Subject: Re: [Shop-talk] Manual transmission issue???

From: Eric Russell <[email-masked]>
Date: Sun, 25 May 2025 09:21:06 -0400

--===============7837434055936079248==

--000000000000d36a920635f5b5f9
Content-Transfer-Encoding: quoted-printable

I put < *2017 Jeep Patriot with a 5 speed manual transmission makes a
'whirring' sound when driving in 3rd gear or higher *
<https://www.google.com/search?q=3D2017+Jeep+Patriot+with+a+5+speed+manual+=
transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=3D1C=
1GCEU_enUS1160US1160&sourceid=3Dchrome&ie=3DUTF-8>
<https://www.google.com/search?q=3D2017+Jeep+Patriot+with+a+5+speed+manual+=
transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=3D1C=
1GCEU_enUS1160US1160&sourceid=3Dchrome&ie=3DUTF-8>
into Google and got lots of 'hits'. I did not search for an actual answer
but maybe it's in there somewhere...

EjR

On Sun, May 25, 2025 at 8:40=E2=80=AFAM Moose <[email-masked]> wrote:

> Braintrust,
>
> I don't mess with transmissions at all, so I'm in the dark here.
> Hopefully someone has the answer and it's an easy fix.
>
> The issue,   2017 Jeep Patriot with a 5 speed manual transmission makes a
> 'whirring' sound when driving in 3rd gear or higher.
>
> Started about a year ago, when car was picked up from a franchise mechani=
c
> shop.  (owner of car is a single woman without much money.)
>
> When she called them back they where like, "Well, we would have to charge
> you to look at it."  So since she already suspected they caused the issue=
s,
> she didn't want to give them more money.
>
> She brought it to another shop and they said, "You need a new
> transmission."  That will more than likely exceed the valve of the Jeep. =
So
> they just did a fluid change, and that was it.  Note, in their carfax
> report, they listed that they "installed a new transmission" in addition =
to
> the fluid change, so I don't trust them either.
>
> It's a manual 5 speed.  I checked the fluid level and it is exactly where
> it should be.  So I did a road test.
>
> Here is the crazy part.
> There is NOTHING that I can feel that would indicate any transmission
> problems.  No slipping, no chucking, it shifts smooth and pulls strong.  =
No
> vibrations.  The only thing is that noise, and that ONLY happens when you
> give it throttle.
>
> So if you are going down the street at 50, and take your foot off the gas
> pedal, noise goes away. If you just give it a little gas, noise returns.
>
> If you have it in neutral coasting, no noise.  If you are engine braking,
> no noise. The noise is ONLY if you have your foot on the gas in the
> slightest.
>
> Note, there is also no noticeable noise in 1st or 2nd gear.
>
> I am thinking that the original shop did something to the car to make it
> start this noise, knowing she would take it back there to get it fixed an=
d
> that it's a simple fix.
>
> I would love to be able to fix this as it is a hard working girl that
> doesn't have much money and really takes care of her car.  She is also a
> good friend of my fiancee, so it would be bonus points for me. 8>)
>
> Thanks and I hope everyone takes a moment to think about all the Soldier'=
s
> that gave their lives to protect our freedoms, (no matter what country yo=
u
> are from.)
>
> Have a great weekend!
>
> Moose_______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000d36a920635f5b5f9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D""><font size=3D"4">I=
 put <a href=3D"https://www.google.com/search?q=3D2017+Jeep+Patriot+with+a+=
5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+in+3r=
d+gear&amp;rlz=3D1C1GCEU_enUS1160US1160&amp;sourceid=3Dchrome&amp;ie=3DUTF-=
8">&lt;=C2=A0<i><span style=3D"font-family:sans-serif">2017 Jeep Patriot wi=
th a 5 speed manual transmission makes a &#39;whirring&#39; sound when driv=
ing in 3rd gear or higher</span>=C2=A0</i></a></font><span style=3D"font-si=
ze:large"><a href=3D"https://www.google.com/search?q=3D2017+Jeep+Patriot+wi=
th+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+=
in+3rd+gear&amp;rlz=3D1C1GCEU_enUS1160US1160&amp;sourceid=3Dchrome&amp;ie=
=3DUTF-8">&gt;</a> into Google and got lots of &#39;hits&#39;. I did not se=
arch for an actual answer but maybe it&#39;s in there=C2=A0somewhere...=C2=
=A0</span></div><div class=3D"gmail_default" style=3D""><span style=3D"font=
-size:large"><br></span></div><div class=3D"gmail_default" style=3D""><span=
 style=3D"font-size:large">EjR=C2=A0</span></div></div><br><div class=3D"gm=
ail_quote gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On S=
un, May 25, 2025 at 8:40=E2=80=AFAM Moose &lt;<a href=3D"mailto:eric@megage=
ek.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmai=
l_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,20=
4,204);padding-left:1ex"><font size=3D"2" face=3D"sans-serif">Braintrust,</=
font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I don&#39;t mess with transmission=
s at all,
so I&#39;m in the dark here.=C2=A0 Hopefully someone has the answer and it&=
#39;s
an easy fix.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The issue, =C2=A0 2017 Jeep Patrio=
t
with a 5 speed manual transmission makes a &#39;whirring&#39; sound when dr=
iving
in 3rd gear or higher.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Started about a year ago, when car=
 was
picked up from a franchise mechanic shop. =C2=A0(owner of car is a single
woman without much money.) </font>
<br>
<br><font size=3D"2" face=3D"sans-serif">When she called them back they whe=
re
like, &quot;Well, we would have to charge you to look at it.&quot; =C2=A0So
since she already suspected they caused the issues, she didn&#39;t want to
give them more money.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">She brought it to another shop and=
 they
said, &quot;You need a new transmission.&quot; =C2=A0That will more than
likely exceed the valve of the Jeep. So they just did a fluid change, and
that was it.=C2=A0 Note, in their carfax report, they listed that they
&quot;installed a new transmission&quot; in addition to the fluid change,
so I don&#39;t trust them either.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">It&#39;s a manual 5 speed.=C2=A0 I=
 checked
the fluid level and it is exactly where it should be.=C2=A0 So I did a
road test.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Here is the crazy part.</font>
<br><font size=3D"2" face=3D"sans-serif">There is NOTHING that I can feel t=
hat
would indicate any transmission problems.=C2=A0 No slipping, no chucking,
it shifts smooth and pulls strong.=C2=A0 No vibrations.=C2=A0 The only
thing is that noise, and that ONLY happens when you give it throttle.</font=
<br>
<br><font size=3D"2" face=3D"sans-serif">So if you are going down the stree=
t
at 50, and take your foot off the gas pedal, noise goes away. If you just
give it a little gas, noise returns.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">If you have it in neutral coasting=
,
no noise.=C2=A0 If you are engine braking, no noise. The noise is ONLY
if you have your foot on the gas in the slightest.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Note, there is also no noticeable =
noise
in 1st or 2nd gear.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I am thinking that the original sh=
op
did something to the car to make it start this noise, knowing she would
take it back there to get it fixed and that it&#39;s a simple fix.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I would love to be able to fix thi=
s
as it is a hard working girl that doesn&#39;t have much money and really ta=
kes
care of her car.=C2=A0 She is also a good friend of my fiancee, so it would
be bonus points for me. 8&gt;)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks and I hope everyone takes a=
 moment
to think about all the Soldier&#39;s that gave their lives to protect our f=
reedoms,
(no matter what country you are from.)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Have a great weekend!</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Moose</font>______________________=
_________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000d36a920635f5b5f9--

--===============7837434055936079248==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7837434055936079248==--

---

From: Bob Spidell <[email-masked]> I1JD8eD8QNRNdDNnNz5ssQbxA7pABM3ByRkO1qye/HntuWF68+C7USw6fvbHLRyBm/fVZd/PQKZ6aJ3Sz1N6YfTqZaCRkrWPqNw=
Date: Sun, 25 May 2025 07:25:09 -0700

This is a multi-part message in MIME format.
--===============5089002332413770033==
 boundary="------------lbFjdSMGqFQtdYeXk3nIizVL"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------lbFjdSMGqFQtdYeXk3nIizVL
Content-Transfer-Encoding: 8bit

I put that query to Google 'AI' and got at least one suggestion that 
isn't likely: synchronizers. This isn't likely because synchros are only 
in action when you engage the gear, and the usual symptom is hard 
shifting. So, I'll throw my semi-educated guess in (Disclaimer: I've 
only rebuilt a couple transmissions, both std/manual).

First, though, some questions: /Why did she take the car to a shop in 
the first place?/ For the 'whirring noise?' Did the noise just start, 
she just noticed it or was it noisy after she got it back from the shop, 
but not before? Was it there after she got it back, but it was tolerable 
and got worse over a year? I don't know what a shop could do to cause a 
gearbox to /start /making noise that wouldn't cause serious damage. 
Maybe put bad/wrong fluid in or, a deliberate act of sabotage like 
putting some kind of abrasive in the box.

Knowing these would help a bit, but my guess is bearing/s, either 
input/output or layshaft (though I wouldn't expect that on a maintained 
box before at least 100K miles). A good/honest shop would stand by their 
work, if they did anything, and the best ones would rebuild the box, and 
not just throw a junkyard box in there; getting the box out/in is the 
hardest work, going through a manual on the bench is /almost/ fun. If 
you're able, I'd try a fluid change and put one of the better synthetic 
fluids; Redline and others make some good ones.

My most recent experience with a transmission was with my '96 Ranger 
(3-spd auto with overdrive and 134K miles). Started not shifting, 
holding a gear, etc. so I took it to a local shop, who didn't say off 
the bat I needed a transmission, but did some diagnosis (then they told 
me). It needed a complete rebuild, which cost me $3,500 but the truck's 
worth it, and they showed me the worn/replaced parts. They insist I 
bring it back in in a year for service to keep the warranty, which seems 
reasonable (there will likely be some clutch wear-in and a new filter 
and fluid would be in order). They also told me the Rangers used the 
same gearbox as Pintos, which chafed my hide a little (thanks, Ford ;).

Kudos to the lady for 'driving a stick.'

Bob

On 5/25/2025 6:21 AM, Eric Russell wrote:
> I put < /2017 Jeep Patriot with a 5 speed manual transmission makes a 
> 'whirring' sound when driving in 3rd gear or higher / 
> <https://www.google.com/search?q=2017+Jeep+Patriot+with+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=1C1GCEU_enUS1160US1160&sourceid=chrome&ie=UTF-8>> 
> <https://www.google.com/search?q=2017+Jeep+Patriot+with+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=1C1GCEU_enUS1160US1160&sourceid=chrome&ie=UTF-8> 
> into Google and got lots of 'hits'. I did not search for an actual 
> answer but maybe it's in there somewhere...
>
> EjR
>
> On Sun, May 25, 2025 at 8:40 AM Moose <[email-masked]> wrote:
>
>     Braintrust,
>
>     The issue,   2017 Jeep Patriot with a 5 speed manual transmission
>     makes a 'whirring' sound when driving in 3rd gear or higher.
>
>     Started about a year ago, when car was picked up from a franchise
>     mechanic shop.  (owner of car is a single woman without much money.)
>
>     When she called them back they where like, "Well, we would have to
>     charge you to look at it."  So since she already suspected they
>     caused the issues, she didn't want to give them more money.
>
>     transmission."  That will more than likely exceed the valve of the
>     Jeep. So they just did a fluid change, and that was it.  Note, in
>     their carfax report, they listed that they "installed a new
>     transmission" in addition to the fluid change, so I don't trust
>     them either.
>
>     It's a manual 5 speed.  I checked the fluid level and it is
>     exactly where it should be.  So I did a road test.
>
>     Here is the crazy part.
>     There is NOTHING that I can feel that would indicate any
>     transmission problems.  No slipping, no chucking, it shifts smooth
>     and pulls strong.  No vibrations.  The only thing is that noise,
>     and that ONLY happens when you give it throttle.
>
>     So if you are going down the street at 50, and take your foot off
>     the gas pedal, noise goes away. If you just give it a little gas,
>     noise returns.
>
>     If you have it in neutral coasting, no noise.  If you are engine
>     braking, no noise. The noise is ONLY if you have your foot on the
>     gas in the slightest.
>
>     I am thinking that the original shop did something to the car to
>     make it start this noise, knowing she would take it back there to
>     get it fixed and that it's a simple fix.
>
>     I would love to be able to fix this as it is a hard working girl
>     that doesn't have much money and really takes care of her car. 
>     She is also a good friend of my fiancee, so it would be bonus
>     points for me. 8>)
>
>     Thanks and I hope everyone takes a moment to think about all the
>     Soldier's that gave their lives to protect our freedoms, (no
>     matter what country you are from.)
>
>     Have a great weekend!
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------lbFjdSMGqFQtdYeXk3nIizVL
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I put that query to Google 'AI' and got at least one suggestion that
    isn't likely: synchronizers. This isn't likely because synchros are
    only in action when you engage the gear, and the usual symptom is
    hard shifting. So, I'll throw my semi-educated guess in (Disclaimer:
    I've only rebuilt a couple transmissions, both std/manual).<br>
    <br>
    First, though, some questions: <i>Why did she take the car to a
      shop in the first place?</i> For the 'whirring noise?' Did the
    noise just start, she just noticed it or was it noisy after she got
    it back from the shop, but not before? Was it there after she got it
    back, but it was tolerable and got worse over a year? I don't know
    what a shop could do to cause a gearbox to <i>start </i>making
    noise that wouldn't cause serious damage. Maybe put bad/wrong fluid
    in or, a deliberate act of sabotage like putting some kind of
    abrasive in the box.<br>
    <br>
    Knowing these would help a bit, but my guess is bearing/s, either
    input/output or layshaft (though I wouldn't expect that on a
    maintained box before at least 100K miles). A good/honest shop would
    stand by their work, if they did anything, and the best ones would
    rebuild the box, and not just throw a junkyard box in there; getting
    the box out/in is the hardest work, going through a manual on the
    bench is <i>almost</i> fun. If you're able, I'd try a fluid change
    and put one of the better synthetic fluids; Redline and others make
    some good ones. <br>
    <br>
    My most recent experience with a transmission was with my '96 Ranger
    (3-spd auto with overdrive and 134K miles). Started not shifting,
    holding a gear, etc. so I took it to a local shop, who didn't say
    off the bat I needed a transmission, but did some diagnosis (then
    they told me). It needed a complete rebuild, which cost me $3,500
    but the truck's worth it, and they showed me the worn/replaced
    parts. They insist I bring it back in in a year for service to keep
    the warranty, which seems reasonable (there will likely be some
    clutch wear-in and a new filter and fluid would be in order). They
    also told me the Rangers used the same gearbox as Pintos, which
    chafed my hide a little (thanks, Ford ;). <br>
    <br>
    Kudos to the lady for 'driving a stick.'<br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 5/25/2025 6:21 AM, Eric Russell
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style=""><font size="4">I put <a
href="https://www.google.com/search?q=2017+Jeep+Patriot+with+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&amp;rlz=1C1GCEU_enUS1160US1160&amp;sourceid=chrome&amp;ie=UTF-8"
              moz-do-not-send="true">&lt; <i><span
                  style="font-family:sans-serif">2017 Jeep Patriot with
                  a 5 speed manual transmission makes a 'whirring' sound
                  when driving in 3rd gear or higher</span> </i></a></font><span
            style="font-size:large"><a
href="https://www.google.com/search?q=2017+Jeep+Patriot+with+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&amp;rlz=1C1GCEU_enUS1160US1160&amp;sourceid=chrome&amp;ie=UTF-8"
              moz-do-not-send="true">&gt;</a> into Google and got lots
            of 'hits'. I did not search for an actual answer but maybe
            it's in there somewhere... </span></div>
        <div class="gmail_default" style=""><span
            style="font-size:large"><br>
          </span></div>
        <div class="gmail_default" style=""><span
            style="font-size:large">EjR </span></div>
      </div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Sun, May 25, 2025 at
          8:40 AM Moose &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><font
            size="2" face="sans-serif">Braintrust,</font>
          <br>
          <br>
          <font size="2" face="sans-serif">I don't mess with
            transmissions at all,
            so I'm in the dark here.  Hopefully someone has the answer
            and it's
            an easy fix.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">The issue,   2017 Jeep
            Patriot
            with a 5 speed manual transmission makes a 'whirring' sound
            when driving
            in 3rd gear or higher.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Started about a year ago,
            when car was
            picked up from a franchise mechanic shop.  (owner of car is
            a single
            woman without much money.) </font>
          <br>
          <br>
          <font size="2" face="sans-serif">When she called them back
            they where
            like, "Well, we would have to charge you to look at it."  So
            since she already suspected they caused the issues, she
            didn't want to
            give them more money.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">She brought it to another
            shop and they
            said, "You need a new transmission."  That will more than
            likely exceed the valve of the Jeep. So they just did a
            fluid change, and
            that was it.  Note, in their carfax report, they listed that
            they
            "installed a new transmission" in addition to the fluid
            change,
            so I don't trust them either.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">It's a manual 5 speed.  I
            checked
            the fluid level and it is exactly where it should be.  So I
            did a
            road test.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Here is the crazy part.</font>
          <br>
          <font size="2" face="sans-serif">There is NOTHING that I can
            feel that
            would indicate any transmission problems.  No slipping, no
            chucking,
            it shifts smooth and pulls strong.  No vibrations.  The only
            thing is that noise, and that ONLY happens when you give it
            throttle.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">So if you are going down the
            street
            at 50, and take your foot off the gas pedal, noise goes
            away. If you just
            give it a little gas, noise returns.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">If you have it in neutral
            coasting,
            no noise.  If you are engine braking, no noise. The noise is
            ONLY
            if you have your foot on the gas in the slightest.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Note, there is also no
            noticeable noise
            in 1st or 2nd gear.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">I am thinking that the
            original shop
            did something to the car to make it start this noise,
            knowing she would
            take it back there to get it fixed and that it's a simple
            fix.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">I would love to be able to
            fix this
            as it is a hard working girl that doesn't have much money
            and really takes
            care of her car.  She is also a good friend of my fiancee,
            so it would
            be bonus points for me. 8&gt;)</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Thanks and I hope everyone
            takes a moment
            to think about all the Soldier's that gave their lives to
            protect our freedoms,
            (no matter what country you are from.)</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Have a great weekend!</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Moose</font>_______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.96<br>
          Archive: <a href="http://www.team.net/pipermail/shop-talk"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/shop-talk</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------lbFjdSMGqFQtdYeXk3nIizVL--

--===============5089002332413770033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5089002332413770033==--

---

From: Bob Spidell <[email-masked]> R21BlBnY+t9R62RtGvQn6qopConKm9w88C2nLvBq9Rdsox67TkIs5dCi4Y9KDCQMyoXP8sREc2vrMPcQ1uuVi+KlJv4oqkKHwRo=
Date: Sun, 25 May 2025 07:29:56 -0700

This is a multi-part message in MIME format.
--===============6081434585888942092==
 boundary="------------EzHU1a8dNW0Sc1Ms00WQTlUI"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EzHU1a8dNW0Sc1Ms00WQTlUI
Content-Transfer-Encoding: 8bit

Oh, 'one more thing:' If you do a fluid change, drain into a really 
clean container and check the fluid carefully for metal (use a magnet, 
etc.). If there's more than a tiny bit--some wear is normal, we are 
crunch a shift once-in-a-while--then a tear-down/replacement is the only 
option.

bs

>     http://autox.team.net/mailman/options/shop-talk/[email-masked]

--------------EzHU1a8dNW0Sc1Ms00WQTlUI
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    Oh, 'one more thing:' If you do a fluid change, drain into a really
    clean container and check the fluid carefully for metal (use a
    magnet, etc.). If there's more than a tiny bit--some wear is normal,
    we are crunch a shift once-in-a-while--then a tear-down/replacement
    is the only option.<br>
    bs<br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------EzHU1a8dNW0Sc1Ms00WQTlUI--

--===============6081434585888942092==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6081434585888942092==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 25 May 2025 11:02:50 -0400

--===============8131567425154945009==

--00000000000098665f0635f72067

Have you checked the differential(s) and drive shafts?  My TR6 had an
annoying transmission noise that, after a rebuild, turned out to be in the
diff.

Noises in a car are notoriously hard to track down by sitting inside.

On Sun, May 25, 2025, 08:47 Moose <[email-masked]> wrote:

> Started about a year ago, when car was picked up from a franchise mechanic
> you to look at it."  So since she already suspected they caused the issues,
> transmission."  That will more than likely exceed the valve of the Jeep. So
> report, they listed that they "installed a new transmission" in addition to
> problems.  No slipping, no chucking, it shifts smooth and pulls strong.  No
> start this noise, knowing she would take it back there to get it fixed and
> that it's a simple fix.
>
> Thanks and I hope everyone takes a moment to think about all the Soldier's
> that gave their lives to protect our freedoms, (no matter what country you
> are from.)
>
> Have a great weekend!
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000098665f0635f72067
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Have you checked the differential(s) and drive shafts?=C2=
=A0 My TR6 had an annoying transmission noise that, after a rebuild, turned=
 out to be in the diff.=C2=A0=C2=A0<div dir=3D"auto"><br></div><div dir=3D"=
auto">Noises in a car are notoriously hard to track down by sitting inside.=
</div></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=
=3D"ltr" class=3D"gmail_attr">On Sun, May 25, 2025, 08:47 Moose &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><bl=
ockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #=
ccc solid;padding-left:1ex"><font size=3D"2" face=3D"sans-serif">Braintrust=
,</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I don&#39;t mess with transmission=
s at all,
so I&#39;m in the dark here.=C2=A0 Hopefully someone has the answer and it&=
#39;s
an easy fix.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The issue, =C2=A0 2017 Jeep Patrio=
t
with a 5 speed manual transmission makes a &#39;whirring&#39; sound when dr=
iving
in 3rd gear or higher.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Started about a year ago, when car=
 was
picked up from a franchise mechanic shop. =C2=A0(owner of car is a single
woman without much money.) </font>
<br>
<br><font size=3D"2" face=3D"sans-serif">When she called them back they whe=
re
like, &quot;Well, we would have to charge you to look at it.&quot; =C2=A0So
since she already suspected they caused the issues, she didn&#39;t want to
give them more money.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">She brought it to another shop and=
 they
said, &quot;You need a new transmission.&quot; =C2=A0That will more than
likely exceed the valve of the Jeep. So they just did a fluid change, and
that was it.=C2=A0 Note, in their carfax report, they listed that they
&quot;installed a new transmission&quot; in addition to the fluid change,
so I don&#39;t trust them either.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">It&#39;s a manual 5 speed.=C2=A0 I=
 checked
the fluid level and it is exactly where it should be.=C2=A0 So I did a
road test.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Here is the crazy part.</font>
<br><font size=3D"2" face=3D"sans-serif">There is NOTHING that I can feel t=
hat
would indicate any transmission problems.=C2=A0 No slipping, no chucking,
it shifts smooth and pulls strong.=C2=A0 No vibrations.=C2=A0 The only
thing is that noise, and that ONLY happens when you give it throttle.</font=
<br>
<br><font size=3D"2" face=3D"sans-serif">So if you are going down the stree=
t
at 50, and take your foot off the gas pedal, noise goes away. If you just
give it a little gas, noise returns.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">If you have it in neutral coasting=
,
no noise.=C2=A0 If you are engine braking, no noise. The noise is ONLY
if you have your foot on the gas in the slightest.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Note, there is also no noticeable =
noise
in 1st or 2nd gear.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I am thinking that the original sh=
op
did something to the car to make it start this noise, knowing she would
take it back there to get it fixed and that it&#39;s a simple fix.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I would love to be able to fix thi=
s
as it is a hard working girl that doesn&#39;t have much money and really ta=
kes
care of her car.=C2=A0 She is also a good friend of my fiancee, so it would
be bonus points for me. 8&gt;)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks and I hope everyone takes a=
 moment
to think about all the Soldier&#39;s that gave their lives to protect our f=
reedoms,
(no matter what country you are from.)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Have a great weekend!</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Moose</font>______________________=
_________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000098665f0635f72067--

--===============8131567425154945009==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8131567425154945009==--

---

From: Moose <[email-masked]>
Date: Sun, 25 May 2025 11:04:08 -0400 05/25/2025 11:04:19 AM, Serialize complete at 05/25/2025 11:04:19 AM

This is a multipart message in MIME format.
--===============2289615048198560655==

This is a multipart message in MIME format.
--=_alternative 0052C81F85258C95_=

First, I did search google, but what I found all seemed to point to issues 
that had other symptoms that are not present in this car.  Sorry, I should 
have stated that in the op.

Bob asks,

>Why did she take the car to a shop in the first place?
The check engine light was on and they fixed that for her.  She doesn't 
remember what they said they did (nor is it in the Carfax.)  Car made no 
noise when she brought it in.

>I don't know what a shop could do to cause a gearbox to start
I'm not sure the noise is coming from the gear box.  It does increase with 
speed, but it doesn't seem like there is any problem in the tranny.  Note, 
she has been driving this car for about a year like this, it hasn't gotten 
worse.

>If you do a fluid change, drain into a really clean container 
This is a great idea. I think my next steps are to hook up a mechanic's 
mic with 4 remotes and see where the sound is coming from, a fluid change, 
and see where were are after that.

>Kudos to the lady for 'driving a stick.'
And she is only 32 years old!  A 'young' lady rocking a stick shift!  8>) 
(another reason I'd love to get this fixed for her.)

Moose

--=_alternative 0052C81F85258C95_=

<font size=2 face="sans-serif">First, I did search google, but what I
found all seemed to point to issues that had other symptoms that are not
present in this car. &nbsp;Sorry, I should have stated that in the op.</font>
<br>
<br>
<br><font size=2 face="sans-serif">Bob asks,</font>
<br>
<br><font size=2 face="sans-serif">&gt;Why did she take the car to a shop
in the first place?</font>
<br><font size=2 face="sans-serif">The check engine light was on and they
fixed that for her. &nbsp;She doesn't remember what they said they did
(nor is it in the Carfax.) &nbsp;Car made no noise when she brought it
in.</font>
<br>
<br><font size=2 face="sans-serif">&gt;I don't know what a shop could do
to cause a gearbox to start</font>
<br><font size=2 face="sans-serif">I'm not sure the noise is coming from
the gear box. &nbsp;It does increase with speed, but it doesn't seem like
there is any problem in the tranny. &nbsp;Note, she has been driving this
car for about a year like this, it hasn't gotten worse.</font>
<br>
<br><font size=2 face="sans-serif">&gt;If you do a fluid change, drain
into a really clean container </font>
<br><font size=2 face="sans-serif">This is a great idea. I think my next
steps are to hook up a mechanic's mic with 4 remotes and see where the
sound is coming from, a fluid change, and see where were are after that.</font>
<br>
<br><font size=2 face="sans-serif">&gt;Kudos to the lady for 'driving a
stick.'</font>
<br><font size=2 face="sans-serif">And she is only 32 years old! &nbsp;A
'young' lady rocking a stick shift! &nbsp;8&gt;) &nbsp;(another reason
I'd love to get this fixed for her.)</font>
<br>
<br>
<br><font size=2 face="sans-serif">Moose</font>
<br>
--=_alternative 0052C81F85258C95_=--

--===============2289615048198560655==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2289615048198560655==--

---

From: Moose <[email-masked]>
Date: Sun, 25 May 2025 11:15:27 -0400 05/25/2025 11:15:37 AM, Serialize complete at 05/25/2025 11:15:37 AM

This is a multipart message in MIME format.
--===============5113673582043810652==

This is a multipart message in MIME format.
--=_alternative 0053D13D85258C95_=

Jeff, this is a good idea.  Will do.

The reason I'm really confused is that the noise is only when you give it 
ANY throttle.  So even if you are not accelerating (i.e. Not under load.), 
but just have the pedal down a little, you hear the noise.

Wouldn't both the differential and drive shafts make noise all the time, 
or at least under load?

But I plan to do a much deeper dive.

Thanks again to everyone with this.

Moose

From:   Jeff Scarbrough <[email-masked]>
To:     Moose <[email-masked]>
Cc:     "[email-masked]" <[email-masked]>
Date:   05/25/2025 11:03
Subject:        Re: [Shop-talk] Manual transmission issue???

When she called them back they where like, "Well, we would have to charge 
you to look at it."  So since she already suspected they caused the 
issues, she didn't want to give them more money. 

She brought it to another shop and they said, "You need a new 
transmission."  That will more than likely exceed the valve of the Jeep. 
So they just did a fluid change, and that was it.  Note, in their carfax 
report, they listed that they "installed a new transmission" in addition 
to the fluid change, so I don't trust them either. 

Here is the crazy part. 
There is NOTHING that I can feel that would indicate any transmission 
problems.  No slipping, no chucking, it shifts smooth and pulls strong.  
No vibrations.  The only thing is that noise, and that ONLY happens when 
you give it throttle. 

Have a great weekend! 

[email-masked]

--=_alternative 0053D13D85258C95_=

<font size=2 face="sans-serif">Jeff, this is a good idea. &nbsp;Will do.</font>
<br>
<br><font size=2 face="sans-serif">The reason I'm really confused is that
the noise is only when you give it ANY throttle. &nbsp;So even if you are
not accelerating (i.e. Not under load.), but just have the pedal down a
little, you hear the noise.</font>
<br>
<br><font size=2 face="sans-serif">Wouldn't both the </font><font size=3>differential
and drive shafts make noise all the time, or at least under load?</font>
<br>
<br><font size=2 face="sans-serif">But I plan to do a much deeper dive.</font>
<br>
<br><font size=2 face="sans-serif">Thanks again to everyone with this.</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Jeff Scarbrough &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Moose &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Cc: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">05/25/2025 11:03</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
Manual transmission issue???</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Have you checked the differential(s) and drive shafts?&nbsp;
My TR6 had an annoying transmission noise that, after a rebuild, turned
out to be in the diff.&nbsp;&nbsp;</font>
<br>
<br><font size=3>Noises in a car are notoriously hard to track down by
sitting inside.</font>
<br>
<br><font size=3>On Sun, May 25, 2025, 08:47 Moose &lt;</font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>&gt;
wrote:</font>
<br><font size=2 face="sans-serif">Braintrust,</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
I don't mess with transmissions at all, so I'm in the dark here.&nbsp;
Hopefully someone has the answer and it's an easy fix.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
The issue, &nbsp; 2017 Jeep Patriot with a 5 speed manual transmission
makes a 'whirring' sound when driving in 3rd gear or higher.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Started about a year ago, when car was picked up from a franchise mechanic
shop. &nbsp;(owner of car is a single woman without much money.) </font><font size=3><br>
</font><font size=2 face="sans-serif"><br>
When she called them back they where like, &quot;Well, we would have to
charge you to look at it.&quot; &nbsp;So since she already suspected they
caused the issues, she didn't want to give them more money.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
She brought it to another shop and they said, &quot;You need a new transmission.&quot;
&nbsp;That will more than likely exceed the valve of the Jeep. So they
just did a fluid change, and that was it.&nbsp; Note, in their carfax report,
they listed that they &quot;installed a new transmission&quot; in addition
to the fluid change, so I don't trust them either.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
It's a manual 5 speed.&nbsp; I checked the fluid level and it is exactly
where it should be.&nbsp; So I did a road test.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Here is the crazy part.</font><font size=3> </font><font size=2 face="sans-serif"><br>
There is NOTHING that I can feel that would indicate any transmission problems.&nbsp;
No slipping, no chucking, it shifts smooth and pulls strong.&nbsp; No vibrations.&nbsp;
The only thing is that noise, and that ONLY happens when you give it throttle.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
So if you are going down the street at 50, and take your foot off the gas
pedal, noise goes away. If you just give it a little gas, noise returns.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
If you have it in neutral coasting, no noise.&nbsp; If you are engine braking,
no noise. The noise is ONLY if you have your foot on the gas in the slightest.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Note, there is also no noticeable noise in 1st or 2nd gear.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
I am thinking that the original shop did something to the car to make it
start this noise, knowing she would take it back there to get it fixed
and that it's a simple fix.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
I would love to be able to fix this as it is a hard working girl that doesn't
have much money and really takes care of her car.&nbsp; She is also a good
friend of my fiancee, so it would be bonus points for me. 8&gt;)</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Thanks and I hope everyone takes a moment to think about all the Soldier's
that gave their lives to protect our freedoms, (no matter what country
you are from.)</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Have a great weekend!</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Moose</font><font size=3>_______________________________________________<br>
</font><font size=3 color=blue><u><br>
</u></font><a href="mailto:[email-masked]" target=_blank><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3><br>
Archive: </font><a href="http://www.team.net/pipermail/shop-talk" target=_blank><font size=3 color=blue><u>http://www.team.net/pipermail/shop-talk</u></font></a><font size=3>
</font><a href=http://autox.team.net/archive target=_blank><font size=3 color=blue><u>http://autox.team.net/archive</u></font></a><font size=3><br>
<br>
</font>
<br>
--=_alternative 0053D13D85258C95_=--

--===============5113673582043810652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5113673582043810652==--

---

From: Douglas Shook <[email-masked]>
Date: Sun, 25 May 2025 08:47:46 -0700

--===============7160092644159651014==

--00000000000058abbb0635f7c1f2
Content-Transfer-Encoding: quoted-printable

I realize that I did not reply to the group...

---------- Forwarded message ---------
From: Douglas Shook <[email-masked]>
Date: Sun, May 25, 2025 at 7:03=E2=80=AFAM
Subject: Re: [Shop-talk] Manual transmission issue???
To: Eric Russell <[email-masked]>

First I will say that I am not a transmission expert.

I have, however, rebuilt several gearboxes including the Healey rib case in
my Lotus Eleven and one in my BSA B50 motorcycle, and have listened at
length to different gearbox noises.

>From the description of it being gear specific and only under acceleration,
If it only occurred in one gear and ticked or chattered, I would postulate
that you have pitting or chipped teeth on the "drive-side" face of the main
shaft and layshaft teeth for that gear.

I do not know the internals of that specific gearbox, but the fact that it
occurs on 3rd - 5th and it is whirring, I would suggest you have a failing
bearing, probably on the layshaft.

It may last for a long time, or it could spit-out some needle rollers
(assuming it uses needle roller bearings on the layshaft) and have an
immediate failure for those gears.

I am surmising that because it does not occur in the lower gears, it mostly
likely is not a mainshaft bearing. If I am correct and the bearing fails,
you might be able to limp home in the lower gears as long as the rollers do
not land in some inopportune location inside the gearbox. ;-)

For what it is worth... ;-)

Best,

doug

On Sun, May 25, 2025 at 6:27=E2=80=AFAM Eric Russell <[email-masked]=
> wrote:

> <https://www.google.com/search?q=3D2017+Jeep+Patriot+with+a+5+speed+manua=
l+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=3D=
1C1GCEU_enUS1160US1160&sourceid=3Dchrome&ie=3DUTF-8>
> >
> <https://www.google.com/search?q=3D2017+Jeep+Patriot+with+a+5+speed+manua=
l+transmission+makes+a+%27whirring%27+sound+when+driving+in+3rd+gear&rlz=3D=
1C1GCEU_enUS1160US1160&sourceid=3Dchrome&ie=3DUTF-8>
>> The issue,   2017 Jeep Patriot with a 5 speed manual transmission makes =
a
>> When she called them back they where like, "Well, we would have to charg=
e
>> you to look at it."  So since she already suspected they caused the issu=
es,
>> transmission."  That will more than likely exceed the valve of the Jeep.=
 So
>> report, they listed that they "installed a new transmission" in addition=
 to
>> It's a manual 5 speed.  I checked the fluid level and it is exactly wher=
e
 No
>> vibrations.  The only thing is that noise, and that ONLY happens when yo=
u
>> give it throttle.
>>
>> So if you are going down the street at 50, and take your foot off the ga=
s
>> If you have it in neutral coasting, no noise.  If you are engine braking=
,
>> start this noise, knowing she would take it back there to get it fixed a=
nd
>> Soldier's that gave their lives to protect our freedoms, (no matter what
>> country you are from.)
>>
>> Have a great weekend!
>>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000058abbb0635f7c1f2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">I r=
ealize that I did not reply to the group...</div><br><div class=3D"gmail_qu=
ote gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">----------=
 Forwarded message ---------<br>From: <strong class=3D"gmail_sendername" di=
r=3D"auto">Douglas Shook</strong> <span dir=3D"auto">&lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt;</span><br>Date: Sun, May 2=
5, 2025 at 7:03=E2=80=AFAM<br>Subject: Re: [Shop-talk] Manual transmission =
issue???<br>To: Eric Russell &lt;<a href=3D"mailto:[email-masked]">e=
[email-masked]</a>&gt;<br></div><br><br><div dir=3D"ltr"><div style=
=3D"font-size:small">First I will say that I am not a transmission expert.<=
/div><div style=3D"font-size:small"><br></div><div style=3D"font-size:small=
">I have, however, rebuilt several gearboxes including the Healey rib case=
=C2=A0in my Lotus Eleven and one in my BSA B50 motorcycle, and have listene=
d at length to different gearbox noises.</div><div style=3D"font-size:small=
"><br></div><div style=3D"font-size:small">From the description of it being=
 gear specific and only under acceleration, If it only occurred in one gear=
 and ticked or chattered, I would postulate that you have pitting or chippe=
d teeth on the &quot;drive-side&quot; face of the main shaft and layshaft t=
eeth for that gear.</div><div style=3D"font-size:small"><br></div><div styl=
e=3D"font-size:small">I do not know the internals of that specific gearbox,=
 but the fact that it occurs on 3rd - 5th and it is whirring, I would sugge=
st you have a failing bearing, probably on the layshaft.</div><div style=3D=
"font-size:small"><br></div><div style=3D"font-size:small">It may last for =
a long time, or it could spit-out some needle rollers (assuming it uses nee=
dle roller=C2=A0bearings on the layshaft) and have an immediate failure for=
 those gears.</div><div style=3D"font-size:small"><br></div><div style=3D"f=
ont-size:small">I am surmising that because it does not occur in the lower =
gears, it mostly likely is not a mainshaft bearing. If I am correct and the=
 bearing fails, you might be able to limp home in the lower gears as long a=
s the rollers do not land in some inopportune location inside the gearbox. =
;-)=C2=A0</div><div style=3D"font-size:small"><br></div><div style=3D"font-=
size:small">For what it is worth... ;-)</div><div style=3D"font-size:small"=
><br></div><div style=3D"font-size:small">Best,</div><div style=3D"font-siz=
e:small"><br></div><div style=3D"font-size:small">doug</div></div><br><div =
class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, May 25,=
 2025 at 6:27=E2=80=AFAM Eric Russell &lt;<a href=3D"mailto:ejrussell61@gma=
il.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></div><bl=
ockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-lef=
t:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div><font =
size=3D"4">I put <a href=3D"https://www.google.com/search?q=3D2017+Jeep+Pat=
riot+with+a+5+speed+manual+transmission+makes+a+%27whirring%27+sound+when+d=
riving+in+3rd+gear&amp;rlz=3D1C1GCEU_enUS1160US1160&amp;sourceid=3Dchrome&a=
mp;ie=3DUTF-8" target=3D"_blank">&lt;=C2=A0<i><span style=3D"font-family:sa=
ns-serif">2017 Jeep Patriot with a 5 speed manual transmission makes a &#39=
;whirring&#39; sound when driving in 3rd gear or higher</span>=C2=A0</i></a=
></font><span style=3D"font-size:large"><a href=3D"https://www.google.com/s=
earch?q=3D2017+Jeep+Patriot+with+a+5+speed+manual+transmission+makes+a+%27w=
hirring%27+sound+when+driving+in+3rd+gear&amp;rlz=3D1C1GCEU_enUS1160US1160&=
amp;sourceid=3Dchrome&amp;ie=3DUTF-8" target=3D"_blank">&gt;</a> into Googl=
e and got lots of &#39;hits&#39;. I did not search for an actual answer but=
 maybe it&#39;s in there=C2=A0somewhere...=C2=A0</span></div><div><span sty=
le=3D"font-size:large"><br></span></div><div><span style=3D"font-size:large=
">EjR=C2=A0</span></div></div><br><div class=3D"gmail_quote"><div dir=3D"lt=
r" class=3D"gmail_attr">On Sun, May 25, 2025 at 8:40=E2=80=AFAM Moose &lt;<=
a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><fon=
t size=3D"2" face=3D"sans-serif">Braintrust,</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I don&#39;t mess with transmission=
s at all,
so I&#39;m in the dark here.=C2=A0 Hopefully someone has the answer and it&=
#39;s
an easy fix.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The issue, =C2=A0 2017 Jeep Patrio=
t
with a 5 speed manual transmission makes a &#39;whirring&#39; sound when dr=
iving
in 3rd gear or higher.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Started about a year ago, when car=
 was
picked up from a franchise mechanic shop. =C2=A0(owner of car is a single
woman without much money.) </font>
<br>
<br><font size=3D"2" face=3D"sans-serif">When she called them back they whe=
re
like, &quot;Well, we would have to charge you to look at it.&quot; =C2=A0So
since she already suspected they caused the issues, she didn&#39;t want to
give them more money.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">She brought it to another shop and=
 they
said, &quot;You need a new transmission.&quot; =C2=A0That will more than
likely exceed the valve of the Jeep. So they just did a fluid change, and
that was it.=C2=A0 Note, in their carfax report, they listed that they
&quot;installed a new transmission&quot; in addition to the fluid change,
so I don&#39;t trust them either.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">It&#39;s a manual 5 speed.=C2=A0 I=
 checked
the fluid level and it is exactly where it should be.=C2=A0 So I did a
road test.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Here is the crazy part.</font>
<br><font size=3D"2" face=3D"sans-serif">There is NOTHING that I can feel t=
hat
would indicate any transmission problems.=C2=A0 No slipping, no chucking,
it shifts smooth and pulls strong.=C2=A0 No vibrations.=C2=A0 The only
thing is that noise, and that ONLY happens when you give it throttle.</font=
<br>
_______________________________________________<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>
</div></div>

--00000000000058abbb0635f7c1f2--

--===============7160092644159651014==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7160092644159651014==--

---

From: Bob Spidell <[email-masked]> j+A3YUx5EuGZ00OkwHJmPEtAY4hbx5qNZXqucyMgZaIYtrBGT8ATfVyuTqQ7JRwts35kNUN7hRpc8rgIDvt5gIVkNvXxSjQpChQ=
Date: Sun, 25 May 2025 08:55:29 -0700

This is a multi-part message in MIME format.
--===============3453117762003843803==
 boundary="------------NvJPo3U16X4HPYet2BYmhJhI"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------NvJPo3U16X4HPYet2BYmhJhI
Content-Transfer-Encoding: 8bit

One of my Austin-Healeys has diff whine since I put in taller gears, and 
it whines on accel or decel, but I'll be damned if I can recall which it 
is offhand. The other possibility is the throw-out bearing, but it would 
likely whine all the time (and eventually fail outright).

None of these would trigger a CEL; what was the cause of that (should be 
on the invoice she got from the shop)?

On 5/25/2025 8:15 AM, Moose wrote:
> The reason I'm really confused is that the noise is only when you give 
> it ANY throttle.  So even if you are not accelerating (i.e. Not under 
> load.), but just have the pedal down a little, you hear the noise.
>
> Wouldn't both the differential and drive shafts make noise all the 
> time, or at least under load?
>
> ------------------------------------------------------------------------
>
>
>
> annoying transmission noise that, after a rebuild, turned out to be in 
> the diff.
>
> On Sun, May 25, 2025, 08:47 Moose <[email-masked] 
> Braintrust,
>
> charge you to look at it."  So since she already suspected they caused 
> the issues, she didn't want to give them more money.
>
> transmission" in addition to the fluid change, so I don't trust them 
> either.
>
> It's a manual 5 speed.  I checked the fluid level and it is exactly 
> where it should be.  So I did a road test.
>
> Here is the crazy part.
> problems. No slipping, no chucking, it shifts smooth and pulls 
> strong.  No vibrations. The only thing is that noise, and that ONLY 
> happens when you give it throttle.
>
> So if you are going down the street at 50, and take your foot off the 
> gas pedal, noise goes away. If you just give it a little gas, noise 
> returns.
>
> braking, no noise. The noise is ONLY if you have your foot on the gas 
> in the slightest.
>
> I am thinking that the original shop did something to the car to make 
> it start this noise, knowing she would take it back there to get it 
> fixed and that it's a simple fix.
>
> doesn't have much money and really takes care of her car.  She is also 
> a good friend of my fiancee, so it would be bonus points for me. 8>)
>
> Soldier's that gave their lives to protect our freedoms, (no matter 
> what country you are from.)
>
> Have a great weekend!
>
> _
> Donate: _http://www.team.net/donate.html_ 
> <http://www.team.net/donate.html>
> Archive: _http://www.team.net/pipermail/shop-talk_ 
> <http://www.team.net/pipermail/shop-talk>_http://autox.team.net/archive_ 
> <http://autox.team.net/archive>
>
> Unsubscribe/Manage: 
> _http://autox.team.net/mailman/options/shop-talk/[email-masked] 
> <http://autox.team.net/mailman/options/shop-talk/[email-masked]>
>
>

--------------NvJPo3U16X4HPYet2BYmhJhI
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    One of my Austin-Healeys has diff whine since I put in taller gears,
    and it whines on accel or decel, but I'll be damned if I can recall
    which it is offhand. The other possibility is the throw-out bearing,
    but it would likely whine all the time (and eventually fail
    outright).<br>
    <br>
    None of these would trigger a CEL; what was the cause of that
    (should be on the invoice she got from the shop)?<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 5/25/2025 8:15 AM, Moose wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="2" face="sans-serif">Jeff, this is a good idea.  Will
        do.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">The reason I'm really confused is
        that
        the noise is only when you give it ANY throttle.  So even if you
        are
        not accelerating (i.e. Not under load.), but just have the pedal
        down a
        little, you hear the noise.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Wouldn't both the </font><font
        size="3">differential
        and drive shafts make noise all the time, or at least under
        load?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">But I plan to do a much deeper
        dive.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks again to everyone with
        this.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Moose</font>
      <br>
      <br>
      <br>
      <br>
      <font size="1" color="#5f5f5f" face="sans-serif">From:      
         </font><font size="1" face="sans-serif">Jeff Scarbrough
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
      <br>
      <font size="1" color="#5f5f5f" face="sans-serif">To:      
         </font><font size="1" face="sans-serif">Moose
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
      <br>
      <font size="1" color="#5f5f5f" face="sans-serif">Cc:      
         </font><font size="1" face="sans-serif"><a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a>
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
      <br>
      <font size="1" color="#5f5f5f" face="sans-serif">Date:      
         </font><font size="1" face="sans-serif">05/25/2025 11:03</font>
      <br>
      <font size="1" color="#5f5f5f" face="sans-serif">Subject:    
           </font><font size="1" face="sans-serif">Re: [Shop-talk]
        Manual transmission issue???</font>
      <br>
      <hr noshade="noshade">
      <br>
      <br>
      <br>
      <font size="3">Have you checked the differential(s) and drive
        shafts? 
        My TR6 had an annoying transmission noise that, after a rebuild,
        turned
        out to be in the diff.  </font>
      <br>
      <br>
      <font size="3">Noises in a car are notoriously hard to track down
        by
        sitting inside.</font>
      <br>
      <br>
      <font size="3">On Sun, May 25, 2025, 08:47 Moose &lt;</font><a
        href="mailto:[email-masked]" moz-do-not-send="true"><font
          size="3" color="blue"><u>[email-masked]</u></font></a><font
        size="3">&gt;
        wrote:</font>
      <br>
      <font size="2" face="sans-serif">Braintrust,</font><font size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        I don't mess with transmissions at all, so I'm in the dark
        here. 
        Hopefully someone has the answer and it's an easy fix.</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        The issue,   2017 Jeep Patriot with a 5 speed manual
        transmission
        makes a 'whirring' sound when driving in 3rd gear or higher.</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        Started about a year ago, when car was picked up from a
        franchise mechanic
        shop.  (owner of car is a single woman without much money.) </font><font
        size="3"><br>
      </font><font size="2" face="sans-serif"><br>
        When she called them back they where like, "Well, we would have
        to
        charge you to look at it."  So since she already suspected they
        caused the issues, she didn't want to give them more money.</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        She brought it to another shop and they said, "You need a new
        transmission."
         That will more than likely exceed the valve of the Jeep. So
        they
        just did a fluid change, and that was it.  Note, in their carfax
        report,
        they listed that they "installed a new transmission" in addition
        to the fluid change, so I don't trust them either.</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        It's a manual 5 speed.  I checked the fluid level and it is
        exactly
        where it should be.  So I did a road test.</font><font size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        Here is the crazy part.</font><font size="3"> </font><font
        size="2" face="sans-serif"><br>
        There is NOTHING that I can feel that would indicate any
        transmission problems. 
        No slipping, no chucking, it shifts smooth and pulls strong.  No
        vibrations. 
        The only thing is that noise, and that ONLY happens when you
        give it throttle.</font><font size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        So if you are going down the street at 50, and take your foot
        off the gas
        pedal, noise goes away. If you just give it a little gas, noise
        returns.</font><font size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        If you have it in neutral coasting, no noise.  If you are engine
        braking,
        no noise. The noise is ONLY if you have your foot on the gas in
        the slightest.</font><font size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        Note, there is also no noticeable noise in 1st or 2nd gear.</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        I am thinking that the original shop did something to the car to
        make it
        start this noise, knowing she would take it back there to get it
        fixed
        and that it's a simple fix.</font><font size="3"> <br>
      </font><font size="2" face="sans-serif"><br>
        I would love to be able to fix this as it is a hard working girl
        that doesn't
        have much money and really takes care of her car.  She is also a
        good
        friend of my fiancee, so it would be bonus points for me. 8&gt;)</font><font
        size="3">
        <br>
      </font><font size="2" face="sans-serif"><br>
        Thanks and I hope everyone takes a moment to think about all the
        Soldier's
        that gave their lives to protect our freedoms, (no matter what
        country
        you are from.)</font><font size="3"> <br>
      </font><font size="2" face="sans-serif"><br>
        Have a great weekend!</font><font size="3"> <br>
      </font><font size="2" face="sans-serif"><br>
        Moose</font><font size="3">_______________________________________________<br>
      </font><font size="3" color="blue"><u><br>
        </u></font><a href="mailto:[email-masked]"
        target="_blank" moz-do-not-send="true"><font size="3"
          color="blue"><u>[email-masked]</u></font></a><font
        size="3"><br>
        Donate: </font><a href="http://www.team.net/donate.html"
        target="_blank" moz-do-not-send="true"><font size="3"
          color="blue"><u>http://www.team.net/donate.html</u></font></a><font
        size="3"><br>
        Suggested annual donation  $12.96<br>
        Archive: </font><a
        href="http://www.team.net/pipermail/shop-talk" target="_blank"
        moz-do-not-send="true"><font size="3" color="blue"><u>http://www.team.net/pipermail/shop-talk</u></font></a><font
        size="3">
      </font><a href="http://autox.team.net/archive" target="_blank"
        moz-do-not-send="true"><font size="3" color="blue"><u>http://autox.team.net/archive</u></font></a><font
        size="3"><br>
        <br>
        Unsubscribe/Manage: </font><a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
        target="_blank" moz-do-not-send="true"><font size="3"
          color="blue"><u>http://autox.team.net/mailman/options/shop-talk/[email-masked]</u></font></a><font
        size="3"><br>
      </font>
      <br>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------NvJPo3U16X4HPYet2BYmhJhI--

--===============3453117762003843803==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3453117762003843803==--

---

From: [email-masked]
Date: Sun, 25 May 2025 17:17:23 +0100

--===============5141710690831179069==
 boundary=----RRPWCVEL53NX7JC2PZZV7Z8GGC0DM2
Content-Transfer-Encoding: 7bit

------RRPWCVEL53NX7JC2PZZV7Z8GGC0DM2
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

Being only in higher gears suggests the gearbox - if it was the diff that w=
ould surely be the same in all gears - potentially more in lower gears due =
to increased torque=2E My bet would be on layshaft bearing at the end of th=
e cluster closest to where the higher gears are=2E Can't see how it would s=
uddenly appear after shop visit though, unless they did some really stupid =
like draining the fluid and driving it before refilling - or wrong grade fl=
uid and damage done so the second change didn't fix it=2E

On 25 May 2025 16:15:27 BST, Moose <eric@megageek=2Ecom> wrote:
>Jeff, this is a good idea=2E  Will do=2E
>
>The reason I'm really confused is that the noise is only when you give it=
=20
>ANY throttle=2E  So even if you are not accelerating (i=2Ee=2E Not under =
load=2E),=20
>but just have the pedal down a little, you hear the noise=2E
>
>Wouldn't both the differential and drive shafts make noise all the time,=
=20
>or at least under load?
>
>But I plan to do a much deeper dive=2E
>
>Thanks again to everyone with this=2E
>
>Moose
>
>
>
>From:   Jeff Scarbrough <fishplate@gmail=2Ecom>
>To:     Moose <eric@megageek=2Ecom>
>Cc:     "shop-talk@autox=2Eteam=2Enet" <Shop-talk@autox=2Eteam=2Enet>
>Date:   05/25/2025 11:03
>Have you checked the differential(s) and drive shafts?  My TR6 had an=20
>annoying transmission noise that, after a rebuild, turned out to be in th=
e=20
>diff=2E =20
>
>Noises in a car are notoriously hard to track down by sitting inside=2E
>
>On Sun, May 25, 2025, 08:47 Moose <eric@megageek=2Ecom> wrote:
>Braintrust,=20
>
>I don't mess with transmissions at all, so I'm in the dark here=2E =20
>Hopefully someone has the answer and it's an easy fix=2E=20
>
>The issue,   2017 Jeep Patriot with a 5 speed manual transmission makes a=
=20
>'whirring' sound when driving in 3rd gear or higher=2E=20
>
c=20
>shop=2E  (owner of car is a single woman without much money=2E)=20
>
>When she called them back they where like, "Well, we would have to charge=
=20
>you to look at it=2E"  So since she already suspected they caused the=20
>issues, she didn't want to give them more money=2E=20
>
>She brought it to another shop and they said, "You need a new=20
>transmission=2E"  That will more than likely exceed the valve of the Jeep=
=2E=20
>So they just did a fluid change, and that was it=2E  Note, in their carfa=
x=20
>report, they listed that they "installed a new transmission" in addition=
=20
>to the fluid change, so I don't trust them either=2E=20
>
>It's a manual 5 speed=2E  I checked the fluid level and it is exactly whe=
re=20
>it should be=2E  So I did a road test=2E=20
>
>Here is the crazy part=2E=20
>There is NOTHING that I can feel that would indicate any transmission=20
>problems=2E  No slipping, no chucking, it shifts smooth and pulls strong=
=2E =20
>No vibrations=2E  The only thing is that noise, and that ONLY happens whe=
n=20
>you give it throttle=2E=20
>
>So if you are going down the street at 50, and take your foot off the gas=
=20
>pedal, noise goes away=2E If you just give it a little gas, noise returns=
=2E=20
>
>If you have it in neutral coasting, no noise=2E  If you are engine brakin=
g,=20
>no noise=2E The noise is ONLY if you have your foot on the gas in the=20
>slightest=2E=20
>
>Note, there is also no noticeable noise in 1st or 2nd gear=2E=20
>
>I am thinking that the original shop did something to the car to make it=
=20
>start this noise, knowing she would take it back there to get it fixed an=
d=20
>that it's a simple fix=2E=20
>
>I would love to be able to fix this as it is a hard working girl that=20
>doesn't have much money and really takes care of her car=2E  She is also =
a=20
>good friend of my fiancee, so it would be bonus points for me=2E 8>)=20
>
s=20
>that gave their lives to protect our freedoms, (no matter what country yo=
u=20
>are from=2E)=20
>Have a great weekend!=20
>Shop-talk@autox=2Eteam=2Enet
>Donate: http://www=2Eteam=2Enet/donate=2Ehtml
>Suggested annual donation  $12=2E96
>Archive: http://www=2Eteam=2Enet/pipermail/shop-talk=20
>http://autox=2Eteam=2Enet/archive
>
>Unsubscribe/Manage:=20
>http://autox=2Eteam=2Enet/mailman/options/shop-talk/fishplate@gmail=2Ecom
>

--=20
Sent from my Android device with K-9 Mail=2E Please excuse my brevity=2E
------RRPWCVEL53NX7JC2PZZV7Z8GGC0DM2
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div dir=3D"auto">Being only in higher gears sugge=
sts the gearbox - if it was the diff that would surely be the same in all g=
ears - potentially more in lower gears due to increased torque=2E My bet wo=
uld be on layshaft bearing at the end of the cluster closest to where the h=
igher gears are=2E Can't see how it would suddenly appear after shop visit =
though, unless they did some really stupid like draining the fluid and driv=
ing it before refilling - or wrong grade fluid and damage done so the secon=
d change didn't fix it=2E</div><br><br><div class=3D"gmail_quote"><div dir=
=3D"auto">On 25 May 2025 16:15:27 BST, Moose &lt;eric@megageek=2Ecom&gt; wr=
ote:</div><blockquote class=3D"gmail_quote" style=3D"margin: 0pt 0pt 0pt 0=
=2E8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<font size=3D"2" face=3D"sans-serif">Jeff, this is a good idea=2E &nbsp;Wi=
ll do=2E</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The reason I'm really confused is=
 that
the noise is only when you give it ANY throttle=2E &nbsp;So even if you ar=
e
not accelerating (i=2Ee=2E Not under load=2E), but just have the pedal dow=
n a
little, you hear the noise=2E</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Wouldn't both the </font><font si=
ze=3D"3">differential
and drive shafts make noise all the time, or at least under load?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">But I plan to do a much deeper di=
ve=2E</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks again to everyone with thi=
s=2E</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Moose</font>
<br>
<br>
<br>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">From: &nbsp; &n=
bsp; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Jeff Scarbrough &lt;fish=
plate@gmail=2Ecom&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">To: &nbsp; &nbs=
p; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Moose &lt;eric@megageek=
=2Ecom&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Cc: &nbsp; &nbs=
p; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">"shop-talk@autox=2Eteam=
=2Enet"
&lt;Shop-talk@autox=2Eteam=2Enet&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Date: &nbsp; &n=
bsp; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">05/25/2025 11:03</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Subject: &nbsp;=
 &nbsp;
&nbsp; &nbsp;</font><font size=3D"1" face=3D"sans-serif">Re: [Shop-talk]
Manual transmission issue???</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3D"3">Have you checked the differential(s) and drive shafts=
?&nbsp;
My TR6 had an annoying transmission noise that, after a rebuild, turned
out to be in the diff=2E&nbsp;&nbsp;</font>
<br>
<br><font size=3D"3">Noises in a car are notoriously hard to track down by
sitting inside=2E</font>
<br>
<br><font size=3D"3">On Sun, May 25, 2025, 08:47 Moose &lt;</font><a href=
=3D"mailto:eric@megageek=2Ecom"><font size=3D"3" color=3D"blue"><u>eric@meg=
ageek=2Ecom</u></font></a><font size=3D"3">&gt;
wrote:</font>
<br><font size=3D"2" face=3D"sans-serif">Braintrust,</font><font size=3D"3=
"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I don't mess with transmissions at all, so I'm in the dark here=2E&nbsp;
Hopefully someone has the answer and it's an easy fix=2E</font><font size=
=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
The issue, &nbsp; 2017 Jeep Patriot with a 5 speed manual transmission
makes a 'whirring' sound when driving in 3rd gear or higher=2E</font><font=
 size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Started about a year ago, when car was picked up from a franchise mechanic
shop=2E &nbsp;(owner of car is a single woman without much money=2E) </fon=
t><font size=3D"3"><br>
</font><font size=3D"2" face=3D"sans-serif"><br>
When she called them back they where like, "Well, we would have to
charge you to look at it=2E" &nbsp;So since she already suspected they
caused the issues, she didn't want to give them more money=2E</font><font =
size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
She brought it to another shop and they said, "You need a new transmission=
=2E"
&nbsp;That will more than likely exceed the valve of the Jeep=2E So they
just did a fluid change, and that was it=2E&nbsp; Note, in their carfax re=
port,
they listed that they "installed a new transmission" in addition
to the fluid change, so I don't trust them either=2E</font><font size=3D"3=
">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
It's a manual 5 speed=2E&nbsp; I checked the fluid level and it is exactly
where it should be=2E&nbsp; So I did a road test=2E</font><font size=3D"3"=
> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Here is the crazy part=2E</font><font size=3D"3"> </font><font size=3D"2" =
face=3D"sans-serif"><br>
There is NOTHING that I can feel that would indicate any transmission prob=
lems=2E&nbsp;
No slipping, no chucking, it shifts smooth and pulls strong=2E&nbsp; No vi=
brations=2E&nbsp;
The only thing is that noise, and that ONLY happens when you give it throt=
tle=2E</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
So if you are going down the street at 50, and take your foot off the gas
pedal, noise goes away=2E If you just give it a little gas, noise returns=
=2E</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
If you have it in neutral coasting, no noise=2E&nbsp; If you are engine br=
aking,
no noise=2E The noise is ONLY if you have your foot on the gas in the slig=
htest=2E</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Note, there is also no noticeable noise in 1st or 2nd gear=2E</font><font =
size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I am thinking that the original shop did something to the car to make it
start this noise, knowing she would take it back there to get it fixed
and that it's a simple fix=2E</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I would love to be able to fix this as it is a hard working girl that does=
n't
have much money and really takes care of her car=2E&nbsp; She is also a go=
od
friend of my fiancee, so it would be bonus points for me=2E 8&gt;)</font><=
font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Thanks and I hope everyone takes a moment to think about all the Soldier's
that gave their lives to protect our freedoms, (no matter what country
you are from=2E)</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Have a great weekend!</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Moose</font><font size=3D"3">_____________________________________________=
__<br>
</font><font size=3D"3" color=3D"blue"><u><br>
</u></font><a href=3D"mailto:Shop-talk@autox=2Eteam=2Enet" target=3D"_blan=
k"><font size=3D"3" color=3D"blue"><u>Shop-talk@autox=2Eteam=2Enet</u></fon=
t></a><font size=3D"3"><br>
"_blank"><font size=3D"3" color=3D"blue"><u>http://www=2Eteam=2Enet/donate=
=2Ehtml</u></font></a><font size=3D"3"><br>
Archive: </font><a href=3D"http://www=2Eteam=2Enet/pipermail/shop-talk" ta=
rget=3D"_blank"><font size=3D"3" color=3D"blue"><u>http://www=2Eteam=2Enet/=
pipermail/shop-talk</u></font></a><font size=3D"3">
</font><a href=3D"http://autox=2Eteam=2Enet/archive" target=3D"_blank"><fo=
nt size=3D"3" color=3D"blue"><u>http://autox=2Eteam=2Enet/archive</u></font=
></a><font size=3D"3"><br>
<br>
tions/shop-talk/fishplate@gmail=2Ecom" target=3D"_blank"><font size=3D"3" c=
olor=3D"blue"><u>http://autox=2Eteam=2Enet/mailman/options/shop-talk/fishpl=
ate@gmail=2Ecom</u></font></a><font size=3D"3"><br>
</font>
<br></blockquote></div><div dir=3D"auto"><div class=3D'k9mail-signature'>-=
- <br>Sent from my Android device with K-9 Mail=2E Please excuse my brevity=
=2E</div></div></body></html>
------RRPWCVEL53NX7JC2PZZV7Z8GGC0DM2--

--===============5141710690831179069==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5141710690831179069==--

---

From: Pat Horne <[email-masked]>
Date: Sun, 25 May 2025 11:50:18 -0500

--===============1137255200703694877==
Content-Transfer-Encoding: 7bit

--Apple-Mail-1D473539-A933-490F-9EED-5F8F8E3E327A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">One thing that may eliminate the driveshaft=
 or differential is to try changing your shift points both earlier &amp; lat=
er. It might be speed related that just happens to line up with the 2-3 shif=
t.&nbsp;<div><br></div><div>Peace, Pat</div><div><br id=3D"lineBreakAtBeginn=
ingOfSignature"><div dir=3D"ltr">Pat Horne&nbsp;<div>We support Habitat for H=
umanity</div><div><br></div></div><div dir=3D"ltr"><br>On May 25, 2025, at 1=
0:51=E2=80=AFAM, Moose &lt;[email-masked]&gt; wrote:<br><br></div><div di=
r=3D"ltr">=EF=BB=BF<font size=3D"2" face=3D"sans-serif">Jeff, this is a good=
 idea. &nbsp;Will do.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The reason I'm really confused is t=
hat
the noise is only when you give it ANY throttle. &nbsp;So even if you are
not accelerating (i.e. Not under load.), but just have the pedal down a
little, you hear the noise.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Wouldn't both the </font><font size=
=3D"3">differential
and drive shafts make noise all the time, or at least under load?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">But I plan to do a much deeper dive=
.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks again to everyone with this.=
</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Moose</font>
<br>
<br>
<br>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">From: &nbsp; &nbs=
p; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Jeff Scarbrough &lt;fishpl=
[email-masked]&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">To: &nbsp; &nbsp;=
 &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Moose &lt;[email-masked]=
m&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Cc: &nbsp; &nbsp;=
 &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">"[email-masked]"=

&lt;[email-masked]&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Date: &nbsp; &nbs=
p; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">05/25/2025 11:03</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Subject: &nbsp; &=
nbsp;
&nbsp; &nbsp;</font><font size=3D"1" face=3D"sans-serif">Re: [Shop-talk]
Manual transmission issue???</font>
<br>
<hr noshade=3D"">
<br>
<br>
<br><font size=3D"3">Have you checked the differential(s) and drive shafts?&=
nbsp;
My TR6 had an annoying transmission noise that, after a rebuild, turned
out to be in the diff.&nbsp;&nbsp;</font>
<br>
<br><font size=3D"3">Noises in a car are notoriously hard to track down by
sitting inside.</font>
<br>
<br><font size=3D"3">On Sun, May 25, 2025, 08:47 Moose &lt;</font><a href=3D=
"mailto:[email-masked]"><font size=3D"3" color=3D"blue"><u>eric@megageek.=
com</u></font></a><font size=3D"3">&gt;
wrote:</font>
<br><font size=3D"2" face=3D"sans-serif">Braintrust,</font><font size=3D"3">=
 <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I don't mess with transmissions at all, so I'm in the dark here.&nbsp;
Hopefully someone has the answer and it's an easy fix.</font><font size=3D"3=
">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
The issue, &nbsp; 2017 Jeep Patriot with a 5 speed manual transmission
makes a 'whirring' sound when driving in 3rd gear or higher.</font><font siz=
e=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Started about a year ago, when car was picked up from a franchise mechanic
shop. &nbsp;(owner of car is a single woman without much money.) </font><fon=
t size=3D"3"><br>
</font><font size=3D"2" face=3D"sans-serif"><br>
When she called them back they where like, "Well, we would have to
charge you to look at it." &nbsp;So since she already suspected they
caused the issues, she didn't want to give them more money.</font><font size=
=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
She brought it to another shop and they said, "You need a new transmission."=

&nbsp;That will more than likely exceed the valve of the Jeep. So they
just did a fluid change, and that was it.&nbsp; Note, in their carfax report=
,
they listed that they "installed a new transmission" in addition
to the fluid change, so I don't trust them either.</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
It's a manual 5 speed.&nbsp; I checked the fluid level and it is exactly
where it should be.&nbsp; So I did a road test.</font><font size=3D"3"> <br>=

</font><font size=3D"2" face=3D"sans-serif"><br>
Here is the crazy part.</font><font size=3D"3"> </font><font size=3D"2" face=
=3D"sans-serif"><br>
There is NOTHING that I can feel that would indicate any transmission proble=
ms.&nbsp;
No slipping, no chucking, it shifts smooth and pulls strong.&nbsp; No vibrat=
ions.&nbsp;
The only thing is that noise, and that ONLY happens when you give it throttl=
e.</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
So if you are going down the street at 50, and take your foot off the gas
pedal, noise goes away. If you just give it a little gas, noise returns.</fo=
nt><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
If you have it in neutral coasting, no noise.&nbsp; If you are engine brakin=
g,
no noise. The noise is ONLY if you have your foot on the gas in the slightes=
t.</font><font size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Note, there is also no noticeable noise in 1st or 2nd gear.</font><font size=
=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I am thinking that the original shop did something to the car to make it
start this noise, knowing she would take it back there to get it fixed
and that it's a simple fix.</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
I would love to be able to fix this as it is a hard working girl that doesn'=
t
have much money and really takes care of her car.&nbsp; She is also a good
friend of my fiancee, so it would be bonus points for me. 8&gt;)</font><font=
 size=3D"3">
<br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Thanks and I hope everyone takes a moment to think about all the Soldier's
that gave their lives to protect our freedoms, (no matter what country
you are from.)</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Have a great weekend!</font><font size=3D"3"> <br>
</font><font size=3D"2" face=3D"sans-serif"><br>
Moose</font><font size=3D"3">_______________________________________________=
<br>
</font><font size=3D"3" color=3D"blue"><u><br>
</u></font><a href=3D"mailto:[email-masked]" target=3D"_blank"><fo=
nt size=3D"3" color=3D"blue"><u>[email-masked]</u></font></a><font=
 size=3D"3"><br>
><font size=3D"3" color=3D"blue"><u>http://www.team.net/donate.html</u></fon=
t></a><font size=3D"3"><br>
Archive: </font><a href=3D"http://www.team.net/pipermail/shop-talk" target=3D=
"_blank"><font size=3D"3" color=3D"blue"><u>http://www.team.net/pipermail/sh=
op-talk</u></font></a><font size=3D"3">
</font><a href=3D"http://autox.team.net/archive" target=3D"_blank"><font siz=
e=3D"3" color=3D"blue"><u>http://autox.team.net/archive</u></font></a><font s=
ize=3D"3"><br>
<br>
shop-talk/[email-masked]" target=3D"_blank"><font size=3D"3" color=3D"b=
lue"><u>http://autox.team.net/mailman/options/shop-talk/[email-masked]<=
/u></font></a><font size=3D"3"><br>
</font>
<br><span>_______________________________________________</span><br><span></=
span><br><span>[email-masked]</span><br><span>Donate: http://www.t=
eam.net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</=
span><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox=
.team.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http:=
//autox.team.net/mailman/options/shop-talk/[email-masked]</span><br><=
span></span><br></div></div></body></html>=

--Apple-Mail-1D473539-A933-490F-9EED-5F8F8E3E327A--

--===============1137255200703694877==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1137255200703694877==--

---

From: Pat Horne <[email-masked]>
Date: Sun, 25 May 2025 11:52:04 -0500

--===============5689112534250914408==
Content-Transfer-Encoding: 7bit

--Apple-Mail-9D556B82-1B1F-4527-92DC-BA16825AE723
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Also, try up hill &amp; down.&nbsp;<div><br=
></div><div><br id=3D"lineBreakAtBeginningOfSignature"><div dir=3D"ltr">Pat H=
orne&nbsp;<div>We support Habitat for Humanity</div><div><br></div></div><di=
v dir=3D"ltr"><br>On May 25, 2025, at 10:51=E2=80=AFAM, Moose &lt;eric@megag=
eek.com&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF<font size=3D"2" f=
ace=3D"sans-serif">Jeff, this is a good idea. &nbsp;Will do.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">The reason I'm really confused is t=
hat
the noise is only when you give it ANY throttle. &nbsp;So even if you are
not accelerating (i.e. Not under load.), but just have the pedal down a
little, you hear the noise.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Wouldn't both the </font><font size=
=3D"3">differential
and drive shafts make noise all the time, or at least under load?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">But I plan to do a much deeper dive=
.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks again to everyone with this.=
</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Moose</font>
<br>
<br>
<br>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">From: &nbsp; &nbs=
p; &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Jeff Scarbrough &lt;fishpl=
[email-masked]&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">To: &nbsp; &nbsp;=
 &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">Moose &lt;[email-masked]=
m&gt;</font>
<br><font size=3D"1" color=3D"#5f5f5f" face=3D"sans-serif">Cc: &nbsp; &nbsp;=
 &nbsp;
&nbsp;</font><font size=3D"1" face=3D"sans-serif">"[email-masked]"=

--Apple-Mail-9D556B82-1B1F-4527-92DC-BA16825AE723--

--===============5689112534250914408==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5689112534250914408==--

---

From: Jim Juhas <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Sun, 25 May 2025 20:53:29 -0400

This is a multi-part message in MIME format.
--===============4181217195636361448==
 boundary="------------sQyQ9gNEAaJDDTgdO4BAaXbo"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------sQyQ9gNEAaJDDTgdO4BAaXbo
Content-Transfer-Encoding: 8bit

Helical gears present an axial load, usually addressed with thrust 
bearings. Failing ball bearings can make a whirring sound, so a ball 
bearing that handles the axial thrust could be the culprit. I'm guessing 
that the axial load would be greater in higher gears so that's where 
it's noticeable. Your deeper dive into noise analysis may reveal fainter 
noise in the lower gears. Again, mostly a guess, but I used to replace 
bearings on one of my 3-cylinder Saabs quite regularly because of noise.

The good news, I suppose, is that it seems unlikely  that such a 
condition could have been the fault of the repair shop. I don't know how 
you could cause that damage from the outside.

My solution would be to hunt for a salvage yard transmission. And help 
her with the labor.

On 5/25/2025 12:52 PM, Pat Horne wrote:
> Also, try up hill & down.
>
>
> Pat Horne
> We support Habitat for Humanity
>
>
> On May 25, 2025, at 10:51 AM, Moose <[email-masked]> wrote:
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------sQyQ9gNEAaJDDTgdO4BAaXbo
 boundary="------------7zVBhKTpsPuca3uYj2PSSAUc"

--------------7zVBhKTpsPuca3uYj2PSSAUc
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Helical gears present an axial load, usually addressed with thrust
    bearings. Failing ball bearings can make a whirring sound, so a ball
    bearing that handles the axial thrust could be the culprit. I'm
    guessing that the axial load would be greater in higher gears so
    that's where it's noticeable. Your deeper dive into noise analysis
    may reveal fainter noise in the lower gears. Again, mostly a guess,
    but I used to replace bearings on one of my 3-cylinder Saabs quite
    regularly because of noise. <br>
    <br>
    The good news, I suppose, is that it seems unlikely  that such a
    condition could have been the fault of the repair shop. I don't know
    how you could cause that damage from the outside.<br>
    <br>
    My solution would be to hunt for a salvage yard transmission. And
    help her with the labor.<br>
    <div class="moz-signature"><br>
      <img src="cid:[email-masked]" border="0"></div>
    <div class="moz-cite-prefix">On 5/25/2025 12:52 PM, Pat Horne wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Also, try up hill &amp; down. 
      <div><br>
      </div>
      <div><br id="lineBreakAtBeginningOfSignature">
        <div dir="ltr">Pat Horne 
          <div>We support Habitat for Humanity</div>
          <div><br>
          </div>
        </div>
        <div dir="ltr"><br>
          On May 25, 2025, at 10:51 AM, Moose <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
          wrote:<br>
          <br>
        </div>
        <div dir="ltr"><font size="2" face="sans-serif">Jeff, this is a
            good idea.  Will do.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">The reason I'm really
            confused is that
            the noise is only when you give it ANY throttle.  So even if
            you are
            not accelerating (i.e. Not under load.), but just have the
            pedal down a
            little, you hear the noise.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Wouldn't both the </font><font
            size="3">differential
            and drive shafts make noise all the time, or at least under
            load?</font>
          <br>
          <br>
          <font size="2" face="sans-serif">But I plan to do a much
            deeper dive.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Thanks again to everyone with
            this.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Moose</font>
          <br>
          <br>
          <br>
          <br>
          <font size="1" color="#5f5f5f" face="sans-serif">From:      
             </font><font size="1" face="sans-serif">Jeff Scarbrough
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
          <br>
          <font size="1" color="#5f5f5f" face="sans-serif">To:      
             </font><font size="1" face="sans-serif">Moose
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
          <br>
          <font size="1" color="#5f5f5f" face="sans-serif">Cc:      
             </font><font size="1" face="sans-serif"><a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a>
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></font>
          <br>
          <font size="1" color="#5f5f5f" face="sans-serif">Date:      
             </font><font size="1" face="sans-serif">05/25/2025 11:03</font>
          <br>
          <font size="1" color="#5f5f5f" face="sans-serif">Subject:    
               </font><font size="1" face="sans-serif">Re: [Shop-talk]
            Manual transmission issue???</font>
          <br>
          <hr noshade="noshade">
          <br>
          <br>
          <br>
          <font size="3">Have you checked the differential(s) and drive
            shafts? 
            My TR6 had an annoying transmission noise that, after a
            rebuild, turned
            out to be in the diff.  </font>
          <br>
          <br>
          <font size="3">Noises in a car are notoriously hard to track
            down by
            sitting inside.</font>
          <br>
          <br>
          <font size="3">On Sun, May 25, 2025, 08:47 Moose &lt;</font><a
            href="mailto:[email-masked]" moz-do-not-send="true"><font
              size="3" color="blue"><u>[email-masked]</u></font></a><font
            size="3">&gt;
            wrote:</font>
          <br>
          <font size="2" face="sans-serif">Braintrust,</font><font
            size="3"> <br>
          </font><font size="2" face="sans-serif"><br>
            I don't mess with transmissions at all, so I'm in the dark
            here. 
            Hopefully someone has the answer and it's an easy fix.</font><font
            size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            The issue,   2017 Jeep Patriot with a 5 speed manual
            transmission
            makes a 'whirring' sound when driving in 3rd gear or higher.</font><font
            size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            Started about a year ago, when car was picked up from a
            franchise mechanic
            shop.  (owner of car is a single woman without much money.)
          </font><font size="3"><br>
          </font><font size="2" face="sans-serif"><br>
            When she called them back they where like, "Well, we would
            have to
            charge you to look at it."  So since she already suspected
            they
            caused the issues, she didn't want to give them more money.</font><font
            size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            She brought it to another shop and they said, "You need a
            new transmission."
             That will more than likely exceed the valve of the Jeep. So
            they
            just did a fluid change, and that was it.  Note, in their
            carfax report,
            they listed that they "installed a new transmission" in
            addition
            to the fluid change, so I don't trust them either.</font><font
            size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            It's a manual 5 speed.  I checked the fluid level and it is
            exactly
            where it should be.  So I did a road test.</font><font
            size="3"> <br>
          </font><font size="2" face="sans-serif"><br>
            Here is the crazy part.</font><font size="3"> </font><font
            size="2" face="sans-serif"><br>
            There is NOTHING that I can feel that would indicate any
            transmission problems. 
            No slipping, no chucking, it shifts smooth and pulls
            strong.  No vibrations. 
            The only thing is that noise, and that ONLY happens when you
            give it throttle.</font><font size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            So if you are going down the street at 50, and take your
            foot off the gas
            pedal, noise goes away. If you just give it a little gas,
            noise returns.</font><font size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            If you have it in neutral coasting, no noise.  If you are
            engine braking,
            no noise. The noise is ONLY if you have your foot on the gas
            in the slightest.</font><font size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            Note, there is also no noticeable noise in 1st or 2nd gear.</font><font
            size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            I am thinking that the original shop did something to the
            car to make it
            start this noise, knowing she would take it back there to
            get it fixed
            and that it's a simple fix.</font><font size="3"> <br>
          </font><font size="2" face="sans-serif"><br>
            I would love to be able to fix this as it is a hard working
            girl that doesn't
            have much money and really takes care of her car.  She is
            also a good
            friend of my fiancee, so it would be bonus points for me.
            8&gt;)</font><font size="3">
            <br>
          </font><font size="2" face="sans-serif"><br>
            Thanks and I hope everyone takes a moment to think about all
            the Soldier's
            that gave their lives to protect our freedoms, (no matter
            what country
            you are from.)</font><font size="3"> <br>
          </font><font size="2" face="sans-serif"><br>
            Have a great weekend!</font><font size="3"> <br>
          </font><font size="2" face="sans-serif"><br>
            Moose</font><font size="3">_______________________________________________<br>
          </font><font size="3" color="blue"><u><br>
            </u></font><a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true"><font size="3"
              color="blue"><u>[email-masked]</u></font></a><font
            size="3"><br>
            Donate: </font><a href="http://www.team.net/donate.html"
            target="_blank" moz-do-not-send="true"><font size="3"
              color="blue"><u>http://www.team.net/donate.html</u></font></a><font
            size="3"><br>
            Suggested annual donation  $12.96<br>
            Archive: </font><a
            href="http://www.team.net/pipermail/shop-talk"
            target="_blank" moz-do-not-send="true"><font size="3"
              color="blue"><u>http://www.team.net/pipermail/shop-talk</u></font></a><font
            size="3">
          </font><a href="http://autox.team.net/archive" target="_blank"
            moz-do-not-send="true"><font size="3" color="blue"><u>http://autox.team.net/archive</u></font></a><font
            size="3"><br>
            <br>
            Unsubscribe/Manage: </font><a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            target="_blank" moz-do-not-send="true"><font size="3"
              color="blue"><u>http://autox.team.net/mailman/options/shop-talk/[email-masked]</u></font></a><font
            size="3"><br>
          </font>
          <br>
          <span>_______________________________________________</span><br>
          <span></span><br>
          <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.96</span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>
            <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br>
          <span></span><br>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>
--------------7zVBhKTpsPuca3uYj2PSSAUc
Content-Disposition: inline; filename="MGA_311_LRP_2.JPG"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------7zVBhKTpsPuca3uYj2PSSAUc--

--------------sQyQ9gNEAaJDDTgdO4BAaXbo--

--===============4181217195636361448==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4181217195636361448==--

---

From: Old Dirtbeard <[email-masked]>
Date: Mon, 26 May 2025 12:57:00 +0000

--===============5859581681805447472==
Content-Language: en-US
	boundary="_000_BY5PR12MB486980A8344A9DDB95D38897D865ABY5PR12MB4869namp_"

--_000_BY5PR12MB486980A8344A9DDB95D38897D865ABY5PR12MB4869namp_
Content-Transfer-Encoding: base64

--_000_BY5PR12MB486980A8344A9DDB95D38897D865ABY5PR12MB4869namp_
Content-Transfer-Encoding: base64

--_000_BY5PR12MB486980A8344A9DDB95D38897D865ABY5PR12MB4869namp_--

--===============5859581681805447472==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5859581681805447472==--

---

From: [email-masked]
Date: Mon, 26 May 2025 10:03:11 -0400 05/26/2025 10:03:19 AM, Serialize complete at 05/26/2025 10:03:19 AM

--===============8725989393478429271==

--=_alternative 004D32AA85258C96_=

Doug writes...

>In addition to all that has been said already, I would be quite confident 
in it being gearbox-oriented primarily due to it being gear-specific. 

After some of the replies, I am considering that the noise *may* be 
present at lower gears, but just not as loud.  FWIW, I'm mostly dead these 
days, which is good considering I don't care what most people say!  8>) 
(present company excluded!)

Once I get the car back, I'll have someone with much better ears listen as 
well.

Thanks again for all the suggestions.  This one baffles me and I'm curious 
to find exactly what it is now, just to answer the mystery!

Moose

--=_alternative 004D32AA85258C96_=

<span style=" font-size:10pt;font-family:sans-serif">Doug writes...</span>
<br>
<br><span style=" font-size:12pt;font-family:Calibri">&gt;In addition to
all that has been said already, I would be quite confident in it being
gearbox-oriented primarily due to it being gear-specific. </span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">After some of
the replies, I am considering that the noise *may* be present at lower
gears, but just not as loud. &nbsp;FWIW, I'm mostly dead these days, which
is good considering I don't care what most people say! &nbsp;8&gt;) &nbsp;(present
company excluded!)</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Once I get the
car back, I'll have someone with much better ears listen as well.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Thanks again for
all the suggestions. &nbsp;This one baffles me and I'm curious to find
exactly what it is now, just to answer the mystery!</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Moose</span>
<br>

--=_alternative 004D32AA85258C96_=--

--===============8725989393478429271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8725989393478429271==--

---

From: Al Fuller <[email-masked]>
Date: Mon, 26 May 2025 09:04:27 -0700

--===============7621682225304268671==

--000000000000c9098c06360c1a1e
Content-Transfer-Encoding: quoted-printable

I assume you meant mostly deaf, as opposed to mostly dead!!  :)

________________
Sent from my phone
Best Regards,
Al Fuller

On Mon, May 26, 2025, 7:10=E2=80=AFAM <[email-masked]> wrote:

> Doug writes...
>
> >In addition to all that has been said already, I would be quite confiden=
t
> present at lower gears, but just not as loud.  FWIW, I'm mostly dead thes=
e
> Once I get the car back, I'll have someone with much better ears listen a=
s
> well.
>
> Thanks again for all the suggestions.  This one baffles me and I'm curiou=
s
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000c9098c06360c1a1e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>I assume you meant mostly deaf, as opposed to mostly=
 dead!!=C2=A0 :)=C2=A0</div><div><br></div><div data-smartmail=3D"gmail_sig=
nature">________________<br>Sent from my phone <br>Best Regards,<br>Al Full=
er</div></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=
=3D"ltr" class=3D"gmail_attr">On Mon, May 26, 2025, 7:10=E2=80=AFAM  &lt;<a=
 href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></di=
v><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:=
1px #ccc solid;padding-left:1ex"><span style=3D"font-size:10pt;font-family:=
sans-serif">Doug writes...</span>
<br>
<br><span style=3D"font-size:12pt;font-family:Calibri">&gt;In addition to
all that has been said already, I would be quite confident in it being
gearbox-oriented primarily due to it being gear-specific. </span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">After some of
the replies, I am considering that the noise *may* be present at lower
gears, but just not as loud.=C2=A0 FWIW, I&#39;m mostly dead these days, wh=
ich
is good considering I don&#39;t care what most people say! =C2=A08&gt;) =C2=
=A0(present
company excluded!)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Once I get the
car back, I&#39;ll have someone with much better ears listen as well.</span=
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Thanks again for
all the suggestions.=C2=A0 This one baffles me and I&#39;m curious to find
exactly what it is now, just to answer the mystery!</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Moose</span>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000c9098c06360c1a1e--

--===============7621682225304268671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7621682225304268671==--