Subject: [Shop-talk] bi-directional scan tool and smoke

From: Moose <[email-masked]>
Date: Fri, 11 Apr 2025 16:29:00 -0400 04/11/2025 04:29:06 PM, Serialize complete at 04/11/2025 04:29:06 PM

This is a multipart message in MIME format.
--===============7697905129070744556==

This is a multipart message in MIME format.
--=_alternative 007084D585258C69_=

OK, so I have a evap leak and I realize that I need to upgrade to a 
bi-directional scan tool and smoke machine.

I was looking at this unit from Bosch... ADS525X
https://www.amazon.com/BOSCH-3945-Professional-Diagnostic-Wireless/dp/B08D3X6QBZ/ref=sr_1_1?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&dib_tag=se&keywords=bosch+ads+525x&qid=1744402691&sr=8-1

But then I see this one... thinkcar 689 with lifetime updates included.
https://www.amazon.com/Thinkcar-ThinkScan-689-Bidirectional-Diagnostic/dp/B0DCFF7VGF/ref=sr_1_8_sspa?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&dib_tag=se&keywords=bosch+ads+525x&qid=1744402691&sr=8-8-spons&sp_csd=d2lkZ2V0TmFtZT1zcF9tdGY&psc=1

So, for the guy that has to work on everyone's car that knows me.  Will 
the thinkcar do the job for a 1/4 of the price (and not have to pay per 
year?)

Or is there a better option?

Note, I've gone this far without one of these, so it will not be used a 
ton, but I'm guessing I'll need it more and more moving forward.

Next, smoke machine leak detector...

Again, I don't need it often, but this is the second time I could use one, 
so I'll buy it.  Will a cheap one work just as good for occasional use?

I do want to get one that can tell if there is a leak as well (built in 
gauge.)

Will this do the trick?

https://www.amazon.com/AUTOOL-Automotive-Detector-Diagnostic-Compatible/dp/B0BGB41DLK/ref=sr_1_4?crid=1RWAD4EXSCCHM&dib=eyJ2IjoiMSJ9.-ixQJ35F6pQ1W2mzLt4t0ppkuDp4e5py-xFrW7IGnftqM3WARUHgHEjiXiy0gDZ_mMyldsCf09mVv52ybxABYDlgku7_oZ2bXuXs5ZFNi0xOdcAEOn_adBFvRFdUWl2JQhN0ogtWbsJftxwlgOpRra_5iTFPE4nQwOqgv3Cn4y02j696ANNUDEAeXdj-aUpFHLaEC78bg1cFu_EYqobwZkb0MhU2ahkfOxLgjVP7L_w.rd3y-lKbKq3vCiJas-lNhU-CwANjIntKKr4tYcRVbSI&dib_tag=se&keywords=car%2Bsmoke%2Bmachine%2Bleak%2Bdetector&qid=1744403070&sprefix=car%2Bsmoke%2Bmachine%2B%2Caps%2C463&sr=8-4&th=1

Finally,
Anyone in the NJ area that wants to use these ever, swing on by (this is 
so I can justify the cost!)

Thanks!
Moose

--=_alternative 007084D585258C69_=

<font size=2 face="sans-serif">OK, so I have a evap leak and I realize
that I need to upgrade to a bi-directional scan tool and smoke machine.</font>
<br>
<br><font size=2 face="sans-serif">I was looking at this unit from Bosch...
ADS525X</font>
<br><a href="https://www.amazon.com/BOSCH-3945-Professional-Diagnostic-Wireless/dp/B08D3X6QBZ/ref=sr_1_1?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&amp;dib_tag=se&amp;keywords=bosch+ads+525x&amp;qid=1744402691&amp;sr=8-1"><font size=2 color=blue face="sans-serif">https://www.amazon.com/BOSCH-3945-Professional-Diagnostic-Wireless/dp/B08D3X6QBZ/ref=sr_1_1?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&amp;dib_tag=se&amp;keywords=bosch+ads+525x&amp;qid=1744402691&amp;sr=8-1</font></a>
<br>
<br><font size=2 face="sans-serif">But then I see this one... thinkcar
689 with lifetime updates included.</font>
<br><a href="https://www.amazon.com/Thinkcar-ThinkScan-689-Bidirectional-Diagnostic/dp/B0DCFF7VGF/ref=sr_1_8_sspa?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&amp;dib_tag=se&amp;keywords=bosch+ads+525x&amp;qid=1744402691&amp;sr=8-8-spons&amp;sp_csd=d2lkZ2V0TmFtZT1zcF9tdGY&amp;psc=1"><font size=2 color=blue face="sans-serif">https://www.amazon.com/Thinkcar-ThinkScan-689-Bidirectional-Diagnostic/dp/B0DCFF7VGF/ref=sr_1_8_sspa?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&amp;dib_tag=se&amp;keywords=bosch+ads+525x&amp;qid=1744402691&amp;sr=8-8-spons&amp;sp_csd=d2lkZ2V0TmFtZT1zcF9tdGY&amp;psc=1</font></a>
<br>
<br><font size=2 face="sans-serif">So, for the guy that has to work on
everyone's car that knows me. &nbsp;Will the thinkcar do the job for a
1/4 of the price (and not have to pay per year?)</font>
<br>
<br><font size=2 face="sans-serif">Or is there a better option?</font>
<br>
<br><font size=2 face="sans-serif">Note, I've gone this far without one
of these, so it will not be used a ton, but I'm guessing I'll need it more
and more moving forward.</font>
<br>
<br><font size=2 face="sans-serif">Next, smoke machine leak detector...</font>
<br>
<br><font size=2 face="sans-serif">Again, I don't need it often, but this
is the second time I could use one, so I'll buy it. &nbsp;Will a cheap
one work just as good for occasional use?</font>
<br>
<br><font size=2 face="sans-serif">I do want to get one that can tell if
there is a leak as well (built in gauge.)</font>
<br>
<br><font size=2 face="sans-serif">Will this do the trick?</font>
<br>
<br><a href="https://www.amazon.com/AUTOOL-Automotive-Detector-Diagnostic-Compatible/dp/B0BGB41DLK/ref=sr_1_4?crid=1RWAD4EXSCCHM&amp;dib=eyJ2IjoiMSJ9.-ixQJ35F6pQ1W2mzLt4t0ppkuDp4e5py-xFrW7IGnftqM3WARUHgHEjiXiy0gDZ_mMyldsCf09mVv52ybxABYDlgku7_oZ2bXuXs5ZFNi0xOdcAEOn_adBFvRFdUWl2JQhN0ogtWbsJftxwlgOpRra_5iTFPE4nQwOqgv3Cn4y02j696ANNUDEAeXdj-aUpFHLaEC78bg1cFu_EYqobwZkb0MhU2ahkfOxLgjVP7L_w.rd3y-lKbKq3vCiJas-lNhU-CwANjIntKKr4tYcRVbSI&amp;dib_tag=se&amp;keywords=car%2Bsmoke%2Bmachine%2Bleak%2Bdetector&amp;qid=1744403070&amp;sprefix=car%2Bsmoke%2Bmachine%2B%2Caps%2C463&amp;sr=8-4&amp;th=1"><font size=2 color=blue face="sans-serif">https://www.amazon.com/AUTOOL-Automotive-Detector-Diagnostic-Compatible/dp/B0BGB41DLK/ref=sr_1_4?crid=1RWAD4EXSCCHM&amp;dib=eyJ2IjoiMSJ9.-ixQJ35F6pQ1W2mzLt4t0ppkuDp4e5py-xFrW7IGnftqM3WARUHgHEjiXiy0gDZ_mMyldsCf09mVv52ybxABYDlgku7_oZ2bXuXs5ZFNi0xOdcAEOn_adBFvRFdUWl2JQhN0ogtWbsJftxwlgOpRra_5iTFPE4nQwOqgv3Cn4y02j696ANNUDEAeXdj-aUpFHLaEC78bg1cFu_EYqobwZkb0MhU2ahkfOxLgjVP7L_w.rd3y-lKbKq3vCiJas-lNhU-CwANjIntKKr4tYcRVbSI&amp;dib_tag=se&amp;keywords=car%2Bsmoke%2Bmachine%2Bleak%2Bdetector&amp;qid=1744403070&amp;sprefix=car%2Bsmoke%2Bmachine%2B%2Caps%2C463&amp;sr=8-4&amp;th=1</font></a>
<br>
<br><font size=2 face="sans-serif">Finally,</font>
<br><font size=2 face="sans-serif">Anyone in the NJ area that wants to
use these ever, swing on by (this is so I can justify the cost!)</font>
<br>
<br><font size=2 face="sans-serif">Thanks!</font>
<br><font size=2 face="sans-serif">Moose</font>
<br>
<br>
--=_alternative 007084D585258C69_=--

--===============7697905129070744556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7697905129070744556==--

---

From: "Matt" <[email-masked]>
Date: Fri, 11 Apr 2025 21:19:23 GMT

Moose,
I recently bought a similar smoke machine off Amazon after watching one be successfully used on wheeler dealers.  I recently bought an older Mercedes diesel and plan to use it on that.  I say go for it - he with the most tools wins and you have a big jump on most of us!

Life is short, get more tools!

---------- Original Message ----------
From: Moose <[email-masked]>
To: [email-masked]
Subject: [Shop-talk] bi-directional scan tool and smoke
Date: Fri, 11 Apr 2025 16:29:00 -0400

OK, so I have a evap leak and I realize
that I need to upgrade to a bi-directional scan tool and smoke machine.

I was looking at this unit from Bosch...
ADS525X
https://www.amazon.com/BOSCH-3945-Professional-Diagnostic-Wireless/dp/B08D3X6QBZ/ref=sr_1_1?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&dib_tag=se&keywords=bosch+ads+525x&qid=1744402691&sr=8-1

But then I see this one... thinkcar
689 with lifetime updates included.
https://www.amazon.com/Thinkcar-ThinkScan-689-Bidirectional-Diagnostic/dp/B0DCFF7VGF/ref=sr_1_8_sspa?dib=eyJ2IjoiMSJ9.lYQwkiu--RYm6Yt-uGPK30Bv3wx2aPOZncQOs3-WSx0NUbS9dXU5NLDXomgQCZeb.qs_AKi-xlKGj6QgI_s7OI1lXt3h2xIoCyuYzCI8fru4&dib_tag=se&keywords=bosch+ads+525x&qid=1744402691&sr=8-8-spons&sp_csd=d2lkZ2V0TmFtZT1zcF9tdGY&psc=1

So, for the guy that has to work on
everyone's car that knows me.  Will the thinkcar do the job for a
1/4 of the price (and not have to pay per year?)

Note, I've gone this far without one
of these, so it will not be used a ton, but I'm guessing I'll need it more
and more moving forward.

Again, I don't need it often, but this
is the second time I could use one, so I'll buy it.  Will a cheap
one work just as good for occasional use?

I do want to get one that can tell if
there is a leak as well (built in gauge.)

Will this do the trick?

https://www.amazon.com/AUTOOL-Automotive-Detector-Diagnostic-Compatible/dp/B0BGB41DLK/ref=sr_1_4?crid=1RWAD4EXSCCHM&dib=eyJ2IjoiMSJ9.-ixQJ35F6pQ1W2mzLt4t0ppkuDp4e5py-xFrW7IGnftqM3WARUHgHEjiXiy0gDZ_mMyldsCf09mVv52ybxABYDlgku7_oZ2bXuXs5ZFNi0xOdcAEOn_adBFvRFdUWl2JQhN0ogtWbsJftxwlgOpRra_5iTFPE4nQwOqgv3Cn4y02j696ANNUDEAeXdj-aUpFHLaEC78bg1cFu_EYqobwZkb0MhU2ahkfOxLgjVP7
 L_w.rd3y-lKbKq3vCiJas-lNhU-CwANjIntKKr4tYcRVbSI&dib_tag=se&keywords=car%2Bsmoke%2Bmachine%2Bleak%2Bdetector&qid=1744403070&sprefix=car%2Bsmoke%2Bmachine%2B%2Caps%2C463&sr=8-4&th=1

Finally,
Anyone in the NJ area that wants to
use these ever, swing on by (this is so I can justify the cost!)

Thanks!
Moose

[email-masked]