Subject: Re: [Shop-talk] Impact seems...weak

From: [email-masked]
Date: Fri, 28 Feb 2025 10:27:09 -0500 02/28/2025 10:27:16 AM, Serialize complete at 02/28/2025 10:27:16 AM

This is a multipart message in MIME format.
--===============1513959231734234034==

This is a multipart message in MIME format.
--=_alternative 0054E1AE85258C3F_=

Scott,

First, many of the impact 'innards' I've seen are ?nylon? plates that spin 
in a off center chamber.  Nothing to dry rot.
But the thing to ask is, when you first plug it into air, any leaking 
noise?  Then, when you trigger it, do you hear any air rushing noise that 
you don't normally hear when using an impact?  Also, does it feel like the 
gun is 'bucking' or just 'whimpering' when it is trying?

Next, I've seen shops put tires one CRAZY tight!  My guess is that "there 
is NO penalty if the nut is too tight, but if it is too loose and comes 
off, that could be a major lawsuit."  So they "air" on the side of 
caution.  (bad pun)

Moose

From:   Scott Hall <[email-masked]>
To:     "[email-masked]" <[email-masked]>
Date:   02/28/2025 10:16 AM
Subject:        [Shop-talk] Impact seems...weak
Sent by:        "Shop-talk" <[email-masked]>

Fellas,

I'm re-organizing the new garage. I haven't set up new big compressor yet, 
so I've been working with the contractor model I used around the house 
(135 psi, oil-lube contractor model--I've actually been pleasantly 
surprised).

I found my old IR2131 in a box a while back--it's been in that box since 
maybe 1999. Before that it was used maybe ten times, total.

I dumped some air tool oil in the intake and it spun. I was going to 
rotate my tires yesterday, and it wouldn't remove the lug nuts.

Now to be fair, I couldn't get them off with a breaker bar, either. But 
the gun is supposed to be better than 600 lb. ft., IIRC. I should have 
spun those off no problem. I wouldn't have ever used it at more than 100 
p.s.i. on the old compressor, so it shouldn't be lacking there.

I thought maybe it needed a rebuild, but before I do it I thought I'd ask 
you guys. Do these things just 'age'? I remember pulling apart other 
impacts in the shop back then, but I don't remember their guts. Maybe a 
seal has dry-rotted?

Or are tire shops just sticking wheels on tighter now? I couldn't budge 
that thing with an 18: breaker and everything I had.

Scott_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk 
http://autox.team.net/archive

http://autox.team.net/mailman/options/shop-talk/[email-masked]

--=_alternative 0054E1AE85258C3F_=

<font size=2 face="sans-serif">Scott,</font>
<br>
<br><font size=2 face="sans-serif">First, many of the impact 'innards'
I've seen are ?nylon? plates that spin in a off center chamber. &nbsp;Nothing
to dry rot.</font>
<br><font size=2 face="sans-serif">But the thing to ask is, when you first
plug it into air, any leaking noise? &nbsp;Then, when you trigger it, do
you hear any air rushing noise that you don't normally hear when using
an impact? &nbsp;Also, does it feel like the gun is 'bucking' or just 'whimpering'
when it is trying?</font>
<br>
<br><font size=2 face="sans-serif">Next, I've seen shops put tires one
CRAZY tight! &nbsp;My guess is that &quot;there is NO penalty if the nut
is too tight, but if it is too loose and comes off, that could be a major
lawsuit.&quot; &nbsp;So they &quot;air&quot; on the side of caution. &nbsp;(bad
pun)</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
<br>
<br>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Scott Hall &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">02/28/2025 10:16 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">[Shop-talk]
Impact seems...weak</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Sent by: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">&quot;Shop-talk&quot;
&lt;[email-masked]&gt;</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Fellas,</font>
<br>
<br><font size=3>I'm re-organizing the new garage. I haven't set up new
big compressor yet, so I've been working with the contractor model I used
around the house (135 psi, oil-lube contractor model--I've actually been
pleasantly surprised).</font>
<br>
<br><font size=3>I found my old IR2131 in a box a while back--it's been
in that box since maybe 1999. Before that it was used maybe ten times,
total.</font>
<br>
<br><font size=3>I dumped some air tool oil in the intake and it spun.
I was going to rotate my tires yesterday, and it wouldn't remove the lug
nuts.</font>
<br>
<br><font size=3>Now to be fair, I couldn't get them off with a breaker
bar, either. But the gun is supposed to be better than 600 lb. ft., IIRC.
I should have spun those off no problem. I wouldn't have ever used it at
more than 100 p.s.i. on the old compressor, so it shouldn't be lacking
there.</font>
<br>
<br><font size=3>I thought maybe it needed a rebuild, but before I do it
I thought I'd ask you guys. Do these things just 'age'? I remember pulling
apart other impacts in the shop back then, but I don't remember their guts.
Maybe a seal has dry-rotted?</font>
<br>
<br><font size=3>Or are tire shops just sticking wheels on tighter now?
I couldn't budge that thing with an 18: breaker and everything I had.</font>
<br>
<br><font size=3>Scott</font><tt><font size=2>_______________________________________________<br>
<br>
[email-masked]<br>
Archive: </font></tt><a href="http://www.team.net/pipermail/shop-talk"><tt><font size=2>http://www.team.net/pipermail/shop-talk</font></tt></a><tt><font size=2>
</font></tt><a href=http://autox.team.net/archive><tt><font size=2>http://autox.team.net/archive</font></tt></a><tt><font size=2><br>
<br>
<br>
</font></tt>
<br>
--=_alternative 0054E1AE85258C3F_=--

--===============1513959231734234034==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============1513959231734234034==--

---

From: Douglas Shook <[email-masked]>
Date: Fri, 28 Feb 2025 15:29:05 +0000

--===============6058089477572996633==
Content-Language: en-US
	boundary="_000_IA1PR10MB7215D6B0A3C9F07E3A92CAE7ABCC2IA1PR10MB7215namp_"

--_000_IA1PR10MB7215D6B0A3C9F07E3A92CAE7ABCC2IA1PR10MB7215namp_
Content-Transfer-Encoding: quoted-printable

100 psi should be good, but you also will require sufficient cfm to apply t=
he force necessary (e.g., 1/2" lines would be great, pressure regulator has=
 sufficient cfm rating, etc.).

Best,

Doug
mobile
________________________________
From: Shop-talk <[email-masked]> on behalf of Scott Hall =
<[email-masked]>
Sent: Friday, February 28, 2025 7:10:22 AM
To: [email-masked] <[email-masked]>
Subject: [Shop-talk] Impact seems...weak

Fellas,

I'm re-organizing the new garage. I haven't set up new big compressor yet, =
so I've been working with the contractor model I used around the house (135=
 psi, oil-lube contractor model--I've actually been pleasantly surprised).

I found my old IR2131 in a box a while back--it's been in that box since ma=
ybe 1999. Before that it was used maybe ten times, total.

I dumped some air tool oil in the intake and it spun. I was going to rotate=
 my tires yesterday, and it wouldn't remove the lug nuts.

Now to be fair, I couldn't get them off with a breaker bar, either. But the=
 gun is supposed to be better than 600 lb. ft., IIRC. I should have spun th=
ose off no problem. I wouldn't have ever used it at more than 100 p.s.i. on=
 the old compressor, so it shouldn't be lacking there.

I thought maybe it needed a rebuild, but before I do it I thought I'd ask y=
ou guys. Do these things just 'age'? I remember pulling apart other impacts=
 in the shop back then, but I don't remember their guts. Maybe a seal has d=
ry-rotted?

Or are tire shops just sticking wheels on tighter now? I couldn't budge tha=
t thing with an 18: breaker and everything I had.

Scott

--_000_IA1PR10MB7215D6B0A3C9F07E3A92CAE7ABCC2IA1PR10MB7215namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto">100 psi should be good, but you also will require suffici=
ent cfm to apply the force necessary (e.g., 1/2&quot; lines would be great,=
 pressure regulator has sufficient cfm rating, etc.).</div>
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">
<div dir=3D"auto" style=3D"">Best,</div>
<div dir=3D"auto" style=3D""><br>
</div>
<div dir=3D"auto" style=3D"">Doug</div>
<div dir=3D"auto" style=3D"">mobile</div>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Scott Hall &lt;scott.hall.person=
[email-masked]&gt;<br>
<b>Sent:</b> Friday, February 28, 2025 7:10:22 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] Impact seems...weak</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">Fellas,
<div><br>
</div>
<div>I'm re-organizing the new garage. I haven't set up new big compressor =
yet, so I've been working with the contractor model I used around the house=
 (135 psi, oil-lube contractor model--I've actually been pleasantly surpris=
ed).</div>
<div><br>
</div>
<div>I found my old IR2131 in a box a while back--it's been in that box sin=
ce maybe 1999. Before that it was used maybe ten times, total.</div>
<div><br>
</div>
<div>I dumped some air tool oil in the intake and it spun. I was going to r=
otate my tires yesterday, and it wouldn't remove the lug nuts.</div>
<div><br>
</div>
<div>Now to be fair, I couldn't get them off with a breaker bar, either. Bu=
t the gun is supposed to be better than 600 lb. ft., IIRC. I should have sp=
un those off no problem. I wouldn't have ever used it at more than 100 p.s.=
i. on the old compressor, so it
 shouldn't be lacking there.</div>
<div><br>
</div>
<div>I thought maybe it needed a rebuild, but before I do it I thought I'd =
ask you guys. Do these things just 'age'? I remember pulling apart other im=
pacts in the shop back then, but I don't remember their guts. Maybe a seal =
has dry-rotted?</div>
<div><br>
</div>
<div>Or are tire shops just sticking wheels on tighter now? I couldn't budg=
e that thing with an 18: breaker and everything I had.</div>
<div><br>
</div>
<div>Scott</div>
</div>
</div>
</body>
</html>

--_000_IA1PR10MB7215D6B0A3C9F07E3A92CAE7ABCC2IA1PR10MB7215namp_--

--===============6058089477572996633==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6058089477572996633==--

---

From: Paul Parkanzky <[email-masked]>
Date: Fri, 28 Feb 2025 10:49:40 -0500

--===============0171409583261825656==

--000000000000d86a64062f35c1ab
Content-Transfer-Encoding: quoted-printable

Yes those >25 year old o-rings are probably shrunken and rock hard. They're
going to be letting a lot of twist'em slip past.

Unsolicited advice but if you dug it out planning to start using it
frequently then put the money you'd have spent on a rebuilt kit toward a
high-torque cordless impact instead. I have a big 220V compressor that has
been relegated to blow gun and air hammer duty because I like the battery
powered version of every other air tool I own better.

-Paul

On Fri, Feb 28, 2025 at 10:26=E2=80=AFAM Scott Hall <scott.hall.personal@gm=
ail.com>
wrote:

> Fellas,
>
> I'm re-organizing the new garage. I haven't set up new big compressor yet=
,
> so I've been working with the contractor model I used around the house (1=
35
> the gun is supposed to be better than 600 lb. ft., IIRC. I should have sp=
un
> those off no problem. I wouldn't have ever used it at more than 100 p.s.i=
.
> on the old compressor, so it shouldn't be lacking there.
>

--000000000000d86a64062f35c1ab
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Yes those &gt;25 year old o-rings are probably shrunk=
en and rock hard. They&#39;re going to be letting a lot of twist&#39;em=C2=
=A0slip past.</div><div><br></div><div>Unsolicited advice but if you dug it=
 out planning to start using it frequently then put the money you&#39;d hav=
e spent on a rebuilt kit toward a high-torque cordless impact instead. I ha=
ve a big 220V compressor that has been relegated to blow gun and air hammer=
 duty because I like the battery powered version of every other air tool I =
own better.</div><div><br></div><div>-Paul</div><br><div class=3D"gmail_quo=
te gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Feb=
 28, 2025 at 10:26=E2=80=AFAM Scott Hall &lt;<a href=3D"mailto:scott.hall.p=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><b=
lockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-le=
ft:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">Fellas,<di=
v><br></div><div>I&#39;m re-organizing the new garage. I haven&#39;t set up=
 new big compressor yet, so I&#39;ve been working with the contractor model=
 I used around the house (135 psi, oil-lube contractor model--I&#39;ve actu=
ally been pleasantly surprised).</div><div><br></div><div>I found my old IR=
2131 in a box a while back--it&#39;s been in that box since maybe 1999. Bef=
ore that it was used maybe ten times, total.</div><div><br></div><div>I dum=
ped some air tool oil in the intake and it spun. I was going to rotate my t=
ires yesterday, and it wouldn&#39;t remove the lug nuts.</div><div><br></di=
v><div>Now to be fair, I couldn&#39;t get them off with a breaker bar, eith=
er. But the gun is supposed to be better than 600 lb. ft., IIRC. I should h=
ave spun those off no problem. I wouldn&#39;t have ever used it at more tha=
n 100 p.s.i. on the old compressor, so it shouldn&#39;t be lacking there.</=
div><div><br></div><div>I thought maybe it needed a rebuild, but before I d=
o it I thought I&#39;d ask you guys. Do these things just &#39;age&#39;? I =
remember pulling apart other impacts in the shop back then, but I don&#39;t=
 remember their guts. Maybe a seal has dry-rotted?</div><div><br></div><div=
>Or are tire shops just sticking wheels on tighter now? I couldn&#39;t budg=
e that thing with an 18: breaker and everything I had.</div><div><br></div>=
<div>Scott</div></div>
_______________________________________________<br><br>
<br>
</blockquote></div></div>

--000000000000d86a64062f35c1ab--

--===============0171409583261825656==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0171409583261825656==--

---

From: Jim Juhas <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Fri, 28 Feb 2025 11:42:09 -0500

This is a multi-part message in MIME format.
--===============2756258447326332199==
 boundary="------------2JlKMhuijoizMLIcR9QZJ5x9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2JlKMhuijoizMLIcR9QZJ5x9
Content-Transfer-Encoding: 8bit

I agree on the advantages of the battery powered impact tools. I used to 
depend on a generator and a small compressor for wheel and tire work at 
the race track, but now exclusively use the battery ones for that 
purpose. I use them also in the shop most times, but I have a some air 
powered ones that have more capacity that I rely on for the stubborn 
fasteners.

Because of the proliferation of the battery units, I have found deeply 
discounted air units at swap meets, some showing little wear and in 
perfect operating condition. $10 to $20 range; that's why I have 4 of 
them now.

On 2/28/2025 10:49 AM, Paul Parkanzky wrote:
> Yes those >25 year old o-rings are probably shrunken and rock hard. 
> They're going to be letting a lot of twist'em slip past.
>
> frequently then put the money you'd have spent on a rebuilt kit toward 
> a high-torque cordless impact instead. I have a big 220V compressor 
> that has been relegated to blow gun and air hammer duty because I like 
> the battery powered version of every other air tool I own better.
>
> -Paul
>
> On Fri, Feb 28, 2025 at 10:26 AM Scott Hall 
> <[email-masked]> wrote:
>
>     Fellas,
>
>     I'm re-organizing the new garage. I haven't set up new big
>     compressor yet, so I've been working with the contractor model I
>     used around the house (135 psi, oil-lube contractor model--I've
>     actually been pleasantly surprised).
>
>     I found my old IR2131 in a box a while back--it's been in that box
>     since maybe 1999. Before that it was used maybe ten times, total.
>
>     I dumped some air tool oil in the intake and it spun. I was going
>     to rotate my tires yesterday, and it wouldn't remove the lug nuts.
>
>     Now to be fair, I couldn't get them off with a breaker bar,
>     either. But the gun is supposed to be better than 600 lb. ft.,
>     IIRC. I should have spun those off no problem. I wouldn't have
>     ever used it at more than 100 p.s.i. on the old compressor, so it
>     shouldn't be lacking there.
>
>     I thought maybe it needed a rebuild, but before I do it I thought
>     I'd ask you guys. Do these things just 'age'? I remember pulling
>     apart other impacts in the shop back then, but I don't remember
>     their guts. Maybe a seal has dry-rotted?
>
>     Or are tire shops just sticking wheels on tighter now? I couldn't
>     budge that thing with an 18: breaker and everything I had.
>
>     Scott
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive:http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------2JlKMhuijoizMLIcR9QZJ5x9
 boundary="------------60zIF8a36sLeFLQuiO605QAR"

--------------60zIF8a36sLeFLQuiO605QAR
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I agree on the advantages of the battery powered impact tools. I
    used to depend on a generator and a small compressor for wheel and
    tire work at the race track, but now exclusively use the battery
    ones for that purpose. I use them also in the shop most times, but I
    have a some air powered ones that have more capacity that I rely on
    for the stubborn fasteners.<br>
    <br>
    Because of the proliferation of the battery units, I have found
    deeply discounted air units at swap meets, some showing little wear
    and in perfect operating condition. $10 to $20 range; that's why I
    have 4 of them now.<br>
    <div class="moz-signature"><br>
      <img src="cid:[email-masked]" border="0"></div>
    <div class="moz-cite-prefix">On 2/28/2025 10:49 AM, Paul Parkanzky
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAOErii=z24pu_f=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Yes those &gt;25 year old o-rings are probably shrunken and
          rock hard. They're going to be letting a lot of twist'em slip
          past.</div>
        <div><br>
        </div>
        <div>Unsolicited advice but if you dug it out planning to start
          using it frequently then put the money you'd have spent on a
          rebuilt kit toward a high-torque cordless impact instead. I
          have a big 220V compressor that has been relegated to blow gun
          and air hammer duty because I like the battery powered version
          of every other air tool I own better.</div>
        <div><br>
        </div>
        <div>-Paul</div>
        <br>
        <div class="gmail_quote gmail_quote_container">
          <div dir="ltr" class="gmail_attr">On Fri, Feb 28, 2025 at
            10:26 AM Scott Hall &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
            <div dir="ltr">Fellas,
              <div><br>
              </div>
              <div>I'm re-organizing the new garage. I haven't set up
                new big compressor yet, so I've been working with the
                contractor model I used around the house (135 psi,
                oil-lube contractor model--I've actually been pleasantly
                surprised).</div>
              <div><br>
              </div>
              <div>I found my old IR2131 in a box a while back--it's
                been in that box since maybe 1999. Before that it was
                used maybe ten times, total.</div>
              <div><br>
              </div>
              <div>I dumped some air tool oil in the intake and it spun.
                I was going to rotate my tires yesterday, and it
                wouldn't remove the lug nuts.</div>
              <div><br>
              </div>
              <div>Now to be fair, I couldn't get them off with a
                breaker bar, either. But the gun is supposed to be
                better than 600 lb. ft., IIRC. I should have spun those
                off no problem. I wouldn't have ever used it at more
                than 100 p.s.i. on the old compressor, so it shouldn't
                be lacking there.</div>
              <div><br>
              </div>
              <div>I thought maybe it needed a rebuild, but before I do
                it I thought I'd ask you guys. Do these things just
                'age'? I remember pulling apart other impacts in the
                shop back then, but I don't remember their guts. Maybe a
                seal has dry-rotted?</div>
              <div><br>
              </div>
              <div>Or are tire shops just sticking wheels on tighter
                now? I couldn't budge that thing with an 18: breaker and
                everything I had.</div>
              <div><br>
              </div>
              <div>Scott</div>
            </div>
            _______________________________________________<br>
            <br>
            <br>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>
--------------60zIF8a36sLeFLQuiO605QAR
Content-Disposition: inline; filename="MGA_311_LRP_2.JPG"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------60zIF8a36sLeFLQuiO605QAR--

--------------2JlKMhuijoizMLIcR9QZJ5x9--

--===============2756258447326332199==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2756258447326332199==--

---

From: Jack Brooks <[email-masked]>
Date: Fri, 28 Feb 2025 16:50:53 +0000

--===============0384027382350277475==
Content-Language: en-US
	boundary="_000_CH3PR11MB809361DAAF8B5C0F546C71B1A8CC2CH3PR11MB8093namp_"

--_000_CH3PR11MB809361DAAF8B5C0F546C71B1A8CC2CH3PR11MB8093namp_
Content-Transfer-Encoding: base64

--_000_CH3PR11MB809361DAAF8B5C0F546C71B1A8CC2CH3PR11MB8093namp_
Content-Transfer-Encoding: base64

--_000_CH3PR11MB809361DAAF8B5C0F546C71B1A8CC2CH3PR11MB8093namp_--

--===============0384027382350277475==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0384027382350277475==--

---

From: David Scheidt <[email-masked]>
Date: Fri, 28 Feb 2025 17:48:15 -0600

On Fri, Feb 28, 2025 at 9:40 AM <[email-masked]> wrote:
hen using an impact?  Also, does it feel like the gun is 'bucking' or
just 'whimpering' when it is trying?
>
> Next, I've seen shops put tires one CRAZY tight!  My guess is that "there is NO penalty if the nut is too tight, but if it is too loose and comes off, that could be a major lawsuit."  So they "air" on the side of caution.  (bad pun)
>

this is probably the thinking of gorillas that put lug nuts on with an
impact wrench, but overtight lugs cause problems, too, and not just
for the poor guy trying to change a wheel on the side of the road.
Studs can break outright, but more often they yield, and then the
wheel isn't clamped tightly to the hub, which can cause vibration,
tire wear, wallowing of holes on the wheel, and worst case, the wheel
falling off.

lug nuts get tight from corrosion, too, though, so it's not always
installation that's the problem.  I've had horrible problems getting
lug nuts off that I know were put on with proper torque, if they've
had a couple years of a high salt diet.

-- 
David Scheidt
[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]