Subject: Re: [Shop-talk] Sealing toilet tank mounting bolts? (Jim Franklin)

From: Mark Miller <[email-masked]> OsFo/wuDmDyGlSx6jhEB4tGcbA5jFRdEv1XYwZpP/Q7YAW5rfspHqCxTe0CdjGblD2fLMyrbp8gwTjKu+wZP1nHySaVJyTFyFGPlshoAfuqlW195cj7MIvHH ypdwhnUc607puy53Vlk6HIHUM4xlZFrnmzgw6ekqUDbHimrJRmk2ql9bTyQl4yFM8FOzl9B+OQ9cY80iS1V7Ew==
Date: Fri, 22 Nov 2024 21:06:36 -0800

I wouldn't mess with it.  If it doesn't seal after you try the sealant 
which they told you not to try (although it most likely will) you have 
little hope of them returning or supporting you further.  I'd return 
them all and go get something else. I'd recommend some Toto toilets. 
I've always done well with Kohler but these seem to be bad.

Regards,

Mark Miller   707-490-5834
[email-masked]

>
> I bought 3 Kohler Cimarron toilets for a job I'm doing, because the one in my house is great. Well, the new ones are very different and I should have read all the reviews on the Home Depot site.
>
> The tank-to-bowl connection is made with 2 bolts that pass through grommets. These grommets expand as the bolts are tightened, sealing the holes in the tank through which they pass. Problem is, quality control let some tanks through with holes oversize enough that the grommets won't seal. Kohler even sent me a new supposedly redesigned grommet kit, which slowed down the leaks to a drip once per minute. They said they'd send a new tank but can't expedite it, so we're looking at after Thanksgiving, and no guarantee that the new tank won't also be mismanufactured.
>
> My thought is to use a sealant on the grommets. Kohler said "we don't advise that", but I really need to wrap this up. Is there a rubber-compatible, submergeable sealant that will work in this application?
>
> Another thought I just had is to add washers on top of the bowl where the bottom of the grommets sit so that the grommets are compressed another 1/16". But I don't want the grommets to then start leaking on the inside along the bolt if I overcompress and they open up.
>
> There are images near the bottom of this page:
>
> https://www.faucet.com/kohler-k-31615-white-cimarron-1-28-gpf-toilet-tank-only-left-hand-lever/f4091621#reviews
>
> thanks,
> jim
>
>
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Sat, 23 Nov 2024 08:38:16 -0500

> On Nov 23, 2024, at 12:06 AM, Mark Miller <[email-masked]> wrote:
> 
> I wouldn't mess with it.  If it doesn't seal after you try the sealant which they told you not to try (although it most likely will) you have little hope of them returning or supporting you further.  I'd return them all and go get something else. I'd recommend some Toto toilets. I've always done well with Kohler but these seem to be bad.

They woud have replaced the tank without me needing to return the defective one so that's not an issue. I would have gone Toto but I needed them fast and couldn't wait the etra days for them to come in. Kohler used to be my goto. Support was very good though it seems quality has gone downhill.

> On Nov 21, 2024, at 9:49 AM, Jeff Scarbrough <[email-masked]> wrote:
> 
> So, it looks like the grommets don't compress enough because the toilet tank rests on the center hole before they squeeze out enough?  If so, I would either:
> 
> A - Use some silicone sealer (for kitchens and bathrooms) around the grommet in the tank hole as I put it together, or 
> 
> B - Use a large plastic washer as a shim between the grommet and the bowl top ledge.  This would require some careful guesswork, I reckon, to get the right thickness to do the job correctly.

I ended up doing B, along with Dremeling off a high point on the rim of the hole that was cocking the bolt a bit, plus lightly chamfering the hole edges and lightly sanding the inside of the hole itself. It worked. I was prepared to silicone it though, it's just an opaque fishtank after all :-)

thanks,
jim

[email-masked]