Subject: [Shop-talk] flood light extension

From: Steven Trovato <[email-masked]> > (added by [email-masked])
Date: Tue, 04 Jun 2024 12:25:03 -0400

Outside my shop I have a typical flood light with two of these:

https://www.lowes.com/pd/Sigma-Electric-2-25-in-LED-Gray-Switch-Controlled-Floodlight/3136837

Is there any way to extend the part with the threaded end?  Through 
some bad planning, one of the lights is blocked by the gutter 
downspout.  I would like to extend it out from there.  If the wires 
need to be longer I can figure out how to do that.  Whatever I do 
will have to be suitable for outdoor use.  Moving the downspout would 
be difficult.  I can also relocate the whole light, but some sort of 
extension arm would be the quickest and easiest solution of it is 
possible.  Thanks.

-Steve T.

-- 
This email has been checked for viruses by Avast antivirus software.
www.avast.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Brian Kemp <[email-masked]>
Date: Tue, 04 Jun 2024 17:01:23 +0000

The easiest solution might be to just remove the one light that is in the way and plug the opening with a closure plug.  You would then just have a single light, but maybe that is ok.

https://www.lowes.com/search?searchTerm=closure+plugs

If you just need a short extension, you could use a conduit coupling and nipple.  My concern would be the length of the wire.  Any wire connections should be in the electrical box and not in conduit.  I would probably use some plumbers tape to make sure the threaded connections are watertight to keep the rain out.

https://www.lowes.com/pd/Sigma-ProConnex-1-2-in-Zinc-plated-Steel-Threaded-Coupling-Conduit-Fittings/1100421

https://www.lowes.com/pd/Sigma-Electric-ProConnex-1-2-in-Threaded-Nipple-Intermediate-Metal-Conduit-Compatible-Galvanized-Rigid-Conduit-Compatible-Rigid-Metal-Conduit-Compatible-Conduit-Fitting/3389352

Brian

-----Original Message-----
From: Steven Trovato <[email-masked]>
Sent: Jun 4, 2024 9:27 AM
To: <[email-masked]>
Subject: [Shop-talk] flood light extension

Is there any way to extend the part with the threaded end? Through some bad planning, one of the lights is blocked by the gutter downspout. I would like to extend it out from there. If the wires need to be longer I can figure out how to do that. Whatever I do will have to be suitable for outdoor use. Moving the downspout would be difficult. I can also relocate the whole light, but some sort of extension arm would be the quickest and easiest solution of it is possible. Thanks.

-Steve T.

-- This email has been checked for viruses by Avast antivirus software.
www.avast.com
_______________________________________________

[email-masked]
Archive:  http://autox.team.net/archive (http://www.team.net/pipermail/shop-talk)

[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Tue, 4 Jun 2024 13:25:26 -0400

Hmmm. Maybe I just did it with a short piece of conduit and fittings. It was at least 20 years ago so I could easily be misremembering.  But I definitely did it and it was definitely with standard fittings that I found at Lowe’s or Home Depot. 

Sent from my iPhone

> On Jun 4, 2024, at 1:12 PM, Steven Trovato <[email-masked]> wrote:
> 
> Well, I think black pipe uses pipe thread that is tapered so it gets tighter as you go.  The electrical stuff does not seem to be tapered so it uses those lock rings.  As Jim was saying, there is rigid electrical conduit, so maybe the solution can be worked out without a trip to the plumbing dept.  Thanks for your thoughts on the matter.
> 
> -Steve T.
> 
> At 12:55 PM 6/4/2024, Jim Stone wrote:
> 
>> I had to do that a number of years ago for pretty much the same reason. As I recall, the thread size is the same as standard plumbing and I just used a short length of black pipe with a connector to extend the reach and painted it to match. It would be easy to check by bringing one of the fixtures from the electrical department to the plumbing department.
>> 
>> Jim
>> 
>> Sent from my iPhone
>> 
>> > On Jun 4, 2024, at 12:40 PM, Steven Trovato <[email-masked]> wrote:
>> >
>> > Donate: http://www.team.net/donate.html
>> > Suggested annual donation  $12.96
>> > Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>> >
> 
> 
> --

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Tue, 4 Jun 2024 13:34:26 -0500

RMC has tapered threads also. RMC is the conduit that is used for overhead electrical service masts. 

Black pipe is not intended for outside use unless it is painted. If you decide to use pipe instead of conduit, be sure to check the inside for burrs or anything that can cut into the insulation. 

Pat Horne 
We support Habitat for Humanity

On Jun 4, 2024, at 1:28 PM, Steven Trovato <[email-masked]> wrote:

-Steve T.

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]