Subject: Re: [Shop-talk] flood light extension

From: Jim Stone <[email-masked]>
Date: Tue, 4 Jun 2024 12:55:26 -0400

I had to do that a number of years ago for pretty much the same reason. As I recall, the thread size is the same as standard plumbing and I just used a short length of black pipe with a connector to extend the reach and painted it to match. It would be easy to check by bringing one of the fixtures from the electrical department to the plumbing department. 

Jim

Sent from my iPhone

> On Jun 4, 2024, at 12:40 PM, Steven Trovato <[email-masked]> wrote:
> 
> Outside my shop I have a typical flood light with two of these:
> 
> https://www.lowes.com/pd/Sigma-Electric-2-25-in-LED-Gray-Switch-Controlled-Floodlight/3136837
> 
> Is there any way to extend the part with the threaded end?  Through some bad planning, one of the lights is blocked by the gutter downspout.  I would like to extend it out from there.  If the wires need to be longer I can figure out how to do that.  Whatever I do will have to be suitable for outdoor use.  Moving the downspout would be difficult.  I can also relocate the whole light, but some sort of extension arm would be the quickest and easiest solution of it is possible.  Thanks.
> 
> -Steve T.
> 
> 
> 
> --
> This email has been checked for viruses by Avast antivirus software.
> www.avast.com
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Tue, 04 Jun 2024 13:11:57 -0400

Well, I think black pipe uses pipe thread that is 
tapered so it gets tighter as you go.  The 
electrical stuff does not seem to be tapered so 
it uses those lock rings.  As Jim was saying, 
there is rigid electrical conduit, so maybe the 
solution can be worked out without a trip to the 
plumbing dept.  Thanks for your thoughts on the matter.

-Steve T.

At 12:55 PM 6/4/2024, Jim Stone wrote:

>I had to do that a number of years ago for 
>pretty much the same reason. As I recall, the 
>thread size is the same as standard plumbing and 
>I just used a short length of black pipe with a 
>connector to extend the reach and painted it to 
>match. It would be easy to check by bringing one 
>of the fixtures from the electrical department to the plumbing department.
>
>Jim
>
>Sent from my iPhone
>
> > Is there any way to extend the part with the 
> threaded end?  Through some bad planning, one 
> of the lights is blocked by the gutter 
> downspout.  I would like to extend it out from 
> there.  If the wires need to be longer I can 
> figure out how to do that.  Whatever I do will 
> have to be suitable for outdoor use.  Moving 
> the downspout would be difficult.  I can also 
> relocate the whole light, but some sort of 
> extension arm would be the quickest and easiest 
> solution of it is possible.  Thanks.
> >
> > -Steve T.
> >
> >
> >
> > --
> > Archive: 
> http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> >
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> >

[email-masked]

utox.team.net