Subject: Re: [Shop-talk] automotive connector breakout wires

From: David Scheidt <[email-masked]>
Date: Thu, 23 May 2024 10:21:34 -0500

> On May 23, 2024, at 00:00, Steven Trovato <[email-masked]> wrote:
> 
> I need access to the individual pins in automotive connectors.  Sometimes there are other approaches like back probing that work.  But other times I need to actually reach into the connector and connect to a pin or socket.  Most recently I was working on the power running boards on my Ford Expedition.  I wanted to apply 12 Volts to one particular pin and ground to a different pin to actuate the motor.  Switching the two makes the motor operate in the other direction.  That's how the running boards extend or retract.  Fortunately, the two pins I needed were separated by an unused pin location and I was able to use some jumper wires with small alligator clips.  That worked out, but if the pins had been adjacent I wouldn't have had enough room.  I see there are some breakout wire sets available like this: https://www.amazon.com/HT306-Breakout-Leads-Diagnostic-Oscilliscope/dp/B07QXZ79J2. This particular one seems to be designed to connect to an oscilloscope, which is not my situation.  There are also sets of automotive pins available like this: https://www.amazon.com/Connector-Terminal-Automotive-Electrical-Removal/dp/B0CRR3GGF1/ref=sr_1_3. I suppose I could make my own wires as needed.  So, what do you guys use for these situations?  Of course next time it will probably be a different car and pins will probably be a different size and/or shape.  I am sure I won't have every possible size and type, but I'd like to be able to cover a lot of the possibilities.  Have you found something that works for you?  Thanks.
> 

When I was working in a shop, we cut connectors off of things when we replaced them, with as long a tail as possible.  They got used for testing, and I depinned connectors to have individual wires for testing etc. I often ended up having to make what I wanted. 

For some components, connector pig tails are available at reasonable price, those are great for this. 

If I were still working in a shop, I probably would spring for a connector kit from aeswave, or someone like that. It’s going to have bananas on the end, but that’s easy to deal with, with a banana to bare wire or crocodile clip.  They are expensive kits, though. 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Thu, 23 May 2024 13:41:36 -0400

That's pretty much what I thought.  Not doing 
this professionally, my collection of cut off 
connectors and depinned wires is rather 
thin.  Buying connector pigtails is great if I 
can find them and don't mind waiting around for 
an order.  The aeswave set would be ideal, but as 
you said, it's a bit expensive for occasional 
home use.  Perhaps there is a cheap imitation out 
there that will work.  Thanks.

At 11:21 AM 5/23/2024, David Scheidt wrote:

> > I need access to the individual pins in 
> automotive connectors.  Sometimes there are 
> other approaches like back probing that 
> work.  But other times I need to actually reach 
> into the connector and connect to a pin or 
> socket.  Most recently I was working on the 
> power running boards on my Ford Expedition.  I 
> wanted to apply 12 Volts to one particular pin 
> and ground to a different pin to actuate the 
> motor.  Switching the two makes the motor 
> operate in the other direction.  That's how the 
> running boards extend or retract.  Fortunately, 
> the two pins I needed were separated by an 
> unused pin location and I was able to use some 
> jumper wires with small alligator clips.  That 
> worked out, but if the pins had been adjacent I 
> wouldn't have had enough room.  I see there are 
> some breakout wire sets available like this: 
> https://www.amazon.com/HT306-Breakout-Leads-Diagnostic-Oscilliscope/dp/B07QXZ79J2. 
> This particular one seems to be designed to 
> connect to an oscilloscope, which is not my 
> situation.  There are also sets of automotive 
> pins available like this: 
> https://www.amazon.com/Connector-Terminal-Automotive-Electrical-Removal/dp/B0CRR3GGF1/ref=sr_1_3. 
> I suppose I could make my own wires as 
> needed.  So, what do you guys use for these 
> situations?  Of course next time it will 
> probably be a different car and pins will 
> probably be a different size and/or shape.  I 
> am sure I won't have every possible size and 
> type, but I'd like to be able to cover a lot of 
> the possibilities.  Have you found something that works for you?  Thanks.
> >
>
>When I was working in a shop, we cut connectors 
>off of things when we replaced them, with as 
>long a tail as possible.  They got used for 
>testing, and I depinned connectors to have 
>individual wires for testing etc. I often ended 
>up having to make what I wanted.
>
>For some components, connector pig tails are 
>available at reasonable price, those are great for this.
>
>If I were still working in a shop, I probably 
>would spring for a connector kit from aeswave, 
>or someone like that. It�s going to have bananas 
>on the end, but that�s easy to deal with, with a 
>banana to bare wire or crocodile clip.  They are expensive kits, though.

-- 
This email has been checked for viruses by Avast antivirus software.
www.avast.com
_______________________________________________

[email-masked]

utox.team.net