Subject: Re: [Shop-talk] Quick start fasdtener collection?

From: old dirtbeard <[email-masked]>
Date: Sun, 7 Jan 2024 08:24:34 -0800

--===============3772873460047352684==

--000000000000f20cf7060e5d84ac
Content-Transfer-Encoding: quoted-printable

I bought a couple of these collections in metal boxes years ago and am
truly glad that I did. One is a machine screw, nut, washer set, the other
was a general maintenance set.
McMaster-Carr <https://www.mcmaster.com/products/screws/fastener-kits~/>

On Sun, Jan 7, 2024 at 8:13=E2=80=AFAM Jim Franklin <[email-masked]=
> wrote:

> 2 years ago I sold my house and moved overseas, giving away my 25 year
> collection of assorted fateners. Now I need it back :-)   Other than aski=
ng
> the local classifieds/freecycle, any thoughts on how to amass a collectio=
n
> quickly? Yesterday I paid $1 each for M8 pan head screws to mount a TV an=
d
> today I discovered the old washers are permanently affixed to the old sho=
rt
> screws and I don't have any washers <hangs head>.
>
> thanks,
> jim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000f20cf7060e5d84ac
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">I b=
ought a couple of these collections in metal boxes years ago and am truly g=
lad that I did. One is a machine screw, nut, washer set, the other was a ge=
neral=C2=A0maintenance set.</div><div class=3D"gmail_default" style=3D"font=
-size:small"><a href=3D"https://www.mcmaster.com/products/screws/fastener-k=
its~/">McMaster-Carr</a><br></div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Sun, Jan 7, 2024 at 8:13=E2=80=AFAM Ji=
m Franklin &lt;<a href=3D"mailto:[email-masked]">jamesf@groupwbench=
.org</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1=
ex">2 years ago I sold my house and moved overseas, giving away my 25 year =
collection of assorted fateners. Now I need it back :-)=C2=A0 =C2=A0Other t=
han asking the local classifieds/freecycle, any thoughts on how to amass a =
collection quickly? Yesterday I paid $1 each for M8 pan head screws to moun=
t a TV and today I discovered the old washers are permanently affixed to th=
e old short screws and I don&#39;t have any washers &lt;hangs head&gt;.<br>
<br>
thanks,<br>
jim<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f20cf7060e5d84ac--

--===============3772873460047352684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3772873460047352684==--

---

From: Benjamin Zwissler <[email-masked]>
Date: Sun, 7 Jan 2024 12:32:34 -0500

--===============7939484915340473287==

--0000000000002d267a060e5e784b
Content-Transfer-Encoding: quoted-printable

I see collections like that come up pretty regularly on my Facebook
marketplace feed.   Sometimes it's the hardware style bins and sometimes
just someone's home collection,  old coffee cans and cigar boxes included.

I also used to see stuff at estate auctions but those don't happen so often
around me anymore.

Ben

ng
n
d
rt
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000002d267a060e5e784b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I see collections like that come up pretty regularly on m=
y Facebook marketplace feed.=C2=A0 =C2=A0Sometimes it&#39;s the hardware st=
yle bins and sometimes just someone&#39;s home collection,=C2=A0 old coffee=
 cans and cigar boxes included.=C2=A0<div dir=3D"auto"><br></div><div dir=
=3D"auto">I also used to see stuff at estate auctions but those don&#39;t h=
appen so often around me anymore.=C2=A0</div><div dir=3D"auto"><br></div><d=
iv dir=3D"auto">Ben</div></div><br><div class=3D"gmail_quote"><div dir=3D"l=
tr" class=3D"gmail_attr">On Sun, Jan 7, 2024, 11:13=E2=80=AFAM Jim Franklin=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex">2 years ago I sold my hou=
se and moved overseas, giving away my 25 year collection of assorted fatene=
rs. Now I need it back :-)=C2=A0 =C2=A0Other than asking the local classifi=
eds/freecycle, any thoughts on how to amass a collection quickly? Yesterday=
 I paid $1 each for M8 pan head screws to mount a TV and today I discovered=
 the old washers are permanently affixed to the old short screws and I don&=
#39;t have any washers &lt;hangs head&gt;.<br>
<br>
thanks,<br>
jim<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000002d267a060e5e784b--

--===============7939484915340473287==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7939484915340473287==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 7 Jan 2024 10:06:12 -0800

This is a multi-part message in MIME format.
--===============8947912160074241890==
 boundary="------------cgRMQEtjDuhIlMTv7OrAJoSS"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------cgRMQEtjDuhIlMTv7OrAJoSS
Content-Transfer-Encoding: 8bit

I've got a whole stack of 'assortments' I've bought at Harbor Freight 
and big box stores, including screws, grommets, cotters, O-rings, 
connectors, zerks, you name it. Quality may be suspect--even 'name' 
brands are often sourced from you-know-where anyway--but, in a pinch, 
they'll save you from an unnecessary trip to the hardware store. The one 
thing I try to avoid, except in trivial applications, is electrical 
connectors; the best ones, I've found, are at boating supply houses.

https://www.harborfreight.com/57-piece-stainless-steel-machine-screw-kit-67675.html

On 1/7/2024 9:32 AM, Benjamin Zwissler wrote:
> marketplace feed.   Sometimes it's the hardware style bins and 
> sometimes just someone's home collection,  old coffee cans and cigar 
> boxes included.
>
> I also used to see stuff at estate auctions but those don't happen so 
> often around me anymore.
>
> Ben
>
> On Sun, Jan 7, 2024, 11:13 AM Jim Franklin <[email-masked]> wrote:
>
>     2 years ago I sold my house and moved overseas, giving away my 25
>     year collection of assorted fateners. Now I need it back :-) 
>      Other than asking the local classifieds/freecycle, any thoughts
>     on how to amass a collection quickly? Yesterday I paid $1 each for
>     M8 pan head screws to mount a TV and today I discovered the old
>     washers are permanently affixed to the old short screws and I
>     don't have any washers <hangs head>.
>
>     thanks,
>     jim
>
--------------cgRMQEtjDuhIlMTv7OrAJoSS
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I've got a whole stack of 'assortments' I've bought at Harbor
    Freight and big box stores, including screws, grommets, cotters,
    O-rings, connectors, zerks, you name it. Quality may be
    suspect--even 'name' brands are often sourced from you-know-where
    anyway--but, in a pinch, they'll save you from an unnecessary trip
    to the hardware store. The one thing I try to avoid, except in
    trivial applications, is electrical connectors; the best ones, I've
    found, are at boating supply houses.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.harborfreight.com/57-piece-stainless-steel-machine-screw-kit-67675.html">https://www.harborfreight.com/57-piece-stainless-steel-machine-screw-kit-67675.html</a><br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/7/2024 9:32 AM, Benjamin Zwissler
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAMHq6ZxY4VeEuna+jt+TO5T3AU6DyciCNZL9_8AWG=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">I see collections like that come up pretty
        regularly on my Facebook marketplace feed.   Sometimes it's the
        hardware style bins and sometimes just someone's home
        collection,  old coffee cans and cigar boxes included. 
        <div dir="auto"><br>
        </div>
        <div dir="auto">I also used to see stuff at estate auctions but
          those don't happen so often around me anymore. </div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Ben</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, Jan 7, 2024, 11:13 AM
          Jim Franklin &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">2
          years ago I sold my house and moved overseas, giving away my
          25 year collection of assorted fateners. Now I need it back
          :-)   Other than asking the local classifieds/freecycle, any
          thoughts on how to amass a collection quickly? Yesterday I
          paid $1 each for M8 pan head screws to mount a TV and today I
          discovered the old washers are permanently affixed to the old
          short screws and I don't have any washers &lt;hangs head&gt;.<br>
          <br>
          thanks,<br>
          jim<br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------cgRMQEtjDuhIlMTv7OrAJoSS--

--===============8947912160074241890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8947912160074241890==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 7 Jan 2024 10:07:25 -0800

This is a multi-part message in MIME format.
--===============2078173431594215520==
 boundary="------------wOdb0ublikRWPy3Ti296PEfo"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------wOdb0ublikRWPy3Ti296PEfo
Content-Transfer-Encoding: 8bit

ps. Before buying off a FB link, do a search on the product; you'll 
usually find them MUCH cheaper elsewhere.

>     don't have any washers <hangs head>.
--------------wOdb0ublikRWPy3Ti296PEfo
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    ps. Before buying off a FB link, do a search on the product; you'll
    usually find them MUCH cheaper elsewhere.<br>

--------------wOdb0ublikRWPy3Ti296PEfo--

--===============2078173431594215520==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2078173431594215520==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Sun, 7 Jan 2024 16:22:01 -0500

On 1/7/24 10:50, Jim Franklin wrote:
> 2 years ago I sold my house and moved overseas, giving away my 25 year collection of assorted fateners. Now I need it back :-)   Other than asking the local classifieds/freecycle, any thoughts on how to amass a collection quickly? Yesterday I paid $1 each for M8 pan head screws to mount a TV and today I discovered the old washers are permanently affixed to the old short screws and I don't have any washers <hangs head>.

I usually buy assortments from Amazon.  Stainless bolts/nuts, nylock 
nuts, washers, automotive clips, O-rings... It's a quick way to build up 
a decent collection to have on hand.  I'd use McMaster for something 
that needs to be high-strength but for normal use cases, Amazon seems 
fine.  I replaced all the bolts and screws on my snowblower housing with 
stainless versions from these assortments 6-7 years ago and they're 
still in good shape.

J

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]