Subject: Re: [Shop-talk] Some entertainment for a winter's day

From: David Scheidt <[email-masked]>
Date: Wed, 24 Jan 2024 17:35:16 -0600

> On Jan 24, 2024, at 11:46, Bob Spidell <[email-masked]> wrote:
> 
>  I think the lawsuit might be real, but Hagerty is torching the people behind it. Same shit happens near airports; most notably Reid-Hillview in the Bay Area. The mayor of Chicago at the time--I think he had Mafia connections--had Meigs Field torn up overnight, illegally, but was never held accountable. I'm waiting for someone in Daly City to file a lawsuit to shut down SFO.
> 
> 

The city was fined for not filling the appropriate notice to airmen.  Beyond that, there wasn’t anything criminal about it. The city owns the property, and can do what it likes with it. Worst case someone had some civil claims against the city for violating a lease or other contract, but again that’s not criminal.  I am no fan of Daley, but he was right on that. 

Meigs was ugly, loud, and not used by Chicagoans. It was a subsidized private airport, used exclusively by private planes.  The current use as a park and concert venue is much better, and enjoyed by vastly more people. 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Bob Spidell <[email-masked]> T6hk5GvpuKjTfbDR0J7V4dwgzWEnhvyXPPkdDCgQ7/L9JxPIgG/A+3kHS9Z/zoHq9o7qVGSgtiBoDQpu4VWmz9atga7YpgK+C5BEq679P7cVW7w5x0dCYeV7
Date: Wed, 24 Jan 2024 16:49:30 -0800

If true--I still recall some shenanigans, but have no source--then I 
stand corrected. The City of San Jose--memory vague--took substantial 
funds from the FAA to keep RHV open as a reliever/emergency strip then 
turned around and tried to shut it down (well, the developers who had a 
hard-on for the land did). People buy/build homes near raceways, 
airports etc. at reduced prices fully intending to start filing lawsuits 
as soon as they move in. If you're a big fan of Zoe Lofgren, still in 
Congress AFAIK, she made her name crusading against RHV; fortunately, 
she went on to bigger and better things.

Sounds like you're not a pilot; pilots take airport closures--any of 
them--personal.

bs

[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Thu, 25 Jan 2024 19:40:06 +0000

Exactly the point I was going to make Bob.  Here in WA, Pacific Raceways has the same issue.  It was built years ago and the houses built nearby were of lower price due to the racing activities, so the new owners lobby to close down the track.  It's gotten some time limitations on it, but so far so good.

I have the same problem with people lobbying for sound walls along roadways.  You bought your home at a discount due to proximity to a major roadway, don't ask the rest of us to subsidize making it quieter.

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Bob Spidell
Sent: Wednesday, January 24, 2024 4:50 PM
To: David Scheidt <[email-masked]>; [email-masked]
Subject: Re: [Shop-talk] Some entertainment for a winter's day

If true--I still recall some shenanigans, but have no source--then I stand corrected. The City of San Jose--memory vague--took substantial funds from the FAA to keep RHV open as a reliever/emergency strip then turned around and tried to shut it down (well, the developers who had a hard-on for the land did). People buy/build homes near raceways, airports etc. at reduced prices fully intending to start filing lawsuits as soon as they move in. If you're a big fan of Zoe Lofgren, still in Congress AFAIK, she made her name crusading against RHV; fortunately, she went on to bigger and better things.

Sounds like you're not a pilot; pilots take airport closures--any of them--personal.

bs

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]