Subject: Re: [Shop-talk] Jump starting a late model car

From: Donald H Locker <[email-masked]>
Date: Fri, 01 Dec 2023 12:21:43 +0000

This is a multi-part message in MIME format.

--===============8250196547748458454==
 boundary="b1_FPSNBcQqQTvhovRjclg0bUIrnMl6tdTsoRiNhqqOQ"

This is a multi-part message in MIME format.

--b1_FPSNBcQqQTvhovRjclg0bUIrnMl6tdTsoRiNhqqOQ
Content-Transfer-Encoding: base64

--b1_FPSNBcQqQTvhovRjclg0bUIrnMl6tdTsoRiNhqqOQ
Content-Transfer-Encoding: base64

--b1_FPSNBcQqQTvhovRjclg0bUIrnMl6tdTsoRiNhqqOQ--

--===============8250196547748458454==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8250196547748458454==--

---

From: Donald H Locker <[email-masked]>
Date: Fri, 01 Dec 2023 12:22:47 +0000

--===============1037043628617835803==
 boundary="b1_WFeJhtJIemLH9afv7Eyjww04zHnQlJqj8NBhcSgo"

--b1_WFeJhtJIemLH9afv7Eyjww04zHnQlJqj8NBhcSgo
Content-Transfer-Encoding: base64

--b1_WFeJhtJIemLH9afv7Eyjww04zHnQlJqj8NBhcSgo
Content-Transfer-Encoding: base64

--b1_WFeJhtJIemLH9afv7Eyjww04zHnQlJqj8NBhcSgo--

--===============1037043628617835803==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1037043628617835803==--

---

From: JohnT Blair <[email-masked]>
Date: Fri, 1 Dec 2023 09:24:47 -0500 (EST)

--===============3310449169704717004==
	boundary="----=_Part_242647_871775161.1701440687267"

------=_Part_242647_871775161.1701440687267
Content-Transfer-Encoding: 7bit

On 12/01/2023 7:21 AM EST you wrote:
 
>I think someone is pulling someone else's leg. There is
>nothing (that I know of) in any post-2000 vehicle that can be
>"fried" by providing or accepting a jump, provide it's done
>properly (+ to + and - to -).
 
Donald,
 
Thanks for the reply.  I agree with you, but I haven't stayed up with the "state of the art" when it comes to the newer cars.  My newest car is a '12 Scion xB.  Everything gets older from there.  I'd never heard of electric parking brakes until my nephew had problems with his.  So I had to come up to speed there.  So that's why I posted the questions.
 
>The "dead" battery does not appear as a short because the
>cables and clamps have significant resistance. That is the
>big reason that the "dead" battery needs to be connected
>for a period of time before cranking. (I usually wait 30 sec
>(longer in winter); not very long, but it really doesn't take
>much to bring a dead battery up to sufficient charge.)
 
Exactly!!!
 
>The protections on vehicle electronics and electrical
>systems are amazing; I've helped design and test quite a
>few of them.
 
Again, exactly what I thought.  How hard is it to put a fuse, a MOV, and or a diode in each circuit to protect it from surges and incorrect polarity.
 
>Protection is built in to every component against: over-
>voltage; reverse connection; shorts to ground; shorts to
>power. The battery itself is a very simple electrochemical
>device that _can_ be damaged, but it's difficult: freezing
>(-40F if charged; -20F if significantly discharged); reverse
>charging; mechanical damage is the most common
>problem.
 
Good info.
 
>Provided the jumper and jumpee batteries are connect
>properly (+ to + and - to -), there is almost no way to
>damage either of the vehicles' systems.
 
My thoughts exactly.  Otherwise you'd have to remove a dead battery to charge it.
 
Thanks for the info.  That reinforces my thoughts exactly.  I just wanted some addition support.
 
JohnT,

John T. Blair  WA4OHZ     email:  [email-masked]

Va. Beach, Va                    Phone:  (757) 495-8229
 
65 Morgan 4/4 Series V (B1106)     75 Bricklin SV1 (#0887)   48 TR1800    48 #4 Midget  
65 & 77 Spitfire   71 Saab Sonett III   65 Rambler Classic   65 Volvo P1800
 
Morgan:    http://autox.team.net/morgan/
Bricklin:    http://www.bricklin.org/

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

>From Dennis Prager - The American Trilogy:
     e pluribus Unum, "from many, one."
     In God We Trust
     Liberty - the  power  of  choosing,  thinking,  and  acting  for 
                  oneself; freedom  from  control  or  restriction 

------=_Part_242647_871775161.1701440687267
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head>
  <meta charset="UTF-8">
 </head>
 <body>
  <div>
   On 12/01/2023 7:21 AM EST you wrote:
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   &gt;I think someone is pulling someone else's leg. There is
  </div>
  <div class="default-style">
   &gt;nothing (that I know of) in any post-2000 vehicle that can be
  </div>
  <div class="default-style">
   &gt;"fried" by providing or accepting a jump, provide it's done
  </div>
  <div class="default-style">
   &gt;properly (+ to + and - to -).
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Donald,
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Thanks for the reply.&nbsp; I agree with you, but I haven't stayed up with the "state of the art" when it comes to the newer cars.&nbsp; My newest car is a '12 Scion xB.&nbsp; Everything gets older from there.&nbsp; I'd never heard of electric parking brakes until my nephew had problems with his.&nbsp; So I had to come up to speed there.&nbsp; So that's why I posted the questions.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   &gt;The "dead" battery does not appear as a short because the
  </div>
  <div class="default-style">
   &gt;cables and clamps have significant resistance. That is the
  </div>
  <div class="default-style">
   &gt;big reason that the "dead" battery needs to be connected
  </div>
  <div class="default-style">
   &gt;for a period of time before cranking. (I usually wait 30 sec
  </div>
  <div class="default-style">
   &gt;(longer in winter); not very long, but it really doesn't take
  </div>
  <div class="default-style">
   &gt;much to bring a dead battery up to sufficient charge.)
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Exactly!!!
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   &gt;The protections on vehicle electronics and electrical
  </div>
  <div class="default-style">
   &gt;systems are amazing; I've helped design and test quite a
  </div>
  <div class="default-style">
   &gt;few of them.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Again, exactly what I thought.&nbsp; How hard is it to put a fuse, a MOV, and or a diode in each circuit to protect it from surges and incorrect polarity.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   &gt;Protection is built in to every component against: over-
  </div>
  <div class="default-style">
   &gt;voltage; reverse connection; shorts to ground; shorts to
  </div>
  <div class="default-style">
   &gt;power. The battery itself is a very simple electrochemical
  </div>
  <div class="default-style">
   &gt;device that _can_ be damaged, but it's difficult: freezing
  </div>
  <div class="default-style">
   &gt;(-40F if charged; -20F if significantly discharged); reverse
  </div>
  <div class="default-style">
   &gt;charging; mechanical damage is the most common
  </div>
  <div class="default-style">
   &gt;problem.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Good info.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   &gt;Provided the jumper and jumpee batteries are connect
  </div>
  <div class="default-style">
   &gt;properly (+ to + and - to -), there is almost no way to
  </div>
  <div class="default-style">
   &gt;damage either of the vehicles' systems.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   My thoughts exactly.&nbsp; Otherwise you'd have to remove a dead battery to charge it.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   Thanks for the info.&nbsp; That reinforces my thoughts exactly.&nbsp; I just wanted some addition support.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   JohnT,
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="io-ox-signature">
   <p class="default-style"><span style="font-family: tahoma, arial, helvetica, sans-serif;">John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp; [email-masked]</span></p>
   <div class="default-style">
    Va. Beach, Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp; Phone:&nbsp; (757) 495-8229
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <div class="default-style">
    65 Morgan 4/4 Series V (B1106) &nbsp; &nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp; 48 TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;
   </div>
   <div class="default-style">
    65 &amp; 77 Spitfire&nbsp;&nbsp; 71 Saab Sonett III&nbsp;&nbsp; 65 Rambler Classic&nbsp;&nbsp; 65 Volvo P1800
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <div class="default-style">
    Morgan:&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/morgan/">http://autox.team.net/morgan/</a>
   </div>
   <div class="default-style">
    Bricklin:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.bricklin.org/">http://www.bricklin.org</a>
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <p>If you can read this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; - Thank a teacher! <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">If you are reading it in English - Thank a Vet!!</span></p>
   <div class="default-style">
    &nbsp;
   </div>
   <p><span style="font-family: tahoma, arial, helvetica, sans-serif;">From Dennis Prager - The American Trilogy:</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, "from many, one."</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp; choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp; restriction&nbsp; </span> <br><br><br></p>
  </div>
 </body>
</html>
------=_Part_242647_871775161.1701440687267--

--===============3310449169704717004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3310449169704717004==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 1 Dec 2023 06:32:47 -0800

This is a multi-part message in MIME format.
--===============4822636104407682321==
 boundary="------------3O4DVv0vd5LTqAH0bHjg7YOw"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3O4DVv0vd5LTqAH0bHjg7YOw
Content-Transfer-Encoding: 8bit

I got into a discussion on a Mustang forum when I posted I wanted to 
swap batteries without losing all my radio and other presets (I would 
have connected another battery in parallel). People on the forum brought 
up Fords's 'BMS;' which was new turf to this old dog. There are, 
apparently, some possible issues with this system (the Mustang has them 
too). In the end, I pulled an Elon--'F-it'--and just swapped the 
batteries like I always have and only lost the settings for my custom 
drive mode. I think it possible that some who don't understand the BMS 
may have started this rumor; I suspect you can damage these somehow but 
a simple jump shouldn't do it as you're not passing any current through 
it (unless you connect to a hot lead somewhere). The only modification 
to this time-proven technique--jumping a car--is you're now admonished 
to hook ground to the chassis somewhere instead of the common battery 
terminal, which I've always assumed was to avoid a spark which could 
ignite any lingering H2 gas.

https://www.youtube.com/watch?v=I_KmO-KaR4A

bs

On 12/1/2023 4:22 AM, Donald H Locker wrote:
>
> And if someone can point me to a reputable site with information to 
> the contrary, I'm open to changing my mind.
>
> Thank you all,
> Donald.
>
> On 2023-12-01 07:21, Donald H Locker wrote:
>>
>> I think someone is pulling someone else's leg. There is nothing (that 
>> I know of) in any post-2000 vehicle that can be "fried" by providing 
>> or accepting a jump, provide it's done properly (+ to + and - to -).
>>
>> The "dead" battery does not appear as a short because the cables and 
>> clamps have significant resistance. That is the big reason that the 
>> "dead" battery needs to be connected for a period of time before 
>> cranking. (I usually wait 30 sec (longer in winter); not very long, 
>> but it really doesn't take much to bring a dead battery up to 
>> sufficient charge.)
>>
>> The protections on vehicle electronics and electrical systems are 
>> amazing; I've helped design and test quite a few of them. Protection 
>> is built in to every component against: over-voltage; reverse 
>> connection; shorts to ground; shorts to power. The battery itself is 
>> a very simple electrochemical device that _can_ be damaged, but it's 
>> difficult: freezing (-40F if charged; -20F if significantly 
>> discharged); reverse charging; mechanical damage is the most common 
>> problem.
>>
>> Provided the jumper and jumpee batteries are connect properly (+ to + 
>> and - to -), there is almost no way to damage either of the vehicles' 
>> systems.
>>
>> Donald.
>>
>> On 2023-11-30 17:12, JohnT Blair wrote:
>>> I come to the well of knowledge looking for information.
>>> My sister just emailed me about her having a friend jump start her 
>>> late model Lexis from his F150 pickup.  He got her started and then 
>>> drove his truck to someplace and parked it.  When he tried to start 
>>> it, it wouldn't start.  He had it towed to a dealership and they 
>>> said his battery was fried.
>>> In my sister's email she said that she has found out that you 
>>> shouldn't jump start a car made from 2000 on.
>>> My question is why and how do you start a car with a dead battery?
>>> I realize that the jumping car should be running, so that gives the 
>>> possiblity of too much current being drawn from the jumping car as 
>>> it's got a good battery and an alternator capable of putting out 
>>> well over 100A!  So the jumped car's dead battery looks like a short 
>>> circuit.  Bad - lots of current!
>>> So disconnecting the dead battery and putting it on a battery 
>>> charger to give it a more controlled charge should be OK.
>>> But that's not easy to do in a parking lot.
>>> What about these jump boxes, especially the little ones like
>>>
>>> https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true
>>>
>>> But that is supposedly capable of 1500A!!!
>>>
>>> I did a google search on the subject and found an article talking 
>>> about all the problems that you can have doing this.  But the 
>>> article really didn't say if these problems were to the jumping or 
>>> the jumped car or both.
>>>
>>> So what is the collective knowledge about this?  What am I missing?
>>>
>>> JohnT,
>>>
>>>
>>> Bricklin: http://www.bricklin.org
>>>
--------------3O4DVv0vd5LTqAH0bHjg7YOw
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I got into a discussion on a Mustang forum when I posted I wanted to
    swap batteries without losing all my radio and other presets (I
    would have connected another battery in parallel). People on the
    forum brought up Fords's 'BMS;' which was new turf to this old dog.
    There are, apparently, some possible issues with this system (the
    Mustang has them too). In the end, I pulled an Elon--'F-it'--and
    just swapped the batteries like I always have and only lost the
    settings for my custom drive mode. I think it possible that some who
    don't understand the BMS may have started this rumor; I suspect you
    can damage these somehow but a simple jump shouldn't do it as you're
    not passing any current through it (unless you connect to a hot lead
    somewhere). The only modification to this time-proven
    technique--jumping a car--is you're now admonished to hook ground to
    the chassis somewhere instead of the common battery terminal, which
    I've always assumed was to avoid a spark which could ignite any
    lingering H2 gas.<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=I_KmO-KaR4A">https://www.youtube.com/watch?v=I_KmO-KaR4A</a><br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 12/1/2023 4:22 AM, Donald H Locker
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>And if someone can point me to a reputable site with
        information to the contrary, I'm open to changing my mind.</p>
      <p>Thank you all,<br>
        Donald.<br>
      </p>
      <div class="moz-cite-prefix">On 2023-12-01 07:21, Donald H Locker
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type"
          content="text/html; charset=UTF-8">
        <p>I think someone is pulling someone else's leg. There is
          nothing (that I know of) in any post-2000 vehicle that can be
          "fried" by providing or accepting a jump, provide it's done
          properly (+ to + and - to -).</p>
        <p>The "dead" battery does not appear as a short because the
          cables and clamps have significant resistance. That is the big
          reason that the "dead" battery needs to be connected for a
          period of time before cranking. (I usually wait 30 sec (longer
          in winter); not very long, but it really doesn't take much to
          bring a dead battery up to sufficient charge.)</p>
        <p>The protections on vehicle electronics and electrical systems
          are amazing; I've helped design and test quite a few of them.
          Protection is built in to every component against:
          over-voltage; reverse connection; shorts to ground; shorts to
          power. The battery itself is a very simple electrochemical
          device that _can_ be damaged, but it's difficult: freezing
          (-40F if charged; -20F if significantly discharged); reverse
          charging; mechanical damage is the most common problem.</p>
        <p>Provided the jumper and jumpee batteries are connect properly
          (+ to + and - to -), there is almost no way to damage either
          of the vehicles' systems.</p>
        <p>Donald.<br>
        </p>
        <div class="moz-cite-prefix">On 2023-11-30 17:12, JohnT Blair
          wrote:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="content-type"
            content="text/html; charset=UTF-8">
          <meta charset="UTF-8">
          <div class="default-style"> I come to the well of knowledge
            looking for information. </div>
          <div class="default-style">   </div>
          <div class="default-style"> My sister just emailed me about
            her having a friend jump start her late model Lexis from his
            F150 pickup.  He got her started and then drove his truck to
            someplace and parked it.  When he tried to start it, it
            wouldn't start.  He had it towed to a dealership and they
            said his battery was fried. </div>
          <div class="default-style">   </div>
          <div class="default-style"> In my sister's email she said that
            she has found out that you shouldn't jump start a car made
            from 2000 on. </div>
          <div class="default-style">   </div>
          <div class="default-style"> My question is why and how do you
            start a car with a dead battery? </div>
          <div class="default-style">   </div>
          <div class="default-style"> I realize that the jumping car
            should be running, so that gives the possiblity of too much
            current being drawn from the jumping car as it's got a good
            battery and an alternator capable of putting out well over
            100A!  So the jumped car's dead battery looks like a short
            circuit.  Bad - lots of current! </div>
          <div class="default-style">   </div>
          <div class="default-style"> So disconnecting the dead battery
            and putting it on a battery charger to give it a more
            controlled charge should be OK. </div>
          <div class="default-style"> But that's not easy to do in a
            parking lot. </div>
          <div class="default-style">   </div>
          <div class="default-style"> What about these jump boxes,
            especially the little ones like </div>
          <div class="io-ox-signature">
            <p class="default-style"><a
href="https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true"
                moz-do-not-send="true" class="moz-txt-link-freetext">https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true</a></p>
            <p class="default-style">But that is supposedly capable of
              1500A!!! </p>
            <p class="default-style">I did a google search on the
              subject and found an article talking about all the
              problems that you can have doing this.  But the article
              really didn't say if these problems were to the jumping or
              the jumped car or both.</p>
            <p class="default-style">So what is the collective knowledge
              about this?  What am I missing?</p>
            <p class="default-style">JohnT,</p>
            <p class="default-style"><br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">John T.
                Blair  WA4OHZ     email:  <a
                  class="moz-txt-link-abbreviated moz-txt-link-freetext"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a></span></p>
            <div class="default-style"> Va. Beach, Va                   
              Phone:  (757) 495-8229 </div>
            <div class="default-style">   </div>
            <div class="default-style"> 65 Morgan 4/4 Series V (B1106)  
                75 Bricklin SV1 (#0887)   48 TR1800    48 #4 Midget   </div>
            <div class="default-style"> 65 &amp; 77 Spitfire   71 Saab
              Sonett III   65 Rambler Classic   65 Volvo P1800 </div>
            <div class="default-style">   </div>
            <div class="default-style"> Morgan:    <a
                href="http://autox.team.net/morgan/"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/morgan/</a>
            </div>
            <div class="default-style"> Bricklin:     <a
                href="http://www.bricklin.org/" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.bricklin.org</a>
            </div>
            <div class="default-style">   </div>
            <p>If you can read this             - Thank a teacher! <br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">If you are
                reading it in English - Thank a Vet!!</span></p>
            <div class="default-style">   </div>
            <p><span
style="font-family: tahoma, arial, helvetica, sans-serif;">From Dennis
                Prager - The American Trilogy:</span> <br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     e
                pluribus Unum, "from many, one."</span> <br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     In God
                We Trust</span> <br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     Liberty
                - the  power  of  choosing,  thinking,  and  acting 
                for  </span> <br>
              <span
style="font-family: tahoma, arial, helvetica, sans-serif;">                 
                oneself; freedom  from  control  or  restriction  </span>
              <br>
              <br>
              <br>
            </p>
          </div>
        </blockquote>
      </blockquote>
      <br>
    </blockquote>
  </body>
</html>

--------------3O4DVv0vd5LTqAH0bHjg7YOw--

--===============4822636104407682321==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4822636104407682321==--

---

From: Gene Garrison <[email-masked]>
Date: Fri, 1 Dec 2023 10:17:35 -0800

This is a multi-part message in MIME format.
--===============3501575871707242128==
 boundary="------------vnnd1TQ9HB0j22JE0JZmodIm"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------vnnd1TQ9HB0j22JE0JZmodIm
Content-Transfer-Encoding: 8bit

The BMS was my first thought.  In connecting to the battery posts to 
start the car, you would be bypassing the BMS, so it wouldn't "know" 
about the charge and would think the battery was still dead.  But this 
would have affected the Lexus (which had the dead battery), not the F150.

Other than that, I agree.  I can't think of any reason it would cause 
damage.  Just don't put the two batteries in series.

- GeneG

On 12/1/23 06:32, Bob Spidell wrote:
> have connected another battery in parallel). People on the forum 
> brought up Fords's 'BMS;' which was new turf to this old dog. There 
> are, apparently, some possible issues with this system (the Mustang 
> has them too). In the end, I pulled an Elon--'F-it'--and just swapped 
> the batteries like I always have and only lost the settings for my 
> custom drive mode. I think it possible that some who don't understand 
> the BMS may have started this rumor; I suspect you can damage these 
> somehow but a simple jump shouldn't do it as you're not passing any 
> current through it (unless you connect to a hot lead somewhere). The 
> only modification to this time-proven technique--jumping a car--is 
> you're now admonished to hook ground to the chassis somewhere instead 
> of the common battery terminal, which I've always assumed was to avoid 
> a spark which could ignite any lingering H2 gas.
>
>>> I think someone is pulling someone else's leg. There is nothing 
>>> (that I know of) in any post-2000 vehicle that can be "fried" by 
>>> providing or accepting a jump, provide it's done properly (+ to + 
>>> and - to -).
>>>
>>> Provided the jumper and jumpee batteries are connect properly (+ to 
>>> + and - to -), there is almost no way to damage either of the 
>>> vehicles' systems.
>>>
>>> Donald.
>>>
>>>> well over 100A!  So the jumped car's dead battery looks like a 
>>>> short circuit.  Bad - lots of current!
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
--------------vnnd1TQ9HB0j22JE0JZmodIm
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The BMS was my first thought.  In connecting to the battery posts
      to start the car, you would be bypassing the BMS, so it wouldn't
      "know" about the charge and would think the battery was still
      dead.  But this would have affected the Lexus (which had the dead
      battery), not the F150.</p>
    <p>Other than that, I agree.  I can't think of any reason it would
      cause damage.  Just don't put the two batteries in series.</p>
    <p>- GeneG<br>
    </p>
    <div class="moz-cite-prefix">On 12/1/23 06:32, Bob Spidell wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      I got into a discussion on a Mustang forum when I posted I wanted
      to swap batteries without losing all my radio and other presets (I
      would have connected another battery in parallel). People on the
      forum brought up Fords's 'BMS;' which was new turf to this old
      dog. There are, apparently, some possible issues with this system
      (the Mustang has them too). In the end, I pulled an
      Elon--'F-it'--and just swapped the batteries like I always have
      and only lost the settings for my custom drive mode. I think it
      possible that some who don't understand the BMS may have started
      this rumor; I suspect you can damage these somehow but a simple
      jump shouldn't do it as you're not passing any current through it
      (unless you connect to a hot lead somewhere). The only
      modification to this time-proven technique--jumping a car--is
      you're now admonished to hook ground to the chassis somewhere
      instead of the common battery terminal, which I've always assumed
      was to avoid a spark which could ignite any lingering H2 gas.<br>
      <br>
      <a class="moz-txt-link-freetext"
        href="https://www.youtube.com/watch?v=I_KmO-KaR4A"
        moz-do-not-send="true">https://www.youtube.com/watch?v=I_KmO-KaR4A</a><br>
      <br>
      bs<br>
      <br>
      <div class="moz-cite-prefix">On 12/1/2023 4:22 AM, Donald H Locker
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type"
          content="text/html; charset=UTF-8">
        <p>And if someone can point me to a reputable site with
          information to the contrary, I'm open to changing my mind.</p>
        <p>Thank you all,<br>
          Donald.<br>
        </p>
        <div class="moz-cite-prefix">On 2023-12-01 07:21, Donald H
          Locker wrote:<br>
        </div>
        <blockquote type="cite"
          cite="mid:[email-masked]">
          <meta http-equiv="Content-Type"
            content="text/html; charset=UTF-8">
          <p>I think someone is pulling someone else's leg. There is
            nothing (that I know of) in any post-2000 vehicle that can
            be "fried" by providing or accepting a jump, provide it's
            done properly (+ to + and - to -).</p>
          <p>The "dead" battery does not appear as a short because the
            cables and clamps have significant resistance. That is the
            big reason that the "dead" battery needs to be connected for
            a period of time before cranking. (I usually wait 30 sec
            (longer in winter); not very long, but it really doesn't
            take much to bring a dead battery up to sufficient charge.)</p>
          <p>The protections on vehicle electronics and electrical
            systems are amazing; I've helped design and test quite a few
            of them. Protection is built in to every component against:
            over-voltage; reverse connection; shorts to ground; shorts
            to power. The battery itself is a very simple
            electrochemical device that _can_ be damaged, but it's
            difficult: freezing (-40F if charged; -20F if significantly
            discharged); reverse charging; mechanical damage is the most
            common problem.</p>
          <p>Provided the jumper and jumpee batteries are connect
            properly (+ to + and - to -), there is almost no way to
            damage either of the vehicles' systems.</p>
          <p>Donald.<br>
          </p>
          <div class="moz-cite-prefix">On 2023-11-30 17:12, JohnT Blair
            wrote:<br>
          </div>
          <blockquote type="cite"
            cite="mid:[email-masked]">
            <meta http-equiv="content-type"
              content="text/html; charset=UTF-8">
            <meta charset="UTF-8">
            <div class="default-style"> I come to the well of knowledge
              looking for information. </div>
            <div class="default-style">   </div>
            <div class="default-style"> My sister just emailed me about
              her having a friend jump start her late model Lexis from
              his F150 pickup.  He got her started and then drove his
              truck to someplace and parked it.  When he tried to start
              it, it wouldn't start.  He had it towed to a dealership
              and they said his battery was fried. </div>
            <div class="default-style">   </div>
            <div class="default-style"> In my sister's email she said
              that she has found out that you shouldn't jump start a car
              made from 2000 on. </div>
            <div class="default-style">   </div>
            <div class="default-style"> My question is why and how do
              you start a car with a dead battery? </div>
            <div class="default-style">   </div>
            <div class="default-style"> I realize that the jumping car
              should be running, so that gives the possiblity of too
              much current being drawn from the jumping car as it's got
              a good battery and an alternator capable of putting out
              well over 100A!  So the jumped car's dead battery looks
              like a short circuit.  Bad - lots of current! </div>
            <div class="default-style">   </div>
            <div class="default-style"> So disconnecting the dead
              battery and putting it on a battery charger to give it a
              more controlled charge should be OK. </div>
            <div class="default-style"> But that's not easy to do in a
              parking lot. </div>
            <div class="default-style">   </div>
            <div class="default-style"> What about these jump boxes,
              especially the little ones like </div>
            <div class="io-ox-signature">
              <p class="default-style"><a
href="https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true"
                  moz-do-not-send="true" class="moz-txt-link-freetext">https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true</a></p>
              <p class="default-style">But that is supposedly capable of
                1500A!!! </p>
              <p class="default-style">I did a google search on the
                subject and found an article talking about all the
                problems that you can have doing this.  But the article
                really didn't say if these problems were to the jumping
                or the jumped car or both.</p>
              <p class="default-style">So what is the collective
                knowledge about this?  What am I missing?</p>
              <p class="default-style">JohnT,</p>
              <p class="default-style"><br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">John T.
                  Blair  WA4OHZ     email:  <a
class="moz-txt-link-abbreviated moz-txt-link-freetext"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a></span></p>
              <div class="default-style"> Va. Beach, Va                
                   Phone:  (757) 495-8229 </div>
              <div class="default-style">   </div>
              <div class="default-style"> 65 Morgan 4/4 Series V (B1106)
                    75 Bricklin SV1 (#0887)   48 TR1800    48 #4
                Midget   </div>
              <div class="default-style"> 65 &amp; 77 Spitfire   71 Saab
                Sonett III   65 Rambler Classic   65 Volvo P1800 </div>
              <div class="default-style">   </div>
              <div class="default-style"> Morgan:    <a
                  href="http://autox.team.net/morgan/"
                  moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/morgan/</a>
              </div>
              <div class="default-style"> Bricklin:     <a
                  href="http://www.bricklin.org/" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.bricklin.org</a>
              </div>
              <div class="default-style">   </div>
              <p>If you can read this             - Thank a teacher! <br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">If you are
                  reading it in English - Thank a Vet!!</span></p>
              <div class="default-style">   </div>
              <p><span
style="font-family: tahoma, arial, helvetica, sans-serif;">From Dennis
                  Prager - The American Trilogy:</span> <br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     e
                  pluribus Unum, "from many, one."</span> <br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     In God
                  We Trust</span> <br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">     Liberty
                  - the  power  of  choosing,  thinking,  and  acting 
                  for  </span> <br>
                <span
style="font-family: tahoma, arial, helvetica, sans-serif;">                 
                  oneself; freedom  from  control  or  restriction  </span>
                <br>
                <br>
                <br>
              </p>
            </div>
          </blockquote>
        </blockquote>
        <br>
      </blockquote>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------vnnd1TQ9HB0j22JE0JZmodIm--

--===============3501575871707242128==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3501575871707242128==--

---

From: Doug Braun <[email-masked]>
Date: Sat, 2 Dec 2023 11:14:05 -0500

--===============6806531614777018138==

--0000000000002eab88060b892d5f
Content-Transfer-Encoding: quoted-printable

An interesting topic!  I didn't realize how sophisticated these BMSes are.
I found a video that explains the Ford version very well:
https://youtu.be/I_KmO-KaR4A

Doug

On Fri, Dec 1, 2023 at 1:35=E2=80=AFPM Gene Garrison <gene@garrison-grafixx=
.com>
wrote:

> The BMS was my first thought.  In connecting to the battery posts to star=
t
> the car, you would be bypassing the BMS, so it wouldn't "know" about the
> charge and would think the battery was still dead.  But this would have
> affected the Lexus (which had the dead battery), not the F150.
>

--0000000000002eab88060b892d5f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><div>An interesting topic!=C2=
=A0 I didn&#39;t realize how sophisticated these BMSes are.=C2=A0 I found a=
 video that explains the Ford version very well:=C2=A0 <a href=3D"https://y=
outu.be/I_KmO-KaR4A">https://youtu.be/I_KmO-KaR4A</a></div><div><br></div><=
div>Doug</div><div><br></div><br><div class=3D"gmail_quote"><div dir=3D"ltr=
" class=3D"gmail_attr">On Fri, Dec 1, 2023 at 1:35=E2=80=AFPM Gene Garrison=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:=
0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">=
<u></u>

 =20
   =20
 =20
  <div>
    <p>The BMS was my first thought.=C2=A0 In connecting to the battery pos=
ts
      to start the car, you would be bypassing the BMS, so it wouldn&#39;t
      &quot;know&quot; about the charge and would think the battery was sti=
ll
      dead.=C2=A0 But this would have affected the Lexus (which had the dea=
d
      battery), not the F150.</p>
    <p>Other than that, I agree.=C2=A0 I can&#39;t think of any reason it w=
ould
      cause damage.=C2=A0 Just don&#39;t put the two batteries in series.</=
p>
    <p>- GeneG</p></div>
<br>
</blockquote></div></div>

--0000000000002eab88060b892d5f--

--===============6806531614777018138==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6806531614777018138==--

---

From: Gene Garrison <[email-masked]>
Date: Sat, 2 Dec 2023 11:44:25 -0800

This is a multi-part message in MIME format.
--===============2024930175291358711==
 boundary="------------vumeLfNrHW3yipN1pFDdoeyU"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------vumeLfNrHW3yipN1pFDdoeyU
Content-Transfer-Encoding: 8bit

Yeah, I watched this video a few months back when I was replacing the 
timing chain and phasers on my 2012 F150.  Saw this thing hanging off 
the battery and wondered what it was.  Apparently they're really 
concerned that you have adequate battery juice to power things like 
electrically assisted power steering, auto stop/start, etc.  And will 
start turning off accessories if necessary.

I can't imagine that they would prevent the vehicle from restarting just 
because the computer thinks the battery is dead, but who knows.

- GeneG

On 12/2/23 08:14, Doug Braun wrote:
>
> An interesting topic!  I didn't realize how sophisticated these BMSes 
> are.  I found a video that explains the Ford version very well: 
> On Fri, Dec 1, 2023 at 1:35 PM Gene Garrison 
> <[email-masked]> wrote:
>
>     The BMS was my first thought.  In connecting to the battery posts
>     battery), not the F150.
>     Other than that, I agree.  I can't think of any reason it would
>     cause damage.  Just don't put the two batteries in series.
>
>     - GeneG
>
>
--------------vumeLfNrHW3yipN1pFDdoeyU
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Yeah, I watched this video a few months back when I was replacing
      the timing chain and phasers on my 2012 F150.  Saw this thing
      hanging off the battery and wondered what it was.  Apparently
      they're really concerned that you have adequate battery juice to
      power things like electrically assisted power steering, auto
      stop/start, etc.  And will start turning off accessories if
      necessary.</p>
    <p>I can't imagine that they would prevent the vehicle from
      restarting just because the computer thinks the battery is dead,
      but who knows.</p>
    <p>- GeneG<br>
    </p>
    <div class="moz-cite-prefix">On 12/2/23 08:14, Doug Braun wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr"><br>
        </div>
        <div>An interesting topic!  I didn't realize how sophisticated
          these BMSes are.  I found a video that explains the Ford
          version very well:  <a href="https://youtu.be/I_KmO-KaR4A"
            moz-do-not-send="true" class="moz-txt-link-freetext">https://youtu.be/I_KmO-KaR4A</a></div>
        <div><br>
        </div>
        <div>Doug</div>
        <div><br>
        </div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Fri, Dec 1, 2023 at
            1:35 PM Gene Garrison &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
            <div>
              <p>The BMS was my first thought.  In connecting to the
                battery posts to start the car, you would be bypassing
                the BMS, so it wouldn't "know" about the charge and
                would think the battery was still dead.  But this would
                have affected the Lexus (which had the dead battery),
                not the F150.</p>
              <p>Other than that, I agree.  I can't think of any reason
                it would cause damage.  Just don't put the two batteries
                in series.</p>
              <p>- GeneG</p>
            </div>
            <br>
          </blockquote>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------vumeLfNrHW3yipN1pFDdoeyU--

--===============2024930175291358711==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2024930175291358711==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 5 Dec 2023 18:47:04 +0000 (UTC)

--===============4001867138859107700==
	boundary="----=_Part_497394_536446561.1701802024009"

------=_Part_497394_536446561.1701802024009
Content-Transfer-Encoding: quoted-printable

I believe you are right.=C2=A0 There are design standards regarding the vol=
tage spikes likely to be encountered in a vehicle electrical system and the=
y are quite significant.=C2=A0 All the components (ECU's, electronic contro=
ls, etc) must meet these standards.=C2=A0 The starter is typically the wors=
t-case source of voltage spikes especially on disengagement.

Dave=20

=20

    On Friday, December 1, 2023 at 08:02:16 AM CST, Donald H Locker <dhlock=
[email-masked]> wrote: =20
=20
 =20
And if someone can point me to a reputable site with information to the con=
trary, I'm open to changing my mind.
=20
Thank you all,
 Donald.
=20
 On 2023-12-01 07:21, Donald H Locker wrote:
 =20
=20

I think someone is pulling someone else's leg. There is nothing (that I kno=
w of) in any post-2000 vehicle that can be "fried" by providing or acceptin=
g a jump, provide it's done properly (+ to + and - to -).
=20
The "dead" battery does not appear as a short because the cables and clamps=
 have significant resistance. That is the big reason that the "dead" batter=
y needs to be connected for a period of time before cranking. (I usually wa=
it 30 sec (longer in winter); not very long, but it really doesn't take muc=
h to bring a dead battery up to sufficient charge.)
=20
The protections on vehicle electronics and electrical systems are amazing; =
I've helped design and test quite a few of them. Protection is built in to =
every component against: over-voltage; reverse connection; shorts to ground=
; shorts to power. The battery itself is a very simple electrochemical devi=
ce that _can_ be damaged, but it's difficult: freezing (-40F if charged; -2=
0F if significantly discharged); reverse charging; mechanical damage is the=
 most common problem.
=20
Provided the jumper and jumpee batteries are connect properly (+ to + and -=
 to -), there is almost no way to damage either of the vehicles' systems.
=20
Donald.
=20
 On 2023-11-30 17:12, JohnT Blair wrote:
 =20
=20
 I come to the well of knowledge looking for information.   =C2=A0   My sis=
ter just emailed me about her having a friend jump start her late model Lex=
is from his F150 pickup.=C2=A0 He got her started and then drove his truck =
to someplace and parked it.=C2=A0 When he tried to start it, it wouldn't st=
art.=C2=A0 He had it towed to a dealership and they said his battery was fr=
ied.   =C2=A0   In my sister's email she said that she has found out that y=
ou shouldn't jump start a car made from 2000 on.   =C2=A0   My question is =
why and how do you start a car with a dead battery?   =C2=A0   I realize th=
at the jumping car should be running, so that gives the possiblity of too m=
uch current being drawn from the jumping car as it's got a good battery and=
 an alternator capable of putting out well over 100A!=C2=A0 So the jumped c=
ar's dead battery looks like a short circuit.=C2=A0 Bad - lots of current! =
  =C2=A0   So disconnecting the dead battery and putting it on a battery ch=
arger to give it a more controlled charge should be OK.   But that's not ea=
sy to do in a parking lot.   =C2=A0   What about these jump boxes, especial=
ly the little ones like  =20
https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-=
Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-=
Box-LED-Light/534414164?adsRedirect=3Dtrue
=20
But that is supposedly capable of 1500A!!!=C2=A0
=20
I did a google search on the subject and found an article talking about all=
 the problems that you can have doing this.=C2=A0 But the article really di=
dn't say if these problems were to the jumping or the jumped car or both.
=20
So what is the collective knowledge about this?=C2=A0 What am I missing?
=20
JohnT,
=20

 John T. Blair=C2=A0 WA4OHZ=C2=A0=C2=A0=C2=A0=C2=A0 email:=C2=A0 jblair1948=
@cox.net
  Va. Beach, Va=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=
=C2=A0=C2=A0=C2=A0 =C2=A0=C2=A0 =C2=A0=C2=A0 Phone:=C2=A0 (757) 495-8229   =
=C2=A0   65 Morgan 4/4 Series V (B1106) =C2=A0 =C2=A0 75 Bricklin SV1 (#088=
7)=C2=A0=C2=A0 48 TR1800=C2=A0=C2=A0=C2=A0 48 #4 Midget=C2=A0=C2=A0   65 & =
77 Spitfire=C2=A0=C2=A0 71 Saab Sonett III=C2=A0=C2=A0 65 Rambler Classic=
=C2=A0=C2=A0 65 Volvo P1800   =C2=A0   Morgan:=C2=A0=C2=A0=C2=A0 http://aut=
ox.team.net/morgan/   Bricklin:=C2=A0=C2=A0=C2=A0=C2=A0 http://www.bricklin=
.org   =C2=A0 =20
If you can read this=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=
=C2=A0=C2=A0=C2=A0 - Thank a teacher!=20
 If you are reading it in English - Thank a Vet!!
  =C2=A0 =20
>From Dennis Prager - The American Trilogy:=20
 =C2=A0=C2=A0=C2=A0=C2=A0 e pluribus Unum, "from many, one."=20
 =C2=A0=C2=A0=C2=A0=C2=A0 In God We Trust=20
 =C2=A0=C2=A0=C2=A0=C2=A0 Liberty - the=C2=A0 power=C2=A0 of=C2=A0 choosing=
,=C2=A0 thinking,=C2=A0 and=C2=A0 acting=C2=A0 for=C2=A0 =20
 =C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0=
=C2=A0=C2=A0=C2=A0=C2=A0=C2=A0 oneself; freedom=C2=A0 from=C2=A0 control=C2=
=A0 or=C2=A0 restriction=C2=A0 =20
=20
=20
=20
  _______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

 =20
------=_Part_497394_536446561.1701802024009
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpf77661cdyahoo-style-wrap" style=
=3D"font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir=
=3D"ltr" data-setdir=3D"false">I believe you are right.&nbsp; There are des=
ign standards regarding the voltage spikes likely to be encountered in a ve=
hicle electrical system and they are quite significant.&nbsp; All the compo=
nents (ECU's, electronic controls, etc) must meet these standards.&nbsp; Th=
e starter is typically the worst-case source of voltage spikes especially o=
n disengagement.<br></div><div><br></div><div class=3D"ydpf77661cdsignature=
"><div style=3D"color: black; font-style: normal; font-weight: normal; font=
-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial,=
 Helvetica, sans-serif; font-size-adjust: none;"><div style=3D"color: black=
; font-style: normal; font-weight: normal; font-stretch: normal; font-size:=
 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif; font=
-size-adjust: none;"><div><font size=3D"4">Dave <br></font></div><div><span=
 style=3D"font-size:10.0pt;font-family:sans-serif;color:black;"><br></span>=
</div><br></div></div></div></div>
        <div><br></div><div><br></div>
       =20
        </div><div id=3D"ydp784edf4yahoo_quoted_2397747660" class=3D"ydp784=
edf4yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, December 1, 2023 at 08:02:16 AM CST, Donald =
H Locker &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydp784edf4yiv5596510414"><div>
    <p>And if someone can point me to a reputable site with information
      to the contrary, I'm open to changing my mind.</p>
    <p>Thank you all,<br clear=3D"none">
      Donald.<br clear=3D"none">
    </p>
    <div id=3D"ydp784edf4yiv5596510414yqt45137" class=3D"ydp784edf4yiv55965=
10414yqt5519028502"><div class=3D"ydp784edf4yiv5596510414moz-cite-prefix">O=
n 2023-12-01 07:21, Donald H Locker
      wrote:<br clear=3D"none">
    </div>
    <blockquote type=3D"cite">
      </blockquote></div></div><div id=3D"ydp784edf4yiv5596510414yqt07550" =
class=3D"ydp784edf4yiv5596510414yqt5519028502"><div><p>I think someone is p=
ulling someone else's leg. There is nothing
        (that I know of) in any post-2000 vehicle that can be "fried" by
        providing or accepting a jump, provide it's done properly (+ to
        + and - to -).</p>
      <p>The "dead" battery does not appear as a short because the
        cables and clamps have significant resistance. That is the big
        reason that the "dead" battery needs to be connected for a
        period of time before cranking. (I usually wait 30 sec (longer
        in winter); not very long, but it really doesn't take much to
        bring a dead battery up to sufficient charge.)</p>
      <p>The protections on vehicle electronics and electrical systems
        are amazing; I've helped design and test quite a few of them.
        Protection is built in to every component against: over-voltage;
        reverse connection; shorts to ground; shorts to power. The
        battery itself is a very simple electrochemical device that
        _can_ be damaged, but it's difficult: freezing (-40F if charged;
        -20F if significantly discharged); reverse charging; mechanical
        damage is the most common problem.</p>
      <p>Provided the jumper and jumpee batteries are connect properly
        (+ to + and - to -), there is almost no way to damage either of
        the vehicles' systems.</p>
      <p>Donald.<br clear=3D"none">
      </p>
      <div class=3D"ydp784edf4yiv5596510414moz-cite-prefix">On 2023-11-30 1=
7:12, JohnT Blair
        wrote:<br clear=3D"none">
      </div>
      <blockquote type=3D"cite">
        </blockquote></div><div><div class=3D"ydp784edf4yiv5596510414defaul=
t-style"> I come to the well of knowledge
          looking for information. </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> My sister just=
 emailed me about her
          having a friend jump start her late model Lexis from his F150
          pickup.&nbsp; He got her started and then drove his truck to
          someplace and parked it.&nbsp; When he tried to start it, it
          wouldn't start.&nbsp; He had it towed to a dealership and they sa=
id
          his battery was fried. </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> In my sister's=
 email she said that
          she has found out that you shouldn't jump start a car made
          from 2000 on. </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> My question is=
 why and how do you
          start a car with a dead battery? </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> I realize that=
 the jumping car
          should be running, so that gives the possiblity of too much
          current being drawn from the jumping car as it's got a good
          battery and an alternator capable of putting out well over
          100A!&nbsp; So the jumped car's dead battery looks like a short
          circuit.&nbsp; Bad - lots of current! </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> So disconnecti=
ng the dead battery
          and putting it on a battery charger to give it a more
          controlled charge should be OK. </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> But that's not=
 easy to do in a
          parking lot. </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div>
        <div class=3D"ydp784edf4yiv5596510414default-style"> What about the=
se jump boxes,
          especially the little ones like </div>
        <div class=3D"ydp784edf4yiv5596510414io-ox-signature">
          <p class=3D"ydp784edf4yiv5596510414default-style"><a shape=3D"rec=
t" href=3D"https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Pea=
k-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-=
Power-Bank-Box-LED-Light/534414164?adsRedirect=3Dtrue" class=3D"ydp784edf4y=
iv5596510414moz-txt-link-freetext" rel=3D"nofollow" target=3D"_blank">https=
://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-S=
tarter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-L=
ED-Light/534414164?adsRedirect=3Dtrue</a></p>
          <p class=3D"ydp784edf4yiv5596510414default-style">But that is sup=
posedly capable of
            1500A!!!&nbsp;</p>
          <p class=3D"ydp784edf4yiv5596510414default-style">I did a google =
search on the subject
            and found an article talking about all the problems that you
            can have doing this.&nbsp; But the article really didn't say if
            these problems were to the jumping or the jumped car or
            both.</p>
          <p class=3D"ydp784edf4yiv5596510414default-style">So what is the =
collective knowledge
            about this?&nbsp; What am I missing?</p>
          <p class=3D"ydp784edf4yiv5596510414default-style">JohnT,</p>
          <p class=3D"ydp784edf4yiv5596510414default-style"><br clear=3D"no=
ne">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">John
              T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp; <a=
 shape=3D"rect" href=3D"mailto:[email-masked]" class=3D"ydp784edf4yiv55=
96510414moz-txt-link-abbreviated ydp784edf4yiv5596510414moz-txt-link-freete=
xt" rel=3D"nofollow" target=3D"_blank">[email-masked]</a></span></p>
          <div class=3D"ydp784edf4yiv5596510414default-style"> Va. Beach, V=
a&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp; &nbsp;&nbsp; &nbsp;&nbsp;
            Phone:&nbsp; (757) 495-8229 </div>
          <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div=
          <div class=3D"ydp784edf4yiv5596510414default-style"> 65 Morgan 4/=
4 Series V (B1106) &nbsp; &nbsp;
            75 Bricklin SV1 (#0887)&nbsp;&nbsp; 48 TR1800&nbsp;&nbsp;&nbsp;=
 48 #4 Midget&nbsp;&nbsp; </div>
          <div class=3D"ydp784edf4yiv5596510414default-style"> 65 &amp; 77 =
Spitfire&nbsp;&nbsp; 71 Saab
            Sonett III&nbsp;&nbsp; 65 Rambler Classic&nbsp;&nbsp; 65 Volvo =
P1800 </div>
          <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div=
          <div class=3D"ydp784edf4yiv5596510414default-style"> Morgan:&nbsp=
;&nbsp;&nbsp; <a shape=3D"rect" href=3D"http://autox.team.net/morgan/" clas=
s=3D"ydp784edf4yiv5596510414moz-txt-link-freetext" rel=3D"nofollow" target=
=3D"_blank">http://autox.team.net/morgan/</a>
          </div>
          <div class=3D"ydp784edf4yiv5596510414default-style"> Bricklin:&nb=
sp;&nbsp;&nbsp;&nbsp; <a shape=3D"rect" href=3D"http://www.bricklin.org/" c=
lass=3D"ydp784edf4yiv5596510414moz-txt-link-freetext" rel=3D"nofollow" targ=
et=3D"_blank">http://www.bricklin.org</a>
          </div>
          <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div=
          <p>If you can read this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; - Thank a teacher! <br clear=3D"none">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">If
              you are reading it in English - Thank a Vet!!</span></p>
          <div class=3D"ydp784edf4yiv5596510414default-style"> &nbsp; </div=
          <p><span style=3D"font-family:tahoma, arial, helvetica, sans-seri=
f;">From
              Dennis Prager - The American Trilogy:</span> <br clear=3D"non=
e">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">&nbsp;&nbsp;&nbsp;&nbsp;
              e pluribus Unum, "from many, one."</span> <br clear=3D"none">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">&nbsp;&nbsp;&nbsp;&nbsp;
              In God We Trust</span> <br clear=3D"none">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">&nbsp;&nbsp;&nbsp;&nbsp;
              Liberty - the&nbsp; power&nbsp; of&nbsp; choosing,&nbsp; thin=
king,&nbsp; and&nbsp;
              acting&nbsp; for&nbsp; </span> <br clear=3D"none">
            <span style=3D"font-family:tahoma, arial, helvetica, sans-serif=
;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
              oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp; rest=
riction&nbsp; </span>
            <br clear=3D"none">
            <br clear=3D"none">
            <br clear=3D"none">
          </p>
        </div>
     =20
   =20

</div></div></div><div class=3D"ydp784edf4yqt5519028502" id=3D"ydp784edf4yq=
t14227">_______________________________________________<br clear=3D"none"><=
br clear=3D"none"><a shape=3D"rect" href=3D"mailto:[email-masked]=
" rel=3D"nofollow" target=3D"_blank">[email-masked]</a><br clear=
=3D"none">Donate: <a shape=3D"rect" href=3D"http://www.team.net/donate.html=
" rel=3D"nofollow" target=3D"_blank">http://www.team.net/donate.html</a><br=
 clear=3D"none">Suggested annual donation&nbsp; $12.96<br clear=3D"none">Ar=
chive: <a shape=3D"rect" href=3D"http://www.team.net/pipermail/shop-talk" r=
el=3D"nofollow" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a shape=3D"rect" href=3D"http://autox.team.net/archive" rel=3D"nofollow=
" target=3D"_blank">http://autox.team.net/archive</a><br clear=3D"none"><br=
 clear=3D"none">Unsubscribe/Manage: <a shape=3D"rect" href=3D"http://autox.=
team.net/mailman/options/shop-talk/[email-masked]" rel=3D"nofollow" tar=
get=3D"_blank">http://autox.team.net/mailman/options/shop-talk/dave1massey@=
cs.com</a><br clear=3D"none"><br clear=3D"none"></div></div>
            </div>
        </div></body></html>
------=_Part_497394_536446561.1701802024009--

--===============4001867138859107700==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4001867138859107700==--