Subject: [Shop-talk] Jump starting a late model car

From: JohnT Blair <[email-masked]>
Date: Thu, 30 Nov 2023 17:12:51 -0500 (EST)

--===============2413113181350832275==
	boundary="----=_Part_2718442_1183572250.1701382371749"

------=_Part_2718442_1183572250.1701382371749
Content-Transfer-Encoding: 7bit

I come to the well of knowledge looking for information.
 
My sister just emailed me about her having a friend jump start her late model Lexis from his F150 pickup.  He got her started and then drove his truck to someplace and parked it.  When he tried to start it, it wouldn't start.  He had it towed to a dealership and they said his battery was fried.
 
In my sister's email she said that she has found out that you shouldn't jump start a car made from 2000 on.
 
My question is why and how do you start a car with a dead battery?
 
I realize that the jumping car should be running, so that gives the possiblity of too much current being drawn from the jumping car as it's got a good battery and an alternator capable of putting out well over 100A!  So the jumped car's dead battery looks like a short circuit.  Bad - lots of current!
 
So disconnecting the dead battery and putting it on a battery charger to give it a more controlled charge should be OK.
But that's not easy to do in a parking lot.
 
What about these jump boxes, especially the little ones like

https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true

But that is supposedly capable of 1500A!!! 

I did a google search on the subject and found an article talking about all the problems that you can have doing this.  But the article really didn't say if these problems were to the jumping or the jumped car or both.

So what is the collective knowledge about this?  What am I missing?

JohnT,

John T. Blair  WA4OHZ     email:  [email-masked]

Va. Beach, Va                    Phone:  (757) 495-8229
 
65 Morgan 4/4 Series V (B1106)     75 Bricklin SV1 (#0887)   48 TR1800    48 #4 Midget  
65 & 77 Spitfire   71 Saab Sonett III   65 Rambler Classic   65 Volvo P1800
 
Morgan:    http://autox.team.net/morgan/
Bricklin:    http://www.bricklin.org/

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

>From Dennis Prager - The American Trilogy:
     e pluribus Unum, "from many, one."
     In God We Trust
     Liberty - the  power  of  choosing,  thinking,  and  acting  for 
                  oneself; freedom  from  control  or  restriction 

------=_Part_2718442_1183572250.1701382371749
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head>
  <meta charset="UTF-8">
 </head>
 <body>
  <div class="default-style">
   I come to the well of knowledge looking for information.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   My sister just emailed me about her having a friend jump start her late model Lexis from his F150 pickup.&nbsp; He got her started and then drove his truck to someplace and parked it.&nbsp; When he tried to start it, it wouldn't start.&nbsp; He had it towed to a dealership and they said his battery was fried.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   In my sister's email she said that she has found out that you shouldn't jump start a car made from 2000 on.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   My question is why and how do you start a car with a dead battery?
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   I realize that the jumping car should be running, so that gives the possiblity of too much current being drawn from the jumping car as it's got a good battery and an alternator capable of putting out well over 100A!&nbsp; So the jumped car's dead battery looks like a short circuit.&nbsp; Bad - lots of current!
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   So disconnecting the dead battery and putting it on a battery charger to give it a more controlled charge should be OK.
  </div>
  <div class="default-style">
   But that's not easy to do in a parking lot.
  </div>
  <div class="default-style">
   &nbsp;
  </div>
  <div class="default-style">
   What about these jump boxes, especially the little ones like
  </div>
  <div class="io-ox-signature">
   <p class="default-style"><a href="https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true">https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true</a></p>
   <p class="default-style">But that is supposedly capable of 1500A!!!&nbsp;</p>
   <p class="default-style">I did a google search on the subject and found an article talking about all the problems that you can have doing this.&nbsp; But the article really didn't say if these problems were to the jumping or the jumped car or both.</p>
   <p class="default-style">So what is the collective knowledge about this?&nbsp; What am I missing?</p>
   <p class="default-style">JohnT,</p>
   <p class="default-style"><br><span style="font-family: tahoma, arial, helvetica, sans-serif;">John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp; [email-masked]</span></p>
   <div class="default-style">
    Va. Beach, Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp; Phone:&nbsp; (757) 495-8229
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <div class="default-style">
    65 Morgan 4/4 Series V (B1106) &nbsp; &nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp; 48 TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;
   </div>
   <div class="default-style">
    65 &amp; 77 Spitfire&nbsp;&nbsp; 71 Saab Sonett III&nbsp;&nbsp; 65 Rambler Classic&nbsp;&nbsp; 65 Volvo P1800
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <div class="default-style">
    Morgan:&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/morgan/">http://autox.team.net/morgan/</a>
   </div>
   <div class="default-style">
    Bricklin:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.bricklin.org/">http://www.bricklin.org</a>
   </div>
   <div class="default-style">
    &nbsp;
   </div>
   <p>If you can read this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; - Thank a teacher! <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">If you are reading it in English - Thank a Vet!!</span></p>
   <div class="default-style">
    &nbsp;
   </div>
   <p><span style="font-family: tahoma, arial, helvetica, sans-serif;">From Dennis Prager - The American Trilogy:</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, "from many, one."</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp; choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </span> <br><span style="font-family: tahoma, arial, helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp; restriction&nbsp; </span> <br><br><br></p>
  </div>
 </body>
</html>
------=_Part_2718442_1183572250.1701382371749--

--===============2413113181350832275==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2413113181350832275==--

---

From: Mike Rambour <[email-masked]> please include it with any abuse report aNC5UVFdUkf20kKJ9v9VlMvqeAtowJE+xMWd7SmTcE+tmXAkd0JkY6QnobVcDIeUuhSwzJu4fI8/MyR2FEEcKu3CyL0P62BbyUk=
Date: Thu, 30 Nov 2023 14:56:52 -0800

This is a multi-part message in MIME format.
--===============6821354813422413883==
 boundary="------------W0ToAwpBbICmwEUDkbhr0MJJ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------W0ToAwpBbICmwEUDkbhr0MJJ
Content-Transfer-Encoding: 8bit

   I have been told you should not jump start newer cars as well, I have 
one of those jump toys but never used it yet.
   This is straight from FORD for the 2023 F-150

https://www.ford.com/support/vehicle/f150/2023/how-to-videos/video-library/more-vehicle-topics/6319506656112?name=f-150-jump-starting

   So Ford is saying its ok to jump start but don't connect the negative 
of the dead battery car to the negative terminal, instead to a 
ground.    I damaged my F-150 battery by having a battery charger on it, 
apparently Ford says you can't do that without removing that little 
black box on one of the terminals (forget which one now and too lazy to 
walk outside and check).  When I changed my battery, I had to do the new 
battery reset with the ODBC scanner, if you don't reset, the car will 
not know there is a new battery and possibly overcharge the new 
battery...that is what the stealership says anyway.

     mike

On 11/30/23 2:12 PM, JohnT Blair wrote:
> My sister just emailed me about her having a friend jump start her 
> late model Lexis from his F150 pickup.  He got her started and then 
> drove his truck to someplace and parked it.  When he tried to start 
> it, it wouldn't start.  He had it towed to a dealership and they said 
> his battery was fried.
> In my sister's email she said that she has found out that you 
> shouldn't jump start a car made from 2000 on.
> I realize that the jumping car should be running, so that gives the 
> possiblity of too much current being drawn from the jumping car as 
> it's got a good battery and an alternator capable of putting out well 
> over 100A!  So the jumped car's dead battery looks like a short 
> circuit.  Bad - lots of current!
> So disconnecting the dead battery and putting it on a battery charger 
> to give it a more controlled charge should be OK.
> I did a google search on the subject and found an article talking 
> about all the problems that you can have doing this.  But the article 
> really didn't say if these problems were to the jumping or the jumped 
> car or both.
>
> Bricklin: http://www.bricklin.org
>

--------------W0ToAwpBbICmwEUDkbhr0MJJ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">  I have been told you should not jump
      start newer cars as well, I have one of those jump toys but never
      used it yet.</div>
    <div class="moz-cite-prefix"> </div>
    <div class="moz-cite-prefix">  This is straight from FORD for the
      2023 F-150</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><a class="moz-txt-link-freetext" href="https://www.ford.com/support/vehicle/f150/2023/how-to-videos/video-library/more-vehicle-topics/6319506656112?name=f-150-jump-starting">https://www.ford.com/support/vehicle/f150/2023/how-to-videos/video-library/more-vehicle-topics/6319506656112?name=f-150-jump-starting</a></div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">  So Ford is saying its ok to jump
      start but don't connect the negative of the dead battery car to
      the negative terminal, instead to a ground.    I damaged my F-150
      battery by having a battery charger on it, apparently Ford says
      you can't do that without removing that little black box on one of
      the terminals (forget which one now and too lazy to walk outside
      and check).  When I changed my battery, I had to do the new
      battery reset with the ODBC scanner, if you don't reset, the car
      will not know there is a new battery and possibly overcharge the
      new battery...that is what the stealership says anyway.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">    mike</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 11/30/23 2:12 PM, JohnT Blair wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div class="default-style"> I come to the well of knowledge
        looking for information. </div>
      <div class="default-style">   </div>
      <div class="default-style"> My sister just emailed me about her
        having a friend jump start her late model Lexis from his F150
        pickup.  He got her started and then drove his truck to
        someplace and parked it.  When he tried to start it, it wouldn't
        start.  He had it towed to a dealership and they said his
        battery was fried. </div>
      <div class="default-style">   </div>
      <div class="default-style"> In my sister's email she said that she
        has found out that you shouldn't jump start a car made from 2000
        on. </div>
      <div class="default-style">   </div>
      <div class="default-style"> My question is why and how do you
        start a car with a dead battery? </div>
      <div class="default-style">   </div>
      <div class="default-style"> I realize that the jumping car should
        be running, so that gives the possiblity of too much current
        being drawn from the jumping car as it's got a good battery and
        an alternator capable of putting out well over 100A!  So the
        jumped car's dead battery looks like a short circuit.  Bad -
        lots of current! </div>
      <div class="default-style">   </div>
      <div class="default-style"> So disconnecting the dead battery and
        putting it on a battery charger to give it a more controlled
        charge should be OK. </div>
      <div class="default-style"> But that's not easy to do in a parking
        lot. </div>
      <div class="default-style">   </div>
      <div class="default-style"> What about these jump boxes,
        especially the little ones like </div>
      <div class="io-ox-signature">
        <p class="default-style"><a
href="https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true"
            moz-do-not-send="true" class="moz-txt-link-freetext">https://www.walmart.com/ip/NEXPOW-Battery-Jump-Starter-1500A-Peak-12800mAh-Car-Starter-up-7-0L-Gas-5-5L-Diesel-Engine-12V-Portable-Booster-Power-Bank-Box-LED-Light/534414164?adsRedirect=true</a></p>
        <p class="default-style">But that is supposedly capable of
          1500A!!! </p>
        <p class="default-style">I did a google search on the subject
          and found an article talking about all the problems that you
          can have doing this.  But the article really didn't say if
          these problems were to the jumping or the jumped car or both.</p>
        <p class="default-style">So what is the collective knowledge
          about this?  What am I missing?</p>
        <p class="default-style">JohnT,</p>
        <p class="default-style"><br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">John
            T. Blair  WA4OHZ     email:  <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span></p>
        <div class="default-style"> Va. Beach, Va                   
          Phone:  (757) 495-8229 </div>
        <div class="default-style">   </div>
        <div class="default-style"> 65 Morgan 4/4 Series V (B1106)    
          75 Bricklin SV1 (#0887)   48 TR1800    48 #4 Midget   </div>
        <div class="default-style"> 65 &amp; 77 Spitfire   71 Saab
          Sonett III   65 Rambler Classic   65 Volvo P1800 </div>
        <div class="default-style">   </div>
        <div class="default-style"> Morgan:    <a
            href="http://autox.team.net/morgan/" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/morgan/</a>
        </div>
        <div class="default-style"> Bricklin:     <a
            href="http://www.bricklin.org/" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.bricklin.org</a> </div>
        <div class="default-style">   </div>
        <p>If you can read this             - Thank a teacher! <br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">If
            you are reading it in English - Thank a Vet!!</span></p>
        <div class="default-style">   </div>
        <p><span
            style="font-family: tahoma, arial, helvetica, sans-serif;">From
            Dennis Prager - The American Trilogy:</span> <br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">    
            e pluribus Unum, "from many, one."</span> <br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">    
            In God We Trust</span> <br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">    
            Liberty - the  power  of  choosing,  thinking,  and  acting 
            for  </span> <br>
          <span
            style="font-family: tahoma, arial, helvetica, sans-serif;">                 
            oneself; freedom  from  control  or  restriction  </span> <br>
          <br>
          <br>
        </p>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------W0ToAwpBbICmwEUDkbhr0MJJ--

--===============6821354813422413883==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6821354813422413883==--