Subject: [Shop-talk] Eradicating yellowjackets in a stone wall?

From: Jim Franklin <[email-masked]>
Date: Sat, 5 Aug 2023 21:54:53 -0400

I tried to kill a yellowjacket nest in a stone wall tonight. They are entering at ground level. Any experienced opinions on where I should have aimed the can? I only had one  :-)  Emptied 3/4 of it into the gap in the wall but not a single angry wasp came out so I'm not convinced I hit anything. Morning will tell. 

Should I expect they're in the ground, or would they have built a nest amongst the rocks? I've never seen that.

(fire, nukes, pros, all not viable options at the moment)

If the can didn't work, any ideas on what to try next?

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Mon, 7 Aug 2023 22:42:00 -0500

> On Aug 7, 2023, at 22:10, John Innis <[email-masked]> wrote:
> 
> 
> Umm we need to talk about the concept of proportional response.  Also the BATFE would like a word....

The word is “Yellowjacket “. 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]