Subject: [Shop-talk] Laser rust removal

From: [email-masked]
Date: Mon, 13 Feb 2023 12:20:37 -0500 02/13/2023 12:20:44 PM, Serialize complete at 02/13/2023 12:20:44 PM

This is a multipart message in MIME format.
--===============4871050722594996814==

This is a multipart message in MIME format.
--=_alternative 005F458F85258955_=

Does anyone here have any experiences with laser rust removers?

I am still trying to decided if I should bite the bullet and buy one.  I 
am expecting it to be between $8k and $10K.  Is that a reasonable price 
range?

Are their features/specs to look for or stay away from?
Are their consumables?

Thanks.

Moose

(PS, if I get one, anyone on the list is more than welcome to come use it 
for free!)  8>)
--=_alternative 005F458F85258955_=

<font size=2 face="sans-serif">Does anyone here have any experiences with
laser rust removers?</font>
<br>
<br><font size=2 face="sans-serif">I am still trying to decided if I should
bite the bullet and buy one. &nbsp;I am expecting it to be between $8k
and $10K. &nbsp;Is that a reasonable price range?</font>
<br>
<br><font size=2 face="sans-serif">Are their features/specs to look for
or stay away from?</font>
<br><font size=2 face="sans-serif">Are their consumables?</font>
<br>
<br><font size=2 face="sans-serif">Thanks.</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
<br>
<br><font size=2 face="sans-serif">(PS, if I get one, anyone on the list
is more than welcome to come use it for free!) &nbsp;8&gt;)</font>
--=_alternative 005F458F85258955_=--

--===============4871050722594996814==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4871050722594996814==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 13 Feb 2023 16:40:35 -0500

I had never heard of it, so I went to YouTube to find out more.

It looks like it works, but one video mentioned that the technology
was advancing rapidly.  I might be hesitant to jump in just because of
that.  I'd also be curious to see how it compares to soda blasting or
dry ice blasting before I committed.

On Mon, Feb 13, 2023 at 2:23 PM <[email-masked]> wrote:
> I am still trying to decided if I should bite the bullet and buy one.  I am expecting it to be between $8k and $10K.  Is that a reasonable price range?
>
> (PS, if I get one, anyone on the list is more than welcome to come use it for free!)  8>)_______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]