Subject: Re: [Shop-talk] Perfect "Granny" find

From: Jim Juhas <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Sun, 12 Feb 2023 11:51:05 -0500

This is a multi-part message in MIME format.
--===============4997506646194776903==
 boundary="------------0P9kC7CTR05uVojwtvPWiMcO"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0P9kC7CTR05uVojwtvPWiMcO
Content-Transfer-Encoding: 8bit

Eric,

Temporary registration varies by state, of course, so it depends on 
where you are or where it came from. I'm in Connecticut and we can get a 
temporary registration but it's very short term (10 - 20 days) and 
requires paying the sales tax at that point and proof of insurance. But 
in PA it's quite different. In 2017 I bought a Boxster from PA and the 
transport process was easy and offered some extended benefits. It gave 
me a one month (maybe 28 days?) registration, no sales tax required, and 
proof of insurance was only to show I was covered on some other policy. 
I drove the car back to CT where I then used up most of the time back in 
Connecticut while I resolved an emission issue.

And in PA you can register the car at a Notary office, NO DMV!

If you are lucky enough to know someone who will loan a dealer plate 
then that is by far the easiest.

I have also used trailers to move stuff around, and that avoids all 
registration issues.

In any event, regardless of requirements, it's a good idea to insure it 
because you don't want to lose your investment. Bad stuff happens.

Jim

On 2/12/2023 11:26 AM, [email-masked] wrote:
> You always hear stories about the low milage cars that a grandma owned 
> and never drove.  Well, I stumbled into one.
>
> Now, it's not a LBC, so don't get too excited.  But I got it at a rock 
> bottom price and intent to clean and sell.
>
> The vehicle is a 2017 Land Rover Discovery with only 7000 miles on it 
>  (that's right, 7K!)
>
> I think I can almost triple my money (I paid full asking price, and I 
> have to get it out of the driveway, which was no small feat!)
>
> I was worried about the typical mouse damage, but I found the car 
> through a local cat rescue that has trapped, fixed, and adopted out 
> over 30 cats from the property and there are still more there.  So I 
> don't think a mouse ever got CLOSE to this car.
>
> It was outside, so the exterior needs a deep cleaning, but the inside 
> is SHOWROOM!  So far, a cursory cleaning and it is almost brand new 
> looking all the way around.
>
> Of course the cats got under the hood and ripped up the firewall 
> insulation and made a mess, but no problems with wires or anything.
>
> My question are...
> 1- of course the rotor and brakes are pretty surface rusted.  I got 
> the car driving and the brakes work, but is it worth it to replace the 
> pads (that are nearly brand new) and rotors?  Or can I do something 
> different?
>
> Can I just remove and lightly sand all surfaces (pads and rotors?)
>
> 2-Of course I'm going through this with a fine comb, but is there 
> anything else I should look out for?  I'm doing filters and fluids.  I 
> already installed the new battery.
>
> 3- Is there a way to 'temporary' insure and registrar a vehicle to 
> just move it to a car wash and gas station?  Something like dealer 
> plates, but for a limit, one time use?
>
> Finally, anyone in the market for a cherry 2017 Discovery (White)  8>)
>
> Moose
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

-- 
--------------0P9kC7CTR05uVojwtvPWiMcO
 boundary="------------avHlyTh2fI7ziHcqKvZXcaC7"

--------------avHlyTh2fI7ziHcqKvZXcaC7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Eric,<br>
    <br>
    Temporary registration varies by state, of course, so it depends on
    where you are or where it came from. I'm in Connecticut and we can
    get a temporary registration but it's very short term (10 - 20 days)
    and requires paying the sales tax at that point and proof of
    insurance. But in PA it's quite different. In 2017 I bought a
    Boxster from PA and the transport process was easy and offered some
    extended benefits. It gave me a one month (maybe 28 days?)
    registration, no sales tax required, and proof of insurance was only
    to show I was covered on some other policy. I drove the car back to
    CT where I then used up most of the time back in Connecticut while I
    resolved an emission issue.<br>
    <br>
    And in PA you can register the car at a Notary office, NO DMV!<br>
    <br>
    If you are lucky enough to know someone who will loan a dealer plate
    then that is by far the easiest. <br>
    <br>
    I have also used trailers to move stuff around, and that avoids all
    registration issues.<br>
    <br>
    In any event, regardless of requirements, it's a good idea to insure
    it because you don't want to lose your investment. Bad stuff
    happens.<br>
    <br>
    Jim<br>
    <br>
    <div class="moz-cite-prefix">On 2/12/2023 11:26 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <span style=" font-size:10pt;font-family:sans-serif">You always
        hear stories
        about the low milage cars that a grandma owned and never drove.
         Well,
        I stumbled into one.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Now, it's not
        a LBC, so don't get too excited.  But I got it at a rock bottom
        price
        and intent to clean and sell.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">The vehicle
        is
        a 2017 Land Rover Discovery with only 7000 miles on it  (that's
        right,
        7K!)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I think I can
        almost triple my money (I paid full asking price, and I have to
        get it
        out of the driveway, which was no small feat!)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I was worried
        about the typical mouse damage, but I found the car through a
        local cat
        rescue that has trapped, fixed, and adopted out over 30 cats
        from the property
        and there are still more there.  So I don't think a mouse ever
        got
        CLOSE to this car.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">It was
        outside,
        so the exterior needs a deep cleaning, but the inside is
        SHOWROOM!  So
        far, a cursory cleaning and it is almost brand new looking all
        the way
        around. </span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Of course the
        cats got under the hood and ripped up the firewall insulation
        and made
        a mess, but no problems with wires or anything.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">My question
        are...</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">1- of course
        the
        rotor and brakes are pretty surface rusted.  I got the car
        driving
        and the brakes work, but is it worth it to replace the pads
        (that are nearly
        brand new) and rotors?  Or can I do something different?</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Can I just
        remove
        and lightly sand all surfaces (pads and rotors?)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">2-Of course
        I'm
        going through this with a fine comb, but is there anything else
        I should
        look out for?  I'm doing filters and fluids.  I already
        installed
        the new battery.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">3- Is there a
        way to 'temporary' insure and registrar a vehicle to just move
        it to a
        car wash and gas station?  Something like dealer plates, but for
        a
        limit, one time use?</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Finally,
        anyone
        in the market for a cherry 2017 Discovery (White)  8&gt;)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Moose</span>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>
--------------avHlyTh2fI7ziHcqKvZXcaC7
Content-Disposition: inline; filename="MGA_311_LRP_2.JPG"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------avHlyTh2fI7ziHcqKvZXcaC7--

--------------0P9kC7CTR05uVojwtvPWiMcO--

--===============4997506646194776903==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4997506646194776903==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 12 Feb 2023 09:19:35 -0800

This is a multi-part message in MIME format.
--===============5803544706053136703==
 boundary="------------RmhIQu8ZgTHrnOXdN2idlaHi"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------RmhIQu8ZgTHrnOXdN2idlaHi
Content-Transfer-Encoding: 8bit

I have a '96 Ranger that doesn't get driven regularly. The rotors always 
'flash rust' between uses and are grabby for the first couple 
applications, then they work fine. Rust will (maybe) cause the pads to 
wear a little quicker, but I'd let the new owner deal with it.

> Finally, anyone in the market for a cherry 2017 Discovery (White)  8>)

--------------RmhIQu8ZgTHrnOXdN2idlaHi
Content-Transfer-Encoding: 8bit

<html>
  <head>
    I have a '96 Ranger that doesn't get driven regularly. The rotors
    always 'flash rust' between uses and are grabby for the first couple
    applications, then they work fine. Rust will (maybe) cause the pads
    to wear a little quicker, but I'd let the new owner deal with it.<br>
    <div class="moz-cite-prefix">On 2/12/2023 8:26 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>

--------------RmhIQu8ZgTHrnOXdN2idlaHi--

--===============5803544706053136703==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5803544706053136703==--

---

From: Tom Coradeschi <[email-masked]>
Date: Sun, 12 Feb 2023 12:55:26 -0500

--===============1404891240027984476==
Content-Transfer-Encoding: 7bit

--Apple-Mail-A34C10E7-9861-49D4-988E-5B8E2932F0C7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Good find!

As far as the brakes go, I would run thru the standard break in process and I=
 suspect they will look like new.=20

Tom Coradeschi
[email-masked]

> On Feb 12, 2023, at 11:43 AM, [email-masked] wrote:
>=20
> =EF=BB=BFYou always hear stories about the low milage cars that a grandma o=
wned and never drove.  Well, I stumbled into one.=20
>=20
> Now, it's not a LBC, so don't get too excited.  But I got it at a rock bot=
tom price and intent to clean and sell.=20
>=20
> The vehicle is a 2017 Land Rover Discovery with only 7000 miles on it  (th=
at's right, 7K!)=20
>=20
> I think I can almost triple my money (I paid full asking price, and I have=
 to get it out of the driveway, which was no small feat!)=20
>=20
> I was worried about the typical mouse damage, but I found the car through a=
 local cat rescue that has trapped, fixed, and adopted out over 30 cats from=
 the property and there are still more there.  So I don't think a mouse ever=
 got CLOSE to this car.=20
>=20
> It was outside, so the exterior needs a deep cleaning, but the inside is S=
HOWROOM!  So far, a cursory cleaning and it is almost brand new looking all t=
he way around.=20
>=20
> Of course the cats got under the hood and ripped up the firewall insulatio=
n and made a mess, but no problems with wires or anything.=20
>=20
> My question are...=20
> 1- of course the rotor and brakes are pretty surface rusted.  I got the ca=
r driving and the brakes work, but is it worth it to replace the pads (that a=
re nearly brand new) and rotors?  Or can I do something different?=20
>=20
> Can I just remove and lightly sand all surfaces (pads and rotors?)=20
>=20
> 2-Of course I'm going through this with a fine comb, but is there anything=
 else I should look out for?  I'm doing filters and fluids.  I already insta=
lled the new battery.=20
>=20
> 3- Is there a way to 'temporary' insure and registrar a vehicle to just mo=
ve it to a car wash and gas station?  Something like dealer plates, but for a=
 limit, one time use?=20
>=20
> Finally, anyone in the market for a cherry 2017 Discovery (White)  8>)=20
>=20
> Moose _______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/tjcora=
@icloud.com
>=20

--Apple-Mail-A34C10E7-9861-49D4-988E-5B8E2932F0C7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Good find!<div><br></div><div>As far as the=
 brakes go, I would run thru the standard break in process and I suspect the=
y will look like new.&nbsp;<br><br><div dir=3D"ltr">Tom Coradeschi<div>tjcor=
[email-masked]</div></div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Fe=
b 12, 2023, at 11:43 AM, [email-masked] wrote:<br><br></blockquote></div>=
<blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<span style=3D" font-siz=
e:10pt;font-family:sans-serif">You always hear stories
about the low milage cars that a grandma owned and never drove. &nbsp;Well,
I stumbled into one.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Now, it's not
a LBC, so don't get too excited. &nbsp;But I got it at a rock bottom price
and intent to clean and sell.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">The vehicle is
a 2017 Land Rover Discovery with only 7000 miles on it &nbsp;(that's right,
7K!)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I think I can
almost triple my money (I paid full asking price, and I have to get it
out of the driveway, which was no small feat!)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I was worried
about the typical mouse damage, but I found the car through a local cat
rescue that has trapped, fixed, and adopted out over 30 cats from the proper=
ty
and there are still more there. &nbsp;So I don't think a mouse ever got
CLOSE to this car.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">It was outside,
so the exterior needs a deep cleaning, but the inside is SHOWROOM! &nbsp;So
far, a cursory cleaning and it is almost brand new looking all the way
around. </span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Of course the
cats got under the hood and ripped up the firewall insulation and made
a mess, but no problems with wires or anything.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">My question are..=
.</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif">1- of course the
rotor and brakes are pretty surface rusted. &nbsp;I got the car driving
and the brakes work, but is it worth it to replace the pads (that are nearly=

brand new) and rotors? &nbsp;Or can I do something different?</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Can I just remove=

and lightly sand all surfaces (pads and rotors?)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">2-Of course I'm
going through this with a fine comb, but is there anything else I should
look out for? &nbsp;I'm doing filters and fluids. &nbsp;I already installed
the new battery.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">3- Is there a
way to 'temporary' insure and registrar a vehicle to just move it to a
car wash and gas station? &nbsp;Something like dealer plates, but for a
limit, one time use?</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Finally, anyone
in the market for a cherry 2017 Discovery (White) &nbsp;8&gt;)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Moose</span>
<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span></s=
pan><br></div></blockquote></div></body></html>=

--Apple-Mail-A34C10E7-9861-49D4-988E-5B8E2932F0C7--

--===============1404891240027984476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1404891240027984476==--