Subject: Re: [Shop-talk] Dead battery question

From: Thomas Coradeschi <[email-masked]>
Date: Mon, 2 Jan 2023 09:06:44 -0500

At least you can get the hood open to connect jumper cables!

My boxster has solenoid operated latches for both the trunk and the frunk (guess which is which!).

Fortunately, the engineers at Porsche added a connector to the fuse block in the driver’s footwell, which allows you to power up the circuit so you can pop the frunk and get at the battery and its connections. It does require a pretty decent amount of current to operate. A battery charger (old school, not a smart charger) won’t do the job. 

There’s also a manual override (a cable), which you can fish out from behind the front bumper and use to pop the latch if the solenoid dies.

FWIW.

—
Tom Coradeschi
[email-masked]

> On 01 Jan 2023, at 4:34 PM, John T. Blair <[email-masked]> wrote:
> 
> 
> Hey gang,
> 
> Got a simiple question for your all.  But before I start, I want to thank the
> manufacturers of all the new cars and the new fangled crap they put on them, NOT!
> 
> I own a '06 Scion xB and a '12 Scion xB, but I'm pretty sure this applies to
> other brands also.
> 
> 1. Only the drivers door can be opened with a key
> 
> 2. Can't open the rear hatch/trunk as no key latch.
> 
> 3. A solenoid to "Lock" the gearshift in Park
> 
> So now you have a dead battery.  Wife and I went out yesterday morning to
> get so donuts to ring in the Ney Year with (an long standing tradition in my
> family.  Got the donuts and went to go home.  Put the key in the ignition
> and nothing!  Great a dead battery.
> 
> I have a jump box, and it's in the back behind the rear seat.  Can't open the
> hatch as it's electrical.  So I lay the back seat down and slide in and get the
> jump box.  It's deader than a door nail also.  So it's no help.
> 
> Not to mention I can't get the car out of part to be able to push the car out
> of the parking space due to the electrical solenoid that needs to be retracted
> to allow me to move the gear shift lever.
> 
> Called my sons (as they were home for Xmas) and they came to get us with
> jumper cables.  We jump the car and start for home.  Get home and go to
> take the battery out of my '06 and up in the wife's '12 so we can drive her
> car around.
> 
> Again I want to thank the manufacture for saving me $1 by making the
> wiring harness fit so perfectly and for changing the way and type of battery
> used.  We had to turn the battery around because one of the cars the positive post ends up closest to the fender, on the other car the negative
> post is closest to the fender.  There is NOT enough give to move the wiring
> harness the 2" to make the connection to the other battery.
> 
> I am thinking of taking a "aux" cigarette plug and connecting a 9V battery
> and to pluging that into the "aux" power outlet it to reverse feed the car's electrical system?  I don't have an schmetics of the car's electrical system.  I
> was hoping that a 9V battery would have enough power to allow you to nlock the doors, and possibly get the car out of park.
> 
> Has anyone tried this.  I thought I saw something like this advertised some years back.
> 
> John
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> John T. Blair  WA4OHZ     email:  [email-masked]
> Va. Beach, Va                  Phone:  (757) 495-8229
> 
>          48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
>     75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
>                       65 Rambler Classic
> 
> Morgan:    http://autox.team.net/morgan/
> Bricklin:     http://www.bricklin.org
> 
> If you can read this             - Thank a teacher!
> If you are reading it in English - Thank a Vet!!
> 
> From Dennis Prager - The American Trilogy:
>     e pluribus Unum, "from many, one."
>     In God We Trust
>     Liberty - the  power  of  choosing,  thinking,  and  acting  for
>                  oneself; freedom  from  control  or  restriction
> 
> 
> 
> 
> -- 
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 02 Jan 2023 10:08:43 -0500

--===============2774212664420784659==
	boundary="=====================_4379665==.ALT"

--=====================_4379665==.ALT
Content-Transfer-Encoding: quoted-printable

At 09:06 AM 1/2/2023, Thomas Coradeschi wrote:

 >At least you can get the hood open to connect jumper cables! My boxster h=
as
 >solenoid operated latches for both the trunk and the frunk (guess which i=
s
 >which!). Fortunately, the engineers at Porsche added a connector to the f=
use
 >block in the driver=E2=80=99s footwell, ....

Tom,

You've got to wonder what the heck these designer were thinking.  Do they e=
ver
try to use the stuff they design.  Not to mention the cost.

For example:

1. We used to have a fan that was bolted to the 
crank or the water pump.  Yes it
made a little noise at high speeds, but you had 
so much other noises you didn't notice, and yes, 
if you were stuck idling for a long time the engine would over heat
because the fan couldn't pull enough air.  But it 
didn't cost anything.  Then they
put in an electric fan with a $5 temp sensor and 
a $5 relay.  So when you needed
the fan, like at idle, the fan would kick in and 
move a lot of air.  Then the decided
that you may not need a lot of air flow if the 
coolant was slightly over the normal
operating temp.  So the put in a control unit 
that could vary the speed of the fan
from barely on to full on.  But this controller 
was now $300.  From $0, to $10, to
$300.  Where's the logic?  What did they gain.

2. Heaters used to be controlled by 2 metal 
cables and a couple of slide levers.
They almost never broke.  So what do they do, put a couple of $30 to $100
vacuum or electric motors in to open the 
doors.  You have to disassemble 1/2 the
dash to get to them to see if they are 
working.  Again to me another massive fail.
Then there's the multizone temp controls.

We could go on, like not spare tire, .....  I 
guess I'm not affluent enough to be
able to afford a car, or I'm just too darn old. :)

And don't get me started on the computers in a car.

John

--=====================_4379665==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>At 09:06 AM 1/2/2023, Thomas Coradeschi wrote:<br><br>
&gt;At least you can get the hood open to connect jumper cables! My
boxster has<br>
&gt;solenoid operated latches for both the trunk and the frunk (guess
which is <br>
&gt;which!). Fortunately, the engineers at Porsche added a connector to
the fuse <br>
&gt;block in the driver=E2=80=99s footwell, ....<br><br>
Tom,<br><br>
You've got to wonder what the heck these designer were thinking.&nbsp; Do
they ever <br>
try to use the stuff they design.&nbsp; Not to mention the cost.<br><br>
For example:<br><br>
1. We used to have a fan that was bolted to the crank or the water
pump.&nbsp; Yes it<br>
made a little noise at high speeds, but you had so much other noises you
didn't notice, and yes, if you were stuck idling for a long time the
engine would over heat<br>
because the fan couldn't pull enough air.&nbsp; But it didn't cost
anything.&nbsp; Then they<br>
put in an electric fan with a $5 temp sensor and a $5 relay.&nbsp; So
when you needed<br>
the fan, like at idle, the fan would kick in and move a lot of air.&nbsp;
Then the decided<br>
that you may not need a lot of air flow if the coolant was slightly over
the normal<br>
operating temp.&nbsp; So the put in a control unit that could vary the
speed of the fan<br>
from barely on to full on.&nbsp; But this controller was now $300.&nbsp;
>From $0, to $10, to<br>
$300.&nbsp; Where's the logic?&nbsp; What did they gain.<br><br>
2. Heaters used to be controlled by 2 metal cables and a couple of slide
levers.<br>
They almost never broke.&nbsp; So what do they do, put a couple of $30 to
$100 <br>
vacuum or electric motors in to open the doors.&nbsp; You have to
disassemble 1/2 the<br>
dash to get to them to see if they are working.&nbsp; Again to me another
massive fail.<br>
Then there's the multizone temp controls.&nbsp; <br><br>
We could go on, like not spare tire, .....&nbsp; I guess I'm not affluent
enough to be <br>
able to afford a car, or I'm just too darn old. :)<br><br>
And don't get me started on the computers in a car.<br><br>
John<br><br>
</font><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"https://ww=
w.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=3Ds=
ig-email&utm_content=3Demailclient&utm_term=3Dicon" target=3D"_blank"><img =
src=3D"https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orang=
e-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" height=3D"29" style=3D"w=
idth: 46px; height: 29px;" /></a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-=
free. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&utm_sou=
rce=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient&utm_term=3Dli=
nk" target=3D"_blank" style=3D"color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"> </a></div></body>
<br>
<br>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href=3D"http://autox.team.net/morgan/" EUDORA=3DAUTOURL>
http://autox.team.net/morgan/</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href=3D"http://www.bricklin.org/" EUDORA=3DAUTOURL>
http://www.bricklin.org</a></div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_4379665==.ALT--

--===============2774212664420784659==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2774212664420784659==--