Subject: [Shop-talk] old house mortise lock tip

From: David Scheidt <[email-masked]>
Date: Mon, 9 Jan 2023 23:49:00 -0600

I had reason recently to take apart a couple old mortise locks.  If
you've never taken one apart, they have a bunch of levers and cams, to
do the things a door lock and latch needs to do.  They also have a
bunch of springs, and use the cover to keep things together, so when
you take the cover off, it tends to disassemble itself.  And it's a
real puzzle to put back together.  If you put a screw through the
spindle holes (knob, lock thumbturn) that's got a head big ehough to
bear on the spindle but small enough to pass through the cover hole,
you can take the cover off without the main mechanism grenading.  If
you're working on the mechanism, you may have to remove the screws,
but al least you can take pictures of how it was originally.

-- 
David Scheidt
[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 10 Jan 2023 12:20:55 +0000 (UTC)

--===============4910528391955788947==
	boundary="----=_Part_9919919_780372602.1673353255274"

------=_Part_9919919_780372602.1673353255274
Content-Transfer-Encoding: quoted-printable

 Cool tip.=C2=A0 I'll bet there are some special tools that are typical in =
a locksmith's tool set to do just that.=C2=A0 I remember re-keying Kwikset =
knobs.=C2=A0 These REQUIRE a special tool to remove the cylinder.
Thanks for the tip.=C2=A0 I doubt I'll ever do a mortise lock but if I do f=
orewarned is forearmed.
=20
Dave=20

=20
=20
-----Original Message-----
From: David Scheidt <[email-masked]>
To: shop-talk <[email-masked]>
Sent: Mon, Jan 9, 2023 11:49 pm
Subject: [Shop-talk] old house mortise lock tip

I had reason recently to take apart a couple old mortise locks.=C2=A0 If
you've never taken one apart, they have a bunch of levers and cams, to
do the things a door lock and latch needs to do.=C2=A0 They also have a
bunch of springs, and use the cover to keep things together, so when
you take the cover off, it tends to disassemble itself.=C2=A0 And it's a
real puzzle to put back together.=C2=A0 If you put a screw through the
spindle holes (knob, lock thumbturn) that's got a head big ehough to
bear on the spindle but small enough to pass through the cover hole,
you can take the cover off without the main mechanism grenading.=C2=A0 If
you're working on the mechanism, you may have to remove the screws,
but al least you can take pictures of how it was originally.

--=20
David Scheidt
[email-masked]

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_9919919_780372602.1673353255274
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Cool tip.&nbsp; I'll bet there are some special tools that are typical in a locksmith's tool set to do just that.&nbsp; I remember re-keying Kwikset knobs.&nbsp; These REQUIRE a special tool to remove the cylinder.</font></div>

<div><br>
</div>

<div><font size="3">Thanks for the tip.&nbsp; I doubt I'll ever do a mortise lock but if I do forewarned is forearmed.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David Scheidt &lt;[email-masked]&gt;<br>
To: shop-talk &lt;[email-masked]&gt;<br>
Sent: Mon, Jan 9, 2023 11:49 pm<br>
Subject: [Shop-talk] old house mortise lock tip<br>
<br>

<div dir="ltr">I had reason recently to take apart a couple old mortise locks.&nbsp; If<br>
</div>

<div dir="ltr">you've never taken one apart, they have a bunch of levers and cams, to<br>
</div>

<div dir="ltr">do the things a door lock and latch needs to do.&nbsp; They also have a<br>
</div>

<div dir="ltr">bunch of springs, and use the cover to keep things together, so when<br>
</div>

<div dir="ltr">you take the cover off, it tends to disassemble itself.&nbsp; And it's a<br>
</div>

<div dir="ltr">real puzzle to put back together.&nbsp; If you put a screw through the<br>
</div>

<div dir="ltr">spindle holes (knob, lock thumbturn) that's got a head big ehough to<br>
</div>

<div dir="ltr">bear on the spindle but small enough to pass through the cover hole,<br>
</div>

<div dir="ltr">you can take the cover off without the main mechanism grenading.&nbsp; If<br>
</div>

<div dir="ltr">you're working on the mechanism, you may have to remove the screws,<br>
</div>

<div dir="ltr">but al least you can take pictures of how it was originally.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- <br>
</div>

<div dir="ltr">David Scheidt<br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.96<br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</font></div>
</div>

------=_Part_9919919_780372602.1673353255274--

--===============4910528391955788947==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4910528391955788947==--