Subject: Re: [Shop-talk] Redrilling a 1/4-28 hole

From: Mark Watson <[email-masked]>
Date: Mon, 16 Jan 2023 14:53:19 +0100 (CET)

--===============3986373196839891401==
	boundary="----=_Part_1155484_591490177.1673877199897"

------=_Part_1155484_591490177.1673877199897
Content-Transfer-Encoding: 7bit

John,

I've used Heli-Coils a couple of times and I found them ok.  Watched enough You-Tube videos where various machinists have used them apparently with success.

However, were I putting in a thread repair for something really important I'd consider Time-Serts: https://time-serts.com/store/1-4-20-thread-repair-kit/

Though the kit for one thread repair is a bit pricey :-( .

Just a thought.

For my fellow Americans Happy Martin Luther King Day.  For everyone else happy Monday.

Good luck,

Mark

>     On 01/16/2023 6:01 AM Ed Reiss <[email-masked]> wrote:
> 
> 
>     John -- Try a Heli-coil for 1/4-20.
> 
>     You drill out the current hole and rethread using the heli-coil tap. Then thread in the heli-coil. Presto-change-o -- you now have a 1/4-20 threaded hole
> 
>     You might find the heli-coil kit at a well-stocked hardware store or Amazon.
> 
>     Heli-coils are the go-to for stripped threads or any other reason an existing threaded hole is unusable.
> 
>     Good luck
>     Ed
>     --
>     _______________________________________________
> 
>     [email-masked]
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation $12.96
>     Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> 

------=_Part_1155484_591490177.1673877199897
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">John,</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">I've used Heli-Coils a couple of times and I found them ok.&nbsp; Watched enough You-Tube videos where various machinists have used them apparently with success.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">However, were I putting in a thread repair for something really important I'd consider Time-Serts: <a href="https://time-serts.com/store/1-4-20-thread-repair-kit/">https://time-serts.com/store/1-4-20-thread-repair-kit/</a></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Though the kit for one thread repair is a bit pricey :-( .</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Just a thought.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">For my fellow Americans Happy Martin Luther King Day.&nbsp; For everyone else happy Monday.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Good luck,</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Mark</span>
  </div>
  <blockquote type="cite">
   <div>
    On 01/16/2023 6:01 AM Ed Reiss &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span class="elementToProof" style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">John -- Try a Heli-coil for 1/4-20.</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;"><br></span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">You drill out the current hole and rethread using the heli-coil tap. Then thread in the heli-coil. Presto-change-o -- you now have a 1/4-20 threaded hole</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;"><br></span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">You might find the heli-coil kit at a well-stocked hardware store or Amazon.</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;"><br></span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">Heli-coils are the go-to for stripped threads or any other reason an existing threaded hole is unusable.</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;"><br></span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">Good luck</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">Ed</span>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;" class="elementToProof">
    <span style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000; background-color: #ffffff;">--<br></span>
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>Donate: http://www.team.net/donate.html
   <br>Suggested annual donation $12.96
   <br>Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_1155484_591490177.1673877199897--

--===============3986373196839891401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3986373196839891401==--

---

From: John Miller <[email-masked]>
Date: Mon, 16 Jan 2023 09:02:17 -0800

On 1/15/2023 9:01 PM, Ed Reiss wrote:
> You drill out the current hole and rethread using the heli-coil tap. 
> Then thread in the heli-coil. Presto-change-o -- you now have a 1/4-20 
> threaded hole

I am a big fan of Timesert inserts.  If you've got the material they're 
far more positive than a Helicoil.  Alas, they're also much more 
expensive...

John.

[email-masked]