Subject: Re: [Shop-talk] Garage Floor Paint

From: Eric Russell <[email-masked]>
Date: Thu, 19 Jan 2023 12:49:57 -0500

--===============7358252967774519957==

--0000000000009c05f205f2a19046

Floor coatings is an oft-discussed topic in the forums at Garage Journal (
https://www.garagejournal.com/). Might be worth searching for some of the
threads there. But do not blame me for the time you waste spend there...

EjR

On Thu, Jan 19, 2023 at 12:25 PM Jeff Scarbrough <[email-masked]>
wrote:

> Hi all...  I've decided to coat my garage floor with something - the
> bare concrete just sheds too much dust to consider the garage "clean".
> Every time I sweep, it looks like Pigpen from the Peanuts comics.
>
> I can hire a painting contractor to come in and do the job, but it
> would be a lot easier on me if I could do half at a time (shifting all
> the boxes and benches from half to half), but I expect that would
> increase the cost of the contractor.  So, are there good DIY solutions
> to garage floor coatings?  I'm not as concerned about the aesthetics
> of the seam where the coatings overlap - anything is better than what
> I've got.
>
> Associated question:  The original builders put some gouges and
> craters in the floor.  Nothing too big, but maybe there's a successful
> way to fill them before coating?
>
> -- Jeff
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
Eric Russell
Mebane, NC

--0000000000009c05f205f2a19046
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:large">Flo=
or coatings is an oft-discussed topic in the forums at Garage Journal (<a h=
ref=3D"https://www.garagejournal.com/">https://www.garagejournal.com/</a>).=
 Might be worth searching for some of the threads there. But do not blame m=
e for the time you <strike>waste</strike> spend there...=C2=A0</div><div cl=
ass=3D"gmail_default" style=3D"font-size:large"><br></div><div class=3D"gma=
il_default" style=3D"font-size:large">EjR=C2=A0</div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Jan 19, 2023=
 at 12:25 PM Jeff Scarbrough &lt;<a href=3D"mailto:[email-masked]">fis=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);pa=
dding-left:1ex">Hi all...=C2=A0 I&#39;ve decided to coat my garage floor wi=
th something - the<br>
bare concrete just sheds too much dust to consider the garage &quot;clean&q=
uot;.<br>
Every time I sweep, it looks like Pigpen from the Peanuts comics.<br>
<br>
I can hire a painting contractor to come in and do the job, but it<br>
would be a lot easier on me if I could do half at a time (shifting all<br>
the boxes and benches from half to half), but I expect that would<br>
increase the cost of the contractor.=C2=A0 So, are there good DIY solutions=
<br>
to garage floor coatings?=C2=A0 I&#39;m not as concerned about the aestheti=
cs<br>
of the seam where the coatings overlap - anything is better than what<br>
I&#39;ve got.<br>
<br>
Associated question:=C2=A0 The original builders put some gouges and<br>
craters in the floor.=C2=A0 Nothing too big, but maybe there&#39;s a succes=
sful<br>
way to fill them before coating?<br>
<br>
-- Jeff<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr">Eric Russell<div>Mebane, NC</di=
v></div></div>

--0000000000009c05f205f2a19046--

--===============7358252967774519957==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7358252967774519957==--

---

From: Jack Brooks <[email-masked]>
Date: Thu, 19 Jan 2023 17:55:32 +0000

I'd suggest epoxy with a light aggregate to avoid slipping, but prep, either mechanical or chemical, is key.

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Jeff Scarbrough
Sent: Thursday, January 19, 2023 8:23 AM
To: [email-masked]
Subject: [Shop-talk] Garage Floor Paint

Hi all...  I've decided to coat my garage floor with something - the bare concrete just sheds too much dust to consider the garage "clean".
Every time I sweep, it looks like Pigpen from the Peanuts comics.

I can hire a painting contractor to come in and do the job, but it would be a lot easier on me if I could do half at a time (shifting all the boxes and benches from half to half), but I expect that would increase the cost of the contractor.  So, are there good DIY solutions to garage floor coatings?  I'm not as concerned about the aesthetics of the seam where the coatings overlap - anything is better than what I've got.

Associated question:  The original builders put some gouges and craters in the floor.  Nothing too big, but maybe there's a successful way to fill them before coating?

-- Jeff

[email-masked]

[email-masked]

---

From: old dirtbeard <[email-masked]>
Date: Thu, 19 Jan 2023 19:00:42 +0000

--===============0420483258404917173==
Content-Language: en-US
	boundary="_000_BYAPR04MB6053C65ACD36F62C7B5D0649ABC49BYAPR04MB6053namp_"

--_000_BYAPR04MB6053C65ACD36F62C7B5D0649ABC49BYAPR04MB6053namp_
Content-Transfer-Encoding: quoted-printable

I thought about going that route and I ended up putting down 24-inch self-a=
dhesive vinyl floor tiles. It was actually much easier, particularly if you=
're doing it by yourself.

Best,

Doug
mobile
________________________________
From: Shop-talk <[email-masked]> on behalf of Eric Russel=
l <[email-masked]>
Sent: Thursday, January 19, 2023 9:49:57 AM
To: Jeff Scarbrough <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Garage Floor Paint

Floor coatings is an oft-discussed topic in the forums at Garage Journal (h=
ttps://www.garagejournal.com/). Might be worth searching for some of the th=
reads there. But do not blame me for the time you waste spend there...

EjR

On Thu, Jan 19, 2023 at 12:25 PM Jeff Scarbrough <[email-masked]<mailt=
o:[email-masked]>> wrote:
Hi all...  I've decided to coat my garage floor with something - the
bare concrete just sheds too much dust to consider the garage "clean".
Every time I sweep, it looks like Pigpen from the Peanuts comics.

-- Jeff

Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--
Eric Russell
Mebane, NC

--_000_BYAPR04MB6053C65ACD36F62C7B5D0649ABC49BYAPR04MB6053namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
I thought about going that route and I ended up putting down 24-inch self-a=
dhesive vinyl floor tiles. It was actually much easier, particularly if you=
're doing it by yourself.
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">
<div dir=3D"auto" style=3D"">Best,</div>
<div dir=3D"auto" style=3D""><br>
</div>
<div dir=3D"auto" style=3D"">Doug</div>
<div dir=3D"auto" style=3D"">mobile</div>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Eric Russell &lt;ejrussell61@gma=
il.com&gt;<br>
<b>Sent:</b> Thursday, January 19, 2023 9:49:57 AM<br>
<b>To:</b> Jeff Scarbrough &lt;[email-masked]&gt;<br>
<b>Cc:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Garage Floor Paint</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">
<div class=3D"x_gmail_default" style=3D"font-size:large">Floor coatings is =
an oft-discussed topic in the forums at Garage Journal (<a href=3D"https://=
www.garagejournal.com/">https://www.garagejournal.com/</a>). Might be worth=
 searching for some of the threads there.
 But do not blame me for the time you <strike>waste</strike> spend there...=
&nbsp;</div>
<div class=3D"x_gmail_default" style=3D"font-size:large"><br>
</div>
<div class=3D"x_gmail_default" style=3D"font-size:large">EjR&nbsp;</div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Thu, Jan 19, 2023 at 12:25 PM Je=
ff Scarbrough &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
m</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px 0.8ex; bord=
er-left:1px solid rgb(204,204,204); padding-left:1ex">
Hi all...&nbsp; I've decided to coat my garage floor with something - the<b=
r>
bare concrete just sheds too much dust to consider the garage &quot;clean&q=
uot;.<br>
Every time I sweep, it looks like Pigpen from the Peanuts comics.<br>
<br>
I can hire a painting contractor to come in and do the job, but it<br>
would be a lot easier on me if I could do half at a time (shifting all<br>
the boxes and benches from half to half), but I expect that would<br>
increase the cost of the contractor.&nbsp; So, are there good DIY solutions=
<br>
to garage floor coatings?&nbsp; I'm not as concerned about the aesthetics<b=
r>
of the seam where the coatings overlap - anything is better than what<br>
I've got.<br>
<br>
Associated question:&nbsp; The original builders put some gouges and<br>
craters in the floor.&nbsp; Nothing too big, but maybe there's a successful=
<br>
way to fill them before coating?<br>
<br>
-- Jeff<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">
http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.team.ne=
t/archive" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><b=
r>
<br>
</blockquote>
</div>
<br clear=3D"all">
<div><br>
</div>
-- <br>
<div dir=3D"ltr" class=3D"x_gmail_signature">
<div dir=3D"ltr">Eric Russell
<div>Mebane, NC</div>
</div>
</div>
</div>
</body>
</html>

--_000_BYAPR04MB6053C65ACD36F62C7B5D0649ABC49BYAPR04MB6053namp_--

--===============0420483258404917173==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0420483258404917173==--

---

From: Shannah Miller <[email-masked]>
Date: Thu, 19 Jan 2023 11:19:23 -0800

--===============6196969760044724506==

--000000000000278ce405f2a2d003

This is the system I'm planning to put in my garage studio.

https://www.youtube.com/watch?v=W3ea4S3sRYM

The color selection is pretty extensive.
https://concretefloorsolutions.com/

The one downside is that the surface needs to be prepared
thoroughly.  There have been a few cases where acid washing
wasn't enough, and the floor didn't stick.

Shannah

On Thu, Jan 19, 2023 at 9:31 AM Jeff Scarbrough <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000278ce405f2a2d003
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>This is the system I&#39;m planning to put in my gara=
ge studio.</div><div><br></div><div><a href=3D"https://www.youtube.com/watc=
h?v=3DW3ea4S3sRYM">https://www.youtube.com/watch?v=3DW3ea4S3sRYM</a></div><=
div><br></div><div>The color selection is pretty extensive.=C2=A0 <a href=
=3D"https://concretefloorsolutions.com/">https://concretefloorsolutions.com=
/</a></div><div><br></div><div>The one downside is that the surface needs t=
o be prepared</div><div>thoroughly.=C2=A0 There have been a few cases where=
 acid washing</div><div>wasn&#39;t enough, and the floor didn&#39;t stick.<=
/div><div><br></div><div>Shannah<br></div></div><br><div class=3D"gmail_quo=
te"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Jan 19, 2023 at 9:31 AM J=
eff Scarbrough &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
om</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex=
">Hi all...=C2=A0 I&#39;ve decided to coat my garage floor with something -=
 the<br>
bare concrete just sheds too much dust to consider the garage &quot;clean&q=
uot;.<br>
Every time I sweep, it looks like Pigpen from the Peanuts comics.<br>
<br>
I can hire a painting contractor to come in and do the job, but it<br>
would be a lot easier on me if I could do half at a time (shifting all<br>
the boxes and benches from half to half), but I expect that would<br>
increase the cost of the contractor.=C2=A0 So, are there good DIY solutions=
<br>
to garage floor coatings?=C2=A0 I&#39;m not as concerned about the aestheti=
cs<br>
of the seam where the coatings overlap - anything is better than what<br>
I&#39;ve got.<br>
<br>
Associated question:=C2=A0 The original builders put some gouges and<br>
craters in the floor.=C2=A0 Nothing too big, but maybe there&#39;s a succes=
sful<br>
way to fill them before coating?<br>
<br>
-- Jeff<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000278ce405f2a2d003--

--===============6196969760044724506==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6196969760044724506==--

---

From: John Mitchell <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Thu, 19 Jan 2023 14:25:47 -0500

I mechanically and chemically prepped my floor for epoxy.  After I put 
down the paint, we had a few days of rain, and the epoxy became streaky 
and had a milky look to it.  I was ok with it for awhile, but even with 
good prep, hot tires would peel some of it off and it began to look 
unsightly. I then put down RaceDeck style plastic tiles.  I've been much 
happier and all I do is hose it out and mop it a couple times a year.  
They are also not as slick as the epoxy paint.  I do put a piece of 
plywood under my jack and jack stands.  Very east to fix if you do 
damage a tile.  John in Shelton, CT

On 1/19/2023 12:55 PM, Jack Brooks wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 19 Jan 2023 13:40:05 -0600

> On Jan 19, 2023, at 11:33, Jeff Scarbrough <[email-masked]> wrote:
> 
> Every time I sweep, it looks like Pigpen from the Peanuts comic

Dusty concrete is usually the sign of poor quality, and results from a bad mix and bad troweling.  If I remember the chemistry, there isn’t enough silicate for the portland cement to react with, and form the calcium silicate that makes the concrete hard.  There are water based silicate densifiers, which can improve the dusting.  Application is cleanly the floor, put the stuff on, let dry.  Depending on the product (and temperature, etc), the floor can be returned to use in a few hours to overnight (moat allow foot traffic as soon as it’s dry) they’re not terribly expensive, so I would start there.  You can put another coating over most of them, I believe. 

[email-masked]

---

From: Mike Sinclair <[email-masked]>
Date: Thu, 19 Jan 2023 12:01:12 -0800

This is a multi-part message in MIME format.
--===============3031329335225957625==
 boundary="------------4d4EBJOtoqu3KgZLTRSTOIEa"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4d4EBJOtoqu3KgZLTRSTOIEa
Content-Transfer-Encoding: 8bit

I used muriatic acid to prepare the floor after a thorough cleaning.  
(Easier to do on a brand new floor).  Muriatic acid is bad stuff; be 
careful.  The paint was called something-Chex, I forget the exact name.  
Highly recommended, but I was not impressed, as it seemed to wear off 
after awhile.  Made cleanups easy, tho.  If you use a little aggregate, 
fine, but don't overdue it.

Mike

On 1/19/23 9:55 AM, Jack Brooks wrote:
> From: Shop-talk<[email-masked]>  On Behalf Of Jeff Scarbrough
> To:[email-masked]
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
--------------4d4EBJOtoqu3KgZLTRSTOIEa
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font face="Tahoma">I used muriatic acid to prepare the floor
        after a thorough cleaning.  (Easier to do on a brand new
        floor).  Muriatic acid is bad stuff; be careful.  The paint was
        called something-Chex, I forget the exact name.  Highly
        recommended, but I was not impressed, as it seemed to wear off
        after awhile.  Made cleanups easy, tho.  If you use a little
        aggregate, fine, but don't overdue it.</font></p>
    <p><font face="Tahoma">Mike</font><br>
    </p>
    <div class="moz-cite-prefix">On 1/19/23 9:55 AM, Jack Brooks wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">I'd suggest epoxy with a light aggregate to avoid slipping, but prep, either mechanical or chemical, is key.

Jack

-----Original Message-----
From: Shop-talk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> On Behalf Of Jeff Scarbrough
Sent: Thursday, January 19, 2023 8:23 AM
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: [Shop-talk] Garage Floor Paint

-- Jeff

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------4d4EBJOtoqu3KgZLTRSTOIEa--

--===============3031329335225957625==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3031329335225957625==--

---

From: Pat Horne <[email-masked]>
Date: Thu, 19 Jan 2023 14:14:38 -0600

I used an acid-based stain on my shop floor about 5 years ago but never got around to adding the sealing coat to it. About 2 years ago I bought some GhostShield 4500 but haven’t put it down yet. I hope to get to it in the next few months. 

Peace,
Pat 

Pat Horne 
We support Habitat for Humanity

On Jan 19, 2023, at 11:37 AM, Jeff Scarbrough <[email-masked]> wrote:

-- Jeff

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]