Subject: Re: [Shop-talk] Dead battery question

From: Pat Horne <[email-masked]>
Date: Sun, 1 Jan 2023 16:32:46 -0600

All this new high tech stuff is really a pain. 

I doubt that you will be able to back feed the aux outlet if it turns on & off with the ignition. If it is switched, it is probably relay controlled. 

Check the owners manual to see if there is a way around the gearshift lock, most cars have a slot somewhere that you can insert the key to mechanically unlock it. 

After this is over, if your jump box can be charged by connecting it to a running vehicle, you might consider adding a connection inside your vehicles where it can be connected to a switched circuit every month or so to top off the charge, I wouldn’t leave connected all the time. 

Have another doughnut if there are any left. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jan 1, 2023, at 3:51 PM, John T. Blair <[email-masked]> wrote:

Hey gang,

Got a simiple question for your all.  But before I start, I want to thank the
manufacturers of all the new cars and the new fangled crap they put on them, NOT!

I own a '06 Scion xB and a '12 Scion xB, but I'm pretty sure this applies to
other brands also.

1. Only the drivers door can be opened with a key

2. Can't open the rear hatch/trunk as no key latch.

3. A solenoid to "Lock" the gearshift in Park

So now you have a dead battery.  Wife and I went out yesterday morning to
get so donuts to ring in the Ney Year with (an long standing tradition in my
family.  Got the donuts and went to go home.  Put the key in the ignition
and nothing!  Great a dead battery.

I have a jump box, and it's in the back behind the rear seat.  Can't open the
hatch as it's electrical.  So I lay the back seat down and slide in and get the
jump box.  It's deader than a door nail also.  So it's no help.

Not to mention I can't get the car out of part to be able to push the car out
of the parking space due to the electrical solenoid that needs to be retracted
to allow me to move the gear shift lever.

Called my sons (as they were home for Xmas) and they came to get us with
jumper cables.  We jump the car and start for home.  Get home and go to
take the battery out of my '06 and up in the wife's '12 so we can drive her
car around.

Again I want to thank the manufacture for saving me $1 by making the
wiring harness fit so perfectly and for changing the way and type of battery
used.  We had to turn the battery around because one of the cars the positive post ends up closest to the fender, on the other car the negative
post is closest to the fender.  There is NOT enough give to move the wiring
harness the 2" to make the connection to the other battery.

I am thinking of taking a "aux" cigarette plug and connecting a 9V battery
and to pluging that into the "aux" power outlet it to reverse feed the car's electrical system?  I don't have an schmetics of the car's electrical system.  I
was hoping that a 9V battery would have enough power to allow you to nlock the doors, and possibly get the car out of park.

Has anyone tried this.  I thought I saw something like this advertised some years back.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

         48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
    75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                      65 Rambler Classic

Morgan:    http://autox.team.net/morgan/
Bricklin:     http://www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

From Dennis Prager - The American Trilogy:
    e pluribus Unum, "from many, one."
    In God We Trust
    Liberty - the  power  of  choosing,  thinking,  and  acting  for
                 oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "John T. Blair" <[email-masked]>
Date: Sun, 01 Jan 2023 23:32:38 -0500

--===============6977344670815026230==
	boundary="=====================_52564458==.ALT"

--=====================_52564458==.ALT

 >All this new high tech stuff is really a pain.

Pat,

For sure!!!!

 >I doubt that you will be able to back feed the aux outlet if it 
turns on & off with
 >the ignition. If it is switched, it is probably relay controlled.

That was my thought.

 >Check the owners manual to see if there is a way around the 
gearshift lock, most
 >cars have a slot somewhere that you can insert the key to 
mechanically unlock it.

Yes, there is a plate that you can pull, and there is a button there.  But my
thought was that just fired the electric solenoid.  Haven't tried it though.

 >After this is over, if your jump box can be charged by connecting 
it to a running
 >vehicle, you might consider adding a connection inside your 
vehicles where it can
 >be connected to a switched circuit every month or so to top off the 
charge, I
 >wouldnt leave connected all the time.

Not a bad idea.  Or just plug the jump box into the aux elect outlet 
(cigarette lighter port) every now and then to keep it charged.

 >Have another doughnut if there are any left.

I think there are 2 left. :)  Not a bad idea.

John

--=====================_52564458==.ALT

<html>
<body>
<font size=3>At 05:32 PM 1/1/2023, Pat Horne wrote:<br><br>
&gt;All this new high tech stuff is really a pain. <br><br>
Pat,<br><br>
For sure!!!!<br><br>
&gt;I doubt that you will be able to back feed the aux outlet if it turns
on &amp; off with <br>
&gt;the ignition. If it is switched, it is probably relay controlled.
<br><br>
That was my thought.<br><br>
&gt;Check the owners manual to see if there is a way around the gearshift
lock, most <br>
&gt;cars have a slot somewhere that you can insert the key to
mechanically unlock it. <br><br>
Yes, there is a plate that you can pull, and there is a button
there.&nbsp; But my <br>
thought was that just fired the electric solenoid.&nbsp; Haven't tried it
though.<br><br>
&gt;After this is over, if your jump box can be charged by connecting it
to a running <br>
&gt;vehicle, you might consider adding a connection inside your vehicles
where it can <br>
&gt;be connected to a switched circuit every month or so to top off the
charge, I <br>
&gt;wouldnt leave connected all the time. <br><br>
Not a bad idea.&nbsp; Or just plug the jump box into the aux elect outlet
(cigarette lighter port) every now and then to keep it charged.<br><br>
&gt;Have another doughnut if there are any left. <br><br>
I think there are 2 left. :)&nbsp; Not a bad idea.<br><br>
John<br><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<br>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://autox.team.net/morgan/" EUDORA=AUTOURL>
http://autox.team.net/morgan/</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>
http://www.bricklin.org</a></div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_52564458==.ALT--

--===============6977344670815026230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6977344670815026230==--