Subject: Re: [Shop-talk] OLED V QLED and UHD and HDR

From: Ian McFetridge <[email-masked]>
Date: Fri, 18 Nov 2022 13:36:44 -0500

Hi Tim,

I'll try to answer your questions by example.  We have a Vizio 4k LCD
TV (like the QLED you mented) and an LG 4K OLED (C1 model) and there
are definitely pros and cons, which are roughly:
-- both are 4K, which has more horizontal pixels than the UHD you
mentioned.  UHD means 3840x2160 (exactly four times HD), and 4K is
4096x2160, or 256 pixels wider than UHD.  I'd just get a 4k tv.
-- QLED is brighter as it is transmissive light from LEDs behind the
LCD film that may have quantum dots in it if it is a Samsung (I think
it's more marketing)
-- OLED has MUCH better black levels and contrast since it is emits
light from the pixels, no backlight, so when a pixel is off it is
pitch black.  Watching previously seen movies and shows on the OLED
revealed a lot of detail that I had previously missed (think Lord of
the Rings, Batman, GoTs, etc.)
-- the OLED has wider viewing angles
-- the OLED is faster responding for sports and fast action sequences,
but you can get fast QLED
-- QLED/LED is cheaper than OLED, but you should be able to get either
for grand during Black Friday/Cyber Monday
-- OLED, least the LG, is super thin and VERY fragile.  Our LED TV has
been beat on for years, including kids throwing balls, Nintendo
controllers, etc., but one hot of the OLED by a 5 year old with a
barbie doll rendered it inoperable with a nickel-sized shallow dent in
a corner.  May not be a concern, but we keep kids away from the OLED.
-- The OLED we have has HDR and I've turned it on/off and I think I
might see a little more color depth with it on, but it's marginal for
my old eyes.  :)

If I didn't have an OLED, I would probably get one just for the black
levels and contrast, but I would not get it if my TV room is very
sunny (ours is in the basement).

Best,
Ian

On Wed, Nov 16, 2022 at 7:20 PM Tim . <[email-masked]> wrote:
>
> Another inquiry for a diverse group of people.
>
> I've done some reading, a fair amount actually, and have come to a conclusion to what I think I want for our next flat screen. We are at 15 years and counting on a 42" Sharp that has outlived (by over five years) the same one bought by a friend of ours. I think this is in part because it gets totally powered off by the Monster Power surge protector and power filter that I use for my sound system and flat screen. So, the term "borrowed time" has a short clock right now.
>
> So, what are some thoughts on OLED v QLED please?
>
> And should I avoid UHD and HDR?
>
> Am I correct in reading that OLED is better viewing from the side? This is a consideration in our long and somewhat narrow living room.
>
> I am looking to spend a grand anyway since our last vacation was turned out to be much cheaper than anticipated.
>
> Thanks all
> tim
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: "Tim ." <[email-masked]>
Date: Sat, 19 Nov 2022 13:46:20 +0000

--===============6097580654931843691==
Content-Language: en-US
	boundary="_000_DM5PR14MB1274C1FD6C0573CA296E13B9B4089DM5PR14MB1274namp_"

--_000_DM5PR14MB1274C1FD6C0573CA296E13B9B4089DM5PR14MB1274namp_
Content-Transfer-Encoding: quoted-printable

Thank you sir. I appreciate your reply and first hand experience which is w=
hat I was looking for.

________________________________
From: Ian McFetridge <[email-masked]>
Sent: Friday, November 18, 2022 12:36 PM
To: Tim . <[email-masked]>
Cc: Shop Talk <[email-masked]>
Subject: Re: [Shop-talk] OLED V QLED and UHD and HDR

Hi Tim,

Best,
Ian

On Wed, Nov 16, 2022 at 7:20 PM Tim . <[email-masked]> wrote=
:
> I've done some reading, a fair amount actually, and have come to a conclu=
sion to what I think I want for our next flat screen. We are at 15 years an=
d counting on a 42" Sharp that has outlived (by over five years) the same o=
ne bought by a friend of ours. I think this is in part because it gets tota=
lly powered off by the Monster Power surge protector and power filter that =
I use for my sound system and flat screen. So, the term "borrowed time" has=
 a short clock right now.
> Am I correct in reading that OLED is better viewing from the side? This i=
s a consideration in our long and somewhat narrow living room.
>
> I am looking to spend a grand anyway since our last vacation was turned o=
ut to be much cheaper than anticipated.
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/shop-=
[email-masked]

--_000_DM5PR14MB1274C1FD6C0573CA296E13B9B4089DM5PR14MB1274namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0); background-color: rgb(255, 255, 255);" class=3D"eleme=
ntToProof">
Thank you sir. I appreciate your reply and first hand experience which is w=
hat I was looking for.&nbsp;</div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt" class=3D"elementToProof"><b>From:<=
/b> Ian McFetridge &lt;[email-masked]&gt;<br>
<b>Sent:</b> Friday, November 18, 2022 12:36 PM<br>
<b>To:</b> Tim . &lt;[email-masked]&gt;<br>
<b>Cc:</b> Shop Talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] OLED V QLED and UHD and HDR</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">Hi Tim,<br>
<br>
I'll try to answer your questions by example.&nbsp; We have a Vizio 4k LCD<=
br>
TV (like the QLED you mented) and an LG 4K OLED (C1 model) and there<br>
are definitely pros and cons, which are roughly:<br>
-- both are 4K, which has more horizontal pixels than the UHD you<br>
mentioned.&nbsp; UHD means 3840x2160 (exactly four times HD), and 4K is<br>
4096x2160, or 256 pixels wider than UHD.&nbsp; I'd just get a 4k tv.<br>
-- QLED is brighter as it is transmissive light from LEDs behind the<br>
LCD film that may have quantum dots in it if it is a Samsung (I think<br>
it's more marketing)<br>
-- OLED has MUCH better black levels and contrast since it is emits<br>
light from the pixels, no backlight, so when a pixel is off it is<br>
pitch black.&nbsp; Watching previously seen movies and shows on the OLED<br=
revealed a lot of detail that I had previously missed (think Lord of<br>
the Rings, Batman, GoTs, etc.)<br>
-- the OLED has wider viewing angles<br>
-- the OLED is faster responding for sports and fast action sequences,<br>
but you can get fast QLED<br>
-- QLED/LED is cheaper than OLED, but you should be able to get either<br>
for grand during Black Friday/Cyber Monday<br>
-- OLED, least the LG, is super thin and VERY fragile.&nbsp; Our LED TV has=
<br>
been beat on for years, including kids throwing balls, Nintendo<br>
controllers, etc., but one hot of the OLED by a 5 year old with a<br>
barbie doll rendered it inoperable with a nickel-sized shallow dent in<br>
a corner.&nbsp; May not be a concern, but we keep kids away from the OLED.<=
br>
-- The OLED we have has HDR and I've turned it on/off and I think I<br>
might see a little more color depth with it on, but it's marginal for<br>
my old eyes.&nbsp; :)<br>
<br>
If I didn't have an OLED, I would probably get one just for the black<br>
levels and contrast, but I would not get it if my TV room is very<br>
sunny (ours is in the basement).<br>
<br>
Best,<br>
Ian<br>
<br>
On Wed, Nov 16, 2022 at 7:20 PM Tim . &lt;[email-masked]&gt;=
 wrote:<br>
&gt;<br>
&gt; Another inquiry for a diverse group of people.<br>
&gt;<br>
&gt; I've done some reading, a fair amount actually, and have come to a con=
clusion to what I think I want for our next flat screen. We are at 15 years=
 and counting on a 42&quot; Sharp that has outlived (by over five years) th=
e same one bought by a friend of ours. I
 think this is in part because it gets totally powered off by the Monster P=
ower surge protector and power filter that I use for my sound system and fl=
at screen. So, the term &quot;borrowed time&quot; has a short clock right n=
ow.<br>
&gt;<br>
&gt; So, what are some thoughts on OLED v QLED please?<br>
&gt;<br>
&gt; And should I avoid UHD and HDR?<br>
&gt;<br>
&gt; Am I correct in reading that OLED is better viewing from the side? Thi=
s is a consideration in our long and somewhat narrow living room.<br>
&gt;<br>
&gt; I am looking to spend a grand anyway since our last vacation was turne=
d out to be much cheaper than anticipated.<br>
&gt;<br>
&gt; Thanks all<br>
&gt; tim<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; [email-masked]<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" data-auth=3D"NotAp=
plicable">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation&nbsp; $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" data-auth=
=3D"NotApplicable">
http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.team.ne=
t/archive" data-auth=3D"NotApplicable">
http://autox.team.net/archive</a><br>
&gt;<br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
hop-talk/[email-masked]" data-auth=3D"NotApplicable">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</=
a><br>
&gt;<br>
</div>
</span></font></div>
</body>
</html>

--_000_DM5PR14MB1274C1FD6C0573CA296E13B9B4089DM5PR14MB1274namp_--

--===============6097580654931843691==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6097580654931843691==--