Subject: Re: [Shop-talk] Smoke gun for septic vent leak?

From: "George P. Dausch IV" <[email-masked]>
Date: Wed, 23 Nov 2022 09:53:44 -0500

Interesting problem.  Did you ever think about pulling a vacuum on the roof or wherever it exits and working backward?

Sent from my iPhone

> On Nov 23, 2022, at 9:02 AM, Jim Franklin <[email-masked]> wrote:
> 
> Apologies if I've asked this before, I can't find any emails from it. I rent a basement apartment with a sewage ejection pump. When the weather gets cold, it stinks, almost exclusively while I'm in the shower. After many investigations and lots of thought, I think there's a leak in the vent side. As the catchment tank fills up, the air above the liquid can't push the cold slug of air in the vent pipe, so it exits through the leak. 
> 
> A plumber has been here 3 times, and yesterday replaced the noisy and banging backflow prevention valve, but either he's a nancy boy who doesn't wnt to dive any further down the waste side, or is clueless, because his excuse is that it's very hard to diagnose odors. Or maybe he's doing it for free as a friend of the landlord and doesn't want to create an all day job he won't get paid for.
> 
> I'd like send a large volume of visible air down the vent and see if it leaks out somewhere. I'm thinking I'd drill two small holes- one for a balloon which I'd inflate to seal the vent, and one below it for a smoke gun. Sound plausible? Better way to do this? Is there such a thing as a high volume smoke gun for consumer prices?
> 
> I've tried soapy water and smoke sticks to look for escaping air, but it was inconclusive; I think I need positive pressure inside the system. I suppose I could install a coupler in the vent and use the compressor and aforementioned smoke sticks, but I'm looking for a better plan A. 
> 
> thanks,
> jim
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Wed, 23 Nov 2022 11:03:33 -0500

It's a rentral so all fun (!) tools and methodologies are out. 

jim

> On Nov 23, 2022, at 9:53 AM, George P. Dausch IV <[email-masked]> wrote:
> 

[email-masked]

---

From: PJ McGarvey <[email-masked]>
Date: Wed, 23 Nov 2022 16:58:48 +0000

--===============2143799964329717356==
Content-Language: en-US
	boundary="_000_CY5PR19MB6338954B0CE55BE72365E92E9A0C9CY5PR19MB6338namp_"

--_000_CY5PR19MB6338954B0CE55BE72365E92E9A0C9CY5PR19MB6338namp_
Content-Transfer-Encoding: base64

--_000_CY5PR19MB6338954B0CE55BE72365E92E9A0C9CY5PR19MB6338namp_
Content-Transfer-Encoding: base64

--_000_CY5PR19MB6338954B0CE55BE72365E92E9A0C9CY5PR19MB6338namp_--

--===============2143799964329717356==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2143799964329717356==--

---

From: Brian Kemp <[email-masked]>
Date: Wed, 23 Nov 2022 14:03:13 -0800

For a bathroom renovation, I had to prove that all the new plumbing was 
airtight.  The plumber put an inflatable plug in the cleanout where the 
new drain joined the old and a cap with a hose connection on a 
convenient pipe - the toilet drain.

I filled the pipe with water until in came out the roof vent to show 
there were no leaks as all pipes were exposed.  When the inspector was 
checking two hours later, it helped that water came out the roof pipe 
within seconds.

Example plugs:
https://www.mcmaster.com/drain-pipe-plugs/air-and-water-inflatable-plugs-for-y-joints/
https://www.mcmaster.com/drain-pipe-plugs/air-inflatable-plugs-with-bypass/

This option would only work if you capped all the drains and had the 
pipes exposed.

Have you considered a clog in the vent side?  Maybe a bird tried to 
build a nest in the vent at the roof?

You might also want to consider an endoscope like 
https://smile.amazon.com/gp/product/B07M5NJ4M8/ (this no longer 
available, but it is what I have).  Here are that brand's current products
https://smile.amazon.com/stores/page/369BBAA9-2EA4-45D3-B9E8-1A06EBB649C4

These are handy.  I don't recommend one over about 20 feet.  That is 
about the max length I could push through a A/C duct before it twisted 
too much.  You could feed the scope down the vent from the roof or a 
higher drain and look for anything obvious.  You can also feed it into 
the wall at an outlet box or light switch (outside the box, but under 
the face plate) if one happens to be in the stud bay with the vent/

Brian

On 11/23/2022 5:51 AM, Jim Franklin wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]