Subject: Re: [Shop-talk] Lamp voltage

From: Pat Horne <[email-masked]>
Date: Sun, 27 Nov 2022 21:17:07 -0600

--===============0759066210128242484==
Content-Transfer-Encoding: 7bit

--Apple-Mail-9D150D88-3D87-4D77-ACC6-7618D0D1594A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Karl, just for grins try replacing all the lamps in one series circuit with o=
nes of the new types & see if they work. It may be that even though the lamp=
s are rated for 3.5v that they are rated for lower current than the original=
 ones, which would cause the new lamps to drop more voltage than the older l=
amps when mixed.=20

Peace,
Pat

Pat Horne=20
We support Habitat for Humanity

On Nov 27, 2022, at 9:05 PM, Karl Vacek <[email-masked]> wrote:

=EF=BB=BF
Shop content - as soon as I get the Christmas tree done I can go back to the=
 shop and work on something.

We have many strings of Christmas lights on the tree.  Almost all are 30 yea=
r old plus Silvestri 35-light series strings.  Silvestri calls for 3.5 volt r=
eplacement bulbs.  Replacement bulbs were getting scarce locally so I ordere=
d some from an Amazon seller, and some from a place that specializes in hard=
 to find items.  They're of two brands, all 3.5 volt for 35-light sets.  Eve=
ry one I install lights for a second and burns out immediately.  They don't l=
ook overly bright as if they were for a lower voltage.  Once burned out the s=
tring still stays lit because they have the same jumper as the originals.

What am I missing?

Thanks !
Karl
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archi=
ve

[email-masked]

--Apple-Mail-9D150D88-3D87-4D77-ACC6-7618D0D1594A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Karl, just for grins try replacing all the l=
amps in one series circuit with ones of the new types &amp; see if they work=
. It may be that even though the lamps are rated for 3.5v that they are rate=
d for lower current than the original ones, which would cause the new lamps t=
o drop more voltage than the older lamps when mixed.&nbsp;<br><br>Peace,<div=
>Pat</div><div><br><div dir=3D"ltr">Pat Horne&nbsp;<div>We support Habitat f=
or Humanity</div><div><br></div></div><div dir=3D"ltr"><br>On Nov 27, 2022, a=
t 9:05 PM, Karl Vacek &lt;[email-masked]&gt; wrote:<br><br></div><div=
 dir=3D"ltr">=EF=BB=BF

<div dir=3D"auto">
Shop content - as soon as I get the Christmas tree done I can go back to the=
 shop and work on something.<div dir=3D"auto"><br></div><div dir=3D"auto">We=
 have many strings of Christmas lights on the tree.&nbsp; <span style=3D"fon=
t-size: 12pt;">Almost all are 30 year old plus Silvestri 35-light series str=
ings.&nbsp; Silvestri calls for 3.5 volt replacement bulbs.&nbsp; Replacemen=
t bulbs were getting scarce locally so I ordered some from an Amazon seller,=
 and some from a place that specializes in hard to find items.&nbsp; They're=
 of two brands, all 3.5 volt for 35-light sets.&nbsp; Every one I install li=
ghts for a second and burns out immediately.&nbsp; They don't look overly br=
ight as if they were for a lower voltage.&nbsp; Once burned out the string s=
till stays lit because they have the same jumper as the originals.</span></d=
iv><div dir=3D"auto"><br></div><div dir=3D"auto">What am I missing?</div><di=
v dir=3D"auto"><br></div><div dir=3D"auto">Thanks !</div><div dir=3D"auto">K=
arl</div>
</div>

<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span=
></span><br></div></div></body></html>=

--Apple-Mail-9D150D88-3D87-4D77-ACC6-7618D0D1594A--

--===============0759066210128242484==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0759066210128242484==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Mon, 28 Nov 2022 09:22:25 -0500

This is a multi-part message in MIME format.
--===============4984010874309123602==
 boundary="------------QINVc3idNdLdvOmbj03wFQOP"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------QINVc3idNdLdvOmbj03wFQOP
Content-Transfer-Encoding: 8bit

3.5V x 35 lights in series = 122V so that part looks right.

1. How does the resistance of the new bulbs compare to the original 
(working) bulbs?

2. Might be worthwhile to feed 3.5V from a bench power supply across a 
fresh bulb to see if it burns out just as quickly as when plugged into 
the string.  You could also use batteries but it might be trickier to 
hit 3.5V.  Three NiMH batteries in series would yield 3.6V which ought 
to be close enough but you have to be careful not to use them straight 
off the charger since initially they'll be at 1.4V per cell.

3. You said you didn't notice the new bulbs overly bright before they 
burn out.  I wonder if they're really burned out or if the shunt at the 
bottom of the bulbs are for some reason causing a premature short 
circuit?  Using a magnifying glass, can you tell if the filaments are 
really separated?

J

On 11/27/22 17:36, Karl Vacek wrote:
> Shop content - as soon as I get the Christmas tree done I can go back 
> to the shop and work on something.
>
> We have many strings of Christmas lights on the tree. Almost all are 
> 30 year old plus Silvestri 35-light series strings.  Silvestri calls 
> for 3.5 volt replacement bulbs.  Replacement bulbs were getting scarce 
> locally so I ordered some from an Amazon seller, and some from a place 
> that specializes in hard to find items.  They're of two brands, all 
> 3.5 volt for 35-light sets.  Every one I install lights for a second 
> and burns out immediately.  They don't look overly bright as if they 
> were for a lower voltage.  Once burned out the string still stays lit 
> because they have the same jumper as the originals.
>
> What am I missing?
>
> Thanks !
> Karl
>
--------------QINVc3idNdLdvOmbj03wFQOP
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">3.5V x 35 lights in series = 122V so
      that part looks right.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">1. How does the resistance of the new
      bulbs compare to the original (working) bulbs?<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">2. Might be worthwhile to feed 3.5V
      from a bench power supply across a fresh bulb to see if it burns
      out just as quickly as when plugged into the string.  You could
      also use batteries but it might be trickier to hit 3.5V.  Three
      NiMH batteries in series would yield 3.6V which ought to be close
      enough but you have to be careful not to use them straight off the
      charger since initially they'll be at 1.4V per cell.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">3. You said you didn't notice the new
      bulbs overly bright before they burn out.  I wonder if they're
      really burned out or if the shunt at the bottom of the bulbs are
      for some reason causing a premature short circuit?  Using a
      magnifying glass, can you tell if the filaments are really
      separated?<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">J</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 11/27/22 17:36, Karl Vacek wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">
        Shop content - as soon as I get the Christmas tree done I can go
        back to the shop and work on something.
        <div dir="auto"><br>
        </div>
        <div dir="auto">We have many strings of Christmas lights on the
          tree.  <span style="font-size: 12pt;">Almost all are 30 year
            old plus Silvestri 35-light series strings.  Silvestri calls
            for 3.5 volt replacement bulbs.  Replacement bulbs were
            getting scarce locally so I ordered some from an Amazon
            seller, and some from a place that specializes in hard to
            find items.  They're of two brands, all 3.5 volt for
            35-light sets.  Every one I install lights for a second and
            burns out immediately.  They don't look overly bright as if
            they were for a lower voltage.  Once burned out the string
            still stays lit because they have the same jumper as the
            originals.</span></div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">What am I missing?</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Thanks !</div>
        <div dir="auto">Karl</div>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------QINVc3idNdLdvOmbj03wFQOP--

--===============4984010874309123602==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4984010874309123602==--