Subject: Re: [Shop-talk] Tool Dolly

From: David Scheidt <[email-masked]>
Date: Fri, 25 Nov 2022 23:41:45 -0600

On Fri, Nov 25, 2022 at 11:28 PM John T. Blair <[email-masked]> wrote:
>
>
> I've got a heavy, about 300 - 400 lb tablesaw I'd like to put on some sort of
> casters so I can easily move it around in the shop.  Push it back
> into a corner
> when not in use, roll it out into an open space to use, them push it back.
>

"mobile base" is probably a better search term.  My table saw (and my
bandsaw) is one one of these:
https://smile.amazon.com/gp/product/B00PATV14A
Works great.  The table saw is on half of two of them, so I could have
all swiveling wheels; bora make a version that's all swivels, at the
time it was cheaper to buy two.
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: [email-masked]
Date: Sat, 26 Nov 2022 06:37:04 -0500 11/26/2022 06:37:11 AM, Serialize complete at 11/26/2022 06:37:11 AM

This is a multipart message in MIME format.
--===============7210886260854104078==

This is a multipart message in MIME format.
--=_alternative 003FD1EB85258906_=

This is the one that I got for my very large (and top heavy) drill press.

They come in different sizes and weights.  It works AMAZINGLY!  Super easy 
to flip wheel up or down and moves smoothly.

Moose
--=_alternative 003FD1EB85258906_=

<font size=2 face="sans-serif">This is the one that I got for my very
large (and top heavy) drill press.</font>
<br>
<br><a href=https://smile.amazon.com/gp/product/B00PATV14A><font size=2 color=blue face="sans-serif">https://smile.amazon.com/gp/product/B00PATV14A</font></a>
<br>
<br><font size=2 face="sans-serif">They come in different sizes and weights.
&nbsp;It works AMAZINGLY! &nbsp;Super easy to flip wheel up or down and
moves smoothly.</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 003FD1EB85258906_=--

--===============7210886260854104078==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7210886260854104078==--