Subject: Re: [Shop-talk] Wiring a 230v 50hz heater for U.S. 220v 60hz supply

From: Pat Horne <[email-masked]>
Date: Fri, 21 Oct 2022 19:42:18 -0500

Scott, generally converting from 50hz to 60hz is not a problem if the device doesn’t rely on the line frequency for timing. The other thing is that it probably hasn’t been submitted for US certification. 

The only time I’ve seen any problem was when converting a 60hz audio amplifier to 50hz, there was a bit of hum but other than that, it worked fine. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Oct 21, 2022, at 7:34 PM, Scott Hall <[email-masked]> wrote:

Guys,

I'm in France right now. I'd like to buy what amounts to a hot plate here. The company that makes these sells them all over the world. In France (where the manufacturer is located) they're about $300. In the U.S., they're about $900. A huge chunk of that is just how common they are in France and uncommon they are in the U.S.--at home they're sold through a partner licensee.

Anyway, the one I'd buy in France has a French plug on it for 230v 50hz supply. The specialty retailer offering it says I can replace the plug with a U.S. 220v plug and it'll work just fine. Either cut it and wire on a dryer plug or unscrew the plug in the unit and install a dryer plug. This is also coming from a sales guy.

The electronics are are literally an electric resistance coil sunk in an iron plate and a thermostat dial, and a light to indicate when it's at temp. I'm trying to come up with his any of those would change with the 10hz frequency difference.

The U.S. version is at least cosmetically identical, and literally the only parts aside from the coil are the thermostat dial and light. The function is the shape of the iron plate--the rest is just a heating blanket. I wouldn't want to switch it to 120v U.S.--it would take forever to get up to temp. and to recover during use.

Does it seem reasonable that I can just swap out the cord? Any thoughts?

Thanks fellas.

Scott
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Fri, 21 Oct 2022 20:46:05 -0400

I can't speak for that unit but a UK friend brought his tea kettle to the US and wired it to fit in a 220v dryer outlet. But he's a EE...

jim

> On Oct 21, 2022, at 6:29 PM, Scott Hall <[email-masked]> wrote:
> 
> Guys,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 22 Oct 2022 11:38:12 +0000 (UTC)

--===============6326349445120054000==
	boundary="----=_Part_1868765_1381310915.1666438692927"

------=_Part_1868765_1381310915.1666438692927
Content-Transfer-Encoding: quoted-printable

 First off, a resistance heater don't care about frequency.=C2=A0 It will b=
e happy with DC.=C2=A0=20

If the thermostat is just the old-school mechanical bi-metal thermostat (st=
ill the cheapest way to go) it will work just fine on 60 Hz, too.=C2=A0 If =
there are electronic controls the odds are really good that they will work =
just fine (actually better?) at 60Hz vs 50Hz.
BTW most line-powered electronics these days will work on either 50 or 60 H=
z and many will work over the 90 -264 Volt range making then suitable for u=
se in US and EU.

C'est simple. Cette plateau de chauffage va marche bien chez toi !=20
=20
Dave=20

BTW, I'm jealous.=C2=A0 Do you need someone to carry your bags?
=20
=20
-----Original Message-----
From: Scott Hall <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri, Oct 21, 2022 5:29 pm
Subject: [Shop-talk] Wiring a 230v 50hz heater for U.S. 220v 60hz supply

Guys,
I'm in France right now. I'd like to buy what amounts to a hot plate here. =
The company that makes these sells them all over the world. In France (wher=
e the manufacturer is located) they're about $300. In the U.S., they're abo=
ut $900. A huge chunk of that is just how common they are in France and unc=
ommon they are in the U.S.--at home they're sold through a partner licensee=
.
Anyway, the one I'd buy in France has a French plug on it for 230v 50hz sup=
ply. The specialty retailer offering it says I can replace the plug with a =
U.S. 220v plug and it'll work just fine. Either cut it and wire on a dryer =
plug or unscrew the plug in the unit and install a dryer plug. This is also=
 coming from a sales guy.
The electronics are are literally an electric resistance coil sunk in an ir=
on plate and a thermostat dial, and a light to indicate when it's at temp. =
I'm trying to come up with his any of those would change with the 10hz freq=
uency difference.
The U.S. version is at least cosmetically identical, and literally the only=
 parts aside from the coil are the thermostat dial and light. The function =
is the shape of the iron plate--the rest is just a heating blanket. I would=
n't want to switch it to 120v U.S.--it would take forever to get up to temp=
. and to recover during use.
Does it seem reasonable that I can just swap out the cord? Any thoughts?
Thanks fellas.
Scott_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_1868765_1381310915.1666438692927
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">First off, a resistance heater don't care about frequency.&nbsp; It will be happy with DC.&nbsp; <br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">If the thermostat is just the old-school mechanical bi-metal thermostat (still the cheapest way to go) it will work just fine on 60 Hz, too.&nbsp; If there are electronic controls the odds are really good that they will work just fine (actually better?) at 60Hz vs 50Hz.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">BTW most line-powered electronics these days will work on either 50 or 60 Hz and many will work over the 90 -264 Volt range making then suitable for use in US and EU.<br>
</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">C'est simple. Cette plateau de chauffage va marche bien chez toi ! <br>
</font></div>

<div> <br>
</div>

<div style="clear:both">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style="color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size="4">Dave <br>
</font></div>

<div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br>
</span></div>
<font size="3">BTW, I'm jealous.&nbsp; Do you need someone to carry your bags?</font><br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Scott Hall &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Fri, Oct 21, 2022 5:29 pm<br>
Subject: [Shop-talk] Wiring a 230v 50hz heater for U.S. 220v 60hz supply<br>
<br>

<div id="yiv8003029394">
<div>Guys,
<div><br>
</div>

<div>I'm in France right now. I'd like to buy what amounts to a hot plate here. The company that makes these sells them all over the world. In France (where the manufacturer is located) they're about $300. In the U.S., they're about $900. A huge chunk of that is just how common they are in France and uncommon they are in the U.S.--at home they're sold through a partner licensee.</div>

<div><br>
</div>

<div>Anyway, the one I'd buy in France has a French plug on it for 230v 50hz supply. The specialty retailer offering it says I can replace the plug with a U.S. 220v plug and it'll work just fine. Either cut it and wire on a dryer plug or unscrew the plug in the unit and install a dryer plug. This is also coming from a sales guy.</div>

<div><br>
</div>

<div>The electronics are are literally an electric resistance coil sunk in an iron plate and a thermostat dial, and a light to indicate when it's at temp. I'm trying to come up with his any of those would change with the 10hz frequency difference.</div>

<div><br>
</div>

<div>The U.S. version is at least cosmetically identical, and literally the only parts aside from the coil are the thermostat dial and light. The function is the shape of the iron plate--the rest is just a heating blanket. I wouldn't want to switch it to 120v U.S.--it would take forever to get up to temp. and to recover during use.</div>

<div><br>
</div>

<div>Does it seem reasonable that I can just swap out the cord? Any thoughts?</div>

<div><br>
</div>

<div>Thanks fellas.</div>

<div><br>
</div>

<div>Scott</div>
</div>

</div>
_______________________________________________<br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
Archive: <a href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
<br>
<br>
</font></div>
</div>

------=_Part_1868765_1381310915.1666438692927--

--===============6326349445120054000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6326349445120054000==--

---

From: Thomas Coradeschi <[email-masked]>
Date: Sat, 22 Oct 2022 08:33:41 -0400

Your assumption that a simple resistance element doesn’t care about 50Hz vs 60Hz is spot on, Scott.

The only potential gotcha is the thermostat and how it works. Likely as not, it’s some kind of bimetallic strip type deal (I have a waffle iron which works this way) and that, too, is not going to care about the line frequency.

I’d go for it.

—
Tom Coradeschi
[email-masked]

> On 21 Oct 2022, at 6:29 PM, Scott Hall <[email-masked]> wrote:
> 
> Guys,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]