Subject: [Shop-talk] thunderbird email suggestin

From: "john niolon" <[email-masked]>
Date: Sun, 18 Sep 2022 15:43:09 -0500

--===============4165824267345746691==

--------------090907060002060808090804
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

    so=20
ya'll suggested Thunderbird for email server to help with spam and malware.=
=2E.
=20
trying to install it and keep getting message that it's=20
already running to end the old version clicked on that and it just loops ba=
ck=20
to errr message
=20
tried uninstalling it (3 times)
tried restart and power down ( 3 times)   it just=20
won't run
=20
installs with no problem but won't rn
=20
help the dummy ???
+john
--------------090907060002060808090804
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY>
<DIV>&nbsp;&nbsp;&nbsp;&nbsp;<FONT face=3D"Segoe UI">so ya'll suggested Thu=
nderbird for email server to help with spam and malware...</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">trying to install it and keep getting message =
that it's already running to end the old version clicked on that and it jus=
t loops back to errr message</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">tried uninstalling it (3 times)</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">tried restart and power down ( 3 times)&nbsp;&=
nbsp; it just won't run</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">installs with no problem but won't rn</FONT></=
DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">help the dummy ???</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">+john</FONT></DIV></BODY></HTML>
--------------090907060002060808090804--

--===============4165824267345746691==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4165824267345746691==--

---

From: Donald H Locker <[email-masked]>
Date: Sun, 18 Sep 2022 22:03:54 +0000 s=protonmail3; t=1663538643; x=1663797843; bh=L6u0z6/3Nd4Jzu0JgOBYFPlIeqp6y2YyCv5XdnKOrHs=; h=Date:To:From:Subject:Message-ID:In-Reply-To:References: Feedback-ID:From:To:Cc:Date:Subject:Reply-To:Feedback-ID: Message-ID; b=w0c49guSk6GTQMyvWroVgygNxgip2KBBb8634yN86/2dtKWUOcQiBO1pt1Gtvne2P QxJ8HyozlFqUQwzBDIn0em956kVXAIiq1lyhGHwzYB1jC+TZ/WYRnsVWe3hBCUJfgP LUmHe3TgxVAZmR+iBExy5ZshIrH2s6UuIu/22NOwaUyTQZ7HPBotGAUIhHi83p7l+s OR3M4cv8WwOkeMzVtY9x0sgMbAnko4oNe00Mu79cGgrIlRD5+Sj/EDJWXjoJBtJMBR uxObpjRmrj9papuwb2CU5l8YUvhKj7MNULhR5EemeDx0xHalaXQzf83EfMnAGEXd0N tRITdUO1wytT

This is a multi-part message in MIME format.

--===============0296142041166255890==
 boundary="b1_OFOasB188fTOGr6O8nsW4hb0L7koJmH0fcHtw8zyeY"

This is a multi-part message in MIME format.

--b1_OFOasB188fTOGr6O8nsW4hb0L7koJmH0fcHtw8zyeY
Content-Transfer-Encoding: base64

--b1_OFOasB188fTOGr6O8nsW4hb0L7koJmH0fcHtw8zyeY
Content-Transfer-Encoding: base64

--b1_OFOasB188fTOGr6O8nsW4hb0L7koJmH0fcHtw8zyeY--

--===============0296142041166255890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0296142041166255890==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 18 Sep 2022 20:47:39 -0400

Ctrl-Alt-Del and select Task Manager to see running apps, programs,
and processes.

On Sun, Sep 18, 2022 at 6:17 PM Donald H Locker <[email-masked]> wrote:
>
> I suspect you are running Windows? If so, I'm not sure how to find out which processes are running and how to kill specific processes. It's been a few years since I had to do that, so someone else will have to help with that.
>
> The other bit of info to transmit is that Thunderbird is a client to all the email servers out there. If you like ATT, you can stay with them and T'bird will handle getting and sending your mail through them without involving their web interface, and providing the basic safety mechanisms. If you would like to change to another email service, that is relatively easy, too. (I won't recommend the service that I use unless requested; a private or public request and/or response is acceptable from anyone on this list.)
>
> Thunderbird runs on your computer and fetches mail for you to view on your screen, or submitting your messages via SMTP (Simple Mail Transfer Protocol), typically. It can use either the old POP (Post Office Protocol) or the newer IMAP (Internet Message Access Protocol) to fetch the mail to be read.
>
> Hope this helps a little.
> Donald.
>
> On 9/18/22 16:43, john niolon wrote:
>
>     so ya'll suggested Thunderbird for email server to help with spam and malware...
>
> trying to install it and keep getting message that it's already running to end the old version clicked on that and it just loops back to errr message
>
> tried restart and power down ( 3 times)   it just won't run
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]