Subject: [Shop-talk] Fwd: palletizing stuff and getting the pallets shipped... help?

From: Richard George <[email-masked]>
Date: Wed, 28 Sep 2022 10:01:09 -0700

This is a multi-part message in MIME format.
--===============3518627714655641180==
 boundary="------------7Y5ukKBRRdFuU85NAqAmXYnY"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7Y5ukKBRRdFuU85NAqAmXYnY
Content-Transfer-Encoding: 8bit

First off, Thanks to everybody who took the time to reply!

I see I managed to not include some basic info: The boxes need to go 
from Oregon to New York. The recipient has a loading dock/pallet 
handling "stuff" (jacks, forklift, etc), but as I noted before, I don't :-/

As many people suggested checking out PODs, I checked their website and 
their automated tool says they won't deliver to the zipcode of the 
recipient and suggested using upack (https://www.upack.com/) instead.

It also sounds like I need to get a better handle on the weight/volume 
in order to even ask the right questions to the various shipping vendors 
and will go work on that next.

Thanks again,
rkg
(Richard George)

P.S.  As with a lot of other people around here, I've had it with 
Portland (diatribe omitted to keep from threadjacking myself), and 
actually need to have a number of repairs done to our house before 
putting it on the market.  To get some stuff out of the way of where the 
work needs to get done I was thinking of using a PODs to store some of 
our household goods while the work was being done.  Thanks to Tim for 
mentioning water issues/I'll look into that in the fine print (it rains 
a fair amount here, and...).

-------- Forwarded Message --------
Subject: 	Re: [Shop-talk] palletizing stuff and getting the pallets 
shipped... help?
Date: 	Tue, 27 Sep 2022 17:52:10 -0400
From: 	George P. Dausch IV <[email-masked]>
To: 	Richard George <[email-masked]>

 From where to where?

Sent from my iPhone

> On Sep 27, 2022, at 5:17 PM, Richard George <[email-masked]> wrote:
>
> Hi,
>
> I'm dealing with my dad's estate and have a large quantity of stuff 
> (tools - ob. shop content) to send across country to get auctioned 
> off. I was originally looking at using normal shipping methods (boxes 
> sent at a discount via pirate ship), but it turns out the house is 
> confident they can deal with far more "stuff" than I had originally 
> envisioned (would be 40 or so of those home depot small and medium 
> moving boxes,a few banker boxes, etc I think).
>
> I am guessing when one has that much material its probably going to be 
> a lot cheaper to palletize it/put them on a truck and ship them to the 
> auction house that way rather than trying to ship the boxes 
> individually. The trouble is that I'm not set up to do that. I don't 
> have any pallet jacks, don't exactly have any place to do the wrapping 
> (they are all in storage - I suppose I could do it there, but again, 
> no pallet jack and while the storage space would let me work there but 
> I think getting a truck there might be a cluster, etc). In addition, 
> while I've packed a LOT of stuff for shipment over the years, I 
> haven't ever loaded up items on a pallet/wrapped the pallet for 
> shipment so that the will make it, actually tried to use a freight 
> company for shipment, etc. And... the times in the past I've dealt 
> with freight companies (on the receiving end), it often didn't go well 
> (not so much damage as the companies all seemed to do bait and switch 
> on rates, tried to extract additional payments they weren't owed, 
> there were issues with actual delivery, etc (story of cluster 
> surrounding shipment of fiberglass GT6 hood omitted)).
>
> So I was hoping to get some advice for a newbie on dealing with this.
>
> Are there services that can handle the palletizing/getting it 
> delivered that won't take you to the cleaners/jerk you around on the 
> pricing,etc? Is there a "shipping by truck for dummies" tome out 
> there, or...?
>
> Thanks in advance,
>
> rkg
>
> (Richard George)
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.96
> Archive: http://www.team.net/pipermail/shop-talk 
> http://autox.team.net/archive
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------7Y5ukKBRRdFuU85NAqAmXYnY
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>First off, Thanks to everybody who took the time to reply!</p>
    <p>I see I managed to not include some basic info: The boxes need to
      go from Oregon to New York. The recipient has a loading
      dock/pallet handling "stuff" (jacks, forklift, etc), but as I
      noted before, I don't :-/<br>
    </p>
    <p>As many people suggested checking out PODs, I checked their
      website and their automated tool says they won't deliver to the
      zipcode of the recipient and suggested using upack
      (<a class="moz-txt-link-freetext" href="https://www.upack.com/">https://www.upack.com/</a>) instead.</p>
    <p>It also sounds like I need to get a better handle on the
      weight/volume in order to even ask the right questions to the
      various shipping vendors and will go work on that next.<br>
    </p>
    <div class="moz-forward-container">Thanks again, <br>
    </div>
    <div class="moz-forward-container">rkg</div>
    <div class="moz-forward-container">(Richard George)</div>
    <div class="moz-forward-container"><br>
    </div>
    <div class="moz-forward-container">P.S.  As with a lot of other
      people around here, I've had it with Portland (diatribe omitted to
      keep from threadjacking myself), and actually need to have a
      number of repairs done to our house before putting it on the
      market.  To get some stuff out of the way of where the work needs
      to get done I was thinking of using a PODs to store some of our
      household goods while the work was being done.  Thanks to Tim for
      mentioning water issues/I'll look into that in the fine print (it
      rains a fair amount here, and...).<br>
    </div>
    <div class="moz-forward-container"><br>
    </div>
    <div class="moz-forward-container"><br>
    </div>
    <div class="moz-forward-container">-------- Forwarded Message
      --------
      <table class="moz-email-headers-table" cellspacing="0"
        cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Subject:
            </th>
            <td>Re: [Shop-talk] palletizing stuff and getting the
              pallets shipped... help?</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date: </th>
            <td>Tue, 27 Sep 2022 17:52:10 -0400</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">From: </th>
            <td>George P. Dausch IV <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">To: </th>
            <td>Richard George <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      From where to where?<br>
      <br>
      Sent from my iPhone<br>
      <br>
      <blockquote type="cite">On Sep 27, 2022, at 5:17 PM, Richard
        George <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
        <br>
        Hi,<br>
        <br>
        I'm dealing with my dad's estate and have a large quantity of
        stuff (tools - ob. shop content) to send across country to get
        auctioned off. I was originally looking at using normal shipping
        methods (boxes sent at a discount via pirate ship), but it turns
        out the house is confident they can deal with far more "stuff"
        than I had originally envisioned (would be 40 or so of those
        home depot small and medium moving boxes,a few banker boxes, etc
        I think).<br>
        <br>
        I am guessing when one has that much material its probably going
        to be a lot cheaper to palletize it/put them on a truck and ship
        them to the auction house that way rather than trying to ship
        the boxes individually. The trouble is that I'm not set up to do
        that. I don't have any pallet jacks, don't exactly have any
        place to do the wrapping (they are all in storage - I suppose I
        could do it there, but again, no pallet jack and while the
        storage space would let me work there but I think getting a
        truck there might be a cluster, etc). In addition, while I've
        packed a LOT of stuff for shipment over the years, I haven't
        ever loaded up items on a pallet/wrapped the pallet for shipment
        so that the will make it, actually tried to use a freight
        company for shipment, etc. And... the times in the past I've
        dealt with freight companies (on the receiving end), it often
        didn't go well (not so much damage as the companies all seemed
        to do bait and switch on rates, tried to extract additional
        payments they weren't owed, there were issues with actual
        delivery, etc (story of cluster surrounding shipment of
        fiberglass GT6 hood omitted)).<br>
        <br>
        So I was hoping to get some advice for a newbie on dealing with
        this.<br>
        <br>
        Are there services that can handle the palletizing/getting it
        delivered that won't take you to the cleaners/jerk you around on
        the pricing,etc? Is there a "shipping by truck for dummies" tome
        out there, or...?<br>
        <br>
        Thanks in advance,<br>
        <br>
        rkg<br>
        <br>
        (Richard George)<br>
        <br>
        _______________________________________________<br>
        <br>
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
        Suggested annual donation $12.96<br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>
        <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
        <br>
      </blockquote>
      <br>
    </div>
  </body>
</html>

--------------7Y5ukKBRRdFuU85NAqAmXYnY--

--===============3518627714655641180==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3518627714655641180==--

---

From: DAVID MASSEY <[email-masked]>
Date: Wed, 28 Sep 2022 18:00:50 +0000 (UTC)

--===============4573182909958203004==
	boundary="----=_Part_1983204_191466747.1664388050266"

------=_Part_1983204_191466747.1664388050266
Content-Transfer-Encoding: quoted-printable

 My experience with Pack-Rat but I doubt PODS is any different.=C2=A0 The c=
ontainers are "Rain Proof" in that they shed water but if you put one on a =
flat-bed trailer and drive through a rain storm water will find its way in.=
=C2=A0 If you are just storing I doubt you will have any issues.=C2=A0 And,=
 typically, they store the pod inside a warehouse anyway.
=20
Dave=20

=20
=20
-----Original Message-----
From: Richard George <[email-masked]>
To: shop-talk <[email-masked]>
Sent: Wed, Sep 28, 2022 12:01 pm
Subject: [Shop-talk] Fwd: palletizing stuff and getting the pallets shipped=
... help?

  First off, Thanks to everybody who took the time to reply! I see I manage=
d to not include some basic info: The boxes need to go from Oregon to New Y=
ork. The recipient has a loading dock/pallet handling "stuff" (jacks, forkl=
ift, etc), but as I noted before, I don't :-/
  As many people suggested checking out PODs, I checked their website and t=
heir automated tool says they won't deliver to the zipcode of the recipient=
 and suggested using upack (https://www.upack.com/) instead. It also sounds=
 like I need to get a better handle on the weight/volume in order to even a=
sk the right questions to the various shipping vendors and will go work on =
that next.
  Thanks again,=20
  rkg (Richard George)=20
  P.S.=C2=A0 As with a lot of other people around here, I've had it with Po=
rtland (diatribe omitted to keep from threadjacking myself), and actually n=
eed to have a number of repairs done to our house before putting it on the =
market.=C2=A0 To get some stuff out of the way of where the work needs to g=
et done I was thinking of using a PODs to store some of our household goods=
 while the work was being done.=C2=A0 Thanks to Tim for mentioning water is=
sues/I'll look into that in the fine print (it rains a fair amount here, an=
d...).
 =20
 =20
  -------- Forwarded Message --------=20
| Subject:  | Re: [Shop-talk] palletizing stuff and getting the pallets shi=
pped... help? |
| Date:  | Tue, 27 Sep 2022 17:52:10 -0400 |
| From:  | George P. Dausch IV <[email-masked]> |
| To:  | Richard George <[email-masked]> |

=20
=20
 From where to where?
=20
 Sent from my iPhone
=20
=20
On Sep 27, 2022, at 5:17 PM, Richard George <[email-masked]> wrote:
=20
 =EF=BB=BFHi,
=20
 I'm dealing with my dad's estate and have a large quantity of stuff (tools=
 - ob. shop content) to send across country to get auctioned off. I was ori=
ginally looking at using normal shipping methods (boxes sent at a discount =
via pirate ship), but it turns out the house is confident they can deal wit=
h far more "stuff" than I had originally envisioned (would be 40 or so of t=
hose home depot small and medium moving boxes,a few banker boxes, etc I thi=
nk).
=20
 I am guessing when one has that much material its probably going to be a l=
ot cheaper to palletize it/put them on a truck and ship them to the auction=
 house that way rather than trying to ship the boxes individually. The trou=
ble is that I'm not set up to do that. I don't have any pallet jacks, don't=
 exactly have any place to do the wrapping (they are all in storage - I sup=
pose I could do it there, but again, no pallet jack and while the storage s=
pace would let me work there but I think getting a truck there might be a c=
luster, etc). In addition, while I've packed a LOT of stuff for shipment ov=
er the years, I haven't ever loaded up items on a pallet/wrapped the pallet=
 for shipment so that the will make it, actually tried to use a freight com=
pany for shipment, etc. And... the times in the past I've dealt with freigh=
t companies (on the receiving end), it often didn't go well (not so much da=
mage as the companies all seemed to do bait and switch on rates, tried to e=
xtract additional payments they weren't owed, there were issues with actual=
 delivery, etc (story of cluster surrounding shipment of fiberglass GT6 hoo=
d omitted)).
=20
 So I was hoping to get some advice for a newbie on dealing with this.
=20
 Are there services that can handle the palletizing/getting it delivered th=
at won't take you to the cleaners/jerk you around on the pricing,etc? Is th=
ere a "shipping by truck for dummies" tome out there, or...?
=20
 Thanks in advance,
=20
 rkg
=20
 (Richard George)
=20
 _______________________________________________
=20
 [email-masked]
 Donate: http://www.team.net/donate.html
 Suggested annual donation $12.96
 Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
=20
 Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/gpd4@j=
uno.com
=20
=20
=20
  _______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_1983204_191466747.1664388050266
Content-Transfer-Encoding: quoted-printable

<div style=3D"color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size=3D"3">My experience with Pack-Rat but I doubt PODS is any =
different.&nbsp; The containers are "Rain Proof" in that they shed water bu=
t if you put one on a flat-bed trailer and drive through a rain storm water=
 will find its way in.&nbsp; If you are just storing I doubt you will have =
any issues.&nbsp; And, typically, they store the pod inside a warehouse any=
way.</font><br>
</div>

<div> <br>
</div>

<div style=3D"clear:both">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div style=3D"color:black;font:12pt Arial, Helvetica, sans-serif;">
<div><font size=3D"4">Dave <br>
</font></div>

<div><span style=3D"font-size:10.0pt;font-family:sans-serif;color:black;"><=
br>
</span></div>
<br>
</div>
</div>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><font=
 size=3D"2">-----Original Message-----<br>
From: Richard George &lt;[email-masked]&gt;<br>
To: shop-talk &lt;[email-masked]&gt;<br>
Sent: Wed, Sep 28, 2022 12:01 pm<br>
Subject: [Shop-talk] Fwd: palletizing stuff and getting the pallets shipped=
... help?<br>
<br>

<div id=3D"yiv4896534403">
 =20

   =20
 =20
 =20
<div>
   =20
<div>First off, Thanks to everybody who took the time to reply!</div>

   =20
<div>I see I managed to not include some basic info: The boxes need to
      go from Oregon to New York. The recipient has a loading
      dock/pallet handling "stuff" (jacks, forklift, etc), but as I
      noted before, I don't :-/<br>

    </div>

   =20
<div>As many people suggested checking out PODs, I checked their
      website and their automated tool says they won't deliver to the
      zipcode of the recipient and suggested using upack
      (<a rel=3D"nofollow noopener noreferrer" target=3D"_blank" href=3D"ht=
tps://www.upack.com/" class=3D"yiv4896534403moz-txt-link-freetext">https://=
www.upack.com/</a>) instead.</div>

   =20
<div>It also sounds like I need to get a better handle on the
      weight/volume in order to even ask the right questions to the
      various shipping vendors and will go work on that next.<br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container">Thanks again, <br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container">rkg</div>

   =20
<div class=3D"yiv4896534403moz-forward-container">(Richard George)</div>

   =20
<div class=3D"yiv4896534403moz-forward-container"><br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container">P.S.&nbsp; As with a lot =
of other
      people around here, I've had it with Portland (diatribe omitted to
      keep from threadjacking myself), and actually need to have a
      number of repairs done to our house before putting it on the
      market.&nbsp; To get some stuff out of the way of where the work need=
s
      to get done I was thinking of using a PODs to store some of our
      household goods while the work was being done.&nbsp; Thanks to Tim fo=
r
      mentioning water issues/I'll look into that in the fine print (it
      rains a fair amount here, and...).<br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container"><br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container"><br>

    </div>

   =20
<div class=3D"yiv4896534403moz-forward-container">-------- Forwarded Messag=
e
      --------
      <table class=3D"yiv4896534403moz-email-headers-table" cellspacing=3D"=
0" cellpadding=3D"0" border=3D"0">
        <tbody>
          <tr>
            <th valign=3D"BASELINE" nowrap=3D"" align=3D"RIGHT">Subject:
            </th>
            <td>Re: [Shop-talk] palletizing stuff and getting the
              pallets shipped... help?</td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap=3D"" align=3D"RIGHT">Date: </th>
            <td>Tue, 27 Sep 2022 17:52:10 -0400</td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap=3D"" align=3D"RIGHT">From: </th>
            <td>George P. Dausch IV <a rel=3D"nofollow noopener noreferrer"=
 ymailto=3D"mailto:[email-masked]" target=3D"_blank" href=3D"mailto:GPD4@jun=
o.com" class=3D"yiv4896534403moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</=
a></td>
          </tr>
          <tr>
            <th valign=3D"BASELINE" nowrap=3D"" align=3D"RIGHT">To: </th>
            <td>Richard George <a rel=3D"nofollow noopener noreferrer" ymai=
lto=3D"mailto:[email-masked]" target=3D"_blank" href=3D"mailto:rkg@telepo=
rt.com" class=3D"yiv4896534403moz-txt-link-rfc2396E">&lt;[email-masked]&g=
t;</a></td>
          </tr>
        </tbody>
      </table>
      <br>

      <br>

      From where to where?<br>

      <br>

      Sent from my iPhone<br>

      <br>

      <blockquote type=3D"cite">On Sep 27, 2022, at 5:17 PM, Richard
        George <a rel=3D"nofollow noopener noreferrer" ymailto=3D"mailto:rk=
[email-masked]" target=3D"_blank" href=3D"mailto:[email-masked]" class=3D=
"yiv4896534403moz-txt-link-rfc2396E">&lt;[email-masked]&gt;</a> wrote:<br=

        <br>

        =EF=BB=BFHi,<br>

        <br>

        <br>

        <br>

        <br>

        <br>

        Thanks in advance,<br>

        <br>

        rkg<br>

        <br>

        (Richard George)<br>

        <br>

        <br>

        <a rel=3D"nofollow noopener noreferrer" ymailto=3D"mailto:Shop-talk=
@autox.team.net" target=3D"_blank" href=3D"mailto:[email-masked]"=
 class=3D"yiv4896534403moz-txt-link-abbreviated">[email-masked]</=
a><br>

        Donate: <a rel=3D"nofollow noopener noreferrer" target=3D"_blank" h=
ref=3D"http://www.team.net/donate.html" class=3D"yiv4896534403moz-txt-link-=
freetext">http://www.team.net/donate.html</a><br>

        Archive: <a rel=3D"nofollow noopener noreferrer" target=3D"_blank" =
href=3D"http://www.team.net/pipermail/shop-talk" class=3D"yiv4896534403moz-=
txt-link-freetext">http://www.team.net/pipermail/shop-talk</a>
        <a rel=3D"nofollow noopener noreferrer" target=3D"_blank" href=3D"h=
ttp://autox.team.net/archive" class=3D"yiv4896534403moz-txt-link-freetext">=
http://autox.team.net/archive</a><br>

        <br>

        Unsubscribe/Manage:
        <a rel=3D"nofollow noopener noreferrer" target=3D"_blank" href=3D"h=
ttp://autox.team.net/mailman/options/shop-talk/[email-masked]" class=3D"yiv4=
896534403moz-txt-link-freetext">http://autox.team.net/mailman/options/shop-=
talk/[email-masked]</a><br>

        <br>

      </blockquote>
      <br>

    </div>

  </div>

</div>
_______________________________________________<br>
<br>
<a ymailto=3D"mailto:[email-masked]" href=3D"mailto:Shop-talk@aut=
ox.team.net">[email-masked]</a><br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" target=3D"_bla=
nk">http://www.team.net/pipermail/shop-talk </a><a href=3D"http://autox.tea=
m.net/archive" target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/shop-talk/[email-masked]</a><br>
<br>
</font></div>
</div>

------=_Part_1983204_191466747.1664388050266--

--===============4573182909958203004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4573182909958203004==--