Subject: Re: [Shop-talk] Lamp nipple with wire holes?

From: David Scheidt <[email-masked]>
Date: Thu, 22 Sep 2022 09:54:51 -0500

> On Sep 18, 2022, at 20:23, Jeff Scarbrough <[email-masked]> wrote:
> 
> I remember studying the National Electric Code (wow - 35 years ago
> now!) and seeing the mention of hickeys when calculating box capacity.
> I never was really sure what one was, but we never got tested on
> it...now I know for sure.
> 

In the dark ages, electrical boxes for luminaires didn’t have tabs with screws to attach thé luminaire to. You attached the hickey to the threads of the pipe bringing the wires in, and then attached a threaded nipple to the hickey.  You could either attach the luminaire to the nipple, or thread a cross bar onto the nipple, and use the mounting holes on that.  Cross bars still have the threaded hole in the middle. 

This was a side effect of running wires in repurposed gas pipe. Our old coop was built with gas lights (and electricity, but people were not convinced it wasn’t a fad. ). The gas lights were removed, and reused as conduit for new electric lights.  In an act of supreme brilliance, the gas connection was not disconnected, just valves off, and the valves locked closed with pad locks.  A few years before I moved in, one of my neighbors smelled gas, and called the gas company.  Gas company tested for leaks, and couldn’t find it with their magic wand.  The guy could smell it, though, and traced it to their dining room chandelier. The valve had started leaking through.  The pipes were cut and capped just past the valves. 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Thomas Coradeschi <[email-masked]>
Date: Thu, 22 Sep 2022 14:10:20 -0400

Wow. A blast from the past. My undergrad fraternity house was built in 1887. Fraternity bought it in 1976 and, a couple of years later, we realized that there were live gas lines running to each and every room, 1st thru 3rd floors (an urban 3 story walkup). Scary stuff...

—
Tom Coradeschi
[email-masked]

> On 22 Sep 2022, at 10:54 AM, David Scheidt <[email-masked]> wrote:
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]