Subject: Re: [Shop-talk] Ever seen one of these welding torches?

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 20 Sep 2022 20:41:57 -0400

This won't be very helpful, but I'm fairly certain I've used a torch
like that, but a long time ago.  Prest-O-Lite is definitely a name I
remember.

I did find these two auctions on eBay, which link Prest-O-Lite and
Purox.  May be a clue for you there.

https://www.ebay.com/itm/165542677068

https://www.ebay.com/itm/165683937995

These two go together (I think) to make a torch similar to the one in
your photo.

On Tue, Sep 20, 2022 at 5:30 PM Scott Hall
<[email-masked]> wrote:
>
> I got this thing:
>
> https://imgur.com/a/Sftaaot
>
> With a normal Victor torch. I already had a Victor torch, and really wanted this thing. It's smaller and looks like it's easier to handle.
>
> The guy at the gas supply says it's a Prest-o-lite torch. I can't find anything like it online searching any variations of that name. I guess it might be a jeweler's torch, but I don't see anything there, either, though to be fair I am maybe the worst internet searcher ever.
>
> I'd like to braze stuff with it. It doesn't take Victor tips, and I'm not sure if I'm looking for a tip that screws in at the top, or one that screws in about halfway, to the main body. The store guy said to the top.
>
> So I guess basically anyone recognize this thing and can tell me anything about it?
>
> Thanks.
>
> Scott
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Wed, 21 Sep 2022 00:40:55 -0500

On Tue, Sep 20, 2022 at 4:28 PM Scott Hall
<[email-masked]> wrote:
> With a normal Victor torch. I already had a Victor torch, and really want=
ed this thing. It's smaller and looks like it's easier to handle.
>
> The guy at the gas supply says it's a Prest-o-lite torch. I can't find an=
ything like it online searching any variations of that name. I guess it mig=
ht be a jeweler's torch, but I don't see anything there, either, though to =
be fair I am maybe the worst internet searcher ever.

Prest-o-lite were an early maker of (and may have actually invented,
they certainly improved) automobile headlights, powered by acetylene.
(What could possibly go wrong?) they also made small torches; the ones
i've seen weren't like that, more like a normal torch.  Many of their
torches were air-acetylene, but some were oxy- as well.  They
disappeared before WWII, and were part of some other company, and
ended up owned by Union Carbide.  that would mean ESAB are the current
owners.  the torches are very popular jewler's torches, there has to
be some parts support for them.

One thing prest-o-lite invented that lives on is the POL fitting used
on propane cylinders (also known as CGA 510 or type 21), bull nosed
male fitting, left hand threads, maybe a hand wheel, maybe needs a
wrench.  Modern examples use an o-ring on the bullnose piece as the
sealing surface, the original design uses metal on metal contract.
For smaller applances, it's been superseded by the right hand acme
connector, but the POL is common on appliances hooked up to larger
tanks, like heaters and generators.

My first thought looking at your picture is you have a cutting torch,
missing the valve to increase oxygen flow when actually cutting.

--=20
David Scheidt
[email-masked]

[email-masked]