Subject: Re: [Shop-talk] Double Check spark Pugs

From: Tom Coradeschi <[email-masked]>
Date: Sun, 28 Aug 2022 12:28:37 -0400

The sparse set of responses from a web search makes it seem like they are antiques, possibly pre WWII vintage. 

Tom Coradeschi
[email-masked]

> On Aug 28, 2022, at 11:11 AM, [email-masked] wrote:
> 
> Hello Everyone,
> 
> Has anyone heard of Double Check brand spark plugs?  i came across a few # 24s in and old box.  These are new and the packing is unopened.
> 
> Ronald Olds
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Sun, 28 Aug 2022 14:16:33 -0500

Doing a trademark search shows that the last time it was renewed was on 1976. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Aug 28, 2022, at 10:10 AM, [email-masked] wrote:

Hello Everyone,

Ronald Olds

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]