Subject: Re: [Shop-talk] Pressure Washing 'Modern' Truck

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 10 Jun 2022 13:37:33 -0400

--===============4446269984348132453==

--00000000000074bd0405e11b6555

I'd avoid spraying anything directly that has more than three wires going
into it.  Other than that, it's all made to be outdoors in the weather, so
it can handle a little rain.  Just don't force any water where it shouldn't
go.

On Fri, Jun 10, 2022, 13:21 Bob Spidell <[email-masked]> wrote:

> I have a '96 Ranger that will be due for a CA smog check in a couple
> months. I've been using it for farm duties and transport to hay baling
> assignments, and the engine compartment's gotten a good cake of dust.
> Besides the 'usual' prep--injector cleaner, clean the (K&N) air filter,
> fresh gas and oil, etc.--I'm thinking of pressure washing the engine
> because, well, because it looks like crap. I know appearances don't
> count--OBDII and tailpipe emissions only--but I need to wash my riding
> lawnmower and I'll have the pressure hooked-up anyway ...
>
> So, anyone had an issue pressure washing a new(ish) vehicle with ECU,
> CoP, etc.? I don't think twice about pressure washing my old cars and
> tractors, except for maybe losing some paint, and if they won't start I
> know it's a matter of getting the electricals dried out, but a newer
> vehicle with their 'delicate' electronics?
>
> TIA,
> Bob
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000074bd0405e11b6555
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;d avoid spraying anything directly that has more th=
an three wires going into it.=C2=A0 Other than that, it&#39;s all made to b=
e outdoors in the weather, so it can handle a little rain.=C2=A0 Just don&#=
39;t force any water where it shouldn&#39;t go.</div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jun 10, 2022, 13:21 =
Bob Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
t</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin=
:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I have a &#39;96 R=
anger that will be due for a CA smog check in a couple <br>
months. I&#39;ve been using it for farm duties and transport to hay baling =
<br>
assignments, and the engine compartment&#39;s gotten a good cake of dust. <=
br>
Besides the &#39;usual&#39; prep--injector cleaner, clean the (K&amp;N) air=
 filter, <br>
fresh gas and oil, etc.--I&#39;m thinking of pressure washing the engine <b=
r>
because, well, because it looks like crap. I know appearances don&#39;t <br=
count--OBDII and tailpipe emissions only--but I need to wash my riding <br>
lawnmower and I&#39;ll have the pressure hooked-up anyway ...<br>
<br>
So, anyone had an issue pressure washing a new(ish) vehicle with ECU, <br>
CoP, etc.? I don&#39;t think twice about pressure washing my old cars and <=
br>
tractors, except for maybe losing some paint, and if they won&#39;t start I=
 <br>
know it&#39;s a matter of getting the electricals dried out, but a newer <b=
r>
vehicle with their &#39;delicate&#39; electronics?<br>
<br>
TIA,<br>
Bob<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000074bd0405e11b6555--

--===============4446269984348132453==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4446269984348132453==--

---

From: Tom Coradeschi <[email-masked]>
Date: Fri, 10 Jun 2022 16:35:33 -0400

I’m not a fan of doing so. My pressure washer has a soap applicator tip and soap reservoir. I would use that to get it good and sudsy, but I am thinking that rinsing with a garden hose will be a lot less likely to get water somewhere you don’t want it to be. 

Tom Coradeschi
[email-masked]

> On Jun 10, 2022, at 1:21 PM, Bob Spidell <[email-masked]> wrote:
> 
> I have a '96 Ranger that will be due for a CA smog check in a couple months. I've been using it for farm duties and transport to hay baling assignments, and the engine compartment's gotten a good cake of dust. Besides the 'usual' prep--injector cleaner, clean the (K&N) air filter, fresh gas and oil, etc.--I'm thinking of pressure washing the engine because, well, because it looks like crap. I know appearances don't count--OBDII and tailpipe emissions only--but I need to wash my riding lawnmower and I'll have the pressure hooked-up anyway ...
> 
> So, anyone had an issue pressure washing a new(ish) vehicle with ECU, CoP, etc.? I don't think twice about pressure washing my old cars and tractors, except for maybe losing some paint, and if they won't start I know it's a matter of getting the electricals dried out, but a newer vehicle with their 'delicate' electronics?
> 
> TIA,
> Bob
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]