Subject: [Shop-talk] hearing protection

From: [email-masked]
Date: Thu, 2 Jun 2022 13:11:06 -0400 06/02/2022 01:11:05 PM, Serialize complete at 06/02/2022 01:11:05 PM

This is a multipart message in MIME format.
--===============2401957687295275010==

This is a multipart message in MIME format.
--=_alternative 005E658285258855_=

Brain Trust.

I'm looking for new hearing protectors and I was wondering if anyone could 
give me a recommendation.

Ideally I would like the following features.

'ear bud' style (prefer if they are connected to each other with a cable 
but not required)
Noise Canceling
Bluetooth connection to listen to music
Can be used for firing a weapon
Can be worn while running

So does anyone have an recommendations?

Thanks.

Moose
--=_alternative 005E658285258855_=

<font size=2 face="sans-serif">Brain Trust.</font>
<br>
<br><font size=2 face="sans-serif">I'm looking for new hearing protectors
and I was wondering if anyone could give me a recommendation.</font>
<br>
<br><font size=2 face="sans-serif">Ideally I would like the following features.</font>
<br>
<br><font size=2 face="sans-serif">'ear bud' style (prefer if they are
connected to each other with a cable but not required)</font>
<br><font size=2 face="sans-serif">Noise Canceling</font>
<br><font size=2 face="sans-serif">Bluetooth connection to listen to music</font>
<br><font size=2 face="sans-serif">Can be used for firing a weapon</font>
<br><font size=2 face="sans-serif">Can be worn while running</font>
<br>
<br><font size=2 face="sans-serif">So does anyone have an recommendations?</font>
<br><font size=2 face="sans-serif"><br>
Thanks.</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 005E658285258855_=--

--===============2401957687295275010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2401957687295275010==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Thu, 2 Jun 2022 15:01:02 -0400

This is a multi-part message in MIME format.
--===============4762204710641208196==
 boundary="------------T3dZ26DGgEl3X1JU4oghAabp"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------T3dZ26DGgEl3X1JU4oghAabp
Content-Transfer-Encoding: 8bit

I use a pair of Etymotic ER4P earphones.  They're not noise-cancelling 
but they're rated down to 42dB noise reduction if you use foam tips.  
That's enough to reduce my lawn mower to a distant hum even if I'm not 
listening to music.  Downside is they're old-school wired earphones, not 
bluetooth but you can buy a bluetooth receiver on Amazon for $10.

Looks like the ER4P isn't available anymore and have been replaced by 
the ER4XR (for increased bass response) and ER4SR (for balanced 
response).  I'm sure the isolation of the new models is just as good or 
better.

I'm not sure I'd recommend using these when running or riding a bike.  
They provide what I would describe as a dangerous level of noise isolation.

On 6/2/22 13:11, [email-masked] wrote:
> Brain Trust.
>
> I'm looking for new hearing protectors and I was wondering if anyone 
> could give me a recommendation.
>
> 'ear bud' style (prefer if they are connected to each other with a 
> cable but not required)
> Noise Canceling
--------------T3dZ26DGgEl3X1JU4oghAabp
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">I use a pair of Etymotic ER4P
      earphones.  They're not noise-cancelling but they're rated down to
      42dB noise reduction if you use foam tips.  That's enough to
      reduce my lawn mower to a distant hum even if I'm not listening to
      music.  Downside is they're old-school wired earphones, not
      bluetooth but you can buy a bluetooth receiver on Amazon for $10.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">Looks like the ER4P isn't available
      anymore and have been replaced by the ER4XR (for increased bass
      response) and ER4SR (for balanced response).  I'm sure the
      isolation of the new models is just as good or better.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">I'm not sure I'd recommend using these
      when running or riding a bike.  They provide what I would describe
      as a dangerous level of noise isolation. <br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 6/2/22 13:11, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="2" face="sans-serif">Brain Trust.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I'm looking for new hearing
        protectors
        and I was wondering if anyone could give me a recommendation.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Ideally I would like the
        following features.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">'ear bud' style (prefer if they
        are
        connected to each other with a cable but not required)</font>
      <br>
      <font size="2" face="sans-serif">Noise Canceling</font>
      <br>
      <font size="2" face="sans-serif">Bluetooth connection to listen to
        music</font>
      <br>
      <font size="2" face="sans-serif">Can be used for firing a weapon</font>
      <br>
      <font size="2" face="sans-serif">Can be worn while running</font>
      <br>
    </blockquote>
  </body>
</html>

--------------T3dZ26DGgEl3X1JU4oghAabp--

--===============4762204710641208196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4762204710641208196==--