Subject: Re: [Shop-talk] cheap. long lasting lighting

From: Pat Horne <[email-masked]>
Date: Mon, 11 Apr 2022 18:34:07 -0500

Check out primelights.com. I am using their 10 of their 3-tube Bolt fixtures & lamps in my shop. $83 each. No problems whatsoever. These tubes don’t need any electronics or ballast, everything is in the tube. The sheet metal is rather thin but once it’s in place it’s fine. They come in either clear or frosted so you can choose. I wired mine to have 3 brightness levels by turning on one, two or all 3 lamps. 

All the big box stores sell similar. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Apr 11, 2022, at 5:21 PM, Matt <[email-masked]> wrote:

I know some of you are pretty well informed on led lighting options, so...

I have a stand alone wooden bar with a diffused lighting panel in the top.  When it was built over 30 years ago it used a 4' fluorescent bulb.  It was updated at some point to one of the plug in led tubes and it is now time to revisit because it is now out.  I was tempted to simply plug in another led tube but since the power supply has to be over 20 years old perhaps it is time to replace the whole works.  This light stays on 24x7x365 and is more for accent than visibility so it doesn't need to be all that bright.  It isn't that convenient to service since a lot of junk is stored on top of the bar so longevity is nice.  I have a couple of lamp bases on hand, should I just wire them in for 3 traditional led bulbs? or maybe just buy el cheapo 4' led shop light?

After a long day i the shop I have been know to stop by this particular piece of furniture on occasion...
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Mon, 11 Apr 2022 19:46:28 -0400

I had 8 shop-style dual 4' LEDs,seemingly sold at every local lumberyard for about $15 each. However they were BRIGHT. And given your stated use I don't think it's the right application. But I see Home Depot sells a 2700K "warm white" LED 4' tube that you could replace the bulbs with, if you can't find a warm bulb version as a whole unit. 

jim

> On Apr 11, 2022, at 7:34 PM, Pat Horne <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Tom Coradeschi <[email-masked]>
Date: Tue, 12 Apr 2022 22:39:56 -0400

Matt - redid the lights in my basement shop last year. I bought the direct connect LED tubes (4’), removed the ancient magnetic ballasts, direct wired 120V to the “tombstones” and was done. The process took about 15 minutes per fixture. The ballasts went in the scrap bucket and brought a pretty penny from my local metals buyer. 

Tom Coradeschi
[email-masked]

> On Apr 11, 2022, at 6:21 PM, Matt <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]