Subject: [Shop-talk] Floor Jack Repair

From: "Tim ." <[email-masked]>
Date: Wed, 23 Mar 2022 22:52:39 +0000

--===============4663524328996788050==
Content-Language: en-US
	boundary="_000_DM5PR14MB12745D2B6F79D1EAE52559BBB4189DM5PR14MB1274namp_"

--_000_DM5PR14MB12745D2B6F79D1EAE52559BBB4189DM5PR14MB1274namp_
Content-Transfer-Encoding: quoted-printable

Apologies if I've asked this before.

I have a craftsman heavy duty floor jack that used to be able to lift my 71=
 Jeep. The jack has leaked empty and needs to be restored/repaired.

Any idea where I can have this done? I have no problem shipping it if it is=
 a good company.

thanks
tim

--_000_DM5PR14MB12745D2B6F79D1EAE52559BBB4189DM5PR14MB1274namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Apologies if I've asked this before.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I have a craftsman heavy duty floor jack that used to be able to lift my 71=
 Jeep. The jack has leaked empty and needs to be restored/repaired.&nbsp;</=
div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Any idea where I can have this done? I have no problem shipping it if it is=
 a good company.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
thanks</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
tim</div>
</body>
</html>

--_000_DM5PR14MB12745D2B6F79D1EAE52559BBB4189DM5PR14MB1274namp_--

--===============4663524328996788050==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4663524328996788050==--

---

From: "John T. Blair" <[email-masked]> H5iUL4c9R+sa9moapXYaq/+tHODjjUeomX4/UE2ka5ufCJnC+NailP58fNiE7d72dp4Zw9KAXLBvaKLHR5hweZkOszTLmvnedUY=
Date: Wed, 23 Mar 2022 23:58:46 -0400

--===============7234868691079457736==
	boundary="=====================_54878764==.ALT"

--=====================_54878764==.ALT

At 06:52 PM 3/23/2022, you wrote:

 >I have a craftsman heavy duty floor jack that used to be able to 
lift my 71 Jeep.
 >The jack has leaked empty and needs to be restored/repaired.

Tim,

I have a Craftsman 2 1/2 ton floor jack.  Several years ago it quit 
lifting.  It blew
the seals.  I found a seal kit on line by searching for the jack 
model number.  The
seal kit fits a bunch of jacks.  Seems to me I paid about $50 for the 
seal kit.  After
I did that, I thought why did it do that?  I had bought a dad a new 
floor jack for
Xmas around the same time and it was only $60.  But now I haven't seen a floor
jack for under $100.  So after I finish a few more of the projects on 
my list, I want
to rebuild that floor jack.

 >Any idea where I can have this done? I have no problem shipping it 
if it is a good
 >company.

If you don't want to do it yourself look around your area for any 
hydrolics repair
shop.  They can probably do it for you.  You don't want to pay the 
shipping cost
round trip to send it out for repair.

John

>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/shop-talk/[email-masked]

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_54878764==.ALT

<html>
<body>
<font size=3>At 06:52 PM 3/23/2022, you wrote:<br><br>
&gt;I have a craftsman heavy duty floor jack that used to be able to lift
my 71 Jeep. <br>
&gt;The jack has leaked empty and needs to be restored/repaired.
<br><br>
Tim,<br><br>
I have a Craftsman 2 1/2 ton floor jack.&nbsp; Several years ago it quit
lifting.&nbsp; It blew <br>
the seals.&nbsp; I found a seal kit on line by searching for the jack
model number.&nbsp; The<br>
seal kit fits a bunch of jacks.&nbsp; Seems to me I paid about $50 for
the seal kit.&nbsp; After<br>
I did that, I thought why did it do that?&nbsp; I had bought a dad a new
floor jack for<br>
Xmas around the same time and it was only $60.&nbsp; But now I haven't
seen a floor <br>
jack for under $100.&nbsp; So after I finish a few more of the projects
on my list, I want<br>
to rebuild that floor jack.<br><br>
&gt;Any idea where I can have this done? I have no problem shipping it if
it is a good <br>
&gt;company. <br><br>
If you don't want to do it yourself look around your area for any
hydrolics repair<br>
shop.&nbsp; They can probably do it for you.&nbsp; You don't want to pay
the shipping cost<br>
round trip to send it out for repair.<br><br>
John<br><br>
<br><br>
<blockquote type=cite class=cite cite="">thanks<br>
tim<br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/pipermail/shop-talk" eudora="autourl">
http://www.team.net/pipermail/shop-talk</a>
<a href="http://autox.team.net/archive" eudora="autourl">
http://autox.team.net/archive</a><br><br>
<a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a>
</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<br>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_54878764==.ALT--

--===============7234868691079457736==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7234868691079457736==--