Subject: [Shop-talk] Zero turn radius lawnmower

From: Robert Nogueira <[email-masked]>
Date: Fri, 25 Mar 2022 12:40:06 -0500

I have a 20 year old gravely zero turn radius lawnmower. The mower is solidly built and has held up well. My problem is the engine is on its last leg and I’m questioning whether it would be worth replacing. The main issue is the hydrostatic transmission for the drive. They’ve never give me trouble but I’m wondering how long they generally hold up.
I do know they’re expensive to replace.
Should I take a gamble on just replacing the engine?
Bob Nogueira
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Matt" <[email-masked]>
Date: Sat, 26 Mar 2022 17:41:14 GMT

The yellow scourge is upon us!

Columbus

---------- Original Message ----------
From: Jeff Scarbrough <[email-masked]>
To: [email-masked]
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Shop-talk] Zero turn radius lawnmower
Date: Sat, 26 Mar 2022 11:47:23 -0400

On Fri, Mar 25, 2022 at 7:25 PM <[email-masked]> wrote:

> BTW, here is a short video of it with the snow blower (and enclosed cab.)
> https://youtu.be/Y8WGm5EINjY
>
> That thing ROCKS!

We don't get much snow here in Georgia, but pollen season is about to
start and it looks like it might be handy for that, too.
_______________________________________________

[email-masked]

[email-masked]