Subject: Re: [Shop-talk] Bear proof bird feeder.

From: Jack Brooks <[email-masked]>
Date: Thu, 31 Mar 2022 02:00:17 +0000

Stop feeding the birds when the bears come out of hibernation???  By this time in the spring the birds should be able to find sufficient food on their own. It's what our friends to in WY to avoid having bear guests on the second floor deck.

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Peter J. Thomas
Sent: Monday, March 28, 2022 11:29 AM
To: Shop-Talk <[email-masked]>
Subject: [Shop-talk] Bear proof bird feeder.

I have a bird feeder on a post made out of galvanized iron pipe. Bear keeps bending it to the ground and I keep bending it back. Tired of this routine so I plan on making a bear/squirrel proof bird feeder.  I ordered a 7.5'x3" aluminized steel 16 gauge exhaust pipe (required shop content for this post).  I'll dig down about a foot to bedrock.  Cement the pipe to the bedrock and fill the pipe with cement, kinda like a lolly column.  I'm pretty sure this will be strong enough to resist the bear, unless he brings his brother, and thick enough that the squirrels can't climb it.

On top of this I plan to make and weld a bid feeder but not sure what thickness of steel to used.  Once complete I'll paint paint auto paint. Any insights?  Thanx

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Peter J. Thomas" <[email-masked]>
Date: Thu, 31 Mar 2022 10:52:37 -0400

For years I just put just enough in the morning so that it's empty by 
sunset.  At night the bears usually stand up, see it's empty and move 
alone.  This year the bear(s) got lazy and bend the empty feeder over to 
check.  So even if I stopped feeding the birds they would still damage 
the feeder. Plus the cat and elderly MIL like to watch the birds during 
the day so I'd like to continue to feed them.

I sure my planned pole will work.  What gauge/thickness steel should I 
build the feeder out of to resist the bear?

[email-masked]