Subject: [Shop-talk] Un-warping butcher block countertop?

From: Jim Franklin <[email-masked]>
Date: Sun, 2 Jan 2022 15:49:56 -0500

I have an Ikea desktop made with solid 1" square lengths of who knows what wood. Probably birch or beech. It's 30 x 60 and exactly an inch thick. I don't see the product on their website anymore but it looks a lot like this:

https://www.instructables.com/Butcher-block-countertop-table-IKEA-hack/

I gave it to a friend who turned it into a guest bed with 4 short legs. I (200 lbs) slept on it for a few weeks. There are 2 metal straps underneath to hold the glued joints together.

Fast forward 6 months and I have it again and am using it as a kitchen island countertop, but it has gone concave along the length, as if my weight warped it. I don't think it's a moisture imbalance issue because it's always been open to the air on both sides. I've loosened the metal straps but the wood is still warped. Is this something that will slowly un-warp as the weight of the island base pulls down on it? The base is 2 old bookcases back to back, and I've screwed the countertop to them with L brackets. Currently the lighter bookcase is slighty off the ground, being held up by the warpage. 

I'd like to eventually bind the two bookcase backs together but I don't want to split the countertop. 

thanks,
jim

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Sun, 2 Jan 2022 15:08:11 -0600

I have a couple of those older Ikea countertops that I used for work surfaces in my shop office. I supported them with large angle brackets on the wall. As far as I can tell they are still flat. 

If you can do without the top in the kitchen for a while, support it upside down on the ends in the sun for a while to see if it comes back into shape. A possible alternative would be to put a support under the center of it when right side up & run a cable from one end, under the support & then to the other end. Use a turnbuckle so you can keep the cable taught. 

Last time I was in Ikea (last year) they didn’t have the solid ones, but particle board with veneer. Would work well if you don’t need to cut or route visible edges t& have plenty of support. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jan 2, 2022, at 2:50 PM, Jim Franklin <[email-masked]> wrote:

thanks,
jim

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]