Subject: [Shop-talk] led tubes and short memory

From: "john niolon" <[email-masked]>
Date: Mon, 10 Jan 2022 11:12:27 -0600

This is a multi-part message in MIME format

--===============2143775138777892162==

This is a multi-part message in MIME format

--qKtxi7nwqEBzm2D=_8WOlBkZgGsJMBo3S6
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Couple of years ago I bought a box of Utilitech t81636f16-40...4' led =
tubes...redid all my shop lights and was pleased with them

now I want to add some fixtures in another part of shop and my memory =
has failed... I know I had to rewire fixtures to make them work
but can remember what I did and instruction sheet is long gone or lost=
=2E..

Utilititech was a Lowes brand and now discontinued and Utilitech web s=
ite is a joke    anyone tell me how to wire these bulbs up either with=
 or
without ballast..,....seems I remember they were non shunted bulbs...b=
ut now sure

thanks
john

--qKtxi7nwqEBzm2D=_8WOlBkZgGsJMBo3S6
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY>
<DIV><FONT face=3D"Segoe UI">Couple of years ago I bought a box of Uti=
litech t81636f16-40...4' led tubes...redid all my shop lights and was =
pleased with them</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">now I want to add some fixtures in anothe=
r part of shop and my memory has failed... I know I had to rewire fixt=
ures to make them work</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">but can remember what I did and instructi=
on sheet is long gone or lost...</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">Utilititech was a Lowes brand and now dis=
continued and Utilitech web site is a joke&nbsp;&nbsp;&nbsp; anyone te=
ll me how to wire these bulbs up either with or</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">without ballast..,....seems I remember th=
ey were non shunted bulbs...but now sure</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">thanks</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">john</FONT></DIV></BODY></HTML>

--qKtxi7nwqEBzm2D=_8WOlBkZgGsJMBo3S6--

--===============2143775138777892162==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2143775138777892162==--

---

From: Pat Horne <[email-masked]>
Date: Mon, 10 Jan 2022 11:22:04 -0600

--===============0308375073498551872==
Content-Transfer-Encoding: 7bit

--Apple-Mail-A65E9108-3A8A-48EF-8E34-AA88D26923C8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

John,

I=E2=80=99m not familiar with Utilitec lamps, but the LED tube lamps I have c=
ontacts on one end only & wire directly to the power.=20

If you haven=E2=80=99t purchased your fixtures yet, check out Prime Lights i=
n Austin TX. I installed 10 of their 3 lamp BOLT fixtures in my shop & love t=
hem. Current price is $82/fixture, $74 if you buy 12.=20

Pat Horne=20
We support Habitat for Humanity

On Jan 10, 2022, at 11:13 AM, john niolon <[email-masked]> wrote:

=EF=BB=BF
Couple of years ago I bought a box of Utilitech t81636f16-40...4' led tubes.=
..redid all my shop lights and was pleased with them
=20
now I want to add some fixtures in another part of shop and my memory has fa=
iled... I know I had to rewire fixtures to make them work
but can remember what I did and instruction sheet is long gone or lost...
=20
Utilititech was a Lowes brand and now discontinued and Utilitech web site is=
 a joke    anyone tell me how to wire these bulbs up either with or
without ballast..,....seems I remember they were non shunted bulbs...but now=
 sure
=20
thanks
john
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archi=
ve

[email-masked]

--Apple-Mail-A65E9108-3A8A-48EF-8E34-AA88D26923C8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">John,<div><br></div><div>I=E2=80=99m not fa=
miliar with Utilitec lamps, but the LED tube lamps I have contacts on one en=
d only &amp; wire directly to the power.&nbsp;</div><div><br></div><div>If y=
ou haven=E2=80=99t purchased your fixtures yet, check out Prime Lights in Au=
stin TX. I installed 10 of their 3 lamp BOLT fixtures in my shop &amp; love t=
hem. Current price is $82/fixture, $74 if you buy 12.&nbsp;<br><br><div dir=3D=
"ltr">Pat Horne&nbsp;<div>We support Habitat for Humanity</div><div><br></di=
v></div><div dir=3D"ltr"><br>On Jan 10, 2022, at 11:13 AM, john niolon &lt;j=
[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF
<meta name=3D"GENERATOR" content=3D"MSHTML 11.00.10570.1001">

<div><font face=3D"Segoe UI">Couple of years ago I bought a box of Utilitech=
 t81636f16-40...4' led tubes...redid all my shop lights and was pleased with=
 them</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">now I want to add some fixtures in another part=
 of shop and my memory has failed... I know I had to rewire fixtures to make=
 them work</font></div>
<div><font face=3D"Segoe UI">but can remember what I did and instruction she=
et is long gone or lost...</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">Utilititech was a Lowes brand and now discontin=
ued and Utilitech web site is a joke&nbsp;&nbsp;&nbsp; anyone tell me how to=
 wire these bulbs up either with or</font></div>
<div><font face=3D"Segoe UI">without ballast..,....seems I remember they wer=
e non shunted bulbs...but now sure</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">thanks</font></div>
<div><font face=3D"Segoe UI">john</font></div>
<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span=
></span><br></div></div></body></html>=

--Apple-Mail-A65E9108-3A8A-48EF-8E34-AA88D26923C8--

--===============0308375073498551872==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0308375073498551872==--

---

From: "john niolon" <[email-masked]>
Date: Mon, 10 Jan 2022 11:25:36 -0600

--===============8058313399293120465==

--Yey5sXRpKAUNJsFJyJu5=_ZO1iNY3jUFXC
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

well Pat, that's another part of the problem...I have several older 4'=
 fixtures=20
I'm trying to rewire for this project...I'm cheap
I've opened three and all of them are wired differently=20
j

----- Original Message -----
From: Pat Horne <[email-masked]>
To: john niolon <[email-masked]>
Cc: shop-talk <[email-masked]>
Sent: 1/10/2022 11:22:04 AM
Subject: Re: [Shop-talk] led tubes and short memory

John,

I=E2=80=99m not familiar with Utilitec lamps, but the LED tube lamps I=
 have contacts on one end only & wire directly to the power.=20

If you haven=E2=80=99t purchased your fixtures yet, check out Prime Li=
ghts in Austin TX. I installed 10 of their 3 lamp BOLT fixtures in my =
shop & love them. Current price is $82/fixture, $74 if you buy 12.=20

Pat Horne=20

=EF=BB=BF=20
Couple of years ago I bought a box of Utilitech t81636f16-40...4'=20
led tubes...redid all my shop lights and was pleased with them

now I want to add some fixtures in another part of shop and my memory =
has=20
failed... I know I had to rewire fixtures to make them work
but can remember what I did and instruction sheet is long gone or lost=
=2E..

Utilititech was a Lowes brand and now discontinued and Utilitech web s=
ite is a=20
joke    anyone tell me how to wire these bulbs up either with or
without ballast..,....seems I remember they were non shunted bulbs...b=
ut now=20
sure

thanks
john

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net=
/archive

talk/[email-masked]

--Yey5sXRpKAUNJsFJyJu5=_ZO1iNY3jUFXC
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY>
<DIV><FONT face=3D"Segoe UI">well Pat, that's another part of the prob=
lem...I have several older 4' fixtures I'm trying to rewire for this p=
roject...I'm cheap</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">I've opened three and all of them are wir=
ed differently </FONT></DIV>
<DIV><FONT face=3D"Segoe UI">j</FONT></DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE style=3D"PADDING-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LE=
FT: 0.5em; BORDER-LEFT: #c7e5ff 1px solid; MARGIN: 0px 0px 0px 0.5em; =
PADDING-RIGHT: 0px">
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>----- Original Message -----</B></DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>From:</B> Pat Horne &lt;<A href=3D"mailto:[email-masked]">=
[email-masked]</A>&gt;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>To:</B> john niolon &lt;<A href=3D"mailto:[email-masked]">jniolo=
[email-masked]</A>&gt;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>Cc:</B> shop-talk &lt;<A href=3D"mailto:[email-masked]"=
>[email-masked]</A>&gt;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>Sent:</B> 1/10/2022 11:22:04 AM</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000=
"><B>Subject:</B> Re: [Shop-talk] led tubes and short memory</DIV>
<HR style=3D"BORDER-TOP: medium none; HEIGHT: 1px; BORDER-RIGHT: mediu=
m none; BORDER-BOTTOM: medium none; COLOR: #ccc; BORDER-LEFT: medium n=
one; BACKGROUND-COLOR: #ccc">
John,
<DIV><BR></DIV>
<DIV>I=E2=80=99m not familiar with Utilitec lamps, but the LED tube la=
mps I have contacts on one end only &amp; wire directly to the power.&=
nbsp;</DIV>
<DIV><BR></DIV>
<DIV>If you haven=E2=80=99t purchased your fixtures yet, check out Pri=
me Lights in Austin TX. I installed 10 of their 3 lamp BOLT fixtures i=
n my shop &amp; love them. Current price is $82/fixture, $74 if you bu=
y 12.&nbsp;<BR><BR>
<DIV dir=3Dltr>Pat Horne&nbsp;
<DIV>We support Habitat for Humanity</DIV>
<DIV><BR></DIV></DIV>
<DIV dir=3Dltr><BR>On Jan 10, 2022, at 11:13 AM, john niolon &lt;jniol=
[email-masked]&gt; wrote:<BR><BR></DIV>
<DIV dir=3Dltr>=EF=BB=BF=20
<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001">
<DIV><FONT face=3D"Segoe UI">Couple of years ago I bought a box of Uti=
litech t81636f16-40...4' led tubes...redid all my shop lights and was =
pleased with them</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">now I want to add some fixtures in anothe=
r part of shop and my memory has failed... I know I had to rewire fixt=
ures to make them work</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">but can remember what I did and instructi=
on sheet is long gone or lost...</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">Utilititech was a Lowes brand and now dis=
continued and Utilitech web site is a joke&nbsp;&nbsp;&nbsp; anyone te=
ll me how to wire these bulbs up either with or</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">without ballast..,....seems I remember th=
ey were non shunted bulbs...but now sure</FONT></DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT face=3D"Segoe UI">thanks</FONT></DIV>
<DIV><FONT face=3D"Segoe UI">john</FONT></DIV><SPAN>__________________=
_____________________________</SPAN><BR><SPAN></SPAN><BR><SPAN>Shop-ta=
[email-masked]</SPAN><BR><SPAN>Donate: http://www.team.net/donate.h=
tml</SPAN><BR><SPAN>Suggested annual donation &nbsp;$12.96</SPAN><BR><=
SPAN>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</SPAN><BR><SPAN></SPAN><BR><SPAN>Unsubscribe/Manage: htt=
p://autox.team.net/mailman/options/shop-talk/[email-masked]</SP=
AN><BR><SPAN></SPAN><BR></DIV></DIV></BLOCKQUOTE></BODY></HTML>

--Yey5sXRpKAUNJsFJyJu5=_ZO1iNY3jUFXC--

--===============8058313399293120465==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8058313399293120465==--

---

From: Pat Horne <[email-masked]>
Date: Mon, 10 Jan 2022 11:31:41 -0600

--===============1511391371534419004==
Content-Transfer-Encoding: 7bit

--Apple-Mail-73D3762E-31A0-479C-9A5E-430E1656A164
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

PrimeLights also sells just the lamps, no ballast bypass, $21.50 (single lam=
p)& gut-the-fixture lamps for $12 each but only in case of 30.=20

Peace,
Pat

Pat Horne=20

On Jan 10, 2022, at 11:25 AM, john niolon <[email-masked]> wrote:

=EF=BB=BF
well Pat, that's another part of the problem...I have several older 4' fixtu=
res I'm trying to rewire for this project...I'm cheap
I've opened three and all of them are wired differently
j
=20
----- Original Message -----
From: Pat Horne <[email-masked]>
To: john niolon <[email-masked]>
Cc: shop-talk <[email-masked]>
Sent: 1/10/2022 11:22:04 AM
Subject: Re: [Shop-talk] led tubes and short memory
John,

Pat Horne=20

=EF=BB=BF

[email-masked]

[email-masked]

--Apple-Mail-73D3762E-31A0-479C-9A5E-430E1656A164
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">PrimeLights also sells just the lamps, no b=
allast bypass, $21.50 (single lamp)&amp; gut-the-fixture lamps for $12 each b=
ut only in case of 30.&nbsp;<br><br>Peace,<div>Pat</div><div><br><div dir=3D=
"ltr">Pat Horne&nbsp;<div>We support Habitat for Humanity</div><div><br></di=
v></div><div dir=3D"ltr"><br>On Jan 10, 2022, at 11:25 AM, john niolon &lt;j=
[email-masked]&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF
<meta name=3D"GENERATOR" content=3D"MSHTML 11.00.10570.1001">

<div><font face=3D"Segoe UI">well Pat, that's another part of the problem...=
I have several older 4' fixtures I'm trying to rewire for this project...I'm=
 cheap</font></div>
<div><font face=3D"Segoe UI">I've opened three and all of them are wired dif=
ferently </font></div>
<div><font face=3D"Segoe UI">j</font></div>
<div>&nbsp;</div>
<blockquote style=3D"PADDING-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0.=
5em; BORDER-LEFT: #c7e5ff 1px solid; MARGIN: 0px 0px 0px 0.5em; PADDING-RIGH=
T: 0px">
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>-=
---- Original Message -----</b></div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>From:=
</b> Pat Horne &lt;<a href=3D"mailto:[email-masked]">patintexas@iclou=
d.com</a>&gt;</div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>T=
o:</b> john niolon &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt;</div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>C=
c:</b> shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-talk@a=
utox.team.net</a>&gt;</div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>S=
ent:</b> 1/10/2022 11:22:04 AM</div>
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR: #000000"><b>S=
ubject:</b> Re: [Shop-talk] led tubes and short memory</div>
<hr style=3D"BORDER-TOP: medium none; HEIGHT: 1px; BORDER-RIGHT: medium none=
; BORDER-BOTTOM: medium none; COLOR: #ccc; BORDER-LEFT: medium none; BACKGRO=
UND-COLOR: #ccc">
John,
<div><br></div>
<div>I=E2=80=99m not familiar with Utilitec lamps, but the LED tube lamps I h=
ave contacts on one end only &amp; wire directly to the power.&nbsp;</div>
<div><br></div>
<div>If you haven=E2=80=99t purchased your fixtures yet, check out Prime Lig=
hts in Austin TX. I installed 10 of their 3 lamp BOLT fixtures in my shop &a=
mp; love them. Current price is $82/fixture, $74 if you buy 12.&nbsp;<br><br=
<div dir=3D"ltr">Pat Horne&nbsp;
<div>We support Habitat for Humanity</div>
<div><br></div></div>
<div dir=3D"ltr"><br>On Jan 10, 2022, at 11:13 AM, john niolon &lt;jniolon@a=
tt.net&gt; wrote:<br><br></div>
<div dir=3D"ltr">=EF=BB=BF=20
<meta name=3D"GENERATOR" content=3D"MSHTML 11.00.10570.1001">
<div><font face=3D"Segoe UI">Couple of years ago I bought a box of Utilitech=
 t81636f16-40...4' led tubes...redid all my shop lights and was pleased with=
 them</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">now I want to add some fixtures in another part=
 of shop and my memory has failed... I know I had to rewire fixtures to make=
 them work</font></div>
<div><font face=3D"Segoe UI">but can remember what I did and instruction she=
et is long gone or lost...</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">Utilititech was a Lowes brand and now discontin=
ued and Utilitech web site is a joke&nbsp;&nbsp;&nbsp; anyone tell me how to=
 wire these bulbs up either with or</font></div>
<div><font face=3D"Segoe UI">without ballast..,....seems I remember they wer=
e non shunted bulbs...but now sure</font></div>
<div><font face=3D"Segoe UI"></font>&nbsp;</div>
<div><font face=3D"Segoe UI">thanks</font></div>
<div><font face=3D"Segoe UI">john</font></div><span>________________________=
_______________________</span><br><span></span><br><span>[email-masked]=
m.net</span><br><span>Donate: http://www.team.net/donate.html</span><br><spa=
n>Suggested annual donation &nbsp;$12.96</span><br><span>Archive: http://www=
.team.net/pipermail/shop-talk http://autox.team.net/archive</span><br><span>=
</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/s=
hop-talk/[email-masked]</span><br><span></span><br></div></div></bloc=
kquote>
</div></div></body></html>=

--Apple-Mail-73D3762E-31A0-479C-9A5E-430E1656A164--

--===============1511391371534419004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1511391371534419004==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 10 Jan 2022 13:08:09 -0500

--===============0886902485013281725==

--000000000000e3fe5305d53e3837

John,

Your tubes should be marked with the operating voltage on one end or the
other. If they're like most modern LED replacements, they'll be set to work
at 120 volts on one end. All you have to do is wire the lamp power hot and
neutral to one tombstone.

You could always open up one of your old fixtures and see what you did with
it.

On Mon, Jan 10, 2022, 12:13 john niolon <[email-masked]> wrote:

> Couple of years ago I bought a box of Utilitech t81636f16-40...4' led
> now I want to add some fixtures in another part of shop and my memory has
> Utilititech was a Lowes brand and now discontinued and Utilitech web site
> is a joke    anyone tell me how to wire these bulbs up either with or
> without ballast..,....seems I remember they were non shunted bulbs...but
> now sure
>
> thanks
> john
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000e3fe5305d53e3837
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">John,<div dir=3D"auto"><br></div><div dir=3D"auto">Your t=
ubes should be marked with the operating voltage on one end or the other. I=
f they&#39;re like most modern LED replacements, they&#39;ll be set to work=
 at 120 volts on one end. All you have to do is wire the lamp power hot and=
 neutral to one tombstone.</div><div dir=3D"auto"><br></div><div dir=3D"aut=
o">You could always open up one of your old fixtures and see what you did w=
ith it.</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D=
"gmail_attr">On Mon, Jan 10, 2022, 12:13 john niolon &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">

<div>
<div><font face=3D"Segoe UI">Couple of years ago I bought a box of Utilitec=
h t81636f16-40...4&#39; led tubes...redid all my shop lights and was please=
d with them</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">now I want to add some fixtures in another par=
t of shop and my memory has failed... I know I had to rewire fixtures to ma=
ke them work</font></div>
<div><font face=3D"Segoe UI">but can remember what I did and instruction sh=
eet is long gone or lost...</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">Utilititech was a Lowes brand and now disconti=
nued and Utilitech web site is a joke=C2=A0=C2=A0=C2=A0 anyone tell me how =
to wire these bulbs up either with or</font></div>
<div><font face=3D"Segoe UI">without ballast..,....seems I remember they we=
re non shunted bulbs...but now sure</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">thanks</font></div>
<div><font face=3D"Segoe UI">john</font></div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000e3fe5305d53e3837--

--===============0886902485013281725==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0886902485013281725==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 10 Jan 2022 10:39:19 -0800

This is a multi-part message in MIME format.
--===============6310247741021100245==
 boundary="------------BFyYSe3A6ESow6Gv0XPY3J0o"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BFyYSe3A6ESow6Gv0XPY3J0o
Content-Transfer-Encoding: 8bit

I re-wired 4 fluorescents in mom's kitchen for LEDs a few years ago. I 
bought new ballasts for them, then replaced with LED can lights this 
year. I've always wondered whether I needed the ballasts or not, all the 
'documentation' is pretty confusing. There must be some LED strips that 
need ballasts, and some that don't?

On 1/10/2022 9:25 AM, john niolon wrote:
> well Pat, that's another part of the problem...I have several older 4' 
> fixtures I'm trying to rewire for this project...I'm cheap
>     *----- Original Message -----*
>     *From:* Pat Horne <[email-masked]>
>     *To:* john niolon <[email-masked]>
>     *Cc:* shop-talk <[email-masked]>
>     *Sent:* 1/10/2022 11:22:04 AM
>     *Subject:* Re: [Shop-talk] led tubes and short memory
>     ------------------------------------------------------------------------
>     John,
>
>     I’m not familiar with Utilitec lamps, but the LED tube lamps I
>     have contacts on one end only & wire directly to the power.
>
>     If you haven’t purchased your fixtures yet, check out Prime Lights
>     in Austin TX. I installed 10 of their 3 lamp BOLT fixtures in my
>     shop & love them. Current price is $82/fixture, $74 if you buy 12.
>
>     Pat Horne
>     Couple of years ago I bought a box of Utilitech t81636f16-40...4'
>     now I want to add some fixtures in another part of shop and my
>     memory has failed... I know I had to rewire fixtures to make them work
>     Utilititech was a Lowes brand and now discontinued and Utilitech
>     web site is a joke anyone tell me how to wire these bulbs up
>     either with or
>     without ballast..,....seems I remember they were non shunted
>     bulbs...but now sure
>     thanks
>     john
>

--------------BFyYSe3A6ESow6Gv0XPY3J0o
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I re-wired 4 fluorescents in mom's kitchen for LEDs a few years ago.
    I bought new ballasts for them, then replaced with LED can lights
    this year. I've always wondered whether I needed the ballasts or
    not, all the 'documentation' is pretty confusing. There must be some
    LED strips that need ballasts, and some that don't? <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/10/2022 9:25 AM, john niolon
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:1UbiNPVKS0.cQcqSCzfHtN@johns-desktop">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta name="GENERATOR" content="MSHTML 11.00.10570.1001">
      <div><font face="Segoe UI">well Pat, that's another part of the
          problem...I have several older 4' fixtures I'm trying to
          rewire for this project...I'm cheap</font></div>
      <div><font face="Segoe UI">I've opened three and all of them are
          wired differently </font></div>
      <div><font face="Segoe UI">j</font></div>
      <div> </div>
      <blockquote style="PADDING-BOTTOM: 0px; PADDING-TOP: 0px;
        PADDING-LEFT: 0.5em; BORDER-LEFT: #c7e5ff 1px solid; MARGIN: 0px
        0px 0px 0.5em; PADDING-RIGHT: 0px">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>----- Original Message -----</b></div>
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>From:</b> Pat Horne &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;</div>
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>To:</b> john niolon &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;</div>
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>Cc:</b> shop-talk &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;</div>
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>Sent:</b> 1/10/2022 11:22:04 AM</div>
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Segoe UI'; COLOR:
          #000000"><b>Subject:</b> Re: [Shop-talk] led tubes and short
          memory</div>
        <hr style="BORDER-TOP: medium none; HEIGHT: 1px; BORDER-RIGHT:
          medium none; BORDER-BOTTOM: medium none; COLOR: #ccc;
          BORDER-LEFT: medium none; BACKGROUND-COLOR: #ccc">
        John,
        <div><br>
        </div>
        <div>I’m not familiar with Utilitec lamps, but the LED tube
          lamps I have contacts on one end only &amp; wire directly to
          the power. </div>
        <div><br>
        </div>
        <div>If you haven’t purchased your fixtures yet, check out Prime
          Lights in Austin TX. I installed 10 of their 3 lamp BOLT
          fixtures in my shop &amp; love them. Current price is
          $82/fixture, $74 if you buy 12. <br>
          <br>
          <div dir="ltr">Pat Horne 
            <div>We support Habitat for Humanity</div>
            <div><br>
            </div>
          </div>
          <div dir="ltr"><br>
            On Jan 10, 2022, at 11:13 AM, john niolon
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </div>
          <div dir="ltr">
            <meta name="GENERATOR" content="MSHTML 11.00.10570.1001">
            <div><font face="Segoe UI">Couple of years ago I bought a
                box of Utilitech t81636f16-40...4' led tubes...redid all
                my shop lights and was pleased with them</font></div>
            <div> </div>
            <div><font face="Segoe UI">now I want to add some fixtures
                in another part of shop and my memory has failed... I
                know I had to rewire fixtures to make them work</font></div>
            <div><font face="Segoe UI">but can remember what I did and
                instruction sheet is long gone or lost...</font></div>
            <div> </div>
            <div><font face="Segoe UI">Utilititech was a Lowes brand and
                now discontinued and Utilitech web site is a joke   
                anyone tell me how to wire these bulbs up either with or</font></div>
            <div><font face="Segoe UI">without ballast..,....seems I
                remember they were non shunted bulbs...but now sure</font></div>
            <div> </div>
            <div><font face="Segoe UI">thanks</font></div>
            <div><font face="Segoe UI">john</font></div>
            <span></span><br>
          </div>
        </div>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------BFyYSe3A6ESow6Gv0XPY3J0o--

--===============6310247741021100245==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6310247741021100245==--

---

From: Ian McFetridge <[email-masked]>
Date: Mon, 10 Jan 2022 13:48:34 -0500

--===============2026081109629441360==

--000000000000449a0505d53ec94e

I used the Feit replacement LED tubes, it sounds like they are similar.
Here are the instructions for the Feit, maybe that will help?
https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf

Best,
Ian

On Mon, Jan 10, 2022 at 12:12 PM john niolon <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000449a0505d53ec94e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I used the Feit replacement LED tubes, it sounds like they=
 are similar.=C2=A0 Here are the instructions for the Feit, maybe that will=
 help?<br><a href=3D"https://www.feit.com/wp-content/uploads/2019/10/T4815_=
850_AB_LED_10_MANUAL_051019.pdf">https://www.feit.com/wp-content/uploads/20=
19/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br><div><br></div><div>Best=
,<br></div><div>Ian</div></div><br><div class=3D"gmail_quote"><div dir=3D"l=
tr" class=3D"gmail_attr">On Mon, Jan 10, 2022 at 12:12 PM john niolon &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-l=
eft:1px solid rgb(204,204,204);padding-left:1ex">

<div>
<div><font face=3D"Segoe UI">Couple of years ago I bought a box of Utilitec=
h t81636f16-40...4&#39; led tubes...redid all my shop lights and was please=
d with them</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">now I want to add some fixtures in another par=
t of shop and my memory has failed... I know I had to rewire fixtures to ma=
ke them work</font></div>
<div><font face=3D"Segoe UI">but can remember what I did and instruction sh=
eet is long gone or lost...</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">Utilititech was a Lowes brand and now disconti=
nued and Utilitech web site is a joke=C2=A0=C2=A0=C2=A0 anyone tell me how =
to wire these bulbs up either with or</font></div>
<div><font face=3D"Segoe UI">without ballast..,....seems I remember they we=
re non shunted bulbs...but now sure</font></div>
<div><font face=3D"Segoe UI"></font>=C2=A0</div>
<div><font face=3D"Segoe UI">thanks</font></div>
<div><font face=3D"Segoe UI">john</font></div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000449a0505d53ec94e--

--===============2026081109629441360==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2026081109629441360==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 10 Jan 2022 12:07:20 -0800

This is a multi-part message in MIME format.
--===============8185626895329952675==
 boundary="------------GQFKR32ush58JtJbS5pVjku9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------GQFKR32ush58JtJbS5pVjku9
Content-Transfer-Encoding: 8bit

Since I was already 'LED curious,' I did a bit of research:

- there are some LED tubes that require a ballast* ('Type A')
- there are some LED tubes that require bypassing of the ballast ('Type B')
- there are some LED tubes that work with ballast or without/bypassing, 
with some rewiring* ('Type A+B')

If you want the least (initial) hassle, and have 'fresh' ballasts--they 
all fail, eventually--you can plug and play the 'A+B' type with a 
ballast then, when the ballast fails you can bypass it, which requires 
some rewiring (apparently, you can leave the dead ballast in place).

* Need to check compatibility between tube and ballast.

On 1/10/2022 10:48 AM, Ian McFetridge wrote:
> I used the Feit replacement LED tubes, it sounds like they are 
> similar.  Here are the instructions for the Feit, maybe that will help?

--------------GQFKR32ush58JtJbS5pVjku9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Since I was already 'LED curious,' I did a bit of research:<br>
    <br>
    - there are some LED tubes that require a ballast* ('Type A')<br>
    - there are some LED tubes that require bypassing of the ballast
    ('Type B')<br>
    - there are some LED tubes that work with ballast or
    without/bypassing, with some rewiring* ('Type A+B')<br>
    <br>
    <br>
    If you want the least (initial) hassle, and have 'fresh'
    ballasts--they all fail, eventually--you can plug and play the 'A+B'
    type with a ballast then, when the ballast fails you can bypass it,
    which requires some rewiring (apparently, you can leave the dead
    ballast in place). <br>
    <br>
    <br>
    * Need to check compatibility between tube and ballast.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/10/2022 10:48 AM, Ian McFetridge
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I used the Feit replacement LED tubes, it sounds
        like they are similar.  Here are the instructions for the Feit,
        maybe that will help?<br>
        <a
href="https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf"
          moz-do-not-send="true" class="moz-txt-link-freetext">https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br>
        <div><br>
        </div>
        <div>Best,<br>
        </div>
        <div>Ian</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022 at 12:12
          PM john niolon &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <div><font face="Segoe UI">Couple of years ago I bought a
                box of Utilitech t81636f16-40...4' led tubes...redid all
                my shop lights and was pleased with them</font></div>
            <div> </div>
            <div><font face="Segoe UI">now I want to add some fixtures
                in another part of shop and my memory has failed... I
                know I had to rewire fixtures to make them work</font></div>
            <div><font face="Segoe UI">but can remember what I did and
                instruction sheet is long gone or lost...</font></div>
            <div> </div>
            <div><font face="Segoe UI">Utilititech was a Lowes brand and
                now discontinued and Utilitech web site is a joke   
                anyone tell me how to wire these bulbs up either with or</font></div>
            <div><font face="Segoe UI">without ballast..,....seems I
                remember they were non shunted bulbs...but now sure</font></div>
            <div> </div>
            <div><font face="Segoe UI">thanks</font></div>
            <div><font face="Segoe UI">john</font></div>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------GQFKR32ush58JtJbS5pVjku9--

--===============8185626895329952675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8185626895329952675==--

---

From: Mark Andy <[email-masked]>
Date: Mon, 10 Jan 2022 16:42:38 -0500

--===============8114582945734834338==

--0000000000007c6b9005d5413780

Howdy,

If I were doing this, I would pretty much just throw away the existing
stuff and put up these:

https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=sr_1_2_sspa

I have a shop that was built around 7 years ago and stuff like this wasn't
available at this cost, so I went with 4 tube fluorescent fixtures.
They've been "fine", but when I redid our daily driver parking garage last
year I used the Barrina lights.  Super easy, nice bright light, and pretty
cheap.  Absolutely no question that's what I'd do if I were redoing the
shop / what I will do when the time comes when the existing fluorescents
die.

YMMV.

Mark

On Mon, Jan 10, 2022 at 3:08 PM Bob Spidell <[email-masked]> wrote:

> all fail, eventually--you can plug and play the 'A+B' type with a ballast
> then, when the ballast fails you can bypass it, which requires some
> rewiring (apparently, you can leave the dead ballast in place).
>
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000007c6b9005d5413780
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Howdy,<br><br>If I were doing this, I would pretty much ju=
st throw away the existing stuff and put up these:<br><br><a href=3D"https:=
//www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=
=3Dsr_1_2_sspa">https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linka=
ble/dp/B07RKZFD5Z/ref=3Dsr_1_2_sspa</a><br><br>I have a shop that was built=
 around 7 years ago and stuff like this wasn&#39;t available at this cost, =
so I went with 4 tube fluorescent=C2=A0fixtures.=C2=A0 They&#39;ve been &qu=
ot;fine&quot;, but when I redid our daily driver parking garage last year I=
 used the Barrina lights.=C2=A0 Super easy, nice bright light, and pretty c=
heap.=C2=A0 Absolutely no question that&#39;s what I&#39;d do if I were red=
oing the shop / what I will do when the=C2=A0time comes when the existing f=
luorescents die.<br><br>YMMV.<br><br>Mark</div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 10, 2022 at 3:08 PM Bo=
b Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    Since I was already &#39;LED curious,&#39; I did a bit of research:<br>
    <br>
    - there are some LED tubes that require a ballast* (&#39;Type A&#39;)<b=
r>
    - there are some LED tubes that require bypassing of the ballast
    (&#39;Type B&#39;)<br>
    - there are some LED tubes that work with ballast or
    without/bypassing, with some rewiring* (&#39;Type A+B&#39;)<br>
    <br>
    <br>
    If you want the least (initial) hassle, and have &#39;fresh&#39;
    ballasts--they all fail, eventually--you can plug and play the &#39;A+B=
&#39;
    type with a ballast then, when the ballast fails you can bypass it,
    which requires some rewiring (apparently, you can leave the dead
    ballast in place). <br>
    <br>
    <br>
    * Need to check compatibility between tube and ballast.<br>
    <br>
    <br>
    <div>On 1/10/2022 10:48 AM, Ian McFetridge
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">I used the Feit replacement LED tubes, it sounds
        like they are similar.=C2=A0 Here are the instructions for the Feit=
,
        maybe that will help?<br>
        <a href=3D"https://www.feit.com/wp-content/uploads/2019/10/T4815_85=
0_AB_LED_10_MANUAL_051019.pdf" target=3D"_blank">https://www.feit.com/wp-co=
ntent/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br>
        <div><br>
        </div>
        <div>Best,<br>
        </div>
        <div>Ian</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 10, 2022 at 12:12
          PM john niolon &lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <div><font face=3D"Segoe UI">Couple of years ago I bought a
                box of Utilitech t81636f16-40...4&#39; led tubes...redid al=
l
                my shop lights and was pleased with them</font></div>
            <div>=C2=A0</div>
            <div><font face=3D"Segoe UI">now I want to add some fixtures
                in another part of shop and my memory has failed... I
                know I had to rewire fixtures to make them work</font></div=
            <div><font face=3D"Segoe UI">but can remember what I did and
                instruction sheet is long gone or lost...</font></div>
            <div>=C2=A0</div>
            <div><font face=3D"Segoe UI">Utilititech was a Lowes brand and
                now discontinued and Utilitech web site is a joke=C2=A0=C2=
=A0=C2=A0
                anyone tell me how to wire these bulbs up either with or</f=
ont></div>
            <div><font face=3D"Segoe UI">without ballast..,....seems I
                remember they were non shunted bulbs...but now sure</font><=
/div>
            <div>=C2=A0</div>
            <div><font face=3D"Segoe UI">thanks</font></div>
            <div><font face=3D"Segoe UI">john</font></div>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000007c6b9005d5413780--

--===============8114582945734834338==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8114582945734834338==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 10 Jan 2022 16:13:29 -0800

This is a multi-part message in MIME format.
--===============5271781061062552767==
 boundary="------------O10Diqnqns4x2zQInivco8fA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------O10Diqnqns4x2zQInivco8fA
Content-Transfer-Encoding: 8bit

A quick glance doesn't show how they're mounted; anyone know? Seems like 
you'd still want a fixture to reflect light.

On 1/10/2022 1:42 PM, Mark Andy wrote:
> I have a shop that was built around 7 years ago and stuff like this 
> wasn't available at this cost, so I went with 4 tube 
> fluorescent fixtures.  They've been "fine", but when I redid our daily 
> driver parking garage last year I used the Barrina lights.  Super 
> easy, nice bright light, and pretty cheap. Absolutely no question 
> that's what I'd do if I were redoing the shop / what I will do when 
> the time comes when the existing fluorescents die.
>
> YMMV.
>
> Mark
>
>     ('Type B')
>     without/bypassing, with some rewiring* ('Type A+B')
>
>
>     ballasts--they all fail, eventually--you can plug and play the
>     'A+B' type with a ballast then, when the ballast fails you can
>     bypass it, which requires some rewiring (apparently, you can leave
>     the dead ballast in place).
>
>
>>         Couple of years ago I bought a box of Utilitech
>>         t81636f16-40...4' led tubes...redid all my shop lights and
>>         was pleased with them
>>         now I want to add some fixtures in another part of shop and
>>         my memory has failed... I know I had to rewire fixtures to
>>         make them work
>>         Utilititech was a Lowes brand and now discontinued and
>>         Utilitech web site is a joke    anyone tell me how to wire
>>         these bulbs up either with or

--------------O10Diqnqns4x2zQInivco8fA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    A quick glance doesn't show how they're mounted; anyone know? Seems
    like you'd still want a fixture to reflect light.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/10/2022 1:42 PM, Mark Andy wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Howdy,<br>
        <br>
        If I were doing this, I would pretty much just throw away the
        existing stuff and put up these:<br>
        <br>
        <a
href="https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=sr_1_2_sspa"
          moz-do-not-send="true" class="moz-txt-link-freetext">https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=sr_1_2_sspa</a><br>
        <br>
        I have a shop that was built around 7 years ago and stuff like
        this wasn't available at this cost, so I went with 4 tube
        fluorescent fixtures.  They've been "fine", but when I redid our
        daily driver parking garage last year I used the Barrina
        lights.  Super easy, nice bright light, and pretty cheap. 
        Absolutely no question that's what I'd do if I were redoing the
        shop / what I will do when the time comes when the existing
        fluorescents die.<br>
        <br>
        YMMV.<br>
        <br>
        Mark</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022 at 3:08
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Since I was already 'LED curious,' I did a bit of
            research:<br>
            <br>
            - there are some LED tubes that require a ballast* ('Type
            A')<br>
            - there are some LED tubes that require bypassing of the
            ballast ('Type B')<br>
            - there are some LED tubes that work with ballast or
            without/bypassing, with some rewiring* ('Type A+B')<br>
            <br>
            <br>
            If you want the least (initial) hassle, and have 'fresh'
            ballasts--they all fail, eventually--you can plug and play
            the 'A+B' type with a ballast then, when the ballast fails
            you can bypass it, which requires some rewiring (apparently,
            you can leave the dead ballast in place). <br>
            <br>
            <br>
            * Need to check compatibility between tube and ballast.<br>
            <br>
            <br>
            <div>On 1/10/2022 10:48 AM, Ian McFetridge wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">I used the Feit replacement LED tubes, it
                sounds like they are similar.  Here are the instructions
                for the Feit, maybe that will help?<br>
                <a
href="https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br>
                <div><br>
                </div>
                <div>Best,<br>
                </div>
                <div>Ian</div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022
                  at 12:12 PM john niolon &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px 0.8ex;border-left:1px solid
                  rgb(204,204,204);padding-left:1ex">
                  <div>
                    <div><font face="Segoe UI">Couple of years ago I
                        bought a box of Utilitech t81636f16-40...4' led
                        tubes...redid all my shop lights and was pleased
                        with them</font></div>
                    <div> </div>
                    <div><font face="Segoe UI">now I want to add some
                        fixtures in another part of shop and my memory
                        has failed... I know I had to rewire fixtures to
                        make them work</font></div>
                    <div><font face="Segoe UI">but can remember what I
                        did and instruction sheet is long gone or
                        lost...</font></div>
                    <div> </div>
                    <div><font face="Segoe UI">Utilititech was a Lowes
                        brand and now discontinued and Utilitech web
                        site is a joke    anyone tell me how to wire
                        these bulbs up either with or</font></div>
                    <div><font face="Segoe UI">without
                        ballast..,....seems I remember they were non
                        shunted bulbs...but now sure</font></div>
                    <div> </div>
                    <div><font face="Segoe UI">thanks</font></div>
                    <div><font face="Segoe UI">john</font></div>
                  </div>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------O10Diqnqns4x2zQInivco8fA--

--===============5271781061062552767==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5271781061062552767==--

---

From: Mark Andy <[email-masked]>
Date: Tue, 11 Jan 2022 00:42:13 -0500

--===============8025510543958725781==

--000000000000f4370705d547ea74

Howdy,

They come with clips that you can screw to the ceiling.  There's no
fixture.  I don't know that a fixture would help in any event, since the
LEDs are all surface mounted, so they wouldn't throw light up toward the
ceiling in any event.

You all should do whatever you like, but after using both these as well as
fluorescents, there's no way I would use a fluorescent fixture.  I might
compare other LED solutions, but if they cost significantly more than
these, I wouldn't bother.  I've been nothing but impressed / happy with
them.

Mark

On Mon, Jan 10, 2022 at 7:14 PM Bob Spidell <[email-masked]> wrote:

>>> now I want to add some fixtures in another part of shop and my memory
>>> Utilititech was a Lowes brand and now discontinued and Utilitech web
>>> site is a joke    anyone tell me how to wire these bulbs up either with or

--000000000000f4370705d547ea74
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br>Howdy,<div><br></div><div>They come w=
ith clips that you can screw to the ceiling.=C2=A0 There&#39;s no fixture.=
=C2=A0 I don&#39;t know that a fixture would help in any event, since the L=
EDs are all surface mounted, so they wouldn&#39;t throw light up toward the=
 ceiling in any event.<br><br>You all should do whatever you like, but afte=
r using both these as well as fluorescents, there&#39;s no way I would use =
a fluorescent fixture.=C2=A0 I might compare other LED solutions, but if th=
ey cost significantly more than these, I wouldn&#39;t bother.=C2=A0 I&#39;v=
e been nothing but impressed / happy with them.</div></div><div><br></div>M=
ark<div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr=
">On Mon, Jan 10, 2022 at 7:14 PM Bob Spidell &lt;<a href=3D"mailto:bspidel=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote cla=
ss=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid =
rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    A quick glance doesn&#39;t show how they&#39;re mounted; anyone know? S=
eems
    like you&#39;d still want a fixture to reflect light.<br>
    <br>
    <br>
    <div>On 1/10/2022 1:42 PM, Mark Andy wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Howdy,<br>
        <br>
        If I were doing this, I would pretty much just throw away the
        existing stuff and put up these:<br>
        <br>
        <a href=3D"https://www.amazon.com/Barrina-8500LM-Daylight-Output-Li=
nkable/dp/B07RKZFD5Z/ref=3Dsr_1_2_sspa" target=3D"_blank">https://www.amazo=
n.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=3Dsr_1_2_ss=
pa</a><br>
        <br>
        I have a shop that was built around 7 years ago and stuff like
        this wasn&#39;t available at this cost, so I went with 4 tube
        fluorescent=C2=A0fixtures.=C2=A0 They&#39;ve been &quot;fine&quot;,=
 but when I redid our
        daily driver parking garage last year I used the Barrina
        lights.=C2=A0 Super easy, nice bright light, and pretty cheap.=C2=
=A0
        Absolutely no question that&#39;s what I&#39;d do if I were redoing=
 the
        shop / what I will do when the=C2=A0time comes when the existing
        fluorescents die.<br>
        <br>
        YMMV.<br>
        <br>
        Mark</div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 10, 2022 at 3:08
          PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Since I was already &#39;LED curious,&#39; I did a bit of
            research:<br>
            <br>
            - there are some LED tubes that require a ballast* (&#39;Type
            A&#39;)<br>
            - there are some LED tubes that require bypassing of the
            ballast (&#39;Type B&#39;)<br>
            - there are some LED tubes that work with ballast or
            without/bypassing, with some rewiring* (&#39;Type A+B&#39;)<br>
            <br>
            <br>
            If you want the least (initial) hassle, and have &#39;fresh&#39=
;
            ballasts--they all fail, eventually--you can plug and play
            the &#39;A+B&#39; type with a ballast then, when the ballast fa=
ils
            you can bypass it, which requires some rewiring (apparently,
            you can leave the dead ballast in place). <br>
            <br>
            <br>
            * Need to check compatibility between tube and ballast.<br>
            <br>
            <br>
            <div>On 1/10/2022 10:48 AM, Ian McFetridge wrote:<br>
            </div>
            <blockquote type=3D"cite">
              <div dir=3D"ltr">I used the Feit replacement LED tubes, it
                sounds like they are similar.=C2=A0 Here are the instructio=
ns
                for the Feit, maybe that will help?<br>
                <a href=3D"https://www.feit.com/wp-content/uploads/2019/10/=
T4815_850_AB_LED_10_MANUAL_051019.pdf" target=3D"_blank">https://www.feit.c=
om/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br>
                <div><br>
                </div>
                <div>Best,<br>
                </div>
                <div>Ian</div>
              </div>
              <br>
              <div class=3D"gmail_quote">
                <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 10, 2022
                  at 12:12 PM john niolon &lt;<a href=3D"mailto:jniolon@att=
.net" target=3D"_blank">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0=
px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div>
                    <div><font face=3D"Segoe UI">Couple of years ago I
                        bought a box of Utilitech t81636f16-40...4&#39; led
                        tubes...redid all my shop lights and was pleased
                        with them</font></div>
                    <div>=C2=A0</div>
                    <div><font face=3D"Segoe UI">now I want to add some
                        fixtures in another part of shop and my memory
                        has failed... I know I had to rewire fixtures to
                        make them work</font></div>
                    <div><font face=3D"Segoe UI">but can remember what I
                        did and instruction sheet is long gone or
                        lost...</font></div>
                    <div>=C2=A0</div>
                    <div><font face=3D"Segoe UI">Utilititech was a Lowes
                        brand and now discontinued and Utilitech web
                        site is a joke=C2=A0=C2=A0=C2=A0 anyone tell me how=
 to wire
                        these bulbs up either with or</font></div>
                    <div><font face=3D"Segoe UI">without
                        ballast..,....seems I remember they were non
                        shunted bulbs...but now sure</font></div>
                    <div>=C2=A0</div>
                    <div><font face=3D"Segoe UI">thanks</font></div>
                    <div><font face=3D"Segoe UI">john</font></div>
                  </div>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

</blockquote></div></div></div>

--000000000000f4370705d547ea74--

--===============8025510543958725781==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8025510543958725781==--

---

From: old dirtbeard <[email-masked]>
Date: Tue, 11 Jan 2022 04:57:28 -0800

--===============7453995462882771206==

--000000000000a24aef05d54dff08

The primary advantage of converting an existing fluorescent fixture to LED
is that it is already there, wired, has the sockets, etc.

I converted all of the 8' fluorescent lights in my garage years ago from
magnetic ballast to electronic ballast and it was a good investment for me
at the time (used less power, lights started faster, there was less
flicker, less noise, worked better in the cold, erc.).

A couple years ago I converted all of them again to LED bulbs by just
removing the electronic ballasts and inserting 8' LED bulbs for all the
reasons previously stated. I gave all of the electronic ballasts to a
friend who was still using fluorescent 8' tubes with magnetic ballasts.
These are the bulbs I used and I am completely satisfied with them:
https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&psc=1

You do not need to remove the ballast, just wire the sockets directly to
the 110VAC lines. It could not be easier.

Here are 4' LED bulbs that I used for some other locations around the house
in the existing fluorescent sockets for the same reasons:
https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

Again, the primary reason for using the replacement LEDs is that you only
have to change the bulbs and bypass the ballast. It is really easy to do
and the technology is the same. You are just reusing the existing mounts.

If I were starting fresh, from scratch, yes, I would just use the direct
mount LEDs that Mark is advocating. There is no need for the reflectors as
the LED lights do not emit 360 degree light, they can be purchased in 90
degree or 120 degree spread if you desire.

best,
doug

On Mon, Jan 10, 2022 at 9:42 PM Mark Andy <[email-masked]> wrote:

>> wasn't available at this cost, so I went with 4 tube fluorescent fixtures.
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000a24aef05d54dff08
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The primary advantage of converting an existing fluorescen=
t=C2=A0fixture to LED is that it is already there, wired, has the sockets, =
etc.<div><br></div><div>I converted all of the 8&#39; fluorescent=C2=A0ligh=
ts in my garage years ago from magnetic ballast to electronic ballast and i=
t was a good investment for me at the=C2=A0time (used less power, lights st=
arted faster, there was less flicker, less noise, worked better in the cold=
, erc.).</div><div><br></div><div>A couple years ago I converted all of the=
m again to LED bulbs by just removing the electronic ballasts and inserting=
 8&#39; LED bulbs for all the reasons previously=C2=A0stated. I gave all of=
 the electronic=C2=A0ballasts to a friend who was still using fluorescent=
=C2=A08&#39; tubes with magnetic ballasts. These are the bulbs I used and I=
 am completely satisfied with them:</div><div><a href=3D"https://www.amazon=
.com/gp/product/B074MC1FW3/ref=3Dppx_yo_dt_b_search_asin_image?ie=3DUTF8&am=
p;psc=3D1">https://www.amazon.com/gp/product/B074MC1FW3/ref=3Dppx_yo_dt_b_s=
earch_asin_image?ie=3DUTF8&amp;psc=3D1</a><br></div><div><br></div><div>You=
 do not need to remove the ballast, just wire the sockets directly to the 1=
10VAC lines. It could not be easier.</div><div><br></div><div>Here are 4&#3=
9; LED bulbs that I used for some other locations around the house in the e=
xisting fluorescent=C2=A0sockets for the same reasons:</div><div><a href=3D=
"https://www.amazon.com/gp/product/B074M8KCJ1/ref=3Dppx_yo_dt_b_search_asin=
_title?ie=3DUTF8&amp;psc=3D1">https://www.amazon.com/gp/product/B074M8KCJ1/=
ref=3Dppx_yo_dt_b_search_asin_title?ie=3DUTF8&amp;psc=3D1</a><br></div><div=
><br></div><div>Again, the primary reason for using the replacement LEDs is=
 that you only have to change the bulbs and bypass the ballast. It is reall=
y easy to do and the technology is the same. You are just reusing the exist=
ing mounts.</div><div><br></div><div>If I were starting fresh, from scratch=
, yes, I would just use the direct mount LEDs that Mark is advocating. Ther=
e is no need for the reflectors as the LED lights do not emit 360 degree li=
ght, they can be purchased in 90 degree or 120 degree spread if you desire.=
</div><div><br></div><div>best,</div><div>doug</div><div><br></div></div><b=
r><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, =
Jan 10, 2022 at 9:42 PM Mark Andy &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quot=
e" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204)=
;padding-left:1ex"><div dir=3D"ltr"><div dir=3D"ltr"><br>Howdy,<div><br></d=
iv><div>They come with clips that you can screw to the ceiling.=C2=A0 There=
&#39;s no fixture.=C2=A0 I don&#39;t know that a fixture would help in any =
event, since the LEDs are all surface mounted, so they wouldn&#39;t throw l=
ight up toward the ceiling in any event.<br><br>You all should do whatever =
you like, but after using both these as well as fluorescents, there&#39;s n=
o way I would use a fluorescent fixture.=C2=A0 I might compare other LED so=
lutions, but if they cost significantly more than these, I wouldn&#39;t bot=
her.=C2=A0 I&#39;ve been nothing but impressed / happy with them.</div></di=
v><div><br></div>Mark<div><br><div class=3D"gmail_quote"><div dir=3D"ltr" c=
lass=3D"gmail_attr">On Mon, Jan 10, 2022 at 7:14 PM Bob Spidell &lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>

alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000a24aef05d54dff08--

--===============7453995462882771206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7453995462882771206==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 11 Jan 2022 08:44:09 -0800

This is a multi-part message in MIME format.
--===============7146226635176513509==
 boundary="------------UA4ePoazLvaolEPVTwKF0fuE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------UA4ePoazLvaolEPVTwKF0fuE
Content-Transfer-Encoding: 8bit

I thought I had it figured out, but what's the difference in designation 
between older tubes with 2 small prongs on one end, and the newer style 
with one fat prong? It seems they're both called 'TX,' with 'X' being 8, 
12, etc.

vs.

On 1/11/2022 4:57 AM, old dirtbeard wrote:
> The primary advantage of converting an existing fluorescent fixture to 
> LED is that it is already there, wired, has the sockets, etc.
>
> I converted all of the 8' fluorescent lights in my garage years ago 
> from magnetic ballast to electronic ballast and it was a good 
> investment for me at the time (used less power, lights started faster, 
> there was less flicker, less noise, worked better in the cold, erc.).
>
> removing the electronic ballasts and inserting 8' LED bulbs for all 
> the reasons previously stated. I gave all of the electronic ballasts 
> to a friend who was still using fluorescent 8' tubes with magnetic 
> ballasts. These are the bulbs I used and I am completely satisfied 
> with them:
> <https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&psc=1>
>
> You do not need to remove the ballast, just wire the sockets directly 
> to the 110VAC lines. It could not be easier.
>
> Here are 4' LED bulbs that I used for some other locations around the 
> house in the existing fluorescent sockets for the same reasons:
> <https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1>
>
> Again, the primary reason for using the replacement LEDs is that you 
> only have to change the bulbs and bypass the ballast. It is really 
> easy to do and the technology is the same. You are just reusing the 
> existing mounts.
>
> If I were starting fresh, from scratch, yes, I would just use the 
> direct mount LEDs that Mark is advocating. There is no need for the 
> reflectors as the LED lights do not emit 360 degree light, they can be 
> purchased in 90 degree or 120 degree spread if you desire.
>
> best,
> doug
>
>
>     They come with clips that you can screw to the ceiling.  There's
>     no fixture.  I don't know that a fixture would help in any event,
>     since the LEDs are all surface mounted, so they wouldn't throw
>     light up toward the ceiling in any event.
>
>     You all should do whatever you like, but after using both these as
>     well as fluorescents, there's no way I would use a fluorescent
>     fixture.  I might compare other LED solutions, but if they cost
>     significantly more than these, I wouldn't bother.  I've been
>     nothing but impressed / happy with them.
>
>     Mark
>
>         A quick glance doesn't show how they're mounted; anyone know?
>         Seems like you'd still want a fixture to reflect light.
>
>
>>         existing stuff and put up these:
>>
>>         I have a shop that was built around 7 years ago and stuff
>>         like this wasn't available at this cost, so I went with 4
>>         tube fluorescent fixtures.  They've been "fine", but when I
>>         redid our daily driver parking garage last year I used the
>>         Barrina lights.  Super easy, nice bright light, and pretty
>>         cheap. Absolutely no question that's what I'd do if I were
>>         redoing the shop / what I will do when the time comes when
>>         the existing fluorescents die.
>>
>>         YMMV.
>>
>>         Mark
>>
>>             ballast ('Type B')
>>             ballasts--they all fail, eventually--you can plug and
>>             play the 'A+B' type with a ballast then, when the ballast
>>             fails you can bypass it, which requires some rewiring
>>             (apparently, you can leave the dead ballast in place).
>>
>>
>>>             I used the Feit replacement LED tubes, it sounds like
>>>             they are similar.  Here are the instructions for the
>>>             Feit, maybe that will help?
>>>                 t81636f16-40...4' led tubes...redid all my shop
>>>                 lights and was pleased with them
>>>                 now I want to add some fixtures in another part of
>>>                 shop and my memory has failed... I know I had to
>>>                 rewire fixtures to make them work
>>>                 Utilititech was a Lowes brand and now discontinued
>>>                 and Utilitech web site is a joke    anyone tell me
>>>                 how to wire these bulbs up either with or
>>>                 without ballast..,....seems I remember they were non
>>>                 shunted bulbs...but now sure
>>>                 thanks
>>>                 john
>>>
>>
>>
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------UA4ePoazLvaolEPVTwKF0fuE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I thought I had it figured out, but what's the difference in
    designation between older tubes with 2 small prongs on one end, and
    the newer style with one fat prong? It seems they're both called
    'TX,' with 'X' being 8, 12, etc.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1">https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</a><br>
    <br>
    vs.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&amp;psc=1">https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&amp;psc=1</a><br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/11/2022 4:57 AM, old dirtbeard
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAG1pxgY60rTyO6eEuVmpq-FPgP=JYDum7=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">The primary advantage of converting an existing
        fluorescent fixture to LED is that it is already there, wired,
        has the sockets, etc.
        <div><br>
        </div>
        <div>I converted all of the 8' fluorescent lights in my garage
          years ago from magnetic ballast to electronic ballast and it
          was a good investment for me at the time (used less power,
          lights started faster, there was less flicker, less noise,
          worked better in the cold, erc.).</div>
        <div><br>
        </div>
        <div>A couple years ago I converted all of them again to LED
          bulbs by just removing the electronic ballasts and inserting
          8' LED bulbs for all the reasons previously stated. I gave all
          of the electronic ballasts to a friend who was still using
          fluorescent 8' tubes with magnetic ballasts. These are the
          bulbs I used and I am completely satisfied with them:</div>
        <div><a
href="https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&amp;psc=1"
            moz-do-not-send="true">https://www.amazon.com/gp/product/B074MC1FW3/ref=ppx_yo_dt_b_search_asin_image?ie=UTF8&amp;psc=1</a><br>
        </div>
        <div><br>
        </div>
        <div>You do not need to remove the ballast, just wire the
          sockets directly to the 110VAC lines. It could not be easier.</div>
        <div><br>
        </div>
        <div>Here are 4' LED bulbs that I used for some other locations
          around the house in the existing fluorescent sockets for the
          same reasons:</div>
        <div><a
href="https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1"
            moz-do-not-send="true">https://www.amazon.com/gp/product/B074M8KCJ1/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</a><br>
        </div>
        <div><br>
        </div>
        <div>Again, the primary reason for using the replacement LEDs is
          that you only have to change the bulbs and bypass the ballast.
          It is really easy to do and the technology is the same. You
          are just reusing the existing mounts.</div>
        <div><br>
        </div>
        <div>If I were starting fresh, from scratch, yes, I would just
          use the direct mount LEDs that Mark is advocating. There is no
          need for the reflectors as the LED lights do not emit 360
          degree light, they can be purchased in 90 degree or 120 degree
          spread if you desire.</div>
        <div><br>
        </div>
        <div>best,</div>
        <div>doug</div>
        <div><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022 at 9:42
          PM Mark Andy &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">
            <div dir="ltr"><br>
              Howdy,
              <div><br>
              </div>
              <div>They come with clips that you can screw to the
                ceiling.  There's no fixture.  I don't know that a
                fixture would help in any event, since the LEDs are all
                surface mounted, so they wouldn't throw light up toward
                the ceiling in any event.<br>
                <br>
                You all should do whatever you like, but after using
                both these as well as fluorescents, there's no way I
                would use a fluorescent fixture.  I might compare other
                LED solutions, but if they cost significantly more than
                these, I wouldn't bother.  I've been nothing but
                impressed / happy with them.</div>
            </div>
            <div><br>
            </div>
            Mark
            <div><br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Mon, Jan 10, 2022
                  at 7:14 PM Bob Spidell &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px 0.8ex;border-left:1px solid
                  rgb(204,204,204);padding-left:1ex">
                  <div> A quick glance doesn't show how they're mounted;
                    anyone know? Seems like you'd still want a fixture
                    to reflect light.<br>
                    <br>
                    <br>
                    <div>On 1/10/2022 1:42 PM, Mark Andy wrote:<br>
                    </div>
                    <blockquote type="cite">
                      <div dir="ltr">Howdy,<br>
                        <br>
                        If I were doing this, I would pretty much just
                        throw away the existing stuff and put up these:<br>
                        <br>
                        <a
href="https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=sr_1_2_sspa"
                          target="_blank" moz-do-not-send="true"
                          class="moz-txt-link-freetext">https://www.amazon.com/Barrina-8500LM-Daylight-Output-Linkable/dp/B07RKZFD5Z/ref=sr_1_2_sspa</a><br>
                        <br>
                        I have a shop that was built around 7 years ago
                        and stuff like this wasn't available at this
                        cost, so I went with 4 tube
                        fluorescent fixtures.  They've been "fine", but
                        when I redid our daily driver parking garage
                        last year I used the Barrina lights.  Super
                        easy, nice bright light, and pretty cheap. 
                        Absolutely no question that's what I'd do if I
                        were redoing the shop / what I will do when
                        the time comes when the existing fluorescents
                        die.<br>
                        <br>
                        YMMV.<br>
                        <br>
                        Mark</div>
                      <br>
                      <div class="gmail_quote">
                        <div dir="ltr" class="gmail_attr">On Mon, Jan
                          10, 2022 at 3:08 PM Bob Spidell &lt;<a
                            href="mailto:[email-masked]"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">[email-masked]</a>&gt;
                          wrote:<br>
                        </div>
                        <blockquote class="gmail_quote"
                          style="margin:0px 0px 0px
                          0.8ex;border-left:1px solid
                          rgb(204,204,204);padding-left:1ex">
                          <div> Since I was already 'LED curious,' I did
                            a bit of research:<br>
                            <br>
                            - there are some LED tubes that require a
                            ballast* ('Type A')<br>
                            - there are some LED tubes that require
                            bypassing of the ballast ('Type B')<br>
                            - there are some LED tubes that work with
                            ballast or without/bypassing, with some
                            rewiring* ('Type A+B')<br>
                            <br>
                            <br>
                            If you want the least (initial) hassle, and
                            have 'fresh' ballasts--they all fail,
                            eventually--you can plug and play the 'A+B'
                            type with a ballast then, when the ballast
                            fails you can bypass it, which requires some
                            rewiring (apparently, you can leave the dead
                            ballast in place). <br>
                            <br>
                            <br>
                            * Need to check compatibility between tube
                            and ballast.<br>
                            <br>
                            <br>
                            <div>On 1/10/2022 10:48 AM, Ian McFetridge
                              wrote:<br>
                            </div>
                            <blockquote type="cite">
                              <div dir="ltr">I used the Feit replacement
                                LED tubes, it sounds like they are
                                similar.  Here are the instructions for
                                the Feit, maybe that will help?<br>
                                <a
href="https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf"
                                  target="_blank" moz-do-not-send="true"
                                  class="moz-txt-link-freetext">https://www.feit.com/wp-content/uploads/2019/10/T4815_850_AB_LED_10_MANUAL_051019.pdf</a><br>
                                <div><br>
                                </div>
                                <div>Best,<br>
                                </div>
                                <div>Ian</div>
                              </div>
                              <br>
                              <div class="gmail_quote">
                                <div dir="ltr" class="gmail_attr">On
                                  Mon, Jan 10, 2022 at 12:12 PM john
                                  niolon &lt;<a
                                    href="mailto:[email-masked]"
                                    target="_blank"
                                    moz-do-not-send="true"
                                    class="moz-txt-link-freetext">[email-masked]</a>&gt;
                                  wrote:<br>
                                </div>
                                <blockquote class="gmail_quote"
                                  style="margin:0px 0px 0px
                                  0.8ex;border-left:1px solid
                                  rgb(204,204,204);padding-left:1ex">
                                  <div>
                                    <div><font face="Segoe UI">Couple of
                                        years ago I bought a box of
                                        Utilitech t81636f16-40...4' led
                                        tubes...redid all my shop lights
                                        and was pleased with them</font></div>
                                    <div> </div>
                                    <div><font face="Segoe UI">now I
                                        want to add some fixtures in
                                        another part of shop and my
                                        memory has failed... I know I
                                        had to rewire fixtures to make
                                        them work</font></div>
                                    <div><font face="Segoe UI">but can
                                        remember what I did and
                                        instruction sheet is long gone
                                        or lost...</font></div>
                                    <div> </div>
                                    <div><font face="Segoe UI">Utilititech
                                        was a Lowes brand and now
                                        discontinued and Utilitech web
                                        site is a joke    anyone tell me
                                        how to wire these bulbs up
                                        either with or</font></div>
                                    <div><font face="Segoe UI">without
                                        ballast..,....seems I remember
                                        they were non shunted
                                        bulbs...but now sure</font></div>
                                    <div> </div>
                                    <div><font face="Segoe UI">thanks</font></div>
                                    <div><font face="Segoe UI">john</font></div>
                                  </div>
                                  <br>
                                </blockquote>
                              </div>
                            </blockquote>
                            <br>
                          </div>
                          <br>
                        </blockquote>
                      </div>
                    </blockquote>
                    <br>
                  </div>
                </blockquote>
              </div>
            </div>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.96<br>
          Archive: <a href="http://www.team.net/pipermail/shop-talk"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/shop-talk</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------UA4ePoazLvaolEPVTwKF0fuE--

--===============7146226635176513509==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7146226635176513509==--

---

From: Donald H Locker <[email-masked]>
Date: Tue, 11 Jan 2022 17:13:51 +0000 s=protonmail2; t=1641921238; bh=69B+euX/KWS/iGgXsWjCiLAE080LtTXS1Qwx56OgyzI=; h=Date:To:From:Reply-To:Subject:Message-ID:In-Reply-To:References: From:To:Cc; b=NCclaJivFtzq1mW1tj5FII+2ocXX1PGAduCHkE6u4OcSo0WzNA/w8sxbJbCpT39Tu 5TonOl7I/ThObk14irFor0II2LSM8mmlgPbIWLPz3qMFonAlm8M/uwuO0hzzXngPwn 1lRm8XtnIc6QxXWYcTJ7+riYYT7nBRxxQI+Q8zRMnBZUDkoxohm5qm5stAbZ6AJUsj +ofXA8McDf5ypZpj4xwIz8Xm33J5a65vsu4ShTK3ERZ4OjvDIavJcr0Xsmhlv4S3ur n7IskwtA62EMttpTr5T1MnGTYZ3eUnWEVTu2bsxX255ebju/PyM5rbU7uoQG5jiGRU tncDsZ8PWRkFA==

[I'd intended to reply to the list and clicked the wrong button. Here it
is again, Bob.]

If you have "tombstones" (the end fittings into which the tubes are
plugged) that are for two-prongs (called "bi-pin") you'll have to get
the bi-pin tubes to fit. The single-post tombstones are completely
different, as are the tubes.

Be aware that T12 (1.5in diameter tubes) and most T8 (1.0in diameter
tubes) commonly use "medium bi-pin" spacing, while T5 and _some_ T8 use
a closer spacing. Best to measure the spacing on you fluorescent tubes
before committing to a pile of LED tubes.

HTH,
Donald.

>> purchased in 90 degree or 120 degree spread if you desire.

[snip]

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: [email-masked]
Date: Tue, 11 Jan 2022 13:07:42 -0500 01/11/2022 01:07:44 PM, Serialize complete at 01/11/2022 01:07:44 PM

This is a multipart message in MIME format.
--===============8921922339995856838==

This is a multipart message in MIME format.
--=_alternative 0063955E852587C7_=

I just want to jump in here to say that I have tons of 4' and 8' Fl bulbs 
that are free to however wants to come and pick them up (I can't image it 
being worth shipping the 8' however.)

Moose
--=_alternative 0063955E852587C7_=

<font size=2 face="sans-serif">I just want to jump in here to say that
I have tons of 4' and 8' Fl bulbs that are free to however wants to come
and pick them up (I can't image it being worth shipping the 8' however.)</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 0063955E852587C7_=--

--===============8921922339995856838==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8921922339995856838==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 11 Jan 2022 10:11:00 -0800

Thanks, Donald. Does help.

But, I've not seen any labeling that indicate 'bi-pin' or otherwise 
(doesn't mean it wasn't there but I missed it). Do you just have to 
inspect before buying, or trust the photos on the website?  These days 
most show lumens, and color--as 'heat' in degrees Kelvin--and, usually, 
voltage, but no 'formal' designation; maybe like 'T12BPNS' ('1.5 inches 
diameter, Bi-Pin Narrow Spacing')?

[email-masked]

---

From: Donald H Locker <[email-masked]>
Date: Tue, 11 Jan 2022 18:47:19 +0000 s=protonmail2; t=1641926841; bh=QhHcHmBkHgNfQKU/m2pQJlsEmaQzUgckLtsTY1HsQgw=; h=Date:To:From:Reply-To:Subject:Message-ID:In-Reply-To:References: From:To:Cc; b=dBbBzuKF+4szTh2YF3P10G9cQOI86BhCZ/jAL1eerBurgQYNGI4uq+qTve3SAn7zQ unfYVXnYQej9GdMnNQY9KUAbMaKKI1XeyRmu31a1gHxnE8V1/wRh+dW3GhOXOyXWmn kfNaAnC1JYmICPgPDuLSFLKMeIV+C/6sdq8sIwIRQx2sxHQi1W3VXusUx74Prx6v8L erZTYI0rCD1BjXRFDSg/PiTDm4vKd77ii2zsSqDa1m6s0VudPCszJ3bJN+6TgXfB8T K8SRLPp1NSvGYkHtLu1cUTz8T7LPG4p8mqEWrxURjHiutPYxaLdJkl+HEPSpJAtWMi TD6h3StSauDpw==

Hop on over to the https://www.jesled.com site; they have more info than
amazon (and may have better prices; depends) to guide you. If their
specifications are not sufficiently clear, it might be worth looking at
other manufacturers' products. LED tubes are becoming much more common.

One other site I looked at was https://www.viribright.com/

Donald.

On 2022-01-11 1:11 p.m., Bob Spidell wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]