Subject: Re: [Shop-talk] was tankless/instant water heater now slow hot water to fixture

From: Pat Horne <[email-masked]>
Date: Tue, 25 Jan 2022 10:45:36 -0600

This is off target from the OP. 

I’ve seen homes/shops where it can take minutes for hot water to reach a fixture. One DIY fix for wasting water I ran across was to add a small pump, check valve & a bit of control circuitry at the fixture. Plumb the pump & check valve between the hot & cold lines so that when the pump runs it will transfer water from the hot line to the cold line with the check valve keeping the cold water from getting into the hot line. 

Add a push button near the fixture that turns the pump on for either a preset time or monitor the hot line & turn off the pump when hot water is present. 

It still takes the same amount of time but it doesn’t waste water. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jan 25, 2022, at 9:38 AM, Jim Stone <[email-masked]> wrote:

It is plumbed to the hot water line.  These heaters have two potential uses: as a sole source of hot water (e.g., for a sink where there isn’t another hot water source) or as supplemental heat for situations like mine.  For us, it is really just for hand washing and dish washing and not to have to waste so much water waiting for the main heater to kick in.  I don’t notice a drop off after extended use, so I assume 7 gallons is enough to allow the main hot water to come through.  The installation instructions cover both methods and do warn you not to set the heat on the main unit too high; as I recall, the max for incoming water was something like 140º.

Jim

> On Jan 25, 2022, at 10:09 AM, Jeff Scarbrough <[email-masked]> wrote:
> 
> So, is this installed in the cold water line?  Our master bath is a
> long way from the primary water heater, and it takes a while for warm
> water to make its way up.  But I'd have to plumb the tank outlet into
> the regular hot water supply or take 4 minute showers.  Or plumb it
> with a hot water supply...
> 
> On Tue, Jan 25, 2022 at 9:40 AM Jim Stone <[email-masked]> wrote:
>> 
>> I got tired of waiting for hot water in my kitchen (my dissatisfaction with my Rheem tankless water heater is a subject for a different day) and installed a 7 gallon Bosch water heater in the basement, as close to the kitchen faucet as I could get.  It makes an incredible difference and my wife considers it one of the best improvements I have made to our house in years. I am inclined to agree with her.  The 7 gallon version has to be hard-wired to a dedicated circuit, but the 2.5 and 4 gallon versions can be plugged in.  One of those should meet your needs pretty easily.  Here is a link to the Bosch units, although I am sure other brands will work just as well.
>> 
>> https://smile.amazon.com/Bosch-Mini-Tank-Tronic-3000-ES4/dp/B0148O65IE/ref=sr_1_2_sspa?crid=1GEI41I05EXPQ&keywords=under%2Bsink%2Bwater%2Bheater&qid=1643121197&sprefix=under%2Bsink%2Bwater%2Bheater%2Caps%2C72&sr=8-2-spons&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyTzhaMk9QNzlZMlhDJmVuY3J5cHRlZElkPUExMDEwNzk5M0RPREhQQTVYSllVUiZlbmNyeXB0ZWRBZElkPUEwMDIxNTQ4MzEwRUQyUUZBTThRSyZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&th=1
>> 
>> Jim
>> 
>> On Jan 24, 2022, at 5:26 PM, john niolon <[email-masked]> wrote:
>> 
>> tired of just cold (really cold) water in the shop sink./..thinking about a tankless/instant water heater.  Would like to stay
>> with 120v if possible to avoid additional wiring (me crawling around in attic dragging wire with bad knees and hips.  I have an available plug
>> within 6 ' of sink
>> 
>> pros and cons ? recommendations.
>> This will strictly be a hand washing sink to be used after putting up my tools  (shop content)
>> 
>> thanks
>> john
>> _______________________________________________
>> 
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>> 
>> 
>> _______________________________________________
>> 
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Thomas Coradeschi <[email-masked]>
Date: Tue, 25 Jan 2022 20:57:38 -0500

Yep. Metlund D’mand. I have one in my master bathroom. Worth every penny.

—
Tom Coradeschi
[email-masked]

> On 25 Jan 2022, at 11:45 AM, Pat Horne <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Tue, 25 Jan 2022 18:00:47 -0800

I've been looking at this.  We have a guest shower that takes about 3 
minutes to get hot water.  Here is a sample product designed 
specifically to be mounted at the far destination, like under a sink.  
Push the button and the pump runs, pushing hot water into the cold pipe 
until the pump senses the water is hot.

https://chilipeppersales.com/collections/frontpage/products/chilipepper-on-demand-hot-water-recirculating-pump-model-cp9000-b-version-wireless-wired
https://www.homedepot.com/p/Rheem-1-25-HP-Hot-Water-Recirculating-Pump-with-Under-Sink-Kit-RH18537/301852244

Here is a sample video:
https://www.youtube.com/watch?v=AQC_shrv8KA

I have not used any of these products.  I hear the Chilipepper one is loud.

Brian

On 1/25/2022 8:45 AM, Pat Horne wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 26 Jan 2022 07:36:11 -0800

Got a question: Where does the (heating) water being shunted from the 
hot water line to the cold water line by a pump go? I'm on a well, with 
a 500g storage tank that sits at about 50psi, and I suspect municipal 
water is at a similar pressure. Mine would go back to the tank--if the 
pump can overcome the pressure--but where would municipal water go?

On 1/25/2022 6:00 PM, Brian Kemp wrote:
> Push the button and the pump runs, pushing hot water into the cold 
> pipe until the pump senses the water is hot.
>
>> I’ve seen homes/shops where it can take minutes for hot water to 
>> reach a fixture. One DIY fix for wasting water I ran across was to 
>> add a small pump, check valve & a bit of control circuitry at the 
>> fixture. Plumb the pump & check valve between the hot & cold lines so 
>> that when the pump runs it will transfer water from the hot line to 
>> the cold line with the check valve keeping the cold water from 
>> getting into the hot line.
>>
>> Add a push button near the fixture that turns the pump on for either 
>> a preset time or monitor the hot line & turn off the pump when hot 
>> water is present.
>>
>> It is plumbed to the hot water line.  These heaters have two 
>> potential uses: as a sole source of hot water (e.g., for a sink where 
>> there isn’t another hot water source) or as supplemental heat for 
>> situations like mine.  For us, it is really just for hand washing and 
>> dish washing and not to have to waste so much water waiting for the 
>> main heater to kick in.  I don’t notice a drop off after extended 
>> use, so I assume 7 gallons is enough to allow the main hot water to 
>> come through.  The installation instructions cover both methods and 
>> do warn you not to set the heat on the main unit too high; as I 
>> recall, the max for incoming water was something like 140º.
>>
>> Jim

[email-masked]