Subject: Re: [Shop-talk] XL or bigger respirators

From: "Tim ." <[email-masked]>
Date: Tue, 30 Nov 2021 18:13:50 +0000

--===============4530168884081494080==
Content-Language: en-US
	boundary="_000_DS7PR19MB4629E93CD9F257461621D6C6B4679DS7PR19MB4629namp_"

--_000_DS7PR19MB4629E93CD9F257461621D6C6B4679DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

Wow. I didn't expect to hear much back but crickets? ouch

________________________________
From: Shop-talk <[email-masked]> on behalf of Tim . <tims=
[email-masked]>
Sent: Sunday, November 28, 2021 5:47 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] XL or bigger respirators

Apologies if I've asked this before.....

After using my blast cabinet today I was once again reminded that I need a =
bigger respirator. What I have is not big enough for my face. My CCAP is a =
"large", biggest I can get and it is not big enough.

So, does anyone know of a good respirator with replaceable filters, that is=
 a bigger unit?

Thanks

--_000_DS7PR19MB4629E93CD9F257461621D6C6B4679DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Wow. I didn't expect to hear much back but crickets? ouch</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tim . &lt;tims_datsun_stuff@outl=
ook.com&gt;<br>
<b>Sent:</b> Sunday, November 28, 2021 5:47 PM<br>
<b>To:</b> Shop Talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] XL or bigger respirators</font>
<div>&nbsp;</div>
</div>
<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
Apologies if I've asked this before.....</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
After using my blast cabinet today I was once again reminded that I need a =
bigger respirator. What I have is not big enough for my face. My CCAP is a =
&quot;large&quot;, biggest I can get and it is not big enough.&nbsp;</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
So, does anyone know of a good respirator with replaceable filters, that is=
 a bigger unit?</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
Thanks</div>
</div>
</div>
</body>
</html>

--_000_DS7PR19MB4629E93CD9F257461621D6C6B4679DS7PR19MB4629namp_--

--===============4530168884081494080==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4530168884081494080==--

---

From: Pat Horne <[email-masked]>
Date: Tue, 30 Nov 2021 12:16:31 -0600

--===============6503144193455193199==
Content-Transfer-Encoding: 7bit

--Apple-Mail-C0BEDC0E-9A73-45B7-9ABC-90FA76E007E7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99ll check w/a friend who may know.=20

Peace,
Pat

Pat Horne=20
We support Habitat for Humanity

On Nov 30, 2021, at 12:15 PM, Tim . <[email-masked]> wrote:

=EF=BB=BF

From: Shop-talk <[email-masked]> on behalf of Tim . <tims_=
[email-masked]>
Sent: Sunday, November 28, 2021 5:47 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] XL or bigger respirators
=20
Apologies if I've asked this before.....

After using my blast cabinet today I was once again reminded that I need a b=
igger respirator. What I have is not big enough for my face. My CCAP is a "l=
arge", biggest I can get and it is not big enough.=20

So, does anyone know of a good respirator with replaceable filters, that is a=
 bigger unit?

Thanks

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archi=
ve

[email-masked]

--Apple-Mail-C0BEDC0E-9A73-45B7-9ABC-90FA76E007E7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I=E2=80=99ll check w/a friend who may know.=
&nbsp;<div><br></div><div>Peace,</div><div>Pat<br><br><div dir=3D"ltr">Pat H=
orne&nbsp;<div>We support Habitat for Humanity</div><div><br></div></div><di=
v dir=3D"ltr"><br>On Nov 30, 2021, at 12:15 PM, Tim . &lt;tims_datsun_stuff@=
outlook.com&gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-1=
">

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
Wow. I didn't expect to hear much back but crickets? ouch</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" col=
or=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-talk=
[email-masked]&gt; on behalf of Tim . &lt;tims_datsun_stuff@outlook=
.com&gt;<br>
<b>Sent:</b> Sunday, November 28, 2021 5:47 PM<br>
<b>To:</b> Shop Talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] XL or bigger respirators</font>
<div>&nbsp;</div>
</div>
<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
Apologies if I've asked this before.....</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
After using my blast cabinet today I was once again reminded that I need a b=
igger respirator. What I have is not big enough for my face. My CCAP is a "l=
arge", biggest I can get and it is not big enough.&nbsp;</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
So, does anyone know of a good respirator with replaceable filters, that is a=
 bigger unit?</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
Thanks</div>
</div>
</div>

<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span=
></span><br></div></div></body></html>=

--Apple-Mail-C0BEDC0E-9A73-45B7-9ABC-90FA76E007E7--

--===============6503144193455193199==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6503144193455193199==--

---

From: Pat Horne <[email-masked]>
Date: Tue, 30 Nov 2021 12:21:40 -0600

--===============8307093162544660095==
Content-Transfer-Encoding: 7bit

--Apple-Mail-0D38BFD4-9017-4C69-814C-2E8E4260820C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Tom recommended checking out MSC. He has a large head & they had something h=
e could use.=20

Peace,
Pat

Pat Horne=20

=EF=BB=BF

Thanks

[email-masked]

[email-masked]

--Apple-Mail-0D38BFD4-9017-4C69-814C-2E8E4260820C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Tom recommended checking out MSC. He has a l=
arge head &amp; they had something he could use.&nbsp;<div><br></div><div>Pe=
ace,</div><div>Pat<br><br><div dir=3D"ltr">Pat Horne&nbsp;<div>We support Ha=
bitat for Humanity</div><div><br></div></div><div dir=3D"ltr"><br>On Nov 30,=
 2021, at 12:15 PM, Tim . &lt;[email-masked]&gt; wrote:<br><b=
r></div><div dir=3D"ltr">=EF=BB=BF

></span><br></div></div></body></html>=

--Apple-Mail-0D38BFD4-9017-4C69-814C-2E8E4260820C--

--===============8307093162544660095==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8307093162544660095==--

---

From: Richard George <[email-masked]>
Date: Tue, 30 Nov 2021 10:23:26 -0800

This is a multi-part message in MIME format.
--===============7236430212965881785==
 boundary="------------nunZnqhUdMkFItTNjBbObQ49"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------nunZnqhUdMkFItTNjBbObQ49
Content-Transfer-Encoding: 7bit

you've tried the 3m large half masks and they don't fit?

I wonder if one of their full face solutions might work better or something.

https://multimedia.3m.com/mws/media/815734O/3m-reusable-respirators-product-catalog.pdf

Good Luck,

rkg

(Richard George)

On 11/30/2021 10:13 AM, Tim . wrote:
> ------------------------------------------------------------------------
> *From:* Shop-talk <[email-masked]> on behalf of Tim 
> . <[email-masked]>
> *Sent:* Sunday, November 28, 2021 5:47 PM
> *To:* Shop Talk <[email-masked]>
> *Subject:* [Shop-talk] XL or bigger respirators
> After using my blast cabinet today I was once again reminded that I 
> need a bigger respirator. What I have is not big enough for my face. 
> My CCAP is a "large", biggest I can get and it is not big enough.
>
> So, does anyone know of a good respirator with replaceable filters, 
> that is a bigger unit?
>
> Thanks
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive:http://www.team.net/pipermail/shop-talk  http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
--------------nunZnqhUdMkFItTNjBbObQ49
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>you've tried the 3m large half masks and they don't fit?</p>
    <p><br>
    </p>
    <p>I wonder if one of their full face solutions might work better or
      something.</p>
    <p><br>
    </p>
    <p><a class="moz-txt-link-freetext" href="https://multimedia.3m.com/mws/media/815734O/3m-reusable-respirators-product-catalog.pdf">https://multimedia.3m.com/mws/media/815734O/3m-reusable-respirators-product-catalog.pdf</a></p>
    <p><br>
    </p>
    <p>Good Luck,</p>
    <p>rkg</p>
    <p>(Richard George)<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 11/30/2021 10:13 AM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Wow. I didn't expect to hear much back but crickets? ouch</div>
      <div>
        <div style="font-family:Calibri,Helvetica,sans-serif;
          font-size:12pt; color:rgb(0,0,0)">
          <br>
        </div>
        <hr tabindex="-1" style="display:inline-block; width:98%">
        <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
            face="Calibri, sans-serif" color="#000000"><b>From:</b>
            Shop-talk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf
            of Tim . <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Sent:</b> Sunday, November 28, 2021 5:47 PM<br>
            <b>To:</b> Shop Talk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Subject:</b> [Shop-talk] XL or bigger respirators</font>
          <div> </div>
        </div>
        <div dir="ltr">
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            Apologies if I've asked this before.....</div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            <br>
          </div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            After using my blast cabinet today I was once again reminded
            that I need a bigger respirator. What I have is not big
            enough for my face. My CCAP is a "large", biggest I can get
            and it is not big enough. </div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            <br>
          </div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            So, does anyone know of a good respirator with replaceable
            filters, that is a bigger unit?</div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            <br>
          </div>
          <div style="font-family:Calibri,Helvetica,sans-serif;
            font-size:12pt; color:rgb(0,0,0)">
            Thanks</div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>
--------------nunZnqhUdMkFItTNjBbObQ49--

--===============7236430212965881785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7236430212965881785==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 30 Nov 2021 21:41:31 +0000 (UTC)

--===============1518116477505396281==
	boundary="----=_Part_2145571_2057905749.1638308491349"

------=_Part_2145571_2057905749.1638308491349
Content-Transfer-Encoding: quoted-printable

 I think you stumped us all.
=20
Dave=20

=20
=20
-----Original Message-----
From: Tim . <[email-masked]>
To: Shop Talk <[email-masked]>
Sent: Tue, Nov 30, 2021 12:13 pm
Subject: Re: [Shop-talk] XL or bigger respirators

#yiv3289168609 P {margin-top:0;margin-bottom:0;}Wow. I didn't expect to hea=
r much back but crickets? ouch
From: Shop-talk <[email-masked]> on behalf of Tim . <tims=
[email-masked]>
Sent: Sunday, November 28, 2021 5:47 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] XL or bigger respirators=C2=A0Apologies if I've asked =
this before.....
After using my blast cabinet today I was once again reminded that I need a =
bigger respirator. What I have is not big enough for my face. My CCAP is a =
"large", biggest I can get and it is not big enough.=C2=A0
So, does anyone know of a good respirator with replaceable filters, that is=
 a bigger unit?
Thanks_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_2145571_2057905749.1638308491349
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">I think you stumped us all.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Tim . &lt;[email-masked]&gt;<br>
To: Shop Talk &lt;[email-masked]&gt;<br>
Sent: Tue, Nov 30, 2021 12:13 pm<br>
Subject: Re: [Shop-talk] XL or bigger respirators<br>
<br>

<div id="yiv3289168609"><style type="text/css">#yiv3289168609 P {margin-top:0;margin-bottom:0;}</style>
<div dir="ltr">

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Wow. I didn't expect to hear much back but crickets? ouch</div>

<div>

<div id="yiv3289168609appendonsend"></div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
<br clear="none">
</div>

<hr tabindex="-1" style="display:inline-block;width:98%;">

<div id="yiv3289168609yqt37933" class="yiv3289168609yqt3381489542">
<div dir="ltr" id="yiv3289168609divRplyFwdMsg"><font style="font-size:11pt;" face="Calibri, sans-serif" color="#000000"><b>From:</b> Shop-talk &lt;[email-masked]&gt; on behalf of Tim . &lt;[email-masked]&gt;<br clear="none">
<b>Sent:</b> Sunday, November 28, 2021 5:47 PM<br clear="none">
<b>To:</b> Shop Talk &lt;[email-masked]&gt;<br clear="none">
<b>Subject:</b> [Shop-talk] XL or bigger respirators</font>

<div>&nbsp;</div>

</div>

<div dir="ltr">

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
Apologies if I've asked this before.....</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
<br clear="none">
</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
After using my blast cabinet today I was once again reminded that I need a bigger respirator. What I have is not big enough for my face. My CCAP is a "large", biggest I can get and it is not big enough.&nbsp;</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
<br clear="none">
</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
So, does anyone know of a good respirator with replaceable filters, that is a bigger unit?</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
<br clear="none">
</div>

<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0,0,0);">
Thanks</div>

</div>
</div>

</div>

</div>
</div>

<div class="yqt3381489542" id="yqt63645">_______________________________________________<br clear="none"><br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Suggested annual donation&nbsp; $12.96<br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a shape="rect" href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br clear="none"><br clear="none"></div>
</font></div>
</div>

------=_Part_2145571_2057905749.1638308491349--

--===============1518116477505396281==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1518116477505396281==--