Subject: Re: [Shop-talk] Drilling a hole in glass?

From: Pat Horne <[email-masked]>
Date: Wed, 6 Oct 2021 11:08:31 -0500

There are special drill bits for glass. What size hole? You can’t drill tempered glass, it will shatter. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Oct 6, 2021, at 11:06 AM, Mark J Bradakis <[email-masked]> wrote:

Anyone have any experience in drilling holes in glass?

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Darrell Walker <[email-masked]>
Date: Wed, 6 Oct 2021 09:15:52 -0700

I’ve drilled holes in aquarium glass, using diamond hole saws.  What are you looking to drill?

You can’t drill tempered glass, just in case that is what you are looking to drill.

-Darrell

> On Oct 6, 2021, at 9:00 AM, Mark J Bradakis <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: [email-masked]
Date: Wed, 6 Oct 2021 12:51:10 -0400 10/06/2021 12:51:09 PM, Serialize complete at 10/06/2021 12:51:09 PM

This is a multipart message in MIME format.
--===============1000679466347312473==

This is a multipart message in MIME format.
--=_alternative 005C922185258766_=

Yes, there are special bits (cheap on Amazon) and you normally use them 
slow speed under a water stream (or have it submerged in water.)

Very easy to do.

From:   Mark J Bradakis <[email-masked]>
To:     "[email-masked]" <[email-masked]>
Date:   10/06/2021 12:05 PM
Subject:        [Shop-talk] Drilling a hole in glass?
Sent by:        "Shop-talk" <[email-masked]>

mjb.

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk 
http://autox.team.net/archive

http://autox.team.net/mailman/options/shop-talk/[email-masked]

--=_alternative 005C922185258766_=

<font size=2 face="sans-serif">Yes, there are special bits (cheap on Amazon)
and you normally use them slow speed under a water stream (or have it submerged
in water.)</font>
<br>
<br><font size=2 face="sans-serif">Very easy to do.</font>
<br>
<br>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Mark J Bradakis &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">10/06/2021 12:05 PM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">[Shop-talk]
Drilling a hole in glass?</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Sent by: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">&quot;Shop-talk&quot;
&lt;[email-masked]&gt;</font>
<br>
<hr noshade>
<br>
<br>
<br><tt><font size=2>Anyone have any experience in drilling holes in glass?<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
[email-masked]<br>
Archive: </font></tt><a href="http://www.team.net/pipermail/shop-talk"><tt><font size=2>http://www.team.net/pipermail/shop-talk</font></tt></a><tt><font size=2>
</font></tt><a href=http://autox.team.net/archive><tt><font size=2>http://autox.team.net/archive</font></tt></a><tt><font size=2><br>
<br>
<br>
</font></tt>
<br>
--=_alternative 005C922185258766_=--

--===============1000679466347312473==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1000679466347312473==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 6 Oct 2021 10:00:33 -0700

Yes. All bad.

One thing that helps: put tape over the hold to be installed. There may 
be some special bits for glass, but they're not common.

Bob

ps. Anyone else see the Fantomworks episode where they tried to drill an 
old MG/TR3's--I think--windshield? The windshield exploded; turns out it 
wasn't safety/laminated glass.

[email-masked]

---

From: Shannah Miller <[email-masked]>
Date: Wed, 6 Oct 2021 10:04:20 -0700

--===============7074261069708067396==

--000000000000e404bb05cdb22392

Yes, I used to work in stained glass.  Diamond bits are what we used.

A bit that has diamond on the end, in addition to the sides, is easiest.
We used water to flush away debris and keep the bit from overheating.

The bit tends to skip at first, so surrounding the spot you're drilling
with tape (we used masking tape) should help keep it in place long enough
to get the hole started.  Light to moderate pressure and letting the bit do
the work should give a neat hole without chipping.

I practiced on a glass bottle before going on to customer work.

Shannah

On Wed, Oct 6, 2021, 9:06 AM Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000e404bb05cdb22392
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Yes, I used to work in stained=C2=A0glass.=C2=A0 Diamond =
bits are what we used.<div dir=3D"auto"><br></div><div dir=3D"auto">A bit t=
hat has diamond on the end, in addition to the sides, is easiest.=C2=A0 We =
used water to flush away debris and keep the bit from overheating.</div><di=
v dir=3D"auto"><br></div><div dir=3D"auto">The bit tends to skip at first, =
so surrounding the spot you&#39;re drilling with tape (we used masking tape=
) should help keep it in place long enough to get the hole started.=C2=A0 L=
ight to moderate pressure and letting the bit do the work should give a nea=
t hole without chipping.</div><div dir=3D"auto"><br></div><div dir=3D"auto"=
>I practiced on a glass bottle before going on to customer work.</div><div =
dir=3D"auto"><br></div><div dir=3D"auto">Shannah</div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Oct 6, 2021,=
 9:06 AM Mark J Bradakis &lt;<a href=3D"mailto:[email-masked]">mark@brad=
akis.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D=
"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Anyone have=
 any experience in drilling holes in glass?<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank=
">http://autox.team.net/mailman/options/shop-talk/[email-masked]</=
a><br>
<br>
</blockquote></div>

--000000000000e404bb05cdb22392--

--===============7074261069708067396==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7074261069708067396==--

---

From: "Neil Sherry" <[email-masked]>
Date: Wed, 6 Oct 2021 18:11:15 +0100

I haven't drilled glass, but have done ceramics (bone chine crockery!) using
diamond hole saws - around 5mm diameter. They are pretty cheap on
Amazon/eBay (like £5 for 5). I am sure I have seen glass bits - resembling
very fine masonry drills (so V-shaped tip).
I think toughened glass would be likely to 'explode' - I have heard that it
has to be drilled before the toughening process (I had a new piece of glass
for a shower door made - that's what had to be done).
Plain glass or laminated would be more likely to be successful.
Neil

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: 06 October 2021 18:01
To: [email-masked]
Subject: Re: [Shop-talk] Drilling a hole in glass?

Yes. All bad.

One thing that helps: put tape over the hold to be installed. There may be
some special bits for glass, but they're not common.

Bob

ps. Anyone else see the Fantomworks episode where they tried to drill an old
MG/TR3's--I think--windshield? The windshield exploded; turns out it wasn't
safety/laminated glass.

[email-masked]

http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

utox.team.net

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 6 Oct 2021 11:13:26 -0600

This is a multi-part message in MIME format.
--------------BAC6D88A696F73A5E8D71BB7
Content-Transfer-Encoding: 8bit

I bought this light fixture for the bathroom.  The mounting posts for 
the shade are 10 inches apart.  The holes in the shade are 11 inches 
apart.  Not good.  I bet you can guess the country of origin.

mjb.

--------------BAC6D88A696F73A5E8D71BB7
 name="20211006_110736.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20211006_110736.jpg"

--------------BAC6D88A696F73A5E8D71BB7
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------BAC6D88A696F73A5E8D71BB7--

---

From: Paul Parkanzky <[email-masked]>
Date: Wed, 6 Oct 2021 13:48:13 -0400

--===============6351646321707385638==

--000000000000b106e805cdb2c002

Can you move a mounting post instead of drilling a new hole in the glass?
That would be less sphincter-puckering work and you won't end up with an
extra hole in the shade.

-Paul

> apart.  Not good.  I bet you can guess the country of origin.

--000000000000b106e805cdb2c002
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Can you move a mounting post instead of drilling a ne=
w hole in the glass? That would be less sphincter-puckering work and you wo=
n&#39;t end up with an extra hole in the shade.</div><div><br></div><div>-P=
aul</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_att=
r">On Wed, Oct 6, 2021 at 1:36 PM Mark J Bradakis &lt;<a href=3D"mailto:mar=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rg=
b(204,204,204);padding-left:1ex">I bought this light fixture for the bathro=
om.=C2=A0 The mounting posts for <br>
the shade are 10 inches apart.=C2=A0 The holes in the shade are 11 inches <=
br>
apart.=C2=A0 Not good.=C2=A0 I bet you can guess the country of origin.<br>
<br>
mjb.<br>
<br><br>
</blockquote></div></div>

--000000000000b106e805cdb2c002--

--===============6351646321707385638==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6351646321707385638==--

---

From: Mark Watson <[email-masked]>
Date: Wed, 6 Oct 2021 20:52:43 +0200 (CEST)

--===============1830654533840869968==
	boundary="----=_Part_33325_180027492.1633546363342"

------=_Part_33325_180027492.1633546363342
Content-Transfer-Encoding: 7bit

Not sure if they work for glass but I bought some bits for ceramic tile at the BORG.  One type had a system to hold a water holder against the surface to provide the cooling/lubrication.  However, I haven't tried any of the bits I have at all.

>     On 10/06/2021 7:48 PM Paul Parkanzky <[email-masked]> wrote:
> 
> 
>     Can you move a mounting post instead of drilling a new hole in the glass? That would be less sphincter-puckering work and you won't end up with an extra hole in the shade.
> 
>     -Paul
> 
>     On Wed, Oct 6, 2021 at 1:36 PM Mark J Bradakis <[email-masked] mailto:[email-masked] > wrote:
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> 

------=_Part_33325_180027492.1633546363342
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span id="_mce_caret"><span style="font-family: helvetica; font-size: 12pt;">Not sure if they work for glass but I bought some bits for ceramic tile at the BORG.&nbsp; One type had a system to hold a water holder against the surface to provide the cooling/lubrication.&nbsp; However, I haven't tried any of the bits I have at all.</span></span>
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 10/06/2021 7:48 PM Paul Parkanzky &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div dir="ltr">
    <div>
     Can you move a mounting post instead of drilling a new hole in the glass? That would be less sphincter-puckering work and you won't end up with an extra hole in the shade.
    </div>
    <div>
     <br>
    </div>
    <div>
     -Paul
    </div>
    <br>
    <div class="gmail_quote">
     <div class="gmail_attr" dir="ltr">
      On Wed, Oct 6, 2021 at 1:36 PM Mark J Bradakis &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
      <br>
     </div>
     <blockquote>
      I bought this light fixture for the bathroom.&nbsp; The mounting posts for 
      <br>the shade are 10 inches apart.&nbsp; The holes in the shade are 11 inches 
      <br>apart.&nbsp; Not good.&nbsp; I bet you can guess the country of origin.
      <br>
      <br>mjb.
      <br>
      <br>
      <br>
     </blockquote>
    </div>
   </div>_______________________________________________
   <br>
   <br>[email-masked]
   <br>Donate: http://www.team.net/donate.html
   <br>Suggested annual donation $12.96
   <br>Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_33325_180027492.1633546363342--

--===============1830654533840869968==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1830654533840869968==--

---

From: "Peter J. Thomas" <[email-masked]>
Date: Wed, 6 Oct 2021 15:22:01 -0400

Trepanning is the best, safest way.

On 10/6/2021 12:00 PM, Mark J Bradakis wrote:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Wed, 6 Oct 2021 14:43:22 -0500

> On Oct 6, 2021, at 12:36, Mark J Bradakis <[email-masked]> wrote:
> 
> I bought this light fixture for the bathroom.  The mounting posts for the shade are 10 inches apart.  The holes in the shade are 11 inches apart.  Not good.  I bet you can guess the country of origin.
> 

I’m with John: send it back. It’s defective.  

> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Wed, 6 Oct 2021 21:04:01 -0700

I used a set similar to this.  Might be the same, but it was a few years 
ago.

https://www.harborfreight.com/diamond-rotary-bit-set-4-pc-69664.html

They have some bigger bits too.

https://www.harborfreight.com/search?q=diamond%20drill%20bit

The key thing is to keep the bit wet.

Given the later response, I'd return the defective light instead of 
trying to make a new hole in the shade.

Brian

On 10/6/2021 9:00 AM, Mark J Bradakis wrote:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: Peter Murray <[email-masked]>
Date: Wed, 6 Oct 2021 22:19:51 -0600

--===============3423313212509921640==

--000000000000ee058205cdbb939e

Am I really hearing suggestions that Mark return the light fixture rather
than fix it with tools in the shop? Don't you blaspheme in here!

Back in my day, we'd just heat up the furnace and make a new glass shade
for our fixture by hand! Maybe Shannah can make that her donation to
team.net!

-Peter

On Wed, Oct 6, 2021 at 10:07 PM Brian Kemp <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000ee058205cdbb939e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Am I really hearing suggestions that Mark return the light=
 fixture rather than fix it with tools in the shop? Don&#39;t you blaspheme=
 in here!=C2=A0<div><br></div><div>Back in my day, we&#39;d just heat up th=
e furnace and make a new glass shade for our fixture by hand! Maybe Shannah=
 can make that her donation to <a href=3D"http://team.net">team.net</a>!</d=
iv><div><br></div><div>-Peter</div></div><br><div class=3D"gmail_quote"><di=
v dir=3D"ltr" class=3D"gmail_attr">On Wed, Oct 6, 2021 at 10:07 PM Brian Ke=
mp &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px =
0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">I used a set=
 similar to this.=C2=A0 Might be the same, but it was a few years <br>
ago.<br>
<br>
<a href=3D"https://www.harborfreight.com/diamond-rotary-bit-set-4-pc-69664.=
html" rel=3D"noreferrer" target=3D"_blank">https://www.harborfreight.com/di=
amond-rotary-bit-set-4-pc-69664.html</a><br>
<br>
They have some bigger bits too.<br>
<br>
<a href=3D"https://www.harborfreight.com/search?q=3Ddiamond%20drill%20bit" =
rel=3D"noreferrer" target=3D"_blank">https://www.harborfreight.com/search?q=
=3Ddiamond%20drill%20bit</a><br>
<br>
The key thing is to keep the bit wet.<br>
<br>
Given the later response, I&#39;d return the defective light instead of <br=
trying to make a new hole in the shade.<br>
<br>
Brian<br>
<br>
<br>
On 10/6/2021 9:00 AM, Mark J Bradakis wrote:<br>
&gt; Anyone have any experience in drilling holes in glass?<br>
&gt;<br>
&gt; mjb.<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-tal=
[email-masked]</a><br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <br=
&gt; <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D=
"_blank">http://autox.team.net/archive</a><br>
&gt;<br>
&gt; Unsubscribe/Manage: <br>
&gt; <a href=3D"http://autox.team.net/mailman/options/shop-talk/bk13@earthl=
ink.net" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman=
/options/shop-talk/[email-masked]</a><br>
&gt;<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000ee058205cdbb939e--

--===============3423313212509921640==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3423313212509921640==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 9 Oct 2021 08:48:09 -0600

This is a multi-part message in MIME format.
--------------547A68A26DA519C8B8DE202E
Content-Transfer-Encoding: 7bit

Amazing how a problem can be solved simply by reading the instructions, 
and assembling something with all the parts in the proper orientation.

So a wasted opportunity to buy new tools.

mjb.

--------------547A68A26DA519C8B8DE202E
 name="20211009_083834.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20211009_083834.jpg"

--------------547A68A26DA519C8B8DE202E
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------547A68A26DA519C8B8DE202E--

---

From: Thomas Coradeschi <[email-masked]>
Date: Sat, 9 Oct 2021 11:27:31 -0400

Doncha hate when that happens?

Hopefully, you got some tools out of the deal, first:-)

—
Tom Coradeschi
[email-masked]

> On 09 Oct 2021, at 10:48 AM, Mark J Bradakis <[email-masked]> wrote:
> 
> Amazing how a problem can be solved simply by reading the instructions, and assembling something with all the parts in the proper orientation.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 9 Oct 2021 15:32:29 +0000 (UTC)

--===============5626969110309004130==
	boundary="----=_Part_552933_1715499758.1633793549312"

------=_Part_552933_1715499758.1633793549312
Content-Transfer-Encoding: quoted-printable

 Reading the instructions or translating them?
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked]
Sent: Sat, Oct 9, 2021 9:48 am
Subject: Re: [Shop-talk] Drilling a hole in glass?

Amazing how a problem can be solved simply by reading the instructions,=20
and assembling something with all the parts in the proper orientation.

mjb.

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_552933_1715499758.1633793549312
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Reading the instructions or translating them?</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Sat, Oct 9, 2021 9:48 am<br>
Subject: Re: [Shop-talk] Drilling a hole in glass?<br>
<br>

<div dir="ltr">Amazing how a problem can be solved simply by reading the instructions, <br clear="none">and assembling something with all the parts in the proper orientation.<br clear="none"><br clear="none">So a wasted opportunity to buy new tools.
<div class="yqt9065659437" id="yqtfd34982"><br clear="none"><br clear="none">mjb.<br clear="none"><br clear="none"><br clear="none"></div>
</div>

<div class="yqt9065659437" id="yqtfd71148">_______________________________________________<br clear="none"><br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Suggested annual donation&nbsp; $12.96<br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a shape="rect" href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br clear="none"><br clear="none"></div>
</font></div>
</div>

------=_Part_552933_1715499758.1633793549312--

--===============5626969110309004130==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5626969110309004130==--

---

From: Pat Horne <[email-masked]>
Date: Sat, 9 Oct 2021 12:16:56 -0500

I HATE it when that happens! 

Peace,
Pat

Pat Horne 

On Oct 9, 2021, at 9:56 AM, Mark J Bradakis <[email-masked]> wrote:

mjb.

[email-masked]

[email-masked]