Subject: Re: [Shop-talk] Outdoor long term car storage

From: old dirtbeard <[email-masked]>
Date: Sun, 13 Jun 2021 17:51:12 -0700

--===============0389939349192511647==

--000000000000af8f9405c4af41f1

Hi Jim,

Would you consider just renting a storage space for a few months and
putting everything inside, nice and dry?

best,

doug

On Sun, Jun 13, 2021 at 5:48 PM Jim Franklin <[email-masked]> wrote:

> I've sold my house and will be travelig for a while, months at a time. I'm
> looking for options for storing the car and a few rolling toolboxes. I can
> use a friend's land, but I don't want the car exposed to ground moisture,
> tree sap, etc. Are there good enclosures that will keep out rodents,
> humidity, etc? The ones I'm finding with Google don't look very serious.
> It's a VW Sportwagen if that matters. I'm in MA so it will see snow.
>
> thanks,
> jim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000af8f9405c4af41f1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Jim,<div><br></div><div>Would you consider just renting=
 a storage space for a few months and putting everything=C2=A0inside, nice =
and dry?</div><div><br></div><div>best,</div><div><br></div><div>doug</div>=
</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">=
On Sun, Jun 13, 2021 at 5:48 PM Jim Franklin &lt;<a href=3D"mailto:jamesf@g=
roupwbench.org">[email-masked]</a>&gt; wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px sol=
id rgb(204,204,204);padding-left:1ex">I&#39;ve sold my house and will be tr=
avelig for a while, months at a time. I&#39;m looking for options for stori=
ng the car and a few rolling toolboxes. I can use a friend&#39;s land, but =
I don&#39;t want the car exposed to ground moisture, tree sap, etc. Are the=
re good enclosures that will keep out rodents, humidity, etc? The ones I&#3=
9;m finding with Google don&#39;t look very serious. It&#39;s a VW Sportwag=
en if that matters. I&#39;m in MA so it will see snow. <br>
<br>
thanks,<br>
jim<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000af8f9405c4af41f1--

--===============0389939349192511647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0389939349192511647==--

---

From: Donald H Locker <[email-masked]>
Date: Mon, 14 Jun 2021 05:00:48 -0400

Would your friend allow you to drop a shipping container on his land?
That would give substantial protection; used ones are available for
rent, lease, or purchase.

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2021-06-13 8:48 p.m., Jim Franklin wrote:
> I've sold my house and will be travelig for a while, months at a time. I'm looking for options for storing the car and a few rolling toolboxes. I can use a friend's land, but I don't want the car exposed to ground moisture, tree sap, etc. Are there good enclosures that will keep out rodents, humidity, etc? The ones I'm finding with Google don't look very serious. It's a VW Sportwagen if that matters. I'm in MA so it will see snow. 
> 
> thanks,
> jim
> 

[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Mon, 14 Jun 2021 07:35:00 -0400

> People wrote:

>  renting a storage space 

This is tops on the list, and I have an inquiry into the place where I planned on sticking the tools and guitars (climate controlled). A non climate-controlled vehicle spot is $340/mo, but if it's buffered enough from the direct atmosphere, like a garge-in-a-garage, it might work for everything, providing there's an open spot (Boston area space is hard to find especially during moving season). I'm already planning on spending $200/mo for the tools & guitars so $140 for a car is easy. 

> Shipping container?

Their land isn't THAT big, but he might go for it :-)  However,  given my experience having a motorcycle completely oxidize in my parrents' tin shed onver one year, I want enough of a buffer that the parts can warm before the humidity comes in. A gigantic steel box seems like the exact opposite of that. 

> what are your tools and car worth to you?

The $100,000 question. If I knew how long they'd be stored, the answer would be easier. The tools are half my dad's, so there's emotional value plus the quality. Striclty economically, if I lost everything, I could replace the stuff I actually use for $500 or so. I just gave away 6 (SIX!) claw hammers (and spotted another one the realtor shoved into teh BBQ cabinet. There's some excess and redundancy and maybe hoarding :-)

The car is a low mileage wagon with a stick, last year with the 1.8. So it's a rare car I don't want to have to re-find, but I also really don't want to have to debug (literally and figuratively) after a winter in storage, so seling or loaning it out isn't off the table.

jim

[email-masked]

---

From: nick brearley <[email-masked]>
Date: Mon, 14 Jun 2021 13:20:31 +0100

A friend of a friend here in the UK makes these:

https://www.carcoon.com/

Not sure I'd leave one exposed in the open for months/years but for 
indoor use hard to beat. Low energy input. Wish I'd bitten the bullet 
and bought one for my (ex) MX5, now gone to the great scrapyard in the 
sky with many years of mechanical life left but total body rot.

Nick Brearley

On 14/06/2021 12:35, Jim Franklin wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]