Subject: [Shop-talk] Another one- Speed bumps

From: [email-masked]
Date: Wed, 9 Jun 2021 14:21:37 -0400 06/09/2021 02:21:36 PM, Serialize complete at 06/09/2021 02:21:36 PM

This is a multipart message in MIME format.
--===============8485037255949581688==

This is a multipart message in MIME format.
--=_alternative 0064DA3D852586EF_=

WOW, a great bunch of replies over the AT question.

I am also of the opinion, brakes are cheap and easy to replace, 
transmissions, not so much.

If people liked that conversation, here is another one I've often 
wondered.

When you come to a speed bump that doesn't stretch across the lane, is it 
better to...

Go so both wheels go over the speed bump at the same time or
move to one side so only one side of the car goes over the speed bump and 
the other side doesn't.

Any comments?

Go...

Moose
--=_alternative 0064DA3D852586EF_=

<font size=2 face="sans-serif">WOW, a great bunch of replies over the
AT question.</font>
<br><font size=2 face="sans-serif"><br>
I am also of the opinion, brakes are cheap and easy to replace, transmissions,
not so much.</font>
<br>
<br><font size=2 face="sans-serif">If people liked that conversation, here
is another one I've often wondered.</font>
<br>
<br><font size=2 face="sans-serif">When you come to a speed bump that doesn't
stretch across the lane, is it better to...</font>
<br>
<br><font size=2 face="sans-serif">Go so both wheels go over the speed
bump at the same time or</font>
<br><font size=2 face="sans-serif">move to one side so only one side of
the car goes over the speed bump and the other side doesn't.</font>
<br>
<br><font size=2 face="sans-serif">Any comments?</font>
<br>
<br><font size=2 face="sans-serif">Go...</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 0064DA3D852586EF_=--

--===============8485037255949581688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8485037255949581688==--

---

From: Brian Kemp <[email-masked]>
Date: Wed, 09 Jun 2021 23:43:18 +0000

--===============2795663397752129955==
Content-Transfer-Encoding: quoted-printable

<p>Go faster and see if you can get air...<br> <br>With my normal cars, I =
will try and just hit one side.=C2=A0 If I can't do  that, my next choice =
is to hit at an angle so I have two slightly  smaller bumps.<br> <br>For a =
low car, I'd be careful and if the end of the bump is high, I  would either=
 go completely in the oncoming lane (slowly with caution) or  get it with =
both sides.<br> <br>Brian</p>
<p></p>
<p>-----Original Message-----</p>
<p>From: [email-masked]</p>
<p>Sent: Jun 9, 2021 11:21 AM</p>
<p>To: [email-masked]</p>
<p>Subject: [Shop-talk] Another one- =
Speed bumps</p>
<font size=3D2 face=3D"sans-serif">WOW, a great bunch of =
replies over the
AT question.</font>
<br><font size=3D2 =
face=3D"sans-serif"><br>
I am also of the opinion, brakes are cheap and =
easy to replace, transmissions,
not so much.</font>
<br>
<br><font size=3D2 face=3D"sans-serif">If people liked that conversation, =
here
is another one I've often wondered.</font>
<br>
<br><font size=3D2 face=3D"sans-serif">When you come to a speed bump that =
doesn't
stretch across the lane, is it better to...</font>
<br>
<br><font size=3D2 face=3D"sans-serif">Go so both wheels go over the speed
bump at the same time or</font>
<br><font size=3D2 face=3D"sans-serif">move=
 to one side so only one side of
the car goes over the speed bump and the =
other side doesn't.</font>
<br>
<br><font size=3D2 face=3D"sans-serif">Any =
comments?</font>
<br>
<br><font size=3D2 face=3D"sans-serif">Go...</font>
<br>
<br><font size=3D2 face=3D"sans-serif">Moose</font><br/>
<p>_______________________________________________</p><p><a =
href=3D"mailto:[email-masked]">[email-masked].=
net</a><br/>Donate: <a href=3D"http://www.team.net/donate.html">http://www.=
team.net/donate.html</a><br/>Suggested annual donation  $12.96<br/>Archive:=
 <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.team.=
net/pipermail/shop-talk</a> <a href=3D"http://autox.team.=
net/archive">http://autox.team.net/archive</a></p><p>Unsubscribe/Manage: <a=
 href=3D"http://autox.team.net/mailman/options/shop-talk/bk13@earthlink.=
net">http://autox.team.net/mailman/options/shop-talk/bk13@earthlink.=
net</a></p><br /><br />

--===============2795663397752129955==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2795663397752129955==--