Subject: [Shop-talk] What is this?

From: Steven Trovato <[email-masked]>
Date: Wed, 23 Jun 2021 19:57:56 -0400

--=====================_866825795==_

Time for another "what is this" question.  It looks sort of like a 
fuse puller, but the round end doesn't really look right for 
that.  Awaiting the wisdom of the group...

-Steve T.

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_866825795==_
 x-mac-type="4A504547"; x-mac-creator="4A565752"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="yellow puller tool.jpg"

--=====================_866825795==_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--=====================_866825795==_--

---

From: Karl Vacek <[email-masked]>
Date: Wed, 23 Jun 2021 19:17:04 -0500

This is a multi-part message in MIME format.
--===============5653154281196025779==

This is a multi-part message in MIME format.
--17a3b6098166f7828bfd162810
Content-Transfer-Encoding: 8bit

For pulling plug wires while the engine is running.

On June 23, 2021 7:07:26 PM Steven Trovato <[email-masked]> wrote:

> ----------
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

--17a3b6098166f7828bfd162810
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.=
w3.org/TR/html4/loose.dtd">
<html>
<body>
<div dir=3D"auto">
<div dir=3D"auto">For pulling plug wires while the engine is running.</div>=
<div dir=3D'auto'><br></div>
<div id=3D"aqm-original" style=3D"color: black;">
<div dir=3D"auto">On June 23, 2021 7:07:26 PM Steven Trovato &lt;strovato@o=
ptonline.net&gt; wrote:</div>
<div><br></div>
<blockquote type=3D"cite" class=3D"gmail_quote" style=3D"margin: 0 0 0 0.75=
ex; border-left: 1px solid #808080; padding-left: 0.75ex;">
<div dir=3D"auto">Time for another "what is this" question. &nbsp;It looks =
sort of like a&nbsp;</div>
<div dir=3D"auto">fuse puller, but the round end doesn't really look right =
for&nbsp;</div>
<div dir=3D"auto">that. &nbsp;Awaiting the wisdom of the group...</div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto">-Steve T.</div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto">--&nbsp;</div>
<div dir=3D"auto">This email has been checked for viruses by Avast antiviru=
s software.</div>
<div dir=3D"auto">https://www.avast.com/antivirus</div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto">----------</div>
<div dir=3D"auto">_______________________________________________</div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto">[email-masked]</div>
<div dir=3D"auto">Donate: http://www.team.net/donate.html</div>
<div dir=3D"auto">Suggested annual donation &nbsp;$12.96</div>
<div dir=3D"auto">Archive: http://www.team.net/pipermail/shop-talk http://a=
utox.team.net/archive</div>
<div dir=3D"auto"><br></div>
<div dir=3D"auto">Unsubscribe/Manage: http://autox.team.net/mailman/options=
/shop-talk/[email-masked]</div>
</blockquote>
</div><div dir=3D"auto"><br></div>
</div></body>
</html>

--17a3b6098166f7828bfd162810--

--===============5653154281196025779==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5653154281196025779==--

---

From: Steven Trovato <[email-masked]> m>
Date: Wed, 23 Jun 2021 20:27:34 -0400

I think you are correct!  Now that I know what I'm looking for, I 
found this:  https://www.powerbuilt.com/products/spark-plug-wire-puller
Thanks for the assistance.

-Steve T.

[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Thu, 24 Jun 2021 01:18:54 +0000

--===============7890427238179296555==
Content-Language: en-US
	boundary="_000_BN6PR06MB314025AC3418D83EA90ADA67A8079BN6PR06MB3140namp_"

--_000_BN6PR06MB314025AC3418D83EA90ADA67A8079BN6PR06MB3140namp_
Content-Transfer-Encoding: base64

--_000_BN6PR06MB314025AC3418D83EA90ADA67A8079BN6PR06MB3140namp_
Content-Transfer-Encoding: base64

--_000_BN6PR06MB314025AC3418D83EA90ADA67A8079BN6PR06MB3140namp_--

--===============7890427238179296555==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7890427238179296555==--