Subject: Re: [Shop-talk] Parts annoyance

From: Pat Horne <[email-masked]>
Date: Mon, 3 May 2021 15:00:29 -0500

All the electronics that is going into vehicles is hard to deal with troubleshooting even with factory equipment. We need to more thoroughly train mechanics in these areas, & fast!

A friend of mine has a (I think) out of warranty 2017 F150 that works in fine except the radiator fan would always run @ full speed. The dealer couldn’t figure out what the problem was after 3 days so she bought a new truck so she wouldn’t have to listen to it. She was told that there were 27 computers in the truck & if any of them was bad it could cause odd problems not related to what that computer controlled. 
Glad you could troubleshoot the problem rather than shotgunning it as a lot of technicians would do. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On May 3, 2021, at 2:49 PM, David Scheidt <[email-masked]> wrote:

I was working on a Ford e450 with a giant parasitic draw. (6+ amps , key off). Tracked the problem down to the pcm not shutting down, because the instrument panel computer didn’t tell it was in park. (Why does the pcm trust the transmission for everything but park?)  the failed part, a switch connected to the shift interlocking, is $20, but not available until “June or July “.  Turns out the switch actually works, but some knuckle head plugged it in wrong and bent the pins. I took the connector apart, straightened the pins enough to plug it in and then reassembled the connector.  Everything works, but it feels hackish. (Less hackish than the backup
Plan to solder it together, I guess?). 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Mon, 3 May 2021 21:50:10 +0000

Everybody must use the same computers.  27 computers was the same number the Subaru dealer used to try to push us into buying the extended warrantee.  

I’m thinking an chip on a board is considered a computer for warrantee purposes..........

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Pat Horne
Sent: Monday, May 3, 2021 1:00 PM
To: David Scheidt <[email-masked]>
Cc: [email-masked]
Subject: Re: [Shop-talk] Parts annoyance

Peace,
Pat

Pat Horne 

[email-masked]

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Mon, 03 May 2021 16:35:06 -0700

> A friend of mine has a (I think) out of warranty 2017 F150 that works
> in fine except the radiator fan would always run @ full speed.

The little Autel dongle that talks Bluetooth to your phone works great 
but you've got to license some vendor-specific code packs for it to get 
much out of it beyond basic OBD-II.  But neither the dongle nor the mfr 
code-packs are expensive.  We've got GM, Mercedes, and I'll probably be 
adding BMW to it soon.

John.

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Mon, 3 May 2021 21:26:26 -0500

> On May 3, 2021, at 15:00, Pat Horne <[email-masked]> wrote:
>

I hope she made it clear to the dealer why she was trading it in on a
Chevy. That's a bull answer, from someone who is either incompotent, a
fraud, or lazy.  (or all three, they do work for a dealer....) and the
sort of thing that gives dealers a bad name.  I'd have called the
regional service manager, and politely asked why their dealer says a
four year old truck is unfixable.

> Glad you could troubleshoot the problem rather than shotgunning it as a lot of technicians would do.

The bus had already had $10K in parts cannon shot at.

To be fair to the shops, a lot of that was stuff it needed, it does
have 450k on the clock, is a 6.0 powerstroke[1], and was home to a
large number of mice.  But I’m pretty sure there was $1 or $2k  in
labor to fail to find the battery drain problem, and I think some of
the stuff one of the shops did was unnecessary.

[1] what an amazing lump of crap.  Putting it in an econoline chassis
is even stupider, the heat kills everything, and it's impossible to
work on it.
_______________________________________________

[email-masked]