Subject: Re: [Shop-talk] Router bit conundrum

From: Pat Horne <[email-masked]>
Date: Thu, 6 May 2021 17:40:30 -0500

Jim,

Several possibilities. You could consider a chamfer bit or table saw to cut a bevel on each board, or see if you can find a router bit for shoe molding. 

Another unrelated suggestion is to use hidden fasteners that go into slots on the edges of the wood with screws between them. They hold better than face screwing the boards. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On May 6, 2021, at 5:32 PM, Jim Franklin <[email-masked]> wrote:

I'm putting 5/4 x 6 decking boards as the top of my deck's railing, and because it's treated SYP I'm not even attempting to mitre and screw the 45s. I read about something called "gap and pillow", where you purposely leave a 1/4" or so gap between the pieces, and roundover the edges. This way when it warps, there is no sharp edge to draw the eye's attention. 

I'd like to do something "pointier" than just a bullnose edge, but I can't figure out how to get it. I thought about using a 3/4 roundover bit, but the second side won't have the same edge to guide the bit because the first pass will remove too much wood.

This is on the short edge of boards up to 14' long so I can't use the router table. Any idea on how to get this type of edge (and what it's called) without a fence?  It would have a parabolic shape instead of a perfect round shape.

thanks,
jim
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 6 May 2021 19:27:35 -0500

> This is on the short edge of boards up to 14' long so I can't use the router table. Any idea on how to get this type of edge (and what it's called) without a fence?  It would have a parabolic shape…

Just because you can't take it to the router table doesn't mean you
can use a fence, or other template.  Cut a template out of mdf, attach
some blocks for getting it aligned right, clamp it the correct
distance from the end, and run the router along it.

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Thu, 6 May 2021 21:04:56 -0400

> On May 6, 2021, at 8:27 PM, David Scheidt <[email-masked]> wrote:
> 

This might have worked if I didn't run out of patience (14 edges to do), but Pat's suggestion of using a chamfer bit was the perfect solution. It's a PT deck, so really the edge treatment isn't critical since I expect it to all pretzel in a few years. A chamfer bit adds more interest than a bullnose and I can reuse the bit in the future moreso than a 3/4 roundover or other specialty bit.

Thanks all!

jim

[email-masked]