Subject: [Shop-talk] Can someone identify this connecctor?

From: Karl Vacek <[email-masked]>
Date: Wed, 28 Apr 2021 12:20:52 -0500 boundary="----=_NextPart_000_002A_01D73C28.EEA7ED20"

This is a multipart message in MIME format.

------=_NextPart_000_002A_01D73C28.EEA7ED20
	boundary="----=_NextPart_001_002B_01D73C28.EEA7ED20"

------=_NextPart_001_002B_01D73C28.EEA7ED20
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

This is the recirculating pump connector for a Rheem tankless water heater.
They sell a recirculating pump that includes the mating connector, but there
is no description or part number for the plug.  They refer to it as a Molex
connector, but I can't find anything like it in Molex listings, though I may
be missing it.

I'd like to obtain another plug that will fit into this connector.  What do
I look for?

Thanks !
Karl

------=_NextPart_001_002B_01D73C28.EEA7ED20
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>This is the recirculating pump connector for a Rheem =
tankless water heater.&nbsp; They sell a recirculating pump that =
includes the mating connector, but there is no description or part =
number for the plug.&nbsp; They refer to it as a Molex connector, but I =
can&#8217;t find anything like it in Molex listings, though I may be =
missing it.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I&#8217;d like to obtain another plug that will fit =
into this connector.&nbsp; What do I look for?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks =
!<br>Karl<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_001_002B_01D73C28.EEA7ED20--

------=_NextPart_000_002A_01D73C28.EEA7ED20
	name="20210428_112345.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20210428_112345.jpg"

------=_NextPart_000_002A_01D73C28.EEA7ED20
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

------=_NextPart_000_002A_01D73C28.EEA7ED20--

---

From: Pat Horne <[email-masked]>
Date: Wed, 28 Apr 2021 15:42:41 -0500

If it’s out of warranty You also cut the plugs off & replace them with standard ones. Or keep an eye out on eBay or Craigslist to find a complete unit listed for parts. 

Pat Horne 
We support Habitat for Humanity

On Apr 28, 2021, at 3:39 PM, Donald H Locker <[email-masked]> wrote:

Hard to tell what the contact pitch is and whether the contacts are flat
or round. That information would reduce the selection list from about
200 to a more manageable number. Digikey link for the 207 hits:
<https://www.digikey.com/en/products/filter/rectangular-connectors-housings/319?s=N4IgjCBcoGwJxVAYygMwIYBsDOBTANCAPZQDaIAzACxwBMdIh1cFYMjlNrADCALqEADgBcoIAMrCATgEsAdgHMQAX0IAONYhApIGHAWJlw8egFZ%2BQ0ZAnT5S1SFNhN0bWix5CJSOQow-MOZM-jDwHH5%2BagDsFiAiYpKyiiqEtGBRtFo6ep6GPuCx8dYAknLCuAq4UioOmfkAtkSYuAAeAARIRHJyuEjCRFLY-MpAA>

If that doesn't work, start a search for molex connectors, click the
"Rectangular Connectors - Housings" and drill down from there.

HTH,
Donald.
--

On 2021-04-28 1:20 p.m., Karl Vacek wrote:
> This is the recirculating pump connector for a Rheem tankless water
> heater.  They sell a recirculating pump that includes the mating
> connector, but there is no description or part number for the plug. 
> They refer to it as a Molex connector, but I can’t find anything like it
> in Molex listings, though I may be missing it.
> 
>  
> 
> I’d like to obtain another plug that will fit into this connector.  What
> do I look for?
> 
>  
> 
> Thanks !
> Karl
> 
>  
> 
>  
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]