Subject: Re: [Shop-talk] Square D QO breaker Box

From: David Scheidt <[email-masked]>
Date: Tue, 13 Apr 2021 21:57:42 -0500

On Tue, Apr 13, 2021 at 6:39 PM Jack Brooks <[email-masked]> wrote:
>
> I am building a Sprinter van into an RV and have a question about the 120v breaker box (SquareD QO24L70RBCP).  It is a 2-Space, 4-Circuit load center.  My concern is that while the Neutral bar has four positions on a common bar, the two breaker connections are independent, without a common bar between the two.  This surprised the heck out of me. My inverter (Victron 24/70/3000)  has a single AC output with a “cage clamp” terminal, not a screw down or stud terminal which would be easy. I can run a 6 or 8 AWG from the inverter to the Breaker box, but it needs to go to the two separate screw down terminals.  Physically, I believe I can run an 8 AWG wire into one breaker, and then back out to the other breaker, but I’m concerned about whether this is a code violation.
>

Ccan you post a picture of the inside of the box? I'd like to see the
bus baring.

-- 
David Scheidt
[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Wed, 14 Apr 2021 05:01:14 +0000

--_002_MWHPR06MB315184632971622FCCED62F7A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: base64

--_002_MWHPR06MB315184632971622FCCED62F7A84E9MWHPR06MB3151namp_
Content-Description: PXL_20210414_045616115.jpg
Content-Disposition: attachment; filename="PXL_20210414_045616115.jpg";
	size=2680053; creation-date="Wed, 14 Apr 2021 04:57:39 GMT";
	modification-date="Wed, 14 Apr 2021 05:01:13 GMT"
Content-Transfer-Encoding: base64

--_002_MWHPR06MB315184632971622FCCED62F7A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--_002_MWHPR06MB315184632971622FCCED62F7A84E9MWHPR06MB3151namp_--

---

From: [email-masked]
Date: Wed, 14 Apr 2021 06:39:16 -0400 04/14/2021 06:39:17 AM, Serialize complete at 04/14/2021 06:39:17 AM

This is a multipart message in MIME format.
--===============0111348771866574203==

This is a multipart message in MIME format.
--=_alternative 003A8628852586B7_=

I think this the same thing that happened to me when I installed and AC 
unit in my shop (ob shop talk content)  8>)

I think you need to add fuses to this box.  They were a pain to find. 
barrel types that aren't typical to the big boxes.  I had to order them 
from someplace.  I can't tell for sure, but I think that is what the 
problem is.

If it is and you want me to ook up my order, let me know.

Thanks

Moose
--=_alternative 003A8628852586B7_=

<font size=2 face="sans-serif">I think this the same thing that happened
to me when I installed and AC unit in my shop (ob shop talk content) &nbsp;8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">I think you need to add fuses to this
box. &nbsp;They were a pain to find. barrel types that aren't typical to
the big boxes. &nbsp;I had to order them from someplace. &nbsp;I can't
tell for sure, but I think that is what the problem is.</font>
<br>
<br><font size=2 face="sans-serif">If it is and you want me to ook up my
order, let me know.</font>
<br>
<br><font size=2 face="sans-serif">Thanks</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 003A8628852586B7_=--

--===============0111348771866574203==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0111348771866574203==--

---

From: Jack Brooks <[email-masked]>
Date: Wed, 14 Apr 2021 15:25:21 +0000

--===============4946114013663933556==
Content-Language: en-US
	boundary="_000_MWHPR06MB31513F5031B97E483FDD9421A84E9MWHPR06MB3151namp_"

--_000_MWHPR06MB31513F5031B97E483FDD9421A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

Moose,

This Square D QO Box is designed for breakers.  They fit and snap in perfec=
tly.  It's just that the two hot leads are not connected together and I can=
't easily bring in two separate leads.  Interconnecting them inside the box=
 will work.

Thanks,

Jack

From: [email-masked] <[email-masked]>
Sent: Wednesday, April 14, 2021 3:39 AM
To: [email-masked]
Cc: Jack Brooks <[email-masked]>
Subject: Re: [Shop-talk] Square D QO breaker Box

I think this the same thing that happened to me when I installed and AC uni=
t in my shop (ob shop talk content)  8>)

I think you need to add fuses to this box.  They were a pain to find. barre=
l types that aren't typical to the big boxes.  I had to order them from som=
eplace.  I can't tell for sure, but I think that is what the problem is.

Thanks

Moose

--_000_MWHPR06MB31513F5031B97E483FDD9421A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman",serif;
	font-variant:normal !important;
	color:#002060;
	text-transform:none;
	text-decoration:none none;
	vertical-align:baseline;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">Moose,<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">This Square D QO Box is designed f=
or breakers.&nbsp; They fit and snap in perfectly.&nbsp; It&#8217;s just th=
at the two hot leads are not connected together and I can&#8217;t easily
 bring in two separate leads.&nbsp; Interconnecting them inside the box wil=
l work. <o:p>
</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">Thanks,<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">Jack<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> [email-masked] &lt;[email-masked]=
&gt; <br>
<b>Sent:</b> Wednesday, April 14, 2021 3:39 AM<br>
<b>To:</b> [email-masked]<br>
<b>Cc:</b> Jack Brooks &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Square D QO breaker Box<o:p></o:p></p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:10.0pt;font-family:&quot;Ar=
ial&quot;,sans-serif">I think this the same thing that happened to me when =
I installed and AC unit in my shop (ob shop talk content) &nbsp;8&gt;)</spa=
n>
<br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I=
 think you need to add fuses to this box. &nbsp;They were a pain to find. b=
arrel types that aren't typical to the big boxes. &nbsp;I had to order them=
 from someplace. &nbsp;I can't tell for sure, but I think that
 is what the problem is.</span> <br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I=
f it is and you want me to ook up my order, let me know.</span>
<br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">T=
hanks</span> <br>
<br>
<span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">M=
oose</span><o:p></o:p></p>
</div>
</body>
</html>

--_000_MWHPR06MB31513F5031B97E483FDD9421A84E9MWHPR06MB3151namp_--

--===============4946114013663933556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4946114013663933556==--