Subject: Re: [Shop-talk] Remote lawn mowers

From: Scott Hall <[email-masked]>
Date: Thu, 8 Apr 2021 21:37:37 -0500

--===============4099108156943092002==

--000000000000bd967905bf810c8a

Eric,

I have no useful information to add, but I'm very interested in buying one
or two of them. I'll be following this thread.

Scott

On Thu, Apr 8, 2021, 4:04 PM <[email-masked]> wrote:

> Friends,
>
> I sent this before, but I didn't see it come up.
>
> Does anyone have an pros or cons for the self mowers?  (remote mowers like
> the Worxs)
>
> Looking for someone that lives alone and can no longer mow.
>
> Thanks.
>
> Eric
>

--000000000000bd967905bf810c8a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>Eric,=C2=A0<div dir=3D"auto"><br></div><div dir=3D"a=
uto">I have no useful information to add, but I&#39;m very interested in bu=
ying one or two of them. I&#39;ll be following this thread.</div><div dir=
=3D"auto"><br></div><div dir=3D"auto">Scott</div><br><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Apr 8, 2021, 4:04 PM=
  &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:=
<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bord=
er-left:1px #ccc solid;padding-left:1ex"><font size=3D"2" face=3D"sans-seri=
f">Friends, </font>
<br><font size=3D"2" face=3D"sans-serif"><br>
I sent this before, but I didn&#39;t see it come up.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Does anyone have an pros or cons f=
or
the self mowers? =C2=A0(remote mowers like the Worxs)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Looking for someone that lives alo=
ne
and can no longer mow.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Eric</font><br>
</blockquote></div></div></div>

--000000000000bd967905bf810c8a--

--===============4099108156943092002==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4099108156943092002==--

---

From: nick brearley <[email-masked]>
Date: Fri, 9 Apr 2021 09:03:09 +0100

This is a multi-part message in MIME format.
--===============5056604272955950678==
 boundary="------------72EFDD39C933871879F0799F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------72EFDD39C933871879F0799F
Content-Transfer-Encoding: 8bit

In the UK Husqvarna has a good reputation for such machines, probably 
also in the US.

https://automower.husqvarna.com/uk/index.html

has a match your lawn to a mower facility. Not cheap and you have to 
factor in the installation of boundary cables. I'm interested but not 
ready to lay out that sort of money yet.

Nick Brearley

On 09/04/2021 03:37, Scott Hall wrote:
> Eric,
>
> I have no useful information to add, but I'm very interested in buying 
> one or two of them. I'll be following this thread.
>
> Scott
>
>
> On Thu, Apr 8, 2021, 4:04 PM <[email-masked] 
>
>     Friends,
>
>     Does anyone have an pros or cons for the self mowers?  (remote
>     mowers like the Worxs)
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------72EFDD39C933871879F0799F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>In the UK Husqvarna has a good reputation for such machines,
      probably also in the US.</p>
    <p><a class="moz-txt-link-freetext" href="https://automower.husqvarna.com/uk/index.html">https://automower.husqvarna.com/uk/index.html</a></p>
    <p>has a match your lawn to a mower facility. Not cheap and you have
      to factor in the installation of boundary cables. I'm interested
      but not ready to lay out that sort of money yet.</p>
    <p>Nick Brearley</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 09/04/2021 03:37, Scott Hall wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAK73_u6RHiTXNx=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">
        <div>Eric, 
          <div dir="auto"><br>
          </div>
          <div dir="auto">I have no useful information to add, but I'm
            very interested in buying one or two of them. I'll be
            following this thread.</div>
          <div dir="auto"><br>
          </div>
          <div dir="auto">Scott</div>
          <br>
          <br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr">On Thu, Apr 8, 2021, 4:04
              PM &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
            </div>
            <blockquote class="gmail_quote" style="margin:0 0 0
              .8ex;border-left:1px #ccc solid;padding-left:1ex"><font
                size="2" face="sans-serif">Friends, </font>
              <br>
              <font size="2" face="sans-serif"><br>
                I sent this before, but I didn't see it come up.</font>
              <br>
              <br>
              <font size="2" face="sans-serif">Does anyone have an pros
                or cons for
                the self mowers?  (remote mowers like the Worxs)</font>
              <br>
              <br>
              <font size="2" face="sans-serif">Looking for someone that
                lives alone
                and can no longer mow.</font>
              <br>
              <br>
              <font size="2" face="sans-serif">Thanks.</font>
              <br>
              <br>
              <font size="2" face="sans-serif">Eric</font><br>
            </blockquote>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------72EFDD39C933871879F0799F--

--===============5056604272955950678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5056604272955950678==--