Subject: Re: [Shop-talk] Square D QO breaker Box

From: Mark Miller <[email-masked]>
Date: Wed, 14 Apr 2021 00:18:35 -0700

This is a multi-part message in MIME format.
--===============0072918268035239836==
 boundary="------------3B5B8538726824B745BCF3B3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3B5B8538726824B745BCF3B3
Content-Transfer-Encoding: 8bit

It is designed to be fed by 240V (2 phase 120) power.  If you are 
feeding it with a single leg of 120V just tie the two main lugs together 
and run that from your power source.  The lugs should be large enough to 
have your incoming power go into one and then have a second wire in that 
lug feed the other lug.

Regards,

Mark Miller   707-490-5834
[email-masked]

On 4/13/2021 10:01 PM, [email-masked] wrote:
> -----Original Message----- From: David Scheidt <[email-masked]> 
> Sent: Tuesday, April 13, 2021 7:58 PM To: Jack Brooks 
> <[email-masked]> Cc: Shop Talk <[email-masked]> Subject: 
> Re: [Shop-talk] Square D QO breaker Box On Tue, Apr 13, 2021 at 6:39 
> PM Jack Brooks <[email-masked]> wrote:
>> I am building a Sprinter van into an RV and have a question about the 120v breaker box (SquareD QO24L70RBCP).  It is a 2-Space, 4-Circuit load center.  My concern is that while the Neutral bar has four positions on a common bar, the two breaker connections are independent, without a common bar between the two.  This surprised the heck out of me. My inverter (Victron 24/70/3000)  has a single AC output with a ?cage clamp? terminal, not a screw down or stud terminal which would be easy. I can run a 6 or 8 AWG from the inverter to the Breaker box, but it needs to go to the two separate screw down terminals.  Physically, I believe I can run an 8 AWG wire into one breaker, and then back out to the other breaker, but I?m concerned about whether this is a code violation.

--------------3B5B8538726824B745BCF3B3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>It is designed to be fed by 240V (2 phase 120) power.  If you are
      feeding it with a single leg of 120V just tie the two main lugs
      together and run that from your power source.  The lugs should be
      large enough to have your incoming power go into one and then have
      a second wire in that lug feed the other lug.<br>
    </p>
    <pre class="moz-signature" cols="72">Regards,

Mark Miller   707-490-5834
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></pre>
    <div class="moz-cite-prefix">On 4/13/2021 10:01 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap=""><div class="moz-txt-sig">-----Original Message-----
From: David Scheidt <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a> 
Sent: Tuesday, April 13, 2021 7:58 PM
To: Jack Brooks <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
Cc: Shop Talk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a>
Subject: Re: [Shop-talk] Square D QO breaker Box

On Tue, Apr 13, 2021 at 6:39 PM Jack Brooks <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]" moz-do-not-send="true">&lt;[email-masked]&gt;</a> wrote:
</div></pre>
      <blockquote type="cite" style="color: #007cff;">
        <pre class="moz-quote-pre" wrap="">I am building a Sprinter van into an RV and have a question about the 120v breaker box (SquareD QO24L70RBCP).  It is a 2-Space, 4-Circuit load center.  My concern is that while the Neutral bar has four positions on a common bar, the two breaker connections are independent, without a common bar between the two.  This surprised the heck out of me. My inverter (Victron 24/70/3000)  has a single AC output with a ?cage clamp? terminal, not a screw down or stud terminal which would be easy. I can run a 6 or 8 AWG from the inverter to the Breaker box, but it needs to go to the two separate screw down terminals.  Physically, I believe I can run an 8 AWG wire into one breaker, and then back out to the other breaker, but I?m concerned about whether this is a code violation.</pre>
      </blockquote>
    </blockquote>
  </body>
</html>

--------------3B5B8538726824B745BCF3B3--

--===============0072918268035239836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0072918268035239836==--

---

From: Jack Brooks <[email-masked]>
Date: Wed, 14 Apr 2021 15:22:18 +0000

--===============7602321991468706318==
Content-Language: en-US
	boundary="_000_MWHPR06MB31519A8C87ACED89FAAB6A25A84E9MWHPR06MB3151namp_"

--_000_MWHPR06MB31519A8C87ACED89FAAB6A25A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: base64

--_000_MWHPR06MB31519A8C87ACED89FAAB6A25A84E9MWHPR06MB3151namp_
Content-Transfer-Encoding: base64

--_000_MWHPR06MB31519A8C87ACED89FAAB6A25A84E9MWHPR06MB3151namp_--

--===============7602321991468706318==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7602321991468706318==--