Subject: [Shop-talk] mini-split or window unit ?

From: Mike Rambour <[email-masked]>
Date: Mon, 19 Apr 2021 16:49:05 -0700

Ok, I want a cooler garage this year.  I have been planning to install 
a mini-split for several years now and this is the year.    Power will 
be a slight problem, shop has plenty but none where I want the 
compressor to go, so have to run some power. Shop has 200amp sub-panel 
40ft away from where I want to install compressor. Not a big deal BUT I 
saw a 18k btu window unit at Home Depot and was thinking that should 
work great and be half the price.

  My shop is 24ft x 40ft so 960 sq. ft. 9ft tall walls of 2x6 filled 
with insulation and I went overboard on ceiling insulation also, stays 
cool until mid-afternnon on hot days then becomes a oven for the 
evening, I live in S. Calif.  I already have a Hot Dawg gas heater so I 
don't need the heat that a mini-split would provide, but might be nice 
to get rid of the Hot Dawg (doubt that I would) and have one unit do 
both.   In the "shop" area of the garage I have barn doors that I welded 
up forever ago, 1x2 steel with a plywood exterior, i have not 
used/opened those doors in over a decade, they were installed when I 
built the shop just so I could get my lathe and mill in easily.   I have 
no windows in the shop so I was thinking I could put this window ac unit 
in one of those barn doors, the frame will easily handle the weight and 
it would be a super easy hole to cut and install the unit into, I think 
even the hinges would handle the weight but I can get stronger bigger 
hinges if I need them.  Then I have dedicated 50amp plug right next to 
that for my TIG to plug the unit into, I weld mostly in the front of the 
shop anyway but I wired every wall with a 50amp for the TIG and 30amp 
for the table saw when I built the shop (I really went overboard on wiring).

  So what would you do ? mini-split seems to the answer but half the 
price for a easier install window unit and cut a hole in a unused door 
seems like a good idea, good ideas are often the worst...

     mike

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Arvid <[email-masked]>
Date: Thu, 22 Apr 2021 15:28:07 -0500

As others will also mention ...

At least for mine it was 220v with ground no neutral to disconnect for the outdoor unit. The outdoor unit has a transformer in it that will provide the 110v back to the indoor unit via the wiring that goes thru the same hole as the refrigerant tubing.

Be sure to include all of the tubing, tubing covering, wire between the indoor and outdoor unit, the need to evacuate the lines, etc. At least on the Mitsubishi the outdoor unit came precharged with refrigerant but you still need to evacuate the lines between the indoor and outdoor unit before you turn the valve on the outdoor unit to release the refrigerant into the lines.

I don't think anyone ships pre-sealed lines like Sears provided with their DIY Whole Home AC units that I installed in the house 35 years ago. Dean (THE HVAC GUY) replaced that unit about 25 years ago when the condenser stated leaking.

Another reason to let a pro do it was the length of the lines themselves. I was concerned about my ability to cut the lines and properly flare the ends for a lifetime good seal. Dean had the correct tools to do it properly and he guaranteed his work. Of course you may be able to not cut the lines and just roll up any excess near the outdoor unit but ...

I did begin to wonder though. We were talking while he was flaring the tubing and forgot to put the nut on before doing the flair. Obviously caught the error shortly thereafter. Note to self ... do not disturb the highly trained technician when he is working!!

On 4/22/21 2:20 PM, Mike Rambour wrote:
> Well, ok, you guys talked me into it...Mini-Split it is.
>
>   I looked into the wiring and it won't be as hard as I thought, I had completely forgotten that I left a pull string in the attic (scissor joists, so not enough room to crawl up there).  I must have been smarter in my old days to leave that pull string there, it will make pulling 12/3 pretty easy to the far corner of the garage and get a disconnect box there.
>
>   Now the debate is self-install something like Mr. Cool DIY or have someone do it, but that is more a money debate than a shop-talk list debate :)
>
>      mike
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 22 Apr 2021 17:43:43 -0500

> On Apr 22, 2021, at 15:29, Arvid <[email-masked]> wrote:
> 

That’s what the mr cool linsets are, and the attraction of them.  The limita  there is the lines will be too long.  That reduces efficiency, depending on how much excess there is, and where it is. If it is out side, it will absorb heat (or lose it, when heating) there’s also pumping losses, which can be substantial. Cutting lines to length let’s you avoid that, and adjust the charge for line length. ( The pecharge
Is for a given length of line. Longer, you add, shorter, you subtract). 

It’s not a huge problem, but one to consider. 
_______________________________________________

[email-masked]