Subject: [Shop-talk] Brake Tubing

From: Bob Spidell <[email-masked]>
Date: Tue, 23 Mar 2021 15:41:07 -0700

A while back, I bought some 3/16" brake pipe from Amazon. The best offer 
was for galvanized pipe, so I bought it. Now, I'm wondering if 
galvanized is a bad idea, though I can't say why (presumably it helps 
prevent surface rust). Anybody used it, or know of any issues with it?

bob
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Tue, 23 Mar 2021 17:57:31 -0500

Never heard of galvanized brake line but I don’t think I’d use it. I know that galvanized pipe is not used to plumb natural gas lines because the galvanizing can flake off, and that’s on rigid pipe. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Mar 23, 2021, at 5:53 PM, [email-masked] wrote:

I always use the copper/nickel stuff.   Galvanized?  Unusual.

Johh.

On 2021-03-23 15:41, Bob Spidell wrote:
> A while back, I bought some 3/16" brake pipe from Amazon. The best
> offer was for galvanized pipe, so I bought it. Now, I'm wondering if
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]