Subject: Re: [Shop-talk] Brake Tubing

From: [email-masked]
Date: Tue, 23 Mar 2021 15:52:45 -0700

I always use the copper/nickel stuff.   Galvanized?  Unusual.

Johh.

On 2021-03-23 15:41, Bob Spidell wrote:
> A while back, I bought some 3/16" brake pipe from Amazon. The best
> offer was for galvanized pipe, so I bought it. Now, I'm wondering if
> galvanized is a bad idea, though I can't say why (presumably it helps
> prevent surface rust). Anybody used it, or know of any issues with it?
> 
> bob
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk 
> http://autox.team.net/archive
> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: David Scheidt <[email-masked]>
Date: Wed, 24 Mar 2021 11:53:28 -0500

> On Mar 23, 2021, at 17:42, Bob Spidell <[email-masked]> wrote:
> 
> A while back, I bought some 3/16" brake pipe from Amazon. The best offer was for galvanized pipe, so I bought it. Now, I'm wondering if galvanized is a bad idea, though I can't say why (presumably it helps prevent surface rust). Anybody used it, or know of any issues with it?
> 

Galvanized is the standard for most automakers these days. It’s fine. Tends to be hard to bend, but easy to flare. 

Historically, steel tubing  was made by rolling a copper coated steel strip into a double wall tube, and electrically brazing it.  It was then terne coated. Trrme is lead with just enough tin in it so it sticks to steel.  It’s no longer available, so the tube is electro galvanized, I think only on the outside.   

Most aftermarket brake tubing is a different steel alloy, coated in polyvinyl fluoride.  It’s easier to bend, and has reasonable corrosion resistance.  

For a regular car, I’d have no problem using either. For something you are keeping forever, I’d use stainless, if you can get a premade set, or kunifer (nicopp is one brand).  If you live in salt land, I’d probably use nicopp for everything. 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]