Subject: [Shop-talk] LED circline lamp wiring

From: Donald H Locker <[email-masked]>
Date: Thu, 4 Mar 2021 19:38:12 -0500

Hello all shop-talk gurus.

It sure looks to me like the line and neutral wires should go to the
innermost pair of pins on the circline replacement lamp (this is an old
fluorescent magnifying fixture on which the switch died so I decided to
replace switch and use LED -- just because.)

Anyway, here is an ascii-art sketch of the tube connector block

[center of tube circle is up here]

(            )
 \   L   N  /
   | x   x |
   |       |
   | x   x |
    [s] [s]

On the original, the starter switch shorted the two pins marked [s] to
preheat the electrodes and the L and N pins went to the Line and Neutral
(Line was switched; Neutral was permanently attached to the cord.)

The [s] and [s] terminals were on the "outside" of the tube (furthest
from the center) and the L and N pins were closer to the center.

Have I correctly interpreted all this? Anyone know? All my web searches
don't give me any definitive connection diagrams. (The new tube is made
by Feit and is supposed to not use a ballast.)

Thanks in advance, for anything!
Donald.
-- 
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Fri, 5 Mar 2021 09:15:17 -0600

Donald,

If you haven’t received replies to your question, it might be time to call Feit. 

I have no experience with this lamp. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Mar 4, 2021, at 6:42 PM, Donald H Locker <[email-masked]> wrote:

(            )
\   L   N  /
  | x   x |
  |       |
  | x   x |
   [s] [s]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]