Subject: Re: [Shop-talk] LED Headlamps

From: Shannah Miller <[email-masked]>
Date: Mon, 15 Mar 2021 22:29:10 -0700

--===============3517617937415252350==

--000000000000f6aba105bda0a5fe

We use PETZLs and have had really good luck with them.  The
one I frequently use in the studio has lasted for 7 years now, in
spite of being dropped multiple times and having clay smeared
on it.

I think that having adjustability is good, so you might consider
PETZL - ACTIK CORE Headlamp.  They have it at the Brazilian
river store, and probably at regular sporting goods stores, as well.
It has a couple of beam patterns which might be helpful, too.

Shannah

On Mon, Mar 15, 2021 at 9:30 PM Bob Spidell <[email-masked]> wrote:

> Listers,
>
> After realizing that holding a small flashlight with my teeth was probably
> a bad idea (and painful), I decided I needed a *good* headband
> flashlight. I have a couple cheap ones, but they never seem to put out
> enough light for working on cars in a dark shop or in the grease pit. I see
> people using them on the tube, and they seem to work, but the two I
> have--both powered by a couple AAAs--aren't even as powerful as the cheap
> flashlights Harbor Freight gives away (which work a couple times then
> quit). After checking the Brazilian river/rainforest and a few review sites
> it seems they are all over the map, from $10/ea to over $100! The lumen
> ratings seem a bit suspicious too, with some Duracell brand Costco has on
> sale for a 3-pack rated at 550ea, and at least some claiming over 1,100
> (for a few seconds bursts, anyway). Can anyone recommend one that actually
> lasts enough to find the bolt that fell down between the block and wheel
> well, and stays in place on your head?
>
> TIA,
> Bob
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000f6aba105bda0a5fe
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>We use PETZLs and have had really good luck with them=
.=C2=A0 The</div><div>one I frequently use in the studio has lasted for 7 y=
ears now, in</div><div>spite of being dropped multiple times and having cla=
y smeared</div><div>on it.<br></div><div><br></div><div>I think that having=
 adjustability is good, so you might consider</div><div><font size=3D"2"><s=
pan id=3D"gmail-productTitle" class=3D"gmail-a-size-large gmail-product-tit=
le-word-break">PETZL - ACTIK CORE Headlamp.=C2=A0 They have it at the Brazi=
lian</span></font></div><div><font size=3D"2"><span id=3D"gmail-productTitl=
e" class=3D"gmail-a-size-large gmail-product-title-word-break">river store,=
 and probably at regular sporting goods stores, as well.</span></font></div=
><div><font size=3D"2"><span id=3D"gmail-productTitle" class=3D"gmail-a-siz=
e-large gmail-product-title-word-break">It has a couple of beam patterns wh=
ich might be helpful, too.</span></font></div><div><font size=3D"2"><span i=
d=3D"gmail-productTitle" class=3D"gmail-a-size-large gmail-product-title-wo=
rd-break"><br></span></font></div><div><font size=3D"2"><span id=3D"gmail-p=
roductTitle" class=3D"gmail-a-size-large gmail-product-title-word-break">Sh=
annah<br></span></font></div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Mon, Mar 15, 2021 at 9:30 PM Bob Spidell &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px =
0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20

   =20
 =20
  <div>
    Listers,<br>
    <br>
    After realizing that holding a small flashlight with my teeth was
    probably a bad idea (and painful), I decided I needed a <i>good</i>
    headband flashlight. I have a couple cheap ones, but they never seem
    to put out enough light for working on cars in a dark shop or in the
    grease pit. I see people using them on the tube, and they seem to
    work, but the two I have--both powered by a couple AAAs--aren&#39;t eve=
n
    as powerful as the cheap flashlights Harbor Freight gives away
    (which work a couple times then quit). After checking the Brazilian
    river/rainforest and a few review sites it seems they are all over
    the map, from $10/ea to over $100! The lumen ratings seem a bit
    suspicious too, with some Duracell brand Costco has on sale for a
    3-pack rated at 550ea, and at least some claiming over 1,100 (for a
    few seconds bursts, anyway). Can anyone recommend one that actually
    lasts enough to find the bolt that fell down between the block and
    wheel well, and stays in place on your head?<br>
    <br>
    TIA,<br>
    Bob<br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f6aba105bda0a5fe--

--===============3517617937415252350==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3517617937415252350==--

---

From: PJ McGarvey <[email-masked]>
Date: Tue, 16 Mar 2021 11:58:59 +0000

--===============1768608581973820226==
Content-Language: en-US
	boundary="_000_DF4PR8401MB0411A6C0EB1DBA90C01C898E9A6B9DF4PR8401MB0411_"

--_000_DF4PR8401MB0411A6C0EB1DBA90C01C898E9A6B9DF4PR8401MB0411_
Content-Transfer-Encoding: quoted-printable

Petzl is the trusted brand for camping/hiking when you want a reliable head=
lamp. I have a couple Duracell brand ones that I somehow ended up with, tha=
t I use in the garage that are fine. Some of the newer ones use rechargeabl=
e batteries vs. AAA batteries.
________________________________
From: Shop-talk <[email-masked]> on behalf of Shannah Mil=
ler <[email-masked]>
Sent: Tuesday, March 16, 2021 1:29 AM
To: Bob Spidell <[email-masked]>
Cc: Shop Talk <[email-masked]>
Subject: Re: [Shop-talk] LED Headlamps

Shannah

[email-masked]>> wrote:
Listers,

After realizing that holding a small flashlight with my teeth was probably =
a bad idea (and painful), I decided I needed a good headband flashlight. I =
have a couple cheap ones, but they never seem to put out enough light for w=
orking on cars in a dark shop or in the grease pit. I see people using them=
 on the tube, and they seem to work, but the two I have--both powered by a =
couple AAAs--aren't even as powerful as the cheap flashlights Harbor Freigh=
t gives away (which work a couple times then quit). After checking the Braz=
ilian river/rainforest and a few review sites it seems they are all over th=
e map, from $10/ea to over $100! The lumen ratings seem a bit suspicious to=
o, with some Duracell brand Costco has on sale for a 3-pack rated at 550ea,=
 and at least some claiming over 1,100 (for a few seconds bursts, anyway). =
Can anyone recommend one that actually lasts enough to find the bolt that f=
ell down between the block and wheel well, and stays in place on your head?

TIA,
Bob

Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--_000_DF4PR8401MB0411A6C0EB1DBA90C01C898E9A6B9DF4PR8401MB0411_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Petzl is the trusted brand for camping/hiking when you want a reliable head=
lamp. I have a couple Duracell brand ones that I somehow ended up with, tha=
t I use in the garage that are fine. Some of the newer ones use rechargeabl=
e batteries vs. AAA batteries.&nbsp;</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Shannah Miller &lt;shannahquilts=
@gmail.com&gt;<br>
<b>Sent:</b> Tuesday, March 16, 2021 1:29 AM<br>
<b>To:</b> Bob Spidell &lt;[email-masked]&gt;<br>
<b>Cc:</b> Shop Talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] LED Headlamps</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">
<div>We use PETZLs and have had really good luck with them.&nbsp; The</div>
<div>one I frequently use in the studio has lasted for 7 years now, in</div=
<div>spite of being dropped multiple times and having clay smeared</div>
<div>on it.<br>
</div>
<div><br>
</div>
<div>I think that having adjustability is good, so you might consider</div>
<div><font size=3D"2"><span id=3D"x_gmail-productTitle" class=3D"x_gmail-a-=
size-large x_gmail-product-title-word-break">PETZL - ACTIK CORE Headlamp.&n=
bsp; They have it at the Brazilian</span></font></div>
<div><font size=3D"2"><span id=3D"x_gmail-productTitle" class=3D"x_gmail-a-=
size-large x_gmail-product-title-word-break">river store, and probably at r=
egular sporting goods stores, as well.</span></font></div>
<div><font size=3D"2"><span id=3D"x_gmail-productTitle" class=3D"x_gmail-a-=
size-large x_gmail-product-title-word-break">It has a couple of beam patter=
ns which might be helpful, too.</span></font></div>
<div><font size=3D"2"><span id=3D"x_gmail-productTitle" class=3D"x_gmail-a-=
size-large x_gmail-product-title-word-break"><br>
</span></font></div>
<div><font size=3D"2"><span id=3D"x_gmail-productTitle" class=3D"x_gmail-a-=
size-large x_gmail-product-title-word-break">Shannah<br>
</span></font></div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Mon, Mar 15, 2021 at 9:30 PM Bob=
 Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]</=
a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px 0.8ex; bord=
er-left:1px solid rgb(204,204,204); padding-left:1ex">
<div>Listers,<br>
<br>
After realizing that holding a small flashlight with my teeth was probably =
a bad idea (and painful), I decided I needed a
<i>good</i> headband flashlight. I have a couple cheap ones, but they never=
 seem to put out enough light for working on cars in a dark shop or in the =
grease pit. I see people using them on the tube, and they seem to work, but=
 the two I have--both powered by
 a couple AAAs--aren't even as powerful as the cheap flashlights Harbor Fre=
ight gives away (which work a couple times then quit). After checking the B=
razilian river/rainforest and a few review sites it seems they are all over=
 the map, from $10/ea to over $100!
 The lumen ratings seem a bit suspicious too, with some Duracell brand Cost=
co has on sale for a 3-pack rated at 550ea, and at least some claiming over=
 1,100 (for a few seconds bursts, anyway). Can anyone recommend one that ac=
tually lasts enough to find the
 bolt that fell down between the block and wheel well, and stays in place o=
n your head?<br>
<br>
TIA,<br>
Bob<br>
</div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">
http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.team.ne=
t/archive" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a>=
<br>
<br>
</blockquote>
</div>
</div>
</body>
</html>

--_000_DF4PR8401MB0411A6C0EB1DBA90C01C898E9A6B9DF4PR8401MB0411_--

--===============1768608581973820226==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1768608581973820226==--

---

From: [email-masked]
Date: Tue, 16 Mar 2021 11:16:44 -0400 03/16/2021 11:16:46 AM, Serialize complete at 03/16/2021 11:16:46 AM

This is a multipart message in MIME format.
--===============4999522179892862195==

This is a multipart message in MIME format.
--=_alternative 0053EF1F8525869A_=

Don't know how long it will last outside of the water, but I got this 
one...

https://www.amazon.com/gp/product/B08CRQ5HPN/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

For diving.  As a rescue diver, I need durable, but kinda cheap as they 
can get smashed and lost easily.

But the first time I used it was in Belize on a night dive.

The people on the boat could follow my dive from the surface it was so 
bright.  I actually turned it off a few times as all the fish kept 
following me.

FWIW.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0053EF1F8525869A_=

<font size=2 face="sans-serif">Don't know how long it will last outside
of the water, but I got this one...</font>
<br>
<br><a href="https://www.amazon.com/gp/product/B08CRQ5HPN/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1"><font size=2 color=blue face="sans-serif">https://www.amazon.com/gp/product/B08CRQ5HPN/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</font></a>
<br>
<br><font size=2 face="sans-serif">For diving. &nbsp;As a rescue diver,
I need durable, but kinda cheap as they can get smashed and lost easily.</font>
<br>
<br><font size=2 face="sans-serif">But the first time I used it was in
Belize on a night dive.</font>
<br>
<br><font size=2 face="sans-serif">The people on the boat could follow
my dive from the surface it was so bright. &nbsp;I actually turned it off
a few times as all the fish kept following me.</font>
<br>
<br><font size=2 face="sans-serif">FWIW.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0053EF1F8525869A_=--

--===============4999522179892862195==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4999522179892862195==--

---

From: Ian McFetridge <[email-masked]>
Date: Tue, 16 Mar 2021 11:22:19 -0400

--===============0184618617412233300==

--00000000000044d9fc05bda8ef0c

I've had a version of this one since 2017; it's bright enough for me to run
trails in complete darkness.  It has its own rechargeable battery pack and
is very bright (there's a higher priced model that is 5000 lumens).

https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterproof-Flashlight/dp/B07WDNCNTH/ref=sr_1_6?crid=KUVLHQFINQPE&dchild=1&keywords=grde+headlamp&qid=1615907906&sprefix=grde+%2Caps%2C155&sr=8-6

On Tue, Mar 16, 2021 at 12:30 AM Bob Spidell <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000044d9fc05bda8ef0c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve had a version of this one since 2017; it&#39;s br=
ight enough for me to run trails in complete darkness.=C2=A0 It has its own=
 rechargeable=C2=A0battery pack and is very bright (there&#39;s a higher pr=
iced model that is 5000 lumens).=C2=A0=C2=A0<br><div><br></div><div><a href=
=3D"https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterproof-Flash=
light/dp/B07WDNCNTH/ref=3Dsr_1_6?crid=3DKUVLHQFINQPE&amp;dchild=3D1&amp;key=
words=3Dgrde+headlamp&amp;qid=3D1615907906&amp;sprefix=3Dgrde+%2Caps%2C155&=
amp;sr=3D8-6">https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterp=
roof-Flashlight/dp/B07WDNCNTH/ref=3Dsr_1_6?crid=3DKUVLHQFINQPE&amp;dchild=
=3D1&amp;keywords=3Dgrde+headlamp&amp;qid=3D1615907906&amp;sprefix=3Dgrde+%=
2Caps%2C155&amp;sr=3D8-6</a><br></div><div><br></div><div><br></div></div><=
br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue,=
 Mar 16, 2021 at 12:30 AM Bob Spidell &lt;<a href=3D"mailto:bspidell@comcas=
t.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gm=
ail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,=
204,204);padding-left:1ex">
 =20

   =20
 =20
  <div>
    Listers,<br>
    <br>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000044d9fc05bda8ef0c--

--===============0184618617412233300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0184618617412233300==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 16 Mar 2021 08:33:02 -0700

This is a multi-part message in MIME format.
--===============2213211763061172587==
 boundary="------------EE2ACCA2D5A17FE5966E7E4D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EE2ACCA2D5A17FE5966E7E4D
Content-Transfer-Encoding: 8bit

Thanks, Ian. It says 'hard hat light,' do you (have to) wear it with one?

On 3/16/2021 8:22 AM, Ian McFetridge wrote:
> I've had a version of this one since 2017; it's bright enough for me 
> to run trails in complete darkness.  It has its own 
> rechargeable battery pack and is very bright (there's a higher priced 
> model that is 5000 lumens).
>
> <https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterproof-Flashlight/dp/B07WDNCNTH/ref=sr_1_6?crid=KUVLHQFINQPE&dchild=1&keywords=grde+headlamp&qid=1615907906&sprefix=grde+%2Caps%2C155&sr=8-6>
>
>
>
> On Tue, Mar 16, 2021 at 12:30 AM Bob Spidell <[email-masked] 
>
>     Listers,
>
>     probably a bad idea (and painful), I decided I needed a /good/
>     headband flashlight. I have a couple cheap ones, but they never
>     seem to put out enough light for working on cars in a dark shop or
>     in the grease pit. I see people using them on the tube, and they
>     seem to work, but the two I have--both powered by a couple
>     AAAs--aren't even as powerful as the cheap flashlights Harbor
>     Freight gives away (which work a couple times then quit). After
>     checking the Brazilian river/rainforest and a few review sites it
>     seems they are all over the map, from $10/ea to over $100! The
>     lumen ratings seem a bit suspicious too, with some Duracell brand
>     Costco has on sale for a 3-pack rated at 550ea, and at least some
>     claiming over 1,100 (for a few seconds bursts, anyway). Can anyone
>     recommend one that actually lasts enough to find the bolt that
>     fell down between the block and wheel well, and stays in place on
>     your head?
>
>     TIA,
>     Bob
>     <http://www.team.net/donate.html>
>     <http://www.team.net/pipermail/shop-talk>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/shop-talk/[email-masked]>
>

--------------EE2ACCA2D5A17FE5966E7E4D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks, Ian. It says 'hard hat light,' do you (have to) wear it with
    one?<br>
    <br>
    <div class="moz-cite-prefix">On 3/16/2021 8:22 AM, Ian McFetridge
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFnfnRU=bNoumtMbJnt1gcu1pZvOgyiyXDC_eYb7qXS=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I've had a version of this one since 2017; it's
        bright enough for me to run trails in complete darkness.  It has
        its own rechargeable battery pack and is very bright (there's a
        higher priced model that is 5000 lumens).  <br>
        <div><br>
        </div>
        <div><a
href="https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterproof-Flashlight/dp/B07WDNCNTH/ref=sr_1_6?crid=KUVLHQFINQPE&amp;dchild=1&amp;keywords=grde+headlamp&amp;qid=1615907906&amp;sprefix=grde+%2Caps%2C155&amp;sr=8-6"
            moz-do-not-send="true">https://www.amazon.com/Headlamp-Headlamps-Rechargeable-Waterproof-Flashlight/dp/B07WDNCNTH/ref=sr_1_6?crid=KUVLHQFINQPE&amp;dchild=1&amp;keywords=grde+headlamp&amp;qid=1615907906&amp;sprefix=grde+%2Caps%2C155&amp;sr=8-6</a><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Mar 16, 2021 at 12:30
          AM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Listers,<br>
            <br>
            After realizing that holding a small flashlight with my
            teeth was probably a bad idea (and painful), I decided I
            needed a <i>good</i> headband flashlight. I have a couple
            cheap ones, but they never seem to put out enough light for
            working on cars in a dark shop or in the grease pit. I see
            people using them on the tube, and they seem to work, but
            the two I have--both powered by a couple AAAs--aren't even
            as powerful as the cheap flashlights Harbor Freight gives
            away (which work a couple times then quit). After checking
            the Brazilian river/rainforest and a few review sites it
            seems they are all over the map, from $10/ea to over $100!
            The lumen ratings seem a bit suspicious too, with some
            Duracell brand Costco has on sale for a 3-pack rated at
            550ea, and at least some claiming over 1,100 (for a few
            seconds bursts, anyway). Can anyone recommend one that
            actually lasts enough to find the bolt that fell down
            between the block and wheel well, and stays in place on your
            head?<br>
            <br>
            TIA,<br>
            Bob<br>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.96<br>
          Archive: <a href="http://www.team.net/pipermail/shop-talk"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/shop-talk</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------EE2ACCA2D5A17FE5966E7E4D--

--===============2213211763061172587==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2213211763061172587==--

---

From: Ian McFetridge <[email-masked]>
Date: Tue, 16 Mar 2021 11:38:13 -0400

--===============2705650210823508422==

--00000000000017afe605bda9287e

I've never worn it on a hat, just my head, but I have been told I have a
hard head.  :)

On Tue, Mar 16, 2021 at 11:33 AM Bob Spidell <[email-masked]> wrote:

> I've had a version of this one since 2017; it's bright enough for me to
> run trails in complete darkness.  It has its own rechargeable battery pack
> and is very bright (there's a higher priced model that is 5000 lumens).
>
>
>> probably a bad idea (and painful), I decided I needed a *good* headband

--00000000000017afe605bda9287e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve never worn it on a hat, just my head, but I have =
been told I have a hard head.=C2=A0 :)</div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 16, 2021 at 11:33 AM Bob =
Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px=
 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    Thanks, Ian. It says &#39;hard hat light,&#39; do you (have to) wear it=
 with
    one?<br>
    <br>
    <div>On 3/16/2021 8:22 AM, Ian McFetridge
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">I&#39;ve had a version of this one since 2017; it&#3=
9;s
        bright enough for me to run trails in complete darkness.=C2=A0 It h=
as
        its own rechargeable=C2=A0battery pack and is very bright (there&#3=
9;s a
        higher priced model that is 5000 lumens).=C2=A0=C2=A0<br>
        <div><br>
        </div>
        <div><a href=3D"https://www.amazon.com/Headlamp-Headlamps-Rechargea=
ble-Waterproof-Flashlight/dp/B07WDNCNTH/ref=3Dsr_1_6?crid=3DKUVLHQFINQPE&am=
p;dchild=3D1&amp;keywords=3Dgrde+headlamp&amp;qid=3D1615907906&amp;sprefix=
=3Dgrde+%2Caps%2C155&amp;sr=3D8-6" target=3D"_blank">https://www.amazon.com=
/Headlamp-Headlamps-Rechargeable-Waterproof-Flashlight/dp/B07WDNCNTH/ref=3D=
sr_1_6?crid=3DKUVLHQFINQPE&amp;dchild=3D1&amp;keywords=3Dgrde+headlamp&amp;=
qid=3D1615907906&amp;sprefix=3Dgrde+%2Caps%2C155&amp;sr=3D8-6</a><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 16, 2021 at 12:30
          AM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Listers,<br>
            <br>
            After realizing that holding a small flashlight with my
            teeth was probably a bad idea (and painful), I decided I
            needed a <i>good</i> headband flashlight. I have a couple
            cheap ones, but they never seem to put out enough light for
            working on cars in a dark shop or in the grease pit. I see
            people using them on the tube, and they seem to work, but
            the two I have--both powered by a couple AAAs--aren&#39;t even
            as powerful as the cheap flashlights Harbor Freight gives
            away (which work a couple times then quit). After checking
            the Brazilian river/rainforest and a few review sites it
            seems they are all over the map, from $10/ea to over $100!
            The lumen ratings seem a bit suspicious too, with some
            Duracell brand Costco has on sale for a 3-pack rated at
            550ea, and at least some claiming over 1,100 (for a few
            seconds bursts, anyway). Can anyone recommend one that
            actually lasts enough to find the bolt that fell down
            between the block and wheel well, and stays in place on your
            head?<br>
            <br>
            TIA,<br>
            Bob<br>
          </div>
          _______________________________________________<br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Sho=
[email-masked]</a><br>
          Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefe=
rrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.96<br>
          Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a>
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/shop-talk/[email-masked]" rel=3D"noreferrer" target=3D"_blan=
k">http://autox.team.net/mailman/options/shop-talk/[email-masked]=
g</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

</blockquote></div>

--00000000000017afe605bda9287e--

--===============2705650210823508422==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2705650210823508422==--

---

From: David Scheidt <[email-masked]>
Date: Tue, 16 Mar 2021 11:19:39 -0500

--===============2348499197320443629==
Content-Transfer-Encoding: 7bit

--Apple-Mail-9A5D5977-ED7B-483E-97A9-E7C954582FA7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

> On Mar 15, 2021, at 23:30, Bob Spidell <[email-masked]> wrote:
>=20
> =EF=BB=BF Listers,
>=20
> After realizing that holding a small flashlight with my teeth was probably=
 a bad idea (and painful), I decided I needed a good headband flashlight. I h=
ave a couple cheap ones, but they never seem to put out enough light for wor=
king on cars in a dark shop or in the grease pit. I see people using them on=
 the tube, and they seem to work, but the two I have--both powered by a coup=
le AAAs--aren't even as powerful as the cheap flashlights Harbor Freight giv=
es away (which work a couple times then quit).

I have a couple cheap ones I bought at Home Depot, from the Father=E2=80=99s=
 Day special stuff at the front oy the store.  They have lasted several year=
s, but of course, have never been available since.=20

My opinion about headlamps in the shop and for home improvement stuff is tha=
t about 150 lumens is enough, more than that, you blind yourself with reflec=
tion and glare.  You also want a pretty floody b=C3=A9am spread, because it m=
akes it easier t w on stuff you can=E2=80=99t quite see straight on. I also o=
 strongly prefer lights that split the battery from the light. They are more=
 comfortable, stay on better, and don=E2=80=99t stick out as far, so you don=
=E2=80=99t hit them on stuff.  I also prefer regular batteries, because you c=
an carry spares, and don=E2=80=99t need a special charger. (I use NiMh cells=
, not throwaway ones).  =20

This is a different use case than what campers or divers or trail runners wa=
nt, which is something to watch out for. =20=

--Apple-Mail-9A5D5977-ED7B-483E-97A9-E7C954582FA7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"><br></div><div dir=3D"ltr"=
><br><blockquote type=3D"cite">On Mar 15, 2021, at 23:30, Bob Spidell &lt;bs=
[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D"=
cite"><div dir=3D"ltr">=EF=BB=BF
 =20

    <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    Listers,<br>
    <br>
    After realizing that holding a small flashlight with my teeth was
    probably a bad idea (and painful), I decided I needed a <i>good</i>
    headband flashlight. I have a couple cheap ones, but they never seem
    to put out enough light for working on cars in a dark shop or in the
    grease pit. I see people using them on the tube, and they seem to
    work, but the two I have--both powered by a couple AAAs--aren't even
    as powerful as the cheap flashlights Harbor Freight gives away
    (which work a couple times then quit).</div></blockquote><blockquote typ=
e=3D"cite"><div dir=3D"ltr"><br></div></blockquote><br><div>I have a couple c=
heap ones I bought at Home Depot, from the Father=E2=80=99s Day special stuf=
f at the front oy the store. &nbsp;They have lasted several years, but of co=
urse, have never been available since.&nbsp;</div><div><br></div><div>My opi=
nion about headlamps in the shop and for home improvement stuff is that abou=
t 150 lumens is enough, more than that, you blind yourself with reflection a=
nd glare. &nbsp;You also want a pretty floody b=C3=A9am spread, because it m=
akes it easier t w on stuff you can=E2=80=99t quite see straight on. I also o=
 strongly prefer lights that split the battery from the light. They are more=
 comfortable, stay on better, and don=E2=80=99t stick out as far, so you don=
=E2=80=99t hit them on stuff. &nbsp;I also prefer regular batteries, because=
 you can carry spares, and don=E2=80=99t need a special charger. (I use NiMh=
 cells, not throwaway ones). &nbsp;&nbsp;</div><div><br></div><div>This is a=
 different use case than what campers or divers or trail runners want, which=
 is something to watch out for. &nbsp;</div></body></html>=

--Apple-Mail-9A5D5977-ED7B-483E-97A9-E7C954582FA7--

--===============2348499197320443629==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2348499197320443629==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 16 Mar 2021 09:57:23 -0700

This is a multi-part message in MIME format.
--===============0435639878494960258==
 boundary="------------B3A7CE5536B5194AF4482112"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B3A7CE5536B5194AF4482112
Content-Transfer-Encoding: 8bit

That is a good point(s). A lot of the descriptions seemed slanted 
towards running in the dark--I don't do that, unless someone's chasing 
me--and doing realistic things in a shop is kind of an afterthought.

I tried using what appears to be a decent-quality headset--brand 
unknown--but there just wasn't enough illumination when I was in the 
grease pit looking for a socket and extension I'd dropped into the 
engine bay. I had to resort to using a small (2AA) LED flashlight, which 
was the right amount of light but, obviously, wasn't convenient to use 
when I found the socket and needed two hands to retrieve it. Glare isn't 
a huge issue looking into an engine bay; at least, on my mostly stock 
cars without chrome everything.

On 3/16/2021 9:19 AM, David Scheidt wrote:
>> as powerful as the cheap flashlights Harbor Freight gives away (which 
>> work a couple times then quit).
>>
>
> I have a couple cheap ones I bought at Home Depot, from the Father’s 
> Day special stuff at the front oy the store.  They have lasted several 
> years, but of course, have never been available since.
>
> My opinion about headlamps in the shop and for home improvement stuff 
> is that about 150 lumens is enough, more than that, you blind yourself 
> with reflection and glare.  You also want a pretty floody béam spread, 
> because it makes it easier t w on stuff you can’t quite see straight 
> on. I also o strongly prefer lights that split the battery from the 
> light. They are more comfortable, stay on better, and don’t stick out 
> as far, so you don’t hit them on stuff.  I also prefer regular 
> batteries, because you can carry spares, and don’t need a special 
> charger. (I use NiMh cells, not throwaway ones).
>
> This is a different use case than what campers or divers or trail 
> runners want, which is something to watch out for.

--------------B3A7CE5536B5194AF4482112
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    That is a good point(s). A lot of the descriptions seemed slanted
    towards running in the dark--I don't do that, unless someone's
    chasing me--and doing realistic things in a shop is kind of an
    afterthought.<br>
    <br>
    I tried using what appears to be a decent-quality headset--brand
    unknown--but there just wasn't enough illumination when I was in the
    grease pit looking for a socket and extension I'd dropped into the
    engine bay. I had to resort to using a small (2AA) LED flashlight,
    which was the right amount of light but, obviously, wasn't
    convenient to use when I found the socket and needed two hands to
    retrieve it. Glare isn't a huge issue looking into an engine bay; at
    least, on my mostly stock cars without chrome everything.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/16/2021 9:19 AM, David Scheidt
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
        <blockquote type="cite">On Mar 15, 2021, at 23:30, Bob Spidell
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </blockquote>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          Listers,<br>
          <br>
          After realizing that holding a small flashlight with my teeth
          was probably a bad idea (and painful), I decided I needed a <i>good</i>
          headband flashlight. I have a couple cheap ones, but they
          never seem to put out enough light for working on cars in a
          dark shop or in the grease pit. I see people using them on the
          tube, and they seem to work, but the two I have--both powered
          by a couple AAAs--aren't even as powerful as the cheap
          flashlights Harbor Freight gives away (which work a couple
          times then quit).</div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr"><br>
        </div>
      </blockquote>
      <br>
      <div>I have a couple cheap ones I bought at Home Depot, from the
        Father’s Day special stuff at the front oy the store.  They have
        lasted several years, but of course, have never been available
        since. </div>
      <div><br>
      </div>
      <div>My opinion about headlamps in the shop and for home
        improvement stuff is that about 150 lumens is enough, more than
        that, you blind yourself with reflection and glare.  You also
        want a pretty floody béam spread, because it makes it easier t w
        on stuff you can’t quite see straight on. I also o strongly
        prefer lights that split the battery from the light. They are
        more comfortable, stay on better, and don’t stick out as far, so
        you don’t hit them on stuff.  I also prefer regular batteries,
        because you can carry spares, and don’t need a special charger.
        (I use NiMh cells, not throwaway ones).   </div>
      <div><br>
      </div>
      <div>This is a different use case than what campers or divers or
        trail runners want, which is something to watch out for.  </div>
    </blockquote>
    <br>
  </body>
</html>

--------------B3A7CE5536B5194AF4482112--

--===============0435639878494960258==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0435639878494960258==--

---

From: Brian Kemp <[email-masked]>
Date: Tue, 16 Mar 2021 22:37:12 -0700

This is a multi-part message in MIME format.
--===============6625591423901953112==
 boundary="------------BA896469F88444601077A0B1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BA896469F88444601077A0B1
Content-Transfer-Encoding: 8bit

I like the LED headlamps and have two, but don't find current listings 
for either.  One made by Defiant was a special buy of the day at 
HomeDepot.com for $14 several years ago.  It has a regular setting and a 
bright setting if you press and hold the button.  IN addition to the 
strap around your head, it has a strap over the top of your head.  I 
find this helpful when sweating as the light doesn't shift.

My second light is from Coast.  The white LEDs have three settings. It 
also has red LEDs for night vision.  It is smaller and lighter than the 
Defiant.  It is also tough to remember which button is the white light 
and which is the red.  Search "Coast headlamp" at the orange box.  Mine 
is similar to this one:

https://www.homedepot.com/p/Coast-FL65-400-Lumen-Dual-Color-LED-Headlamp-FL65/301698008

Both seem fine for under the house or up in the attic, though I have no 
clue as to their actual lumen rating.

I saw the three pack at Costco.  If I didn't have two already, I would 
have been tempted, though I've also been disappointed as I don't think 
the Costco tool/shop buyers are actually tool people and quality can be 
lacking at times.  With Costco's return policy, you can always try their 
product and bring it back if you don't like it.  Give the 4.7/5 star 
rating with 468 reviews, it is may be a decent option.

https://www.costco.com/duracell-550-lumen-3-pack-headlamp.product.100681259.html

Brian

On 3/15/2021 9:29 PM, Bob Spidell wrote:
> work a couple times then quit). After checking the Brazilian 
> river/rainforest and a few review sites it seems they are all over the 
> map, from $10/ea to over $100! The lumen ratings seem a bit suspicious 
> too, with some Duracell brand Costco has on sale for a 3-pack rated at 
> 550ea, and at least some claiming over 1,100 (for a few seconds 
> bursts, anyway). Can anyone recommend one that actually lasts enough 
> to find the bolt that fell down between the block and wheel well, and 
> stays in place on your head?
>
> TIA,
> Bob
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------BA896469F88444601077A0B1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I like the LED headlamps and have two, but don't find current
    listings for either.  One made by Defiant was a special buy of the
    day at HomeDepot.com for $14 several years ago.  It has a regular
    setting and a bright setting if you press and hold the button.  IN
    addition to the strap around your head, it has a strap over the top
    of your head.  I find this helpful when sweating as the light
    doesn't shift.<br>
    <br>
    My second light is from Coast.  The white LEDs have three settings. 
    It also has red LEDs for night vision.  It is smaller and lighter
    than the Defiant.  It is also tough to remember which button is the
    white light and which is the red.  Search "Coast headlamp" at the
    orange box.  Mine is similar to this one:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.homedepot.com/p/Coast-FL65-400-Lumen-Dual-Color-LED-Headlamp-FL65/301698008">https://www.homedepot.com/p/Coast-FL65-400-Lumen-Dual-Color-LED-Headlamp-FL65/301698008</a><br>
    <br>
    Both seem fine for under the house or up in the attic, though I have
    no clue as to their actual lumen rating.<br>
    <br>
    I saw the three pack at Costco.  If I didn't have two already, I
    would have been tempted, though I've also been disappointed as I
    don't think the Costco tool/shop buyers are actually tool people and
    quality can be lacking at times.  With Costco's return policy, you
    can always try their product and bring it back if you don't like
    it.  Give the 4.7/5 star rating with 468 reviews, it is may be a
    decent option.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.costco.com/duracell-550-lumen-3-pack-headlamp.product.100681259.html">https://www.costco.com/duracell-550-lumen-3-pack-headlamp.product.100681259.html</a><br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 3/15/2021 9:29 PM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Listers,<br>
      <br>
      After realizing that holding a small flashlight with my teeth was
      probably a bad idea (and painful), I decided I needed a <i>good</i>
      headband flashlight. I have a couple cheap ones, but they never
      seem to put out enough light for working on cars in a dark shop or
      in the grease pit. I see people using them on the tube, and they
      seem to work, but the two I have--both powered by a couple
      AAAs--aren't even as powerful as the cheap flashlights Harbor
      Freight gives away (which work a couple times then quit). After
      checking the Brazilian river/rainforest and a few review sites it
      seems they are all over the map, from $10/ea to over $100! The
      lumen ratings seem a bit suspicious too, with some Duracell brand
      Costco has on sale for a 3-pack rated at 550ea, and at least some
      claiming over 1,100 (for a few seconds bursts, anyway). Can anyone
      recommend one that actually lasts enough to find the bolt that
      fell down between the block and wheel well, and stays in place on
      your head?<br>
      <br>
      TIA,<br>
      Bob<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------BA896469F88444601077A0B1--

--===============6625591423901953112==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6625591423901953112==--

---

From: Richard Beels <[email-masked]>
Date: Wed, 17 Mar 2021 04:06:56 -0400

I've had many headlamps over the past decade or so.  My current setup 
is Coast.  I've had the one Brian posted about - at least I think I 
have because Coast doesn't mark the product number on them 
anywhere.  And believe me, I looked when I wanted another one a few weeks ago.

Anyway, get these instead: 
https://coastportland.com/products/fl84-2-pack  It's a pair of the 
new version of that headlamp for $35.  "COAST20" is their near 
continuous 20% code.  I got them last week and they're great.  The 
button is an improvement over the old style -  more defined 
click.  The twist knob switches from spot to flood easily and without 
a 'hot spot'.  The only downside for me is that you have to click 
through all 3 settings to get to off.  Most lights will lock the 
level after a few seconds so that the next press goes directly to 
off.  I wrote a "W" and an "R" on the buttons in Sharpie and after 
glancing at them a few (hundred! ) times, I now know the buttons by 
heart.  :)   It uses 3 AAA batteries instead of a rechargeable, yeah, 
normal batteries, boo having to open the lid and swap in cells.  3 
spare batteries are cheaper than an extra headlamp to keep on hand 
when it starts to dim so I live with it.   The headband isn't 
siliconized, so if you put it on a hardhat, you'll need to use clips, 
which they include.  Now that I've bought another pair, they'll 
probably do siliconized headbands for Christmas this year.   Anyway, 
great little lights.  Can't go wrong.

At 03/16/2021 at 00:29, Shakespearean monkeys danced on Bob Spidell's 
keyboard and said:
>probably a bad idea (and painful), I decided I needed a good 
>wheel well, and stays in place on your head?
>
>TIA,
>Bob

Cheers!

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 17 Mar 2021 06:39:29 -0400

--===============3121710242128958641==

--000000000000c1095f05bdb919ad

I've used this Coast headlamp for years.  Bought several for work and found
them very useful, so I bought several for home.  I only had one failure,
which may have been my fault.

https://www.amazon.com/HL5-Utility-Headlamp-Adjustment-Compatibility/dp/B007ED3JWM

On Wed, Mar 17, 2021, 04:09 Richard Beels <[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000c1095f05bdb919ad
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;ve used this Coast headlamp for years.=C2=A0 Bought=
 several for work and found them very useful, so I bought several for home.=
=C2=A0 I only had one failure, which may have been my fault.<div dir=3D"aut=
o"><br></div><div dir=3D"auto"><a href=3D"https://www.amazon.com/HL5-Utilit=
y-Headlamp-Adjustment-Compatibility/dp/B007ED3JWM">https://www.amazon.com/H=
L5-Utility-Headlamp-Adjustment-Compatibility/dp/B007ED3JWM</a><br><div dir=
=3D"auto"><br></div></div></div><br><div class=3D"gmail_quote"><div dir=3D"=
ltr" class=3D"gmail_attr">On Wed, Mar 17, 2021, 04:09 Richard Beels &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex"><br>
I&#39;ve had many headlamps over the past decade or so.=C2=A0 My current se=
tup <br>
is Coast.=C2=A0 I&#39;ve had the one Brian posted about - at least I think =
I <br>
have because Coast doesn&#39;t mark the product number on them <br>
anywhere.=C2=A0 And believe me, I looked when I wanted another one a few we=
eks ago.<br>
<br>
Anyway, get these instead: <br>
<a href=3D"https://coastportland.com/products/fl84-2-pack" rel=3D"noreferre=
r noreferrer" target=3D"_blank">https://coastportland.com/products/fl84-2-p=
ack</a>=C2=A0 It&#39;s a pair of the <br>
new version of that headlamp for $35.=C2=A0 &quot;COAST20&quot; is their ne=
ar <br>
continuous 20% code.=C2=A0 I got them last week and they&#39;re great.=C2=
=A0 The <br>
button is an improvement over the old style -=C2=A0 more defined <br>
click.=C2=A0 The twist knob switches from spot to flood easily and without =
<br>
a &#39;hot spot&#39;.=C2=A0 The only downside for me is that you have to cl=
ick <br>
through all 3 settings to get to off.=C2=A0 Most lights will lock the <br>
level after a few seconds so that the next press goes directly to <br>
off.=C2=A0 I wrote a &quot;W&quot; and an &quot;R&quot; on the buttons in S=
harpie and after <br>
glancing at them a few (hundred! ) times, I now know the buttons by <br>
heart.=C2=A0 :)=C2=A0 =C2=A0It uses 3 AAA batteries instead of a rechargeab=
le, yeah, <br>
normal batteries, boo having to open the lid and swap in cells.=C2=A0 3 <br=
spare batteries are cheaper than an extra headlamp to keep on hand <br>
when it starts to dim so I live with it.=C2=A0 =C2=A0The headband isn&#39;t=
 <br>
siliconized, so if you put it on a hardhat, you&#39;ll need to use clips, <=
br>
which they include.=C2=A0 Now that I&#39;ve bought another pair, they&#39;l=
l <br>
probably do siliconized headbands for Christmas this year.=C2=A0 =C2=A0Anyw=
ay, <br>
great little lights.=C2=A0 Can&#39;t go wrong.<br>
<br>
<br>
<br>
At 03/16/2021 at 00:29, Shakespearean monkeys danced on Bob Spidell&#39;s <=
br>
keyboard and said:<br>
&gt;Listers,<br>
&gt;<br>
&gt;After realizing that holding a small flashlight with my teeth was <br>
&gt;probably a bad idea (and painful), I decided I needed a good <br>
&gt;headband flashlight. I have a couple cheap ones, but they never seem <b=
r>
&gt;to put out enough light for working on cars in a dark shop or in the <b=
r>
&gt;grease pit. I see people using them on the tube, and they seem to <br>
&gt;work, but the two I have--both powered by a couple AAAs--aren&#39;t eve=
n <br>
&gt;as powerful as the cheap flashlights Harbor Freight gives away <br>
&gt;(which work a couple times then quit). After checking the Brazilian <br=
&gt;river/rainforest and a few review sites it seems they are all over <br>
&gt;the map, from $10/ea to over $100! The lumen ratings seem a bit <br>
&gt;suspicious too, with some Duracell brand Costco has on sale for a <br>
&gt;3-pack rated at 550ea, and at least some claiming over 1,100 (for a <br=
&gt;few seconds bursts, anyway). Can anyone recommend one that actually <br=
&gt;lasts enough to find the bolt that fell down between the block and <br>
&gt;wheel well, and stays in place on your head?<br>
&gt;<br>
&gt;TIA,<br>
&gt;Bob<br>
<br>
<br>
Cheers!<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000c1095f05bdb919ad--

--===============3121710242128958641==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3121710242128958641==--

---

From: Steve Dillen <[email-masked]>
Date: Wed, 17 Mar 2021 05:59:54 -0700

This is a multi-part message in MIME format.
--===============6680193219183830851==
 boundary="------------604830575439C0B9A35A8312"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------604830575439C0B9A35A8312
Content-Transfer-Encoding: 8bit

I've had marginal success from the "duracel" or "energizer" branded 
lamps that take 4x AA batteries.  I keep one of those relatively cheap 
units in each of my cars...they are inexpensive enough that I don't care 
if they get abused.  I gave up completely on the $10 ones and tossed 
them in the recycle bin as they were way too frustrating to use.

I have had excellent success with my Black Diamond "storm" and "icon" 
lamps...they are my go-to units for anything outdoors. They do have dim 
modes, so when I want to "reach out and see something", I turn them up, 
but for regular work, the dim floodlight settings work great.  If I 
recall correctly, these units turn on in the last used setting, so I 
don't have to cycle through blinding/strobe settings each time I turn 
them on.  I expect Pretzl units are all excellent as well.

IMO, the outdoor specialty lamps are much better than the typical 
hardware store/costco units.

Steve

On 2021-03-15 9:29 p.m., Bob Spidell wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------604830575439C0B9A35A8312
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I've had marginal success from the "duracel" or "energizer"
      branded lamps that take 4x AA batteries.  I keep one of those
      relatively cheap units in each of my cars...they are inexpensive
      enough that I don't care if they get abused.  I gave up completely
      on the $10 ones and tossed them in the recycle bin as they were
      way too frustrating to use.<br>
    </p>
    <p>I have had excellent success with my Black Diamond "storm" and
      "icon" lamps...they are my go-to units for anything outdoors. 
      They do have dim modes, so when I want to "reach out and see
      something", I turn them up, but for regular work, the dim
      floodlight settings work great.  If I recall correctly, these
      units turn on in the last used setting, so I don't have to cycle
      through blinding/strobe settings each time I turn them on.  I
      expect Pretzl units are all excellent as well.  <br>
    </p>
    <p>IMO, the outdoor specialty lamps are much better than the typical
      hardware store/costco units.</p>
    <p>Steve</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2021-03-15 9:29 p.m., Bob Spidell
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Listers,<br>
      <br>
      After realizing that holding a small flashlight with my teeth was
      probably a bad idea (and painful), I decided I needed a <i>good</i>
      headband flashlight. I have a couple cheap ones, but they never
      seem to put out enough light for working on cars in a dark shop or
      in the grease pit. I see people using them on the tube, and they
      seem to work, but the two I have--both powered by a couple
      AAAs--aren't even as powerful as the cheap flashlights Harbor
      Freight gives away (which work a couple times then quit). After
      checking the Brazilian river/rainforest and a few review sites it
      seems they are all over the map, from $10/ea to over $100! The
      lumen ratings seem a bit suspicious too, with some Duracell brand
      Costco has on sale for a 3-pack rated at 550ea, and at least some
      claiming over 1,100 (for a few seconds bursts, anyway). Can anyone
      recommend one that actually lasts enough to find the bolt that
      fell down between the block and wheel well, and stays in place on
      your head?<br>
      <br>
      TIA,<br>
      Bob<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------604830575439C0B9A35A8312--

--===============6680193219183830851==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6680193219183830851==--