Subject: Re: [Shop-talk] Air impact dead?

From: Scott Hall <[email-masked]>
Date: Thu, 4 Feb 2021 09:10:10 -0600

--===============0543795444225347964==

--000000000000a4339905ba841bd2

Following up:

There was nothing wrong with the wrench.

The female quick-disconnect at the compressor wasn't seating correctly
which wasn't allowing full air flow to the tool.

When I pushed in the hose to connect it, the hose connected and wasn't
hissing. If you grab the male fitting and force it another half-inch or so
into the female fitting, you get normal function.

I don't know if the fitting itself is defective or if I bought the wrong
fitting. They're all Harbor Freight 'industrial'-type fittings....which
might answer my question for me.

On a side note, I've never tried to use an air tool with a small tank...and
I won't be trying any more. This may be the excuse to buy the Quincy I've
always wanted.

Scott

On Fri, Jan 22, 2021 at 12:43 PM old dirtbeard <[email-masked]> wrote:

> I have seen this with seldom used air impact wrenches. The air paddles in
> the motor get stuck in their slots and will not seal. You will hear the air
> escaping from the wrench, but with little movement or power.
>
> You could try to squirt some air tool oil in it, spin it just a little to
> spread it around the paddles, let it set for a few hours and try it again
> to see if it free the paddles before you open it up.
>
> best,
>
> doug
>
> On Fri, Jan 22, 2021 at 10:08 AM Scott Hall <[email-masked]>
> wrote:
>
>> IR2131 - 1/2" impact.
>>
>> It's maybe 20 years old. Been used maybe half a dozen times in twenty
>> years (it has a brother that gets used usually) and has lived a coddled
>> life in a padded tool drawer. Not even really dusty.
>>
>> Tried it the other day and it acts like there's no air in the compressor.
>> Turns really slow with no power at all. Not even a first good smack.
>>
>> I'm trying to use it with a portable roofing compressor (the two long
>> tanks, maybe three gallon capacity), but it puts out 100+ p.s.i. and it
>> filled up.
>>
>> Should I try to take it (the wrench) apart and see if something's in the
>> passages? Do they just wear out over time, even if not used? Might the
>> compressor be too small? My only thought is maybe a wasp got into it and
>> made a nest somewhere in there. I don't *see* anything, but...
>> _______________________________________________
>>
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/pipermail/shop-talk
>> http://autox.team.net/archive
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>>

--000000000000a4339905ba841bd2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Following up:<div><br></div><div>There was nothing wrong w=
ith the wrench.</div><div><br></div><div>The female quick-disconnect at the=
 compressor wasn&#39;t seating correctly which wasn&#39;t allowing full air=
 flow to the tool.</div><div><br></div><div>When I pushed in the hose to co=
nnect it, the hose connected and wasn&#39;t hissing. If you grab the male f=
itting and force it another half-inch or so into the female fitting, you ge=
t normal function.</div><div><br></div><div>I don&#39;t know if the fitting=
 itself is defective or if I bought the wrong fitting. They&#39;re all Harb=
or Freight &#39;industrial&#39;-type fittings....which might answer=C2=A0my=
 question for me.</div><div><br></div><div>On a side note, I&#39;ve never t=
ried to use an air tool with a small tank...and I won&#39;t be trying any m=
ore. This may be the excuse to buy the Quincy I&#39;ve always=C2=A0wanted.<=
/div><div><br></div><div>Scott</div></div><br><div class=3D"gmail_quote"><d=
iv dir=3D"ltr" class=3D"gmail_attr">On Fri, Jan 22, 2021 at 12:43 PM old di=
rtbeard &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&=
gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div =
dir=3D"ltr">I have seen this with seldom used air impact wrenches. The air =
paddles in the motor get stuck in their slots and will not seal. You will h=
ear the air escaping from the wrench, but with little movement or power.<di=
v><br></div><div>You could try to squirt some air tool oil in it, spin it j=
ust a little to spread it around the paddles, let it set for a few hours an=
d try it again to see if it free the paddles before you open it up.</div><d=
iv><br></div><div>best,</div><div><br></div><div>doug</div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jan 22, =
2021 at 10:08 AM Scott Hall &lt;<a href=3D"mailto:scott.hall.personal@gmail=
.com" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">IR213=
1 - 1/2&quot; impact.<div><br></div><div>It&#39;s maybe 20 years old. Been =
used maybe half a dozen times in twenty years (it has a brother that gets u=
sed usually) and has lived a coddled life in a padded tool drawer. Not even=
 really dusty.</div><div><br></div><div>Tried it the other day and it acts =
like there&#39;s no air in the compressor. Turns really slow with no power =
at all. Not even a first good smack.</div><div><br></div><div>I&#39;m tryin=
g to use it with a portable roofing compressor (the two long tanks, maybe t=
hree gallon capacity), but it puts out 100+ p.s.i. and it filled up.</div><=
div><br></div><div>Should I try to take it (the wrench) apart and see if so=
mething&#39;s in the passages? Do they just wear out over time, even if not=
 used? Might the compressor be too small? My only thought is maybe a wasp g=
ot into it and made a nest somewhere in there. I don&#39;t *see* anything, =
but...</div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>
</blockquote></div>

--000000000000a4339905ba841bd2--

--===============0543795444225347964==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0543795444225347964==--

---

From: John Mitchell <[email-masked]>
Date: Thu, 4 Feb 2021 21:41:37 -0500

This is a multi-part message in MIME format.
--===============8124704333737420320==
 boundary="------------4F7F69E0C28D9743390511DC"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------4F7F69E0C28D9743390511DC
Content-Transfer-Encoding: quoted-printable

If your going to replace the quick connects, Devilbiss makes awesome=20
high flow units.=C2=A0 If you compare the openings, you'll see a huge dif=
ference.

On 2/4/2021 10:10 AM, Scott Hall wrote:
> The female quick-disconnect at the compressor wasn't seating correctly =

> When I pushed in the hose to connect it, the hose connected and wasn't =

> hissing. If you grab the male fitting and force it another half-inch=20
> or so into the female fitting, you get normal function.
>
> I don't know if the fitting itself is defective or if I bought the=20
> wrong fitting. They're all Harbor Freight 'industrial'-type=20
> fittings....which might answer=C2=A0my question for me.
>
> On a side note, I've never tried to use an air tool with a small=20
> tank...and I won't be trying any more. This may be the excuse to buy=20
> the Quincy I've always=C2=A0wanted.
>
> Scott
>
> On Fri, Jan 22, 2021 at 12:43 PM old dirtbeard <[email-masked]=20
>
>     I have seen this with seldom used air impact wrenches. The air
>     paddles in the motor get stuck in their slots and will not seal.
>     You will hear the air escaping from the wrench, but with little
>     movement or power.
>
>     You could try to squirt some air tool oil in it, spin it just a
>     little to spread it around the paddles, let it set for a few hours
>     and try it again to see if it free the paddles before you open it u=
p.
>
>     best,
>
>     doug
>
>     On Fri, Jan 22, 2021 at 10:08 AM Scott Hall
>     <[email-masked]
>
>         IR2131 - 1/2" impact.
>
>         It's maybe 20 years old. Been used maybe half a dozen times in
>         twenty years (it has a brother that gets used usually) and has
>         lived a coddled life in a padded tool drawer. Not even really
>         dusty.
>
>         Tried it the other day and it acts like there's no air in the
>         compressor. Turns really slow with no power at all. Not even a
>         first good smack.
>
>         I'm trying to use it with a portable roofing compressor (the
>         two long tanks, maybe three gallon capacity), but it puts out
>         100+ p.s.i. and it filled up.
>
>         Should I try to take it (the wrench) apart and see if
>         something's in the passages? Do they just wear out over time,
>         even if not used? Might the compressor be too small? My only
>         thought is maybe a wasp got into it and made a nest somewhere
>         in there. I don't *see* anything, but...
>         <http://www.team.net/donate.html>
>         Suggested annual donation=C2=A0 $12.96
>         <http://www.team.net/pipermail/shop-talk>
>         http://autox.team.net/archive <http://autox.team.net/archive>
>
>         Unsubscribe/Manage:
>         http://autox.team.net/mailman/options/shop-talk/dirtbeard@gmail=
=2Ecom
>         <http://autox.team.net/mailman/options/shop-talk/dirtbeard@gmai=
l.com>
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/=
archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/jmi=
[email-masked]

--------------4F7F69E0C28D9743390511DC
Content-Transfer-Encoding: quoted-printable

<html>
  <head>
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF=
-8">
  </head>
  <body>
    <p>If your going to replace the quick connects, Devilbiss makes
      awesome high flow units.=C2=A0 If you compare the openings, you'll =
see
      a huge difference.<br>
    </p>
    <div class=3D"moz-cite-prefix">On 2/4/2021 10:10 AM, Scott Hall wrote=
:<br>
    </div>
    <blockquote type=3D"cite"
cite=3D"mid:CAK73_u71-uqZ2Vnh0i_6gfBNcEjNGF3OaEH=[email-masked]=
ail.com">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DU=
TF-8">
      <div dir=3D"ltr">Following up:
        <div><br>
        </div>
        <div>There was nothing wrong with the wrench.</div>
        <div><br>
        </div>
        <div>The female quick-disconnect at the compressor wasn't
          seating correctly which wasn't allowing full air flow to the
          tool.</div>
        <div><br>
        </div>
        <div>When I pushed in the hose to connect it, the hose connected
          and wasn't hissing. If you grab the male fitting and force it
          another half-inch or so into the female fitting, you get
          normal function.</div>
        <div><br>
        </div>
        <div>I don't know if the fitting itself is defective or if I
          bought the wrong fitting. They're all Harbor Freight
          'industrial'-type fittings....which might answer=C2=A0my questi=
on
          for me.</div>
        <div><br>
        </div>
        <div>On a side note, I've never tried to use an air tool with a
          small tank...and I won't be trying any more. This may be the
          excuse to buy the Quincy I've always=C2=A0wanted.</div>
        <div><br>
        </div>
        <div>Scott</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jan 22, 2021 at 12:=
43
          PM old dirtbeard &lt;<a href=3D"mailto:[email-masked]"
            moz-do-not-send=3D"true">[email-masked]</a>&gt; wrote:<b=
r>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">=

          <div dir=3D"ltr">I have seen this with seldom used air impact
            wrenches. The air paddles in the motor get stuck in their
            slots and will not seal. You will hear the air escaping from
            the wrench, but with little movement or power.
            <div><br>
            </div>
            <div>You could try to squirt some air tool oil in it, spin
              it just a little to spread it around the paddles, let it
              set for a few hours and try it again to see if it free the
              paddles before you open it up.</div>
            <div><br>
            </div>
            <div>best,</div>
            <div><br>
            </div>
            <div>doug</div>
          </div>
          <br>
          <div class=3D"gmail_quote">
            <div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jan 22, 2021 at=

              10:08 AM Scott Hall &lt;<a
                href=3D"mailto:[email-masked]"
                target=3D"_blank" moz-do-not-send=3D"true">scott.hall.per=
[email-masked]</a>&gt;
              wrote:<br>
            </div>
            <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px=

              0.8ex;border-left:1px solid
              rgb(204,204,204);padding-left:1ex">
              <div dir=3D"ltr">IR2131 - 1/2" impact.
                <div><br>
                </div>
                <div>It's maybe 20 years old. Been used maybe half a
                  dozen times in twenty years (it has a brother that
                  gets used usually) and has lived a coddled life in a
                  padded tool drawer. Not even really dusty.</div>
                <div><br>
                </div>
                <div>Tried it the other day and it acts like there's no
                  air in the compressor. Turns really slow with no power
                  at all. Not even a first good smack.</div>
                <div><br>
                </div>
                <div>I'm trying to use it with a portable roofing
                  compressor (the two long tanks, maybe three gallon
                  capacity), but it puts out 100+ p.s.i. and it filled
                  up.</div>
                <div><br>
                </div>
                <div>Should I try to take it (the wrench) apart and see
                  if something's in the passages? Do they just wear out
                  over time, even if not used? Might the compressor be
                  too small? My only thought is maybe a wasp got into it
                  and made a nest somewhere in there. I don't *see*
                  anything, but...</div>
              </div>
              _______________________________________________<br>
              <br>
              <a href=3D"mailto:[email-masked]" target=3D"_blan=
k"
                moz-do-not-send=3D"true">[email-masked]</a><br>=

              Donate: <a href=3D"http://www.team.net/donate.html"
                rel=3D"noreferrer" target=3D"_blank" moz-do-not-send=3D"t=
rue">http://www.team.net/donate.html</a><br>
              Suggested annual donation=C2=A0 $12.96<br>
              Archive: <a
                href=3D"http://www.team.net/pipermail/shop-talk"
                rel=3D"noreferrer" target=3D"_blank" moz-do-not-send=3D"t=
rue">http://www.team.net/pipermail/shop-talk</a>
              <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer=
"
                target=3D"_blank" moz-do-not-send=3D"true">http://autox.t=
eam.net/archive</a><br>
              <br>
              Unsubscribe/Manage: <a
href=3D"http://autox.team.net/mailman/options/shop-talk/[email-masked]=
om"
                rel=3D"noreferrer" target=3D"_blank" moz-do-not-send=3D"t=
rue">http://autox.team.net/mailman/options/shop-talk/[email-masked]<=
/a><br>
              <br>
            </blockquote>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">____________________________=
___________________

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
=2Enet">[email-masked]</a>
nate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class=3D=
"moz-txt-link-freetext" href=3D"http://autox.team.net/archive">http://aut=
ox.team.net/archive</a>

ox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.=
net/mailman/options/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------4F7F69E0C28D9743390511DC--

--===============8124704333737420320==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8124704333737420320==--

---

From: [email-masked]
Date: Fri, 5 Feb 2021 07:24:44 -0500 02/05/2021 07:24:46 AM, Serialize complete at 02/05/2021 07:24:46 AM

This is a multipart message in MIME format.
--===============5646463462395507111==

This is a multipart message in MIME format.
--=_alternative 00442FF685258673_=

If you are going to replace your connectors (and I'm not trying to start a 
thread or anything,) but I switched to these Milton's and they are 
AWESOME!

https://www.harryepstein.com/milton-s-99705-safety-coupler.html

They have a button that releases the pressure before the tool is released. 
 Then you press it again and it just comes apart without any force.  I 
switched every hose and outlet I have to them and I never looked back. The 
only thing is after a lot of use (read <year or so>), you need to put a 
drop or two of lube in them to smooth them out again.

Also, the link is for a US company that is a great place to support.  I 
also recommending getting the free 'boxart' with any order.  I think I 
posted here before but if not, here are some samples I got...

(I didn't tinyurl them so you know they are safe.)

https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/7a51a4095e7895b28525840200422d60?OpenDocument

https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/5a228fab11dfc14b852584090000b430?OpenDocument

https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/4a6004f30a113816852583fa0040eaab?OpenDocument

All of these are framed and on the wall in my office!  I often look for 
specials on 'large' items so I can get a big one painted!

Emmet,the artist enjoys doing them and I love them!

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 00442FF685258673_=

<font size=2 face="sans-serif">If you are going to replace your connectors
(and I'm not trying to start a thread or anything,) but I switched to these
Milton's and they are AWESOME!</font>
<br><font size=2 face="sans-serif"><br>
</font><a href="https://www.harryepstein.com/milton-s-99705-safety-coupler.html"><font size=2 color=blue face="sans-serif">https://www.harryepstein.com/milton-s-99705-safety-coupler.html</font></a>
<br>
<br><font size=2 face="sans-serif">They have a button that releases the
pressure before the tool is released. &nbsp;Then you press it again and
it just comes apart without any force. &nbsp;I switched every hose and
outlet I have to them and I never looked back. &nbsp;The only thing is
after a lot of use (read &lt;year or so&gt;), you need to put a drop or
two of lube in them to smooth them out again.</font>
<br>
<br><font size=2 face="sans-serif">Also, the link is for a US company that
is a great place to support. &nbsp;I also recommending getting the free
'boxart' with any order. &nbsp;I think I posted here before but if not,
here are some samples I got...</font>
<br>
<br><font size=2 face="sans-serif">(I didn't tinyurl them so you know they
are safe.)</font>
<br>
<br><a href=https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/7a51a4095e7895b28525840200422d60?OpenDocument><font size=2 color=blue face="sans-serif">https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/7a51a4095e7895b28525840200422d60?OpenDocument</font></a>
<br>
<br><a href=https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/5a228fab11dfc14b852584090000b430?OpenDocument><font size=2 color=blue face="sans-serif">https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/5a228fab11dfc14b852584090000b430?OpenDocument</font></a>
<br>
<br><a href=https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/4a6004f30a113816852583fa0040eaab?OpenDocument><font size=2 color=blue face="sans-serif">https://www.megageek.com/photo/photoa~1.nsf/a7ffeab012bbfb5b85256eb1007ca7f6/4a6004f30a113816852583fa0040eaab?OpenDocument</font></a>
<br>
<br><font size=2 face="sans-serif">All of these are framed and on the wall
in my office! &nbsp;I often look for specials on 'large' items so I can
get a big one painted!</font>
<br>
<br><font size=2 face="sans-serif">Emmet,the artist enjoys doing them and
I love them!</font>
<br>
<br>
<br>
<br>
<br><font size=2 face="sans-serif"><br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 00442FF685258673_=--

--===============5646463462395507111==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5646463462395507111==--