Subject: Re: [Shop-talk] Replacement florescent bulbs F42T6

From: Bob Spidell <[email-masked]>
Date: Fri, 5 Feb 2021 20:20:08 -0800

This is a multi-part message in MIME format.
--===============9180655657850716157==
 boundary="------------C631CBF0D1E3C9287677C626"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C631CBF0D1E3C9287677C626
Content-Transfer-Encoding: 8bit

$2.67 work for you?

https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633

They'll probably charge $1,000 shipping ;)

On 2/5/2021 5:04 AM, [email-masked] wrote:
> Ok, this is a literal 'shop talk' problem, as this bulb is in a 
> showcase in my shop (antique and collectables shop)  8>)  I hope there 
> are no problems posting it here.  But I know there is better knowledge 
> here than me.
>
> So, this showcase has a florescent light bulb F42T6.  (42" and T6 
> diameter.)  Which is a weird size length and very narrow, so I can't 
> get a bigger diameter bulb.
>
> Now, this bulb seems to only be available by price gougers, (Chosen 
> Supply has them for a mere $2,443.92.)
>
> Since this is in a active store and I can't easily remove the display 
> case to modify it to fit something else, is there any other 
> alternative for me?
>
> What I was thinking is they may be a LED replacement bulb that will 
> fit or something?  Anyone know of such a replacement?  Or a quick and 
> easy drop in replacement mount?
>
> Also, I may be closing the store in the next 6 months, so I don't want 
> to dump tons of cash into this.
>
> BTW, if any of you are in NJ and check it out and see something you 
> like in there, call me (number is on the wall) and it's yours for 
> free! (I need to move inventory!)
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt?

--------------C631CBF0D1E3C9287677C626
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    $2.67 work for you? <br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633">https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633</a><br>
    <br>
    They'll probably charge $1,000 shipping ;)<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2/5/2021 5:04 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">Ok, this is a literal 'shop talk'
        problem,
        as this bulb is in a showcase in my shop (antique and
        collectables shop)
         8&gt;)  I hope there are no problems posting it here.  But
        I know there is better knowledge here than me.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">So, this showcase has a
        florescent light
        bulb F42T6.  (42" and T6 diameter.)  Which is a weird size
        length and very narrow, so I can't get a bigger diameter bulb.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Now, this bulb seems to only be
        available
        by price gougers, (Chosen Supply has them for a mere $2,443.92.)
         </font>
      <br>
      <br>
      <font size="2" face="sans-serif">Since this is in a active store
        and
        I can't easily remove the display case to modify it to fit
        something else,
        is there any other alternative for me?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">What I was thinking is they may
        be a
        LED replacement bulb that will fit or something?  Anyone know of
        such
        a replacement?  Or a quick and easy drop in replacement mount?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Also, I may be closing the store
        in
        the next 6 months, so I don't want to dump tons of cash into
        this.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">BTW, if any of you are in NJ and
        check
        it out and see something you like in there, call me (number is
        on the wall)
        and it's yours for free! (I need to move inventory!)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks.</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------C631CBF0D1E3C9287677C626--

--===============9180655657850716157==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============9180655657850716157==--

---

From: Paul Parkanzky <[email-masked]>
Date: Fri, 5 Feb 2021 23:28:20 -0500

--===============1521878643059434171==
Content-Transfer-Encoding: 7bit

--Apple-Mail-01BDBFB4-7ABF-4578-AAFC-3A6EE8ED83FD
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

They say this is a direct replacement:

NYLL - (Pack of 2) Single Pin FA8 Base 42 Inch Plug & Play LED Tube - T6 LED=
 Directly Relamp 25W 42" Fluorescent Bulb F42T6 (Without Rewiring or Modific=
ation) - Ballast Required! (Daylight (5000K)) https://smile.amazon.com/dp/B0=
88FSTPX4/ref=3Dcm_sw_r_cp_api_glt_fabc_J3J63CZD7TMEYDHGW8E8?psc=3D1

$60 plus shipping a pair isn=E2=80=99t exactly cheap, but it feels cheap com=
pared to $2400+...

-Paul

> On Feb 5, 2021, at 11:15 PM, [email-masked] wrote:
>=20
> =EF=BB=BFOk, this is a literal 'shop talk' problem, as this bulb is in a s=
howcase in my shop (antique and collectables shop)  8>)  I hope there are no=
 problems posting it here.  But I know there is better knowledge here than m=
e.=20
>=20
> So, this showcase has a florescent light bulb F42T6.  (42" and T6 diameter=
.)  Which is a weird size length and very narrow, so I can't get a bigger di=
ameter bulb.=20
>=20
> Now, this bulb seems to only be available by price gougers, (Chosen Supply=
 has them for a mere $2,443.92.)  =20
>=20
> Since this is in a active store and I can't easily remove the display case=
 to modify it to fit something else, is there any other alternative for me?=20=

>=20
> What I was thinking is they may be a LED replacement bulb that will fit or=
 something?  Anyone know of such a replacement?  Or a quick and easy drop in=
 replacement mount?=20
>=20
> Also, I may be closing the store in the next 6 months, so I don't want to d=
ump tons of cash into this.=20
>=20
> BTW, if any of you are in NJ and check it out and see something you like i=
n there, call me (number is on the wall) and it's yours for free! (I need to=
 move inventory!)=20
>=20
> Thanks.=20
>=20
>=20
> "Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson=20
> -Who is John Galt?_______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/parkan=
[email-masked]
>=20

--Apple-Mail-01BDBFB4-7ABF-4578-AAFC-3A6EE8ED83FD
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">They say this is a direct replacement:<div>=
<br></div><div>NYLL - (Pack of 2) Single Pin FA8 Base 42 Inch Plug &amp; Pla=
y LED Tube - T6 LED Directly Relamp 25W 42" Fluorescent Bulb F42T6 (Without R=
ewiring or Modification) - Ballast Required! (Daylight (5000K)) https://smil=
e.amazon.com/dp/B088FSTPX4/ref=3Dcm_sw_r_cp_api_glt_fabc_J3J63CZD7TMEYDHGW8E=
8?psc=3D1</div><div><br></div><div>$60 plus shipping a pair isn=E2=80=99t ex=
actly cheap, but it feels cheap compared to $2400+...<br><br><div dir=3D"ltr=
">-Paul</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Feb 5, 2021, a=
t 11:15 PM, [email-masked] wrote:<br><br></blockquote></div><blockquote t=
ype=3D"cite"><div dir=3D"ltr">=EF=BB=BF<font size=3D"2" face=3D"sans-serif">=
Ok, this is a literal 'shop talk' problem,
as this bulb is in a showcase in my shop (antique and collectables shop)
&nbsp;8&gt;) &nbsp;I hope there are no problems posting it here. &nbsp;But
I know there is better knowledge here than me.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">So, this showcase has a florescent l=
ight
bulb F42T6. &nbsp;(42" and T6 diameter.) &nbsp;Which is a weird size
length and very narrow, so I can't get a bigger diameter bulb.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Now, this bulb seems to only be ava=
ilable
by price gougers, (Chosen Supply has them for a mere $2,443.92.) &nbsp;</fon=
t>
<br>
<br><font size=3D"2" face=3D"sans-serif">Since this is in a active store and=

I can't easily remove the display case to modify it to fit something else,
is there any other alternative for me?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">What I was thinking is they may be a=

LED replacement bulb that will fit or something? &nbsp;Anyone know of such
a replacement? &nbsp;Or a quick and easy drop in replacement mount?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Also, I may be closing the store in=

the next 6 months, so I don't want to dump tons of cash into this.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">BTW, if any of you are in NJ and ch=
eck
it out and see something you like in there, call me (number is on the wall)
and it's yours for free! (I need to move inventory!)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson <br>
-Who is John Galt?</font><span>_____________________________________________=
__</span><br><span></span><br><span>[email-masked]</span><br><span=
>Donate: http://www.team.net/donate.html</span><br><span>Suggested annual do=
nation &nbsp;$12.96</span><br><span>Archive: http://www.team.net/pipermail/s=
hop-talk http://autox.team.net/archive</span><br><span></span><br><span>Unsu=
bscribe/Manage: http://autox.team.net/mailman/options/shop-talk/parkanzky@gm=
ail.com</span><br><span></span><br></div></blockquote></div></body></html>=

--Apple-Mail-01BDBFB4-7ABF-4578-AAFC-3A6EE8ED83FD--

--===============1521878643059434171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1521878643059434171==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 5 Feb 2021 22:32:18 -0800

This is a multi-part message in MIME format.
--===============2539339811870817317==
 boundary="------------0DA3DCA9166BCC251DBACA76"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0DA3DCA9166BCC251DBACA76
Content-Transfer-Encoding: 8bit

re: "They say this is a direct replacement"

/Probably/ not. NOTE: "Ballast Required!"  I re-wired some old-school 
fluorescent fixtures for LED 'tubes,' and had to replace the old 
ballasts (purchased from Lowe's @ about $20ea). I hate ballasts, I hope 
the solid state ones last longer than the analog. Sometimes, it's 
cheaper to buy a whole new fixture, with ballast, than buy a ballast and 
install it (if you count your time as a cost).

TL;DR: I don't think analog ballasts work with LEDs, but I've not tried it.

Bob

On 2/5/2021 8:28 PM, Paul Parkanzky wrote:
> NYLL - (Pack of 2) Single Pin FA8 Base 42 Inch Plug & Play LED Tube - 
> T6 LED Directly Relamp 25W 42" Fluorescent Bulb F42T6 (Without 
> Rewiring or Modification) - Ballast Required! (Daylight (5000K)) 
> https://smile.amazon.com/dp/B088FSTPX4/ref=cm_sw_r_cp_api_glt_fabc_J3J63CZD7TMEYDHGW8E8?psc=1
>
> $60 plus shipping a pair isn’t exactly cheap, but it feels cheap 
> compared to $2400+...
>
> -Paul
>
>> showcase in my shop (antique and collectables shop)  8>)  I hope 
>> there are no problems posting it here.  But I know there is better 
>> knowledge here than me.
>>
>> Also, I may be closing the store in the next 6 months, so I don't 
>> want to dump tons of cash into this.
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------0DA3DCA9166BCC251DBACA76
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    re: "They say this is a direct replacement"<br>
    <br>
    <i>Probably</i> not. NOTE: "Ballast Required!"  I re-wired some
    old-school fluorescent fixtures for LED 'tubes,' and had to replace
    the old ballasts (purchased from Lowe's @ about $20ea). I hate
    ballasts, I hope the solid state ones last longer than the analog.
    Sometimes, it's cheaper to buy a whole new fixture, with ballast,
    than buy a ballast and install it (if you count your time as a
    cost).<br>
    <br>
    TL;DR: I don't think analog ballasts work with LEDs, but I've not
    tried it.<br>
    <br>
    Bob<br>
     <br>
    <br>
    <div class="moz-cite-prefix">On 2/5/2021 8:28 PM, Paul Parkanzky
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      They say this is a direct replacement:
      <div><br>
      </div>
      <div>NYLL - (Pack of 2) Single Pin FA8 Base 42 Inch Plug &amp;
        Play LED Tube - T6 LED Directly Relamp 25W 42" Fluorescent Bulb
        F42T6 (Without Rewiring or Modification) - Ballast Required!
        (Daylight (5000K))
<a class="moz-txt-link-freetext" href="https://smile.amazon.com/dp/B088FSTPX4/ref=cm_sw_r_cp_api_glt_fabc_J3J63CZD7TMEYDHGW8E8?psc=1">https://smile.amazon.com/dp/B088FSTPX4/ref=cm_sw_r_cp_api_glt_fabc_J3J63CZD7TMEYDHGW8E8?psc=1</a></div>
      <div><br>
      </div>
      <div>$60 plus shipping a pair isn’t exactly cheap, but it feels
        cheap compared to $2400+...<br>
        <br>
        <div dir="ltr">-Paul</div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Feb 5, 2021, at 11:15 PM,
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr"><font size="2" face="sans-serif">Ok, this is a
              literal 'shop talk' problem,
              as this bulb is in a showcase in my shop (antique and
              collectables shop)
               8&gt;)  I hope there are no problems posting it here.
               But
              I know there is better knowledge here than me.</font>
            <br>
            <br>
            <font size="2" face="sans-serif">So, this showcase has a
              florescent light
              bulb F42T6.  (42" and T6 diameter.)  Which is a weird size
              length and very narrow, so I can't get a bigger diameter
              bulb.</font>
            <br>
            <br>
            <font size="2" face="sans-serif">Now, this bulb seems to
              only be available
              by price gougers, (Chosen Supply has them for a mere
              $2,443.92.)  </font>
            <br>
            <br>
            <font size="2" face="sans-serif">Since this is in a active
              store and
              I can't easily remove the display case to modify it to fit
              something else,
              is there any other alternative for me?</font>
            <br>
            <br>
            <font size="2" face="sans-serif">What I was thinking is they
              may be a
              LED replacement bulb that will fit or something?  Anyone
              know of such
              a replacement?  Or a quick and easy drop in replacement
              mount?</font>
            <br>
            <br>
            <font size="2" face="sans-serif">Also, I may be closing the
              store in
              the next 6 months, so I don't want to dump tons of cash
              into this.</font>
            <br>
            <br>
            <font size="2" face="sans-serif">BTW, if any of you are in
              NJ and check
              it out and see something you like in there, call me
              (number is on the wall)
              and it's yours for free! (I need to move inventory!)</font>
            <br>
            <br>
            <font size="2" face="sans-serif">Thanks.</font>
            <br>
            <font size="2" face="sans-serif"><br>
              <br>
              "Be as beneficent as the sun or the sea, but if your
              rights as a rational
              being are trenched on, die on the first inch of your
              territory." Ralph
              Waldo Emerson <br>
              -Who is John Galt?</font><span>_______________________________________________</span><br>
            <span></span><br>
            <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
            <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Suggested annual donation  $12.96</span><br>
            <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>
              <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
            <span></span><br>
            <span>Unsubscribe/Manage:
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br>
            <span></span><br>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0DA3DCA9166BCC251DBACA76--

--===============2539339811870817317==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2539339811870817317==--

---

From: [email-masked]
Date: Sat, 6 Feb 2021 06:56:49 -0500 02/06/2021 06:56:51 AM, Serialize complete at 02/06/2021 06:56:51 AM

This is a multipart message in MIME format.
--===============4363621562601304027==

This is a multipart message in MIME format.
--=_alternative 0041A17285258674_=

Bob comes in with...

>They'll probably charge $1,000 shipping ;)

WOW, this would be perfect, but I have to buy 24!  UGGH.  (I didn't even 
look at the shipping yet.)

I tried to buy the 24.  I figured I'd  use one and sell the rest for $100 
a piece, I'd still be the cheapest price on amazon!  8>)  (actually, I was 
going to sell them for about $20 or so a piece)
But Granger is 'out of stock!'

Why do companies list items they can't sell?

Thanks for finding that Bob however!

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0041A17285258674_=

<font size=2 face="sans-serif">Bob comes in with...</font>
<br>
<br><font size=3>&gt;$2.67 work for you? <br>
</font><font size=3 color=blue><u>&gt;</u></font><a href="https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633"><font size=3 color=blue><u>https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633</u></font></a><font size=3><br>
&gt;They'll probably charge $1,000 shipping ;)</font>
<br>
<br><font size=2 face="sans-serif">WOW, this would be perfect, but I have
to buy 24! &nbsp;UGGH. &nbsp;(I didn't even look at the shipping yet.)</font>
<br>
<br><font size=2 face="sans-serif">I tried to buy the 24. &nbsp;I figured
I'd &nbsp;use one and sell the rest for $100 a piece, I'd still be the
cheapest price on amazon! &nbsp;8&gt;) &nbsp;(actually, I was going to
sell them for about $20 or so a piece)</font>
<br><font size=2 face="sans-serif">But Granger is 'out of stock!'</font>
<br>
<br><font size=2 face="sans-serif">Why do companies list items they can't
sell?</font>
<br>
<br><font size=2 face="sans-serif">Thanks for finding that Bob however!</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0041A17285258674_=--

--===============4363621562601304027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4363621562601304027==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 6 Feb 2021 07:23:44 -0500

Is it possible to remove the tube and use the power cord to supply a
converter/transformer to give 12V?  Then you could get a strip of
stick-on LEDs and attach them where the tube used to be.  Power them
with the 12V supply, and Bob's yer uncle.  You can use some powerful
LEDs with the old fixture as a heat sink.

On Fri, Feb 5, 2021 at 11:15 PM <[email-masked]> wrote:
>
> Ok, this is a literal 'shop talk' problem, as this bulb is in a showcase in my shop (antique and collectables shop)  8>)  I hope there are no problems posting it here.  But I know there is better knowledge here than me.
>
> So, this showcase has a florescent light bulb F42T6.  (42" and T6 diameter.)  Which is a weird size length and very narrow, so I can't get a bigger diameter bulb.
>
> Now, this bulb seems to only be available by price gougers, (Chosen Supply has them for a mere $2,443.92.)
>
> Since this is in a active store and I can't easily remove the display case to modify it to fit something else, is there any other alternative for me?
>
> What I was thinking is they may be a LED replacement bulb that will fit or something?  Anyone know of such a replacement?  Or a quick and easy drop in replacement mount?
>
> Also, I may be closing the store in the next 6 months, so I don't want to dump tons of cash into this.
>
> BTW, if any of you are in NJ and check it out and see something you like in there, call me (number is on the wall) and it's yours for free! (I need to move inventory!)
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 6 Feb 2021 07:26:40 -0500

Another  thought -- is the T6 because of the fixture's tombstones, or
a physical limitation?  Could you change to T8 tombstones (and
ballast, it the current ballast won't work)?

[email-masked]

---

From: Jimmie Mayfield <[email-masked]>
Date: Sat, 6 Feb 2021 10:33:32 -0500

How about removing the fluorescent bulb and using some adhesive-backed 
LED strips in its place?  You can buy these guys as short (~2 ft) rigid 
strips or you can buy them on a roll (usually 3 meters/roll) that can be 
trimmed to size. They come in various color temperatures which might be 
important since this is a retail display case and there are even RGB 
varieties in case you really want to tweak the color to something other 
than plain white.  Since they're adhesive-backed, you just stick them 
where you want them, connect the DC power connector and you're in business.

J

[email-masked]

utox.team.net

---

From: Bob Spidell <[email-masked]>
Date: Sat, 6 Feb 2021 07:51:53 -0800

This is a multi-part message in MIME format.
--===============8012139967173981676==
 boundary="------------48450A8C4553FC81EBA6DFB5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------48450A8C4553FC81EBA6DFB5
Content-Transfer-Encoding: 8bit

I didn't see the 'minimum' at first, but then saw it and 'only 7 
remaining' and I thought: "Well, maybe they want to clear their shelves 
and sell the 7."

I found this on (guess where):

https://www.amazon.com/NYLL-Directly-Fluorescent-Rewiring-Modification/dp/B082BG8SXP/ref=pd_lpo_60_t_0/147-5194505-6928347?_encoding=UTF8&pd_rd_i=B082BG8SXP&pd_rd_r=99eeff4d-9d16-4ffb-8e88-d443aca75245&pd_rd_w=9HnPR&pd_rd_wg=ndybO&pf_rd_p=16b28406-aa34-451d-8a2e-b3930ada000c&pf_rd_r=3YRVBS6ETR08SXW6VRN5&psc=1&refRID=3YRVBS6ETR08SXW6VRN5

I'm still confused on 'ballast required.' Anyone know for sure if LEDs 
take a special ballast?

On 2/6/2021 3:56 AM, [email-masked] wrote:
> Bob comes in with...
>
> >$2.67 work for you?
> _>__https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633_ 
> <https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633>
> WOW, this would be perfect, but I have to buy 24!  UGGH.  (I didn't 
> even look at the shipping yet.)
>
> I tried to buy the 24.  I figured I'd  use one and sell the rest for 
> $100 a piece, I'd still be the cheapest price on amazon!  8>) 
>  (actually, I was going to sell them for about $20 or so a piece)

--------------48450A8C4553FC81EBA6DFB5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    I didn't see the 'minimum' at first, but then saw it and 'only 7
    remaining' and I thought: "Well, maybe they want to clear their
    shelves and sell the 7."<br>
    <br>
    I found this on (guess where):<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/NYLL-Directly-Fluorescent-Rewiring-Modification/dp/B082BG8SXP/ref=pd_lpo_60_t_0/147-5194505-6928347?_encoding=UTF8&amp;pd_rd_i=B082BG8SXP&amp;pd_rd_r=99eeff4d-9d16-4ffb-8e88-d443aca75245&amp;pd_rd_w=9HnPR&amp;pd_rd_wg=ndybO&amp;pf_rd_p=16b28406-aa34-451d-8a2e-b3930ada000c&amp;pf_rd_r=3YRVBS6ETR08SXW6VRN5&amp;psc=1&amp;refRID=3YRVBS6ETR08SXW6VRN5">https://www.amazon.com/NYLL-Directly-Fluorescent-Rewiring-Modification/dp/B082BG8SXP/ref=pd_lpo_60_t_0/147-5194505-6928347?_encoding=UTF8&amp;pd_rd_i=B082BG8SXP&amp;pd_rd_r=99eeff4d-9d16-4ffb-8e88-d443aca75245&amp;pd_rd_w=9HnPR&amp;pd_rd_wg=ndybO&amp;pf_rd_p=16b28406-aa34-451d-8a2e-b3930ada000c&amp;pf_rd_r=3YRVBS6ETR08SXW6VRN5&amp;psc=1&amp;refRID=3YRVBS6ETR08SXW6VRN5</a><br>
    <br>
    I'm still confused on 'ballast required.' Anyone know for sure if
    LEDs take a special ballast?<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2/6/2021 3:56 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">Bob comes in with...</font>
      <br>
      <br>
      <font size="3">&gt;$2.67 work for you? <br>
      </font><font size="3" color="blue"><u>&gt;</u></font><a
href="https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633"
        moz-do-not-send="true"><font size="3" color="blue"><u>https://www.grainger.com/product/GE-LIGHTING-Fluorescent-Linear-Lamp-3V633</u></font></a><font
        size="3"><br>
        &gt;They'll probably charge $1,000 shipping ;)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">WOW, this would be perfect, but I
        have
        to buy 24!  UGGH.  (I didn't even look at the shipping yet.)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I tried to buy the 24.  I figured
        I'd  use one and sell the rest for $100 a piece, I'd still be
        the
        cheapest price on amazon!  8&gt;)  (actually, I was going to
        sell them for about $20 or so a piece)</font>
      <br>
      <font size="2" face="sans-serif">But Granger is 'out of stock!'</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Why do companies list items they
        can't
        sell?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks for finding that Bob
        however!</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------48450A8C4553FC81EBA6DFB5--

--===============8012139967173981676==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8012139967173981676==--

---

From: [email-masked]
Date: Mon, 08 Feb 2021 14:25:17 -0600

--===============3362368084509590289==
 boundary="=_47d45b74f813247b9bf982344204856d"

--=_47d45b74f813247b9bf982344204856d
Content-Transfer-Encoding: 7bit

I needed under-counter lighting, and installed these last year:
https://amz.run/4I2z They're working great for me.  

No idea of the nature of your existing fixture, but it sure seems like
you could stick a row or three of these into an empty fixture.  

Yep, $16 for a 16-ft long strip, just cut to length. I just doubled back
for more light in a given area. Various color temperatures available
(and adjustable), the adhesive on the back is high quality and stuck
really well for me (to a very clean surface). You can spend a few bucks
more and get ones you control from your phone, etc.  

I also jumped around corners and across sections with these
https://amz.run/4I35 , these https://amz.run/4I36 and these
https://amz.run/4I3A . 

 -- Lee 

> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson 
--=_47d45b74f813247b9bf982344204856d
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8" /></head><body style=3D'font-size: 10pt; font-family: Verdana,Gen=
eva,sans-serif'>
<p>I needed under-counter lighting, and installed these last year:&nbsp;<a =
href=3D"https://amz.run/4I2z">https://amz.run/4I2z</a>&nbsp;They're working=
 great for me.&nbsp;</p>
<p>No idea of the nature of your existing fixture, but it sure seems like y=
ou could stick a row or three of these into an empty fixture.&nbsp;</p>
<p>Yep, $16 for a 16-ft long strip, just cut to length. I just doubled back=
 for more light in a given area. Various color temperatures available (and =
adjustable), the adhesive on the back is high quality and stuck really well=
 for me (to a very clean surface). You can spend a few bucks more and get o=
nes you control from your phone, etc.&nbsp;</p>
<p>I also jumped around corners and across sections with these&nbsp;<a href=
=3D"https://amz.run/4I35">https://amz.run/4I35</a>&nbsp;, these&nbsp;<a hre=
f=3D"https://amz.run/4I36">https://amz.run/4I36</a>&nbsp;and these&nbsp;<a =
href=3D"https://amz.run/4I3A">https://amz.run/4I3A</a>&nbsp;.</p>
<p>&nbsp;-- Lee</p>
<p>On 2021-02-05 07:04, [email-masked] wrote:</p>
<blockquote type=3D"cite" style=3D"padding: 0 0.4em; border-left: #1010ff 2=
px solid; margin: 0"><!-- html ignored --><!-- head ignored --><!-- meta ig=
nored --><span style=3D"font-family: sans-serif; font-size: small;">Ok, thi=
s is a literal 'shop talk' problem, as this bulb is in a showcase in my sho=
p (antique and collectables shop) &nbsp;8&gt;) &nbsp;I hope there are no pr=
oblems posting it here. &nbsp;But I know there is better knowledge here tha=
n me.</span> <br /><br /><span style=3D"font-family: sans-serif; font-size:=
 small;">So, this showcase has a florescent light bulb F42T6. &nbsp;(42" an=
d T6 diameter.) &nbsp;Which is a weird size length and very narrow, so I ca=
n't get a bigger diameter bulb.</span> <br /><br /><span style=3D"font-fami=
ly: sans-serif; font-size: small;">Now, this bulb seems to only be availabl=
e by price gougers, (Chosen Supply has them for a mere $2,443.92.) &nbsp;</=
span> <br /><br /><span style=3D"font-family: sans-serif; font-size: small;=
">Since this is in a active store and I can't easily remove the display cas=
e to modify it to fit something else, is there any other alternative for me=
?</span> <br /><br /><span style=3D"font-family: sans-serif; font-size: sma=
ll;">What I was thinking is they may be a LED replacement bulb that will fi=
t or something? &nbsp;Anyone know of such a replacement? &nbsp;Or a quick a=
nd easy drop in replacement mount?</span> <br /><br /><span style=3D"font-f=
amily: sans-serif; font-size: small;">Also, I may be closing the store in t=
he next 6 months, so I don't want to dump tons of cash into this.</span> <b=
r /><br /><span style=3D"font-family: sans-serif; font-size: small;">BTW, i=
f any of you are in NJ and check it out and see something you like in there=
, call me (number is on the wall) and it's yours for free! (I need to move =
inventory!)</span> <br /><br /><span style=3D"font-family: sans-serif; font=
-size: small;">Thanks.</span> <br /><span style=3D"font-family: sans-serif;=
 font-size: small;"><br /><br /> "Be as beneficent as the sun or the sea, b=
ut if your rights as a rational being are trenched on, die on the first inc=
h of your territory." Ralph Waldo Emerson <br /> -Who is John Galt?</span><=
/blockquote>

</body></html>

--=_47d45b74f813247b9bf982344204856d--

--===============3362368084509590289==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3362368084509590289==--