Subject: Re: [Shop-talk] Removing bathroom sink

From: Jim Franklin <[email-masked]>
Date: Tue, 2 Feb 2021 13:11:04 -0500

Can you thread some stranded wire cable through the gaps you already cut, and slice the caulk with it? They sell some with handles for cutting PVC and windshield caulk. 

jim

> On Feb 2, 2021, at 12:59 PM, Jim Stone <[email-masked]> wrote:
> 
> I am planning on tiling the backsplash behind my bathroom sink and would like to put the tile behind the sink.  (The alternative is tiling around the sink, something I don’t think will look professional and will be a PITA.). The sink, a porcelain vessel-type basin (https://www.amazon.com/gp/product/B004LGKGIA/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1), sits on top of a marble countertop.  The sink was caulked in place at the time of installation and the only thing holding it to the countertop is gravity and weight.  The only visible caulk was where the sink met the wall, which I removed.  I also worked a thin blade between the sink and the wall, cutting any caulk in there.  It doesn’t appear as thought the installer had the sink perfectly level and I don’t think there is any caulk on the left side of the sink. But. I think it is well glued by the caulk on the other three sides and I cannot get a blade in there to cut anything. The sink won’t budge.
> 
> The bathroom cabinet is floating and there is a clear shot between the bottom of the sink and the floor once the drawers have been removed.  I disconnected the drain and placed a floor jack under the sink (string on top of a couple of pieces of 1x8’s to protect the floor).  I placed a 2 ft long 4x4 under the drain hole of the sink, which is a flat area providing a good ‘jacking point’.  I can’t say how much pressure I have on the sink at the moment, but it is enough that the 4x4 won’t budge.  But, the sink still hasn’t moved, no has the countertop, as far as I can tell.  My original hope was that the jack would either break the caulk bond free or at least raise the sink just enough to be able to cut the caulk with a thin blade. So far, that hasn’t been the case. 
> 
> For the moment, I am just leaving the jack in place with the sink under pressure, but I am very hesitant to put too much pressure on it.  The sink wasn’t all that expensive and I can always replace that if necessary but I really don’t want to break the countertop or risk damaging the floor.  Does anyone here have any suggestions?
> 
> Thanks,
> Jim
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Tue, 2 Feb 2021 13:14:32 -0500

It is worth a try, but it would have to be something really thin.  I have a knife blade that isn’t much thicker than a couple of sheets of paper and I can’t get that in, other than the left side and behind the unit.  Too bad I don’t play the piano.

> On Feb 2, 2021, at 1:11 PM, Jim Franklin <[email-masked]> wrote:
> 

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Tue, 2 Feb 2021 12:16:31 -0600

Might there be any bolts holding the sink to the wall? I doubt it but it is worth a check. 

You might try hitting the caulk with a hair dryer too. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Feb 2, 2021, at 12:01 PM, Jim Stone <[email-masked]> wrote:

Thanks,
Jim

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Tue, 2 Feb 2021 13:26:55 -0500

The hair dryer is a very good idea.  Thanks.  But, I just got it!  After posting my comment about my really thin knife, I decided to give that one more try.  I was able to cut just through enough of the caulk on the left front that the pressure from the jack caused the whole thing to pop free enough to cut the remaining caulk.  One part of the job down!  

FWIW, I bought that knife about 35 years ago for a couple of bucks at Big Lots (back when Big Lots actually sold overstock and other buyouts) and it has been incredibly handy over the years.  I have no idea what it was supposed to be for, but it basically a putty knife shaped like a real knife.  I think I would make one if it ever broke.

Thanks again for the advice.  

Jim

> On Feb 2, 2021, at 1:16 PM, Pat Horne <[email-masked]> wrote:
> 

[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Fri, 5 Feb 2021 13:08:00 +0000

--===============3843359447163180059==
Content-Language: en-US
	boundary="_000_DS7PR19MB46299D7B1773AC0DE0224338B4B29DS7PR19MB4629namp_"

--_000_DS7PR19MB46299D7B1773AC0DE0224338B4B29DS7PR19MB4629namp_
Content-Transfer-Encoding: base64

--_000_DS7PR19MB46299D7B1773AC0DE0224338B4B29DS7PR19MB4629namp_
Content-Transfer-Encoding: base64

--_000_DS7PR19MB46299D7B1773AC0DE0224338B4B29DS7PR19MB4629namp_--

--===============3843359447163180059==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3843359447163180059==--