Subject: [Shop-talk] Wiring a Honywell WiFi Thermostat to a 2 wire system

From: Rochlin Robert <[email-masked]>
Date: Tue, 2 Feb 2021 10:21:46 -0500

I moved my Honeywell WiFi thermostat from the 1st floor where it controlled A/C, heat, and fan to the garage where it would only control heat. I wired a C wire and connected the red and white wires from the appropriate boiler zone to the WiFi thermostat but I does seem to be getting power. Aside from not having a fan or A/C wire the installation is the same.  I know the C wire is a good circuit because it is the same one that this thermostat used, and a new now functioning first floor thermostat uses. Any help appreciated.
	Best,
	Bob
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Tue, 2 Feb 2021 09:56:02 -0600

Red & C are the power. You only need 3 wires for that stat. What model is the thermostat? I have three TH6220WF units here. If you have a base on the wall that has a slide switch on it for connecting the R & Rc, it can’t hurt to have them connected but it is probably the problem. 

Measure the voltage on the thermostat base in the holes the pins go into. There be a bad connection in the base.

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Feb 2, 2021, at 9:47 AM, Rochlin Robert <[email-masked]> wrote:

Hi Pat,
   Thanks for the quick reply.  I did jump the red and white at the thermostat and the heat does activate,  I’m also getting  power to the C wire when I ground it at the thermostat.  I’m figuring that the lack one of the other wires, A/C or fan, may have something to do with the unit not working. If the C wire is common shouldn’t there be another wire to complete the circuit to provide power to the unit, maybe the red? 
   Best,
   Bob

> On Feb 2, 2021, at 10:32 AM, Pat Horne <[email-masked]> wrote:
> 
> There should be 24V AC between the C & R terminals. A wire may have broken while relocating. 
> 
> You can check the white & red by shorting them together. If it works the problem is with the C wire. If not, it’s probably the R wire. 
> 
> Peace,
> Pat
> 
> Pat Horne 
> We support Habitat for Humanity
> 
> 
> On Feb 2, 2021, at 9:26 AM, Rochlin Robert <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]