Subject: Re: [Shop-talk] Any Model Steam Boat builders out there?

From: Mark Watson <[email-masked]>
Date: Mon, 11 Jan 2021 20:02:21 +0100 (CET)

--===============5801981376454272594==
	boundary="----=_Part_54566_1387220114.1610391742852"

------=_Part_54566_1387220114.1610391742852
Content-Transfer-Encoding: 7bit

Eric,

If you don't find anyone else you might look at Keith Rucker at VintageMachinery.org.  He has a very active YouTube channel and works on some very interesting machines.  Also, on his website is a huge repository of scans of old machinery stuff.  He really likes steam equipment.  He volunteers at the Georgia Museum of Technology and helps in repairing their 1917 Steam locomotive.

Thanks,

Mark

>     On 01/11/2021 5:50 PM [email-masked] wrote:
>      
>      
>     My elderly neighbor is getting rid of a bunch of books and such about model steam engines and wanted to try and find someone that would like them.
> 
>     Are you, or do you know of anyone that might be interested?  If so, let me know.
> 
>     (shop content) this guys builds full size steam boats then a scale model of the same boat.  Pretty impressive stuff.
> 
> 
> 
>     "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
>     -Who is John Galt?_______________________________________________
> 
>     [email-masked]
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation $12.96
>     Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> 

------=_Part_54566_1387220114.1610391742852
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Eric,</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">If you don't find anyone else you might look at Keith Rucker at VintageMachinery.org.&nbsp; He has a very active YouTube channel and works on some very interesting machines.&nbsp; Also, on his website is a huge repository of scans of old machinery stuff.&nbsp; He really likes steam equipment.&nbsp; He volunteers at the Georgia Museum of Technology and helps in repairing their 1917 Steam locomotive.</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Thanks,</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   &nbsp;
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Mark</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 01/11/2021 5:50 PM [email-masked] wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <span style="font-family: sans-serif; font-size: small;">My elderly neighbor is getting rid of a bunch of books and such about model steam engines and wanted to try and find someone that would like them.</span> 
   <br>
   <br>
   <span style="font-family: sans-serif; font-size: small;">Are you, or do you know of anyone that might be interested? &nbsp;If so, let me know.</span> 
   <br>
   <br>
   <span style="font-family: sans-serif; font-size: small;">(shop content) this guys builds full size steam boats then a scale model of the same boat. &nbsp;Pretty impressive stuff.</span> 
   <br>
   <br>
   <span style="font-family: sans-serif; font-size: small;"><br><br>"Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson <br>-Who is John Galt?</span>_______________________________________________
   <br>
   <br>[email-masked]
   <br>Donate: http://www.team.net/donate.html
   <br>Suggested annual donation $12.96
   <br>Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
   <br>
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_54566_1387220114.1610391742852--

--===============5801981376454272594==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5801981376454272594==--

---

From: [email-masked]
Date: Mon, 11 Jan 2021 14:03:59 -0800

--===============6507749148468548374==
 boundary="=_fe6d5949e114782b60e8a4ca762a8b5d"

--=_fe6d5949e114782b60e8a4ca762a8b5d
Content-Transfer-Encoding: 7bit
 format=flowed

I would happily TAKE them, pay shipping to my locale, store them
properly and digest them personally however long it took.  I knew
several model steam types back in the day and while my tubs were powered
by machinery that didn't belch water and various oils in the hull, I
always appreciated they went through.  

That isn't to say I'm necessarily the best one to make use of the
material therein but I'd certainly preserve them and try to make them
available to those who could.  

As for full size steamers of that nature...the closest I've gotten to
that was riding around Lake Windermere in a Victorian putt-putt launch
with my wife and a bottle of decent champers on our fourth anniversary
long ago.    

John.

On 2021-01-11 08:50, [email-masked] wrote:

> -Who is John Galt? 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
--=_fe6d5949e114782b60e8a4ca762a8b5d
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8" /></head><body style=3D'font-size: 10pt; font-family: Verdana,Gen=
eva,sans-serif'>
<p>I would happily TAKE them, pay shipping to my locale, store them properl=
y and digest them personally however long it took.&nbsp; I knew several mod=
el steam types back in the day and while my tubs were powered by machinery =
that didn't belch water and various oils in the hull, I always appreciated =
they went through.&nbsp;</p>
<p>That isn't to say I'm necessarily the best one to make use of the materi=
al therein but I'd certainly preserve them and try to make them available t=
o those who could.&nbsp;</p>
<p>As for full size steamers of that nature...the closest I've gotten to th=
at was riding around Lake Windermere in a Victorian putt-putt launch with m=
y wife and a bottle of decent champers on our fourth anniversary long ago=
=2E&nbsp; &nbsp;</p>
<p>John.</p>
<div id=3D"signature">&nbsp;</div>
<p><br /></p>
<p id=3D"reply-intro">On 2021-01-11 08:50, [email-masked] wrote:</p>
<blockquote type=3D"cite" style=3D"padding: 0 0.4em; border-left: #1010ff 2=
px solid; margin: 0">
<div id=3D"replybody1"><span style=3D"font-family: sans-serif; font-size: s=
mall;">My elderly neighbor is getting rid of a bunch of books and such abou=
t model steam engines and wanted to try and find someone that would like th=
em.</span> <br /><br /><span style=3D"font-family: sans-serif; font-size: s=
mall;">Are you, or do you know of anyone that might be interested? &nbsp;If=
 so, let me know.</span> <br /><br /><span style=3D"font-family: sans-serif=
; font-size: small;">(shop content) this guys builds full size steam boats =
then a scale model of the same boat. &nbsp;Pretty impressive stuff.</span> =
<br /><br /><span style=3D"font-family: sans-serif; font-size: small;"><br =
/><br />"Be as beneficent as the sun or the sea, but if your rights as a ra=
tional being are trenched on, die on the first inch of your territory." Ral=
ph Waldo Emerson <br />-Who is John Galt?</span></div>
<br />
<div class=3D"pre" style=3D"margin: 0; padding: 0; font-family: monospace">=
_______________________________________________<br /><br /><a href=3D"mailt=
o:[email-masked]">[email-masked]</a><br />Donate: <a hr=
ef=3D"http://www.team.net/donate.html" target=3D"_blank" rel=3D"noopener no=
referrer">http://www.team.net/donate.html</a><br />Suggested annual donatio=
n &nbsp;$12.96<br />Archive: <a href=3D"http://www.team.net/pipermail/shop-=
talk" target=3D"_blank" rel=3D"noopener noreferrer">http://www.team.net/pip=
ermail/shop-talk</a> <a href=3D"http://autox.team.net/archive" target=3D"_b=
lank" rel=3D"noopener noreferrer">http://autox.team.net/archive</a><br /><b=
r />Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/sh=
op-talk/[email-masked]" target=3D"_blank" rel=3D"noopener noreferrer">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br /><b=
r /></div>
</blockquote>
</body></html>

--=_fe6d5949e114782b60e8a4ca762a8b5d--

--===============6507749148468548374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6507749148468548374==--