Subject: [Shop-talk] Fastening wet PT lumber?

From: Jim Franklin <[email-masked]>
Date: Mon, 11 Jan 2021 14:30:44 -0500

After delivering to them my first born child, the lumber company dropped off the PT framing and decking that I need to finish the deck I started in August. It is very wet and mostly frozen. 

Assuming it thaws while stored in the unheated garage, can I screw through the 2x4s I'm using to diagonally brace the posts and joists? As I understand it, there's not much dimentional change along the grain as it dries, so i shouldn't need to worry about the bracing pulling the post-joist assembly out of plumb/square. 

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 11 Jan 2021 21:23:34 -0500

Assuming you can keep it inside for a while, can you sticker it and
let it dry for a bit?

I've screwed together some pretty wet wood and not noticed a problem.
As it's bracing, there may not be anywhere it can go anyway.

On Mon, Jan 11, 2021 at 2:32 PM Jim Franklin <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]