Subject: Re: [Shop-talk] Oil plugs, WHY?

From: Mike Sinclair <[email-masked]>
Date: Mon, 4 Jan 2021 05:33:57 -0800

This is a multi-part message in MIME format.
--===============6943425529199584208==
 boundary="------------B46BF0F40B65610C682EA2B3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B46BF0F40B65610C682EA2B3
Content-Transfer-Encoding: 8bit

I have to agree.  My 2005 Colorado has a cheapo plastic "funnel" on top 
of the frame, under the filter, and it catches about 75% of the spill.  
The filter is almost horizontal, too!  I did have a Ford wagon once 
where the sump drain was on a corner, but reachable from above.  Handy.

Mike

On 1/4/2021 5:14 AM, [email-masked] wrote:
> OK, this is half vent and half "can someone explain why the heck do 
> they do this to us?"
>
> I notice that just about EVERY modern's car drain plug drains 
> horizontally and not vertically (where the plug come straight down 
> from the bottom of the oil pan.)  This make's oil changes SO much 
> harder and messier.
>
> Then, I've even seen (2018 Ford F150) where it has a frame rail right 
> in front of the oil hole and it splashes the nearly 2 GALLONS of oil 
> everywhere.  Then, the oil filter has a 'slide' under it to redirect 
> the oil to the front of the frame, which is nice, EXCEPT that it 
> doesn't go all the way back to under the oil filter!  This means that 
> some oil drips under the oil filter while more drips in front of the 
> frame rail about 2 feet away (meaning no single oil pan can catch 
> both.)  I'm seeing this in more and more cars that have stupid oil 
> drains.
>
> Now I get that engines are sometime designed in a vacuum and the frame 
> builders don't care what is in the way, but it just seems that for 
> optimal oil changes, a plug should be at the bottom of the pan.  With 
> all the environmental concerns, I would also imagine that any way to 
> prevent oil spills and splashes would be ideal.
>
> Can anyone explain this?  Or is it just a case of designers really 
> HATE mechanics?
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt?
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------B46BF0F40B65610C682EA2B3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p><font face="Tahoma">I have to agree.  My 2005 Colorado has a
        cheapo plastic "funnel" on top of the frame, under the filter,
        and it catches about 75% of the spill.  The filter is almost
        horizontal, too!  I did have a Ford wagon once where the sump
        drain was on a corner, but reachable from above.  Handy.</font></p>
    <p><font face="Tahoma">Mike</font><br>
    </p>
    <div class="moz-cite-prefix">On 1/4/2021 5:14 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">OK, this is half vent and half
        "can
        someone explain why the heck do they do this to us?"</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I notice that just about EVERY
        modern's
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.)  This make's oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Then, I've even seen (2018 Ford
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.  Then, the oil filter
        has
        a 'slide' under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn't go all the way back to under the
        oil filter!
         This means that some oil drips under the oil filter while more
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.)  I'm seeing this in more and more cars that
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don't care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.  With all the environmental concerns, I would
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Can anyone explain this?  Or is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------B46BF0F40B65610C682EA2B3--

--===============6943425529199584208==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============6943425529199584208==--

---

From: Brian Kemp <[email-masked]>
Date: Mon, 4 Jan 2021 06:22:10 -0800

This is a multi-part message in MIME format.
--===============0705627267499420149==
 boundary="------------A4E3675FF133620DAF94A584"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A4E3675FF133620DAF94A584
Content-Transfer-Encoding: 8bit

I think they are horizontal for extra protection against ground impact.  
If they stuck out the bottom and you went off road or drove over a 
concrete stop in a parking lot, an oil drain plug could take a direct 
impact and perhaps have greater damage than hitting a frame rail or 
suspension bit.

I share your frustration with the oil filter location from my Honda 
Odyssey.  Changing the filter caused oil to come down directly on the 
frame rail.  My solution was to take a foot square of alluminum foil and 
make my own deflection device to catch all the oil and direct it to the 
drain pan.

Brian

On 1/4/2021 5:14 AM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------A4E3675FF133620DAF94A584
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    I think they are horizontal for extra protection against ground
    impact.  If they stuck out the bottom and you went off road or drove
    over a concrete stop in a parking lot, an oil drain plug could take
    a direct impact and perhaps have greater damage than hitting a frame
    rail or suspension bit.<br>
    <br>
    I share your frustration with the oil filter location from my Honda
    Odyssey.  Changing the filter caused oil to come down directly on
    the frame rail.  My solution was to take a foot square of alluminum
    foil and make my own deflection device to catch all the oil and
    direct it to the drain pan.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 1/4/2021 5:14 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">OK, this is half vent and half
        "can
        someone explain why the heck do they do this to us?"</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I notice that just about EVERY
        modern's
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.)  This make's oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Then, I've even seen (2018 Ford
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.  Then, the oil filter
        has
        a 'slide' under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn't go all the way back to under the
        oil filter!
         This means that some oil drips under the oil filter while more
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.)  I'm seeing this in more and more cars that
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don't care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.  With all the environmental concerns, I would
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Can anyone explain this?  Or is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------A4E3675FF133620DAF94A584--

--===============0705627267499420149==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0705627267499420149==--

---

From: Mark Andy <[email-masked]>
Date: Mon, 4 Jan 2021 09:25:49 -0500

--===============1227341361898880606==

--00000000000051cf1805b813de66

Howdy,

Re: controlling the flow of oil...

I have something like this:

https://www.amazon.com/Flexible-Discharging-Motorcycles-Automobiles-Equipment/dp/B08PFVR7CS/ref=sr_1_9?dchild=1&keywords=oil+catch+director&qid=1609770211&sr=8-9

Basically it's a formable sheet that you can bend into whatever shape, that
you can set on crossmembers or whatever that would otherwise get soaked in
oil.

The one I have works reasonably well for directing oil flow.  Not sure how
the one I linked to performs (I got mine probably 20 years ago), but it
looks like the same thing?

Mark

On Mon, Jan 4, 2021 at 9:22 AM Brian Kemp <[email-masked]> wrote:

> If they stuck out the bottom and you went off road or drove over a concrete
> stop in a parking lot, an oil drain plug could take a direct impact and
> perhaps have greater damage than hitting a frame rail or suspension bit.
>
> Odyssey.  Changing the filter caused oil to come down directly on the frame
> rail.  My solution was to take a foot square of alluminum foil and make my
> own deflection device to catch all the oil and direct it to the drain pan.
>
> Brian
>
> OK, this is half vent and half "can someone explain why the heck do they
> do this to us?"
>
> I notice that just about EVERY modern's car drain plug drains horizontally
> and not vertically (where the plug come straight down from the bottom of
> the oil pan.)  This make's oil changes SO much harder and messier.
>
> Then, I've even seen (2018 Ford F150) where it has a frame rail right in
> front of the oil hole and it splashes the nearly 2 GALLONS of oil
> everywhere.  Then, the oil filter has a 'slide' under it to redirect the
> oil to the front of the frame, which is nice, EXCEPT that it doesn't go all
> the way back to under the oil filter!  This means that some oil drips under
> the oil filter while more drips in front of the frame rail about 2 feet
> away (meaning no single oil pan can catch both.)  I'm seeing this in more
> and more cars that have stupid oil drains.
>
> builders don't care what is in the way, but it just seems that for optimal
> oil changes, a plug should be at the bottom of the pan.  With all the
> environmental concerns, I would also imagine that any way to prevent oil
> spills and splashes would be ideal.
>
> Can anyone explain this?  Or is it just a case of designers really HATE
> mechanics?
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> -Who is John Galt?
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000051cf1805b813de66
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Howdy,<div><br></div><div>Re: controlling the flow of oil.=
..<br><br>I have something like this:<br><br><a href=3D"https://www.amazon.=
com/Flexible-Discharging-Motorcycles-Automobiles-Equipment/dp/B08PFVR7CS/re=
f=3Dsr_1_9?dchild=3D1&amp;keywords=3Doil+catch+director&amp;qid=3D160977021=
1&amp;sr=3D8-9">https://www.amazon.com/Flexible-Discharging-Motorcycles-Aut=
omobiles-Equipment/dp/B08PFVR7CS/ref=3Dsr_1_9?dchild=3D1&amp;keywords=3Doil=
+catch+director&amp;qid=3D1609770211&amp;sr=3D8-9</a><br><br>Basically it&#=
39;s a formable sheet that you can bend into whatever shape, that you can s=
et on crossmembers or whatever that would otherwise get soaked in oil.<br><=
br>The one I have works reasonably well for directing oil flow.=C2=A0 Not s=
ure how the one I linked to performs (I got mine probably 20 years ago), bu=
t it looks like the same thing?<br><br>Mark</div></div><br><div class=3D"gm=
ail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 4, 2021 at 9:2=
2 AM Brian Kemp &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
t</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin=
:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"=
 =20
   =20
 =20
  <div>
    I think they are horizontal for extra protection against ground
    impact.=C2=A0 If they stuck out the bottom and you went off road or dro=
ve
    over a concrete stop in a parking lot, an oil drain plug could take
    a direct impact and perhaps have greater damage than hitting a frame
    rail or suspension bit.<br>
    <br>
    I share your frustration with the oil filter location from my Honda
    Odyssey.=C2=A0 Changing the filter caused oil to come down directly on
    the frame rail.=C2=A0 My solution was to take a foot square of alluminu=
m
    foil and make my own deflection device to catch all the oil and
    direct it to the drain pan.<br>
    <br>
    Brian<br>
    <br>
    <div>On 1/4/2021 5:14 AM, <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <font size=3D"2" face=3D"sans-serif">OK, this is half vent and half
        &quot;can
        someone explain why the heck do they do this to us?&quot;</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I notice that just about EVERY
        modern&#39;s
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.) =C2=A0This make&#39;=
s oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Then, I&#39;ve even seen (2018 F=
ord
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.=C2=A0 Then, the oil filter
        has
        a &#39;slide&#39; under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn&#39;t go all the way back to under th=
e
        oil filter!
        =C2=A0This means that some oil drips under the oil filter while mor=
e
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.) =C2=A0I&#39;m seeing this in more and more cars th=
at
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don&#39;t care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.=C2=A0 With all the environmental concerns, I wou=
ld
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Can anyone explain this?=C2=A0 O=
r is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size=3D"2" face=3D"sans-serif"><br>
        <br>
        &quot;Be as beneficent as the sun or the sea, but if your rights as=
 a
        rational
        being are trenched on, die on the first inch of your territory.&quo=
t;
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a>
//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" target=3D"_bla=
nk">http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.tea=
m.net/archive" target=3D"_blank">http://autox.team.net/archive</a>

alk/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000051cf1805b813de66--

--===============1227341361898880606==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1227341361898880606==--

---

From: old dirtbeard <[email-masked]>
Date: Mon, 4 Jan 2021 06:32:14 -0800

--===============3992120098797257538==

--000000000000c0a15705b813f529
Content-Transfer-Encoding: quoted-printable

Yes, that is what NAPA says:

http://knowhow.napaonline.com/understanding-oil-drain-plug/#:~:text=3DThe%2=
0plug%20isn't%20always,a%20speed%20bump%20or%20pothole
.

*The plug isn=E2=80=99t always located on the bottom side of the pan. In fa=
ct,
you=E2=80=99ll most often find it attached to the side, where it=E2=80=99s =
better protected
from damage that could arise from scraping against a speed bump or
pothole.  *

I could conjecture also that having them on the side perhaps makes them
more readily visible if you are sliding under the car on a creeper, easier
to get a socket on, less likely to strip, etc.

best,

doug

On Mon, Jan 4, 2021 at 6:23 AM Brian Kemp <[email-masked]> wrote:

> If they stuck out the bottom and you went off road or drove over a concre=
te
> Odyssey.  Changing the filter caused oil to come down directly on the fra=
me
> rail.  My solution was to take a foot square of alluminum foil and make m=
y
> own deflection device to catch all the oil and direct it to the drain pan=
.
> I notice that just about EVERY modern's car drain plug drains horizontall=
y
> oil to the front of the frame, which is nice, EXCEPT that it doesn't go a=
ll
> the way back to under the oil filter!  This means that some oil drips und=
er
> builders don't care what is in the way, but it just seems that for optima=
l
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/bk13@=
earthlink.net
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000c0a15705b813f529
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Yes, that is what NAPA says:<div><br></div><div><a href=3D=
"http://knowhow.napaonline.com/understanding-oil-drain-plug/#:~:text=3DThe%=
20plug%20isn&#39;t%20always,a%20speed%20bump%20or%20pothole">http://knowhow=
.napaonline.com/understanding-oil-drain-plug/#:~:text=3DThe%20plug%20isn&#3=
9;t%20always,a%20speed%20bump%20or%20pothole</a>.<br></div><blockquote styl=
e=3D"margin:0 0 0 40px;border:none;padding:0px"><div><i><span style=3D"colo=
r:rgb(0,0,0);font-family:Tahoma,sans-serif;font-variant-ligatures:no-discre=
tionary-ligatures">The plug isn=E2=80=99t always located on the bottom side=
 of the pan. In fact, you=E2=80=99ll most often find it attached to the sid=
e, where it=E2=80=99s better protected from damage that could arise from sc=
raping against a speed bump or pothole.</span>=C2=A0=C2=A0</i></div></block=
quote><br><div>I could conjecture also that having them on the side perhaps=
 makes them more readily visible if you are sliding under the car on a cree=
per, easier to get a socket on, less likely to strip, etc.=C2=A0</div><div>=
<br></div><div>best,</div><div><br></div><div>doug</div></div><br><div clas=
s=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 4, 2021=
 at 6:23 AM Brian Kemp &lt;<a href=3D"mailto:[email-masked]">bk13@earth=
link.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D=
"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-le=
ft:1ex">
 =20
   =20
 =20
  <div>
    I think they are horizontal for extra protection against ground
    impact.=C2=A0 If they stuck out the bottom and you went off road or dro=
ve
    over a concrete stop in a parking lot, an oil drain plug could take
    a direct impact and perhaps have greater damage than hitting a frame
    rail or suspension bit.<br>
    <br>
    I share your frustration with the oil filter location from my Honda
    Odyssey.=C2=A0 Changing the filter caused oil to come down directly on
    the frame rail.=C2=A0 My solution was to take a foot square of alluminu=
m
    foil and make my own deflection device to catch all the oil and
    direct it to the drain pan.<br>
    <br>
    Brian<br>
    <br>
    <div>On 1/4/2021 5:14 AM, <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <font size=3D"2" face=3D"sans-serif">OK, this is half vent and half
        &quot;can
        someone explain why the heck do they do this to us?&quot;</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I notice that just about EVERY
        modern&#39;s
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.) =C2=A0This make&#39;=
s oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Then, I&#39;ve even seen (2018 F=
ord
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.=C2=A0 Then, the oil filter
        has
        a &#39;slide&#39; under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn&#39;t go all the way back to under th=
e
        oil filter!
        =C2=A0This means that some oil drips under the oil filter while mor=
e
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.) =C2=A0I&#39;m seeing this in more and more cars th=
at
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don&#39;t care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.=C2=A0 With all the environmental concerns, I wou=
ld
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Can anyone explain this?=C2=A0 O=
r is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size=3D"2" face=3D"sans-serif"><br>
        <br>
        &quot;Be as beneficent as the sun or the sea, but if your rights as=
 a
        rational
        being are trenched on, die on the first inch of your territory.&quo=
t;
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000c0a15705b813f529--

--===============3992120098797257538==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3992120098797257538==--

---

From: Peter Murray <[email-masked]>
Date: Mon, 4 Jan 2021 09:46:17 -0500

--===============3172105548016417260==

--000000000000022c8d05b814285f
Content-Transfer-Encoding: quoted-printable

I have a couple of these - the USA-made original Form-A-Funnel. They make
almost any drain plug work just fine, and are incredibly durable.

https://formafunnel.com/

I also install the Fumoto oil drain valves on my cars, which also makes a
huge difference. One can get versions with a nipple, which allows for the
attachment of a hose to direct the output wherever you'd like.

http://www.fumotousa.com/index.php

-Peter
-

On Mon, Jan 4, 2021 at 9:35 AM old dirtbeard <[email-masked]> wrote:

> http://knowhow.napaonline.com/understanding-oil-drain-plug/#:~:text=3DThe=
%20plug%20isn't%20always,a%20speed%20bump%20or%20pothole
> .
>
> *The plug isn=E2=80=99t always located on the bottom side of the pan. In =
fact,
> you=E2=80=99ll most often find it attached to the side, where it=E2=80=99=
s better protected
> more readily visible if you are sliding under the car on a creeper, easie=
r
>> If they stuck out the bottom and you went off road or drove over a concr=
ete
>> Odyssey.  Changing the filter caused oil to come down directly on the fr=
ame
>> rail.  My solution was to take a foot square of alluminum foil and make =
my
>> own deflection device to catch all the oil and direct it to the drain pa=
n.
>> horizontally and not vertically (where the plug come straight down from =
the
>> bottom of the oil pan.)  This make's oil changes SO much harder and mess=
ier.
>> oil to the front of the frame, which is nice, EXCEPT that it doesn't go =
all
>> the way back to under the oil filter!  This means that some oil drips un=
der
>> away (meaning no single oil pan can catch both.)  I'm seeing this in mor=
e
>> builders don't care what is in the way, but it just seems that for optim=
al
>> "Be as beneficent as the sun or the sea, but if your rights as a rationa=
l
>> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/a=
rchive
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/bk13=
@earthlink.net
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000022c8d05b814285f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I have a couple of these - the USA-made original Form-A-Fu=
nnel. They make almost any drain plug work just fine, and are incredibly du=
rable.<div><br></div><div><a href=3D"https://formafunnel.com/">https://form=
afunnel.com/</a><div><br></div><div>I also install the Fumoto oil drain val=
ves on my cars, which also makes a huge=C2=A0difference. One can get versio=
ns with a nipple, which allows for the attachment of a hose to direct the o=
utput wherever you&#39;d like.</div><div><br></div><div><a href=3D"http://w=
ww.fumotousa.com/index.php">http://www.fumotousa.com/index.php</a><br></div=
><div><br></div><div>-Peter</div><div>-</div></div></div><br><div class=3D"=
gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 4, 2021 at 9=
:35 AM old dirtbeard &lt;<a href=3D"mailto:[email-masked]">dirtbeard@g=
mail.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D=
"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-le=
ft:1ex"><div dir=3D"ltr">Yes, that is what NAPA says:<div><br></div><div><a=
 href=3D"http://knowhow.napaonline.com/understanding-oil-drain-plug/#:~:tex=
t=3DThe%20plug%20isn&#39;t%20always,a%20speed%20bump%20or%20pothole" target=
=3D"_blank">http://knowhow.napaonline.com/understanding-oil-drain-plug/#:~:=
text=3DThe%20plug%20isn&#39;t%20always,a%20speed%20bump%20or%20pothole</a>.=
<br></div><blockquote style=3D"margin:0px 0px 0px 40px;border:none;padding:=
0px"><div><i><span style=3D"color:rgb(0,0,0);font-family:Tahoma,sans-serif;=
font-variant-ligatures:no-discretionary-ligatures">The plug isn=E2=80=99t a=
lways located on the bottom side of the pan. In fact, you=E2=80=99ll most o=
ften find it attached to the side, where it=E2=80=99s better protected from=
 damage that could arise from scraping against a speed bump or pothole.</sp=
an>=C2=A0=C2=A0</i></div></blockquote><br><div>I could conjecture also that=
 having them on the side perhaps makes them more readily visible if you are=
 sliding under the car on a creeper, easier to get a socket on, less likely=
 to strip, etc.=C2=A0</div><div><br></div><div>best,</div><div><br></div><d=
iv>doug</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D=
"gmail_attr">On Mon, Jan 4, 2021 at 6:23 AM Brian Kemp &lt;<a href=3D"mailt=
o:[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    I think they are horizontal for extra protection against ground
    impact.=C2=A0 If they stuck out the bottom and you went off road or dro=
ve
    over a concrete stop in a parking lot, an oil drain plug could take
    a direct impact and perhaps have greater damage than hitting a frame
    rail or suspension bit.<br>
    <br>
    I share your frustration with the oil filter location from my Honda
    Odyssey.=C2=A0 Changing the filter caused oil to come down directly on
    the frame rail.=C2=A0 My solution was to take a foot square of alluminu=
m
    foil and make my own deflection device to catch all the oil and
    direct it to the drain pan.<br>
    <br>
    Brian<br>
    <br>
    <div>On 1/4/2021 5:14 AM, <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <font size=3D"2" face=3D"sans-serif">OK, this is half vent and half
        &quot;can
        someone explain why the heck do they do this to us?&quot;</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I notice that just about EVERY
        modern&#39;s
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.) =C2=A0This make&#39;=
s oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Then, I&#39;ve even seen (2018 F=
ord
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.=C2=A0 Then, the oil filter
        has
        a &#39;slide&#39; under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn&#39;t go all the way back to under th=
e
        oil filter!
        =C2=A0This means that some oil drips under the oil filter while mor=
e
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.) =C2=A0I&#39;m seeing this in more and more cars th=
at
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don&#39;t care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.=C2=A0 With all the environmental concerns, I wou=
ld
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Can anyone explain this?=C2=A0 O=
r is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size=3D"2" face=3D"sans-serif"><br>
        <br>
        &quot;Be as beneficent as the sun or the sea, but if your rights as=
 a
        rational
        being are trenched on, die on the first inch of your territory.&quo=
t;
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

</pre>
    </blockquote>
    <br>
  </div>

alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000022c8d05b814285f--

--===============3172105548016417260==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3172105548016417260==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Mon, 4 Jan 2021 10:50:21 -0500

This is a multi-part message in MIME format.
--===============2648029522128448145==
 boundary="------------D424100A32003A8FD6502C88"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D424100A32003A8FD6502C88
Content-Transfer-Encoding: 8bit

FWIW, my 06 4Runner has a vertical drain plug that's recessed and 
protected by a skid plate.

You might consider installing a Fumoto-style drain plug valve.  I 
haven't installed one yet but lots of people seem to swear by them.  
They'll let you connect a hose to drain the oil directly into your drain 
pan.

On 1/4/21 08:14, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------D424100A32003A8FD6502C88
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">FWIW, my 06 4Runner has a vertical
      drain plug that's recessed and protected by a skid plate.  <br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">You might consider installing a
      Fumoto-style drain plug valve.  I haven't installed one yet but
      lots of people seem to swear by them.  They'll let you connect a
      hose to drain the oil directly into your drain pan.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 1/4/21 08:14, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">OK, this is half vent and half
        "can
        someone explain why the heck do they do this to us?"</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I notice that just about EVERY
        modern's
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.)  This make's oil
        changes
        SO much harder and messier.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Then, I've even seen (2018 Ford
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.  Then, the oil filter
        has
        a 'slide' under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn't go all the way back to under the
        oil filter!
         This means that some oil drips under the oil filter while more
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.)  I'm seeing this in more and more cars that
        have
        stupid oil drains.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Now I get that engines are
        sometime
        designed in a vacuum and the frame builders don't care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.  With all the environmental concerns, I would
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Can anyone explain this?  Or is
        it just a case of designers really HATE mechanics?</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------D424100A32003A8FD6502C88--

--===============2648029522128448145==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2648029522128448145==--

---

From: Jim Franklin <[email-masked]>
Date: Mon, 4 Jan 2021 11:16:23 -0500

--===============0459251473974811074==
	boundary="Apple-Mail=_B96E500F-6933-4C5D-96FD-764A6BF2EEA8"

--Apple-Mail=_B96E500F-6933-4C5D-96FD-764A6BF2EEA8
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

> On Jan 4, 2021, at 8:14 AM, [email-masked] wrote:
>=20
> I notice that just about EVERY modern's car drain plug drains =
horizontally and not vertically (where the plug come straight down from =
the bottom of the oil pan.)  This make's oil changes SO much harder and =
messier.=20

I'm not usually a conpsiracy theorist, but perhaps this is to coerce =
owners to have it serviced at the dealer, where they suck oil out =
through the dipstick tube?

The engineer in me wants to say it's for protection from ground damage =
(do kids jump railroad tracks anymore?).=20

I'm about to buy an oil sucker outer in case anyone has one they =
recommend. The Mity-vac looks nice at at $180 it'll be paid for after 2 =
dealer oil changes :-D

jim

--Apple-Mail=_B96E500F-6933-4C5D-96FD-764A6BF2EEA8
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On Jan 4, 2021, at 8:14 AM, <a href="mailto:[email-masked]" class="">[email-masked]</a> wrote:</div><div class=""><br class=""><font size="2" face="sans-serif" class="">I notice that just about EVERY modern's
car drain plug drains horizontally and not vertically (where the plug come
straight down from the bottom of the oil pan.) &nbsp;This make's oil changes
SO much harder and messier.</font>
<br class=""></div></blockquote><br class=""></div><div>I'm not usually a conpsiracy theorist, but perhaps this is to coerce owners to have it serviced at the dealer, where they suck oil out through the dipstick tube?</div><div><br class=""></div><div>The engineer in me wants to say it's for protection from ground damage (do kids jump railroad tracks anymore?).&nbsp;</div><div><br class=""></div><div>I'm about to buy an oil sucker outer in case anyone has one they recommend. The Mity-vac looks nice at at $180 it'll be paid for after 2 dealer oil changes :-D</div><div><br class=""></div><div>jim</div><br class=""></body></html>
--Apple-Mail=_B96E500F-6933-4C5D-96FD-764A6BF2EEA8--

--===============0459251473974811074==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0459251473974811074==--

---

From: Rochlin Robert <[email-masked]>
Date: Mon, 4 Jan 2021 11:16:34 -0500

--===============0388306722062858573==
	boundary="Apple-Mail=_EABB126E-21EE-4B06-87C7-8327553D4905"

--Apple-Mail=_EABB126E-21EE-4B06-87C7-8327553D4905
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

	To mitigate the mess I've tak'en to using synthetic oil and =
changing it every 8,000 miles. Same mess, but less often=E2=80=A6
	Best,
	Bob

> On Jan 4, 2021, at 9:25 AM, Mark Andy <[email-masked]> wrote:
>=20
> Howdy,
>=20
> =
https://www.amazon.com/Flexible-Discharging-Motorcycles-Automobiles-Equipm=
ent/dp/B08PFVR7CS/ref=3Dsr_1_9?dchild=3D1&keywords=3Doil+catch+director&qi=
d=3D1609770211&sr=3D8-9 =
<https://www.amazon.com/Flexible-Discharging-Motorcycles-Automobiles-Equip=
ment/dp/B08PFVR7CS/ref=3Dsr_1_9?dchild=3D1&keywords=3Doil+catch+director&q=
id=3D1609770211&sr=3D8-9>
>=20
> Basically it's a formable sheet that you can bend into whatever shape, =
that you can set on crossmembers or whatever that would otherwise get =
soaked in oil.
>=20
> The one I have works reasonably well for directing oil flow.  Not sure =
how the one I linked to performs (I got mine probably 20 years ago), but =
it looks like the same thing?
>=20
> Mark
>=20
> On Mon, Jan 4, 2021 at 9:22 AM Brian Kemp <[email-masked] =
> I think they are horizontal for extra protection against ground =
impact.  If they stuck out the bottom and you went off road or drove =
over a concrete stop in a parking lot, an oil drain plug could take a =
direct impact and perhaps have greater damage than hitting a frame rail =
or suspension bit.
>=20
> I share your frustration with the oil filter location from my Honda =
Odyssey.  Changing the filter caused oil to come down directly on the =
frame rail.  My solution was to take a foot square of alluminum foil and =
make my own deflection device to catch all the oil and direct it to the =
drain pan.
wrote:
>> OK, this is half vent and half "can someone explain why the heck do =
they do this to us?"=20
>>=20
>> Then, I've even seen (2018 Ford F150) where it has a frame rail right =
in front of the oil hole and it splashes the nearly 2 GALLONS of oil =
everywhere.  Then, the oil filter has a 'slide' under it to redirect the =
oil to the front of the frame, which is nice, EXCEPT that it doesn't go =
all the way back to under the oil filter!  This means that some oil =
drips under the oil filter while more drips in front of the frame rail =
about 2 feet away (meaning no single oil pan can catch both.)  I'm =
seeing this in more and more cars that have stupid oil drains.=20
>>=20
>> Now I get that engines are sometime designed in a vacuum and the =
frame builders don't care what is in the way, but it just seems that for =
optimal oil changes, a plug should be at the bottom of the pan.  With =
all the environmental concerns, I would also imagine that any way to =
prevent oil spills and splashes would be ideal.=20
>>=20
>> Can anyone explain this?  Or is it just a case of designers really =
HATE mechanics?=20
>>=20
>>=20
>> "Be as beneficent as the sun or the sea, but if your rights as a =
rational being are trenched on, die on the first inch of your =
territory." Ralph Waldo Emerson=20
>> -Who is John Galt?=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/shop-talk =
<http://www.team.net/pipermail/shop-talk> http://autox.team.net/archive =
<http://autox.team.net/archive>
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked] =
<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/shop-talk =
<http://www.team.net/pipermail/shop-talk> http://autox.team.net/archive =
<http://autox.team.net/archive>
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked] =
<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
> Archive: http://www.team.net/pipermail/shop-talk =
http://autox.team.net/archive
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--Apple-Mail=_EABB126E-21EE-4B06-87C7-8327553D4905
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D""><span=
 class=3D"Apple-tab-span" style=3D"white-space:pre">	</span>To =
mitigate the mess I've tak'en to using synthetic oil and changing it =
every 8,000 miles. Same mess, but less often=E2=80=A6<div class=3D""><span=
 class=3D"Apple-tab-span" style=3D"white-space:pre">	=
</span>Best,</div><div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>Bob<br class=3D""><div><br =
class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On Jan =
4, 2021, at 9:25 AM, Mark Andy &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><div dir=3D"ltr" =
class=3D"">Howdy,<div class=3D""><br class=3D""></div><div class=3D"">Re: =
controlling the flow of oil...<br class=3D""><br class=3D"">I have =
something like this:<br class=3D""><br class=3D""><a =
href=3D"https://www.amazon.com/Flexible-Discharging-Motorcycles-Automobile=
s-Equipment/dp/B08PFVR7CS/ref=3Dsr_1_9?dchild=3D1&amp;keywords=3Doil+catch=
+director&amp;qid=3D1609770211&amp;sr=3D8-9" =
class=3D"">https://www.amazon.com/Flexible-Discharging-Motorcycles-Automob=
iles-Equipment/dp/B08PFVR7CS/ref=3Dsr_1_9?dchild=3D1&amp;keywords=3Doil+ca=
tch+director&amp;qid=3D1609770211&amp;sr=3D8-9</a><br class=3D""><br =
class=3D"">Basically it's a formable sheet that you can bend into =
whatever shape, that you can set on crossmembers or whatever that would =
otherwise get soaked in oil.<br class=3D""><br class=3D"">The one I have =
works reasonably well for directing oil flow.&nbsp; Not sure how the one =
I linked to performs (I got mine probably 20 years ago), but it looks =
like the same thing?<br class=3D""><br class=3D"">Mark</div></div><br =
class=3D""><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Mon, Jan 4, 2021 at 9:22 AM Brian Kemp &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt; =
wrote:<br class=3D""></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid =
rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div class=3D"">
    I think they are horizontal for extra protection against ground
    impact.&nbsp; If they stuck out the bottom and you went off road or =
drove
    over a concrete stop in a parking lot, an oil drain plug could take
    a direct impact and perhaps have greater damage than hitting a frame
    rail or suspension bit.<br class=3D"">
    <br class=3D"">
    I share your frustration with the oil filter location from my Honda
    Odyssey.&nbsp; Changing the filter caused oil to come down directly =
on
    the frame rail.&nbsp; My solution was to take a foot square of =
alluminum
    foil and make my own deflection device to catch all the oil and
    direct it to the drain pan.<br class=3D"">
    <br class=3D"">
    Brian<br class=3D"">
    <br class=3D"">
    <div class=3D"">On 1/4/2021 5:14 AM, <a =
href=3D"mailto:[email-masked]" target=3D"_blank" =
class=3D"">[email-masked]</a>
      wrote:<br class=3D"">
    </div>
    <blockquote type=3D"cite" class=3D"">
     =20
      <font size=3D"2" face=3D"sans-serif" class=3D"">OK, this is half =
vent and half
        "can
        someone explain why the heck do they do this to us?"</font>
      <br class=3D"">
      <br class=3D"">
      <font size=3D"2" face=3D"sans-serif" class=3D"">I notice that just =
about EVERY
        modern's
        car drain plug drains horizontally and not vertically (where the
        plug come
        straight down from the bottom of the oil pan.) &nbsp;This make's =
oil
        changes
        SO much harder and messier.</font>
      <br class=3D"">
      <br class=3D"">
      <font size=3D"2" face=3D"sans-serif" class=3D"">Then, I've even =
seen (2018 Ford
        F150)
        where it has a frame rail right in front of the oil hole and it
        splashes
        the nearly 2 GALLONS of oil everywhere.&nbsp; Then, the oil =
filter
        has
        a 'slide' under it to redirect the oil to the front of the
        frame, which
        is nice, EXCEPT that it doesn't go all the way back to under the
        oil filter!
        &nbsp;This means that some oil drips under the oil filter while =
more
        drips
        in front of the frame rail about 2 feet away (meaning no single
        oil pan
        can catch both.) &nbsp;I'm seeing this in more and more cars =
that
        have
        stupid oil drains.</font>
      <br class=3D"">
      <br class=3D"">
      <font size=3D"2" face=3D"sans-serif" class=3D"">Now I get that =
engines are
        sometime
        designed in a vacuum and the frame builders don't care what is
        in the way,
        but it just seems that for optimal oil changes, a plug should be
        at the
        bottom of the pan.&nbsp; With all the environmental concerns, I =
would
        also
        imagine that any way to prevent oil spills and splashes would be
        ideal.</font>
      <br class=3D"">
      <br class=3D"">
      <font size=3D"2" face=3D"sans-serif" class=3D"">Can anyone explain =
this?&nbsp; Or is
        it just a case of designers really HATE mechanics?</font>
      <br class=3D"">
      <font size=3D"2" face=3D"sans-serif" class=3D""><br class=3D"">
        <br class=3D"">
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br class=3D"">
        -Who is John Galt?</font>
      <br class=3D"">
      <fieldset class=3D""></fieldset>
      <pre class=3D"">_______________________________________________

<a href=3D"mailto:[email-masked]" target=3D"_blank" =
class=3D"">[email-masked]</a>
class=3D"">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" =
target=3D"_blank" class=3D"">http://www.team.net/pipermail/shop-talk</a> =
<a href=3D"http://autox.team.net/archive" target=3D"_blank" =
class=3D"">http://autox.team.net/archive</a>

href=3D"http://autox.team.net/mailman/options/shop-talk/[email-masked]=
" target=3D"_blank" =
class=3D"">http://autox.team.net/mailman/options/shop-talk/bk13@earthlink.=
net</a>

</pre>
    </blockquote>
    <br class=3D"">
  </div>

_______________________________________________<br class=3D"">
<br class=3D"">
<a href=3D"mailto:[email-masked]" target=3D"_blank" =
class=3D"">[email-masked]</a><br class=3D"">
target=3D"_blank" class=3D"">http://www.team.net/donate.html</a><br =
class=3D"">
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" =
rel=3D"noreferrer" target=3D"_blank" =
class=3D"">http://www.team.net/pipermail/shop-talk</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer" =
target=3D"_blank" class=3D"">http://autox.team.net/archive</a><br =
class=3D"">
<br class=3D"">
href=3D"http://autox.team.net/mailman/options/shop-talk/[email-masked]=
" rel=3D"noreferrer" target=3D"_blank" =
class=3D"">http://autox.team.net/mailman/options/shop-talk/marka@maracing.=
com</a><br class=3D"">
<br class=3D"">
</blockquote></div>
_______________________________________________<br class=3D""><br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">Donate: =
&nbsp;$12.96<br class=3D"">Archive: =
http://www.team.net/pipermail/shop-talk http://autox.team.net/archive<br =
class=3D""><br class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]<br =
class=3D""><br class=3D""></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_EABB126E-21EE-4B06-87C7-8327553D4905--

--===============0388306722062858573==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0388306722062858573==--

---

From: Scott Hall <[email-masked]>
Date: Mon, 4 Jan 2021 10:33:46 -0600

--===============8563875590764465531==

--00000000000090571705b815a939

I don't really mind the side-mount drains. Or at least that's not my
biggest complaint--the oil filter locations and obstructed drain paths are
far worse. My wife's Mazda had an oil filter that was under the exhaust
manifolds--you literally had to reach over, around, then behind the
manifold to un-screw the filter.

Mazdas are built in Hiroshima. I'm not 100% sure a lot of their engineering
isn't revenge for something.

I don't have a good oil vacuum to recommend, Jim. They were all the rage
with the VW TDI fellows and Griot's Garage really wanted you to buy one
too. There was so much on the web about getting an extra .5 quart, minimum
out of the sump because the drain wasn't positioned correctly, etc.

I bought one. I always ended up opening the drain plug anyway and getting
more out. I *do* like the vacuums for engines with non-canister filters to
suck oil from the filter housing...but a $3 turkey baster from Wal-Mart
accomplishes the same thing.

On Mon, Jan 4, 2021 at 10:19 AM Jim Franklin <[email-masked]> wrote:

> I'm not usually a conpsiracy theorist, but perhaps this is to coerce
> owners to have it serviced at the dealer, where they suck oil out through
> the dipstick tube?
>
> The engineer in me wants to say it's for protection from ground damage (do
> kids jump railroad tracks anymore?).
>
> I'm about to buy an oil sucker outer in case anyone has one they
> recommend. The Mity-vac looks nice at at $180 it'll be paid for after 2
> dealer oil changes :-D
>
> jim
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000090571705b815a939
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I don&#39;t really mind the side-mount drains. Or at least=
 that&#39;s not my biggest complaint--the oil filter locations and obstruct=
ed drain paths are far worse. My wife&#39;s Mazda had an oil filter that wa=
s under the exhaust manifolds--you literally had to reach over, around, the=
n behind the manifold to un-screw the filter.=C2=A0<div><br></div><div>Mazd=
as are built in Hiroshima. I&#39;m not 100% sure a lot of their engineering=
 isn&#39;t revenge for something.</div><div><br></div><div>I don&#39;t have=
 a good oil vacuum to recommend, Jim. They were all the rage with the VW TD=
I fellows and Griot&#39;s Garage really wanted you to buy one too. There wa=
s so much on the web about getting an extra .5 quart, minimum out of the su=
mp because the drain wasn&#39;t positioned correctly, etc.</div><div><br></=
div><div>I bought one. I always ended up opening the drain plug anyway and =
getting more out. I *do* like the vacuums for engines with non-canister fil=
ters to suck oil from the filter housing...but a $3 turkey baster from Wal-=
Mart accomplishes the same thing.</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 4, 2021 at 10:19 AM Jim =
Franklin &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
rg</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex=
"><div style=3D"overflow-wrap: break-word;"><br><div><br><blockquote type=
=3D"cite"><div>On Jan 4, 2021, at 8:14 AM, <a href=3D"mailto:eric@megageek.=
com" target=3D"_blank">[email-masked]</a> wrote:</div><div><br><font siz=
e=3D"2" face=3D"sans-serif">I notice that just about EVERY modern&#39;s
car drain plug drains horizontally and not vertically (where the plug come
straight down from the bottom of the oil pan.) =C2=A0This make&#39;s oil ch=
anges
SO much harder and messier.</font>
<br></div></blockquote><br></div><div>I&#39;m not usually a conpsiracy theo=
rist, but perhaps this is to coerce owners to have it serviced at the deale=
r, where they suck oil out through the dipstick tube?</div><div><br></div><=
div>The engineer in me wants to say it&#39;s for protection from ground dam=
age (do kids jump railroad tracks anymore?).=C2=A0</div><div><br></div><div=
>I&#39;m about to buy an oil sucker outer in case anyone has one they recom=
mend. The Mity-vac looks nice at at $180 it&#39;ll be paid for after 2 deal=
er oil changes :-D</div><div><br></div><div>jim</div><br></div>____________=
___________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/mailman/options/shop-talk/[email-masked]<=
/a><br>
<br>
</blockquote></div>

--00000000000090571705b815a939--

--===============8563875590764465531==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8563875590764465531==--

---

From: John Mitchell <[email-masked]>
Date: Mon, 4 Jan 2021 11:49:16 -0500

This is a multi-part message in MIME format.
--===============2867387811814406453==
 boundary="------------A54F668F864301AA897E8E8B"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------A54F668F864301AA897E8E8B
Content-Transfer-Encoding: quoted-printable

I can definitely recommend the Mity Vac.=A0 It's well made and just a few=
=20
pumps pulls out any liquid you need to change, and just a flip of the=20
swich and I pump it into a container to take to my city garage. Changing =

the transmission fluid on my truck can be a huge chore because you need=20
to drop the exhaust to remove the pan cover.=A0 With the Mity Vac, I suck=
=20
out everything I can and replace it.=A0 I know I can't get it all, so I d=
o=20
it every year to keep it nice and clean.

On 1/4/2021 11:16 AM, Jim Franklin wrote:
>
>
>> On Jan 4, 2021, at 8:14 AM, [email-masked]=20
>>
>> I notice that just about EVERY modern's car drain plug drains=20
>> horizontally and not vertically (where the plug come straight down=20
>> from the bottom of the oil pan.) =A0This make's oil changes SO much=20
>> harder and messier.
>
> I'm not usually a conpsiracy theorist, but perhaps this is to coerce=20
> owners to have it serviced at the dealer, where they suck oil out=20

> (do kids jump railroad tracks anymore?).
>
> I'm about to buy an oil sucker outer in case anyone has one they=20
> recommend. The Mity-vac looks nice at at $180 it'll be paid for after=20
> 2 dealer oil changes :-D
>
> jim
>
>
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/=
archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/jmi=
[email-masked]

--------------A54F668F864301AA897E8E8B
Content-Transfer-Encoding: quoted-printable

<html>
  <head>
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
  </head>
  <body>
    <p>I can definitely recommend the Mity Vac.=A0 It's well made and jus=
t
      a few pumps pulls out any liquid you need to change, and just a
      flip of the swich and I pump it into a container to take to my
      city garage. Changing the transmission fluid on my truck can be a
      huge chore because you need to drop the exhaust to remove the pan
      cover.=A0 With the Mity Vac, I suck out everything I can and replac=
e
      it.=A0 I know I can't get it all, so I do it every year to keep it
      nice and clean.<br>
    </p>
    <div class=3D"moz-cite-prefix">On 1/4/2021 11:16 AM, Jim Franklin
      wrote:<br>
    </div>
    <blockquote type=3D"cite"
      cite=3D"mid:[email-masked]">
      <meta http-equiv=3D"Content-Type" content=3D"text/html;
        charset=3Dwindows-1252">
      <br class=3D"">
      <div><br class=3D"">
        <blockquote type=3D"cite" class=3D"">
          <div class=3D"">On Jan 4, 2021, at 8:14 AM, <a
              href=3D"mailto:[email-masked]" class=3D""
              moz-do-not-send=3D"true">[email-masked]</a> wrote:</div>=

          <div class=3D""><br class=3D"">
            <font class=3D"" size=3D"2" face=3D"sans-serif">I notice that=
 just
              about EVERY modern's
              car drain plug drains horizontally and not vertically
              (where the plug come
              straight down from the bottom of the oil pan.) =A0This
              make's oil changes
              SO much harder and messier.</font>
            <br class=3D"">
          </div>
        </blockquote>
        <br class=3D"">
      </div>
      <div>I'm not usually a conpsiracy theorist, but perhaps this is to
        coerce owners to have it serviced at the dealer, where they suck
        oil out through the dipstick tube?</div>
      <div><br class=3D"">
      </div>
      <div>The engineer in me wants to say it's for protection from
        ground damage (do kids jump railroad tracks anymore?).=A0</div>
      <div><br class=3D"">
      </div>
      <div>I'm about to buy an oil sucker outer in case anyone has one
        they recommend. The Mity-vac looks nice at at $180 it'll be paid
        for after 2 dealer oil changes :-D</div>
      <div><br class=3D"">
      </div>
      <div>jim</div>
      <br class=3D"">
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">____________________________=
___________________

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
=2Enet">[email-masked]</a>
nate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class=3D=
"moz-txt-link-freetext" href=3D"http://autox.team.net/archive">http://aut=
ox.team.net/archive</a>

ox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.=
net/mailman/options/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------A54F668F864301AA897E8E8B--

--===============2867387811814406453==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2867387811814406453==--

---

From: Eric Russell <[email-masked]>
Date: Mon, 4 Jan 2021 12:21:55 -0500

On 1/4/2021 11:33 AM, Scott Hall wrote:

>  a $3 turkey baster from Wal-Mart accomplishes the same thing.

Note to self; Decline Thanksgiving dinner invitation from Scott.

EjR

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Brian and Wendy Warrick <[email-masked]>
Date: Mon, 4 Jan 2021 17:27:27 +0000

--===============7799855262843904341==
Content-Language: en-US
	boundary="_000_MW2PR07MB39780109A26CABE1A20E5681BBD20MW2PR07MB3978namp_"

--_000_MW2PR07MB39780109A26CABE1A20E5681BBD20MW2PR07MB3978namp_
Content-Transfer-Encoding: quoted-printable

Not a new car problem. My 1977 F150 with a 351M drains oil all over the fro=
nt crossmember. I went with the oil valve with a nipple for some vinyl tube=
. Works great and I can do it hot without burning myself.

Brian Warrick
Nampa, ID

________________________________
From: Shop-talk <[email-masked]> on behalf of Jimmie Mayf=
ield <[email-masked]>
Sent: Monday, January 4, 2021 8:50 AM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Oil plugs, WHY?

FWIW, my 06 4Runner has a vertical drain plug that's recessed and protected=
 by a skid plate.

You might consider installing a Fumoto-style drain plug valve.  I haven't i=
nstalled one yet but lots of people seem to swear by them.  They'll let you=
 connect a hose to drain the oil directly into your drain pan.

OK, this is half vent and half "can someone explain why the heck do they do=
 this to us?"

I notice that just about EVERY modern's car drain plug drains horizontally =
and not vertically (where the plug come straight down from the bottom of th=
e oil pan.)  This make's oil changes SO much harder and messier.

Then, I've even seen (2018 Ford F150) where it has a frame rail right in fr=
ont of the oil hole and it splashes the nearly 2 GALLONS of oil everywhere.=
  Then, the oil filter has a 'slide' under it to redirect the oil to the fr=
ont of the frame, which is nice, EXCEPT that it doesn't go all the way back=
 to under the oil filter!  This means that some oil drips under the oil fil=
ter while more drips in front of the frame rail about 2 feet away (meaning =
no single oil pan can catch both.)  I'm seeing this in more and more cars t=
hat have stupid oil drains.

Now I get that engines are sometime designed in a vacuum and the frame buil=
ders don't care what is in the way, but it just seems that for optimal oil =
changes, a plug should be at the bottom of the pan.  With all the environme=
ntal concerns, I would also imagine that any way to prevent oil spills and =
splashes would be ideal.

Can anyone explain this?  Or is it just a case of designers really HATE mec=
hanics?

"Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo=
 Emerson
-Who is John Galt?

Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--_000_MW2PR07MB39780109A26CABE1A20E5681BBD20MW2PR07MB3978namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Not a new car problem. My 1977 F150 with a 351M drains oil all over the fro=
nt crossmember. I went with the oil valve with a nipple for some vinyl tube=
. Works great and I can do it hot without burning myself.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Brian Warrick</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Nampa, ID</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Jimmie Mayfield &lt;mayfield+sho=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, January 4, 2021 8:50 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Oil plugs, WHY?</font>
<div>&nbsp;</div>
</div>
<div>
<div class=3D"x_moz-cite-prefix">FWIW, my 06 4Runner has a vertical drain p=
lug that's recessed and protected by a skid plate.&nbsp;
<br>
</div>
<div class=3D"x_moz-cite-prefix"><br>
</div>
<div class=3D"x_moz-cite-prefix">You might consider installing a Fumoto-sty=
le drain plug valve.&nbsp; I haven't installed one yet but lots of people s=
eem to swear by them.&nbsp; They'll let you connect a hose to drain the oil=
 directly into your drain pan.<br>
</div>
<div class=3D"x_moz-cite-prefix"><br>
</div>
<div class=3D"x_moz-cite-prefix"><br>
</div>
<div class=3D"x_moz-cite-prefix">On 1/4/21 08:14, <a class=3D"x_moz-txt-lin=
k-abbreviated" href=3D"mailto:[email-masked]">
[email-masked]</a> wrote:<br>
</div>
<blockquote type=3D"cite"><font size=3D"2" face=3D"sans-serif">OK, this is =
half vent and half &quot;can someone explain why the heck do they do this t=
o us?&quot;</font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">I notice that just about EVERY modern'=
s car drain plug drains horizontally and not vertically (where the plug com=
e straight down from the bottom of the oil pan.) &nbsp;This make's oil chan=
ges SO much harder and messier.</font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">Then, I've even seen (2018 Ford F150) =
where it has a frame rail right in front of the oil hole and it splashes th=
e nearly 2 GALLONS of oil everywhere. &nbsp;Then, the oil filter has a 'sli=
de' under it to redirect the oil to the front
 of the frame, which is nice, EXCEPT that it doesn't go all the way back to=
 under the oil filter! &nbsp;This means that some oil drips under the oil f=
ilter while more drips in front of the frame rail about 2 feet away (meanin=
g no single oil pan can catch both.)
 &nbsp;I'm seeing this in more and more cars that have stupid oil drains.</=
font> <br>
<br>
<font size=3D"2" face=3D"sans-serif">Now I get that engines are sometime de=
signed in a vacuum and the frame builders don't care what is in the way, bu=
t it just seems that for optimal oil changes, a plug should be at the botto=
m of the pan. &nbsp;With all the environmental
 concerns, I would also imagine that any way to prevent oil spills and spla=
shes would be ideal.</font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">Can anyone explain this? &nbsp;Or is i=
t just a case of designers really HATE mechanics?</font>
<br>
<font size=3D"2" face=3D"sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
<br>
-Who is John Galt?</font> <br>
<fieldset class=3D"x_mimeAttachmentHeader"></fieldset>
<pre class=3D"x_moz-quote-pre">____________________________________________=
___=0A=
=0A=
<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
.net">[email-masked]</a>=0A=
nate.html">http://www.team.net/donate.html</a>=0A=
Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class=3D=
"x_moz-txt-link-freetext" href=3D"http://autox.team.net/archive">http://aut=
ox.team.net/archive</a>=0A=
=0A=
ox.team.net/mailman/options/shop-talk/[email-masked]">http=
://autox.team.net/mailman/options/shop-talk/[email-masked]=
</a>=0A=
=0A=
</pre>
</blockquote>
<p><br>
</p>
</div>
</div>
</body>
</html>

--_000_MW2PR07MB39780109A26CABE1A20E5681BBD20MW2PR07MB3978namp_--

--===============7799855262843904341==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7799855262843904341==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 4 Jan 2021 09:28:30 -0800

This is a multi-part message in MIME format.
--===============2107727985622052419==
 boundary="------------E403BB6DAC5BCE39F7DA4820"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E403BB6DAC5BCE39F7DA4820
Content-Transfer-Encoding: 8bit

I bought one similar to this (there's various brands/prices that all 
look pretty much the same; I'd wager they're all made in the same 
Chinese factory):

*https://tinyurl.com/y964denv*

It does the job (15L versions are available). I mainly use if for small 
engines, so haven't tried the pneumatic feature yet.

I haven't been impressed with MityVac products (one of their vacuum 
pumps failed on me after only a couple uses).

Bob

On 1/4/2021 8:16 AM, Jim Franklin wrote:
>
>
>> On Jan 4, 2021, at 8:14 AM, [email-masked] 
>>
> owners to have it serviced at the dealer, where they suck oil out 
> The engineer in me wants to say it's for protection from ground damage 
> recommend. The Mity-vac looks nice at at $180 it'll be paid for after 
> 2 dealer oil changes :-D
>
> jim
>

--------------E403BB6DAC5BCE39F7DA4820
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    I bought one similar to this (there's various brands/prices that all
    look pretty much the same; I'd wager they're all made in the same
    Chinese factory):<br>
    <br>
    <b><a class="moz-txt-link-freetext" href="https://tinyurl.com/y964denv">https://tinyurl.com/y964denv</a></b><br>
    <br>
    It does the job (15L versions are available). I mainly use if for
    small engines, so haven't tried the pneumatic feature yet. <br>
    <br>
    I haven't been impressed with MityVac products (one of their vacuum
    pumps failed on me after only a couple uses).<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/4/2021 8:16 AM, Jim Franklin
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <br class="">
      <div><br class="">
        <blockquote type="cite" class="">
          <div class="">On Jan 4, 2021, at 8:14 AM, <a
              href="mailto:[email-masked]" class=""
              moz-do-not-send="true">[email-masked]</a> wrote:</div>
          <div class=""><br class="">
            <font class="" size="2" face="sans-serif">I notice that just
              about EVERY modern's
              car drain plug drains horizontally and not vertically
              (where the plug come
              straight down from the bottom of the oil pan.)  This
              make's oil changes
              SO much harder and messier.</font>
            <br class="">
          </div>
        </blockquote>
        <br class="">
      </div>
      <div>I'm not usually a conpsiracy theorist, but perhaps this is to
        coerce owners to have it serviced at the dealer, where they suck
        oil out through the dipstick tube?</div>
      <div><br class="">
      </div>
      <div>The engineer in me wants to say it's for protection from
        ground damage (do kids jump railroad tracks anymore?). </div>
      <div><br class="">
      </div>
      <div>I'm about to buy an oil sucker outer in case anyone has one
        they recommend. The Mity-vac looks nice at at $180 it'll be paid
        for after 2 dealer oil changes :-D</div>
      <div><br class="">
      </div>
      <div>jim</div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------E403BB6DAC5BCE39F7DA4820--

--===============2107727985622052419==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2107727985622052419==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 4 Jan 2021 09:54:00 -0800

This is a multi-part message in MIME format.
--===============8067990887374530464==
 boundary="------------4BE01D6453D9A55907CA90F4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4BE01D6453D9A55907CA90F4
Content-Transfer-Encoding: 8bit

This is from an Amazon-native search (no 'gclid').

On 1/4/2021 9:28 AM, Bob Spidell wrote:
> small engines, so haven't tried the pneumatic feature yet.
>
>> The engineer in me wants to say it's for protection from ground 
>> damage (do kids jump railroad tracks anymore?).
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------4BE01D6453D9A55907CA90F4
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    This is from an Amazon-native search (no 'gclid').<br>
    <br>
    <div class="moz-cite-prefix">On 1/4/2021 9:28 AM, Bob Spidell wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      I bought one similar to this (there's various brands/prices that
      all look pretty much the same; I'd wager they're all made in the
      same Chinese factory):<br>
      <br>
      <b><a class="moz-txt-link-freetext"
          href="https://tinyurl.com/y964denv" moz-do-not-send="true">https://tinyurl.com/y964denv</a></b><br>
      <br>
      It does the job (15L versions are available). I mainly use if for
      small engines, so haven't tried the pneumatic feature yet. <br>
      <br>
      I haven't been impressed with MityVac products (one of their
      vacuum pumps failed on me after only a couple uses).<br>
      <br>
      Bob<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 1/4/2021 8:16 AM, Jim Franklin
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <br class="">
        <div><br class="">
          <blockquote type="cite" class="">
            <div class="">On Jan 4, 2021, at 8:14 AM, <a
                href="mailto:[email-masked]" class=""
                moz-do-not-send="true">[email-masked]</a> wrote:</div>
            <div class=""><br class="">
              <font class="" size="2" face="sans-serif">I notice that
                just about EVERY modern's car drain plug drains
                horizontally and not vertically (where the plug come
                straight down from the bottom of the oil pan.)  This
                make's oil changes SO much harder and messier.</font> <br
                class="">
            </div>
          </blockquote>
          <br class="">
        </div>
        <div>I'm not usually a conpsiracy theorist, but perhaps this is
          to coerce owners to have it serviced at the dealer, where they
          suck oil out through the dipstick tube?</div>
        <div><br class="">
        </div>
        <div>The engineer in me wants to say it's for protection from
          ground damage (do kids jump railroad tracks anymore?). </div>
        <div><br class="">
        </div>
        <div>I'm about to buy an oil sucker outer in case anyone has one
          they recommend. The Mity-vac looks nice at at $180 it'll be
          paid for after 2 dealer oil changes :-D</div>
        <div><br class="">
        </div>
        <div>jim</div>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------4BE01D6453D9A55907CA90F4--

--===============8067990887374530464==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8067990887374530464==--

---

From: Jim Franklin <[email-masked]>
Date: Mon, 4 Jan 2021 13:17:07 -0500

--===============7478534300223090094==
	boundary="Apple-Mail=_0869F3AF-6F38-4E1B-A60D-3774568198F8"

--Apple-Mail=_0869F3AF-6F38-4E1B-A60D-3774568198F8
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

For those that care, my Ublock software flagged this link for ad =
tracking.=20

Can you tell me the mfg Bob? I've heard very mixed and extreme reviews =
about MityVac :-(

jim

> On Jan 4, 2021, at 12:54 PM, Bob Spidell <[email-masked]> wrote:
>=20
>> I bought one similar to this (there's various brands/prices that all =
look pretty much the same; I'd wager they're all made in the same =
Chinese factory):
>>=20
>> https://tinyurl.com/y964denv <https://tinyurl.com/y964denv>
>>=20
>> It does the job (15L versions are available). I mainly use if for =
small engines, so haven't tried the pneumatic feature yet.=20
>>=20
>> I haven't been impressed with MityVac products (one of their vacuum =
>>>> On Jan 4, 2021, at 8:14 AM, [email-masked] =
>>>>=20
>>>=20
>>> The engineer in me wants to say it's for protection from ground =
damage (do kids jump railroad tracks anymore?).=20
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked] =
<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--Apple-Mail=_0869F3AF-6F38-4E1B-A60D-3774568198F8
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">For those that care, my Ublock software flagged this link for ad tracking.&nbsp;<br class=""><div><br class=""></div><div>Can you tell me the mfg Bob? I've heard very mixed and extreme reviews about MityVac :-(</div><div><br class=""></div><div>jim</div><div><br class=""><blockquote type="cite" class=""><div class="">On Jan 4, 2021, at 12:54 PM, Bob Spidell &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">
  
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252" class="">
  
  <div class="">
    This is from an Amazon-native search (no 'gclid').<br class="">
    <br class="">
    <div class="moz-cite-prefix">On 1/4/2021 9:28 AM, Bob Spidell wrote:<br class="">
    </div>
    <blockquote type="cite" cite="mid:[email-masked]" class="">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252" class="">
      I bought one similar to this (there's various brands/prices that
      all look pretty much the same; I'd wager they're all made in the
      same Chinese factory):<br class="">
      <br class="">
      <b class=""><a class="moz-txt-link-freetext" href="https://tinyurl.com/y964denv" moz-do-not-send="true">https://tinyurl.com/y964denv</a></b><br class="">
      <br class="">
      It does the job (15L versions are available). I mainly use if for
      small engines, so haven't tried the pneumatic feature yet. <br class="">
      <br class="">
      I haven't been impressed with MityVac products (one of their
      vacuum pumps failed on me after only a couple uses).<br class="">
      <br class="">
      Bob<br class="">
      <br class="">
      <br class="">
      <div class="moz-cite-prefix">On 1/4/2021 8:16 AM, Jim Franklin
        wrote:<br class="">
      </div>
      <blockquote type="cite" cite="mid:[email-masked]" class="">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252" class="">
        <br class="">
        <div class=""><br class="">
          <blockquote type="cite" class="">
            <div class="">On Jan 4, 2021, at 8:14 AM, <a href="mailto:[email-masked]" class="" moz-do-not-send="true">[email-masked]</a> wrote:</div>
            <div class=""><br class="">
              <font class="" size="2" face="sans-serif">I notice that
                just about EVERY modern's car drain plug drains
                horizontally and not vertically (where the plug come
                straight down from the bottom of the oil pan.) &nbsp;This
                make's oil changes SO much harder and messier.</font> <br class="">
            </div>
          </blockquote>
          <br class="">
        </div>
        <div class="">I'm not usually a conpsiracy theorist, but perhaps this is
          to coerce owners to have it serviced at the dealer, where they
          suck oil out through the dipstick tube?</div>
        <div class=""><br class="">
        </div>
        <div class="">The engineer in me wants to say it's for protection from
          ground damage (do kids jump railroad tracks anymore?).&nbsp;</div>
        <div class=""><br class="">
        </div>
        <div class="">I'm about to buy an oil sucker outer in case anyone has one
          they recommend. The Mity-vac looks nice at at $180 it'll be
          paid for after 2 dealer oil changes :-D</div>
        <div class=""><br class="">
        </div>
        <div class="">jim</div>
        <br class="">
      </blockquote>
      <br class="">
      <br class="">
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br class="">
  </div>

_______________________________________________<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation &nbsp;$12.96<br class="">Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive<br class=""><br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]<br class=""><br class=""></div></blockquote></div><br class=""></body></html>
--Apple-Mail=_0869F3AF-6F38-4E1B-A60D-3774568198F8--

--===============7478534300223090094==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7478534300223090094==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 4 Jan 2021 10:21:44 -0800

This is a multi-part message in MIME format.
--===============0611101023271234101==
 boundary="------------3A3ED3C09DE27FF4D7EF609B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3A3ED3C09DE27FF4D7EF609B
Content-Transfer-Encoding: 7bit

This one is 'Four Uncles' brand (sounds Chinese, don't it?). There's a 
half-dozen or more that look identical; I picked the lowest-priced (just 
go to Amazon and search for 'oil extractor' or similar).

I'd bet money MityVac is made in China now.

On 1/4/2021 10:17 AM, Jim Franklin wrote:
> For those that care, my Ublock software flagged this link for ad 
> tracking.
>
> Can you tell me the mfg Bob? I've heard very mixed and extreme reviews 
> about MityVac :-(
>
> jim
>
>> On Jan 4, 2021, at 12:54 PM, Bob Spidell <[email-masked] 
>>

--------------3A3ED3C09DE27FF4D7EF609B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    This one is 'Four Uncles' brand (sounds Chinese, don't it?). There's
    a half-dozen or more that look identical; I picked the lowest-priced
    (just go to Amazon and search for 'oil extractor' or similar).<br>
    <br>
    I'd bet money MityVac is made in China now.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/4/2021 10:17 AM, Jim Franklin
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      For those that care, my Ublock software flagged this link for ad
      tracking. <br class="">
      <div><br class="">
      </div>
      <div>Can you tell me the mfg Bob? I've heard very mixed and
        extreme reviews about MityVac :-(</div>
      <div><br class="">
      </div>
      <div>jim</div>
      <div><br class="">
        <blockquote type="cite" class="">
          <div class="">On Jan 4, 2021, at 12:54 PM, Bob Spidell &lt;<a
              href="mailto:[email-masked]" class=""
              moz-do-not-send="true">[email-masked]</a>&gt; wrote:</div>
          <br class="Apple-interchange-newline">
          <div class="">
            <meta http-equiv="Content-Type" content="text/html;
              charset=windows-1252" class="">
            <div class=""> This is from an Amazon-native search (no
              'gclid').<br class="">
              <br class="">
              <div class="moz-cite-prefix">On 1/4/2021 9:28 AM, Bob
                Spidell wrote:<br class="">
              </div>
              <blockquote type="cite"
                cite="mid:[email-masked]"
                class="">
                <meta http-equiv="Content-Type" content="text/html;
                  charset=windows-1252" class="">
                I bought one similar to this (there's various
                brands/prices that all look pretty much the same; I'd
                wager they're all made in the same Chinese factory):<br
                  class="">
                <br class="">
                <b class=""><a class="moz-txt-link-freetext"
                    href="https://tinyurl.com/y964denv"
                    moz-do-not-send="true">https://tinyurl.com/y964denv</a></b><br
                  class="">
                <br class="">
                It does the job (15L versions are available). I mainly
                use if for small engines, so haven't tried the pneumatic
                feature yet. <br class="">
                <br class="">
                I haven't been impressed with MityVac products (one of
                their vacuum pumps failed on me after only a couple
                uses).<br class="">
                <br class="">
                Bob<br class="">
                <br>
              </blockquote>
            </div>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------3A3ED3C09DE27FF4D7EF609B--

--===============0611101023271234101==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0611101023271234101==--

---

From: Scott Hall <[email-masked]>
Date: Mon, 4 Jan 2021 12:36:09 -0600

--===============4487093214672213284==

--00000000000045ef0305b8175fd5

You remember Csaba Csere in "Car and Driver"? He wrote a column about
cooking with your car--like wrapping food in foil pouches a la the Boy
Scouts and driving on a trip until the food is done.

I always think of that column when I suck oil out of my filter housing with
that thing.

> Note to self; Decline Thanksgiving dinner invitation from Scott.

--00000000000045ef0305b8175fd5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">You remember Csaba Csere in &quot;Car and Driver&quot;? He=
 wrote a column about cooking with your car--like wrapping food in foil pou=
ches a la the Boy Scouts and driving on a trip until the food is done.<div>=
<br></div><div>I always think of that column when I suck oil out of my filt=
er housing with that thing.</div></div><br><div class=3D"gmail_quote"><div =
dir=3D"ltr" class=3D"gmail_attr">On Mon, Jan 4, 2021 at 11:22 AM Eric Russe=
ll &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
 wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px =
0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On 1/4/2=
021 11:33 AM, Scott Hall wrote:<br>
<br>
&gt; =C2=A0a $3 turkey baster from Wal-Mart accomplishes the same thing.<br=
<br>
Note to self; Decline Thanksgiving dinner invitation from Scott.<br>
<br>
EjR<br>
<br>

--00000000000045ef0305b8175fd5--

--===============4487093214672213284==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4487093214672213284==--