Subject: Re: [Shop-talk] car cooking (was: oil extraction)

From: Mark Miller <[email-masked]>
Date: Mon, 4 Jan 2021 13:55:39 -0800

In keeping with the limited links being sent: search for the book 
'Manifold Destiny" to get the whole book of cooking with engine heat.

Regards,

Mark Miller   707-490-5834
[email-masked]

On 1/4/2021 11:00 AM, [email-masked] wrote:
> essage: 2
> Date: Mon, 4 Jan 2021 12:36:09 -0600
> From: Scott Hall<[email-masked]>
> To: Eric Russell<[email-masked]>
> Cc:"[email-masked]"  <[email-masked]>
> Subject: Re: [Shop-talk] Oil plugs, WHY?
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> You remember Csaba Csere in "Car and Driver"? He wrote a column about
> cooking with your car--like wrapping food in foil pouches a la the Boy
> Scouts and driving on a trip until the food is done.
>
> I always think of that column when I suck oil out of my filter housing with
> that thing.
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Mon, 4 Jan 2021 17:19:26 -0600

In 1958 dad had a new VW microbus that he drove to Mexico City from Los Angeles with us 2 kids & mom. Right on top of the intake manifold there were places he used to heat canned food. About 45 minutes & lunch was ready. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jan 4, 2021, at 3:59 PM, Mark Miller <[email-masked]> wrote:

[email-masked]