Subject: Re: [Shop-talk] Pervious landing for deck stringers?

From: Thomas Coradeschi <[email-masked]>
Date: Mon, 18 Jan 2021 14:39:37 -0500

Jim: I would not have the stringers land on anything that is not solid, regardless of what’s underneath. I’d suggest (depending on what the stringers are made from) a pressure treated 2x10 or 2x12 at a minimum. 

Tom Coradeschi
[email-masked]

> On Jan 18, 2021, at 12:47 PM, Jim Franklin <[email-masked]> wrote:
> 
> I initally was going to land my deck stringers on stone dust over paver base, but the stone dust on the walkway isn't compacting; it remains loose when I walk on it. I'm thinking the constant boucing of the stringers would slowly bore holes into the stone dust and change the level of the stairs. Am I overthinking it? It's an 8' wide staircase with 7 stringers, so the PSI is very low, as is the frequency of more than one person at a time using the stairs. 
> 
> Traditionally I've seen either pavers or poured slab. Ideally I'd like something that drained, so that the stringers don't stay in contact with water, either by wicking it up or by surface tension. I did put preservative on them.
> 
> Is there anything out there besides just buying pervious pavers? I'm envisioning something like a recycled plastic grid? 
> 
> thanks,
> jim
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 18 Jan 2021 21:20:37 -0500

If you're really concerned, have them land on pavers that aren't quite
level.  Easy enough to cut the bottom of the stringer so that they
will set tight, if you think that's a problem.

On Mon, Jan 18, 2021 at 12:47 PM Jim Franklin <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]