Subject: Re: [Shop-talk] Tire studs

From: Phil Ethier <[email-masked]>
Date: Thu, 17 Dec 2020 12:23:31 -0600

--===============7373429694302365094==
Content-Transfer-Encoding: 7bit

--Apple-Mail-656B0CBD-7FE2-467F-9253-3B14D9C22A4F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Buy chains

Sent from my iPhone

> On Dec 17, 2020, at 12:17 PM, Eric Russell <[email-masked]> wrote:
>=20
> =EF=BB=BF
> A gazillion years ago (before the invention of dirt) I wanted to put studd=
ed snow tires on my daily driver MGA. (I lived in Massachusetts then.) Tire s=
tores were not allowed to sell studded snow tires. But they could sell snow t=
ires and a package of studs for the DIY'er to install. The tires had a serie=
s of holes molded into the tread. The package of studs - they looked like so=
lid rivets - came with an installation tool sort of like a screwdriver handl=
e. Put the stud into the end of the tool, press the head of the stud into th=
e holes molded into the tread and push until they were seated. It was a lot o=
f work but I was young and hearty. As I recall, the studs had to be installe=
d before the tires were driven on - I assume that otherwise the holes might g=
et filled with dirt (a new invention) preventing the studs from being fully s=
eated.=20
>=20
> Eric Russell
> Mebane, NC=20
>=20
> On 12/17/2020 12:51 PM, [email-masked] wrote:
>> OK, I'm looking to put studs on my zero turn tractor for when I'm plowing=
 snow.  Is there any 'method' to putting them on?  How many per tire?  Patte=
rns?  The tires are a knobby design and work pretty good in the snow already=
, but once the snow packs a little to ice, they can't get any bite.  So I fi=
gured some studs would be perfect.=20
>=20
> _______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/pethie=
[email-masked]
>=20

--Apple-Mail-656B0CBD-7FE2-467F-9253-3B14D9C22A4F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Buy chains<br><br><div dir=3D"ltr">Sent fro=
m my iPhone</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Dec 17, 2=
020, at 12:17 PM, Eric Russell &lt;[email-masked]&gt; wrote:<br><br></=
blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
 =20
 =20
    <p>A gazillion years ago (before the invention of dirt) I wanted to
      put studded snow tires on my daily driver MGA. (I lived in
      Massachusetts then.) Tire stores were not allowed to sell studded
      snow tires. But they could sell snow tires and a package of studs
      for the DIY'er to install. The tires had a series of holes molded
      into the tread. The package of studs - they looked like solid
      rivets - came with an installation tool sort of like a screwdriver
      handle. Put the stud into the end of the tool, press the head of
      the stud into the holes molded into the tread and push until they
      were seated. It was a lot of work but I was young and hearty. As I
      recall, the studs had to be installed before the tires were driven
      on - I assume that otherwise the holes might get filled with dirt
      (a new invention) preventing the studs from being fully seated. <br>
    </p>
    Eric Russell<br>
    Mebane, NC <br>
    <div class=3D"moz-cite-prefix"><br>
    </div>
    <div class=3D"moz-cite-prefix">On 12/17/2020 12:51 PM,
      <a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:OF85A47AB2.EC6FA9FD-ON85258641.006=
[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html;
        charset=3Dwindows-1252">
      <font size=3D"2" face=3D"sans-serif">OK, I'm looking to put studs on
        my zero
        turn tractor for when I'm plowing snow. &nbsp;Is there any 'method'
        to
        putting them on? &nbsp;How many per tire? &nbsp;Patterns? &nbsp;The t=
ires
        are a knobby design and work pretty good in the snow already,
        but once
        the snow packs a little to ice, they can't get any bite. &nbsp;So I
        figured
        some studs would be perfect.</font>
      <br>
    </blockquote>
    <br>
 =20

<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span></=
span><br></div></blockquote></body></html>=

--Apple-Mail-656B0CBD-7FE2-467F-9253-3B14D9C22A4F--

--===============7373429694302365094==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7373429694302365094==--

---

From: [email-masked]
Date: Thu, 17 Dec 2020 13:31:36 -0500 12/17/2020 01:31:37 PM, Serialize complete at 12/17/2020 01:31:37 PM

This is a multipart message in MIME format.
--===============2600059421950548839==

This is a multipart message in MIME format.
--=_alternative 0065C59B85258641_=

Phil writes...

>Buy chains

Why would chains be better?  For the past 20 some years, I've used chains 
on that tractor.  They are loud, they bounce the tractor everywhere, they 
break and come off all the time.

I want to try studs and I can't find any real negatives for them.  Why 
would chains be better?

Thanks.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0065C59B85258641_=

<font size=2 face="sans-serif">Phil writes...</font>
<br>
<br><font size=2 face="sans-serif">&gt;</font><font size=3>Buy chains</font>
<br>
<br><font size=2 face="sans-serif">Why would chains be better? &nbsp;For
the past 20 some years, I've used chains on that tractor. &nbsp;They are
loud, they bounce the tractor everywhere, they break and come off all the
time.</font>
<br>
<br><font size=2 face="sans-serif">I want to try studs and I can't find
any real negatives for them. &nbsp;Why would chains be better?</font>
<br>
<br><font size=2 face="sans-serif">Thanks.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0065C59B85258641_=--

--===============2600059421950548839==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2600059421950548839==--

---

From: Arvid <[email-masked]>
Date: Thu, 17 Dec 2020 20:39:17 -0600

This is a multi-part message in MIME format.
--===============4811512742939493293==
 boundary="------------FE7CCD29A0D60EC166A40DB5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FE7CCD29A0D60EC166A40DB5
Content-Transfer-Encoding: 8bit

I've had the opposite experience.

When I bought my JD X595 17 years ago I bought an additional set of lug type tires mounted on wheels and a set of chains. Deflated the tires, mounted the chains as tight as I could, inflated the tires. Chains were really snug on the tires. Used safety wire to ensure the loose ends were no longer loose ends. Take the wheels off every spring, on every fall. Significantly easier than taking the chains on and off the tires. Never had an issue. I am assuming the tires are about the same size as are on your zero-turn ... 26 x 12-12.

Guess I was just lucky.

Arvid

On 12/17/20 12:31 PM, [email-masked] wrote:
> Phil writes...
>
> >Buy chains
>
> Why would chains be better?  For the past 20 some years, I've used chains on that tractor.  They are loud, they bounce the tractor everywhere, they break and come off all the time.
>
> I want to try studs and I can't find any real negatives for them.  Why would chains be better?
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------FE7CCD29A0D60EC166A40DB5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I've had the opposite experience.</p>
    <p>When I bought my JD X595 17 years ago I bought an additional set
      of lug type tires mounted on wheels and a set of chains. Deflated
      the tires, mounted the chains as tight as I could, inflated the
      tires. Chains were really snug on the tires. Used safety wire to
      ensure the loose ends were no longer loose ends. Take the wheels
      off every spring, on every fall. Significantly easier than taking
      the chains on and off the tires. Never had an issue. I am assuming
      the tires are about the same size as are on your zero-turn ... <span
        style="color: rgb(32, 33, 36); font-size: 14px; font-style:
        normal; font-variant-ligatures: normal; font-variant-caps:
        normal; font-weight: 400; letter-spacing: normal; text-align:
        left; text-indent: 0px; text-transform: none; white-space:
        normal; word-spacing: 0px; -webkit-text-stroke-width: 0px;
        background-color: rgb(255, 255, 255); text-decoration-style:
        initial; text-decoration-color: initial; display: inline
        !important; float: none;">26 x 12-12.</span></p>
    <p><span style="color: rgb(32, 33, 36); font-size: 14px; font-style:
        normal; font-variant-ligatures: normal; font-variant-caps:
        normal; font-weight: 400; letter-spacing: normal; text-align:
        left; text-indent: 0px; text-transform: none; white-space:
        normal; word-spacing: 0px; -webkit-text-stroke-width: 0px;
        background-color: rgb(255, 255, 255); text-decoration-style:
        initial; text-decoration-color: initial; display: inline
        !important; float: none;">Guess I was just lucky.</span></p>
    <p>Arvid<br>
    </p>
    <div class="moz-cite-prefix">On 12/17/20 12:31 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">Phil writes...</font>
      <br>
      <br>
      <font size="2" face="sans-serif">&gt;</font><font size="3">Buy
        chains</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Why would chains be better?  For
        the past 20 some years, I've used chains on that tractor.  They
        are
        loud, they bounce the tractor everywhere, they break and come
        off all the
        time.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I want to try studs and I can't
        find
        any real negatives for them.  Why would chains be better?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks.</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------FE7CCD29A0D60EC166A40DB5--

--===============4811512742939493293==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4811512742939493293==--