Subject: Re: [Shop-talk] Anyone ever use these?

From: Arvid <[email-masked]>
Date: Thu, 17 Dec 2020 18:15:32 -0600

This is a multi-part message in MIME format.
--===============7163999949831607229==
 boundary="------------FB6DE057080B852BBD397BE1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FB6DE057080B852BBD397BE1
Content-Transfer-Encoding: 7bit

I used them multiple time to wire my trailer a few weeks ago.

They worked much better than I thought they would but I was using them on 18 and 16 gauge stranded wire. I used a heat gun to melt the solder and shrink the tubing. After that I wiped several layers of "liquid electrical tape" and then silicone tape over them to ensure they would stay dry and to help remove the physical load of the wire in the splice. The "bundle" was then firmly attached to the trailer frame to avoid any movement.

"Computer power cord" is a little vague so I'm not sure how it would work out. My concerns would be related to the durability of the connection after it has been completed, especially if there will be any flex or movement of the wires after the connection is made.

Arvid

On 12/17/20 5:33 PM, Tim . wrote:
> My soldering skills are ok on bigger gauge wires. However, when trying to fix a computer power cord, of the three wires is thinner gauge than I've ever seen....looks to be no more than 10 strands of copper. My first try failed so I wonder if I should use something like this....
>
> https://www.google.com/search?q=easy+solder+wire+connectors&rlz=1C1KDEC_enUS921US921&oq=eas&aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&sourceid=chrome&ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8
>
> thoughts?
> thanks
> tim
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------FB6DE057080B852BBD397BE1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I used them multiple time to wire my trailer a few weeks ago.</p>
    <p><br>
    </p>
    <p>They worked much better than I thought they would but I was using
      them on 18 and 16 gauge stranded wire. I used a heat gun to melt
      the solder and shrink the tubing. After that I wiped several
      layers of "liquid electrical tape" and then silicone tape over
      them to ensure they would stay dry and to help remove the physical
      load of the wire in the splice. The "bundle" was then firmly
      attached to the trailer frame to avoid any movement.<br>
    </p>
    <p><br>
    </p>
    <p>"Computer power cord" is a little vague so I'm not sure how it
      would work out. My concerns would be related to the durability of
      the connection after it has been completed, especially if there
      will be any flex or movement of the wires after the connection is
      made.</p>
    <p><br>
    </p>
    <p>Arvid<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 12/17/20 5:33 PM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        My soldering skills are ok on bigger gauge wires. However, when
        trying to fix a computer power cord, of the three wires is
        thinner gauge than I've ever seen....looks to be no more than 10
        strands of copper. My first try failed so I wonder if I should
        use something like this....</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <a
href="https://www.google.com/search?q=easy+solder+wire+connectors&amp;rlz=1C1KDEC_enUS921US921&amp;oq=eas&amp;aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&amp;sourceid=chrome&amp;ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8"
          id="LPlnk778357" moz-do-not-send="true">https://www.google.com/search?q=easy+solder+wire+connectors&amp;rlz=1C1KDEC_enUS921US921&amp;oq=eas&amp;aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&amp;sourceid=chrome&amp;ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8</a><br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        thoughts?</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        thanks</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        tim</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------FB6DE057080B852BBD397BE1--

--===============7163999949831607229==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7163999949831607229==--

---

From: Eric Russell <[email-masked]>
Date: Thu, 17 Dec 2020 20:34:20 -0500

This is a multi-part message in MIME format.
--===============3902434701105302017==
 boundary="------------E70AE56B6CAFA4ED3523870F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E70AE56B6CAFA4ED3523870F
Content-Transfer-Encoding: 7bit

Are you sure they are actually copper?

-- 
Eric Russell
Mebane, NC

On 12/17/2020 6:33 PM, Tim . wrote:
> My soldering skills are ok on bigger gauge wires. However, when trying 
> to fix a computer power cord, of the three wires is thinner gauge than 
> I've ever seen....looks to be no more than 10 strands of copper. My 
> first try failed so I wonder if I should use something like this....

--------------E70AE56B6CAFA4ED3523870F
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Are you sure they are actually copper? <br>
    </p>
    <pre class="moz-signature" cols="72">-- 
Eric Russell
Mebane, NC </pre>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 12/17/2020 6:33 PM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        My soldering skills are ok on bigger gauge wires. However, when
        trying to fix a computer power cord, of the three wires is
        thinner gauge than I've ever seen....looks to be no more than 10
        strands of copper. My first try failed so I wonder if I should
        use something like this....</div>
    </blockquote>
    <br>
  </body>
</html>

--------------E70AE56B6CAFA4ED3523870F--

--===============3902434701105302017==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3902434701105302017==--

---

From: "Tim ." <[email-masked]>
Date: Fri, 18 Dec 2020 02:07:15 +0000

--===============6262060374469850534==
Content-Language: en-US
	boundary="_000_DS7PR19MB4629AB7FF1B8926D83DCDE20B4C30DS7PR19MB4629namp_"

--_000_DS7PR19MB4629AB7FF1B8926D83DCDE20B4C30DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

"Are you sure they are actually copper?"

Do you mean the wires I am trying to solder? Um...yea...pretty sure they ar=
e copper.

Does HP make their power cables from something other than copper?

________________________________
From: Shop-talk <[email-masked]> on behalf of Eric Russel=
l <[email-masked]>
Sent: Thursday, December 17, 2020 7:34 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Anyone ever use these?

--
Eric Russell
Mebane, NC

On 12/17/2020 6:33 PM, Tim . wrote:
My soldering skills are ok on bigger gauge wires. However, when trying to f=
ix a computer power cord, of the three wires is thinner gauge than I've eve=
r seen....looks to be no more than 10 strands of copper. My first try faile=
d so I wonder if I should use something like this....

--_000_DS7PR19MB4629AB7FF1B8926D83DCDE20B4C30DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
&quot;<span style=3D"font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web =
(West European)&quot;, &quot;Segoe UI&quot;, -apple-system, BlinkMacSystemF=
ont, Roboto, &quot;Helvetica Neue&quot;, sans-serif; font-size: 14px; color=
: rgb(0, 0, 0);">Are you sure they are actually copper?&quot;</span></div>
<div style=3D"color: rgb(0, 0, 0);"><span style=3D"font-size: 14px;"><br>
</span></div>
<div style=3D"color: rgb(0, 0, 0);"><span style=3D"font-size: 14px;">Do you=
 mean the wires I am trying to solder? Um...yea...pretty sure they are copp=
er.&nbsp;</span><br class=3D"Apple-interchange-newline">
</div>
<div style=3D"color: rgb(0, 0, 0);"><span style=3D"font-size: 14px;"><br>
</span></div>
<div style=3D"color: rgb(0, 0, 0);"><span style=3D"font-size: 14px;">Does H=
P make their power cables from something other than copper?&nbsp;</span></d=
iv>
<div style=3D"color: rgb(0, 0, 0);"><br>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Eric Russell &lt;ejrussell@mebte=
l.net&gt;<br>
<b>Sent:</b> Thursday, December 17, 2020 7:34 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Anyone ever use these?</font>
<div>&nbsp;</div>
</div>
<div>
<p style=3D"margin-top: 0px; margin-bottom: 0px;">Are you sure they are act=
ually copper?
<br>
</p>
<pre class=3D"x_moz-signature" cols=3D"72">-- =0A=
Eric Russell=0A=
Mebane, NC </pre>
<p style=3D"margin-top: 0px; margin-bottom: 0px;"><br>
</p>
<div class=3D"x_moz-cite-prefix">On 12/17/2020 6:33 PM, Tim . wrote:<br>
</div>
<blockquote type=3D"cite">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
My soldering skills are ok on bigger gauge wires. However, when trying to f=
ix a computer power cord, of the three wires is thinner gauge than I've eve=
r seen....looks to be no more than 10 strands of copper. My first try faile=
d so I wonder if I should use something
 like this....</div>
</blockquote>
<br>
</div>
</div>
</body>
</html>

--_000_DS7PR19MB4629AB7FF1B8926D83DCDE20B4C30DS7PR19MB4629namp_--

--===============6262060374469850534==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6262060374469850534==--

---

From: Eric Russell <[email-masked]>
Date: Thu, 17 Dec 2020 21:25:36 -0500

This is a multi-part message in MIME format.
--===============6683653058666380449==
 boundary="------------A98345A60E4E1F47650B09EB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A98345A60E4E1F47650B09EB
Content-Transfer-Encoding: 7bit

On 12/17/2020 9:07 PM, Tim . wrote:

> Do you mean the wires I am trying to solder? Um...yea...pretty sure 
> they are copper.
>

Of course I have no idea what HP might use. But I have dealt with wires 
that ain't what they appear. If you scrape the wires with a knife blade 
do they still look like copper?

-- 
Eric Russell
Mebane, NC

--------------A98345A60E4E1F47650B09EB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>On 12/17/2020 9:07 PM, Tim . wrote:<br>
    </p>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        "<span style="font-family: &quot;Segoe UI&quot;, &quot;Segoe UI
          Web (West European)&quot;, &quot;Segoe UI&quot;,
          -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica
          Neue&quot;, sans-serif; font-size: 14px; color: rgb(0, 0, 0);">Are
          you sure they are actually copper?"</span></div>
      <div style="color: rgb(0, 0, 0);"><span style="font-size: 14px;"><br>
        </span></div>
      <div style="color: rgb(0, 0, 0);"><span style="font-size: 14px;">Do
          you mean the wires I am trying to solder? Um...yea...pretty
          sure they are copper. </span><br
          class="Apple-interchange-newline">
      </div>
      <div style="color: rgb(0, 0, 0);"><span style="font-size: 14px;"><br>
        </span></div>
      <div style="color: rgb(0, 0, 0);"><span style="font-size: 14px;">Does
          HP make their power cables from something other than copper? <br>
        </span></div>
    </blockquote>
    <p><br>
    </p>
    <p>Of course I have no idea what HP might use. But I have dealt with
      wires that ain't what they appear. If you scrape the wires with a
      knife blade do they still look like copper? <br>
    </p>
    <pre class="moz-signature" cols="72">-- 
Eric Russell
Mebane, NC </pre>
  </body>
</html>

--------------A98345A60E4E1F47650B09EB--

--===============6683653058666380449==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6683653058666380449==--

---

From: "Tim ." <[email-masked]>
Date: Fri, 18 Dec 2020 02:30:17 +0000

--===============2613923638338159332==
Content-Language: en-US
	boundary="_000_DS7PR19MB46296B822E04DCC5E040FA67B4C30DS7PR19MB4629namp_"

--_000_DS7PR19MB46296B822E04DCC5E040FA67B4C30DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

hmmm...well, I can try that but they are so thin I'd guess that there won't=
 be much to scrape. I was able to strip the blue wires with my finger nail.=
......

Sent: Thursday, December 17, 2020 8:25 PM

Of course I have no idea what HP might use. But I have dealt with wires tha=
t ain't what they appear. If you scrape the wires with a knife blade do the=
y still look like copper?

--
Eric Russell
Mebane, NC

--_000_DS7PR19MB46296B822E04DCC5E040FA67B4C30DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
hmmm...well, I can try that but they are so thin I'd guess that there won't=
 be much to scrape. I was able to strip the blue wires with my finger nail.=
......</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Eric Russell &lt;ejrussell@mebte=
l.net&gt;<br>
<b>Sent:</b> Thursday, December 17, 2020 8:25 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Anyone ever use these?</font>
<div>&nbsp;</div>
</div>
<div>
<p style=3D"margin-top: 0px; margin-bottom: 0px;">On 12/17/2020 9:07 PM, Ti=
m . wrote:<br>
</p>
<blockquote type=3D"cite">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
&quot;<span style=3D"">Are you sure they are actually copper?&quot;</span><=
/div>
<div style=3D"color:rgb(0,0,0)"><span style=3D"font-size:14px"><br>
</span></div>
<div style=3D"color:rgb(0,0,0)"><span style=3D"font-size:14px">Do you mean =
the wires I am trying to solder? Um...yea...pretty sure they are copper.&nb=
sp;</span><br class=3D"x_Apple-interchange-newline">
</div>
<div style=3D"color:rgb(0,0,0)"><span style=3D"font-size:14px"><br>
</span></div>
<div style=3D"color:rgb(0,0,0)"><span style=3D"font-size:14px">Does HP make=
 their power cables from something other than copper?
<br>
</span></div>
</blockquote>
<p style=3D"margin-top: 0px; margin-bottom: 0px;"><br>
</p>
<p style=3D"margin-top: 0px; margin-bottom: 0px;">Of course I have no idea =
what HP might use. But I have dealt with wires that ain't what they appear.=
 If you scrape the wires with a knife blade do they still look like copper?
<br>
</p>
<pre class=3D"x_moz-signature" cols=3D"72">-- =0A=
Eric Russell=0A=
Mebane, NC </pre>
</div>
</div>
</body>
</html>

--_000_DS7PR19MB46296B822E04DCC5E040FA67B4C30DS7PR19MB4629namp_--

--===============2613923638338159332==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2613923638338159332==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 18 Dec 2020 06:50:17 -0500

On Thu, Dec 17, 2020 at 6:34 PM Tim . <[email-masked]> wrote:
>
> My soldering skills are ok on bigger gauge wires. However, when trying to fix a computer power cord, of the three wires is thinner gauge than I've ever seen....looks to be no more than 10 strands of copper.

Can you post a picture of the cord in question?  There may be other
solutions....
_______________________________________________

[email-masked]