Subject: [Shop-talk] Anyone ever use these?

From: "Tim ." <[email-masked]>
Date: Thu, 17 Dec 2020 23:33:18 +0000

--===============7322381613995699673==
Content-Language: en-US
	boundary="_000_DS7PR19MB4629352861700A4495D44BD0B4C40DS7PR19MB4629namp_"

--_000_DS7PR19MB4629352861700A4495D44BD0B4C40DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

My soldering skills are ok on bigger gauge wires. However, when trying to f=
ix a computer power cord, of the three wires is thinner gauge than I've eve=
r seen....looks to be no more than 10 strands of copper. My first try faile=
d so I wonder if I should use something like this....

https://www.google.com/search?q=3Deasy+solder+wire+connectors&rlz=3D1C1KDEC=
_enUS921US921&oq=3Deas&aqs=3Dchrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0=
j7&sourceid=3Dchrome&ie=3DUTF-8#kpvalbx=3D_7ejbX6v6M9GF9PwPvPqG0As8

thoughts?
thanks
tim

--_000_DS7PR19MB4629352861700A4495D44BD0B4C40DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
My soldering skills are ok on bigger gauge wires. However, when trying to f=
ix a computer power cord, of the three wires is thinner gauge than I've eve=
r seen....looks to be no more than 10 strands of copper. My first try faile=
d so I wonder if I should use something
 like this....</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<a href=3D"https://www.google.com/search?q=3Deasy+solder+wire+connectors&am=
p;rlz=3D1C1KDEC_enUS921US921&amp;oq=3Deas&amp;aqs=3Dchrome.1.69i57j35i39i45=
7j0i67l4j69i65l2.5450j0j7&amp;sourceid=3Dchrome&amp;ie=3DUTF-8#kpvalbx=3D_7=
ejbX6v6M9GF9PwPvPqG0As8" id=3D"LPlnk778357">https://www.google.com/search?q=
=3Deasy+solder+wire+connectors&amp;rlz=3D1C1KDEC_enUS921US921&amp;oq=3Deas&=
amp;aqs=3Dchrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&amp;sourceid=3Dc=
hrome&amp;ie=3DUTF-8#kpvalbx=3D_7ejbX6v6M9GF9PwPvPqG0As8</a><br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
thoughts?</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
thanks</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
tim</div>
</body>
</html>

--_000_DS7PR19MB4629352861700A4495D44BD0B4C40DS7PR19MB4629namp_--

--===============7322381613995699673==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7322381613995699673==--

---

From: Pat Horne <[email-masked]>
Date: Fri, 18 Dec 2020 07:49:46 -0600

I’ve had problems soldering newer terminals that are intended for lead-free solder. Older lead solder doesn’t stick to some of them. Also, are you using electrical solder?

I also remember trying to solder some very flexible cord decades ago that looked like copper but it wasn’t. It was actually a thin ribbon of metal wrapped around some kind of string. Really odd stuff. 

Pat Horne 
We support Habitat for Humanity

On Dec 18, 2020, at 5:51 AM, Jeff Scarbrough <[email-masked]> wrote:

On Thu, Dec 17, 2020 at 6:34 PM Tim . <[email-masked]> wrote:
> 
> My soldering skills are ok on bigger gauge wires. However, when trying to fix a computer power cord, of the three wires is thinner gauge than I've ever seen....looks to be no more than 10 strands of copper.

Can you post a picture of the cord in question?  There may be other
solutions....
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "John T. Blair" <[email-masked]> LxmG7KUDIYneXIfKuTOK41nv63JDctnSMHW+wHwOtUeaEaPbA5wKFurk9vi7soz5o3GgIBNFmkukRKPRpRRSrbW6sNzt/VdUi9s=
Date: Fri, 18 Dec 2020 09:21:02 -0500

--===============1400261167831483192==
	boundary="=====================_1969278==.ALT"

--=====================_1969278==.ALT

At 06:33 PM 12/17/2020, you wrote:

 >My soldering skills are ok on bigger gauge wires. However, when 
trying to fix a
 >computer power cord, of the three wires is thinner gauge than I've ever
 >seen....looks to be no more than 10 strands of copper. My first try 
failed so I
 >wonder if I should use something like this....

 ><https://www.google.com/search?q=easy+solder+wire+connectors&rlz=1C1KDEC_enUS921US921&oq=eas&aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&sourceid=chrome&ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8>https://www.google.com/search?q=easy+solder+wire+connectors&rlz=1C1KDEC_enUS921US921&oq=eas&aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&sourceid=chrome&ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8

Tim,

I've used them on a buddy truck.  He was trying to add in a switch and an
additional aux. power outlet, ie. cigarette lighter.  Worked 
well.  At least my buddy
hasn't been back for me to fix it in 2 yrs.

I assume that if it is designed to connect 2 18gauge wires, that it 
can handle the
current that an 18gauge wire can handle.  You can get kits for many 
different sizes
of wire.  They are color coded for the wire size, and therefore, I 
assume, it's
current carrying capacity.  I don't see anything that actually gives 
a current rating
for them.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_1969278==.ALT

<html>
<body>
<font size=3>At 06:33 PM 12/17/2020, you wrote:<br><br>
&gt;My soldering skills are ok on bigger gauge wires. However, when
trying to fix a<br>
&gt;computer power cord, of the three wires is thinner gauge than I've
ever <br>
&gt;seen....looks to be no more than 10 strands of copper. My first try
failed so I <br>
&gt;wonder if I should use something like this....<br><br>
&gt;<a href="https://www.google.com/search?q=easy+solder+wire+connectors&amp;rlz=1C1KDEC_enUS921US921&amp;oq=eas&amp;aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&amp;sourceid=chrome&amp;ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8">
https://www.google.com/search?q=easy+solder+wire+connectors&amp;rlz=1C1KDEC_enUS921US921&amp;oq=eas&amp;aqs=chrome.1.69i57j35i39i457j0i67l4j69i65l2.5450j0j7&amp;sourceid=chrome&amp;ie=UTF-8#kpvalbx=_7ejbX6v6M9GF9PwPvPqG0As8</a>
<br><br>
Tim,<br><br>
I've used them on a buddy truck.&nbsp; He was trying to add in a switch
and an <br>
additional aux. power outlet, ie. cigarette lighter.&nbsp; Worked
well.&nbsp; At least my buddy<br>
hasn't been back for me to fix it in 2 yrs.&nbsp; <br><br>
I assume that if it is designed to connect 2 18gauge wires, that it can
handle the<br>
current that an 18gauge wire can handle.&nbsp; You can get kits for many
different sizes <br>
of wire.&nbsp; They are color coded for the wire size, and therefore, I
assume, it's <br>
current carrying capacity.&nbsp; I don't see anything that actually gives
a current rating<br>
for them.<br><br>
John<br><br>
<br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_1969278==.ALT--

--===============1400261167831483192==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1400261167831483192==--