Subject: Re: [Shop-talk] bandsaw blades

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 4 Dec 2020 16:15:46 -0500

Make a set of lock picking tools?

Forge a knife blade?

On Fri, Dec 4, 2020 at 3:08 PM <[email-masked]> wrote:
>
> Guys,
>
> I have a couple of bandsaw blades that are dull.  These are the 24 TPI or greater blades that have too many teeth to sharpen manually (this is off a 14" bandsaw.)
>
> Do you guys know of anything I can do with them, or just chuck up (recycle?)
>
> Thanks.
>
> Moose.
>
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt? _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Shannah Miller <[email-masked]>
Date: Fri, 4 Dec 2020 13:32:18 -0800

--===============1411208526003227408==

--0000000000009777de05b5aa3678

I agree with the suggestion to make a knife blade.
Bandsaw blades are good in canister Damascus.

Alternately, cut them into 14" lengths, and make
bread saws out of them?

Shannah

On Fri, Dec 4, 2020 at 12:08 PM <[email-masked]> wrote:

> Guys,
>
> I have a couple of bandsaw blades that are dull.  These are the 24 TPI or
> greater blades that have too many teeth to sharpen manually (this is off a
> 14" bandsaw.)
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000009777de05b5aa3678
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I agree with the suggestion to make a knife blade.</d=
iv><div>Bandsaw blades are good in canister Damascus.</div><div><br></div><=
div>Alternately, cut them into 14&quot; lengths, and make</div><div>bread s=
aws out of them?</div><div><br></div><div>Shannah<br></div></div><br><div c=
lass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Dec 4, 2=
020 at 12:08 PM &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><=
span style=3D"font-size:10pt;font-family:sans-serif">Guys,</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I have a couple
of bandsaw blades that are dull.=C2=A0 These are the 24 TPI or greater
blades that have too many teeth to sharpen manually (this is off a 14&quot;
bandsaw.)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Do you guys know
of anything I can do with them, or just chuck up (recycle?)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Thanks.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Moose.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000009777de05b5aa3678--

--===============1411208526003227408==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1411208526003227408==--