Subject: Re: [Shop-talk] Tire studs

From: Eric Russell <[email-masked]>
Date: Thu, 17 Dec 2020 13:16:28 -0500

This is a multi-part message in MIME format.
--===============1036625230942463741==
 boundary="------------DD3AD4197C8D9FF354AB6190"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DD3AD4197C8D9FF354AB6190
Content-Transfer-Encoding: 8bit

A gazillion years ago (before the invention of dirt) I wanted to put 
studded snow tires on my daily driver MGA. (I lived in Massachusetts 
then.) Tire stores were not allowed to sell studded snow tires. But they 
could sell snow tires and a package of studs for the DIY'er to install. 
The tires had a series of holes molded into the tread. The package of 
studs - they looked like solid rivets - came with an installation tool 
sort of like a screwdriver handle. Put the stud into the end of the 
tool, press the head of the stud into the holes molded into the tread 
and push until they were seated. It was a lot of work but I was young 
and hearty. As I recall, the studs had to be installed before the tires 
were driven on - I assume that otherwise the holes might get filled with 
dirt (a new invention) preventing the studs from being fully seated.

Eric Russell
Mebane, NC

On 12/17/2020 12:51 PM, [email-masked] wrote:
> OK, I'm looking to put studs on my zero turn tractor for when I'm 
> plowing snow.  Is there any 'method' to putting them on?  How many per 
> tire?  Patterns?  The tires are a knobby design and work pretty good 
> in the snow already, but once the snow packs a little to ice, they 
> can't get any bite.  So I figured some studs would be perfect.

--------------DD3AD4197C8D9FF354AB6190
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>A gazillion years ago (before the invention of dirt) I wanted to
      put studded snow tires on my daily driver MGA. (I lived in
      Massachusetts then.) Tire stores were not allowed to sell studded
      snow tires. But they could sell snow tires and a package of studs
      for the DIY'er to install. The tires had a series of holes molded
      into the tread. The package of studs - they looked like solid
      rivets - came with an installation tool sort of like a screwdriver
      handle. Put the stud into the end of the tool, press the head of
      the stud into the holes molded into the tread and push until they
      were seated. It was a lot of work but I was young and hearty. As I
      recall, the studs had to be installed before the tires were driven
      on - I assume that otherwise the holes might get filled with dirt
      (a new invention) preventing the studs from being fully seated. <br>
    </p>
    Eric Russell<br>
    Mebane, NC <br>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 12/17/2020 12:51 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">OK, I'm looking to put studs on
        my zero
        turn tractor for when I'm plowing snow.  Is there any 'method'
        to
        putting them on?  How many per tire?  Patterns?  The tires
        are a knobby design and work pretty good in the snow already,
        but once
        the snow packs a little to ice, they can't get any bite.  So I
        figured
        some studs would be perfect.</font>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------DD3AD4197C8D9FF354AB6190--

--===============1036625230942463741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============1036625230942463741==--

---

From: Tom Coradeschi <[email-masked]>
Date: Thu, 17 Dec 2020 13:34:46 -0500

Ah, studs. Back In The Day (late 70’s/early 80’s), we studded a lot of snow tires. Had a nifty pneumatic tool which made it a pretty straightforward job.

That being said, unless the tires are “stud-ready”, in that they have holes for you to insert the studs into, not sure how you’d make that happen.

Maybe a set of tire chains?

—
Tom Coradeschi
[email-masked]

> On 17 Dec 2020, at 12:51 PM, [email-masked] wrote:
> 
> OK, I'm looking to put studs on my zero turn tractor for when I'm plowing snow.  Is there any 'method' to putting them on?  How many per tire?  Patterns?  The tires are a knobby design and work pretty good in the snow already, but once the snow packs a little to ice, they can't get any bite.  So I figured some studs would be perfect. 
> 
> Any ideas? 
> 
> Thanks. 
> 
> 
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson 
> -Who is John Galt?_______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Doug Armstrong" <[email-masked]>
Date: Thu, 17 Dec 2020 19:59:25 -0500

I have an old John Deere lawn tractor that had turf tires on the rear.  Swapped them for Carlisle All Trail ATV Tires that I had loaded with winter windshield washer fluid.

They work well on flat asphalt.  I occasionally have problems on slopes when icy.  

Doug Armstrong  

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Tom Coradeschi
Sent: Thursday, December 17, 2020 1:35 PM
To: shop-talk <[email-masked]>
Subject: Re: [Shop-talk] Tire studs

Ah, studs. Back In The Day (late 70 s/early 80 s), we studded a lot of snow tires. Had a nifty pneumatic tool which made it a pretty straightforward job.

That being said, unless the tires are  stud-ready , in that they have holes for you to insert the studs into, not sure how you d make that happen.

Tom Coradeschi
[email-masked]

> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson -Who is John 
> Galt?_______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.96
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

-- 
This email has been checked for viruses by AVG.
https://www.avg.com

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 18 Dec 2020 07:03:57 -0500

Forgive me for what I'm about to say, as I'm a Florida boy and have
only ever seen snow every few years, and just a couple of inches at
that.  Never had to shovel, never had to plow...never even saw a plow
until I was over 40 years old...

Reading Arvid's suggestion, could one make a set of solid steel wheels
with nubs welded on them?  It would be a rough ride, but it might work
and be cheap.

Can you dismount a tire and drive sheet metal screws through from
inside to outside?  THen use a tube and a heavy rubber belt to protect
the tube from the screw heads...  Maybe flat head screws would go in
enough to not need protection.

How about moving down south, where these things just don't exist?

When I was much younger, I worked with a guy from Colorado.  He was
the one that introduced me to the concept of studded tires.  He told
me that the studs take a set after a season of driving, and their
favorite thing was to go out on an evening after the last snowfall to
a dark road, and swap the rear tires from side to side.  Then, when
you did a burnout, the studs would catch and be ejected from the
tires, producing a brilliant arc of glowing sparks that could be seen
for miles across the mountains.  Sounds like great fun to me.

Jeff Scarbrough
Corrosion Acres, Ga.

On Thu, Dec 17, 2020 at 12:52 PM <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: David Hillman <[email-masked]>
Date: Sun, 20 Dec 2020 17:06:48 -0500 (EST)

On Thu, 17 Dec 2020, [email-masked] wrote:
> OK, I'm looking to put studs on my zero turn tractor for when I'm plowing
> snow.  Is there any 'method' to putting them on?  How many per tire?
> Patterns?  The tires are a knobby design and work pretty good in the snow
> already, but once the snow packs a little to ice, they can't get any bite.
> So I figured some studs would be perfect.

Buy some Kold Kutters, and screw them in from the outside.  By far the 
easiest installation option.

https://koldkutter.com/

I used to use these for ice-racers, with excellent results.  I still have 
a box of about 2500 of them, well-used and rusty now, kicking around here.

Depending on how thick the tread of your tires is, you might also want to 
add some Tire Slime or other sealant inside.

--
  David Hillman

[email-masked]