Subject: Re: [Shop-talk] Noise cancelling headphones

From: Arvid <[email-masked]>
Date: Fri, 13 Nov 2020 09:29:24 -0600

This is a multi-part message in MIME format.
--===============1286872652871322641==
 boundary="------------14AC4DDDD5A2F41794B24781"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------14AC4DDDD5A2F41794B24781
Content-Transfer-Encoding: 8bit

Have those.

Not great as just a passive noise reducing headset. Doesn't seal around the ears as well as I would like.

Not great as a active noise cancelling headset but I am comparing it to my Bose X aviation headset so the bar is pretty high.

Not great as a stereo headset. I have earbuds that sound better.

Having said all that, I don't know of anything is any better in that price range. They are reasonably sturdy and the user interface is usable, if not particularly easy to use with gloves on.

If they ever die I'll get another set rather than spend any time researching something else.

On 11/13/20 7:46 AM, [email-masked] wrote:
> I was looking for recommendations for a good noise canceling set of headphones with a built in radio (and mp3 player is a plus)
> I prefer normal batteries instead of built in rechargeable ones. Bluetooth isn't a consideration as I will most likely never use that.
>
> Here is the leader I found so far...
>
> https://www.northerntool.com/shop/tools/product_200356514_200356514
>
>
> Does anyone have an other recommendations?  This will mostly be used when cutting grass/ chainsaw / using a wood chipper etc.
>
> I do want to make sure the cushion is soft enough to seal when I am wearing eye protection (or is there a better way to wear eyepro when using headphones?)
>
> Thanks in advance.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt?
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------14AC4DDDD5A2F41794B24781
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Have those.</p>
    <p>Not great as just a passive noise reducing headset. Doesn't seal
      around the ears as well as I would like.</p>
    <p>Not great as a active noise cancelling headset but I am comparing
      it to my Bose X aviation headset so the bar is pretty high.</p>
    <p>Not great as a stereo headset. I have earbuds that sound better.<br>
    </p>
    <p>Having said all that, I don't know of anything is any better in
      that price range. They are reasonably sturdy and the user
      interface is usable, if not particularly easy to use with gloves
      on.</p>
    <p>If they ever die I'll get another set rather than spend any time
      researching something else.<br>
    </p>
    <div class="moz-cite-prefix">On 11/13/20 7:46 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">I was looking for recommendations
        for a
        good noise canceling set of headphones with a built in radio
        (and mp3 player
        is a plus)</font>
      <br>
      <font size="2" face="sans-serif">I prefer normal batteries instead
        of
        built in rechargeable ones. Bluetooth isn't a consideration as I
        will most
        likely never use that.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Here is the leader I found so
        far...</font>
      <br>
      <br>
      <a
href="https://www.northerntool.com/shop/tools/product_200356514_200356514"
        moz-do-not-send="true"><font size="2" face="sans-serif"
          color="blue">https://www.northerntool.com/shop/tools/product_200356514_200356514</font></a>
      <br>
      <br>
      <br>
      <font size="2" face="sans-serif">Does anyone have an other
        recommendations?
         This will mostly be used when cutting grass/ chainsaw / using a
        wood
        chipper etc.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I do want to make sure the
        cushion is
        soft enough to seal when I am wearing eye protection (or is
        there a better
        way to wear eyepro when using headphones?)</font>
      <br>
      <font size="2" face="sans-serif"><br>
        Thanks in advance.</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------14AC4DDDD5A2F41794B24781--

--===============1286872652871322641==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============1286872652871322641==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Fri, 13 Nov 2020 14:12:55 -0500

This is a multi-part message in MIME format.
--===============1089027687699497791==
 boundary="------------8033270EB4E468E322A0CBAA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8033270EB4E468E322A0CBAA
Content-Transfer-Encoding: 8bit

If you're willing to do earphones instead of headphones, I really like 
Etymotic earphones for noise isolation.  They're not active 
noise-canceling but since they fit in the ear canal and make a good 
seal, they block a lot of noise. I have an older pair of their HF5 model 
and they'll drop the noise from my lawn mower and woodworking planer 
down to a distant hum. I think I read they'll drop some freqs by 35dB or 
more.  I connect them to a $8 bluetooth receiver dongle and stream music 
from my smartphone.

BTW, if you find the triple-flange tips to be off-putting, you can 
replace them with dual-flange tips that don't sit as deep in the ear.  
They work almost as well.  You can also buy foam tips that expand to the 
shape of your ear canal..these work really, really well but you have to 
replace them pretty frequently.

J

On 11/13/20 08:46, [email-masked] wrote:
> I was looking for recommendations for a good noise canceling set of 
> headphones with a built in radio (and mp3 player is a plus)
> I prefer normal batteries instead of built in rechargeable ones. 
> Bluetooth isn't a consideration as I will most likely never use that.
>
> <https://www.northerntool.com/shop/tools/product_200356514_200356514>
>
>
> Does anyone have an other recommendations?  This will mostly be used 
> when cutting grass/ chainsaw / using a wood chipper etc.
>
> I do want to make sure the cushion is soft enough to seal when I am 
> wearing eye protection (or is there a better way to wear eyepro when 
> using headphones?)
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------8033270EB4E468E322A0CBAA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">If you're willing to do earphones
      instead of headphones, I really like Etymotic earphones for noise
      isolation.  They're not active noise-canceling but since they fit
      in the ear canal and make a good seal, they block a lot of noise. 
      I have an older pair of their HF5 model and they'll drop the noise
      from my lawn mower and woodworking planer down to a distant hum. 
      I think I read they'll drop some freqs by 35dB or more.  I connect
      them to a $8 bluetooth receiver dongle and stream music from my
      smartphone.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">BTW, if you find the triple-flange tips
      to be off-putting, you can replace them with dual-flange tips that
      don't sit as deep in the ear.  They work almost as well.  You can
      also buy foam tips that expand to the shape of your ear
      canal..these work really, really well but you have to replace them
      pretty frequently.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">J</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 11/13/20 08:46, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">I was looking for recommendations
        for a
        good noise canceling set of headphones with a built in radio
        (and mp3 player
        is a plus)</font>
      <br>
      <font size="2" face="sans-serif">I prefer normal batteries instead
        of
        built in rechargeable ones. Bluetooth isn't a consideration as I
        will most
        likely never use that.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Here is the leader I found so
        far...</font>
      <br>
      <br>
      <a
href="https://www.northerntool.com/shop/tools/product_200356514_200356514"
        moz-do-not-send="true"><font size="2" face="sans-serif"
          color="blue">https://www.northerntool.com/shop/tools/product_200356514_200356514</font></a>
      <br>
      <br>
      <br>
      <font size="2" face="sans-serif">Does anyone have an other
        recommendations?
         This will mostly be used when cutting grass/ chainsaw / using a
        wood
        chipper etc.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I do want to make sure the
        cushion is
        soft enough to seal when I am wearing eye protection (or is
        there a better
        way to wear eyepro when using headphones?)</font>
      <br>
      <br>
      <pre class="moz-quote-pre" wrap=""><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------8033270EB4E468E322A0CBAA--

--===============1089027687699497791==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1089027687699497791==--