Subject: [Shop-talk] Long board sand paper

From: Robert Nogueirao <[email-masked]>
Date: Mon, 19 Oct 2020 13:01:07 -0500

Looking to buy a roll of long board self sticking sand paper for body work. Found several sources with a range of prices. Ive always used 3M in the past.Since blocking a car requires a lot of paper I’m wondering if using 3M ( most expensive) is worth the extra cost?
Thanks 
Bob Nogueira  ( who thinks paint supply prices is making RUST look pretty good)
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Mon, 19 Oct 2020 17:13:37 -0500

I tried to go to original study referenced in the video but didn’t find it. Was anyone successful in finding it? Specifically I wanted To see if they tested the sandpaper I’ve been using for decades. Klingspor. It’s a commercial/industrial brand. Their early sanding disks were punched from the drops of the large belts they made.

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Oct 19, 2020, at 4:24 PM, Bob Spidell <[email-masked]> wrote:

re: "... who thinks paint supply prices is making RUST look pretty good"

We call it 'patina' these days, good sir.

ps. Try some of the 'cheap' stuff, if it no worky go back to 3M. In my (limited) experience the problem is the paper loading-up, but the cheap stuff may lose its surface quicker.

> On 10/19/2020 11:01 AM, Robert Nogueirao wrote:

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]