Subject: Re: [Shop-talk] french patio door

From: Pat Horne <[email-masked]>
Date: Mon, 19 Oct 2020 17:24:08 -0500

John,

I’ve always referred to it as the fixed door. Do you know the brand of the door? Id so give them a call. Even if they won’t sell tou a door they may be able to give you a part number or ordering information to take to one of their dealers. 

Decades ago I purchased a new set of double fixed windows @ a Habitat Restore the same size as my patio door. I removed one of the windows (screws), then milled the window down & made a door out of it. Still works great!

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Oct 19, 2020, at 5:09 PM, john niolon <[email-masked]> wrote:

Need some carpenter expertise.   I have a exterior French door going out to my deck.  One door opens the other is fixed.  The fixed door needs to be
replaced due to rot in the bottom  rail. The frame and the other door are fine...   What do you call that fixed door ??   A "fixed panel" ??  Talked to
one of the store 'associates"  (really only needed the first three letters of that title) and he says with a nice arrogant attitude "You can't buy that,
they don't make them You have to buy the complete unit !!" 
 
Doesn't seem right but what do I know...  anybody can name that door/panel/insert ??  and can they be replaced ??? 
 
tia
John
 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "john niolon" <[email-masked]>
Date: Mon, 19 Oct 2020 17:44:26 -0500

no name door, bought from local mill-works 25 years ago (now out of business)….. hmmm might check habitat stores locally see what's available... good idea Pat

----- Original Message -----
From: Pat Horne <[email-masked]>
To: john niolon <[email-masked]>
Cc: shop-talk <[email-masked]>
Sent: 10/19/2020 5:24:08 PM
Subject: Re: [Shop-talk] french patio door
________________________________________________________________________________

John,

Peace,
Pat

Pat Horne 

tia
John

[email-masked]

[email-masked]