Subject: Re: [Shop-talk] Two SSRs from one PID controller

From: Mark Miller <[email-masked]>
Date: Fri, 2 Oct 2020 23:55:52 -0700

Short answer: yes, you can run them successfully in parallel. The PID 
relay control output puts out 12V at up to 30mA.  The relays turn on 
with a minimum of 3V (max 32V) applied, and at a low current.  So 12V is 
good (more than 3, less than 32), and the only issue is if 30mA, or 15mA 
per relay, is enough to trigger it. And it is.  This particular one does 
not spec the current to turn on but I looked at one from a 'real' 
supplier (Omega) and they spec a max of 14mA (and it's only that high 
because there is an LED in their relay showing that it is on).  Think 
about plugging two lamps into a wall outlet: it's fine as long as you do 
not draw too many amps - you have 15 or 20A max.  2 lights? OK (less 
than an amp each).  2 toaster ovens? Not so good (12-14 amps each). 
These are more lampish.  The output of the relays are where the large 
power will be controlled (which is why you use the relays).

Regards,

Mark Miller   707-490-5834
[email-masked]

On 10/2/2020 11:00 AM, [email-masked] wrote:
>> On Thu, Oct 1, 2020 at 7:10 PM <[email-masked]> wrote:
>> I want to operate two solid-state relays simultaneously (one for a 110V circuit, the other for 220V) from a single PID. I had thought I would just wire them in parallel from the PID, but a bit of poking around the interwebs suggests otherwise. So I sketched up this drawing for two SSRs in series with a PID. Does this look correct for this situation? Any suggestions appreciated!
>>
>> (I'm a chemist, so I understand electron flow and related, but I trust this little Shop Talk community more than I trust my electrical intuition!)
>> Thanks!!!
>>   Lee
>>
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: DAVID MASSEY <[email-masked]>
Date: Sat, 3 Oct 2020 12:47:12 +0000 (UTC)

--===============4740413281222113980==
	boundary="----=_Part_1392647_1133567623.1601729232938"

------=_Part_1392647_1133567623.1601729232938
Content-Transfer-Encoding: quoted-printable

 Since the minimum voltage required to turn the relays on is 3 volts wiring=
 them in series will work also.=C2=A0 If they are the same model relay they=
 should share the voltage and, by definition, receive the same current and =
they will both turn on.
Either configuration, series or parallel, will work provided the parallel c=
onfiguration doesn't require more current than the controller can provide.
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark Miller <[email-masked]>
To: [email-masked]
Sent: Sat, Oct 3, 2020 1:55 am
Subject: Re: [Shop-talk] Two SSRs from one PID controller

Short answer: yes, you can run them successfully in parallel. The PID=20
relay control output puts out 12V at up to 30mA.=C2=A0 The relays turn on=
=20
with a minimum of 3V (max 32V) applied, and at a low current.=C2=A0 So 12V =
is=20
good (more than 3, less than 32), and the only issue is if 30mA, or 15mA=20
per relay, is enough to trigger it. And it is.=C2=A0 This particular one do=
es=20
not spec the current to turn on but I looked at one from a 'real'=20
supplier (Omega) and they spec a max of 14mA (and it's only that high=20
because there is an LED in their relay showing that it is on).=C2=A0 Think=
=20
about plugging two lamps into a wall outlet: it's fine as long as you do=20
not draw too many amps - you have 15 or 20A max.=C2=A0 2 lights? OK (less=
=20
than an amp each).=C2=A0 2 toaster ovens? Not so good (12-14 amps each).=20
These are more lampish.=C2=A0 The output of the relays are where the large=
=20
power will be controlled (which is why you use the relays).

Regards,

Mark Miller=C2=A0 707-490-5834
[email-masked]

On 10/2/2020 11:00 AM, [email-masked] wrote:
>> I want to operate two solid-state relays simultaneously (one for a 110V =
circuit, the other for 220V) from a single PID. I had thought I would just =
wire them in parallel from the PID, but a bit of poking around the interweb=
s suggests otherwise. So I sketched up this drawing for two SSRs in series =
with a PID. Does this look correct for this situation? Any suggestions appr=
eciated!
>>
>> (I'm a chemist, so I understand electron flow and related, but I trust t=
his little Shop Talk community more than I trust my electrical intuition!)
>>=C2=A0 Lee

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_1392647_1133567623.1601729232938
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Since the minimum voltage required to turn the relays on is 3 volts wiring them in series will work also.&nbsp; If they are the same model relay they should share the voltage and, by definition, receive the same current and they will both turn on.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Either configuration, series or parallel, will work provided the parallel configuration doesn't require more current than the controller can provide.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark Miller &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Sat, Oct 3, 2020 1:55 am<br>
Subject: Re: [Shop-talk] Two SSRs from one PID controller<br>
<br>

<div dir="ltr">Short answer: yes, you can run them successfully in parallel. The PID <br>
</div>

<div dir="ltr">relay control output puts out 12V at up to 30mA.&nbsp; The relays turn on <br>
</div>

<div dir="ltr">with a minimum of 3V (max 32V) applied, and at a low current.&nbsp; So 12V is <br>
</div>

<div dir="ltr">good (more than 3, less than 32), and the only issue is if 30mA, or 15mA <br>
</div>

<div dir="ltr">per relay, is enough to trigger it. And it is.&nbsp; This particular one does <br>
</div>

<div dir="ltr">not spec the current to turn on but I looked at one from a 'real' <br>
</div>

<div dir="ltr">supplier (Omega) and they spec a max of 14mA (and it's only that high <br>
</div>

<div dir="ltr">because there is an LED in their relay showing that it is on).&nbsp; Think <br>
</div>

<div dir="ltr">about plugging two lamps into a wall outlet: it's fine as long as you do <br>
</div>

<div dir="ltr">not draw too many amps - you have 15 or 20A max.&nbsp; 2 lights? OK (less <br>
</div>

<div dir="ltr">than an amp each).&nbsp; 2 toaster ovens? Not so good (12-14 amps each). <br>
</div>

<div dir="ltr">These are more lampish.&nbsp; The output of the relays are where the large <br>
</div>

<div dir="ltr">power will be controlled (which is why you use the relays).<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Regards,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Mark Miller&nbsp;  707-490-5834<br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On 10/2/2020 11:00 AM, <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
</div>

<div dir="ltr">&gt;&gt; On Thu, Oct 1, 2020 at 7:10 PM &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
</div>

<div dir="ltr">&gt;&gt; I want to operate two solid-state relays simultaneously (one for a 110V circuit, the other for 220V) from a single PID. I had thought I would just wire them in parallel from the PID, but a bit of poking around the interwebs suggests otherwise. So I sketched up this drawing for two SSRs in series with a PID. Does this look correct for this situation? Any suggestions appreciated!<br>
</div>

<div dir="ltr">&gt;&gt;<br>
</div>

<div dir="ltr">&gt;&gt; (I'm a chemist, so I understand electron flow and related, but I trust this little Shop Talk community more than I trust my electrical intuition!)<br>
</div>

<div dir="ltr">&gt;&gt; Thanks!!!<br>
</div>

<div dir="ltr">&gt;&gt;&nbsp;  Lee<br>
</div>

<div dir="ltr">&gt;&gt;<br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.96<br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>

------=_Part_1392647_1133567623.1601729232938--

--===============4740413281222113980==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4740413281222113980==--