Subject: Re: [Shop-talk] Question about 1/2" belt sander belts

From: Bob Spidell <[email-masked]>
Date: Mon, 12 Oct 2020 14:03:13 -0700

re: "3-Is there another way to sand an edge of a AL SCUBA tank I should 
try?"

Flap disk on 4.5" angle grinder? I have an old CP grinder that I've used 
for hours on end and it's still chuggin'

re: "Anyone have any clever names for such a line of tanks? "

'Scuba Doo?' (didn't put a whole lot of thought into this, obviously)

On 10/12/2020 1:30 PM, [email-masked] wrote:
> It's rare that a HF tool gets a second chance to impress me. But I have to say, the CHICAGO ELECTRIC 1/2" Belt Sander did just that, but left me with a new problem.
> https://www.harborfreight.com/53-amp-12-in-heavy-duty-bandfile-belt-sander-62863.html
>
> I started a new 'sideline' of products to sell. They are customize products made with old scuba tanks.
>
> So I needed a way to dress up the 1/2" thick edges of the cut tanks. Some die grinding discs made for AL do the trick, but it still needs a sanding.
>
> I tried paper, sponges, and other methods. The AL grabs an rips most of these. For grins, I tried the 1/2" belt sander I got a while ago but never used it because it was a bit of a disappointment.
>
> Well, it works AWESOME for doing this. It's quick and easy. HOWEVER, the issue is that the tape on the belts quickly fails long before the belt's sanding ability is worn.
>
> I tried every tape here I can find to repair the belts with no luck. The tape needs to be ultra tacky and strong, while not stretchable and the glue has to hold when it gets warm.
> So my question is three fold.
>
> 1-Does anyone know of a source of really good belts for this sander other than the HF ones? HF no longer has a store brand and just have the 'Baxter' and 'Warrior' brands which I think might just be the same quality.
>
> 2-Is there a tape I can use to fix these belts that will last longer?
>
> 3-Is there another way to sand an edge of a AL SCUBA tank I should try?
>
> Bonus question-
> Anyone have any clever names for such a line of tanks? I was thinking of "Tanks for the Memories" but I was wondering if anyone else had any better ideas.
>
> Note, I am making bells, mailboxes, TP holders, lamps, and a bunch of other items out of the tanks.
>
> "Tanks" in advance
>
>
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson -Who is John Galt?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Mon, 12 Oct 2020 21:27:40 +0000

--===============7998693341302972323==
Content-Language: en-US
	boundary="_000_MWHPR06MB3151297229B89213663C4F01A8070MWHPR06MB3151namp_"

--_000_MWHPR06MB3151297229B89213663C4F01A8070MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

Flapper disk?  They work great on aluminum.

Jack
________________________________
From: Shop-talk <[email-masked]> on behalf of Bob Spidell=
 <[email-masked]>
Sent: Monday, October 12, 2020 2:03:13 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Question about 1/2" belt sander belts

On 10/12/2020 1:30 PM, [email-masked] wrote:
> It's rare that a HF tool gets a second chance to impress me. But I have t=
o say, the CHICAGO ELECTRIC 1/2" Belt Sander did just that, but left me wit=
h a new problem.
> https://www.harborfreight.com/53-amp-12-in-heavy-duty-bandfile-belt-sande=
r-62863.html
>
> I started a new 'sideline' of products to sell. They are customize produc=
ts made with old scuba tanks.
>
> So I needed a way to dress up the 1/2" thick edges of the cut tanks. Some=
 die grinding discs made for AL do the trick, but it still needs a sanding.
>
> I tried paper, sponges, and other methods. The AL grabs an rips most of t=
hese. For grins, I tried the 1/2" belt sander I got a while ago but never u=
sed it because it was a bit of a disappointment.
>
> Well, it works AWESOME for doing this. It's quick and easy. HOWEVER, the =
issue is that the tape on the belts quickly fails long before the belt's sa=
nding ability is worn.
>
> I tried every tape here I can find to repair the belts with no luck. The =
tape needs to be ultra tacky and strong, while not stretchable and the glue=
 has to hold when it gets warm.
> 1-Does anyone know of a source of really good belts for this sander other=
 than the HF ones? HF no longer has a store brand and just have the 'Baxter=
' and 'Warrior' brands which I think might just be the same quality.
> Anyone have any clever names for such a line of tanks? I was thinking of =
"Tanks for the Memories" but I was wondering if anyone else had any better =
ideas.
>
> Note, I am making bells, mailboxes, TP holders, lamps, and a bunch of oth=
er items out of the tanks.
>
> "Tanks" in advance
>
>
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational=
 being are trenched on, die on the first inch of your territory." Ralph Wal=
do Emerson -Who is John Galt?
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/bspid=
[email-masked]

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--_000_MWHPR06MB3151297229B89213663C4F01A8070MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Flapper disk?&nbsp; They work great on aluminum.<span id=3D"ms-outlook-andr=
oid-cursor"></span><br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Jack</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Bob Spidell &lt;bspidell@comcast=
.net&gt;<br>
<b>Sent:</b> Monday, October 12, 2020 2:03:13 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Question about 1/2&quot; belt sander belts<=
/font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">re: &quot;3-Is there another way to sand an edge o=
f a AL SCUBA tank I should
<br>
try?&quot;<br>
<br>
Flap disk on 4.5&quot; angle grinder? I have an old CP grinder that I've us=
ed <br>
for hours on end and it's still chuggin'<br>
<br>
re: &quot;Anyone have any clever names for such a line of tanks? &quot;<br>
<br>
'Scuba Doo?' (didn't put a whole lot of thought into this, obviously)<br>
<br>
<br>
<br>
On 10/12/2020 1:30 PM, [email-masked] wrote:<br>
&gt; It's rare that a HF tool gets a second chance to impress me. But I hav=
e to say, the CHICAGO ELECTRIC 1/2&quot; Belt Sander did just that, but lef=
t me with a new problem.<br>
&gt; <a href=3D"https://www.harborfreight.com/53-amp-12-in-heavy-duty-bandf=
ile-belt-sander-62863.html">
https://www.harborfreight.com/53-amp-12-in-heavy-duty-bandfile-belt-sander-=
62863.html</a><br>
&gt;<br>
&gt; I started a new 'sideline' of products to sell. They are customize pro=
ducts made with old scuba tanks.<br>
&gt;<br>
&gt; So I needed a way to dress up the 1/2&quot; thick edges of the cut tan=
ks. Some die grinding discs made for AL do the trick, but it still needs a =
sanding.<br>
&gt;<br>
&gt; I tried paper, sponges, and other methods. The AL grabs an rips most o=
f these. For grins, I tried the 1/2&quot; belt sander I got a while ago but=
 never used it because it was a bit of a disappointment.<br>
&gt;<br>
&gt; Well, it works AWESOME for doing this. It's quick and easy. HOWEVER, t=
he issue is that the tape on the belts quickly fails long before the belt's=
 sanding ability is worn.<br>
&gt;<br>
&gt; I tried every tape here I can find to repair the belts with no luck. T=
he tape needs to be ultra tacky and strong, while not stretchable and the g=
lue has to hold when it gets warm.<br>
&gt; So my question is three fold.<br>
&gt;<br>
&gt; 1-Does anyone know of a source of really good belts for this sander ot=
her than the HF ones? HF no longer has a store brand and just have the 'Bax=
ter' and 'Warrior' brands which I think might just be the same quality.<br>
&gt;<br>
&gt; 2-Is there a tape I can use to fix these belts that will last longer?<=
br>
&gt;<br>
&gt; 3-Is there another way to sand an edge of a AL SCUBA tank I should try=
?<br>
&gt;<br>
&gt; Bonus question-<br>
&gt; Anyone have any clever names for such a line of tanks? I was thinking =
of &quot;Tanks for the Memories&quot; but I was wondering if anyone else ha=
d any better ideas.<br>
&gt;<br>
&gt; Note, I am making bells, mailboxes, TP holders, lamps, and a bunch of =
other items out of the tanks.<br>
&gt;<br>
&gt; &quot;Tanks&quot; in advance<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; &quot;Be as beneficent as the sun or the sea, but if your rights as a =
rational being are trenched on, die on the first inch of your territory.&qu=
ot; Ralph Waldo Emerson -Who is John Galt?<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; [email-masked]<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.ne=
t/donate.html</a><br>
&gt; Suggested annual donation&nbsp; $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://ww=
w.team.net/pipermail/shop-talk</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
&gt;<br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
hop-talk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br=
&gt;<br>
<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.tea=
m.net/pipermail/shop-talk</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
alk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_MWHPR06MB3151297229B89213663C4F01A8070MWHPR06MB3151namp_--

--===============7998693341302972323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7998693341302972323==--

---

From: [email-masked]
Date: Mon, 12 Oct 2020 17:32:56 -0400 9.0.1FP7|August 17, 2016) at 10/12/2020 05:32:56 PM, Serialize complete at 10/12/2020 05:32:56 PM, Serialize by Router on Deep13/Megageek(Release 9.0.1FP7|August 17, 2016) at 10/12/2020 05:32:56 PM

DING DING DING-

Bob s came in with the winning answer up front.

The flap disk worked great (although it got pretty beat up.)

So now I have to order a ton of them!

Also, I love the name suggestion!

Note- I am still looking for better belts for the sander as there are small edges that I can't get with a flap sander.

I should have stated that I tried most of the 'fixes' on the web also. Glues and tevex etc.

the 1/2" belts are so narrow that nothing seems to work on them however.

Thanks again!

[email-masked]

---

From: John Miller <[email-masked]>
Date: Mon, 12 Oct 2020 15:00:17 -0700

> Flapper disk?  They work great on aluminum.

Coarse ones take off a lot of metal.   Fine ones load up and don't do 
much.  I'm sure there's a middle ground somewhere.

John.

[email-masked]

utox.team.net

---

From: Jack Brooks <[email-masked]>
Date: Mon, 12 Oct 2020 22:39:35 +0000

--===============8640600658098640749==
Content-Language: en-US
	boundary="_000_MWHPR06MB315139C2AD0947A7CA518FC5A8070MWHPR06MB3151namp_"

--_000_MWHPR06MB315139C2AD0947A7CA518FC5A8070MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

I've been very happy with 120 grit on 6061.  Be gentle, but it's a nice way=
 for me to clean up welds and still end up with a work piece that doesn't n=
eed more work to be presentable...

Jack
________________________________
From: Shop-talk <[email-masked]> on behalf of John Miller=
 <[email-masked]>
Sent: Monday, October 12, 2020 3:00:17 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Question about 1/2" belt sander belts

John.

[email-masked]

[email-masked]

--_000_MWHPR06MB315139C2AD0947A7CA518FC5A8070MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
I've been very happy with 120 grit on 6061.&nbsp; Be gentle, but it's a nic=
e way for me to clean up welds and still end up with a work
<span id=3D"ms-outlook-android-cursor"></span>piece that doesn't need more =
work to be presentable...<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Jack</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of John Miller &lt;[email-masked]=
m&gt;<br>
<b>Sent:</b> Monday, October 12, 2020 3:00:17 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Question about 1/2&quot; belt sander belts<=
/font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">On 10/12/2020 2:27 PM, Jack Brooks wrote:<br>
&gt; Flapper disk?&nbsp; They work great on aluminum.<br>
<br>
Coarse ones take off a lot of metal.&nbsp;&nbsp; Fine ones load up and don'=
t do <br>
much.&nbsp; I'm sure there's a middle ground somewhere.<br>
<br>
John.<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.tea=
m.net/pipermail/shop-talk</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
alk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_MWHPR06MB315139C2AD0947A7CA518FC5A8070MWHPR06MB3151namp_--

--===============8640600658098640749==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8640600658098640749==--

---

From: David Scheidt <[email-masked]>
Date: Mon, 12 Oct 2020 18:06:18 -0500

> On Oct 12, 2020, at 15:30, [email-masked] wrote:
> 

The industry name for these things is “bandfilers”. There are lots of good quality belts; 3m make a number. 
_______________________________________________

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]