Subject: Re: [Shop-talk] Spiders!

From: Bob Spidell <[email-masked]>
Date: Sat, 3 Oct 2020 08:59:24 -0700

My mom lives in the country, so we gets lots of all kinds of bugs, 
including black widow spiders. I tried a 'wasp & hornet' spray on a BW 
the other day, and it zapped her good (dunno if you'd want to use it in 
the house, though; maybe if you get desperate). Most spiders, I think, 
are carnivorous, feasting on other beasties, so if you can remove the 
food sources they sometimes pack up and move. I sprayed 
diazinon--remarkably, I think it's still available in California--the 
other day on a cockroach infestation, and it knocked them back pretty 
good (at least for a while).

On 10/3/2020 7:44 AM, Jim Franklin wrote:
> My house is a split entry, and the "basement" has been finished. The left 1/3 is the garage and I've sealed it off as best I can from the other 2/3, but spiders are still getting in. Hundreds. Every time I vacuum them all up, it scatters the ones that were hiding and seems to breed more.
>
> The "basement" is ground level out front and about 2-3 feet underground in back. There is 4' of foundation wall and 4' of stud wall. It isn't completely finished so there are probably a few small holes where things can crawl under the siding, through the wall and into the basement. I certainly expect a few spiders but this is ridiculous. They are all the same 2 types - a very tiny gray one and a 1.5" gray one. I thought they might be reproducing faster than I could vacuum them but I read it takes a year for them to hit reproductive age.
>
> I'm in MA, in the suburbs, and this house was not cleaned for the 40 years the previous owner lived in it. I've been in it for 2 years. Could I still be dealing with his infestation or are they coming from somewhere else? Most importantly how do I stop them? I almost can't have people over. They are in every corner of every room. I'd rather implent physical measures than chemical.
>
> As an afterthought, oddly the garage doesn't have that many. Maybe an average number.
>
> thanks,
> jim
>

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Sat, 3 Oct 2020 16:27:42 +0000

I've had good success with killing crawling things using "Bayer Polyzone Suspend".  It leaves a "film"? that stays active for months, inside and outside that bugs pick up when they move through it.

I spray three buildings 2-3 times a year and manage to keep most of the critters from taking over.  You could spray the outside foundations and inside too in the traffic areas.  Another key is making sure no plants provide a bridge to the house too, so they have to crawl through the Polyzone barrier.

Wear a mask for application, but once dry, 30 minutes or so, it's safe in inhabited areas. 

Jack

[email-masked]

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Sun, 4 Oct 2020 19:41:37 -0700

Jim - Had an ant invasion and used this:

https://store.doyourownpestcontrol.com/taurus-sc-insecticide

 From the page above:  In addition to termite control, Taurus SC 
controls a wide variety of insects including ants, roaches, centipedes, 
spiders, millipedes, ticks, and many more. It is labeled for barrier 
applications that target occasional invaders around structures.

Mixed it in a garden sprayer and soaked around the house perimeter about 
2 months ago.  No ants since.

The same seller sells it on Amazon, so you can read more reviews there.  
I'd rather profit go to the sellers, so I ordered direct from the link 
above.

Note that the directions say a severe treatment is only 1.2oz per gallon 
of water.  I used two gallons to go around the house and garage.

Brian

On 10/3/2020 7:44 AM, Jim Franklin wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]