Subject: Re: [Shop-talk] Drilling a hole in aluminum oil pan

From: Bob Spidell <[email-masked]>
Date: Sat, 3 Oct 2020 09:02:21 -0700

"... not to be an idiot with my $8000 engine and just pull the pan"

I think you answered your own question; you'll sleep better at night.

On 10/3/2020 8:56 AM, Miq Millman wrote:
> Here's what I want to do:
>
> Drill a 23/32' hole in the side of the oil pan for the (1/2 NPT-AN10 
> steel braided line that allows the oil from the turbo back into the 
> block.  I have the NPT tap ready.
>
> Here are the complications:
>
> 1) pan is bolted and sealed to the block -- I would rather not remove it
> 2) oil pan is aluminum not steel
> 3) there is already a threaded hole for 3/8 NPT
> 4) engine is newly built long block, with most of the ancillaries 
> still to be attached, on an engine stand.
> 5) there is an additional hole on the opposite side of the pan for an 
> oil temp sensor
>
> Here is what I am thinking:
>
> 1) coat the drill bit in some red grease to collect aluminum shavings
> 2) seal off water and vacuum passages with tape
> 3) set air compressor to something very low, like 20 psi, and thread 
> into the oil sensor hole (1/8 NPT)
> 4) fabricobble up a reduced hose to the shop vac line and point that 
> at the drilling point
> 5) drill in short bursts, possibly cleaning the bit and grease each 
> time, and reapplying grease
> 6) after I tap the hole (also a challenge due to the length of the tap 
> and the baffle inside the pan) dump 5-6 quarts of the cheapest 10 w 
> oil at the FLAPS and kind of "slosh" it around by slightly rotating 
> the engine on the stand, drain and repeat again
> 7) check second pot of drained oil for metal shavings, if found try 
> gas or diesel followed by 3rd round of cheap oil flush
>
> Open to options and opinions.  Including telling me not to be an idiot 
> with my $8000 engine and just pull the pan.
>
>

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin <[email-masked]>
Date: Sat, 3 Oct 2020 12:08:56 -0400

> On Oct 3, 2020, at 11:56 AM, Miq Millman <[email-masked]> wrote:
> 
> [...]
> Open to options and opinions. 

Sounds like a good plan to me. Any residual aluminum shavings will get caught by the screen and filter along with all the other shavings from a new motor. I wouldn't bother with removing the pan except that I could then mount it in a press and stop the drill bit from grabbing the material as it breaks through and pulling itself into the baffles. 

jim

[email-masked]

---

From: Donald H Locker <[email-masked]>
Date: Sat, 3 Oct 2020 12:14:50 -0400

I agree with what Bob said.

Engine's on a stand, so it is accessible. And it sounds like the
alternative you've conceived is far more complex than dropping the pan.
Ask yourself what you'd do if you were the machine shop you trusted with
that sweet lump.

Donald.

*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-10-03 11:56 a.m., Miq Millman wrote:
> 4) engine is newly built long block, with most of the ancillaries still
> to be attached, on an engine stand.
> 4) fabricobble up a reduced hose to the shop vac line and point that at
> the drilling point
> and the baffle inside the pan) dump 5-6 quarts of the cheapest 10 w oil
> at the FLAPS and kind of "slosh" it around by slightly rotating the
> engine on the stand, drain and repeat again
> 7) check second pot of drained oil for metal shavings, if found try gas
> or diesel followed by 3rd round of cheap oil flush
> 
> --
> __
> Miq Millman   [email-masked] <mailto:[email-masked]>
> Tualatin, OR  Big Llama Productions
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Ronnie Day <[email-masked]>
Date: Sat, 3 Oct 2020 11:36:46 -0500

--===============3061689241638400485==

--00000000000031447905b0c6dd68

IMO, the risks definitely aren't worth the time save! Do it the smart, safe
way, pull the pan!

On Sat, Oct 3, 2020 at 11:21 AM Donald H Locker <[email-masked]>
wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> >
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000031447905b0c6dd68
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">IMO, the risks definitely aren&#39;t worth the time save! =
Do it the smart, safe way, pull the pan!</div><br><div class=3D"gmail_quote=
"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Oct 3, 2020 at 11:21 AM Don=
ald H Locker &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
et</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex=
">I agree with what Bob said.<br>
<br>
Engine&#39;s on a stand, so it is accessible. And it sounds like the<br>
alternative you&#39;ve conceived is far more complex than dropping the pan.=
<br>
Ask yourself what you&#39;d do if you were the machine shop you trusted wit=
h<br>
that sweet lump.<br>
<br>
Donald.<br>
<br>
*Plain Text* email -- it&#39;s an accessibility issue<br>
() no proprietary attachments; no html mail<br>
/\ &lt;<a href=3D"https://www.georgedillon.com/web/html_email_is_evil.shtml=
" rel=3D"noreferrer" target=3D"_blank">https://www.georgedillon.com/web/htm=
l_email_is_evil.shtml</a>&gt;<br>
<br>
On 2020-10-03 11:56 a.m., Miq Millman wrote:<br>
&gt; Here&#39;s what I want to do:<br>
&gt; <br>
&gt; Drill a 23/32&#39; hole in the side of the oil pan for the (1/2 NPT-AN=
10<br>
&gt; steel braided line that allows the oil from the turbo back into the<br=
&gt; block.=C2=A0 I have the NPT tap ready.<br>
&gt; <br>
&gt; Here are the complications:<br>
&gt; <br>
&gt; 1) pan is bolted and sealed to the block -- I would rather not remove =
it<br>
&gt; 2) oil pan is aluminum not steel<br>
&gt; 3) there is already a threaded hole for 3/8 NPT<br>
&gt; 4) engine is newly built long block, with most of the ancillaries stil=
l<br>
&gt; to be attached, on an engine stand.<br>
&gt; 5) there is an additional hole on the opposite side of the pan for an<=
br>
&gt; oil temp sensor<br>
&gt; <br>
&gt; Here is what I am thinking:<br>
&gt; <br>
&gt; 1) coat the drill bit in some red grease to collect aluminum shavings<=
br>
&gt; 2) seal off water and vacuum=C2=A0passages with tape<br>
&gt; 3) set air compressor to something very low, like 20 psi, and thread<b=
r>
&gt; into the oil sensor hole (1/8 NPT)<br>
&gt; 4) fabricobble up a reduced hose to the shop vac line and point that a=
t<br>
&gt; the drilling point<br>
&gt; 5) drill in short bursts, possibly cleaning the bit and grease each<br=
&gt; time, and reapplying grease<br>
&gt; 6) after I tap the hole (also a challenge due to the length of the tap=
<br>
&gt; and the baffle inside the pan) dump 5-6 quarts of the cheapest 10 w oi=
l<br>
&gt; at the FLAPS and kind of &quot;slosh&quot; it around by slightly rotat=
ing the<br>
&gt; engine on the stand, drain and repeat again<br>
&gt; 7) check second pot of drained oil for metal shavings, if found try ga=
s<br>
&gt; or diesel followed by 3rd round of cheap oil flush<br>
&gt; <br>
&gt; Open to options and opinions.=C2=A0 Including telling me not to be an =
idiot<br>
&gt; with my $8000 engine and just pull the pan.<br>
&gt; <br>
&gt; --<br>
&gt; __<br>
&gt; Miq Millman=C2=A0=C2=A0 <a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a> &lt;mailto:<a href=3D"mailto:[email-masked]"=
 target=3D"_blank">[email-masked]</a>&gt;<br>
&gt; Tualatin, OR=C2=A0 Big Llama Productions<br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; <br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-tal=
[email-masked]</a><br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank"=
>http://autox.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
hop-talk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
&gt; <br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000031447905b0c6dd68--

--===============3061689241638400485==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3061689241638400485==--

---

From: Brian Kemp <[email-masked]>
Date: Sun, 4 Oct 2020 19:47:17 -0700

This is a multi-part message in MIME format.
--===============8036629644266891295==
 boundary="------------5223A55C6ABBD4423551CC1A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5223A55C6ABBD4423551CC1A
Content-Transfer-Encoding: 8bit

If you need the hole, I'd pull the pan.  As someone already said - what 
would you say about a shop that left shavings in your new engine?

Don't know the flow rate of oil from the turbo, but how close is AN10 to 
3/8 NPT.  A quick search shows Summit has a connector for the two:
https://www.summitracing.com/parts/vpe-26006

I'd try and go simple since this look a similar size in the picture at 
the link above.

Brian

On 10/3/2020 8:56 AM, Miq Millman wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------5223A55C6ABBD4423551CC1A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    If you need the hole, I'd pull the pan.  As someone already said -
    what would you say about a shop that left shavings in your new
    engine?<br>
    <br>
    Don't know the flow rate of oil from the turbo, but how close is
    AN10 to 3/8 NPT.  A quick search shows Summit has a connector for
    the two:<br>
    <a class="moz-txt-link-freetext" href="https://www.summitracing.com/parts/vpe-26006">https://www.summitracing.com/parts/vpe-26006</a><br>
    <br>
    I'd try and go simple since this look a similar size in the picture
    at the link above.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 10/3/2020 8:56 AM, Miq Millman
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Here's what I want to do:</div>
        <div><br>
        </div>
        <div>Drill a 23/32' hole in the side of the oil pan for the (1/2
          NPT-AN10 steel braided line that allows the oil from the turbo
          back into the block.  I have the NPT tap ready.</div>
        <div><br>
        </div>
        <div>Here are the complications:</div>
        <div><br>
        </div>
        <div>1) pan is bolted and sealed to the block -- I would rather
          not remove it</div>
        <div>2) oil pan is aluminum not steel</div>
        <div>3) there is already a threaded hole for 3/8 NPT</div>
        <div>4) engine is newly built long block, with most of the
          ancillaries still to be attached, on an engine stand.</div>
        <div>5) there is an additional hole on the opposite side of the
          pan for an oil temp sensor</div>
        <div><br>
        </div>
        <div>Here is what I am thinking:</div>
        <div><br>
        </div>
        <div>1) coat the drill bit in some red grease to collect
          aluminum shavings</div>
        <div>2) seal off water and vacuum passages with tape</div>
        <div>3) set air compressor to something very low, like 20 psi,
          and thread into the oil sensor hole (1/8 NPT)</div>
        <div>4) fabricobble up a reduced hose to the shop vac line and
          point that at the drilling point</div>
        <div>5) drill in short bursts, possibly cleaning the bit and
          grease each time, and reapplying grease</div>
        <div>6) after I tap the hole (also a challenge due to the length
          of the tap and the baffle inside the pan) dump 5-6 quarts of
          the cheapest 10 w oil at the FLAPS and kind of "slosh" it
          around by slightly rotating the engine on the stand, drain and
          repeat again</div>
        <div>7) check second pot of drained oil for metal shavings, if
          found try gas or diesel followed by 3rd round of cheap oil
          flush</div>
        <div><br>
        </div>
        <div>Open to options and opinions.  Including telling me not to
          be an idiot with my $8000 engine and just pull the pan.</div>
        <div><br>
        </div>
        <div>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">--<br>
            __<br>
            Miq Millman   <a href="mailto:[email-masked]"
              target="_blank" moz-do-not-send="true">[email-masked]</a><br>
            Tualatin, OR  Big Llama Productions<br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------5223A55C6ABBD4423551CC1A--

--===============8036629644266891295==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8036629644266891295==--

---

From: Miq Millman <[email-masked]>
Date: Mon, 5 Oct 2020 14:29:00 -0700

--===============0391569043358439316==

--000000000000468dad05b0f32df7

Thanks for all the feedback.

I ended up pulling the pan and windage tray and drilling / tapping the hole
for the 1/2 NPT.

Bonus: by pulling the oil pan  I could apply ultra grey rtv on the inside
threads of the adapter as well as the outside.

I'm using AN10 hose because previously the AN8 was causing too much oil to
stay in the turbo housing...which probably was due to switching to a high
volume billet oil pump.

As far as my "short cut method" -- that's what is in the instructions for
Flyin'Miata turbo installs (
https://www.flyinmiata.com/support/instructions/turbos/all_turbos.pdf, see
page 12).  No idea how many kits Bill has sold over the years, but I'd
guess it's in the multiple 1000's range.

Kinda wish I had access to a tig welder then could have welded up the drain
properly overkill....

--
__
Miq Millman   [email-masked]
Tualatin, OR  Big Llama Productions

--000000000000468dad05b0f32df7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr">Thanks for all the feedback.<div><br></di=
v><div>I ended up pulling the pan and windage tray and drilling / tapping t=
he hole for the 1/2 NPT.=C2=A0=C2=A0</div><div><br></div><div>Bonus: by pul=
ling the oil pan=C2=A0 I could apply ultra grey rtv on the inside threads o=
f the adapter as well as the outside.</div><div><br></div><div>I&#39;m usin=
g AN10 hose because previously the AN8 was causing too much oil to stay in =
the turbo housing...which probably was due to switching to a high volume bi=
llet oil pump.</div><div><br></div><div>As far as my &quot;short cut method=
&quot; -- that&#39;s what is in the instructions for Flyin&#39;Miata turbo =
installs (<a href=3D"https://www.flyinmiata.com/support/instructions/turbos=
/all_turbos.pdf">https://www.flyinmiata.com/support/instructions/turbos/all=
_turbos.pdf</a>, see page 12).=C2=A0 No idea how many kits Bill has sold ov=
er the years, but I&#39;d guess it&#39;s in the multiple 1000&#39;s range.<=
/div><div><br></div><div>Kinda wish I had access to a tig welder then could=
 have welded up the drain properly overkill....</div><div><br></div><div><b=
r clear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_signature" data-smartm=
ail=3D"gmail_signature">--<br>__<br>Miq Millman=C2=A0=C2=A0 <a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a><br>Tualatin, OR=
=C2=A0 Big Llama Productions</div></div></div></div></div>

--000000000000468dad05b0f32df7--

--===============0391569043358439316==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0391569043358439316==--