Subject: [Shop-talk] ohms law stuff

From: "john niolon" <[email-masked]>
Date: Sat, 26 Sep 2020 16:59:01 -0500

This is a multi-part message in MIME format

--===============5027226112026713495==

This is a multi-part message in MIME format

--IRYKeK=_CZGpYKF5Nq0N48YRvBArG3pRXh
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Pat, the fuse on the input size is 15 amp  so #12 is still acceptable
Jim, here's the specs

--IRYKeK=_CZGpYKF5Nq0N48YRvBArG3pRXh
	boundary="B0RZYA9esx=_juWNCxpNzPW3tiGQ9JSwKi"

--B0RZYA9esx=_juWNCxpNzPW3tiGQ9JSwKi
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<STYLE type=3Dtext/css> body { margin:0.7em; } body.OECFntDef, body.OE=
CFntDef div { font-family:"Segoe UI",Tahoma,Verdana,Arial,Helvetica,sa=
ns-serif;font-size:12pt; }</STYLE>

<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY spellcheck=3Dtrue class=3DOECFntDef>
<DIV>Pat, the fuse on the input size is 15 amp&nbsp; so #12 is still a=
cceptable</DIV>
<DIV>Jim, here's the specs</DIV>
<DIV><IMG border=3D0 hspace=3D0 alt=3D"" src=3D"cid:1UWGdH2HYC.8U4wqPt=
eaJc@johns-desktop" align=3Dbaseline></DIV></BODY></HTML>

--B0RZYA9esx=_juWNCxpNzPW3tiGQ9JSwKi
	name="specx.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename="specx.jpg"
Content-ID: <1UWGdH2HYC.8U4wqPteaJc@johns-desktop>

--B0RZYA9esx=_juWNCxpNzPW3tiGQ9JSwKi--

--IRYKeK=_CZGpYKF5Nq0N48YRvBArG3pRXh--

--===============5027226112026713495==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5027226112026713495==--

---

From: Pat Horne <[email-masked]>
Date: Sat, 26 Sep 2020 17:14:30 -0500

Actually, that fuse is for the output. It shows a 40A fuse for the input. 

If you plan on using the inverter for a short interval you can go with #10 wire but the wire will get hot, wasting power. 

#8 would be better. 

Pat Horne 
We support Habitat for Humanity

On Sep 26, 2020, at 5:01 PM, john niolon <[email-masked]> wrote:

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "john niolon" <[email-masked]>
Date: Sat, 26 Sep 2020 17:17:58 -0500

See Pat, THAT'S why I come here...  expert advise..  #10 just as easy to run as #12... heck, I might have enough #8 to do it too.   assuming the line to ground
should be equal gauge, right ??

----- Original Message -----
From: Pat Horne <[email-masked]>
To: john niolon <[email-masked]>
Cc: shop-talk <[email-masked]>
Sent: 9/26/2020 5:14:30 PM
Subject: Re: [Shop-talk] ohms law stuff
________________________________________________________________________________

#8 would be better. 

Pat Horne 

[email-masked]

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Sat, 26 Sep 2020 17:20:29 -0500

Oh, I just noticed that the max current shows to be 76A. Sounds like you should go with #4, #6 minimum. 

Google “copper wire ampacity chart”.

Peace,
Pat

Pat Horne 

[email-masked]

[email-masked]

---

From: Donald H Locker <[email-masked]>
Date: Sat, 26 Sep 2020 18:22:13 -0400

I forgot to copy the list; apologies for the duplicates.

donald.

*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-09-26 6:19 p.m., Donald H Locker wrote:
> 750W/12V/0.85 = 73.5A (750W is MUCH greater than 175!)
> 
> Label says "Full Load Input Current: 76A" so I'd be strongly inclined to
> size the wiring, fuses, and connectors for that current or you'll risk
> overheatig the wires.
> 
> If you really plan to only ever draw 175W, plan for about 70%
> efficiency: 175/12/0.70 = 21A
> 
> If you ever expect to operate the inverter without the engine on, plan
> for the 10V battery level, so 175/10/0.70 = 25A.
> 
> I'd plan wiring and fuse for 30A if you expect to draw 175W. Depending
> on length, 10AWG would probably work, but use 8AWG if you want to be
> safe.
> <http://www.offroaders.com/technical/12-volt-wiring-tech-gauge-to-amps/>
> has a useful table.
> 
> Donald.
> --
> *Plain Text* email -- it's an accessibility issue
> () no proprietary attachments; no html mail
> /\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>
> 
> On 2020-09-26 5:59 p.m., john niolon wrote:

[email-masked]

utox.team.net