Subject: [Shop-talk] balancing trailer wheels

From: "john niolon" <[email-masked]>
Date: Sat, 5 Sep 2020 08:22:54 -0500

This is a multi-part message in MIME format

--===============2756553467333609361==

This is a multi-part message in MIME format

--lade1lI=_Z7PKY42iMHimbySL4iQ2u8yOX
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

I won't hi-jack Eric's post but it reminded me of something... last ti=
me I used=20
my car hauler I noticed a vibration like a wheel out of balance.
It's not there without the trailer and now I'm wondering if it's in th=
e trailer wheel and why now and not since I mounted them months ago.

I checked the wheel bearings for wear and all is ok there... should I =
get the trailer wheels balanced ?:?"

john

--lade1lI=_Z7PKY42iMHimbySL4iQ2u8yOX
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<STYLE type=3Dtext/css> body { margin:0.7em; } body.OECFntDef, body.OE=
CFntDef div { font-family:"Segoe UI",Tahoma,Verdana,Arial,Helvetica,sa=
ns-serif;font-size:12pt; }</STYLE>

<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY spellcheck=3Dtrue class=3DOECFntDef>
<DIV>I won't hi-jack Eric's post but it reminded me of something... la=
st time I used my car hauler I noticed a vibration like a wheel out of=
 balance.<BR>It's not there without the trailer and now I'm wondering =
if it's in the trailer wheel and why now and not since I mounted them =
months ago.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I checked the wheel bearings for wear and all is ok there... shou=
ld I get the trailer wheels balanced ?:?"</DIV>
<DIV>&nbsp;</DIV>
<DIV>john</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

--lade1lI=_Z7PKY42iMHimbySL4iQ2u8yOX--

--===============2756553467333609361==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2756553467333609361==--

---

From: Tom Coradeschi <[email-masked]>
Date: Sat, 5 Sep 2020 10:19:40 -0400

Could be a balance weight was lost, or you have a tire out of round. Inflation OK on them?

—
Tom Coradeschi
[email-masked]

> On 05 Sep 2020, at 9:22 AM, john niolon <[email-masked]> wrote:
> 
> I won't hi-jack Eric's post but it reminded me of something... last time I used my car hauler I noticed a vibration like a wheel out of balance.
> It's not there without the trailer and now I'm wondering if it's in the trailer wheel and why now and not since I mounted them months ago.
>  
> I checked the wheel bearings for wear and all is ok there... should I get the trailer wheels balanced ?:?"
>  
> john
>  
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]