Subject: [Shop-talk] Cutting holes in small project box

From: "Lee Daniels" <[email-masked]>
Date: Wed, 9 Sep 2020 14:51:13 -0500

------=_20200909145113_42170
Content-Transfer-Encoding: 8bit

I need to cut a couple of holes in a rather small electronic project box (This
one: https://amz.run/3YjE ) - but I'm not sure how to make nice "pretty" holes
in this. It has both a plastic and metal covers, either one works for me, but
I'll have wires through the plastic side. How does one cut a nice hole in a
box like this? Ideally I'll have round holes for wiring and at least one small
rectangle for a switch. See photo. Any suggestions appreciated!
 - Lee
------=_20200909145113_42170
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="project.jpg"

------=_20200909145113_42170
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

------=_20200909145113_42170--

---

From: Pat Horne <[email-masked]>
Date: Wed, 9 Sep 2020 15:19:36 -0500

Depending on the size of the round holes, you can use a hole saw or forstener bit. A standard drill bit won’t give you a good hole but you could always file it out. 

The rectangular hole will require a bunch of drilled holes & filing. There are nibbler tools available if you go with the metal plate but it will still require filing. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Sep 9, 2020, at 2:52 PM, Lee Daniels <[email-masked]> wrote:

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: David Hillman <[email-masked]>
Date: Wed, 9 Sep 2020 17:39:25 -0400 (EDT)

> rectangle for a switch. See photo. Any suggestions appreciated!

    For nice wiring ports, drill a hole using a regular bit, and insert an 
appropriately-sized grommet to both protect the wires and improve the 
cosmetics.

    For a rectangle, I would plasma cut it, but that's because I have a CNC 
plasma table.  Fixturing small items like yours is a pain, but it'll cut 
whatever you need into the metal parts.  Barring that option, I would 
again pull out my drill, and drill small holes in the four corners, then 
connect those holes with a jigsaw.  A fence to ensure the jigsaw travels 
straight might be useful. It's larger in scale, but I just successfully 
used this method to cut a trapezoid in the deck of one of my kayaks the 
other day.

--
  David Hillman

[email-masked]

---

From: Mike Sinclair <[email-masked]>
Date: Wed, 9 Sep 2020 14:44:07 -0700

This is a multi-part message in MIME format.
--===============2512626975025778293==
 boundary="------------F19BF816A3CBC7F45A233606"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F19BF816A3CBC7F45A233606
Content-Transfer-Encoding: 8bit

https://www.youtube.com/watch?v=LeBFcCTXZkA

On 9/9/2020 1:19 PM, Pat Horne wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------F19BF816A3CBC7F45A233606
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font face="Tahoma"><a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=LeBFcCTXZkA">https://www.youtube.com/watch?v=LeBFcCTXZkA</a></font><br>
    </p>
    <div class="moz-cite-prefix">On 9/9/2020 1:19 PM, Pat Horne wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Depending on the size of the round holes, you can use a hole saw or forstener bit. A standard drill bit won’t give you a good hole but you could always file it out. 

The rectangular hole will require a bunch of drilled holes &amp; filing. There are nibbler tools available if you go with the metal plate but it will still require filing. 

Peace,
Pat

Pat Horne 

On Sep 9, 2020, at 2:52 PM, Lee Daniels <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

one: <a class="moz-txt-link-freetext" href="https://amz.run/3YjE">https://amz.run/3YjE</a> ) - but I'm not sure how to make nice "pretty" holes
&lt;project.jpg&gt;

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------F19BF816A3CBC7F45A233606--

--===============2512626975025778293==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2512626975025778293==--

---

From: Doug Braun <[email-masked]>
Date: Wed, 9 Sep 2020 18:04:54 -0400

--===============6732049181128608288==

--000000000000e7fe3105aee8a426

Those step drills (Unibit-style) work really well in sheet metal.  I have a
set of three from HF, and they are very handy.
They will do steel, which you would not want to do with a Forstner bit..

Doug

On Wed, Sep 9, 2020 at 3:52 PM Lee Daniels <[email-masked]> wrote:

>  - Lee_______________________________________________
>
>

--000000000000e7fe3105aee8a426
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Those step drills (Unibit-style) work really well in =
sheet metal.=C2=A0 I have a set of three from HF, and they are very handy.<=
/div><div>They will do steel, which you would not want to do with a Forstne=
r bit..</div><div><br></div><div>Doug<br></div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Sep 9, 2020 at 3:52 PM Lee=
 Daniels &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">I ne=
ed to cut a couple of holes in a rather small electronic project box (This<=
br>
one: <a href=3D"https://amz.run/3YjE" rel=3D"noreferrer" target=3D"_blank">=
https://amz.run/3YjE</a> ) - but I&#39;m not sure how to make nice &quot;pr=
etty&quot; holes<br>
in this. It has both a plastic and metal covers, either one works for me, b=
ut<br>
I&#39;ll have wires through the plastic side. How does one cut a nice hole =
in a<br>
box like this? Ideally I&#39;ll have round holes for wiring and at least on=
e small<br>
rectangle for a switch. See photo. Any suggestions appreciated!<br>
=C2=A0- Lee_______________________________________________<br>
<br>
</blockquote></div></div>

--000000000000e7fe3105aee8a426--

--===============6732049181128608288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6732049181128608288==--

---

From: Brian Kemp <[email-masked]>
Date: Wed, 9 Sep 2020 19:33:04 -0700

This is a multi-part message in MIME format.
--===============3294649254736531289==
 boundary="------------0B7938641C245043650666ED"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0B7938641C245043650666ED
Content-Transfer-Encoding: 8bit

Lee,

For the round holes, I'd use a sharp drill bit at medium speed and go 
slow.  For the cleanest hole, start with a small one about 1/8" and move 
up in small steps until you get the size you want.  If you have a 
stepped drill bit like a unibit, it should work great.  One with smaller 
steps will give the cleanest opening.  Here is a sample:

https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html
or with Coupon 18288307 it drops to $13.99
https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html?ccdenc=eyJjb2RlIjoiMTgyODgzMDciLCJza3UiOiI5NjI3NSIsImlzIjoiMTMuOTkiLCJwcm9kdWN0X2lk%0D%0AIjoiMzQ0NiJ9%0D%0A&cid=newgetcpns090120

For the rectangle hole, if in metal, use a nibbler like
https://www.amazon.com/RadioShack-RadioShack%C2%AE-HT-204-Nibbling-Tool/dp/B007Z7PY48/
Drill a round hole first then trim it to size.  I have not tried the 
nibbler on plastic.  I'd expect it to crack.

I've also used a small cutoff wheel in a Dremel at slow speed.  It will 
cut/melt plastic, so go a little small then clean it up with a file.  
Drill small corner holes for the neatest opening.

Depending on the wire holes and if things are moving around, you may 
want to look at a strain relief grommet.  Another option is to use some 
ring connectors for the incoming wires and screw them to the standoff 
mounts inside the box then run a connecting wire to the next step so 
there is no strain on the switch or other components.

Good luck,

Brian

On 9/9/2020 12:51 PM, Lee Daniels wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------0B7938641C245043650666ED
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Lee,<br>
    <br>
    For the round holes, I'd use a sharp drill bit at medium speed and
    go slow.  For the cleanest hole, start with a small one about 1/8"
    and move up in small steps until you get the size you want.  If you
    have a stepped drill bit like a unibit, it should work great.  One
    with smaller steps will give the cleanest opening.  Here is a
    sample:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html">https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html</a><br>
    or with Coupon 18288307 it drops to $13.99<br>
<a class="moz-txt-link-freetext" href="https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html?ccdenc=eyJjb2RlIjoiMTgyODgzMDciLCJza3UiOiI5NjI3NSIsImlzIjoiMTMuOTkiLCJwcm9kdWN0X2lk%0D%0AIjoiMzQ0NiJ9%0D%0A&amp;cid=newgetcpns090120">https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-steel-step-drills-96275.html?ccdenc=eyJjb2RlIjoiMTgyODgzMDciLCJza3UiOiI5NjI3NSIsImlzIjoiMTMuOTkiLCJwcm9kdWN0X2lk%0D%0AIjoiMzQ0NiJ9%0D%0A&amp;cid=newgetcpns090120</a><br>
    <br>
    For the rectangle hole, if in metal, use a nibbler like <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/RadioShack-RadioShack%C2%AE-HT-204-Nibbling-Tool/dp/B007Z7PY48/">https://www.amazon.com/RadioShack-RadioShack%C2%AE-HT-204-Nibbling-Tool/dp/B007Z7PY48/</a><br>
    Drill a round hole first then trim it to size.  I have not tried the
    nibbler on plastic.  I'd expect it to crack.<br>
    <br>
    I've also used a small cutoff wheel in a Dremel at slow speed.  It
    will cut/melt plastic, so go a little small then clean it up with a
    file.  Drill small corner holes for the neatest opening.<br>
    <br>
    Depending on the wire holes and if things are moving around, you may
    want to look at a strain relief grommet.  Another option is to use
    some ring connectors for the incoming wires and screw them to the
    standoff mounts inside the box then run a connecting wire to the
    next step so there is no strain on the switch or other components.<br>
    <br>
    Good luck,<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 9/9/2020 12:51 PM, Lee Daniels
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">I need to cut a couple of holes in a rather small electronic project box (This
one: <a class="moz-txt-link-freetext" href="https://amz.run/3YjE">https://amz.run/3YjE</a> ) - but I'm not sure how to make nice "pretty" holes
in this. It has both a plastic and metal covers, either one works for me, but
I'll have wires through the plastic side. How does one cut a nice hole in a
box like this? Ideally I'll have round holes for wiring and at least one small
rectangle for a switch. See photo. Any suggestions appreciated!
 - Lee</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0B7938641C245043650666ED--

--===============3294649254736531289==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3294649254736531289==--

---

From: "Lee Daniels" <[email-masked]>
Date: Tue, 15 Sep 2020 14:09:56 -0500

This is a great list. The suggestions for cutting round and square holes were
spot-on. I ended up getting a decent step-drill (Unibit) set from Amazon, and
in my small drill press at low speed it made beautiful holes in my plastic
box. The square holes didn't take long at all; the plastic was pretty soft and
a quick cut plus squaring up with a small file made for easy work.

THANK YOU for all the helpful replies.
 Lee

On Wed, September 9, 2020 21:33, Brian Kemp wrote:
> slow.  For the cleanest hole, start with a small one about 1/8" and move up in
> small steps until you get the size you want.  If you have a stepped drill bit
> like a unibit, it should work great.  One with smaller steps will give the
> cleanest opening.  Here is a sample:
>
> https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-stee
> l-step-drills-96275.html or with Coupon 18288307 it drops to $13.99
> https://www.harborfreight.com/2-piece-titanium-nitride-coated-high-speed-stee
> l-step-drills-96275.html?ccdenc=eyJjb2RlIjoiMTgyODgzMDciLCJza3UiOiI5NjI3NSIsI
> mlzIjoiMTMuOTkiLCJwcm9kdWN0X2lk%0D%0AIjoiMzQ0NiJ9%0D%0A&cid=newgetcpns090120
>
> cut/melt plastic, so go a little small then clean it up with a file.  Drill
> small corner holes for the neatest opening.
>
> want to look at a strain relief grommet.  Another option is to use some ring
> connectors for the incoming wires and screw them to the standoff mounts inside
> the box then run a connecting wire to the next step so there is no strain on
> the switch or other components.
>
> Good luck,
>
>
> Brian
>
>
>> one: https://amz.run/3YjE ) - but I'm not sure how to make nice "pretty"
>> holes in this. It has both a plastic and metal covers, either one works for
>> me, but I'll have wires through the plastic side. How does one cut a nice
>> hole in a box like this? Ideally I'll have round holes for wiring and at
>> least one small rectangle for a switch. See photo. Any suggestions
>> appreciated! - Lee
>>
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>>
>
>

[email-masked]

utox.team.net