Subject: Re: [Shop-talk] Kitchen vent hood?

From: Roland Wilhelmy <[email-masked]>
Date: Sat, 19 Sep 2020 08:34:02 -0700

--===============0884242002757685079==

--0000000000007b61f205afac5908

If the hood vent is located  below a joist or rafter you will have problems
or at least challenges. Measure twice. Cut once.
-Roland

On Sat, Sep 19, 2020, 8:18 AM Mark J Bradakis <[email-masked]> wrote:

> If you happen to be a friend on Facebook, you know how much I like
> cooking.  Sometimes I make a mess, stink up the place with whatever I'm
> working on.  I made some blackened shrimp one time, and got my cast iron
> skillet hot enough so that the butter coated shrimp burst into flames
> when they hit the pan.
>
> I'm thinking a nice vent hood to pipe some of the fumes and such outside
> would be a nice addition.  Has anyone added such a device to their own
> kitchen?  Tips, tricks, recommendations?
>
> mjb.
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000007b61f205afac5908
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">If the hood vent is located=C2=A0 below a joist or rafter=
 you will have problems or at least challenges. Measure twice. Cut once.=C2=
=A0<div dir=3D"auto">-Roland</div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Sat, Sep 19, 2020, 8:18 AM Mark J Brad=
akis &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;b=
order-left:1px #ccc solid;padding-left:1ex">If you happen to be a friend on=
 Facebook, you know how much I like <br>
cooking.=C2=A0 Sometimes I make a mess, stink up the place with whatever I&=
#39;m <br>
working on.=C2=A0 I made some blackened shrimp one time, and got my cast ir=
on <br>
skillet hot enough so that the butter coated shrimp burst into flames <br>
when they hit the pan.<br>
<br>
I&#39;m thinking a nice vent hood to pipe some of the fumes and such outsid=
e <br>
would be a nice addition.=C2=A0 Has anyone added such a device to their own=
 <br>
kitchen?=C2=A0 Tips, tricks, recommendations?<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--0000000000007b61f205afac5908--

--===============0884242002757685079==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0884242002757685079==--

---

From: Jim Franklin <[email-masked]>
Date: Sat, 19 Sep 2020 11:38:05 -0400

If you want to evacuate that kind of smoke, and still maintain a conversation, you need to spend money. 

As points of contrast, in my current home that I planned to flip, I installed a nice hoo from Frigidaire like in your picture, cost all of $150 or so. On fan 1 it is like a tornado in sound and barely evacuates steam from boiling water. It has a direct pipe straight up through the roof. The noise comes from the mesh filter and the cheap fan design. The switch block was loose when I got it and I had to take it apart to tighten it. The MR22?? lights are almost impossible to install because the sockets are misaligned with the housing. 

10 years ago I received a Viking stove for free and remodelled the kitchen around it including a 42" hood with commercial style grease baffles, and a 1200 cfm exterior fan. It would suck pets into space and you could still hear normal conversations. That was about $3000, plus all the DIY of building a soffit in an adjoining room and running the solid duct to the back of the house (always use solid ducting).

A friend has some fancy Italian setup with the motor integral to the roof vent, and straight ducting. It works well, is quiet, cost a lot, and the motor burned out after 10 years and took months to get parts for. I would leave the exotica for the garage. 

Broan/Nutone make decent consumer lever stuff, Fantech is better. 

I just remembered I had a Broan Allure III that had a nice quiet level 1 for extracting steam, and did a decent job of bigger stuff at higher levels but still had the mesh screen so it was noisy on level 3, but fine for this bachelor. It would not handle cructacean conflagrations though.

jim

> On Sep 19, 2020, at 11:18 AM, Mark J Bradakis <[email-masked]> wrote:
> 
> If you happen to be a friend on Facebook, you know how much I like cooking.  Sometimes I make a mess, stink up the place with whatever I'm working on.  I made some blackened shrimp one time, and got my cast iron skillet hot enough so that the butter coated shrimp burst into flames when they hit the pan.
> 
> I'm thinking a nice vent hood to pipe some of the fumes and such outside would be a nice addition.  Has anyone added such a device to their own kitchen?  Tips, tricks, recommendations?
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 19 Sep 2020 09:45:00 -0600

This is a multi-part message in MIME format.
--------------5AD7228A61C328E0A4D7653B
Content-Transfer-Encoding: 7bit

The stove needing venting.

mjb.

--------------5AD7228A61C328E0A4D7653B
 name="20200919_093444.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200919_093444.jpg"

--------------5AD7228A61C328E0A4D7653B
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------5AD7228A61C328E0A4D7653B--