Subject: Re: [Shop-talk] Welding helmet

From: Bob Spidell <[email-masked]>
Date: Wed, 9 Sep 2020 11:24:17 -0700

You said it: You only have two eyes

Recommend one with ‘grind mode’

> On Sep 9, 2020, at 11:19 AM, Jeff Scarbrough <[email-masked]> wrote:
> 
> 
> So, I don't weld that much - 3 or 4 times a year, just cobbling stuff together, mostly.  I had an auto-darkening helmet from HF that seemed to work OK, until it didn't any more.  So, time to buy a new one.
> 
> I can get something similar on Amazon for $35, a similar Miller helmet for $90, or a fancy one for $300 to $600.  They all seem to have similar percentages of reviews.
> 
>  I'm cheap, but I only have two eyes.  My other choice is to use the opera glass that came with my cheap welder, or use a flip-down helmet like I did when I learned how to weld oh so many years ago.
> 
> Any recommendations for the occasional welder?
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: [email-masked]
Date: Wed, 9 Sep 2020 14:47:17 -0400 09/09/2020 02:47:18 PM, Serialize complete at 09/09/2020 02:47:18 PM

This is a multipart message in MIME format.
--===============3295651885501628927==

This is a multipart message in MIME format.
--=_alternative 0067352A852585DE_=

Jeff,

I bought this one earlier this year....

https://www.amazon.com/gp/product/B07PZ9LSNL/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

I did lots of research and reviews.  It is AWESOME!!!!

I forget I'm wearing it even.

For the price, you can't go wrong.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0067352A852585DE_=

<font size=2 face="sans-serif">Jeff,</font>
<br>
<br><font size=2 face="sans-serif">I bought this one earlier this year....</font>
<br>
<br><a href="https://www.amazon.com/gp/product/B07PZ9LSNL/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1"><font size=2 color=blue face="sans-serif">https://www.amazon.com/gp/product/B07PZ9LSNL/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</font></a>
<br>
<br><font size=2 face="sans-serif">I did lots of research and reviews.
&nbsp;It is AWESOME!!!!</font>
<br>
<br><font size=2 face="sans-serif">I forget I'm wearing it even.</font>
<br>
<br><font size=2 face="sans-serif">For the price, you can't go wrong.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0067352A852585DE_=--

--===============3295651885501628927==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3295651885501628927==--

---

From: Donald H Locker <[email-masked]>
Date: Wed, 9 Sep 2020 14:58:38 -0400

Or you can buy from yeswelder direct and give them the profit.

 https://yeswelder.com/products/auto-darkening-welding-helmet-m800hp

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-09-09 2:47 p.m., [email-masked] wrote:
> "Be as beneficent as the sun or the sea, but if your rights as a
> rational being are trenched on, die on the first inch of your
> territory." Ralph Waldo Emerson
> -Who is John Galt?
> 

[email-masked]

utox.team.net