Subject: [Shop-talk] Weird "Drive Over" problem.

From: [email-masked]
Date: Wed, 9 Sep 2020 12:22:11 -0400 9.0.1FP7|August 17, 2016) at 09/09/2020 12:22:11 PM, Serialize complete at 09/09/2020 12:22:11 PM, Serialize by Router on Deep13/Megageek(Release 9.0.1FP7|August 17, 2016) at 09/09/2020 02:42:39 PM

OK, this is a weird question, but maybe someone has an answer. It is only remotely shop related, so I'm sorry if this misses the mark.

OK, I'm going to be putting a walkway across my yard using this...
https://www.lowes.com/pd/QUIKRETE-WalkMaker-Country-Stone-Pattern-Concrete-Mold/3006097

What I plan on doing, is digging up the sod, putting down a bed of millings (maybe 3-5" thick) then the pavers (tamp of course). I will try to get the pavers just proud of the surrounding ground.

here is the question, this is a part of the yard that I have to drive over with a larger tractor and trucks occasionally.

I was thinking to make that section a little differently, but I'm not sure just how. Should I make a 'fake bridge' or a boardwalk section that I can drive over? Or, will these stones hold up?

If so, what mortar/cement mix should I use to make this work?

Thanks!

"Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson -Who is John Galt?
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Wed, 9 Sep 2020 13:50:41 -0500

I have a similar spot on the walkway to my shop. I have several inches of tamped  decomposed granite for the walkway. I put down road base on either side of the walkway where i would be driving over. It is low & I let the grass grow up over it. I haven't had any problems with it in about 6 years. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Sep 9, 2020, at 1:43 PM, [email-masked] wrote:

Thanks!

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]