Subject: Re: [Shop-talk] Balancing wheels

From: Jim Franklin <[email-masked]>
Date: Sat, 5 Sep 2020 09:12:02 -0400

--===============9077879917700581663==
	boundary="Apple-Mail=_E00DBBFB-4E6A-48A5-BDDE-4B692EAC10AC"

--Apple-Mail=_E00DBBFB-4E6A-48A5-BDDE-4B692EAC10AC
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

> On Sep 5, 2020, at 8:36 AM, [email-masked] wrote:
>=20
> So I been balancing wheels for a while now and I was wondering.  Can I =
just buy the double sided tape to reuse all the stick on wheel weights I =
have to remove each time?=20

I have not seen this, but I have seen racers recommend foil HVAC duct =
tape to place over the weights once they're on.=20

>=20
> BTW, does anyone have any tips on how to balance tires?  I've watched =
a bunch of videos, but it always seems that I need to balance and add =
weights 5 or 6 times and end up putting on what seems like a lot of =
weight for each tire.=20

That's how I've seen it done. You need to guess, test, repeat, because =
you can't "see" how much is needed. You will also never get the weights =
correctly placed for high speed, you need a machine for that since it =
can calculate inboard vs outboard placement. It all depends how accurate =
you want it.

jim

--Apple-Mail=_E00DBBFB-4E6A-48A5-BDDE-4B692EAC10AC
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On Sep 5, 2020, at 8:36 AM, <a href="mailto:[email-masked]" class="">[email-masked]</a> wrote:</div><br class="Apple-interchange-newline"><div class=""><font size="2" face="sans-serif" class="">So I been balancing wheels for a while
now and I was wondering. &nbsp;Can I just buy the double sided tape to
reuse all the stick on wheel weights I have to remove each time?</font>
<br class=""></div></blockquote><div><br class=""></div>I have not seen this, but I have seen racers recommend foil HVAC duct tape to place over the weights once they're on.&nbsp;</div><div><br class=""><blockquote type="cite" class=""><div class=""><br class=""><font size="2" face="sans-serif" class="">BTW, does anyone have any tips on how
to balance tires? &nbsp;I've watched a bunch of videos, but it always seems
that I need to balance and add weights 5 or 6 times and end up putting
on what seems like a lot of weight for each tire.</font>
<br class=""></div></blockquote><br class=""></div><div>That's how I've seen it done. You need to guess, test, repeat, because you can't "see" how much is needed. You will also never get the weights correctly placed for high speed, you need a machine for that since it can calculate inboard vs outboard placement. It all depends how accurate you want it.</div><div><br class=""></div><div>jim</div><br class=""></body></html>
--Apple-Mail=_E00DBBFB-4E6A-48A5-BDDE-4B692EAC10AC--

--===============9077879917700581663==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============9077879917700581663==--

---

From: Tom Coradeschi <[email-masked]>
Date: Sat, 5 Sep 2020 10:18:08 -0400

I’d check my local hardware store or (gag) one of the big box stores. There’s lots of tapes out there. 3m.com would also be a good resource, I’d say.

—
Tom Coradeschi
[email-masked]

> On 05 Sep 2020, at 8:36 AM, [email-masked] wrote:
> 
> So I been balancing wheels for a while now and I was wondering.  Can I just buy the double sided tape to reuse all the stick on wheel weights I have to remove each time? 
> 
> It seems like a no brainier to be able to reuse the weights, but I can't find a double sided tape for that. (I'm guessing it needs to be pretty good stuff to resist bumps, water, ice, dirt, etc.) 
> 
> All my searches come up with the weights already on the tape, but I just want to tape. 
> 
> Thanks. 
> 
> BTW, does anyone have any tips on how to balance tires?  I've watched a bunch of videos, but it always seems that I need to balance and add weights 5 or 6 times and end up putting on what seems like a lot of weight for each tire. 
> 
> Just wondering. 
> 
> Thanks. 
> 
> 
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson 
> -Who is John Galt?_______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 5 Sep 2020 21:24:12 -0400

--===============1457107571534590698==

--00000000000042fc8705ae9af605

Two thoughts:

I have some really good foam tape - maybe 3M?  You can find it in all the
usual places.

I was always under the impression that new tires had a stamp thar indicated
either the heavy spot or the light spot - it was meant to be mounted next
to the valve stem.  That was supposed to minimize the amount of additional
weight that needed to be applied.  It's been 40 years since I balanced a
tire, though - things may have changed.

On Sat, Sep 5, 2020 at 8:37 AM <[email-masked]> wrote:

> So I been balancing wheels for a while now and I was wondering.  Can I
> just buy the double sided tape to reuse all the stick on wheel weights I
> have to remove each time?
>
> It seems like a no brainier to be able to reuse the weights, but I can't
> find a double sided tape for that. (I'm guessing it needs to be pretty good
> stuff to resist bumps, water, ice, dirt, etc.)
>
> BTW, does anyone have any tips on how to balance tires?  I've watched a
> bunch of videos, but it always seems that I need to balance and add weights
> 5 or 6 times and end up putting on what seems like a lot of weight for each
> tire.
>
> Just wondering.
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000042fc8705ae9af605
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Two thoughts:<div><br></div><div>I have some really good f=
oam tape - maybe 3M?=C2=A0 You can find it in all the usual places.</div><d=
iv><br></div><div>I was always under the impression that new tires had a st=
amp thar indicated either the heavy spot or the light spot - it was meant t=
o be mounted next to the valve stem.=C2=A0 That was supposed to minimize th=
e amount of additional weight that needed to be applied.=C2=A0 It&#39;s bee=
n 40 years since I balanced a tire, though - things may have changed.</div>=
</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">=
On Sat, Sep 5, 2020 at 8:37 AM &lt;<a href=3D"mailto:[email-masked]">eri=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padd=
ing-left:1ex"><font size=3D"2" face=3D"sans-serif">So I been balancing whee=
ls for a while
now and I was wondering.=C2=A0 Can I just buy the double sided tape to
reuse all the stick on wheel weights I have to remove each time?</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">It seems like a no brainier to be =
able
to reuse the weights, but I can&#39;t find a double sided tape for that. (I=
&#39;m
guessing it needs to be pretty good stuff to resist bumps, water, ice,
dirt, etc.)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">All my searches come up with the w=
eights
already on the tape, but I just want to tape.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
Thanks.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">BTW, does anyone have any tips on =
how
to balance tires?=C2=A0 I&#39;ve watched a bunch of videos, but it always s=
eems
that I need to balance and add weights 5 or 6 times and end up putting
on what seems like a lot of weight for each tire.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Just wondering.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
Thanks.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>_______________________________________________<br=
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000042fc8705ae9af605--

--===============1457107571534590698==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1457107571534590698==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 5 Sep 2020 22:12:17 -0700

This is a multi-part message in MIME format.
--===============8974492791444183493==
 boundary="------------DA87162CFD1FFF452633E83B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DA87162CFD1FFF452633E83B
Content-Transfer-Encoding: 8bit

Why not call a tire shop and ask what they use? I can't believe they 
don't re-use weights on occasion.

On 9/5/2020 6:24 PM, Jeff Scarbrough wrote:
> Two thoughts:
>
> I have some really good foam tape - maybe 3M?  You can find it in all 
> the usual places.
>
> I was always under the impression that new tires had a stamp thar 
> indicated either the heavy spot or the light spot - it was meant to be 
> mounted next to the valve stem.  That was supposed to minimize the 
> amount of additional weight that needed to be applied.  It's been 40 
> years since I balanced a tire, though - things may have changed.
>
> On Sat, Sep 5, 2020 at 8:37 AM <[email-masked] 
>
>     So I been balancing wheels for a while now and I was wondering. 
>     Can I just buy the double sided tape to reuse all the stick on
>     wheel weights I have to remove each time?
>
>     It seems like a no brainier to be able to reuse the weights, but I
>     can't find a double sided tape for that. (I'm guessing it needs to
>     be pretty good stuff to resist bumps, water, ice, dirt, etc.)
>
>     BTW, does anyone have any tips on how to balance tires?  I've
>     watched a bunch of videos, but it always seems that I need to
>     balance and add weights 5 or 6 times and end up putting on what
>     seems like a lot of weight for each tire.
>
>     Just wondering.
>
>     Thanks.
>
>
>     "Be as beneficent as the sun or the sea, but if your rights as a
>     rational being are trenched on, die on the first inch of your
>     territory." Ralph Waldo Emerson

--------------DA87162CFD1FFF452633E83B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Why not call a tire shop and ask what they use? I can't believe they
    don't re-use weights on occasion.<br>
    <br>
    <div class="moz-cite-prefix">On 9/5/2020 6:24 PM, Jeff Scarbrough
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Two thoughts:
        <div><br>
        </div>
        <div>I have some really good foam tape - maybe 3M?  You can find
          it in all the usual places.</div>
        <div><br>
        </div>
        <div>I was always under the impression that new tires had a
          stamp thar indicated either the heavy spot or the light spot -
          it was meant to be mounted next to the valve stem.  That was
          supposed to minimize the amount of additional weight that
          needed to be applied.  It's been 40 years since I balanced a
          tire, though - things may have changed.</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, Sep 5, 2020 at 8:37 AM
          &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><font
            size="2" face="sans-serif">So I been balancing wheels for a
            while
            now and I was wondering.  Can I just buy the double sided
            tape to
            reuse all the stick on wheel weights I have to remove each
            time?</font>
          <br>
          <br>
          <font size="2" face="sans-serif">It seems like a no brainier
            to be able
            to reuse the weights, but I can't find a double sided tape
            for that. (I'm
            guessing it needs to be pretty good stuff to resist bumps,
            water, ice,
            dirt, etc.)</font>
          <br>
          <br>
          <font size="2" face="sans-serif">All my searches come up with
            the weights
            already on the tape, but I just want to tape.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            Thanks.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">BTW, does anyone have any
            tips on how
            to balance tires?  I've watched a bunch of videos, but it
            always seems
            that I need to balance and add weights 5 or 6 times and end
            up putting
            on what seems like a lot of weight for each tire.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Just wondering.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            Thanks.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            <br>
            "Be as beneficent as the sun or the sea, but if your rights
            as a rational
            being are trenched on, die on the first inch of your
            territory." Ralph
            Waldo Emerson <br>
            -Who is John Galt?</font>_______________________________________________<br>
          <br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------DA87162CFD1FFF452633E83B--

--===============8974492791444183493==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8974492791444183493==--

---

From: [email-masked]
Date: Sun, 6 Sep 2020 07:03:49 -0400 09/06/2020 07:03:49 AM, Serialize complete at 09/06/2020 07:03:49 AM

This is a multipart message in MIME format.
--===============1479707567533994668==

This is a multipart message in MIME format.
--=_alternative 003CC6A8852585DB_=

Jeff writes...

>I was always under the impression that new tires had a stamp that 
indicated either the heavy spot or the light spot - it was meant to be 
mounted next to the valve stem

Yes, there is a yellow dot on the tire that is supposed to go with the 
stem.

So, here is what I did.  I took the 4 tires and went to a buddy mechanic 
of mine.  He balanced all 4 tires on his $12 Snap on machine with a bunch 
of upgrades.

I then took the tires home and put them on my machine.  I ran them all in 
different modes and found that I need to use the 'steel' wheel setting, 
and it will be right on. (even though these are Al rims.)

So the next set of tires I'll try this out on.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 003CC6A8852585DB_=

<font size=2 face="sans-serif">Jeff writes...</font>
<br>
<br><font size=3>&gt;I was always under the impression that new tires had
a stamp that indicated either the heavy spot or the light spot - it was
meant to be mounted next to the valve stem</font>
<br>
<br>
<br><font size=3>Yes, there is a yellow dot on the tire that is supposed
to go with the stem.</font>
<br>
<br><font size=3>So, here is what I did. &nbsp;I took the 4 tires and went
to a buddy mechanic of mine. &nbsp;He balanced all 4 tires on his $12 Snap
on machine with a bunch of upgrades.</font>
<br>
<br><font size=3>I then took the tires home and put them on my machine.
&nbsp;I ran them all in different modes and found that I need to use the
'steel' wheel setting, and it will be right on. (even though these are
Al rims.)</font>
<br>
<br><font size=3>So the next set of tires I'll try this out on.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 003CC6A8852585DB_=--

--===============1479707567533994668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1479707567533994668==--

---

From: Jack Brooks <[email-masked]>
Date: Sun, 6 Sep 2020 13:15:21 +0000

--===============3834242056585007050==
Content-Language: en-US
	boundary="_000_MWHPR06MB3151352B93DC5FA0817EB490A82B0MWHPR06MB3151namp_"

--_000_MWHPR06MB3151352B93DC5FA0817EB490A82B0MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

Tires often have two dots, one for the heavy spot and one for the high spot=
.

Jack
________________________________
From: Shop-talk <[email-masked]> on behalf of Bob Spidell=
 <[email-masked]>
Sent: Saturday, September 5, 2020 10:12:17 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] Balancing wheels

Why not call a tire shop and ask what they use? I can't believe they don't =
re-use weights on occasion.

I have some really good foam tape - maybe 3M?  You can find it in all the u=
sual places.

I was always under the impression that new tires had a stamp thar indicated=
 either the heavy spot or the light spot - it was meant to be mounted next =
to the valve stem.  That was supposed to minimize the amount of additional =
weight that needed to be applied.  It's been 40 years since I balanced a ti=
re, though - things may have changed.

> wrote:
So I been balancing wheels for a while now and I was wondering.  Can I just=
 buy the double sided tape to reuse all the stick on wheel weights I have t=
o remove each time?

It seems like a no brainier to be able to reuse the weights, but I can't fi=
nd a double sided tape for that. (I'm guessing it needs to be pretty good s=
tuff to resist bumps, water, ice, dirt, etc.)

All my searches come up with the weights already on the tape, but I just wa=
nt to tape.

Thanks.

BTW, does anyone have any tips on how to balance tires?  I've watched a bun=
ch of videos, but it always seems that I need to balance and add weights 5 =
or 6 times and end up putting on what seems like a lot of weight for each t=
ire.

Just wondering.

Thanks.

"Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo=
 Emerson
-Who is John Galt?_______________________________________________

--_000_MWHPR06MB3151352B93DC5FA0817EB490A82B0MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Tires often have two <span id=3D"ms-outlook-android-cursor"></span>dots, on=
e for the heavy spot and one for the high spot.<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Jack</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Bob Spidell &lt;bspidell@comcast=
.net&gt;<br>
<b>Sent:</b> Saturday, September 5, 2020 10:12:17 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Balancing wheels</font>
<div>&nbsp;</div>
</div>
<div>Why not call a tire shop and ask what they use? I can't believe they d=
on't re-use weights on occasion.<br>
<br>
<div class=3D"x_moz-cite-prefix">On 9/5/2020 6:24 PM, Jeff Scarbrough wrote=
:<br>
</div>
<blockquote type=3D"cite">
<div dir=3D"ltr">Two thoughts:
<div><br>
</div>
<div>I have some really good foam tape - maybe 3M?&nbsp; You can find it in=
 all the usual places.</div>
<div><br>
</div>
<div>I was always under the impression that new tires had a stamp thar indi=
cated either the heavy spot or the light spot - it was meant to be mounted =
next to the valve stem.&nbsp; That was supposed to minimize the amount of a=
dditional weight that needed to be applied.&nbsp;
 It's been 40 years since I balanced a tire, though - things may have chang=
ed.</div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Sat, Sep 5, 2020 at 8:37 AM &lt;=
<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex; border-left:1px solid rgb(204,204,204); padding-left:1ex">
<font size=3D"2" face=3D"sans-serif">So I been balancing wheels for a while=
 now and I was wondering.&nbsp; Can I just buy the double sided tape to reu=
se all the stick on wheel weights I have to remove each time?</font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">It seems like a no brainier to be able=
 to reuse the weights, but I can't find a double sided tape for that. (I'm =
guessing it needs to be pretty good stuff to resist bumps, water, ice, dirt=
, etc.)</font>
<br>
<br>
<font size=3D"2" face=3D"sans-serif">All my searches come up with the weigh=
ts already on the tape, but I just want to tape.</font>
<br>
<font size=3D"2" face=3D"sans-serif"><br>
Thanks.</font> <br>
<br>
<font size=3D"2" face=3D"sans-serif">BTW, does anyone have any tips on how =
to balance tires?&nbsp; I've watched a bunch of videos, but it always seems=
 that I need to balance and add weights 5 or 6 times and end up putting on =
what seems like a lot of weight for each
 tire.</font> <br>
<br>
<font size=3D"2" face=3D"sans-serif">Just wondering.</font> <br>
<font size=3D"2" face=3D"sans-serif"><br>
Thanks.</font> <br>
<font size=3D"2" face=3D"sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
<br>
-Who is John Galt?</font>_______________________________________________<br=
<br>
<br>
</blockquote>
</div>
</blockquote>
<br>
</div>
</body>
</html>

--_000_MWHPR06MB3151352B93DC5FA0817EB490A82B0MWHPR06MB3151namp_--

--===============3834242056585007050==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3834242056585007050==--

---

From: Ian McFetridge <[email-masked]>
Date: Sun, 6 Sep 2020 11:12:27 -0400

--===============1435302496113903989==

--0000000000005392fc05aea688c6
Content-Transfer-Encoding: quoted-printable

Hi Eric,

Have you tried 3M automotive tape?  It=E2=80=99s very sticky, heat resistan=
t (e.g.,
hold hot trim in the sun) and it is not prone to separating (like layers of
foam tape).  I have a role here if you are interested in trying it.  I=E2=
=80=99m in
New Hope, not far from you.

3M Super Strength Molding Tape, 03609, 1/2 in x 5 ft
https://www.amazon.com/dp/B000BO913C/ref=3Dcm_sw_r_cp_tai_xVpvFbHA3C6GC

Best,
Ian

On Sat, Sep 5, 2020 at 8:36 AM <[email-masked]> wrote:

> So I been balancing wheels for a while
>
> now and I was wondering.  Can I just buy the double sided tape to
>
> reuse all the stick on wheel weights I have to remove each time?
>
>
>
>
>
> It seems like a no brainier to be able
>
> to reuse the weights, but I can't find a double sided tape for that. (I'm
>
> dirt, etc.)
> All my searches come up with the weights
>
> already on the tape, but I just want to tape.
>
>
>
>
>
> Thanks.
>
>
>
>
>
> BTW, does anyone have any tips on how
>
> to balance tires?  I've watched a bunch of videos, but it always seems
>
> on what seems like a lot of weight for each tire.
>
>
>
>
>
> Just wondering.
>
>
>
>
>
> Thanks.
>
>
>
>
>
>
>
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>
>

--0000000000005392fc05aea688c6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Hi Eric,</div><div dir=3D"auto"><br></div><div dir=3D"aut=
o">Have you tried 3M automotive tape?=C2=A0 It=E2=80=99s very sticky, heat =
resistant (e.g., hold hot trim in the sun) and it is not prone to separatin=
g (like layers of foam tape).=C2=A0 I have a role here if you are intereste=
d in trying it.=C2=A0 I=E2=80=99m in New Hope, not far from you. =C2=A0</di=
v><div dir=3D"auto"><br></div><div dir=3D"auto">3M Super Strength Molding T=
ape, 03609, 1/2 in x 5 ft <a href=3D"https://www.amazon.com/dp/B000BO913C/r=
ef=3Dcm_sw_r_cp_tai_xVpvFbHA3C6GC">https://www.amazon.com/dp/B000BO913C/ref=
=3Dcm_sw_r_cp_tai_xVpvFbHA3C6GC</a><br></div><div dir=3D"auto"><br></div><d=
iv dir=3D"auto">Best,</div><div dir=3D"auto">Ian</div><div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Sep 5, 2020 =
at 8:36 AM &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0p=
x 0px 0.8ex;border-left-width:1px;border-left-style:solid;padding-left:1ex;=
border-left-color:rgb(204,204,204)"><font size=3D"2" face=3D"sans-serif" st=
yle=3D"font-family:sans-serif;color:rgb(0,0,0)">So I been balancing wheels =
for a while<br><br>now and I was wondering.=C2=A0 Can I just buy the double=
 sided tape to<br><br>reuse all the stick on wheel weights I have to remove=
 each time?</font><br><br><br><br><br><br><font size=3D"2" face=3D"sans-ser=
if" style=3D"font-family:sans-serif;color:rgb(0,0,0)">It seems like a no br=
ainier to be able<br><br>to reuse the weights, but I can&#39;t find a doubl=
e sided tape for that. (I&#39;m<br><br>guessing it needs to be pretty good =
stuff to resist bumps, water, ice,<br><br>dirt, etc.)</font><br><br><br><br=
><br><br><font size=3D"2" face=3D"sans-serif" style=3D"font-family:sans-ser=
if;color:rgb(0,0,0)">All my searches come up with the weights<br><br>alread=
y on the tape, but I just want to tape.</font><br><br><br><font size=3D"2" =
face=3D"sans-serif" style=3D"font-family:sans-serif;color:rgb(0,0,0)"><br><=
br><br>Thanks.</font><br><br><br><br><br><br><font size=3D"2" face=3D"sans-=
serif" style=3D"font-family:sans-serif;color:rgb(0,0,0)">BTW, does anyone h=
ave any tips on how<br><br>to balance tires?=C2=A0 I&#39;ve watched a bunch=
 of videos, but it always seems<br><br>that I need to balance and add weigh=
ts 5 or 6 times and end up putting<br><br>on what seems like a lot of weigh=
t for each tire.</font><br><br><br><br><br><br><font size=3D"2" face=3D"san=
s-serif" style=3D"font-family:sans-serif;color:rgb(0,0,0)">Just wondering.<=
/font><br><br><br><font size=3D"2" face=3D"sans-serif" style=3D"font-family=
:sans-serif;color:rgb(0,0,0)"><br><br><br>Thanks.</font><br><br><br><font s=
ize=3D"2" face=3D"sans-serif" style=3D"font-family:sans-serif;color:rgb(0,0=
,0)"><br><br><br><br><br><br>&quot;Be as beneficent as the sun or the sea, =
but if your rights as a rational<br><br>being are trenched on, die on the f=
irst inch of your territory.&quot; Ralph<br><br>Waldo Emerson <br><br><br>-=
Who is John Galt?</font>_______________________________________________<br>=
<br><br><br><a href=3D"mailto:[email-masked]" target=3D"_blank">S=
[email-masked]</a><br><br>Donate: <a href=3D"http://www.team.net/d=
onate.html" rel=3D"noreferrer" target=3D"_blank">http://www.team.net/donate=
.html</a><br><br>Suggested annual donation=C2=A0 $12.96<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://a=
utox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/archive</a><br><br><br><br>Unsubscribe/Manage: <a href=3D"http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]" rel=3D"nor=
eferrer" target=3D"_blank">http://autox.team.net/mailman/options/shop-talk/=
[email-masked]</a><br><br><br><br></blockquote></div></div>

--0000000000005392fc05aea688c6--

--===============1435302496113903989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1435302496113903989==--

---

From: Tom Coradeschi <[email-masked]>
Date: Sun, 6 Sep 2020 12:42:43 -0400

I won’t bore you all with how long ago I was in the business, but we never reused balance weights. They all went straight into the scrap bucket. 

I no longer change tires, except for motorcycle and lawnmower/snowblower types, but the local shop who takes care of the tires on our 4-wheeled vehicles does the same to this day.

Time is money and balance weights are cheap.

—
Tom Coradeschi
[email-masked]

> On 06 Sep 2020, at 1:12 AM, Bob Spidell <[email-masked]> wrote:
> 
> Why not call a tire shop and ask what they use? I can't believe they don't re-use weights on occasion.
> 
>> I have some really good foam tape - maybe 3M?  You can find it in all the usual places.
>> 
>> I was always under the impression that new tires had a stamp thar indicated either the heavy spot or the light spot - it was meant to be mounted next to the valve stem.  That was supposed to minimize the amount of additional weight that needed to be applied.  It's been 40 years since I balanced a tire, though - things may have changed.
>> 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 6 Sep 2020 09:57:07 -0700

Even the old lead 'clip-on' type?  Seems like a waste of lead.

[email-masked]

---

From: Thomas Coradeschi <[email-masked]>
Date: Sun, 6 Sep 2020 13:00:12 -0400

Yup. The contents of the buckets went to a recycler.

Tom Coradeschi
[email-masked]

> On Sep 6, 2020, at 12:57 PM, Bob Spidell <[email-masked]> wrote:
> 

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Sun, 6 Sep 2020 14:49:12 -0700

This is a multi-part message in MIME format.
--===============8462348669605132854==
 boundary="------------24AC70836FA782F2D3012439"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------24AC70836FA782F2D3012439
Content-Transfer-Encoding: 8bit

New tires have had a dot indicating where the tire should line up close 
to the valve stem.  I got new tires for my new to me GT6 and thought 
they used a lot of weight - a 4" long one near a 2" long one.  Wondered 
if my rims might be bad.  Commented to a club member and they pointed 
out that my tires were mostly mounted about 180 deg off based on the 
tire marking vs. the valve stem.  Went back and talked to a manager and 
he said sometimes tires can take that much weight - not a problem with 
the big SUVs every drives these days. Told him they were little 13" 
tires and he came out and looked at the car.  He had an experienced 
person adjust and rebalance the tires and the longest weight was then 
under 2".

Brian

On 9/5/2020 6:24 PM, Jeff Scarbrough wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------24AC70836FA782F2D3012439
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    New tires have had a dot indicating where the tire should line up
    close to the valve stem.  I got new tires for my new to me GT6 and
    thought they used a lot of weight - a 4" long one near a 2" long
    one.  Wondered if my rims might be bad.  Commented to a club member
    and they pointed out that my tires were mostly mounted about 180 deg
    off based on the tire marking vs. the valve stem.  Went back and
    talked to a manager and he said sometimes tires can take that much
    weight - not a problem with the big SUVs every drives these days. 
    Told him they were little 13" tires and he came out and looked at
    the car.  He had an experienced person adjust and rebalance the
    tires and the longest weight was then under 2".<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 9/5/2020 6:24 PM, Jeff Scarbrough
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Two thoughts:
        <div><br>
        </div>
        <div>I have some really good foam tape - maybe 3M?  You can find
          it in all the usual places.</div>
        <div><br>
        </div>
        <div>I was always under the impression that new tires had a
          stamp thar indicated either the heavy spot or the light spot -
          it was meant to be mounted next to the valve stem.  That was
          supposed to minimize the amount of additional weight that
          needed to be applied.  It's been 40 years since I balanced a
          tire, though - things may have changed.</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, Sep 5, 2020 at 8:37 AM
          &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><font
            size="2" face="sans-serif">So I been balancing wheels for a
            while
            now and I was wondering.  Can I just buy the double sided
            tape to
            reuse all the stick on wheel weights I have to remove each
            time?</font>
          <br>
          <br>
          <font size="2" face="sans-serif">It seems like a no brainier
            to be able
            to reuse the weights, but I can't find a double sided tape
            for that. (I'm
            guessing it needs to be pretty good stuff to resist bumps,
            water, ice,
            dirt, etc.)</font>
          <br>
          <br>
          <font size="2" face="sans-serif">All my searches come up with
            the weights
            already on the tape, but I just want to tape.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            Thanks.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">BTW, does anyone have any
            tips on how
            to balance tires?  I've watched a bunch of videos, but it
            always seems
            that I need to balance and add weights 5 or 6 times and end
            up putting
            on what seems like a lot of weight for each tire.</font>
          <br>
          <br>
          <font size="2" face="sans-serif">Just wondering.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            Thanks.</font>
          <br>
          <font size="2" face="sans-serif"><br>
            <br>
            "Be as beneficent as the sun or the sea, but if your rights
            as a rational
            being are trenched on, die on the first inch of your
            territory." Ralph
            Waldo Emerson <br>
            -Who is John Galt?</font>_______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.96<br>
          Archive: <a href="http://www.team.net/pipermail/shop-talk"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/shop-talk</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------24AC70836FA782F2D3012439--

--===============8462348669605132854==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8462348669605132854==--

---

From: old dirtbeard <[email-masked]>
Date: Sun, 6 Sep 2020 15:17:53 -0700

--===============3376195093865976264==

--0000000000000ccb8b05aeac7a5f

What I have found true for motorcycle wheels is that the valve stem in fact
often is not the heaviest segment of the wheel. I now balance my wheels
first without a tire and spray paint inside the rim the heaviest point, and
then align the yellow dot to that spot.

You only need to do the wheel balance once (the wheel balance should not
change over time) and it has reduced the amount of weight necessary for the
balance job.

best,

doug

On Sun, Sep 6, 2020 at 2:49 PM Brian Kemp <[email-masked]> wrote:

> New tires have had a dot indicating where the tire should line up close to
> the valve stem.  I got new tires for my new to me GT6 and thought they used
> a lot of weight - a 4" long one near a 2" long one.  Wondered if my rims
> might be bad.  Commented to a club member and they pointed out that my
> tires were mostly mounted about 180 deg off based on the tire marking vs.
> the valve stem.  Went back and talked to a manager and he said sometimes
> tires can take that much weight - not a problem with the big SUVs every
> drives these days.  Told him they were little 13" tires and he came out and
> looked at the car.  He had an experienced person adjust and rebalance the
> tires and the longest weight was then under 2".
>
> Brian
>
> mounted next to the valve stem.  That was supposed to minimize the amount
> of additional weight that needed to be applied.  It's been 40 years since I
> balanced a tire, though - things may have changed.
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000000ccb8b05aeac7a5f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">What I have found true for motorcycle wheels is that the v=
alve stem in fact often is not the heaviest segment of the wheel. I now bal=
ance my wheels first without a tire and spray paint inside the rim the heav=
iest point, and then align the yellow dot to that spot.<div><br></div><div>=
You only need to do the wheel balance once (the wheel balance should not ch=
ange over time) and it has reduced the amount of weight necessary for the b=
alance job.</div><div><br></div><div>best,</div><div><br></div><div>doug</d=
iv></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_att=
r">On Sun, Sep 6, 2020 at 2:49 PM Brian Kemp &lt;<a href=3D"mailto:bk13@ear=
thlink.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D=
"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(2=
04,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    New tires have had a dot indicating where the tire should line up
    close to the valve stem.=C2=A0 I got new tires for my new to me GT6 and
    thought they used a lot of weight - a 4&quot; long one near a 2&quot; l=
ong
    one.=C2=A0 Wondered if my rims might be bad.=C2=A0 Commented to a club =
member
    and they pointed out that my tires were mostly mounted about 180 deg
    off based on the tire marking vs. the valve stem.=C2=A0 Went back and
    talked to a manager and he said sometimes tires can take that much
    weight - not a problem with the big SUVs every drives these days.=C2=A0
    Told him they were little 13&quot; tires and he came out and looked at
    the car.=C2=A0 He had an experienced person adjust and rebalance the
    tires and the longest weight was then under 2&quot;.<br>
    <br>
    Brian<br>
    <br>
    <div>On 9/5/2020 6:24 PM, Jeff Scarbrough
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Two thoughts:
        <div><br>
        </div>
        <div>I have some really good foam tape - maybe 3M?=C2=A0 You can fi=
nd
          it in all the usual places.</div>
        <div><br>
        </div>
        <div>I was always under the impression that new tires had a
          stamp thar indicated either the heavy spot or the light spot -
          it was meant to be mounted next to the valve stem.=C2=A0 That was
          supposed to minimize the amount of additional weight that
          needed to be applied.=C2=A0 It&#39;s been 40 years since I balanc=
ed a
          tire, though - things may have changed.</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Sat, Sep 5, 2020 at 8:37 A=
M
          &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">eric@m=
egageek.com</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex"><font size=3D"2" =
face=3D"sans-serif">So I been balancing wheels for a
            while
            now and I was wondering.=C2=A0 Can I just buy the double sided
            tape to
            reuse all the stick on wheel weights I have to remove each
            time?</font>
          <br>
          <br>
          <font size=3D"2" face=3D"sans-serif">It seems like a no brainier
            to be able
            to reuse the weights, but I can&#39;t find a double sided tape
            for that. (I&#39;m
            guessing it needs to be pretty good stuff to resist bumps,
            water, ice,
            dirt, etc.)</font>
          <br>
          <br>
          <font size=3D"2" face=3D"sans-serif">All my searches come up with
            the weights
            already on the tape, but I just want to tape.</font>
          <br>
          <font size=3D"2" face=3D"sans-serif"><br>
            Thanks.</font>
          <br>
          <br>
          <font size=3D"2" face=3D"sans-serif">BTW, does anyone have any
            tips on how
            to balance tires?=C2=A0 I&#39;ve watched a bunch of videos, but=
 it
            always seems
            that I need to balance and add weights 5 or 6 times and end
            up putting
            on what seems like a lot of weight for each tire.</font>
          <br>
          <br>
          <font size=3D"2" face=3D"sans-serif">Just wondering.</font>
          <br>
          <font size=3D"2" face=3D"sans-serif"><br>
            Thanks.</font>
          <br>
          <font size=3D"2" face=3D"sans-serif"><br>
            <br>
            &quot;Be as beneficent as the sun or the sea, but if your right=
s
            as a rational
            being are trenched on, die on the first inch of your
            territory.&quot; Ralph
            Waldo Emerson <br>
            -Who is John Galt?</font>______________________________________=
_________<br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Sho=
[email-masked]</a><br>
          Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefe=
rrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.96<br>
          Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a>
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/shop-talk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a>
//www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" target=3D"_bla=
nk">http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.tea=
m.net/archive" target=3D"_blank">http://autox.team.net/archive</a>

alk/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000000ccb8b05aeac7a5f--

--===============3376195093865976264==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3376195093865976264==--

---

From: Tom Coradeschi <[email-masked]>
Date: Mon, 7 Sep 2020 13:18:08 -0400

That’s a great idea!

—
Tom Coradeschi
[email-masked]

> On 06 Sep 2020, at 6:17 PM, old dirtbeard <[email-masked]> wrote:
> 
> What I have found true for motorcycle wheels is that the valve stem in fact often is not the heaviest segment of the wheel. I now balance my wheels first without a tire and spray paint inside the rim the heaviest point, and then align the yellow dot to that spot.
> 
> You only need to do the wheel balance once (the wheel balance should not change over time) and it has reduced the amount of weight necessary for the balance job.
> 
> best,
> 
> doug
> 
> New tires have had a dot indicating where the tire should line up close to the valve stem.  I got new tires for my new to me GT6 and thought they used a lot of weight - a 4" long one near a 2" long one.  Wondered if my rims might be bad.  Commented to a club member and they pointed out that my tires were mostly mounted about 180 deg off based on the tire marking vs. the valve stem.  Went back and talked to a manager and he said sometimes tires can take that much weight - not a problem with the big SUVs every drives these days.  Told him they were little 13" tires and he came out and looked at the car.  He had an experienced person adjust and rebalance the tires and the longest weight was then under 2".
> 
> Brian
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>> 
>> 
>> 
>> Archive: 
>> http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>> 
>> 
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>> 
>> 
>> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Mon, 7 Sep 2020 20:38:04 +0000

A lot or ammunition reloaders cast their own bullets from scrap tire weights, if they can catch them before they go to the recycler.

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Bob Spidell
Sent: Sunday, September 6, 2020 9:57 AM
To: [email-masked]
Subject: Re: [Shop-talk] Balancing wheels

[email-masked]