Subject: Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE for winner

From: Paul Parkanzky <[email-masked]>
Date: Fri, 11 Sep 2020 10:18:37 -0400

Hi Eric,

Is this it?

https://www.lonestarmower.com/product/blade-excel-23-78-x-12/

Regards,

-Paul

On Fri, Sep 11, 2020 at 9:49 AM <[email-masked]> wrote:
>
> OK, in the past, many people have helped me find stuff and I'm really appreciative of it.  So this time, I'm making it a contest.
>
> First prize is a $50 Amazon card (or card of their choice that I can buy online) to the winner AND a $50 donation to the this list in the winner's name.
>
> Here is the contest.
>
> My mower, a 1978 Hustler Excel 285 has blades that are now 'obsolete.'  I went to the dealer and they can't find any in inventory  The blade part number is 015657.
>
> I have been ordering blades that 'seem' to match, but each have had problems.  The blade specs are...
>
> -23.8" long-  (I can vary the length a little bit +/-)
> -1/2" center hole
> -2 3/4" wide
> -cut turning clockwise.
>
> So here are blades that are the right dimension, but they cut the wrong direction... (HUSTLER part #754879)
> https://www.amazon.com/gp/product/B001TAPW4Y/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1
>
> I need three of these blades (but I would buy at least 6 if available.)
>
> So, if anyone can find blades that match that description and are available for sale, they are the winner.
>
> READY...
>
> SET...
>
> GO!
>
> Moose
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt?_______________________________________________
>
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: [email-masked]
Date: Fri, 11 Sep 2020 10:20:15 -0400 09/11/2020 10:20:14 AM, Serialize complete at 09/11/2020 10:20:14 AM

This is a multipart message in MIME format.
--===============3513114009592205554==

This is a multipart message in MIME format.
--=_alternative 004EC136852585E0_=

These  cut the wrong way.  (when the blade spins counter-clockwise)  I 
need them to spin clockwise.

But good start!

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?

From:   Michael Porter <[email-masked]>
To:     [email-masked]
Date:   09/11/2020 10:13 AM
Subject:        Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE 
for winner

On 9/11/2020 7:48 AM, [email-masked] wrote:
OK, in the past, many people have helped me find stuff and I'm really 
appreciative of it.  So this time, I'm making it a contest. 

This looks about right near your specs:
https://www.milfordpower.com/R6728-23-875-Hustler-754853-Blade-p/r6728.htm

--=_alternative 004EC136852585E0_=

<font size=2 face="sans-serif">These &nbsp;cut the wrong way. &nbsp;(when
the blade spins counter-clockwise) &nbsp;I need them to spin clockwise.</font>
<br>
<br><font size=2 face="sans-serif">But good start!</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Michael Porter &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">09/11/2020 10:13 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
First ever Shop Talk treasure hunt- PRIZE for winner</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>On 9/11/2020 7:48 AM, </font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>
wrote:</font>
<br><font size=2 face="sans-serif">OK, in the past, many people have helped
me find stuff and I'm really appreciative of it. &nbsp;So this time, I'm
making it a contest.</font><font size=3> </font>
<p>
<p><font size=2>This looks about right near your specs:</font>
<p><a href="https://www.milfordpower.com/R6728-23-875-Hustler-754853-Blade-p/r6728.htm"><font size=2 color=blue><u>https://www.milfordpower.com/R6728-23-875-Hustler-754853-Blade-p/r6728.htm</u></font></a>
<p>
--=_alternative 004EC136852585E0_=--

--===============3513114009592205554==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3513114009592205554==--

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 11 Sep 2020 08:31:44 -0600

Too bad you can't just flip the blades over to make them cut the other 
direction.

Good luck with this quest.

mjb.

[email-masked]

---

From: Jack Brooks <[email-masked]>
Date: Fri, 11 Sep 2020 14:34:53 +0000

--===============5270877967148794652==
Content-Language: en-US
	boundary="_000_MWHPR06MB3151600F0EF5DF690B03ACDFA8240MWHPR06MB3151namp_"

--_000_MWHPR06MB3151600F0EF5DF690B03ACDFA8240MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

No, but you can flip the cam end for end and make the engine room backwards=
, like a Honda.

Ok, not really, but it was a good try!

Jack
________________________________
From: Shop-talk <[email-masked]> on behalf of Mark J Brad=
akis <[email-masked]>
Sent: Friday, September 11, 2020 7:31:44 AM
To: [email-masked] <[email-masked]>
Subject: Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE for winn=
er

mjb.

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--_000_MWHPR06MB3151600F0EF5DF690B03ACDFA8240MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
No, but you can flip the cam end for end and make the engine room backwards=
, like a Honda.&nbsp;
<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Ok, not really, but it was a good try!<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Jack<span id=3D"ms-outlook-android-cursor"></span></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Mark J Bradakis &lt;mark@bradaki=
s.com&gt;<br>
<b>Sent:</b> Friday, September 11, 2020 7:31:44 AM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE f=
or winner</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Too bad you can't just flip the blades over to mak=
e them cut the other
<br>
direction.<br>
<br>
Good luck with this quest.<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
[email-masked]<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk">http://www.tea=
m.net/pipermail/shop-talk</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
alk/[email-masked]">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_MWHPR06MB3151600F0EF5DF690B03ACDFA8240MWHPR06MB3151namp_--

--===============5270877967148794652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5270877967148794652==--

---

From: Paul Parkanzky <[email-masked]>
Date: Fri, 11 Sep 2020 10:34:43 -0400

Are you sure? It says "Right Cut," which according to this

"The blades on many brands of walk-behind mowers rotate to the right,
the clockwise direction, when you are mowing. To remove the blade, you
must turn the blade's retaining bolt to the left, or
counterclockwise."

means that it's "clockwise."

I'm definitely not a lawnmower expert...

-Paul

On Fri, Sep 11, 2020 at 10:28 AM <[email-masked]> wrote:
>
> These  cut the wrong way.  (when the blade spins counter-clockwise)  I need them to spin clockwise.
>
> But good start!
>
>
> Subject:        Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE for winner
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]

---

From: Donald H Locker <[email-masked]>
Date: Fri, 11 Sep 2020 10:44:12 -0400

Rather than just turning the blades over, turn the engine down-side up
and use the CW blades. Good to go!

And, yes, good luck with your quest.
Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-09-11 10:34 a.m., Jack Brooks wrote:
> No, but you can flip the cam end for end and make the engine room
> backwards, like a Honda. 
> 
> ------------------------------------------------------------------------
> *From:* Shop-talk <[email-masked]> on behalf of Mark J
> Bradakis <[email-masked]>
> *Sent:* Friday, September 11, 2020 7:31:44 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* Re: [Shop-talk] First ever Shop Talk treasure hunt- PRIZE for
> winner
>  

[email-masked]

utox.team.net

---

From: [email-masked]
Date: Fri, 11 Sep 2020 10:47:37 -0400 09/11/2020 10:47:37 AM, Serialize complete at 09/11/2020 10:47:37 AM

This is a multipart message in MIME format.
--===============7864134912423704127==

This is a multipart message in MIME format.
--=_alternative 0051432B852585E0_=

OK, This was my bad.  I saw the picture UNDER the description which was a 
left cut.

These are indeed a right cut. So you are the winner!

I ordered the blades.  Once they come in, I will send you the card (you do 
want Amazon, right?)

Note, if they are not the right ones, I will move to the next possible 
contestant (Which is Paul P)

Thanks!

--=_alternative 0051432B852585E0_=

<font size=2 face="sans-serif">OK, This was my bad. &nbsp;I saw the picture
UNDER the description which was a left cut.</font>
<br>
<br><font size=2 face="sans-serif">These are indeed a right cut. So you
are the winner!</font>
<br>
<br><font size=2 face="sans-serif">I ordered the blades. &nbsp;Once they
come in, I will send you the card (you do want Amazon, right?)</font>
<br>
<br><font size=2 face="sans-serif">Note, if they are not the right ones,
I will move to the next possible contestant (Which is Paul P)</font>
<br>
<br><font size=2 face="sans-serif">Thanks!</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Michael Porter &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">09/11/2020 10:13 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
First ever Shop Talk treasure hunt- PRIZE for winner</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>On 9/11/2020 7:48 AM, </font><a href=mailto:[email-masked]><font size=3 color=blue><u>[email-masked]</u></font></a><font size=3>
wrote:</font>
<br><font size=2 face="sans-serif">OK, in the past, many people have helped
me find stuff and I'm really appreciative of it. &nbsp;So this time, I'm
making it a contest.</font><font size=3> </font>
<p>
<p><font size=2>This looks about right near your specs:</font>
<p><a href="https://www.milfordpower.com/R6728-23-875-Hustler-754853-Blade-p/r6728.htm"><font size=2 color=blue><u>https://www.milfordpower.com/R6728-23-875-Hustler-754853-Blade-p/r6728.htm</u></font></a>
<p>
--=_alternative 0051432B852585E0_=--

--===============7864134912423704127==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7864134912423704127==--