Subject: Re: [Shop-talk] Fw: Question on multiple contributions to team.net...

From: Pat Horne <[email-masked]>
Date: Wed, 12 Aug 2020 08:30:41 -0500

Mark. I feel for you as the point guy for our lists. I don’t mind supporting your work yearly but I don’t seem to be able to remember when that date is reached. Would it be difficult to send yearly reminders to those who do support your work? Possibly with an opt out for those who don’t want it. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Aug 12, 2020, at 8:25 AM, Mark J Bradakis <[email-masked]> wrote:

As the Team Net guy, I get messages like that on a regular basis.  Like maybe two hundred per day.  Or three.  I could do some actual counts, but that might discourage me, and tempt me to pull the plug.

It would be nice if "multiple contributions to team.net" meant multiple monetary contributions via the donate link, but that ain't gonna happen!

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 12 Aug 2020 08:34:23 -0600

> Mark. I feel for you as the point guy for our lists. I don’t mind supporting your work yearly but I don’t seem to be able to remember when that date is reached. Would it be difficult to send yearly…

Back in the early days when having a high speed network connection at 
home was something exotic and expensive, I did fund drives every year.  
These days, just about everybody and their cats have a connection, no 
big deal.  The fund drives usually came in April, as April 11th, 1991 
was the date that the team.net domain was registered. I do usually send 
out a "Happy Birthday to us" message on that date, but asking for 
financial support is not really a part of that anymore.  There are links 
to a donate page sent in every message, maybe I could add something 
about it in the monthly reminders sent out on the 5th of every month.  
But I doubt that many people actually read those messages.

Back then Team.Net was about the only show in town, keeping it all 
running took me 15 - 20 hours a week. Getting financial contributions 
back then helped make it worth my while.  I often wonder just how many 
hours over the years I have actually put in, and how much of the 
donations ended up in my pocket versus paying the ISP bill, hardware 
upgrades and such.  Probably something like 2.6 cents per hour for the 
job of Team.Net admin.  But the pay scale is not important, I do it 
because I want to, because I want to assist in keeping old British cars, 
Datsun roadsters, curved dash Oldsmobiles on the road, bringing joy to 
people's lives in whatever way I can.  And I hope to keep doing so for 
years to come.

But it is always nice if someone says  "Thanks, Mark, let me buy you a 
beer."

mjb.

[email-masked]