Subject: [Shop-talk] Annealing Copper bars

From: Jack Brooks <[email-masked]>
Date: Sat, 8 Aug 2020 04:24:41 +0000

--===============7516288671111926243==
Content-Language: en-US
	boundary="_000_MWHPR06MB3151AC3DB810D25E4C887403A8460MWHPR06MB3151namp_"

--_000_MWHPR06MB3151AC3DB810D25E4C887403A8460MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

I have fabricated a number of 1/8 and 3/16th inch thick busbars for an Van =
RV build electrical system which I am assembling in my shop.  The busbars a=
re already bent to shape, but I'd like to anneal them, because the copper w=
as purchased in the  "Half-Hard" state and making them "Dead-Soft" will ins=
ure that they lay completely flat to maximize the conductivity when I final=
 assemble the system.

I usually anneal copper by getting it hot enough to glow with a propane tor=
ch and then allow it to cool.  With the mass of these busbars, I can't get =
them up to a temperature to where they glow with propane.  An Oxy/Acetylene=
 torch would work, but I don't have one.  MAPP gas is hotter, but I don't t=
hink it's a lot hotter.

I am considering running them through the cleaning cycle in the self-cleani=
ng over, as a self-cleaning oven will typically runs up to around 900=B0F. =
 Copper needs 700-1,200=B0F to anneal, so it should be fine.

I'd prefer almost any other solution.  Thoughts?  The last time I used our =
oven for a shop project, it was to cure the paint on the jugs (cylinders) o=
f my '74 Norton motorcycle.  Mrs. Jack was not happy.  Copper bars should b=
e fine as they won't stink up the house.

Thanks in advance,

Jack

--_000_MWHPR06MB3151AC3DB810D25E4C887403A8460MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman",serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">I have fabricated a number of 1/8 and 3/16<sup>t=
h</sup> inch thick busbars for an Van RV build electrical system which I am=
 assembling in my shop.&nbsp; The busbars are already
 bent to shape, but I&#8217;d like to anneal them, because the copper was p=
urchased in the &nbsp;&#8220;Half-Hard&#8221; state and making them &#8220;=
Dead-Soft&#8221; will insure that they lay completely flat to maximize the =
conductivity when I final assemble the system.
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">I usually anneal copper by getting it hot enough=
 to glow with a propane torch and then allow it to cool.&nbsp; With the mas=
s of these busbars, I can&#8217;t get them up to a temperature
 to where they glow with propane.&nbsp; An Oxy/Acetylene torch would work, =
but I don&#8217;t have one.&nbsp; MAPP gas is hotter, but I don&#8217;t thi=
nk it&#8217;s a lot hotter.
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">I am considering running them through the cleani=
ng cycle in the self-cleaning over, as a self-cleaning oven will typically =
runs up to around 900=B0F.&nbsp; Copper needs 700-1,200=B0F
 to anneal, so it should be fine.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">I&#8217;d prefer almost any other solution.&nbsp=
; Thoughts?&nbsp; The last time I used our oven for a shop project, it was =
to cure the paint on the jugs (cylinders) of my &#8217;74 Norton motorcycle=
.&nbsp;
 Mrs. Jack was not happy.&nbsp; Copper bars should be fine as they won&#821=
7;t stink up the house.
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">Thanks in advance,<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif">Jack<o:p></o:p></span></p>
</div>
</body>
</html>

--_000_MWHPR06MB3151AC3DB810D25E4C887403A8460MWHPR06MB3151namp_--

--===============7516288671111926243==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7516288671111926243==--

---

From: Donald H Locker <[email-masked]>
Date: Sat, 8 Aug 2020 11:02:10 -0400

[Oops; failed to copy shop-talk.]

-------- Forwarded Message --------
Subject: Re: [Shop-talk] Annealing Copper bars
Date: Sat, 8 Aug 2020 10:57:35 -0400
From: Donald H Locker <[email-masked]>
To: Bob Spidell <[email-masked]>

Hardening steel requires quenching to freeze in the carbide crystal
structure. Annealing steel requires slow cooling.

Copper (and Aluminum and others, but I don't have a list handy) will
annealed by heating and can be cooled quickly or slowly. They harden
with strain (bending or hammering or whatever.)

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-08-08 10:18 a.m., Bob Spidell wrote:
> Question for the List: Is it proper to quench--in water, presumably, or
> oil maybe--copper to achieve softness after it's been heated 'cherry red?'
> 
> Bob
> 
> On 8/8/2020 6:43 AM, old dirtbeard wrote:
>> I sort of like your idea about the self-cleaning oven cycle. It would
>> be very even heat, the right temperature, should not hurt the oven. 
>>
>> Maybe just wait to do it while the wife is away for an hour or so...  :-)
>>
>> best,
>>
>> doug
>>
>> On Sat, Aug 8, 2020 at 5:37 AM Pat Horne <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     Pay a local shop with an oxy/acetylene rig to heat them? Muffler
>>     shop, body shop, A/C contractor? A/C contractor sometimes use
>>     air/acetylene. Will that get hot enough?
>>
>>     Peace,
>>     Pat
>>
>>     Pat Horne 
>>     We support Habitat for Humanity
>>
>>
>>     On Aug 7, 2020, at 11:25 PM, Jack Brooks <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     
>>
>>     I have fabricated a number of 1/8 and 3/16^th inch thick busbars
>>     for an Van RV build electrical system which I am assembling in my
>>     shop.  The busbars are already bent to shape, but I’d like to
>>     anneal them, because the copper was purchased in the  “Half-Hard”
>>     state and making them “Dead-Soft” will insure that they lay
>>     completely flat to maximize the conductivity when I final assemble
>>     the system.
>>
>>      
>>
>>     I usually anneal copper by getting it hot enough to glow with a
>>     propane torch and then allow it to cool.  With the mass of these
>>     busbars, I can’t get them up to a temperature to where they glow
>>     with propane.  An Oxy/Acetylene torch would work, but I don’t have
>>     one.  MAPP gas is hotter, but I don’t think it’s a lot hotter.
>>
>>      
>>
>>     I am considering running them through the cleaning cycle in the
>>     self-cleaning over, as a self-cleaning oven will typically runs up
>>     to around 900°F.  Copper needs 700-1,200°F to anneal, so it should
>>     be fine.
>>
>>      
>>
>>     I’d prefer almost any other solution.  Thoughts?  The last time I
>>     used our oven for a shop project, it was to cure the paint on the
>>     jugs (cylinders) of my ’74 Norton motorcycle.  Mrs. Jack was not
>>     happy.  Copper bars should be fine as they won’t stink up the house.
>>
>>      
>>
>>     Thanks in advance,
>>
>>      
>>
>>     Jack
>>
>>

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]