Subject: [Shop-talk] toilet parts

From: "Tim ." <[email-masked]>
Date: Mon, 3 Aug 2020 21:47:33 +0000

--===============7456480150831414581==
Content-Language: en-US
	boundary="_000_DM5PR0401MB36708D63D2368C8928C427E6B44D0DM5PR0401MB3670_"

--_000_DM5PR0401MB36708D63D2368C8928C427E6B44D0DM5PR0401MB3670_
Content-Transfer-Encoding: quoted-printable

Hey all,

Who do you for toilet parts? My standby for what not was always RepairClini=
c.com but they don't do toilets.

thanks
tim

--_000_DM5PR0401MB36708D63D2368C8928C427E6B44D0DM5PR0401MB3670_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Hey all,&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Who do you for toilet parts? My standby for what not was always RepairClini=
c.com but they don't do toilets.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
thanks</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
tim</div>
</body>
</html>

--_000_DM5PR0401MB36708D63D2368C8928C427E6B44D0DM5PR0401MB3670_--

--===============7456480150831414581==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7456480150831414581==--

---

From: Joe Szwed <[email-masked]>
Date: Mon, 3 Aug 2020 19:29:29 -0400

For plumbing and hvac stuff online, www.supplyhouse.com is hard to beat.  We use them at work if we run short of something and need it in a pinch.  Stuff ships pretty fast too like McMaster Carr.

Joe

Sent from my iPhone

[email-masked]