Subject: Re: [Shop-talk] another toilet issue

From: Jack Brooks <[email-masked]>
Date: Sun, 23 Aug 2020 00:05:36 +0000

--===============0340424110606189643==
Content-Language: en-US
	boundary="_000_MWHPR06MB3151B734F59D6E70343C2ECDA8590MWHPR06MB3151namp_"

--_000_MWHPR06MB3151B734F59D6E70343C2ECDA8590MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

Tim,

I had that in one of my rentals.  I plunged, snaked as best as I could and =
eventually pulled the toilet.  I check both ends for an obstruction.  Event=
ually, I did notice something, really small which was not white when lookin=
g in from the bowl side.  It was barely visible deep in the toilet.  I coul=
d not get it out, but fortunately had my 10 year old son with small hands. =
 It took a lot of begging, promises that it was very clean and a promise of=
 an ice cream afterwards and he finally reached in and snagged a small toy =
that was restricting flow.  He had no interest in keeping the toy. <grin>

I suspect there is something that is blocking the flow, probably originatin=
g from the bowl side.  Don't pull the toilet, but do whatever you can to se=
e into the deeper parts of the toilet and you may find your answer.

Jack

From: Shop-talk <[email-masked]> On Behalf Of Tim .
Sent: Saturday, August 22, 2020 2:39 PM
To: [email-masked]
Subject: [Shop-talk] another toilet issue

Hey all,

While trying to sort the valve on our upstairs toilet, the toilet itself no=
w doesn't fully flush. The tank bits cycle, the toilet fills, but it only d=
rains slowly. It doesn't "gurgle" (for lack of a better term) at the end.

This has been going on for over a week now so I doubt there is anything stu=
ck. (no feminine products in use in our house any more so that is not an is=
sue.) I've plunged the hell out of it, pushing down and also sucking up wit=
h plunger. I can't really get a snake to go very far into the trap so not m=
uch help there.

I remember reading years ago that a clogged or compromised vent can affect =
sink drainage. Is it possible that this issue is affecting this toilet? The=
 sink and tub in the upstairs bathrrom are no affected. They both drain fin=
e. Hell, nothing else in the house is affected.

thoughts please?
thanks
tim

--_000_MWHPR06MB3151B734F59D6E70343C2ECDA8590MWHPR06MB3151namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Times New Roman",serif;
	font-variant:normal !important;
	color:#002060;
	text-transform:none;
	text-decoration:none none;
	vertical-align:baseline;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">Tim,<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">I had that in one of my rentals.&n=
bsp; I plunged, snaked as best as I could and eventually pulled the toilet.=
&nbsp; I check both ends for an obstruction.&nbsp; Eventually,
 I did notice something, really small which was not white when looking in f=
rom the bowl side.&nbsp; It was barely visible deep in the toilet.&nbsp; I =
could not get it out, but fortunately had my 10 year old son with small han=
ds.&nbsp; It took a lot of begging, promises that
 it was very clean and a promise of an ice cream afterwards and he finally =
reached in and snagged a small toy that was restricting flow.&nbsp; He had =
no interest in keeping the toy. &lt;grin&gt;<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">I suspect there is something that =
is blocking the flow, probably originating from the bowl side.&nbsp; Don&#8=
217;t pull the toilet, but do whatever you can to see into
 the deeper parts of the toilet and you may find your answer. <o:p></o:p></=
span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060">Jack<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,serif;color:#002060"><o:p>&nbsp;</o:p></span></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Shop-talk &lt;[email-masked]=
eam.net&gt; <b>
On Behalf Of </b>Tim .<br>
<b>Sent:</b> Saturday, August 22, 2020 2:39 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Shop-talk] another toilet issue<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">Hey all=
,&nbsp;<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black"><o:p>&n=
bsp;</o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">While t=
rying to sort the valve on our upstairs toilet, the toilet itself now doesn=
't fully flush. The tank bits cycle, the toilet fills, but it only drains s=
lowly. It doesn't &quot;gurgle&quot; (for lack
 of a better term) at the end.&nbsp;<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black"><o:p>&n=
bsp;</o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">This ha=
s been going on for over a week now so I doubt there is anything stuck. (no=
 feminine products in use in our house any more so that is not an issue.) I=
've plunged the hell out of it, pushing
 down and also sucking up with plunger. I can't really get a snake to go ve=
ry far into the trap so not much help there.&nbsp;<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black"><o:p>&n=
bsp;</o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">I remem=
ber reading years ago that a clogged or compromised vent can affect sink dr=
ainage. Is it possible that this issue is affecting this toilet? The sink a=
nd tub in the upstairs bathrrom are
 no affected. They both drain fine. Hell, nothing else in the house is affe=
cted.<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black"><o:p>&n=
bsp;</o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">thought=
s please?<br>
thanks<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;color:black">tim<o:p=
></o:p></span></p>
</div>
</div>
</body>
</html>

--_000_MWHPR06MB3151B734F59D6E70343C2ECDA8590MWHPR06MB3151namp_--

--===============0340424110606189643==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============0340424110606189643==--

---

From: Jimmie Mayfield <[email-masked]>
Date: Sat, 22 Aug 2020 21:03:12 -0400

This is a multi-part message in MIME format.
--===============0732377235910682496==
 boundary="------------28089C31FBDED83BDAF97832"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------28089C31FBDED83BDAF97832
Content-Transfer-Encoding: 8bit

First question:  how many vent stacks do you have?  My house has two, 
one on each side of the house. Are you certain the toilet in question is 
connected to the same stack as the upstairs sink and tub?

A blocked vent can definitely lead to this behavior though if nothing 
else connected to that stack shows problems then the problem is probably 
somewhere between the stack and the toilet.

Is there any chance that a squirrel has crawled down the vent and into 
the toilet drain where it became stuck and drowned?  I've actually had a 
squirrel drown in one of my toilets.  I guess it climbed down the vent 
and up through the toilet drain.  The shape of the bowl prevented the 
squirrel from getting any leverage to open the lid so it drowned in the 
bowl. Chewed the hell out of the seat trying to get out, though.  Since 
then I put steel squirrel-guard caps on my vents.

If you're at your wits end, you might consider investing in a USB 
endoscope and fishing it down the toilet to see what's going on inside 
the pipe.  Most are waterproof.  I think mine is 15 feet long which 
should be more than enough to reach the vent stack.  The picture quality 
is comparable to an early 2000s webcam (ie. "crap") but it should be 
able to show you if something's blocking the flow...

On 2020-08-22 17:38, Tim . wrote:
> Hey all,
>
> While trying to sort the valve on our upstairs toilet, the toilet 
> itself now doesn't fully flush. The tank bits cycle, the toilet fills, 
> but it only drains slowly. It doesn't "gurgle" (for lack of a better 
> term) at the end.
>
> This has been going on for over a week now so I doubt there is 
> anything stuck. (no feminine products in use in our house any more so 
> that is not an issue.) I've plunged the hell out of it, pushing down 
> and also sucking up with plunger. I can't really get a snake to go 
> very far into the trap so not much help there.
>
> I remember reading years ago that a clogged or compromised vent can 
> affect sink drainage. Is it possible that this issue is affecting this 
> toilet? The sink and tub in the upstairs bathrrom are no affected. 
> They both drain fine. Hell, nothing else in the house is affected.
>
> thoughts please?
> thanks
> tim
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------28089C31FBDED83BDAF97832
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">First question:  how many vent stacks
      do you have?  My house has two, one on each side of the house. 
      Are you certain the toilet in question is connected to the same
      stack as the upstairs sink and tub?</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">A blocked vent can definitely lead to
      this behavior though if nothing else connected to that stack shows
      problems then the problem is probably somewhere between the stack
      and the toilet.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">Is there any chance that a squirrel has
      crawled down the vent and into the toilet drain where it became
      stuck and drowned?  I've actually had a squirrel drown in one of
      my toilets.  I guess it climbed down the vent and up through the
      toilet drain.  The shape of the bowl prevented the squirrel from
      getting any leverage to open the lid so it drowned in the bowl. 
      Chewed the hell out of the seat trying to get out, though.  Since
      then I put steel squirrel-guard caps on my vents.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">If you're at your wits end, you might
      consider investing in a USB endoscope and fishing it down the
      toilet to see what's going on inside the pipe.  Most are
      waterproof.  I think mine is 15 feet long which should be more
      than enough to reach the vent stack.  The picture quality is
      comparable to an early 2000s webcam (ie. "crap") but it should be
      able to show you if something's blocking the flow...</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 2020-08-22 17:38, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Hey all, </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        While trying to sort the valve on our upstairs toilet, the
        toilet itself now doesn't fully flush. The tank bits cycle, the
        toilet fills, but it only drains slowly. It doesn't "gurgle"
        (for lack of a better term) at the end. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        This has been going on for over a week now so I doubt there is
        anything stuck. (no feminine products in use in our house any
        more so that is not an issue.) I've plunged the hell out of it,
        pushing down and also sucking up with plunger. I can't really
        get a snake to go very far into the trap so not much help
        there. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I remember reading years ago that a clogged or compromised vent
        can affect sink drainage. Is it possible that this issue is
        affecting this toilet? The sink and tub in the upstairs bathrrom
        are no affected. They both drain fine. Hell, nothing else in the
        house is affected.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        thoughts please?<br>
        thanks</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        tim</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------28089C31FBDED83BDAF97832--

--===============0732377235910682496==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0732377235910682496==--

---

From: Mike Sinclair <[email-masked]>
Date: Sat, 22 Aug 2020 18:30:13 -0700

This is a multi-part message in MIME format.
--===============8124982844664620272==
 boundary="------------1EE5C8F5630F7DE71FC95C04"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1EE5C8F5630F7DE71FC95C04
Content-Transfer-Encoding: 8bit

Ah, children.  In my case it was a small spice can that just fit down 
the drain, but wouldn't go past the trap.  Had to take the toilet off 
just to find it.

Mike

On 8/22/2020 5:05 PM, Jack Brooks wrote:
>
> Tim,
>
> I had that in one of my rentals.  I plunged, snaked as best as I could 
> and eventually pulled the toilet.  I check both ends for an 
> obstruction.  Eventually, I did notice something, really small which 
> was not white when looking in from the bowl side.  It was barely 
> visible deep in the toilet.  I could not get it out, but fortunately 
> had my 10 year old son with small hands.  It took a lot of begging, 
> promises that it was very clean and a promise of an ice cream 
> afterwards and he finally reached in and snagged a small toy that was 
> restricting flow.  He had no interest in keeping the toy. <grin>
>
> I suspect there is something that is blocking the flow, probably 
> originating from the bowl side.  Don’t pull the toilet, but do 
> whatever you can to see into the deeper parts of the toilet and you 
> may find your answer.
>
> Jack
>
> *From:* Shop-talk <[email-masked]> *On Behalf Of *Tim .
> *Sent:* Saturday, August 22, 2020 2:39 PM
> *To:* [email-masked]
> *Subject:* [Shop-talk] another toilet issue
>
> Hey all,
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------1EE5C8F5630F7DE71FC95C04
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p><font face="Tahoma">Ah, children.  In my case it was a small
        spice can that just fit down the drain, but wouldn't go past the
        trap.  Had to take the toilet off just to find it.</font></p>
    <p><font face="Tahoma">Mike</font><br>
    </p>
    <div class="moz-cite-prefix">On 8/22/2020 5:05 PM, Jack Brooks
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Times New Roman",serif;
	font-variant:normal !important;
	color:#002060;
	text-transform:none;
	text-decoration:none none;
	vertical-align:baseline;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060">Tim,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060">I had that in one of my
            rentals.  I plunged, snaked as best as I could and
            eventually pulled the toilet.  I check both ends for an
            obstruction.  Eventually, I did notice something, really
            small which was not white when looking in from the bowl
            side.  It was barely visible deep in the toilet.  I could
            not get it out, but fortunately had my 10 year old son with
            small hands.  It took a lot of begging, promises that it was
            very clean and a promise of an ice cream afterwards and he
            finally reached in and snagged a small toy that was
            restricting flow.  He had no interest in keeping the toy.
            &lt;grin&gt;<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060">I suspect there is
            something that is blocking the flow, probably originating
            from the bowl side.  Don’t pull the toilet, but do whatever
            you can to see into the deeper parts of the toilet and you
            may find your answer. <o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060">Jack<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Times New
            Roman&quot;,serif;color:#002060"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b>From:</b> Shop-talk
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>
                On Behalf Of </b>Tim .<br>
              <b>Sent:</b> Saturday, August 22, 2020 2:39 PM<br>
              <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> [Shop-talk] another toilet issue<o:p></o:p></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">Hey all, <o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black"><o:p> </o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">While trying to sort
              the valve on our upstairs toilet, the toilet itself now
              doesn't fully flush. The tank bits cycle, the toilet
              fills, but it only drains slowly. It doesn't "gurgle" (for
              lack of a better term) at the end. <o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black"><o:p> </o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">This has been going
              on for over a week now so I doubt there is anything stuck.
              (no feminine products in use in our house any more so that
              is not an issue.) I've plunged the hell out of it, pushing
              down and also sucking up with plunger. I can't really get
              a snake to go very far into the trap so not much help
              there. <o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black"><o:p> </o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">I remember reading
              years ago that a clogged or compromised vent can affect
              sink drainage. Is it possible that this issue is affecting
              this toilet? The sink and tub in the upstairs bathrrom are
              no affected. They both drain fine. Hell, nothing else in
              the house is affected.<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black"><o:p> </o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">thoughts please?<br>
              thanks<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:12.0pt;color:black">tim<o:p></o:p></span></p>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------1EE5C8F5630F7DE71FC95C04--

--===============8124982844664620272==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8124982844664620272==--

---

From: "John T. Blair" <[email-masked]> amprd04.prod.outlook.com>
Date: Sat, 22 Aug 2020 23:34:47 -0400

--===============2419305484636404400==
	boundary="=====================_37753006==.ALT"

--=====================_37753006==.ALT

 >While trying to sort the valve on our upstairs toilet, the toilet 
itself now doesn't
 >fully flush. The tank bits cycle, the toilet fills, but it only 
drains slowly. It doesn't
 >"gurgle" (for lack of a better term) at the end. ......

Tim,

Does you toilet have holes around the upper rim?  Also check the bottom of the
bowl where there is the larger flush hole.  Are these clogged with 
calcium deposits.
I had a toilet years ago that got clogged up like that.

If you look in the tank when you flush the toilet does the water take 
a long time to
drain from the tank or does that go out quickly?  Could the be something stuck
in the water path between the tank and the bowl?

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_37753006==.ALT

<html>
<body>
<font size=3>At 05:38 PM 8/22/2020, Tim . wrote:<br><br>
&gt;While trying to sort the valve on our upstairs toilet, the toilet
itself now doesn't<br>
&gt;fully flush. The tank bits cycle, the toilet fills, but it only
drains slowly. It doesn't <br>
&gt;&quot;gurgle&quot; (for lack of a better term) at the end.
......<br><br>
Tim,<br><br>
Does you toilet have holes around the upper rim?&nbsp; Also check the
bottom of the <br>
bowl where there is the larger flush hole.&nbsp; Are these clogged with
calcium deposits.<br>
I had a toilet years ago that got clogged up like that.<br><br>
If you look in the tank when you flush the toilet does the water take a
long time to<br>
drain from the tank or does that go out quickly?&nbsp; Could the be
something stuck<br>
in the water path between the tank and the bowl?<br><br>
John<br><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_37753006==.ALT--

--===============2419305484636404400==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2419305484636404400==--

---

From: David Scheidt <[email-masked]>
Date: Sun, 23 Aug 2020 13:28:30 -0500

--===============1370413975162444404==
	boundary=Apple-Mail-96609E55-3F7F-4C85-BCCE-E37A6ED2CC3B
Content-Transfer-Encoding: 7bit

--Apple-Mail-96609E55-3F7F-4C85-BCCE-E37A6ED2CC3B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

> On Aug 22, 2020, at 16:38, Tim . <[email-masked]> wrote:
>=20
> Hey all,=20
>=20
> While trying to sort the valve on our upstairs toilet, the toilet itself n=
ow doesn't fully flush. The tank bits cycle, the toilet fills, but it only d=
rains slowly. It doesn't "gurgle" (for lack of a better term) at the end.=20=

>=20
> This has been going on for over a week now so I doubt there is anything st=
uck. (no feminine products in use in our house any more so that is not an is=
sue.) I've plunged the hell out of it, pushing down and also sucking up with=
 plunger. I can't really get a  snake to go very far into the trap so not mu=
ch help there.=20

Does the bowl empty properly if you pour a bucket of water in it?  If so, it=
 is a problem with the non drain side. If not, it=E2=80=99s the drain side. I=
 would start with a closet auger, which is the special snake for toilets.  (=
They=E2=80=99re cheap. Go buy one.).   It=E2=80=99s pretty common for a buil=
d up of toilet paper to cause slow
drainage. The auger takes care of that and will remove most other obstructio=
ns, as well.=20=

--Apple-Mail-96609E55-3F7F-4C85-BCCE-E37A6ED2CC3B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr"><br=
></div><div dir=3D"ltr"><br>On Aug 22, 2020, at 16:38, Tim . &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; w=
rote:<br><br></div><blockquote type=3D"cite"><div dir=3D"ltr">

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-1=
">

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
Hey all,&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
While trying to sort the valve on our upstairs toilet, the toilet itself now=
 doesn't fully flush. The tank bits cycle, the toilet fills, but it only dra=
ins slowly. It doesn't "gurgle" (for lack of a better term) at the end.&nbsp=
;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
This has been going on for over a week now so I doubt there is anything stuc=
k. (no feminine products in use in our house any more so that is not an issu=
e.) I've plunged the hell out of it, pushing down and also sucking up with p=
lunger. I can't really get a
 snake to go very far into the trap so not much help there.&nbsp;</div></div=
></blockquote><div><br></div>Does the bowl empty properly if you pour a buck=
et of water in it? &nbsp;If so, it is a problem with the non drain side. If n=
ot, it=E2=80=99s the drain side. I would start with a closet auger, which is=
 the special snake for toilets. &nbsp;(They=E2=80=99re cheap. Go buy one.). &=
nbsp; It=E2=80=99s pretty common for a build up of toilet paper to cause slo=
w<div>drainage. The auger takes care of that and will remove most other obst=
ructions, as well.&nbsp;</div></body></html>=

--Apple-Mail-96609E55-3F7F-4C85-BCCE-E37A6ED2CC3B--

--===============1370413975162444404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1370413975162444404==--

---

From: Brian Kemp <[email-masked]>
Date: Tue, 25 Aug 2020 20:34:24 -0700

This is a multi-part message in MIME format.
--===============9130337515626448793==
 boundary="------------C6954A561C0D31BDEC35BC1F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C6954A561C0D31BDEC35BC1F
Content-Transfer-Encoding: 8bit

Tim - I have a toilet that acts similar when clogged.  The previous 
owner of my house remodeled the bathroom and moved the toilet. Since it 
is a downstairs bathroom, installing a vent on the new wall was a 
challenge, so it is actually unvented.  The sink and tub have never been 
a problem

If it starts to drain slow and is still draining enough to get down to 
the normal level, the first thing I try is to pour a 5 gallon bucket of 
water from chest level.  This makes for extra pressure and will clear a 
partial biological blockage.  Be prepared to stop the pour if the water 
backs up.

My second step is to let the bowl sit full of water almost to the bottom 
of the brim for an hour or so.  Sometimes this works enough to repeat 
the bucket of water.

My third step is the plunger.  I was told by a plumber to push the 
plunger down slowly then pull up fast.  The idea is that the blockage 
might be pulled up a little rather than be compacted.

I had a neighbor that lived alone and had a problem similar to yours.  
His problem was the cap to a can of shaving cream stuck in the toilet trap.

If the above doesn't work, I second the reply to try a toilet auger.  It 
will clear blockage in the trap and the first foot or two of drain 
pipe.  I have an older version of this one 
https://www.homedepot.com/p/Husky-3-ft-Toilet-Auger-82-972-111/301879203 
($10).

I also second the reply you had about the endoscope.  I have a wifi one 
that connects to my cell phone that was about $35.  I would expect that 
you should be able to push it through the toilet.  If it is safe to be 
on your roof, you could also run it down your vent stacks to look for 
any blockage.

Brian

On 8/22/2020 2:38 PM, Tim . wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------C6954A561C0D31BDEC35BC1F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Tim - I have a toilet that acts similar when clogged.  The previous
    owner of my house remodeled the bathroom and moved the toilet. 
    Since it is a downstairs bathroom, installing a vent on the new wall
    was a challenge, so it is actually unvented.  The sink and tub have
    never been a problem<br>
    <br>
    If it starts to drain slow and is still draining enough to get down
    to the normal level, the first thing I try is to pour a 5 gallon
    bucket of water from chest level.  This makes for extra pressure and
    will clear a partial biological blockage.  Be prepared to stop the
    pour if the water backs up.<br>
    <br>
    My second step is to let the bowl sit full of water almost to the
    bottom of the brim for an hour or so.  Sometimes this works enough
    to repeat the bucket of water.<br>
    <br>
    My third step is the plunger.  I was told by a plumber to push the
    plunger down slowly then pull up fast.  The idea is that the
    blockage might be pulled up a little rather than be compacted.<br>
    <br>
    I had a neighbor that lived alone and had a problem similar to
    yours.  His problem was the cap to a can of shaving cream stuck in
    the toilet trap.<br>
    <br>
    If the above doesn't work, I second the reply to try a toilet
    auger.  It will clear blockage in the trap and the first foot or two
    of drain pipe.  I have an older version of this one
    <a class="moz-txt-link-freetext" href="https://www.homedepot.com/p/Husky-3-ft-Toilet-Auger-82-972-111/301879203">https://www.homedepot.com/p/Husky-3-ft-Toilet-Auger-82-972-111/301879203</a>
    ($10).<br>
    <br>
    I also second the reply you had about the endoscope.  I have a wifi
    one that connects to my cell phone that was about $35.  I would
    expect that you should be able to push it through the toilet.  If it
    is safe to be on your roof, you could also run it down your vent
    stacks to look for any blockage.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 8/22/2020 2:38 PM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Hey all, </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        While trying to sort the valve on our upstairs toilet, the
        toilet itself now doesn't fully flush. The tank bits cycle, the
        toilet fills, but it only drains slowly. It doesn't "gurgle"
        (for lack of a better term) at the end. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        This has been going on for over a week now so I doubt there is
        anything stuck. (no feminine products in use in our house any
        more so that is not an issue.) I've plunged the hell out of it,
        pushing down and also sucking up with plunger. I can't really
        get a snake to go very far into the trap so not much help
        there. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I remember reading years ago that a clogged or compromised vent
        can affect sink drainage. Is it possible that this issue is
        affecting this toilet? The sink and tub in the upstairs bathrrom
        are no affected. They both drain fine. Hell, nothing else in the
        house is affected.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        thoughts please?<br>
        thanks</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        tim</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------C6954A561C0D31BDEC35BC1F--

--===============9130337515626448793==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9130337515626448793==--