Subject: Re: [Shop-talk] Ratchet rebuilding WAS Socket marking? (and a quick 'why?)

From: Pat Horne <[email-masked]>
Date: Mon, 27 Jul 2020 17:45:09 -0700

Yes, Ace sells Craftsman, at least at my local store. They will only swap out tools for the exact part number which is fine for screwdrivers & sockets but might be a problem for ratchets. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 27, 2020, at 5:42 PM, Steven Trovato <[email-masked]> wrote:

Back in the day you could get the rebuild kit for free from Sears.  When mine broke, I searched around and found a guy on ebay selling some of the old kits.  One might argue that a rebuild old ratchet is better quality than a new replacement.  If you'd rather trade it in, I believe Ace Hardware also carries Craftsman.  Craftsman has a phone number you can call.  They should point you to the nearest place where you can trade it in.

-Steve T.

At 07:19 PM 7/27/2020, Tim . wrote:

> Both of my 1/2" ratchets have given up. One is a craftsman but with Sears gone and the nearest Lowes well over an hour from me, I think rebuilding is my best option. (Hell, I didn't even know it was an option.)
> 
> So, MY question is where would one source parts for them?
> 
> Thanks
> tim

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 27 Jul 2020 21:34:53 -0400

--===============4249410445982577634==

--000000000000c18d3105ab7672e7

On Mon, Jul 27, 2020 at 8:45 PM Pat Horne <[email-masked]> wrote:

> They will only swap out tools for the exact part number which is fine for
> screwdrivers & sockets but might be a problem for ratchets.

Some years back, I took a 30-year-old 1/2" torque wrench to Sears to get a
ratchet kit.  That wrench was probably 25 years old at the time.  They
didn't have the kit available any more, so I got a new torque wrench.
 Those days are gone forever, I suspect.  And, in fact, policies like that
may have had something to do with it.

*sigh*

--000000000000c18d3105ab7672e7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jul 27, 2020 at 8:45 PM Pat H=
orne &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px =
0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">They=
 will only swap out tools for the exact part number which is fine for screw=
drivers &amp; sockets but might be a problem for ratchets. </blockquote><di=
v><br></div><div>Some years back, I took a 30-year-old 1/2&quot; torque wre=
nch to Sears to get a ratchet kit.=C2=A0 That wrench was probably=C2=A025 y=
ears old at the=C2=A0time.=C2=A0 They didn&#39;t=C2=A0have the kit availabl=
e any more, so I got a new torque wrench.=C2=A0 =C2=A0Those days are gone f=
orever, I suspect.=C2=A0 And, in fact, policies like that may have had some=
thing to do with it.</div><div><br></div><div>*sigh*</div></div></div>

--000000000000c18d3105ab7672e7--

--===============4249410445982577634==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4249410445982577634==--

---

From: David Scheidt <[email-masked]>
Date: Mon, 27 Jul 2020 22:24:39 -0500

On Mon, Jul 27, 2020 at 8:35 PM Jeff Scarbrough <[email-masked]> wrote:
>> They will only swap out tools for the exact part number which is fine for screwdrivers & sockets but might be a problem for ratchets.
>
>
> Some years back, I took a 30-year-old 1/2" torque wrench to Sears to get a ratchet kit.  That wrench was probably 25 years old at the time.  They didn't have the kit available any more, so I got a new torque wrench.   Those days are gone forever, I suspect.  And, in fact, policies like that may have had something to do with it.

the cost of warranty replacements for tools was very low, even with
the abuse.  Tools simply don't fail that often, they're more often
lost.  and a substantial fraction of people who could have warrantied
a tool don't.  They just throw it away, and buy a new one.  If the
actual cost of the warranty had been substantial, Stanley wouldn't
have accepted the warranty risk when they bought the brand.

Sears was done in by decades of poor management, and then a couple
decades of asset stripping by a fraudster.

--
David Scheidt
[email-masked]

[email-masked]

---

From: [email-masked]
Date: Tue, 28 Jul 2020 04:17:07 -0400 07/28/2020 04:17:11 AM, Serialize complete at 07/28/2020 04:17:11 AM

This is a multipart message in MIME format.
--===============7878003302368236709==

This is a multipart message in MIME format.
--=_alternative 002D84DB852585B3_=

Jeff Writes,

>And, in fact, policies like that may have had something to do with it.

Actually, I think it was the fact that their quality really tanked, and a 
LOT more tools needed to be replaced, then they stopped the 'easy, no 
questions asked' return policy that did them in.

On more than one occasion, I was told that they couldn't rebuild a ratchet 
at the store and needed to send it back to a repair facility and it would 
take a few weeks to get it back. NO WAY am I leaving the store with a 
ratchet only to wait a few weeks to see if they can fix it.

Then I had a box wrench that had a 3/4 on one side and 5/8 on the other. 
It bent (not being abused) and they told me they don't have that wrench 
any more, but I could pick ONE of the sizes to replace it with.  So I 
would have to leave my wrench and get one size only, leaving me without 
the other size.

That was the day I stopped buying anything Craftsman.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 002D84DB852585B3_=

<font size=2 face="sans-serif">Jeff Writes,</font>
<br>
<br><font size=2 face="sans-serif">&gt;</font><font size=3>And, in fact,
policies like that may have had something to do with it.</font>
<br>
<br><font size=2 face="sans-serif">Actually, I think it was the fact that
their quality really tanked, and a LOT more tools needed to be replaced,
then they stopped the 'easy, no questions asked' return policy that did
them in.</font>
<br>
<br><font size=2 face="sans-serif">On more than one occasion, I was told
that they couldn't rebuild a ratchet at the store and needed to send it
back to a repair facility and it would take a few weeks to get it back.
NO WAY am I leaving the store with a ratchet only to wait a few weeks to
see if they can fix it.</font>
<br>
<br><font size=2 face="sans-serif">Then I had a box wrench that had a 3/4
on one side and 5/8 on the other. &nbsp;It bent (not being abused) and
they told me they don't have that wrench any more, but I could pick ONE
of the sizes to replace it with. &nbsp;So I would have to leave my wrench
and get one size only, leaving me without the other size.</font>
<br>
<br><font size=2 face="sans-serif">That was the day I stopped buying anything
Craftsman.</font>
<br>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 002D84DB852585B3_=--

--===============7878003302368236709==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7878003302368236709==--

---

From: John Miller <[email-masked]>
Date: Tue, 28 Jul 2020 07:26:59 -0700

> Actually, I think it was the fact that their quality really tanked, and 
> a LOT more tools needed to be replaced, then they stopped the 'easy, no 

As far as Craftsman goes, they went through a bunch of cycles.

I still have Craftsman tools that date to the 1950s.  Thin walls, 
top-quality materials, they were pretty much pro quality for the time.

Little by little about every fifteen years they gradually migrated down 
the scale and by the turn of the century they were no different from 
Home Depot-grade Husky, etc.

Meanwhile stuff like some of the mass Chinese brands had been getting 
better.  The current upper-grades of Harbor Freight stuff are very good, 
if limited in terms of shapes and configurations.  I love their 
composite ratchet handles.

>   It bent (not being abused) and they told me they don't have that 
> wrench any more, but I could pick ONE of the sizes to replace it with. 
>   So I would have to leave my wrench and get one size only, leaving me 
> without the other size.

When I want slightly oddball stuff I troll eBay for used stuff.

John.

[email-masked]

utox.team.net