Subject: [Shop-talk] How to connect skewed beams?

From: Jim Franklin <[email-masked]>
Date: Sun, 12 Jul 2020 12:44:48 -0400

Hope you're all avoiding the ridiculous heat. I am buidling a deck like the rest of the nation, so my tshirt tan will be well developed in a few weeks.

I'm trying to connect two double 2x beams to each other. They meet at about 33 degrees from parallel. Simpson doesn't have anything that I can find that works outside the 45-90 range. Since any fasteners will be near the end of the angled beam, I'm hesitant to drive something like Ledger Loks through for fear of splitting it. I don't have a way to support it from underneath, it can only hang from the main beam with a hanger that clamps over the top, or be face connected in shear. The angled beam is 8.5' long so it will have significant weight on it if the deck ever sees people. 

The other end of the angled beam isn't built yet, and it will be resting on its own post, so I could splay them such that the end in question uses two separate single beam connectors, but I come up empty there too except for a bendable angle bracket that I won't be able to fasten on the inside angle:

http://embed.widencdn.net/pdf/plus/ssttoolbox/8yq2wqljay/C-C-2019-p284.pdf

The other option is to have them meet at their cut faces over a post, but the post is a 4x6 and I don't know if that would be enough purchase to provide support. I would have to fasten everything into the post; there is no post-to-beam connector for beams meeting at 33 degrees.

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Sun, 12 Jul 2020 13:02:04 -0500

Well, there ya go!

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 12, 2020, at 12:50 PM, Jim Franklin <[email-masked]> wrote:

I can't cut/weld steel like John suggested but I do have a friend who can. However, you've both jogged loose my thinking - I could rest them both on the post, tie them together at the top and both sides with a thin Simpson plate for tension, and use right angle brackets underneath both beams where they stop being supported by the post to extend the support. Best of all it's all off the shelf and galvanized (unless my friend "insists" on making me a custom one to support the beam existing at 33 degrees ;-) ). 

thanks,
jim

> On Jul 12, 2020, at 1:31 PM, Pat Horne <[email-masked]> wrote:
> 
> Jim, I’d try to design something heavy like they use in timber framing. If you use plate steel rather than sheet metal that would lay on top of the joint with sides on both sides of each member that could be through bolted to pinch the 2xs between the steel. You might consider welding the nuts in place so you don’t have to work a wrench in there while assembling. 
> 
> Peace,
> Pat
> 
> Pat Horne 
> We support Habitat for Humanity
> 
> 
> On Jul 12, 2020, at 11:49 AM, Jim Franklin <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]