Subject: Re: [Shop-talk] On to wrenches

From: Mark Miller <[email-masked]>
Date: Tue, 21 Jul 2020 18:36:11 -0700

I have a system that is quite ever fail.  I have a drawer filled with 
wrenches that are too small for the hardware to be removed and a second 
one filled with wrenches that are too large.  Then I curse and use slip 
joint pliers and then curse again.
Plus I have a drawer that can convert screwdrivers from philips to 
slotted depending on which one you do not need.

Regards,

Mark Miller   707-490-5834
[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Neil Sherry" <[email-masked]>
Date: Wed, 22 Jul 2020 10:35:21 +0100

I also have the 'magic morphing screwdrivers' that change themselves as not required...
Neil

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Mark Miller
Sent: 22 July 2020 02:36
To: [email-masked]
Subject: Re: [Shop-talk] On to wrenches

I have a system that is quite ever fail.  I have a drawer filled with wrenches that are too small for the hardware to be removed and a second one filled with wrenches that are too large.  Then I curse and use slip joint pliers and then curse again.
Plus I have a drawer that can convert screwdrivers from philips to slotted depending on which one you do not need.

Regards,

Mark Miller   707-490-5834

[email-masked]

[email-masked]