Subject: Re: [Shop-talk] Leaf blower issues...need the elders' advice

From: Brian Kemp <[email-masked]>
Date: Fri, 24 Jul 2020 13:45:58 -0700

This is a multi-part message in MIME format.
--===============5042150247549666004==
 boundary="------------513F66688E7E69ED70CCA7E4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------513F66688E7E69ED70CCA7E4
Content-Transfer-Encoding: 8bit

Are you using fresh gas?  I had a yard sale wood chipper that "was just 
used last month" when I bought it.  Rebuilt the carb and it would run 
with carb cleaner sprayed in the intake, but then die.  I drained and 
replaced the gas and it ran fine.  The other thing to check is that the 
fuel pickup is still at the bottom of the tank. Had that problem when I 
replaced the fuel hose on a string trimmer.

Brian

On 7/24/2020 12:33 PM, Scott Hall wrote:
> I have a Troy Bilt 4-cycle backpack leaf blower, the older version of 
> this thing:
>
> https://www.troybilt.com/en_US/leaf-blowers/tb4bp-ec-backpack-gas-leaf-blower/41BR4BEG766.html 
>
>
> I need intelligent more experienced folks to advise me before I slip 
> into insanity.
>
> The past year or so the choke has lost effectiveness--you used to 
> start it as directed: pump the primer bulb a few times, choke on full. 
> Start. Choke to 1/2 until warm, then choke full-off.
>
> At first it wouldn't start with choke full-on, I had to start it on 
> half-choke. Then 1/4-ish.
>
> At the same time, the throttle became more of an an/off switch. It 
> would bog at anything other than idle. If I open it full, it would 
> die. And it never achieved full-power.
>
> Note: the choke is an actual choke--a plastic plate slides over the 
> air intake on the carb.
>
> This sounds like something that needs a carb cleanin', right? So I 
> did. Took it apart, soaked it in carb cleaner, re-assembled.
>
> I also replaced the fuel intake line and fuel filter--a weird little 
> thing, looks like a pumice stone on the end of the fuel line.
>
> Worked...better. Not back to new, but better. For a day.
>
> Now it won't start at all.
>
> There's just not that much to this carb. I blew it out with compressed 
> air, chased the passages I could, etc. There's just not much 
> there...there.
>
> What's making me question my sanity is that this happened on my riding 
> mower last year too and I similarly cleaned that carb, which was 
> similarly simple and it absolutely would not run again until I just 
> bought a new carb and replaced it.
>
>  So here's the question: what am I doing or not doing that I can't 
> clean a small engine carburetor? Is there some secret air passage on 
> small engine carbs that I'm not reaching? I tool them completely 
> apart. There were no idle jets, or enrichment circuits, or...whatever. 
> Just a hunk of metal with a few small holes. What on earth would make 
> the new one better than the one that's on there?
>
> I feel like this should be so simple and I'm missing something so basic.
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------513F66688E7E69ED70CCA7E4
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Are you using fresh gas?  I had a yard sale wood chipper that "was
    just used last month" when I bought it.  Rebuilt the carb and it
    would run with carb cleaner sprayed in the intake, but then die.  I
    drained and replaced the gas and it ran fine.  The other thing to
    check is that the fuel pickup is still at the bottom of the tank. 
    Had that problem when I replaced the fuel hose on a string trimmer.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 7/24/2020 12:33 PM, Scott Hall
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I have a Troy Bilt 4-cycle backpack leaf blower,
        the older version of this thing:
        <div><br>
        </div>
        <div><a
href="https://www.troybilt.com/en_US/leaf-blowers/tb4bp-ec-backpack-gas-leaf-blower/41BR4BEG766.html"
            moz-do-not-send="true">https://www.troybilt.com/en_US/leaf-blowers/tb4bp-ec-backpack-gas-leaf-blower/41BR4BEG766.html</a> </div>
        <div><br>
        </div>
        <div>I need intelligent more experienced folks to advise me
          before I slip into insanity.</div>
        <div><br>
        </div>
        <div>The past year or so the choke has lost effectiveness--you
          used to start it as directed: pump the primer bulb a few
          times, choke on full. Start. Choke to 1/2 until warm, then
          choke full-off.</div>
        <div><br>
        </div>
        <div>At first it wouldn't start with choke full-on, I had to
          start it on half-choke. Then 1/4-ish. </div>
        <div><br>
        </div>
        <div>At the same time, the throttle became more of an an/off
          switch. It would bog at anything other than idle. If I open it
          full, it would die. And it never achieved full-power.</div>
        <div><br>
        </div>
        <div>Note: the choke is an actual choke--a plastic plate slides
          over the air intake on the carb.</div>
        <div><br>
        </div>
        <div>This sounds like something that needs a carb cleanin',
          right? So I did. Took it apart, soaked it in carb cleaner,
          re-assembled. </div>
        <div><br>
        </div>
        <div>I also replaced the fuel intake line and fuel filter--a
          weird little thing, looks like a pumice stone on the end of
          the fuel line. </div>
        <div><br>
        </div>
        <div>Worked...better. Not back to new, but better. For a day.  <br>
        </div>
        <div><br>
        </div>
        <div>Now it won't start at all.</div>
        <div><br>
        </div>
        <div>There's just not that much to this carb. I blew it out with
          compressed air, chased the passages I could, etc. There's just
          not much there...there.</div>
        <div><br>
        </div>
        <div>What's making me question my sanity is that this happened
          on my riding mower last year too and I similarly cleaned that
          carb, which was similarly simple and it absolutely would not
          run again until I just bought a new carb and replaced it.</div>
        <div><br>
        </div>
        <div> So here's the question: what am I doing or not doing that
          I can't clean a small engine carburetor? Is there some secret
          air passage on small engine carbs that I'm not reaching? I
          tool them completely apart. There were no idle jets, or
          enrichment circuits, or...whatever. Just a hunk of metal with
          a few small holes. What on earth would make the new one better
          than the one that's on there?</div>
        <div><br>
        </div>
        <div>I feel like this should be so simple and I'm missing
          something so basic. <br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------513F66688E7E69ED70CCA7E4--

--===============5042150247549666004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5042150247549666004==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 24 Jul 2020 21:43:41 -0400

Small engine carbs seem to be impossible to clean.  Other than an old
Briggs lawn mower, I've never had any luck.  Chain saws, blowers,
string trimmers -- cheaper to replace them than to clean them.  The
fuel pump diaphragm is the culprit, I think.  Nearly impossible to get
right again.

On Fri, Jul 24, 2020 at 3:34 PM Scott Hall
<[email-masked]> wrote:
>
> I have a Troy Bilt 4-cycle backpack leaf blower, the older version of this thing:
>
> I need intelligent more experienced folks to advise me before I slip into insanity.
>
> The past year or so the choke has lost effectiveness--you used to start it as directed: pump the primer bulb a few times, choke on full. Start. Choke to 1/2 until warm, then choke full-off.
>
> At first it wouldn't start with choke full-on, I had to start it on half-choke. Then 1/4-ish.
>
> At the same time, the throttle became more of an an/off switch. It would bog at anything other than idle. If I open it full, it would die. And it never achieved full-power.
>
> Note: the choke is an actual choke--a plastic plate slides over the air intake on the carb.
>
> This sounds like something that needs a carb cleanin', right? So I did. Took it apart, soaked it in carb cleaner, re-assembled.
>
> I also replaced the fuel intake line and fuel filter--a weird little thing, looks like a pumice stone on the end of the fuel line.
>
> There's just not that much to this carb. I blew it out with compressed air, chased the passages I could, etc. There's just not much there...there.
>
> What's making me question my sanity is that this happened on my riding mower last year too and I similarly cleaned that carb, which was similarly simple and it absolutely would not run again until I just bought a new carb and replaced it.
>
>  So here's the question: what am I doing or not doing that I can't clean a small engine carburetor? Is there some secret air passage on small engine carbs that I'm not reaching? I tool them completely apart. There were no idle jets, or enrichment circuits, or...whatever. Just a hunk of metal with a few small holes. What on earth would make the new one better than the one that's on there?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]