Subject: [Shop-talk] rattle can paint

From: "john niolon" <[email-masked]>
Date: Sun, 26 Jul 2020 12:57:24 -0500

This is a multi-part message in MIME format

--===============6930033698758605182==

This is a multi-part message in MIME format

--LmodIYZZ6EMjChKdDWv=_Ihvp9zREHkWXT
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

At a car show recently and found (what I thought was a good deal) a gu=
y with=20
Rustoleum rattle can paint in a color I needed for cheep... like 2.50 =
a can. =20
It's usually about 4.50 in the big box stores

So, today I grab a can, put it in my paint shaker for about 10 minutes=
 and give it a shot.... nothing... shook some more... nothing...  It h=
ad the little red stick in nozzle that makes your finger hurt
after about 2 minutes of spraying.  I tried the nozzle on another can =
and it worked... so..how do I get my 2.50 worth of paint out of the ca=
n >>>  any home remedies ??? =20

john

--LmodIYZZ6EMjChKdDWv=_Ihvp9zREHkWXT
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<HTML><HEAD>
<STYLE type=3Dtext/css> body { margin:0.7em; } body.OECFntDef, body.OE=
CFntDef div { font-family:"Segoe UI",Tahoma,Verdana,Arial,Helvetica,sa=
ns-serif;font-size:10pt; }</STYLE>

<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY spellcheck=3Dtrue class=3DOECFntDef>
<DIV>At a car show recently and found (what I thought was a good deal)=
 a guy with Rustoleum rattle can paint in a color I needed for cheep..=
=2E like 2.50 a can.&nbsp; It's usually about 4.50 in the big box stor=
es</DIV>
<DIV><BR>So, today I grab a can, put it in my paint shaker for about 1=
0 minutes and give it a shot.... nothing... shook some more... nothing=
=2E..&nbsp; It had the little red stick in nozzle that makes your fing=
er hurt</DIV>
<DIV>after about 2 minutes of spraying.&nbsp; I tried the nozzle on an=
other can and it worked... so..how do I get my 2.50 worth of paint out=
 of the can &gt;&gt;&gt;&nbsp; any home remedies ???&nbsp; </DIV>
<DIV>&nbsp;</DIV>
<DIV>john</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>

--LmodIYZZ6EMjChKdDWv=_Ihvp9zREHkWXT--

--===============6930033698758605182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============6930033698758605182==--

---

From: Pat Horne <[email-masked]>
Date: Sun, 26 Jul 2020 11:01:52 -0700

Turn can upside down & punch a very small hole in it, just a pin prick. Let the remaining propellant escape. Then use can opener to remove the bottom. 

Peace, 
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 26, 2020, at 10:58 AM, john niolon <[email-masked]> wrote:

At a car show recently and found (what I thought was a good deal) a guy with Rustoleum rattle can paint in a color I needed for cheep... like 2.50 a can.  It's usually about 4.50 in the big box stores

So, today I grab a can, put it in my paint shaker for about 10 minutes and give it a shot.... nothing... shook some more... nothing...  It had the little red stick in nozzle that makes your finger hurt
after about 2 minutes of spraying.  I tried the nozzle on another can and it worked... so..how do I get my 2.50 worth of paint out of the can >>>  any home remedies ??? 
 
john

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]