Subject: [Shop-talk] audio system inquiry

From: "Tim ." <[email-masked]>
Date: Mon, 20 Jul 2020 15:18:36 +0000

--===============2089609147659395701==
Content-Language: en-US
	boundary="_000_DM5PR0401MB36705956022D916A364731F8B47B0DM5PR0401MB3670_"

--_000_DM5PR0401MB36705956022D916A364731F8B47B0DM5PR0401MB3670_
Content-Transfer-Encoding: quoted-printable

Hi all,

Totally off topic but you all are a diverse group so I am hoping that someo=
ne might have an idea.

My office holds administrative law hearings. Most are now done via video bu=
t one type has to be done in person. We are in need of some sort of portabl=
e sound system for voice amplification for the parties who will be many fee=
t apart and also behind plastic shielding.

Any suggestions appreciated.

Thanks
tim

--_000_DM5PR0401MB36705956022D916A364731F8B47B0DM5PR0401MB3670_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Hi all,&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Totally off topic but you all are a diverse group so I am hoping that someo=
ne might have an idea.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
My office holds administrative law hearings. Most are now done via video bu=
t one type has to be done in person. We are in need of some sort of portabl=
e sound system for voice amplification for the parties who will be many fee=
t apart and also behind plastic
 shielding.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Any suggestions appreciated.&nbsp;&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Thanks</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
tim</div>
</body>
</html>

--_000_DM5PR0401MB36705956022D916A364731F8B47B0DM5PR0401MB3670_--

--===============2089609147659395701==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2089609147659395701==--

---

From: ml <[email-masked]>
Date: Mon, 20 Jul 2020 11:57:18 -0400

--===============5493131960792321575==
	boundary="Apple-Mail=_45D918F7-2819-4EA8-9B4C-F591175D793F"

--Apple-Mail=_45D918F7-2819-4EA8-9B4C-F591175D793F
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Something like these perhaps?=20
=
https://www.proacousticsusa.com/commercial-sound-equipment/assisted-listen=
ing-devices-systems/assisted-listening-systems/tour-guide-systems.html =
<https://www.proacousticsusa.com/commercial-sound-equipment/assisted-liste=
ning-devices-systems/assisted-listening-systems/tour-guide-systems.html>=

--Apple-Mail=_45D918F7-2819-4EA8-9B4C-F591175D793F
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><span style="caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0);" class="">Something like these perhaps?&nbsp;</span><div class="" style="caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0);"><a href="https://www.proacousticsusa.com/commercial-sound-equipment/assisted-listening-devices-systems/assisted-listening-systems/tour-guide-systems.html" class="">https://www.proacousticsusa.com/commercial-sound-equipment/assisted-listening-devices-systems/assisted-listening-systems/tour-guide-systems.html</a></div></body></html>
--Apple-Mail=_45D918F7-2819-4EA8-9B4C-F591175D793F--

--===============5493131960792321575==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5493131960792321575==--

---

From: Thomas Coradeschi <[email-masked]>
Date: Mon, 20 Jul 2020 16:22:42 -0400

So, I have no idea what your budget is or any of the rest.

We have leased systems to be used for simultaneous translation in multi-language meetings and they are pretty incredible. Each attendee has a microphone and a wireless headset (set to one of several frequencies, depending on what language you want to listen in).

I don’t see why you could not use the same basic technology in a single language application, and, in fact, given that all are speaking one language, you could probably dispense with the headphones and use a speaker array.

Shure & Bosch are two brands I’ve seen in use, I am sure that there are others.

Tom Coradeschi
[email-masked]

> On Jul 20, 2020, at 11:19 AM, Tim . <[email-masked]> wrote:
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]