Subject: Re: [Shop-talk] audio system inquiry

From: "John T. Blair" <[email-masked]> amprd04.prod.outlook.com>
Date: Mon, 20 Jul 2020 11:31:32 -0400

--===============5467272060063025523==
	boundary="=====================_13081432==.ALT"

--=====================_13081432==.ALT

At 11:18 AM 7/20/2020, Tim . wrote:

 >My office holds administrative law hearings. Most are now done via 
video but one
 >type has to be done in person. We are in need of some sort of portable sound
 >system for voice amplification for the parties who will be many 
feet apart and also
 >behind plastic shielding.

Tim,

This may be a simple, stupid suggestion, but what about just a 
conference call to
peoples cell phones?  No cost to your company or any body.  I just don't know
how many people you can have on a converence call.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_13081432==.ALT

<html>
<body>
<font size=3>At 11:18 AM 7/20/2020, Tim . wrote:<br><br>
<br>
&gt;My office holds administrative law hearings. Most are now done via
video but one <br>
&gt;type has to be done in person. We are in need of some sort of
portable sound <br>
&gt;system for voice amplification for the parties who will be many feet
apart and also <br>
&gt;behind plastic shielding. <br><br>
Tim,<br><br>
This may be a simple, stupid suggestion, but what about just a conference
call to <br>
peoples cell phones?&nbsp; No cost to your company or any body.&nbsp; I
just don't know <br>
how many people you can have on a converence call.<br><br>
John<br><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_13081432==.ALT--

--===============5467272060063025523==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5467272060063025523==--

---

From: Eric Russell <[email-masked]>
Date: Mon, 20 Jul 2020 11:33:18 -0400

This is a multi-part message in MIME format.
--===============6447667636931386487==
 boundary="------------A44BFD03C084A11D151BD6B3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A44BFD03C084A11D151BD6B3
Content-Transfer-Encoding: 7bit

You said 'any'...

https://youtu.be/GwSh0dAaqIA <https://youtu.be/GwSh0dAaqIA>

Eric Russell

Mebane, NC

On 7/20/2020 11:18 AM, Tim . wrote:
> Any suggestions appreciated. 

--------------A44BFD03C084A11D151BD6B3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>You said 'any'...</p>
    <p><br>
    </p>
    <p><a moz-do-not-send="true" href="https://youtu.be/GwSh0dAaqIA">https://youtu.be/GwSh0dAaqIA</a></p>
    <p><br>
    </p>
    <p>Eric Russell</p>
    <p>Mebane, NC <br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/20/2020 11:18 AM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;}</style>Any
      suggestions appreciated.  </blockquote>
  </body>
</html>

--------------A44BFD03C084A11D151BD6B3--

--===============6447667636931386487==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6447667636931386487==--

---

From: Ian McFetridge <[email-masked]>
Date: Mon, 20 Jul 2020 13:42:28 -0400

--===============7110372776093459757==

--0000000000007fa50405aae308df

The below link might be helpful as I think a big issue would be feedback
when Group A is speaking and another noise gets amplified (maybe group B,
HVAC, nearby people, etc.).  You would use a Polycom (or equivalent) for
each group and the "acoustic fence" technology to avoid feedback and get
clear amplification of voices.  I believe it can be setup as two IP phones
on one portable switch, so self-contained.  I don't work for them, but I
remembered looking at this tech a few years ago (we went with Ci$co, which
I would not recommend for this use).

https://www.polycom.com/content/dam/polycom/common/documents/whitepapers/wainhouse-research-evaluation-of-polycoms-noise-reduction-features-enus.pdf

Best,
Ian

--0000000000007fa50405aae308df
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>The below link might be helpful as I think a big issu=
e would be feedback when Group A is speaking and another noise gets amplifi=
ed (maybe group B, HVAC, nearby people, etc.).=C2=A0 You would use a Polyco=
m (or equivalent) for each group and the &quot;acoustic fence&quot; technol=
ogy to avoid feedback and get clear amplification of voices.=C2=A0 I believ=
e=C2=A0it can be setup as two IP phones on one portable switch, so self-con=
tained.=C2=A0 I don&#39;t work for them, but I remembered looking at this t=
ech a few years ago (we went with Ci$co, which I would not recommend for th=
is use).=C2=A0=C2=A0</div><br><div class=3D"gmail_quote"><div><a href=3D"ht=
tps://www.polycom.com/content/dam/polycom/common/documents/whitepapers/wain=
house-research-evaluation-of-polycoms-noise-reduction-features-enus.pdf">ht=
tps://www.polycom.com/content/dam/polycom/common/documents/whitepapers/wain=
house-research-evaluation-of-polycoms-noise-reduction-features-enus.pdf</a>=
=C2=A0</div><div>=C2=A0<br></div><div>Best,<br>Ian</div><div>=C2=A0</div></=
div></div>

--0000000000007fa50405aae308df--

--===============7110372776093459757==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7110372776093459757==--

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 20 Jul 2020 17:44:29 -0600

This is a multi-part message in MIME format.
--------------89B36B1D7E892385DBAF13C5
Content-Transfer-Encoding: 7bit

Just make sure you have enough speakers.

mjb.

--------------89B36B1D7E892385DBAF13C5
 name="wall_of_sound.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="wall_of_sound.jpg"

--------------89B36B1D7E892385DBAF13C5
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------89B36B1D7E892385DBAF13C5--

---

From: Peter Murray <[email-masked]>
Date: Mon, 20 Jul 2020 20:54:40 -0400

--===============1586605074124634887==

--0000000000006d89f905aae912bb

Conference bridge services probably wouldn't satisfy the privacy
requirements that your hearings have.

How many people simultaneously? Is there a budget for this?

If you have a local office phone system, you should be able to have a
good-sized conference bridge between phones.

If the system allows SIP calls, you could get users connected using the
Zoiper softphone client or similar.

If there is no local phone system (and/or you have to pay per extension),
and you have some IT/technical ability, you could quickly put in a FreePBX
system on a desktop machine and use softphones locally for a conference
bridge. Shouldn't cost anything for software.

-Peter

On Mon, Jul 20, 2020 at 11:19 AM Tim . <[email-masked]>
wrote:

> Hi all,
>
> Totally off topic but you all are a diverse group so I am hoping that
> someone might have an idea.
>
> My office holds administrative law hearings. Most are now done via video
> but one type has to be done in person. We are in need of some sort of
> portable sound system for voice amplification for the parties who will be
> many feet apart and also behind plastic shielding.
>
> Thanks
> tim
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000006d89f905aae912bb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Conference bridge services probably wouldn&#39;t sati=
sfy the privacy requirements that your hearings have.</div><div><br></div><=
div></div>How many people simultaneously? Is there a budget for this?<div><=
br></div><div>If you=C2=A0have a local office phone system, you should be a=
ble to have a good-sized conference bridge between phones. </div><div><br><=
/div><div>If the system allows SIP calls, you could get users connected usi=
ng the Zoiper softphone client or similar.</div><div><br></div><div>If ther=
e is no local phone system (and/or you have to pay per extension), and you =
have some IT/technical ability, you could quickly put in a FreePBX system o=
n a desktop machine and use softphones locally for a conference bridge. Sho=
uldn&#39;t cost anything for software.</div><div><br></div><div>-Peter</div=
><div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Mon, Jul 20, 2020 at 11:19 AM Tim . &lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0=
.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Hi all,=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Totally off topic but you all are a diverse group so I am hoping that someo=
ne might have an idea.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
My office holds administrative law hearings. Most are now done via video bu=
t one type has to be done in person. We are in need of some sort of portabl=
e sound system for voice amplification for the parties who will be many fee=
t apart and also behind plastic
 shielding.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Any suggestions appreciated.=C2=A0=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Thanks</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
tim</div>
</div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000006d89f905aae912bb--

--===============1586605074124634887==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1586605074124634887==--

---

From: DAVID MASSEY <[email-masked]>
Date: Tue, 21 Jul 2020 00:55:40 +0000 (UTC)

--===============3418383179300944933==
	boundary="----=_Part_3274086_1317534424.1595292940364"

------=_Part_3274086_1317534424.1595292940364
Content-Transfer-Encoding: quoted-printable

 Hey Mark, thanks for the picture of your living room.=C2=A0 I'll bet Buffy=
 Ste. Marie sounds really great on that.
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: [email-masked]
Sent: Mon, Jul 20, 2020 6:44 pm
Subject: Re: [Shop-talk] audio system inquiry

mjb.

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_3274086_1317534424.1595292940364
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Hey Mark, thanks for the picture of your living room.&nbsp; I'll bet Buffy Ste. Marie sounds really great on that.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Mon, Jul 20, 2020 6:44 pm<br>
Subject: Re: [Shop-talk] audio system inquiry<br>
<br>

<div dir="ltr">Just make sure you have enough speakers.<br clear="none"><br clear="none">mjb.
<div class="yqt8243978271" id="yqtfd47908"><br clear="none"><br clear="none"><br clear="none"></div>
</div>

<div class="yqt8243978271" id="yqtfd22030">_______________________________________________<br clear="none"><br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Suggested annual donation&nbsp; $12.96<br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/shop-talk" target="_blank">http://www.team.net/pipermail/shop-talk </a><a shape="rect" href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br clear="none"><br clear="none"></div>
</div>
</div>

------=_Part_3274086_1317534424.1595292940364--

--===============3418383179300944933==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3418383179300944933==--

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 20 Jul 2020 19:02:05 -0600

On 7/20/20 6:55 PM, DAVID MASSEY wrote:
> Hey Mark, thanks for the picture of your living room.  I'll bet Buffy 
> Dave
Especially when she wears scarlet begonias in her hair.  She's not like 
other girls.

mjb.

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 20 Jul 2020 21:37:26 -0400

> Just make sure you have enough speakers.

I saw that tour...  Miami, summer of 74.  Probably the Saturday show,
and not the legendary Sunday show.  But who remembers?
_______________________________________________

[email-masked]