Subject: [Shop-talk] Window AC fan intermittent

From: Jim Franklin <[email-masked]>
Date: Wed, 3 Jun 2020 21:14:14 -0400

A friend got a nice mini split system and have me his Frigidaire window AC. Weird problem is, the compressor runs when needed, but the fan shuts off intermittently. Sometimes it'll blow for a few minutes, other times for a few seconds. How long it stops is intermittent too. The compressor will even happily run while the fan doesn't. 

Is this a normal broken situation that's easily diagnosed or am I in for a world of troubleshooting?

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Wed, 3 Jun 2020 20:32:32 -0500

Could be any number of problems. 

If the fan has multiple speeds, does the motor have multiple wires going to it or is the speed control done electronically? If there are multiple wires does the problem occur on all speeds?

There should be a wiring diagram inside the unit somewhere. If so, shoot a picture of it & send it to me. 

Look at all the connections from the control board to the motor. A loose connection can cause this. If the connections are standard 1/4” quick disconnects you might try tightening the up a bit. Check for corrosion too. 

Connect a meter or light across the motor wires. See if the voltage is there when the motor is off. 

It might be a problem with the control board. If so, they can be relatively pricey for new. Check out eBay. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jun 3, 2020, at 8:14 PM, Jim Franklin <[email-masked]> wrote:

thanks,
jim

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]