Subject: [Shop-talk] I put a rough draft of the truck restore on my website- Check it out

From: [email-masked]
Date: Wed, 17 Jun 2020 14:05:41 -0400 06/17/2020 02:05:42 PM, Serialize complete at 06/17/2020 02:05:42 PM

This is a multipart message in MIME format.
--===============2170538499284642014==

This is a multipart message in MIME format.
--=_alternative 0063662D8525858A_=

I uploaded the photos of the truck restore with some notes and comments. 
Check it out. This is just a first draft. Easy thing is to click on the 
first photo in the album and just the next arrow from there.

https://www.megageek.com/truckre.htm 

Let me know what you think.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0063662D8525858A_=

<font size=2 face="sans-serif">I uploaded the photos of the truck restore
with some notes and comments. &nbsp;Check it out. This is just a first
draft. Easy thing is to click on the first photo in the album and just
the next arrow from there.</font>
<br>
<br><a href=https://www.megageek.com/truckre.htm><font size=3 color=blue><u>https://www.megageek.com/truckre.htm</u></font></a><font size=3>
</font>
<br>
<br><font size=3>Let me know what you think.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0063662D8525858A_=--

--===============2170538499284642014==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2170538499284642014==--

---

From: [email-masked]
Date: Wed, 17 Jun 2020 13:55:07 -0700

(forwarding to the list because I didn't check 'reply all')

>Wow!  Having spent parts of 22 years doing something pretty similar to
>an Austin Healey I can appreciate every step, including the oopses.
>Thanks for the trip.
>-Roland
>
>On Wed, 17 Jun 2020 14:05:41 -0400, you wrote:
>

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]