Subject: Re: [Shop-talk] Resurecting a totaly dead battery ?

From: Pat Horne <[email-masked]>
Date: Wed, 10 Jun 2020 12:00:50 -0500

Possibly. I am partial to older vehicles that don’t have a lot of electronics. My newest vehicle is almost 20 years old, oldest 55 years old. I don’t have battery problems on either of them even after 2 months. Haven’t tried longer. 

That aside, take it back to see what they say. Doesn’t cost anything. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jun 10, 2020, at 11:05 AM, John Miller <[email-masked]> wrote:

This is humor, right?

With any recent vehicle the parasitic loads will kill the battery in 6-8 weeks.

John.

> On June 10, 2020 9:01:35 AM Pat Horne <[email-masked]> wrote:
> 
> The battery shouldn’t have discharged completely after a few months. Take it back to where it was bought & let them charge& test it. Replacement should be in warranty.
> 
> Peace,
> Pat
> 
> Pat Horne
> We support Habitat for Humanity
> 
> 
> On Jun 10, 2020, at 10:05 AM, stan <[email-masked]> wrote:
> 
>  friend of mine left her vehicle at her house for several months, while she
> was away on the west coast. A new battery had been installed in this
> vehicle about month before she left. She asked a family member to start
> the car once a weak to keep the battery charged. As you can imagine this
> did not get done. I went by the other day, and the battery is totally dead,
> no lights, or gauges come one when the ignition switch is turned on. I did
> not have a voltmeter with me when I was there.
> 
> I would hate to have to buy yet another new battery for this car.
> 
> What is the list's collective wisdom relative to rescuing this battery/
> Should I put a battery tender on it/ Should I just hook up  charger, and
> hope? ...
> 
> --
> "They that would give up essential liberty for temporary safety deserve
> neither liberty nor safety."
>                      -- Benjamin Franklin
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Thu, 11 Jun 2020 16:23:42 -0700

I like old vehicles too.  My 1973 Triumph GT6 will kill a battery in 
under two weeks.  I added a battery disconnect until I eventually get 
around to finding the leak.

On 6/10/2020 10:00 AM, Pat Horne wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]