Subject: [Shop-talk] Frigidaire window AC fan short cycling

From: Jim Franklin <[email-masked]>
Date: Sat, 6 Jun 2020 14:35:18 -0400

I have a friend's used window AC. It runs great until the room is cool, then the fan starts to short cycle. The compressor operates normally. All the googlling gives me answers for a cycling compressor. 

Is there a thermostat or overheat switch that would affect the fan? Sometimes it runs for 3 seconds, sometimes 30, sometimes a few minutes. I'd like the fan to run continuously so it a) works to cool the whole house and b) doesn't annoy the ^&#%$&%^ out of me. It does have an Eco mode but I'm not on that, I'm on regular cool. 

I don't see a model number but I'm guessing it's roughly 10,000 BTU, maybe a bit more. 

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Jim Franklin <[email-masked]>
Date: Sat, 6 Jun 2020 14:41:44 -0400

Intrestingly it cycles even when on "Fan" mode...

> On Jun 6, 2020, at 2:35 PM, Jim Franklin <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]