Subject: Re: [Shop-talk] Shop air line pressure

From: old dirtbeard <[email-masked]>
Date: Mon, 1 Jun 2020 02:37:39 +0000

--===============9208160498500109202==
Content-Language: en-US
	boundary="_000_BYAPR04MB60530425E3081B8B8B5F199DAB8A0BYAPR04MB6053namp_"

--_000_BYAPR04MB60530425E3081B8B8B5F199DAB8A0BYAPR04MB6053namp_
Content-Transfer-Encoding: quoted-printable

I could see where this would be optimal, but that would be seven separate r=
egulators for my garage.

Best,

des
(mobile)

--_000_BYAPR04MB60530425E3081B8B8B5F199DAB8A0BYAPR04MB6053namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
I could see where this would be optimal, but that would be seven separate r=
egulators for my garage.<span id=3D"ms-outlook-android-cursor"></span><br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
<span id=3D"OutlookSignature">
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
Best,<br>
<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
des<br>
</div>
<div dir=3D"auto" style=3D"direction: ltr; margin: 0; padding: 0; font-fami=
ly: sans-serif; font-size: 11pt; color: black; ">
(mobile)</div>
</span><br>
</div>
</body>
</html>

--_000_BYAPR04MB60530425E3081B8B8B5F199DAB8A0BYAPR04MB6053namp_--

--===============9208160498500109202==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============9208160498500109202==--

---

From: Paul Parkanzky <[email-masked]>
Date: Wed, 3 Jun 2020 14:00:28 -0400

I've seen people put a male quick connect on one side of a regulator
and a female on the other side. Then they can put it on whatever drop
they're using that they want to turn the pressure down at. So you
could install one permanently if there is somewhere you know you'll
always want it and have a portable one for other usage.

-Paul

On Tue, Jun 2, 2020 at 12:49 AM old dirtbeard <[email-masked]> wrote:
>
> I could see where this would be optimal, but that would be seven separate regulators for my garage.
>
> Best,
>
> des
> (mobile)
>

[email-masked]