Subject: [Shop-talk] Has anyone used fix-a-floor?

From: Jim Franklin <[email-masked]>
Date: Sun, 21 Jun 2020 13:06:28 -0400

I have a lot of partially loose kitchen floor tiles. Before I do the unthinkable I'd like to try a shortcut. I've seen a few videos of this product, plus one of a guy injecting epoxy under the loose tile. Have you had any success (or failure) with anything like this?

thanks,
jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Pat Horne <[email-masked]>
Date: Sun, 21 Jun 2020 12:14:13 -0500

Jim,

Before I’d try anything like this I’d look into why the tile(s) came loose to start with. If there is a continuing cause for the failure, resetting the tile will be temporary At best. If the cause has been corrected, then go ahead & try something. If it works, great!

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jun 21, 2020, at 12:09 PM, Jim Franklin <[email-masked]> wrote:

thanks,
jim

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]