Subject: Re: [Shop-talk] Shipping a gearbox

From: Pat Horne <[email-masked]>
Date: Tue, 2 Jun 2020 08:50:02 -0500

--===============6134772158935114427==
Content-Transfer-Encoding: 7bit

--Apple-Mail-3B475394-1DB0-4F68-ADDD-B1D4EE14FA88
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

+1 for Fastenal. I had a 5 speed OD transmission shipped from Georgia to Tex=
as. It weighed almost 200 lbs with the crate & cost $125.=20

Quite a good deal.=20

Peace,
Pat

Pat Horne=20
We support Habitat for Humanity

On Jun 2, 2020, at 8:43 AM, Eric Russell <[email-masked]> wrote:

=EF=BB=BF
I shipped an MGA gearbox from North Carolina to Idaho using a Fastenal truck=
. I attached it to a pallet (used, available for free). For shipping oversea=
s, I'd build a box over it. The pallet makes it easier for the shipper to mo=
ve it.=20

> On 6/2/2020 9:02 AM, Neil Sherry wrote:
> Hi * I am selling an MGB overdrive gearbox to Finland (from the UK) * best=
 deal I have found is with UPS Standard. Any suggestions on how to wrap it *=
 I am thinking I could empty the oil, wrap in plastic, strap it down to some=
 ** plywood * which would make it slide and not fall over * but do I need to=
 box it in? What have you done?
> Thanks
> Neil
--=20
Eric Russell
Mebane, NC=20
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archi=
ve

[email-masked]

--Apple-Mail-3B475394-1DB0-4F68-ADDD-B1D4EE14FA88
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">+1 for Fastenal. I had a 5 speed OD transmi=
ssion shipped from Georgia to Texas. It weighed almost 200 lbs with the crat=
e &amp; cost $125.&nbsp;<div><br></div><div>Quite a good deal.&nbsp;</div><d=
iv><br></div><div>Peace,</div><div>Pat<br><br><div dir=3D"ltr">Pat Horne&nbs=
p;<div>We support Habitat for Humanity</div><div><br></div></div><div dir=3D=
"ltr"><br>On Jun 2, 2020, at 8:43 AM, Eric Russell &lt;[email-masked]&=
gt; wrote:<br><br></div><div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html;
      charset=3Dwindows-1252">
 =20
 =20
    <p>I shipped an MGA gearbox from North Carolina to Idaho using a
      Fastenal truck. I attached it to a pallet (used, available for
      free). For shipping overseas, I'd build a box over it. The pallet
      makes it easier for the shipper to move it. <br>
    </p>
    <div class=3D"moz-cite-prefix">On 6/2/2020 9:02 AM, Neil Sherry wrote:<b=
r>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:07ee01d638de$0dc4ba20$294e2e60$@ta=
lktalk.net">
      <meta http-equiv=3D"Content-Type" content=3D"text/html;
        charset=3Dwindows-1252">
      <meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
      <div class=3D"WordSection1">
        <p class=3D"MsoNormal">Hi * I am selling an MGB overdrive gearbox
          to Finland (from the UK) * best deal I have found is with UPS
          Standard. Any suggestions on how to wrap it * I am thinking I
          could empty the oil, wrap in plastic, strap it down to some **
          plywood * which would make it slide and not fall over * but do
          I need to box it in? What have you done?<o:p></o:p></p>
        <p class=3D"MsoNormal">Thanks<o:p></o:p></p>
        <p class=3D"MsoNormal">Neil<o:p></o:p></p>
      </div>
    </blockquote>
    <pre class=3D"moz-signature" cols=3D"72">--=20
Eric Russell
Mebane, NC </pre>
 =20

<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span=
></span><br></div></div></body></html>=

--Apple-Mail-3B475394-1DB0-4F68-ADDD-B1D4EE14FA88--

--===============6134772158935114427==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============6134772158935114427==--

---

From: Eric Russell <[email-masked]>
Date: Tue, 2 Jun 2020 10:00:40 -0400

This is a multi-part message in MIME format.
--===============5592116265899162210==
 boundary="------------46013EDD4A29AB016A6D44BE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------46013EDD4A29AB016A6D44BE
Content-Transfer-Encoding: 7bit

Fastenal probably doesn't have a truck going from the UK to Finland 
though...

EjR

On 6/2/2020 9:50 AM, Pat Horne wrote:
> +1 for Fastenal. I had a 5 speed OD transmission shipped from Georgia 
> to Texas. It weighed almost 200 lbs with the crate & cost $125.
> I shipped an MGA gearbox from North Carolina to Idaho using a Fastenal 
> truck. I attached it to a pallet (used, available for free). For 
> shipping overseas, I'd build a box over it. The pallet makes it easier 
> for the shipper to move it.
>
>> Hi * I am selling an MGB overdrive gearbox to Finland (from the UK) * 
>> best deal I have found is with UPS Standard. Any suggestions on how 
>> to wrap it * I am thinking I could empty the oil, wrap in plastic, 
>> strap it down to some ** plywood * which would make it slide and not 
>> fall over * but do I need to box it in? What have you done?
>>
>> Thanks
>>
>> Neil
>>

--------------46013EDD4A29AB016A6D44BE
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Fastenal probably doesn't have a truck going from the UK to
      Finland though... <br>
    </p>
    <p>EjR <br>
    </p>
    <div class="moz-cite-prefix">On 6/2/2020 9:50 AM, Pat Horne wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      +1 for Fastenal. I had a 5 speed OD transmission shipped from
      Georgia to Texas. It weighed almost 200 lbs with the crate &amp;
      cost $125. <br>
    </blockquote>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <div>
        <div dir="ltr">On Jun 2, 2020, at 8:43 AM, Eric Russell
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
        </div>
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <p>I shipped an MGA gearbox from North Carolina to Idaho using
            a Fastenal truck. I attached it to a pallet (used, available
            for free). For shipping overseas, I'd build a box over it.
            The pallet makes it easier for the shipper to move it. <br>
          </p>
          <div class="moz-cite-prefix">On 6/2/2020 9:02 AM, Neil Sherry
            wrote:<br>
          </div>
          <blockquote type="cite"
            cite="mid:[email-masked]">
            <meta http-equiv="Content-Type" content="text/html;
              charset=UTF-8">
            <meta name="Generator" content="Microsoft Word 15 (filtered
              medium)">
            <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
            <div class="WordSection1">
              <p class="MsoNormal">Hi * I am selling an MGB overdrive
                gearbox to Finland (from the UK) * best deal I have
                found is with UPS Standard. Any suggestions on how to
                wrap it * I am thinking I could empty the oil, wrap in
                plastic, strap it down to some ** plywood * which would
                make it slide and not fall over * but do I need to box
                it in? What have you done?<o:p></o:p></p>
              <p class="MsoNormal">Thanks<o:p></o:p></p>
              <p class="MsoNormal">Neil<o:p></o:p></p>
            </div>
          </blockquote>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------46013EDD4A29AB016A6D44BE--

--===============5592116265899162210==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5592116265899162210==--