Subject: Re: [Shop-talk] Paint sprayers

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 10:23:01 -0700

This is a multi-part message in MIME format.
--===============5449222075369741437==
 boundary="------------5F63CC0B432D876CC5C5F1D3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5F63CC0B432D876CC5C5F1D3
Content-Transfer-Encoding: 8bit

Others, with more experience and, maybe, a 'pro' will offer advice, but 
we--my father and I--were in the same position a few years ago. I bought 
this kit:

https://www.harborfreight.com/professional-automotive-hvlp-spray-gun-kit-94572.html

and we used it to paint a fairly valuable old British sports car (it 
came out OK, not great).  We used a one-stage paint; I'd have to go to 
the shop to find out for sure, but I believe it was one of the DuPont 
brands, not top-of-the-line, but not cheap either.  I'd only painted one 
car before, a junky Subaru Brat, and this was my first use of HVLP.  My 
impression of the HF paint gun is that it's a competent tool for the 
price, but it was trial-and-error for me.  I got quite a bit of orange 
peel, maybe because I used insufficient pressure at the gun; my dad said 
that one of the paint dealers told him we should 'crank the pressure 
up,' apparently the Low Pressure part of HVLP was more for environmental 
reasons than getting a good coat of paint.  If you watch the pros on the 
TV shows they pretty mug 'fog it on;' and since you probably don't have 
a booth and you're painting outdoors or in a shop wait for a 
no/little-wind day with no insects around, and wet the floor and the 
walls to keep dust down,

You'll want to put a oil/water separator inline after the compressor 
tank, and whatever gun you buy, be sure to put a filter and a pressure 
gauge at the gun; something like this: 
https://www.homedepot.com/p/Husky-Spray-Gun-Filter-Kit-HDA11900/305171973 
Practice on old sheetmetal, plywood, whatever you've got lying around to 
get a feel for the gun.  As always, preparation is 90% of the job; sand 
down to bare metal if you can, if not at least sand down to primer or 
the last really good coat of paint, then use one of the spray cleaners 
like this:

https://www.eastwood.com/ew-pre-painting-prep-aerosol-11oz.html?SRCCODE=PLA00020&gclid=EAIaIQobChMI9LXhh5qY6QIViPhkCh3c4ACIEAQYBCABEgIaE_D_BwE

and a microfiber cloth.  Use a primer/sealer if you don't go to bare 
metal, or and epoxy primer if you do (esp. if you have to let the job 
sit in primer for more than a couple days).  Sand the primer down to 600 
or 800 grit, apply one or more coats of base color--with no more than 20 
minutes between them--let dry for a couple days then wet sand until 
you're happy with the finish.  Finish off with successive applications 
of finer grades of liquid polishing compounds.

Also stumbled across this (note I didn't read it, it just looked 
useful): https://tcpglobal.com/pages/paint-problem-solver  There's lots 
of videos online (Kevin Tetz has some good ones).

Good luck.

Bob

ps.  There's always a 'learning curve.'

On 5/3/2020 9:54 AM, eric--- via Shop-talk wrote:
> Ok, so "Sandford" by big work truck is currently undergoing some major 
> body work and will be getting new paint.  Both myself and my buddy 
> haven't painted a car since the late 80's.
>
> I see there are many different type of sprayers out there for 
> automotive finishes.
> There are the traditional sprayers with the can under the gun (and 
> what I already have and used in the 80s.)
> Then there are HVLP sprayers with the cups on top.
> I also noticed these types seem to be the new norm...
> _https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html_
>
> So, here are my requirements.  I am painting this truck, which is a 
> work truck and does NOT need an awesome finish. I also don't mind 
> buying new tools.
>
> So, do I spring for the 'pro' model HF?  I will most likely not be 
> painting another car for a decade (maybe) so I don't think I need to 
> get into real pro brands and pay top dollar. But I may paint here and 
> there, NEVER for show, just for work stuff.
>
> Or, do I paint with the old style I already have?
>
> What is the advantages?  Is there any learning curve?
>
> Thanks!
>
> Mule
>
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt?
>
>

--------------5F63CC0B432D876CC5C5F1D3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Others, with more experience and, maybe, a 'pro' will offer advice,
    but we--my father and I--were in the same position a few years ago. 
    I bought this kit:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.harborfreight.com/professional-automotive-hvlp-spray-gun-kit-94572.html">https://www.harborfreight.com/professional-automotive-hvlp-spray-gun-kit-94572.html</a><br>
    <br>
    and we used it to paint a fairly valuable old British sports car (it
    came out OK, not great).  We used a one-stage paint; I'd have to go
    to the shop to find out for sure, but I believe it was one of the
    DuPont brands, not top-of-the-line, but not cheap either.  I'd only
    painted one car before, a junky Subaru Brat, and this was my first
    use of HVLP.  My impression of the HF paint gun is that it's a
    competent tool for the price, but it was trial-and-error for me.  I
    got quite a bit of orange peel, maybe because I used insufficient
    pressure at the gun; my dad said that one of the paint dealers told
    him we should 'crank the pressure up,' apparently the Low Pressure
    part of HVLP was more for environmental reasons than getting a good
    coat of paint.  If you watch the pros on the TV shows they pretty
    mug 'fog it on;' and since you probably don't have a booth and
    you're painting outdoors or in a shop wait for a no/little-wind day
    with no insects around, and wet the floor and the walls to keep dust
    down,<br>
    <br>
    You'll want to put a oil/water separator inline after the compressor
    tank, and whatever gun you buy, be sure to put a filter and a
    pressure gauge at the gun; something like this:
<a class="moz-txt-link-freetext" href="https://www.homedepot.com/p/Husky-Spray-Gun-Filter-Kit-HDA11900/305171973">https://www.homedepot.com/p/Husky-Spray-Gun-Filter-Kit-HDA11900/305171973</a>  
    Practice on old sheetmetal, plywood, whatever you've got lying
    around to get a feel for the gun.  As always, preparation is 90% of
    the job; sand down to bare metal if you can, if not at least sand
    down to primer or the last really good coat of paint, then use one
    of the spray cleaners like this:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.eastwood.com/ew-pre-painting-prep-aerosol-11oz.html?SRCCODE=PLA00020&amp;gclid=EAIaIQobChMI9LXhh5qY6QIViPhkCh3c4ACIEAQYBCABEgIaE_D_BwE">https://www.eastwood.com/ew-pre-painting-prep-aerosol-11oz.html?SRCCODE=PLA00020&amp;gclid=EAIaIQobChMI9LXhh5qY6QIViPhkCh3c4ACIEAQYBCABEgIaE_D_BwE</a><br>
    <br>
    and a microfiber cloth.  Use a primer/sealer if you don't go to bare
    metal, or and epoxy primer if you do (esp. if you have to let the
    job sit in primer for more than a couple days).  Sand the primer
    down to 600 or 800 grit, apply one or more coats of base color--with
    no more than 20 minutes between them--let dry for a couple days then
    wet sand until you're happy with the finish.  Finish off with
    successive applications of finer grades of liquid polishing
    compounds.<br>
    <br>
    Also stumbled across this (note I didn't read it, it just looked
    useful): <a class="moz-txt-link-freetext" href="https://tcpglobal.com/pages/paint-problem-solver">https://tcpglobal.com/pages/paint-problem-solver</a>  There's
    lots of videos online (Kevin Tetz has some good ones).<br>
    <br>
    Good luck.<br>
    <br>
    Bob<br>
    <br>
    ps.  There's always a 'learning curve.'<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 5/3/2020 9:54 AM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <span style=" font-size:10pt;font-family:sans-serif">Ok, so
        "Sandford"
        by big work truck is currently undergoing some major body work
        and will
        be getting new paint.  Both myself and my buddy haven't painted
        a
        car since the late 80's.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I see there
        are
        many different type of sprayers out there for automotive
        finishes.</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">There are the
        traditional sprayers with the can under the gun (and what I
        already have
        and used in the 80s.)</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Then there
        are
        HVLP sprayers with the cups on top.</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I also
        noticed
        these types seem to be the new norm...</span>
      <br>
      <a
href="https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html"
        moz-do-not-send="true"><span style=" font-size:12pt;color:blue"><u>https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html</u></span></a><span
        style=" font-size:12pt">
      </span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">So, here are
        my
        requirements.  I am painting this truck, which is a work truck
        and
        does NOT need an awesome finish. I also don't mind buying new
        tools.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">So, do I
        spring
        for the 'pro' model HF?  I will most likely not be painting
        another
        car for a decade (maybe) so I don't think I need to get into
        real pro brands
        and pay top dollar. But I may paint here and there, NEVER for
        show, just
        for work stuff.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Or, do I
        paint
        with the old style I already have?</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">What is the
        advantages?
         Is there any learning curve?</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Thanks!</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Mule</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif"><br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</span>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------5F63CC0B432D876CC5C5F1D3--

--===============5449222075369741437==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5449222075369741437==--

---

From: Eric Russell via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 13:38:56 -0400

This is a multi-part message in MIME format.
--===============0317958863210822446==
 boundary="------------5A9A1479366754054114614F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5A9A1479366754054114614F
Content-Transfer-Encoding: 7bit

I haven't bought painting equipment but I have bought other items from 
TP Tools and have been satisfied with their quality & quick shipping. I 
just today got an email that they are getting back to "normal" after 
closing for a while due to COVID 19.

https://www.tptools.com/

The advantage of HVLP sprayers is they use (waste) less material. But 
whether that savings will pay for the new equipment (plus the learning 
curve the new sprayer will likely require) is one I cannot answer. But 
who am I to vote against the purchase of a new tool..

Eric Russell
Mebane, NC

> I see there are many different type of sprayers out there for 

--------------5A9A1479366754054114614F
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>I haven't bought painting equipment but I have bought other items
      from TP Tools and have been satisfied with their quality &amp;
      quick shipping. I just today got an email that they are getting
      back to "normal" after closing for a while due to COVID 19. <br>
    </p>
    <p><a href="https://www.tptools.com/">https://www.tptools.com/</a> <br>
    </p>
    <p>The advantage of HVLP sprayers is they use (waste) less material.
      But whether that savings will pay for the new equipment (plus the
      learning curve the new sprayer will likely require) is one I
      cannot answer. But who am I to vote against the purchase of a new
      tool..<br>
    </p>
    Eric Russell<br>
    Mebane, NC <br>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 5/3/2020 12:54 PM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <span style=" font-size:10pt;font-family:sans-serif">I see there
        are
        many different type of sprayers out there for automotive
        finishes.</span>
      <span style=" font-size:10pt;font-family:sans-serif"></span></blockquote>
    <br>
  </body>
</html>

--------------5A9A1479366754054114614F--

--===============0317958863210822446==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0317958863210822446==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 13:42:39 -0400

--===============6413724861694592934==

--0000000000005634d405a4c1f1e5

I've painted a lot of stuff with the cheap HF HVLP gun.  Mostly latex paint
on doors (including louvered doors) and it did a fine job.  Sprayed some
Rustoleum on some poorly-prepared metal, and got results that weren't
embarrassing.

As others say, the key is spending a bit of time practicing.  Learn how to
take the thing apart and clean it, and it becomes a tool you can use more
than once.

On Sun, May 3, 2020 at 12:57 PM eric--- via Shop-talk <
[email-masked]> wrote:

> body work and will be getting new paint.  Both myself and my buddy haven't
> painted a car since the late 80's.
>
> I see there are many different type of sprayers out there for automotive
> finishes.
> There are the traditional sprayers with the can under the gun (and what I
> already have and used in the 80s.)
> *https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html*
> <https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html>
>
> So, here are my requirements.  I am painting this truck, which is a work
> truck and does NOT need an awesome finish. I also don't mind buying new
> tools.
>
> painting another car for a decade (maybe) so I don't think I need to get
> into real pro brands and pay top dollar. But I may paint here and there,
> NEVER for show, just for work stuff.
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> -Who is John Galt? _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000005634d405a4c1f1e5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve painted a lot of stuff with the cheap HF HVLP gun=
.=C2=A0 Mostly latex paint on doors (including louvered doors) and it did a=
 fine job.=C2=A0 Sprayed some Rustoleum on some poorly-prepared metal, and =
got results that weren&#39;t embarrassing.=C2=A0=C2=A0<div><br></div><div>A=
s others=C2=A0say, the key is spending a bit of time practicing.=C2=A0 Lear=
n how to take the=C2=A0thing apart and clean=C2=A0it, and it becomes a tool=
 you can use more than=C2=A0once.</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Sun, May 3, 2020 at 12:57 PM eric=
--- via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-talk=
@autox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" s=
tyle=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);pad=
ding-left:1ex"><span style=3D"font-size:10pt;font-family:sans-serif">Ok, so=
 &quot;Sandford&quot;
by big work truck is currently undergoing some major body work and will
be getting new paint.=C2=A0 Both myself and my buddy haven&#39;t painted a
car since the late 80&#39;s.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I see there are
many different type of sprayers out there for automotive finishes.</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif">There are the
traditional sprayers with the can under the gun (and what I already have
and used in the 80s.)</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Then there are
HVLP sprayers with the cups on top.</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I also noticed
these types seem to be the new norm...</span>
<br><a href=3D"https://www.harborfreight.com/64-oz-professional-hvlp-air-sp=
ray-gun-kit-62895.html" target=3D"_blank"><span style=3D"font-size:12pt;col=
or:blue"><u>https://www.harborfreight.com/64-oz-professional-hvlp-air-spray=
-gun-kit-62895.html</u></span></a><span style=3D"font-size:12pt">
</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">So, here are my
requirements.=C2=A0 I am painting this truck, which is a work truck and
does NOT need an awesome finish. I also don&#39;t mind buying new tools.</s=
pan>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">So, do I spring
for the &#39;pro&#39; model HF?=C2=A0 I will most likely not be painting an=
other
car for a decade (maybe) so I don&#39;t think I need to get into real pro b=
rands
and pay top dollar. But I may paint here and there, NEVER for show, just
for work stuff.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Or, do I paint
with the old style I already have?</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">What is the advan=
tages?
=C2=A0Is there any learning curve?</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Thanks!</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Mule</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000005634d405a4c1f1e5--

--===============6413724861694592934==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6413724861694592934==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 13:54:10 -0400

[Resending - to the list so any misstatements I make can be rectified.]

Big advantage of HVLP is that the paint droplets don't "bounce" off the
surface, so you get better efficiency (pounds of paint on the
vehicle/pounds of paint from the can.) You may have to test a panel to
make sure you apply it thick enough to cover, but not so thick as to
orange peel or sag. (Orange peel comes from uneven vehicle evaporation
through thick; sag comes from just too much paint for surface tension to
hold in place.)

I can't speak to the current HF guns; mostly they are cheaper because of
looser fits and tolerances in bits like adjustment needles. e.g. you may
find that turning the flow-control needle in a half turn reduces flow
too much, but then you have to back it out 3/4 turn to get back to where
you started; wiggling or bumping the needle may change the flow even if
you don't turn it at all. So watch the adjustments.

If you run an HVLP gun at higher pressure, you'll end up wasting paint.
Run it at the lowest pressure that atomises the paint adequately and
that delivers it to the surface. (Too much pressure will just send it
off into a cloud that wanders away; too little and it won't reach the
panel.)

Oh, and follow the reducer/thinner/viscosity/temperature charts very
carefully!

HTH,
Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-05-03 12:54 p.m., eric--- via Shop-talk wrote:
> There are the traditional sprayers with the can under the gun (and what
> I already have and used in the 80s.)
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

utox.team.net

---

From: Miq Millman via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 11:02:42 -0700

--===============1434202319348977741==

--000000000000b06a4105a4c23925

Check out this unit:
https://www.eastwood.com/earlex-hvlp-turbine-5500-system.html

yeah it's 6X the Horror Fright unit, but you will save at least half of
that on the reduced overspray and better coverage per quart.

--
__
Miq Millman   [email-masked]
Tualatin, OR  Big Llama Productions

On Sun, May 3, 2020 at 9:54 AM eric--- via Shop-talk <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000b06a4105a4c23925
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Check out this unit:<div><a href=3D"https://www.eastwood.c=
om/earlex-hvlp-turbine-5500-system.html">https://www.eastwood.com/earlex-hv=
lp-turbine-5500-system.html</a>=C2=A0</div><div><br></div><div>yeah it&#39;=
s 6X the Horror Fright unit, but you will save at least half of that on the=
 reduced overspray and better coverage per quart.</div><div>=C2=A0<br clear=
=3D"all"><div><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"=
gmail_signature">--<br>__<br>Miq Millman=C2=A0=C2=A0 <a href=3D"mailto:miq@=
bigllama.com" target=3D"_blank">[email-masked]</a><br>Tualatin, OR=C2=A0 =
Big Llama Productions<br></div></div><br></div></div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, May 3, 2020 at 9:54 =
AM eric--- via Shop-talk &lt;<a href=3D"mailto:[email-masked]">sh=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,2=
04);padding-left:1ex"><span style=3D"font-size:10pt;font-family:sans-serif"=
>Ok, so &quot;Sandford&quot;
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000b06a4105a4c23925--

--===============1434202319348977741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1434202319348977741==--

---

From: Karl Vacek via Shop-talk <[email-masked]>
Date: Sun, 03 May 2020 13:53:44 -0500

This is a multi-part message in MIME format.
--===============5700629256476682380==

This is a multi-part message in MIME format.
------------171dbe314fa179928bf733a57
Content-Transfer-Encoding: 8bit

Not to discourage buying new tools, but since I worked for Binks through 
the 70's and into the mid 80's, I accumulated and used lots of quality 
spray equipment, even an electric airless unit.  Painted dozens of cars and 
thousands of squae feetback of walls back then.  In recent years I haven't 
painted as much, but my old guns still work just as well as they did then, 
and I know how to use them already.

Karl

On May 3, 2020 11:57:31 AM eric--- via Shop-talk <[email-masked]> 
wrote:
> Ok, so "Sandford"
> be getting new paint.  Both myself and my buddy haven't painted a
> car since the late 80's.
>
> I see there are
> many different type of sprayers out there for automotive finishes.
> There are the
> and used in the 80s.)
> https://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.html
>
>
> So, here are my
> requirements.  I am painting this truck, which is a work truck and
> does NOT need an awesome finish. I also don't mind buying new tools.
>
> So, do I spring
> for the 'pro' model HF?  I will most likely not be painting another
> car for a decade (maybe) so I don't think I need to get into real pro brands
> for work stuff.
> -Who is John Galt?_______________________________________________
>
> [email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

------------171dbe314fa179928bf733a57
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.=
w3.org/TR/html4/loose.dtd">
<html>
<body>
<div dir=3D"auto">
<div dir=3D"auto">Not to discourage buying new tools, but since I worked fo=
r Binks through the 70's and into the mid 80's, I accumulated and used lots=
 of quality spray equipment, even an electric airless unit.&nbsp; Painted d=
ozens of cars and thousands of squae feetback of walls back then.&nbsp; In =
recent years I haven't painted as much, but my old guns still work just as =
well as they did then, and I know how to use them already.</div><div dir=3D=
"auto"><br></div><div dir=3D"auto">Karl</div><div dir=3D'auto'><br></div>
<div id=3D"aqm-original" style=3D"color: black;">
<!-- body start -->
<div class=3D"aqm-original-body">
<div style=3D"color: black;">
<p style=3D"color: black; font-size: 10pt; font-family: sans-serif; margin:=
 8pt 0;">On May 3, 2020 11:57:31 AM eric--- via Shop-talk &lt;shop-talk@aut=
ox.team.net&gt; wrote:</p>
<blockquote type=3D"cite" class=3D"gmail_quote" style=3D"margin: 0 0 0 0.75=
ex; border-left: 1px solid #808080; padding-left: 0.75ex;">
<span style=3D" font-size:10pt;font-family:sans-serif">Ok, so "Sandford"
by big work truck is currently undergoing some major body work and will
be getting new paint. &nbsp;Both myself and my buddy haven't painted a
car since the late 80's.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I see there are
many different type of sprayers out there for automotive finishes.</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif">There are the
traditional sprayers with the can under the gun (and what I already have
and used in the 80s.)</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Then there are
HVLP sprayers with the cups on top.</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I also noticed
these types seem to be the new norm...</span>
<br><a href=3D"https://www.harborfreight.com/64-oz-professional-hvlp-air-sp=
ray-gun-kit-62895.html"><span style=3D" font-size:12pt;color:blue"><u>https=
://www.harborfreight.com/64-oz-professional-hvlp-air-spray-gun-kit-62895.ht=
ml</u></span></a><span style=3D" font-size:12pt">
</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">So, here are my
requirements. &nbsp;I am painting this truck, which is a work truck and
does NOT need an awesome finish. I also don't mind buying new tools.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">So, do I spring
for the 'pro' model HF? &nbsp;I will most likely not be painting another
car for a decade (maybe) so I don't think I need to get into real pro brand=
s
and pay top dollar. But I may paint here and there, NEVER for show, just
for work stuff.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Or, do I paint
with the old style I already have?</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">What is the adva=
ntages?
&nbsp;Is there any learning curve?</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Thanks!</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Mule</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif"><br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson <br>
-Who is John Galt?</span>

<div>_______________________________________________</div>
<div><br></div>
<div><a class=3D"aqm-autolink aqm-autowrap" href=3D"mailto:Shop-talk%40auto=
x.team.net">[email-masked]</a></div>
<div>Donate: <a class=3D"aqm-autolink aqm-autowrap" href=3D"http://www.team=
.net/donate.html">http://www.team.net/donate.html</a></div>
<div>Suggested annual donation&nbsp; $12.96</div>
<div>Archive: <a class=3D"aqm-autolink aqm-autowrap" href=3D"http://www.tea=
m.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a c=
lass=3D"aqm-autolink aqm-autowrap" href=3D"http://autox.team.net/archive">h=
ttp://autox.team.net/archive</a></div>
<div><br></div>
<div>Unsubscribe/Manage: <a class=3D"aqm-autolink aqm-autowrap" href=3D"htt=
p://autox.team.net/mailman/options/shop-talk/[email-masked]">http://=
autox.team.net/mailman/options/shop-talk/[email-masked]</a></div>
<div><br></div>
<div><br></div>
</blockquote>
</div>
</div>
<!-- body end -->

</div><div dir=3D"auto"><br></div>
</div></body>
</html>

------------171dbe314fa179928bf733a57--

--===============5700629256476682380==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5700629256476682380==--

---

From: "John T. Blair via Shop-talk" <[email-masked]>
Date: Sun, 03 May 2020 15:22:18 -0400

--===============5006434962345056503==
	boundary="=====================_22670470==.ALT"

--=====================_22670470==.ALT

At 12:54 PM 5/3/2020, eric--- via Shop-talk wrote:

 >Ok, so "Sandford" by big work truck is currently undergoing some major body
 >work and will be getting new paint.  Both myself and my buddy 
haven't painted a
 >car since the late 80's.

Eric,

Things have changed a lot since the 80s.  Back then many people were 
still paiinting
with lacquer or enamel single stage (no clear coat).  Now most people 
are shoting 2
stage, base coat, clear coat.

I've use the harbor freight HVLP guns paint a couple of cars in the 
90s and 2000s.  They
worked well.  That being said, a good HVLP system will have an air 
source and a heater/dryer in it and are quite expensive.

But what I haven't seen anyone address nor you really say what type 
paint you were going to use.  If you are using any of the epoxy or 
polyester paints, BE VERY CAREFUL!!!
The paints have polyisocyanurates to help the paint harden.  From 
what I've been told
there are a couple of problems with this:

1. The polyisocyanurates can be absorbed through your skin, and is 
cumulative.  Your
body can't flush these out.  So be sure to wear gloves when mixing 
and handling the
paint.

2. Be sure to wear a good mask.  You are supposed to wear a positive 
pressure mask, that has it's own air supply and is pressurized, like 
a CPAP machine, so that you don't get
any of the fume into your lungs.

3. Back in the 90s when my boys were in Scouting, I was talking to the young
scoutmaster, and the subject of painting car/trucks came up.  He told 
me a story that
about one of his buddies was painting a truck and wasn't wearing a 
good mask as they
were painting outside.  Well he went to bed that night and the paint 
did its job, it
hardened.  The boy didn't wake up, his lungs solidified.

The moral of the store is:  BE VERY CAREFUL AROUND THE NEWER PAINTS!

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_22670470==.ALT

<html>
<body>
<font size=3>At 12:54 PM 5/3/2020, eric--- via Shop-talk wrote:<br><br>
&gt;Ok, so &quot;Sandford&quot; by big work truck is currently undergoing
some major body<br>
&gt;work and will be getting new paint.&nbsp; Both myself and my buddy
haven't painted a <br>
&gt;car since the late 80's. <br><br>
Eric,<br><br>
Things have changed a lot since the 80s.&nbsp; Back then many people were
still paiinting <br>
with lacquer or enamel single stage (no clear coat).&nbsp; Now most
people are shoting 2 <br>
stage, base coat, clear coat.&nbsp; <br><br>
I've use the harbor freight HVLP guns paint a couple of cars in the 90s
and 2000s.&nbsp; They<br>
worked well.&nbsp; That being said, a good HVLP system will have an air
source and a heater/dryer in it and are quite expensive.<br><br>
But what I haven't seen anyone address nor you really say what type paint
you were going to use.&nbsp; If you are using any of the epoxy or
polyester paints, BE VERY CAREFUL!!!<br>
The paints have polyisocyanurates to help the paint harden.&nbsp; From
what I've been told <br>
there are a couple of problems with this:<br><br>
1. The polyisocyanurates can be absorbed through your skin, and is
cumulative.&nbsp; Your <br>
body can't flush these out.&nbsp; So be sure to wear gloves when mixing
and handling the <br>
paint.&nbsp; <br><br>
2. Be sure to wear a good mask.&nbsp; You are supposed to wear a positive
pressure mask, that has it's own air supply and is pressurized, like a
CPAP machine, so that you don't get<br>
any of the fume into your lungs.<br><br>
3. Back in the 90s when my boys were in Scouting, I was talking to the
young <br>
scoutmaster, and the subject of painting car/trucks came up.&nbsp; He
told me a story that <br>
about one of his buddies was painting a truck and wasn't wearing a good
mask as they <br>
were painting outside.&nbsp; Well he went to bed that night and the paint
did its job, it <br>
hardened.&nbsp; The boy didn't wake up, his lungs solidified.<br><br>
The moral of the store is:&nbsp; BE VERY CAREFUL AROUND THE NEWER
PAINTS!<br><br>
John<br><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_22670470==.ALT--

--===============5006434962345056503==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5006434962345056503==--

---

From: "sentenac.rw--- via Shop-talk" <[email-masked]>
Date: Sun, 03 May 2020 12:27:37 -0700

If you haven't bought automotive paint in the last decade or two
you're in for a shock.  They're going to make the price of a new hvlp
gun look reasonable, especially if it will help you save a significant
proportion of the paint cost.

If you care about rust resistance you are going to want a layer of
epoxy primer under the top coats.  Top coat will probably be a single
stage acrylic enamel because you don't want to be working with
hardened urethane paints that require an air supply (and hood) for you
as well as one for the gun.  A good respirator will keep you alive
while spraying epoxy and the enamel.  It won't protect your lungs from
cyanoacrylates.

Have fun painting.

-Roland

[email-masked]

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 16:47:59 -0400

--===============1337578462287833722==

--00000000000028e35805a4c4888c

Let's not lose sight of the goal:

> I am painting this truck, which is a work truck and does NOT need an
awesome finish.

A gallon of Rust-Oleum Allis-Chalmers orange is $40 at Home Depot.

--00000000000028e35805a4c4888c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Sun, May 3, 2020 at 3:28 PM senten=
ac.rw--- via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quo=
te" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204=
);padding-left:1ex">If you haven&#39;t bought automotive paint in the last =
decade or two<br>
you&#39;re in for a shock.=C2=A0 They&#39;re going to make the price of a n=
ew hvlp<br>
gun look reasonable, especially if it will help you save a significant<br>
proportion of the paint cost.</blockquote><div><br></div><div>Let&#39;s not=
 lose sight of the goal:</div><div><br></div><div>&gt;=C2=A0<span style=3D"=
font-family:sans-serif;font-size:13.3333px">I am painting this truck, which=
 is a work truck and does NOT need an awesome finish.</span><span style=3D"=
font-family:sans-serif;font-size:13.3333px">=C2=A0</span>=C2=A0</div><div><=
br></div><div>A gallon of Rust-Oleum Allis-Chalmers orange is $40 at Home D=
epot.=C2=A0 =C2=A0</div></div></div>

--00000000000028e35805a4c4888c--

--===============1337578462287833722==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1337578462287833722==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sun, 3 May 2020 17:13:23 -0400

--===============2292795519582408352==

--000000000000fe952c05a4c4e2f8

The $50 Corvair paint job:  Rustoleum and a roller

http://www.rickwrench.com/index79master.htm?http://www.rickwrench.com/50dollarpaint.html

On Sun, May 3, 2020 at 4:57 PM <[email-masked]> wrote:

> Have you tried a roller?  I painted a pickup with a brush but a roller
> would have been smoother.  And faster.
>
> On Sun, 3 May 2020 16:47:59 -0400, you wrote:
>

--000000000000fe952c05a4c4e2f8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The $50 Corvair paint job:=C2=A0 Rustoleum and a roller<di=
v><br></div><div><a href=3D"http://www.rickwrench.com/index79master.htm?htt=
p://www.rickwrench.com/50dollarpaint.html">http://www.rickwrench.com/index7=
9master.htm?http://www.rickwrench.com/50dollarpaint.html</a>=C2=A0=C2=A0<br=
></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail=
_attr">On Sun, May 3, 2020 at 4:57 PM &lt;<a href=3D"mailto:sentenac.rw@gma=
il.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"=
gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(20=
4,204,204);padding-left:1ex">Have you tried a roller?=C2=A0 I painted a pic=
kup with a brush but a roller<br>
would have been smoother.=C2=A0 And faster.<br>
<br>
On Sun, 3 May 2020 16:47:59 -0400, you wrote:<br>
<br>
&gt;On Sun, May 3, 2020 at 3:28 PM sentenac.rw--- via Shop-talk &lt;<br>
&gt;<a href=3D"mailto:[email-masked]" target=3D"_blank">shop-talk=
@autox.team.net</a>&gt; wrote:<br>
&gt;<br>
&gt;&gt; If you haven&#39;t bought automotive paint in the last decade or t=
wo<br>
&gt;&gt; you&#39;re in for a shock.=C2=A0 They&#39;re going to make the pri=
ce of a new hvlp<br>
&gt;&gt; gun look reasonable, especially if it will help you save a signifi=
cant<br>
&gt;&gt; proportion of the paint cost.<br>
&gt;<br>
&gt;<br>
&gt;Let&#39;s not lose sight of the goal:<br>
&gt;<br>
&gt;&gt; I am painting this truck, which is a work truck and does NOT need =
an<br>
&gt;awesome finish.<br>
&gt;<br>
&gt;A gallon of Rust-Oleum Allis-Chalmers orange is $40 at Home Depot.<br>
<br>
-- <br>
This email has been checked for viruses by Avast antivirus software.<br>
<a href=3D"https://www.avast.com/antivirus" rel=3D"noreferrer" target=3D"_b=
lank">https://www.avast.com/antivirus</a><br>
<br>
</blockquote></div>

--000000000000fe952c05a4c4e2f8--

--===============2292795519582408352==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2292795519582408352==--