Subject: [Shop-talk] Need help locating part- grinder

From: eric--- via Shop-talk <[email-masked]>
Date: Wed, 6 May 2020 15:13:51 -0400 05/06/2020 03:13:50 PM, Serialize complete at 05/06/2020 03:13:50 PM

This is a multipart message in MIME format.

--===============3391376087467930640==

This is a multipart message in MIME format.

--=_alternative 0069A4A085258560_=

Hello all,

Not sure why this is a problem, but I have this grinder...

https://www.intlairtool.com/ingersoll-rand-77h120h84-extended-straight-grinder-12-000-rpm-1-2-thread/ 

And no, I didn't pay $1200 for it (I paid $35)

It is AWESOME and has a great grinding wheel on it.  I need to get a 
replacement wheel, but I can't find anything like it.

The wheel I have looks like 5 separate wheels glued together on a single 
homemade spindle.  But I know they must sell replacement wheel.

All the documentation just states to use "Type 1" wheels.

wheel is 4"X1" thick and 1/2" arbor.

Can someone help me find this?

I've been calling companies that sell the grinder and if they do answer 
the phone, it's a person that has no idea where to get them.  No site I 
can mentions replacement wheel.

Thanks in advance!

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?

--=_alternative 0069A4A085258560_=

<span style=" font-size:10pt;font-family:sans-serif">Hello all,</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Not sure why this
is a problem, but I have this grinder...</span>
<br>
<br><a href="https://www.intlairtool.com/ingersoll-rand-77h120h84-extended-straight-grinder-12-000-rpm-1-2-thread/"><span style=" font-size:12pt;color:blue"><u>https://www.intlairtool.com/ingersoll-rand-77h120h84-extended-straight-grinder-12-000-rpm-1-2-thread/</u></span></a><span style=" font-size:12pt">
</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">And no, I didn't
pay $1200 for it (I paid $35)</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">It is AWESOME
and has a great grinding wheel on it. &nbsp;I need to get a replacement
wheel, but I can't find anything like it.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">The wheel I have
looks like 5 separate wheels glued together on a single homemade spindle.
&nbsp;But I know they must sell replacement wheel.</span>
<br><span style=" font-size:10pt;font-family:sans-serif"><br>
All the documentation just states to use &quot;Type 1&quot; wheels.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">wheel is 4&quot;X1&quot;
thick and 1/2&quot; arbor.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Can someone help
me find this?</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">I've been calling
companies that sell the grinder and if they do answer the phone, it's a
person that has no idea where to get them. &nbsp;No site I can mentions
replacement wheel.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Thanks in advance!</span>
<br><span style=" font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>

--=_alternative 0069A4A085258560_=--

--===============3391376087467930640==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3391376087467930640==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Wed, 6 May 2020 16:55:20 -0400

Maybe like
https://www.weilerabrasives.com/product/3-x-1-4-tiger-ao-type-1-snagging-wheel-a24t-1-4-a-h-57069

or
https://www.grainger.com/category/abrasives/cut-off-and-grinding-wheels?attrs=Abrasive+Wheel+Type%7CType+1&filters=attrs

HTH,
Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-05-06 3:13 p.m., eric--- via Shop-talk wrote:
> _https://www.intlairtool.com/ingersoll-rand-77h120h84-extended-straight-grinder-12-000-rpm-1-2-thread/_
> 
> "Be as beneficent as the sun or the sea, but if your rights as a
> rational being are trenched on, die on the first inch of your
> territory." Ralph Waldo Emerson
> -Who is John Galt?
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

utox.team.net