Subject: Re: [Shop-talk] The road goes on forever, the plumbing never ends

From: Pat Horne via Shop-talk <[email-masked]>
Date: Sat, 16 May 2020 16:41:02 -0500

Mark, I have a very similar problem with a low spot in my pipe that plugs up. It’s 25.2 feet from the nearest clean out which means I needed to go to the next longer snake which is 1/2” diameter. I bought one of those brass craft kits but haven’t done anything with it yet. 

I was out of town the last time it plugged so the wife called a plumber. $150 later it worked fine for 2 years. I’m planning on adding the bread craft cutter to the end of the snake by bending the opposite end of the snake to give me a loop to attach the cutter to. I’d rather take the chance of loosing a small piece of metal in The pipe than something larger. A magnet on the end of the snake would have a better chance of pulling the piece out if it was small. The corkscrew might also be able to get hold of it too. 

Good luck. 

Peace,
Pat 

Pat Horne 
We support Habitat for Humanity

On May 16, 2020, at 4:28 PM, Mark J Bradakis via Shop-talk <[email-masked]> wrote:

I may not be that handsome, but I'm fairly handy around the house.  Kitchen sink drain clogged up again.  It has been a continual problem.  Basically it involves about 15 feet of drain pipe that has about a quarter inch drop over the run.  Well, maybe more than that, but not much more.  I made it a lot easier many years ago by putting in a T fitting in a spot easy to get to, so I no longer need to snake the entire length by taking apart the pipes at the sink.

The drain pipe is 2" internal diameter.  The corkscrew on the end of the snake might be 3/8" in diameter. It bores a pretty small hole in the gunk clogging the pipe, so it doesn't take long to clog again.  I don't think there are any small, handhelp drain snakes with really big tips on them, capable of cleaning the entire inside diameter of the pipe.  I have seen these at the hardware stores made for bigger, heavier machines.  Not something I want to hold head high while working on the drain.

I was thinking maybe I could fab up a steel rod.  One end would have a hole the size of the snake coil, the other end a slot with a grub screw to fit the Brass Craft ends.  Seems simple.  I wonder it the snake coil is weldable, or at least brazable?  I'd hate to have it fail by breaking off as soon as any force is applied, i. e. the cutter hits the clog.  Having a chunk of steel lodged a few feet into the pipe would make subsequent snaking problematic. Would my plan work?

Such fun having to clean drains right after the falling tree mess and the muffler blowing out on my Blazer.  Does May, or for that matter 2020 have a reset - do over button?

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Eric Russell via Shop-talk <[email-masked]>
Date: Sat, 16 May 2020 17:57:55 -0400

Could you attach some sort of round wire brush - like a huge gun 
cleaning brush? Something like a boiler tube cleaner?

https://www.oswaldsupply.com/1-1-2-round-fiber-boiler-tube-brush-head-mb1hf.html?kw=MB1HF&c=Shopping&gclid=Cj0KCQjwnv71BRCOARIsAIkxW9HGJ3VVgTPdLHJTl8DAgGKf_vgBYBvfYuGjg4Hz60cn7sZ8c2vMtk8aAq-8EALw_wcB 

Eric Russell
Mebane, NC

[email-masked]

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sat, 16 May 2020 20:04:51 -0400

Have you considered just "unwinding" the tip of the corkscrew end a bit?
Changing it from a 3/8" to [say] a 3/4"?

With a pointy tip sticking out wide of the rest of the coils, I would
expect it to pull itself outwards as it rotates, thereby increasing the
swept diameter.

As far as brazing a new fitting to the end of you current snake, that
should work just fine, especially if you brazing skills are better than
my rusty skills. And if something breaks off, it should be gnarly enough
to be snagged by a corkscrew, yes?

HTH,
Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-05-16 4:57 p.m., Mark J Bradakis via Shop-talk wrote:
> I may not be that handsome, but I'm fairly handy around the house. 
> Kitchen sink drain clogged up again.  It has been a continual problem. 
> Basically it involves about 15 feet of drain pipe that has about a
> quarter inch drop over the run.  Well, maybe more than that, but not
> much more.  I made it a lot easier many years ago by putting in a T
> fitting in a spot easy to get to, so I no longer need to snake the
> entire length by taking apart the pipes at the sink.
> 
> The drain pipe is 2" internal diameter.  The corkscrew on the end of the
> snake might be 3/8" in diameter. It bores a pretty small hole in the
> gunk clogging the pipe, so it doesn't take long to clog again.  I don't
> think there are any small, handhelp drain snakes with really big tips on
> them, capable of cleaning the entire inside diameter of the pipe.  I
> have seen these at the hardware stores made for bigger, heavier
> machines.  Not something I want to hold head high while working on the
> drain.
> 
> I was thinking maybe I could fab up a steel rod.  One end would have a
> hole the size of the snake coil, the other end a slot with a grub screw
> to fit the Brass Craft ends.  Seems simple.  I wonder it the snake coil
> is weldable, or at least brazable?  I'd hate to have it fail by breaking
> off as soon as any force is applied, i. e. the cutter hits the clog. 
> Having a chunk of steel lodged a few feet into the pipe would make
> subsequent snaking problematic. Would my plan work?
> 
> Such fun having to clean drains right after the falling tree mess and
> the muffler blowing out on my Blazer.  Does May, or for that matter 2020
> have a reset - do over button?
> 
> mjb.

[email-masked]

---

From: Robert Nogueirao via Shop-talk <[email-masked]>
Date: Sun, 17 May 2020 15:49:12 -0500

I had the same problem, long 2” maybe 1/12 pipe from kitchen to the main drain pipe.it would clog at least once a year. First few years I used a garden hose. After realizing I was spending a lot on garden hoses I bought a snake. Both worked to get the drain working but problem was back in less than a year each time.  Next blockage a few months later I decided to get medieval and rented the biggest power snake I could rent.
Few months later pipe is blocked again. With winter hard in I called a plumber.
He showed up with a power snake which was exactly like the one I rented.( oh damn I’ve just blown new tire money). I watched what he did carefully,  first thing he did was tie  a rag around the spiraled end of the snake. He then ran it down the clean out once and that was it.  It hasn’t clogged up in the past 4 years .
He wasn’t the talkative type  but did tell me the rag allowed the snake to easily make the turns in the pipe and packs down grease which is not knocked off by the snake.  
I just know it works.   

Bob Nogueira 

> On May 16, 2020, at 4:51 PM, Mark J Bradakis via Shop-talk <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]