Subject: Re: [Shop-talk] Thanks and new question about welding helmet.

From: Scott Hall via Shop-talk <[email-masked]>
Date: Thu, 7 May 2020 12:41:07 -0400

--===============5486709987713271809==

--000000000000d43b8f05a5118c48

Eric,

I assume it's the sensor on the helmet, or the internal wiring.

My main thought about those (helmets) is that I don't like to screw around
with them--that's your eyesight.  Either send it to Hobart for repair, or
replace it would be my vote.

Scott

On Thu, May 7, 2020, 11:27 AM eric--- via Shop-talk <
[email-masked]> wrote:

> First, I want to thank Donald for helping me find those wheels.  It seems
> that only Norton makes them and they are only available as a 5ct pack for
> >$100.  ( I only found them for sale in two places.)  I did order a set and
> they will be here tomorrow.
>
> Now I do have another question.
> My auto darkening helmet has been acting weird.  It darkens fine, but
> takes a long time to lighten.  I put new batteries in it and tried the
> 'delay' setting with no luck.  It's a pain as I'm doing lots of tack welds
> and I have to wait to see where I'm doing the next one each time.
>
> One note, I notice that if I look at a normal ceiling light, it lightens
> immediately.
>
> Any ideas what can be causing this or how to fix it?  It's a Hobart, so
> it's not a cheapie.
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> -Who is John Galt?_______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000d43b8f05a5118c48
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Eric,<div dir=3D"auto"><br></div><div dir=3D"auto">I assu=
me it&#39;s the sensor on the helmet, or the internal wiring.=C2=A0</div><d=
iv dir=3D"auto"><br></div><div dir=3D"auto">My main thought about those (he=
lmets) is that I don&#39;t like to screw around with them--that&#39;s your =
eyesight.=C2=A0 Either send it to Hobart for repair, or replace it would be=
 my vote.=C2=A0=C2=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">Sc=
ott</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gma=
il_attr">On Thu, May 7, 2020, 11:27 AM eric--- via Shop-talk &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex"><font size=3D"2" face=3D"sans-serif"=
>First, I want to thank Donald for helping
me find those wheels.=C2=A0 It seems that only Norton makes them and they
are only available as a 5ct pack for &gt;$100. =C2=A0( I only found them
for sale in two places.) =C2=A0I did order a set and they will be here
tomorrow.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Now I do have another question.</f=
ont>
<br><font size=3D"2" face=3D"sans-serif">My auto darkening helmet has been =
acting
weird.=C2=A0 It darkens fine, but takes a long time to lighten.=C2=A0 I
put new batteries in it and tried the &#39;delay&#39; setting with no luck.=
=C2=A0 It&#39;s
a pain as I&#39;m doing lots of tack welds and I have to wait to see where
I&#39;m doing the next one each time.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">One note, I notice that if I look =
at
a normal ceiling light, it lightens immediately.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Any ideas what can be causing this=
 or
how to fix it?=C2=A0 It&#39;s a Hobart, so it&#39;s not a cheapie.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
Thanks.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>_______________________________________________<br=
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/mailman/options/shop-talk/scott.hall.personal=
@gmail.com</a><br>
<br>
</blockquote></div>

--000000000000d43b8f05a5118c48--

--===============5486709987713271809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5486709987713271809==--

---

From: "John T. Blair via Shop-talk" <[email-masked]>
Date: Thu, 07 May 2020 15:56:28 -0400

--===============1634429529596532724==
	boundary="=====================_25899488==.ALT"

--=====================_25899488==.ALT

At 12:41 PM 5/7/2020, Eric via Shop-talk wrote:

 >My auto darkening helmet has been acting weird. It darkens fine, but takes
 >a long time to lighten. I put new batteries in it and tried the 
'delay' setting
 >with no luck. It's a pain as I'm doing lots of tack welds and I have to wait
 >to see where I'm doing the next one each time.

Eric,

I don't know that I'd worry about it.  HarborFreight has the auto 
darkening helmets
starting at about $50.  I bought an auto darkening insert, for my 
standard helmet,
when they first came out say about 20 yrs ago.  I also bought a Harbor Freight
auto darkening helmet for my son to use.  I have no complaints about the HF
helmet and the spec.s are as good as the high end insert I bought for 
well over
2x the price and 15 yrs before.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/morgan
Bricklin:     www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_25899488==.ALT

<html>
<body>
<font size=3>At 12:41 PM 5/7/2020, Eric via Shop-talk wrote:<br><br>
&gt;</font>My auto darkening helmet has been acting weird.  It darkens
fine, but takes <br>
<font size=3>&gt;</font>a long time to lighten.  I put new batteries in
it and tried the 'delay' setting <br>
<font size=3>&gt;</font>with no luck.  It's a pain as I'm doing lots of
tack welds and I have to wait <br>
<font size=3>&gt;</font>to see where I'm doing the next one each time.
<br><br>
<font size=3>Eric,<br><br>
I don't know that I'd worry about it.&nbsp; HarborFreight has the auto
darkening helmets<br>
starting at about $50.&nbsp; I bought an auto darkening insert, for my
standard helmet,<br>
when they first came out say about 20 yrs ago.&nbsp; I also bought a
Harbor Freight<br>
auto darkening helmet for my son to use.&nbsp; I have no complaints about
the HF<br>
helmet and the spec.s are as good as the high end insert I bought for
well over <br>
2x the price and 15 yrs before.<br><br>
John<br><br>
</font><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
<br>
<div>John T. Blair&nbsp; WA4OHZ&nbsp;&nbsp;&nbsp;&nbsp; email:&nbsp;
[email-masked]</div>
<div>Va. Beach,
Va&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Phone:&nbsp; (757) 495-8229</div>
<br>
<div>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 48
TR1800&nbsp;&nbsp;&nbsp; 48 #4 Midget&nbsp;&nbsp;&nbsp; 65 Morgan 4/4
Series V (B1106)</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; 75 Bricklin SV1 (#0887)&nbsp;&nbsp;&nbsp;
77 Spitfire&nbsp;&nbsp;&nbsp; 71 Saab Sonett III</div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
65 Rambler Classic</div>
<br>
<div>Morgan:&nbsp;&nbsp;&nbsp;
<a href="http://www.team.net/morgan" EUDORA=AUTOURL>
www.team.net/morgan</a></div>
<div>Bricklin:&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.bricklin.org/" EUDORA=AUTOURL>www.bricklin.org</a>
</div>
<br>
<div>If you can read
this&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
- Thank a teacher!</div>
<div>If you are reading it in English - Thank a Vet!!</div>
<br>
<div> From Dennis Prager - The American Trilogy:</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; e pluribus Unum, &quot;from many,
one.&quot;</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; In God We Trust</div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Liberty - the&nbsp; power&nbsp; of&nbsp;
choosing,&nbsp; thinking,&nbsp; and&nbsp; acting&nbsp; for&nbsp; </div>
<div>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oneself; freedom&nbsp; from&nbsp; control&nbsp; or&nbsp;
restriction&nbsp; </div>
<br>
<br>
</html>

--=====================_25899488==.ALT--

--===============1634429529596532724==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1634429529596532724==--