Subject: Re: [Shop-talk] snow blower fuel fitting

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sun, 17 May 2020 18:18:32 -0400

That sure looks like it's threaded in. Perhaps a stud remover could get
a grip on it.

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-05-17 2:27 p.m., Tim . via Shop-talk wrote:
> I finally tracked down the fuel leak that two different shops failed to
> find/fix....the idiots. 
> 
> My problem is I can't get the metal part of the old fitting out. It
> appears to be a press in. At least, based on the look of the new part
> anyway. I put vise grips on the old part and it won't budge. 
> 
> Any thoughts on why I can't get the old part out?
> 
> thanks
> tim
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

utox.team.net

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sun, 17 May 2020 18:20:11 -0400

Oh. I see. The new part is adjacent the old in the photo. Then it would
appear to be pressed or otherwise not-threaded. Brazed? I'm baffled.

Donald.

[email-masked]

utox.team.net