Subject: Re: [Shop-talk] Shop-talk Digest, Vol 14, Issue 125

From: Mark Miller via Shop-talk <[email-masked]>
Date: Sun, 17 May 2020 12:29:38 -0700

From the image you also seem to have a roof nearing the end its 
lifespan.  Keep an eye on that thing.

Regards,

Mark Miller   707-490-5834
[email-masked]

>     5. Roof damage (Mark J Bradakis)
>
>
> So when the tree guys were up on the garage roof, one of them informed
> me there was a hole in the roof.? He wasn't too specific, but it had me
> wondering.? I was afraid that the fallen tree would have caused some
> serious problems with the roof. Finally got out the ladder and took a
> look at it today.
>
>
> URL: <http://autox.team.net/pipermail/shop-talk/attachments/20200517/387153ed/attachment.jpg>
>
>
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Sun, 17 May 2020 15:23:56 -0600

> lifespan.  Keep an eye on that thing.

Indeed.  That is the original roof from 1987? on the garage.  I should 
have taken a picture showing the big difference between the sun baked 
south side which is what you see here and the relatively shaded, nearly 
pristine north side.

mjb.

[email-masked]