Subject: Re: [Shop-talk] Decking material?

From: Rochlin Robert via Shop-talk <[email-masked]>
Date: Mon, 6 Apr 2020 15:30:39 -0400

Hi Jim,
I’m also trying to decide on a re-decking material. Consumer Reports is in the process of evaluating decking material, but since the tests are over a long span of time they have limited data.  I’m also concerned about the potential temperature of the decking material as I have a dog..  Consumer Reports judged the Azak decking as cooler, relatively speaking, than the other decking they have been testing.  Most decking  companies  will tell you that their lighter wood colors are cooler than darker wood colors.
	I’d also be interested in the experience of others.
	Best,
	Bob

> On Apr 6, 2020, at 2:23 PM, Jim Franklin via Shop-talk <[email-masked]> wrote:
> 
> I'm looking to expand/replace the 8 x 14 deck I have now into a 16x24. It's 5/4 PT wood. What else do people like? This is a medium-budget project i.e. I want something better than 1980s era PT pine or sagging plastic lumber but Ipe and the like are probably out of range. I put a Trex railing in my house and I liked the quality but 20 years ago Trex would burn your feet off and sagged. 
> 
> What's available today that has a good quality per dollar ratio?
> 
> thanks,
> jim
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Pat Horne via Shop-talk <[email-masked]>
Date: Mon, 6 Apr 2020 14:34:36 -0500

I did a deck about 15 years ago with Massaranduba. It’s close to the Ipe range but it held up great. I’m getting ready to add another 10x20 & will use the same. 

I’ve also used a plastic compound decking (Choicedeck) that works well but it will be hot if not under cover & needs extra support. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On Apr 6, 2020, at 1:23 PM, Jim Franklin via Shop-talk <[email-masked]> wrote:
> 

thanks,
jim

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]