Subject: Re: [Shop-talk] Birthday

From: eric--- via Shop-talk <[email-masked]>
Date: Sat, 11 Apr 2020 09:13:58 -0400 04/11/2020 09:14:00 AM, Serialize complete at 04/11/2020 09:14:00 AM

This is a multipart message in MIME format.
--===============5214929275467320499==

This is a multipart message in MIME format.
--=_alternative 0048B1BE85258547_=

Mjb,

HAPPY B'DAY!

Don't fear, 66 is the new 46!  You still got lots of life in you.  And I'm 
sure you'll need to find more projects to work on as you get more free 
time.

But if that doesn't cheer you up, at least you share a b'day with Steven 
Seagal (but he is younger.)  8>)

Have a great one!

Eric P

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0048B1BE85258547_=

<font size=2 face="sans-serif">Mjb,</font>
<br>
<br><font size=2 face="sans-serif">HAPPY B'DAY!</font>
<br>
<br><font size=2 face="sans-serif">Don't fear, 66 is the new 46! &nbsp;You
still got lots of life in you. &nbsp;And I'm sure you'll need to find more
projects to work on as you get more free time.</font>
<br>
<br><font size=2 face="sans-serif">But if that doesn't cheer you up, at
least you share a b'day with Steven Seagal (but he is younger.) &nbsp;8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">Have a great one!</font>
<br>
<br><font size=2 face="sans-serif">Eric P</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0048B1BE85258547_=--

--===============5214929275467320499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5214929275467320499==--

---

From: Pat Horne via Shop-talk <[email-masked]>
Date: Sat, 11 Apr 2020 08:23:29 -0500

Happy birthday!

Thanks for the history lesson on our beloved team net. I’ve been on since mid to late 90’s and don’t know where I’d be without it. Thanks for all your work. 

Don’t give 66 a second thought, it’s just a number. I’m coming up on 73 in July and am rebuilding my shop after a fire. I could have just bulldozed it but then what would I do with my time?

Thanks for everything. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On Apr 11, 2020, at 8:04 AM, Mark J Bradakis via Shop-talk <[email-masked]> wrote:
> 

April 11th.  As many of you know, the domain team.net was officially registered on April 11, 1991, by the late Bill Caloccia.  I have been managing the mailing lists on autox.team.net since then, actually for a while before that.  I took over  from Jim Muller, who took over from Dale Cook, and I wish I had archives of those first few years.  Actually I may have some in my office, on 1/4 inch tape cassettes.  Every now and then I consider trying to revive some of the old HP-UX boxes I have to see if I can still read any of those tapes.  Maybe someday.

Anyway, in the beginning I was routing everything through the servers at the University of Utah Computer Science Department, where I was employed.  When my fellow sys admins started noticing just how much network traffic there was on a certain box, my boss strongly suggested I make other arrangements.  So I went about getting a network connection at home.  Back then, it was not that easy, or cheap.  And as I recall, the first dedicated Team Net server was an HP box with one of the first 100+ megahertz CPUs, and even with a deal through HP, who worked closely with the U in those days the system set me back about $2,500.  Hardware has improved since then.  And that money didn't all come out of my pocket, I initiated a fund drive among the list members and got a great response.  Back then it was all checks in the mail, and I mailed a thank you postcard to every contributor, or at least most of them, no doubt I missed a few.  And for some time there was an annual fund drive to cover the rather high cost of having sufficient bandwidth from my house.

So here it is 29 and just everybody has fast network available to them.   I dropped the fund drives some years back, though folks do continue to contribute to the cause.  Now a few clicks in Paypal can take care of it, though some still prefer to send checks. Yep, things are different now.  And with the Covid-19 pandemic, a LOT different.  But the Team Net mailing lists are still chugging along, providing those spending more time at home a bit of distraction, entertainment or education as we keep our beloved vehicles rolling along the roads.

I plan to keep it going as long as I can, who knows how many years I have left.  April 11th is also my birthday, 66 this year, and I certainly won't live forever.  And I fear that when I die, Team Net will die.  Sigh.

But for now, enjoy and stay healthy.

mjb.

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]