Subject: [Shop-talk] Reasonably priced storage bins

From: eric--- via Shop-talk <[email-masked]>
Date: Mon, 27 Apr 2020 14:12:01 -0400 04/27/2020 02:12:06 PM, Serialize complete at 04/27/2020 02:12:06 PM

This is a multipart message in MIME format.
--===============1659795673620694974==

This is a multipart message in MIME format.
--=_alternative 0063FA6C85258557_=

Hello all,

My next question is about bulk'ish plastic storage bins.

I'm looking for plastic storage bins, around the size of 24"X15"X18". 
Note, actual size is not important, just around those dimensions 
approximately.

However, once you start looking into these, the prices seem counter to 
buying a bunch.  I was thinking of buying maybe 20 or 40 of these, but 
most would mean hundreds (or thousands) of dollars. In fact, Uline starts 
ONE of these containers (a little bit bigger than I need) for over $400 A 
PIECE! 

https://www.uline.com/BL_8213/Plastic-Bulk-Containers 

Many of Amazon seem to be over $30 a piece.  I didn't want to spend that 
much on these.

Does anyone know of a good reasonable alternative?  Is there maybe a place 
that sells them as surplus or something?

Thanks.

I can't use cardboard, I am trying to keep out mice and moisture (but it 
doesn't need to be airtight if the price is right).  I would prefer 
something stackable, but if not, I can make shelves. Again, exact size 
isn't important, but big enough to hold at least 5 binders would be a good 
start.

This is for storage of shop items and such.

Thanks.

Mule

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 0063FA6C85258557_=

<font size=2 face="sans-serif">Hello all,</font>
<br>
<br><font size=2 face="sans-serif">My next question is about bulk'ish plastic
storage bins.</font>
<br>
<br><font size=2 face="sans-serif">I'm looking for plastic storage bins,
around the size of 24&quot;X15&quot;X18&quot;. &nbsp;Note, actual size
is not important, just around those dimensions approximately.</font>
<br>
<br><font size=2 face="sans-serif">However, once you start looking into
these, the prices seem counter to buying a bunch. &nbsp;I was thinking
of buying maybe 20 or 40 of these, but most would mean hundreds (or thousands)
of dollars. In fact, Uline starts ONE of these containers (a little bit
bigger than I need) for over $400 A PIECE! </font>
<br>
<br><a href="https://www.uline.com/BL_8213/Plastic-Bulk-Containers"><font size=3 color=blue><u>https://www.uline.com/BL_8213/Plastic-Bulk-Containers</u></font></a><font size=3>
</font>
<br>
<br><font size=2 face="sans-serif">Many of Amazon seem to be over $30 a
piece. &nbsp;I didn't want to spend that much on these.</font>
<br>
<br><font size=2 face="sans-serif">Does anyone know of a good reasonable
alternative? &nbsp;Is there maybe a place that sells them as surplus or
something?</font>
<br>
<br><font size=2 face="sans-serif">Thanks.</font>
<br>
<br><font size=2 face="sans-serif">I can't use cardboard, I am trying to
keep out mice and moisture (but it doesn't need to be airtight if the price
is right). &nbsp;I would prefer something stackable, but if not, I can
make shelves. Again, exact size isn't important, but big enough to hold
at least 5 binders would be a good start.</font>
<br>
<br><font size=2 face="sans-serif">This is for storage of shop items and
such.</font>
<br>
<br><font size=2 face="sans-serif">Thanks.</font>
<br>
<br><font size=2 face="sans-serif">Mule<br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 0063FA6C85258557_=--

--===============1659795673620694974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============1659795673620694974==--

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Mon, 27 Apr 2020 19:55:04 -0700 (GMT-07:00)

--===============1263242972068418985==
Content-Transfer-Encoding: 7bit

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-size: 13px;color: rgb(0, 0, 0);font-family: arial, sans-serif;"><div>If you are a Costco member, they typically have something around that size in the warehouses.&nbsp; They go on sale periodically to save even more.</div><div><br></div><div>Not seeing them online at Costco, but think they are still in the store near me.&nbsp; Here is a sample when they were on sale in December at $6 each.</div><div><br></div><div>https://www.frugalhotspot.com/2016/01/costco-sale-incredible-solutions-27-gallon-plastic-storage-bin-6-99/</div><div><br></div><div><br></div><div>Brian<br></div><br><blockquote style="padding-left: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: normal; font-style: normal; text-decoration: none; font-size: 10pt; font-family: arial,sans-serif; color: black;">-----Original Message-----
<br>From: eric--- via Shop-talk <[email-masked]>
<br>Sent: Apr 27, 2020 11:12 AM
<br>To: [email-masked]
<br>Subject: [Shop-talk] Reasonably priced storage bins

<br><br><font size="2" face="sans-serif">Hello all,</font>
<br>
<br><font size="2" face="sans-serif">My next question is about bulk'ish plastic
storage bins.</font>
<br>
<br><font size="2" face="sans-serif">I'm looking for plastic storage bins,
around the size of 24"X15"X18". &nbsp;Note, actual size
is not important, just around those dimensions approximately.</font>
<br>
<br><font size="2" face="sans-serif">However, once you start looking into
these, the prices seem counter to buying a bunch. &nbsp;I was thinking
of buying maybe 20 or 40 of these, but most would mean hundreds (or thousands)
of dollars. In fact, Uline starts ONE of these containers (a little bit
bigger than I need) for over $400 A PIECE! </font>
<br>
<br><a target="_blank" href="https://www.uline.com/BL_8213/Plastic-Bulk-Containers"><font size="3" color="blue"><u>https://www.uline.com/BL_8213/Plastic-Bulk-Containers</u></font></a><font size="3">
</font>
<br>
<br><font size="2" face="sans-serif">Many of Amazon seem to be over $30 a
piece. &nbsp;I didn't want to spend that much on these.</font>
<br>
<br><font size="2" face="sans-serif">Does anyone know of a good reasonable
alternative? &nbsp;Is there maybe a place that sells them as surplus or
something?</font>
<br>
<br><font size="2" face="sans-serif">Thanks.</font>
<br>
<br><font size="2" face="sans-serif">I can't use cardboard, I am trying to
keep out mice and moisture (but it doesn't need to be airtight if the price
is right). &nbsp;I would prefer something stackable, but if not, I can
make shelves. Again, exact size isn't important, but big enough to hold
at least 5 binders would be a good start.</font>
<br>
<br><font size="2" face="sans-serif">This is for storage of shop items and
such.</font>
<br>
<br><font size="2" face="sans-serif">Thanks.</font>
<br>
<br><font size="2" face="sans-serif">Mule<br>
<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson <br>
-Who is John Galt?</font></[email-masked]></blockquote></div></body></html>

--===============1263242972068418985==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1263242972068418985==--

---

From: Bob Kegel via Shop-talk <[email-masked]>
Date: Mon, 27 Apr 2020 20:08:51 -0700

--===============2964201944322458621==
	boundary="_0681D681-15C7-4118-AC5D-FB8819A21C1B_"

--_0681D681-15C7-4118-AC5D-FB8819A21C1B_
Content-Transfer-Encoding: quoted-printable

=E2=80=9CIf you are a Costco member=E2=80=A6=E2=80=9D

If you=E2=80=99re not,  Home Depot has them for $8.98.

https://www.homedepot.com/p/HDX-27-Gal-Tough-Storage-Bin-in-Black-HDX27GONL=
INE-5/205978361

Bob K

--_0681D681-15C7-4118-AC5D-FB8819A21C1B_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>=E2=80=9C<span style=3D'font-size:10=
.0pt;font-family:"Arial",sans-serif;color:black'>If you are a Costco member=
=E2=80=A6=E2=80=9D<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D=
'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:10.0pt;font-fa=
mily:"Arial",sans-serif;color:black'>If you=E2=80=99re not,=C2=A0 Home Depo=
t has them for $8.98.<o:p></o:p></span></p><p class=3DMsoNormal><span style=
=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:p>&nbsp=
;</o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:10.0pt;font=
-family:"Arial",sans-serif;color:black'>https://www.homedepot.com/p/HDX-27-=
Gal-Tough-Storage-Bin-in-Black-HDX27GONLINE-5/205978361</span></p><p class=
=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Bob K<o:p></o:p></p>=
<p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_0681D681-15C7-4118-AC5D-FB8819A21C1B_--

--===============2964201944322458621==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2964201944322458621==--