Subject: [Shop-talk] Quick note on list archives

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Mon, 27 Apr 2020 22:57:15 -0600

For a while now the search function in the mharc archives has been 
broken.  It has been ignoring any emails added in the last few years.  
I'm working on that, have it mostly fixed, getting ancient perl scripts 
and such to work with current versions of software can be troublesome. 
    Back in my sys admin days when I was doing perl on a daily basis, 
stuff like this:

$uri =~ s/%%/\34/g;
$uri =~ s/%{?([a-z]+)}?/$param{$1}/g;
$uri =~ s/\34/%/g;

was easy to read, like See Spot.  See Spot run.  Run, Spot, run! 
Nowadays, not so much.

Anyway, when using http://autox.team.net/archive the search function 
should now return more recent results.

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: DAVID MASSEY via Shop-talk <[email-masked]>
Date: Tue, 28 Apr 2020 11:22:24 +0000 (UTC)

--===============3567289154772758694==
	boundary="----=_Part_969455_1700227283.1588072944881"

------=_Part_969455_1700227283.1588072944881
Content-Transfer-Encoding: quoted-printable

 Good luck with that.=C2=A0 That looks more like what one would find on the=
 wall in the pyramid.
What's wrong with:
while (car =3D=3D in_garage){=C2=A0=C2=A0=C2=A0 fix car;}
=20
Dave=20

=20
=20
-----Original Message-----
From: Mark J Bradakis via Shop-talk <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, Apr 27, 2020 11:57 pm
Subject: [Shop-talk] Quick note on list archives

For a while now the search function in the mharc archives has been=20
broken.=C2=A0 It has been ignoring any emails added in the last few years.=
=C2=A0=20
I'm working on that, have it mostly fixed, getting ancient perl scripts=20
and such to work with current versions of software can be troublesome.=20
 =C2=A0=C2=A0 Back in my sys admin days when I was doing perl on a daily ba=
sis,=20
stuff like this:

$uri =3D~ s/%%/\34/g;
$uri =3D~ s/%{?([a-z]+)}?/$param{$1}/g;
$uri =3D~ s/\34/%/g;

was easy to read, like See Spot.=C2=A0 See Spot run.=C2=A0 Run, Spot, run!=
=20
Nowadays, not so much.

Anyway, when using http://autox.team.net/archive the search function=20
should now return more recent results.

mjb.

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

------=_Part_969455_1700227283.1588072944881
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Good luck with that.&nbsp; That looks more like what one would find on the wall in the pyramid.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">What's wrong with:</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">while (car == in_garage)</font></div>

<div><font size="3">{</font></div>

<div><font size="3">&nbsp;&nbsp;&nbsp; fix car;</font></div>

<div><font size="3">}<br>
</font></div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Mark J Bradakis via Shop-talk &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, Apr 27, 2020 11:57 pm<br>
Subject: [Shop-talk] Quick note on list archives<br>
<br>

<div dir="ltr">For a while now the search function in the mharc archives has been <br>
</div>

<div dir="ltr">broken.&nbsp; It has been ignoring any emails added in the last few years.&nbsp; <br>
</div>

<div dir="ltr">I'm working on that, have it mostly fixed, getting ancient perl scripts <br>
</div>

<div dir="ltr">and such to work with current versions of software can be troublesome. <br>
</div>

<div dir="ltr"> &nbsp;&nbsp; Back in my sys admin days when I was doing perl on a daily basis, <br>
</div>

<div dir="ltr">stuff like this:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">$uri =~ s/%%/\34/g;<br>
</div>

<div dir="ltr">$uri =~ s/%{?([a-z]+)}?/$param{$1}/g;<br>
</div>

<div dir="ltr">$uri =~ s/\34/%/g;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">was easy to read, like See Spot.&nbsp; See Spot run.&nbsp; Run, Spot, run! <br>
</div>

<div dir="ltr">Nowadays, not so much.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Anyway, when using <a target="_blank" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="http://autox.team.net/archive">http://autox.team.net/archive </a>the search function <br>
</div>

<div dir="ltr">should now return more recent results.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">mjb.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Donate: <a target="_blank" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.96<br>
</div>

<div dir="ltr">Archive: <a target="_blank" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk </a><a target="_blank" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a target="_blank" rel="noopener noreferrer" removedlink__06d4b42c-06fc-4912-8305-f56448448a0e__href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>

------=_Part_969455_1700227283.1588072944881--

--===============3567289154772758694==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3567289154772758694==--