Subject: Re: [Shop-talk] permatex thread lock

From: Steven Trovato via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 21:57:18 -0400

--===============6668323748513851907==
	boundary="=====================_22971740==.ALT"

--=====================_22971740==.ALT

These guys think you should throw it out and buy a fresh one:
<https://www.fourwheeler.com/how-to/tech-qa/1706-nuts-and-bolts-does-loctite-go-bad/>https://www.fourwheeler.com/how-to/tech-qa/1706-nuts-and-bolts-does-loctite-go-bad/ 

I think I agree with them.

-Steve T.

At 09:28 PM 3/30/2020, Tim . via Shop-talk wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
>boundary="_000_CH2PR04MB6505B1B22D635006B78B8729B4C80CH2PR04MB6505namp_"
>
>easy one tonight folks
>
>Is this stuff's effectiveness affected by being frozen over winter in my shop?
>
>cheers
>stay healthy
>tim

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--=====================_22971740==.ALT

<html>
<body>
These guys think you should throw it out and buy a fresh one:&nbsp; <br>
<a href="https://www.fourwheeler.com/how-to/tech-qa/1706-nuts-and-bolts-does-loctite-go-bad/">
https://www.fourwheeler.com/how-to/tech-qa/1706-nuts-and-bolts-does-loctite-go-bad/</a>
 <br>
I think I agree with them. <br><br>
-Steve T.<br><br>
At 09:28 PM 3/30/2020, Tim . via Shop-talk wrote:<br>
<blockquote type=cite class=cite cite="">Content-Language: en-US<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>
boundary=&quot;_000_CH2PR04MB6505B1B22D635006B78B8729B4C80CH2PR04MB6505namp_&quot;<br>
<br>
easy one tonight folks<br><br>
Is this stuff's effectiveness affected by being frozen over winter in my
shop?<br><br>
cheers<br>
stay healthy<br>
tim</blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif" alt="" width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link" target="_blank" style="color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_22971740==.ALT--

--===============6668323748513851907==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============6668323748513851907==--

---

From: Randall via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 21:32:57 -0700

Permatex says that storage below 8C (roughly 46F) or above 28C (roughly 82F)
can affect product performance.
https://is.gd/4nnNkI

FWIW Loctite says the same thing.

-- Randall 
56 TR3 TS13571L once and future daily driver
71 Stag LE1473 - awaiting engine rebuild
71-2-3 Stag - awaiting gearbox rebuild 

[email-masked]

---

From: "Tim . via Shop-talk" <[email-masked]>
Date: Tue, 31 Mar 2020 13:35:23 +0000

--===============5227007042796300613==
Content-Language: en-US
	boundary="_000_CH2PR04MB65055F0799CEC8C1E7CB15E8B4C80CH2PR04MB6505namp_"

--_000_CH2PR04MB65055F0799CEC8C1E7CB15E8B4C80CH2PR04MB6505namp_
Content-Transfer-Encoding: quoted-printable

Thanks for the replies. Since I am using it on an office chair (and nothing=
 critical) that I brought home to work from home, I think I'll chance it.

________________________________
From: Shop-talk <[email-masked]> on behalf of Tim . via S=
hop-talk <[email-masked]>
Sent: Monday, March 30, 2020 8:28 PM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] permatex thread lock

easy one tonight folks

Is this stuff's effectiveness affected by being frozen over winter in my sh=
op?

cheers
stay healthy
tim

--_000_CH2PR04MB65055F0799CEC8C1E7CB15E8B4C80CH2PR04MB6505namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Thanks&nbsp;for the replies. Since I am using it on an office chair (and no=
thing critical) that I brought home to work from home, I think I'll chance =
it.&nbsp;</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tim . via Shop-talk &lt;shop-tal=
[email-masked]&gt;<br>
<b>Sent:</b> Monday, March 30, 2020 8:28 PM<br>
<b>To:</b> Shop Talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] permatex thread lock</font>
<div>&nbsp;</div>
</div>
<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
easy one tonight folks</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
Is this stuff's effectiveness affected by being frozen over winter in my sh=
op?</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
cheers</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
stay healthy</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
tim</div>
</div>
</div>
</body>
</html>

--_000_CH2PR04MB65055F0799CEC8C1E7CB15E8B4C80CH2PR04MB6505namp_--

--===============5227007042796300613==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5227007042796300613==--