Subject: Re: [Shop-talk] Maybe the weirest shop related question asked here.

From: Pat Horne via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 13:07:46 -0500

--===============2487027240619031509==
Content-Transfer-Encoding: 7bit

--Apple-Mail-2C5E38E8-B092-4EC0-9364-75C9784F49CA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Good questions.=20

I have a .38 pistol in my shop office file cabinet in a zip lock bag. I pull=
ed it out the other day & it wasn=E2=80=99t so great. I cleaned it & put som=
e desiccate packs in the bag with it. Can=E2=80=99t say if this will help ye=
t. I had ammunition stored in the same bag & wonder if this is a bad idea.=20=

Before anyone says that it isn=E2=80=99t safe enough to just have it hidden,=
 I live alone & have very few visitors. A lock or safe is on my to get list.=
 =20

Peace,
Pat

Pat Horne=20
We support Habitat for Humanity

> On Mar 29, 2020, at 12:58 PM, eric--- via Shop-talk <[email-masked].=
net> wrote:
>=20

=EF=BB=BFOk, I know I've asked some weird questions before, but I think this=
 one will take the cake.=20

I live out in the country, and often work well into the night with a large s=
hop door open.  With having bears, coyotes and other large animals in the ar=
ea, I got to thinking, it might be a good idea to keep a pistol in the garag=
e to scare off any would be 'late night snackers."=20
Actually, I had a run-in the other night that made me think about this.=20

So my question is, if I have a pistol, in a rapid access safe in a shop envi=
ronment, what factors should I consider?  I understand that humidity will pl=
ay a huge role, as will dust (I have to see how 'sealed' the safe is.)=20

Is there anything I'm missing that I should consider?  I understand that I w=
ill most likely have to clean the weapon often, but is there anything I need=
 to think about?=20

Also, I'm open to suggestions for a weapon type.  I thinking an XD-M elite p=
olymer hand gun.  With mostly composite parts.  Similar to a Glock.  (Note, I=
 don't have anything against Glock, I just never owned one.  I do have and l=
ove my XD however, so Glock isn't out of consideration.)=20

I don't want this to turn into a 2nd amendment thread.  Just a 'what to cons=
ider' for leaving a pistol in a shop.=20

Note, in my shop I do just about everything, metal work, wood work, car and h=
eavy equipment work, etc.  =20

Thanks in advance.=20

"Be as beneficent as the sun or the sea, but if your rights as a rational be=
ing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson=20
-Who is John Galt? _______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archi=
ve

[email-masked]

--Apple-Mail-2C5E38E8-B092-4EC0-9364-75C9784F49CA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Good questions.&nbsp;<div><br></div><div>I h=
ave a .38 pistol in my shop office file cabinet in a zip lock bag. I pulled i=
t out the other day &amp; it wasn=E2=80=99t so great. I cleaned it &amp; put=
 some desiccate packs in the bag with it. Can=E2=80=99t say if this will hel=
p yet. I had ammunition stored in the same bag &amp; wonder if this is a bad=
 idea.&nbsp;</div><div><br></div><div>Before anyone says that it isn=E2=80=99=
t safe enough to just have it hidden, I live alone &amp; have very few visit=
ors. A lock or safe is on my to get list. &nbsp;</div><div><br></div><div>Pe=
ace,</div><div>Pat<br><br><div dir=3D"ltr">Pat Horne&nbsp;<div>We support Ha=
bitat for Humanity</div><div><br></div></div><div dir=3D"ltr"><br><blockquot=
e type=3D"cite">On Mar 29, 2020, at 12:58 PM, eric--- via Shop-talk &lt;shop=
[email-masked]&gt; wrote:<br><br></blockquote></div><div dir=3D"ltr">=EF=
=BB=BF<span style=3D" font-size:10pt;font-family:sans-serif">Ok, I know I've=
 asked
some weird questions before, but I think this one will take the cake.</span>=

<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I live out in
the country, and often work well into the night with a large shop door
open. &nbsp;With having bears, coyotes and other large animals in the area,
I got to thinking, it might be a good idea to keep a pistol in the garage
to scare off any would be 'late night snackers."</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Actually, I had
a run-in the other night that made me think about this.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">So my question
is, if I have a pistol, in a rapid access safe in a shop environment, what
factors should I consider? &nbsp;I understand that humidity will play a
huge role, as will dust (I have to see how 'sealed' the safe is.)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Is there anything=

I'm missing that I should consider? &nbsp;I understand that I will most
likely have to clean the weapon often, but is there anything I need to
think about?</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Also, I'm open
to suggestions for a weapon type. &nbsp;I thinking an XD-M elite polymer
hand gun. &nbsp;With mostly composite parts. &nbsp;Similar to a Glock.
&nbsp;(Note, I don't have anything against Glock, I just never owned one.
&nbsp;I do have and love my XD however, so Glock isn't out of consideration.=
)</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I don't want this=

to turn into a 2nd amendment thread. &nbsp;Just a 'what to consider' for
leaving a pistol in a shop.</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Note, in my shop
I do just about everything, metal work, wood work, car and heavy equipment
work, etc. &nbsp;</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif"><br>
Thanks in advance.</span>
<br><span style=3D" font-size:10pt;font-family:sans-serif"><br>
<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span=
></span><br></div></div></body></html>=

--Apple-Mail-2C5E38E8-B092-4EC0-9364-75C9784F49CA--

--===============2487027240619031509==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============2487027240619031509==--

---

From: eric--- via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 14:13:39 -0400 03/29/2020 02:13:40 PM, Serialize complete at 03/29/2020 02:13:40 PM

This is a multipart message in MIME format.

--===============5193572692403461896==

This is a multipart message in MIME format.

--=_alternative 006420988525853A_=

A couple people already mentioned the plastic bag...

I had bad experience with this in the past.  Not to mention that it really 
slows the response time down if I have to deal with a plastic bag.

I may put the safe under a plastic sheet or something.  I will put 
desiccate packs in the safe for sure.

Thanks again and keep the ideas coming!  I'd hate to miss something 
important.

Waldo Emerson 
-Who is John Galt?

--=_alternative 006420988525853A_=

<span style=" font-size:10pt;font-family:sans-serif">A couple people already
mentioned the plastic bag...</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">I had bad experience
with this in the past. &nbsp;Not to mention that it really slows the response
time down if I have to deal with a plastic bag.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">I may put the
safe under a plastic sheet or something. &nbsp;I will put </span><span style=" font-size:12pt">desiccate
</span><span style=" font-size:10pt;font-family:sans-serif">packs in the
safe for sure.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Thanks again and
keep the ideas coming! &nbsp;I'd hate to miss something important.</span>
<br><span style=" font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
<br>

--=_alternative 006420988525853A_=--

--===============5193572692403461896==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5193572692403461896==--

---

From: Ronnie Day via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 13:33:03 -0500

--===============4284189538267647583==

--000000000000fd852e05a20292d8

I think a plastic bag is a bad idea. You need reasonable circulation, not
an airtight bag. Haven't owned firearms in years, but my dad was a
collector, hunter, reloader. There was air circulation in his gun safe.
Hand guns were in individual cases/pouches wrapped in oil cloth. Not soaked
in oil, just very light amounts.

On Sun, Mar 29, 2020 at 1:13 PM eric--- via Shop-talk <
[email-masked]> wrote:

> I may put the safe under a plastic sheet or something.  I will put desiccate
> packs in the safe for sure.
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000fd852e05a20292d8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I think a plastic bag is a bad idea. You need reasonable c=
irculation, not an airtight bag. Haven&#39;t owned firearms in years, but m=
y dad was a collector, hunter, reloader. There was air circulation in his g=
un safe. Hand guns were in individual cases/pouches wrapped in oil cloth. N=
ot soaked in oil, just very light amounts.=C2=A0</div><br><div class=3D"gma=
il_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Mar 29, 2020 at 1:1=
3 PM eric--- via Shop-talk &lt;<a href=3D"mailto:[email-masked]">=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail=
_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204=
,204);padding-left:1ex"><span style=3D"font-size:10pt;font-family:sans-seri=
f">A couple people already
mentioned the plastic bag...</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I had bad experie=
nce
with this in the past.=C2=A0 Not to mention that it really slows the respon=
se
time down if I have to deal with a plastic bag.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I may put the
safe under a plastic sheet or something.=C2=A0 I will put </span><span styl=
e=3D"font-size:12pt">desiccate
</span><span style=3D"font-size:10pt;font-family:sans-serif">packs in the
safe for sure.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Thanks again and
keep the ideas coming!=C2=A0 I&#39;d hate to miss something important.</spa=
n>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000fd852e05a20292d8--

--===============4284189538267647583==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4284189538267647583==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 14:34:41 -0400

A low wattage (15W is sufficient, IIRC) incandescent light bulb stored 
with a tool can effectively keep humidity at bay. As long as the tool is 
warmer than the exterior, humidity will not condense on it.

Donald.

*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-03-29 2:13 p.m., eric--- via Shop-talk wrote:
> I had bad experience with this in the past.  Not to mention that it 
> really slows the response time down if I have to deal with a plastic bag.
> 
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt?

[email-masked]

utox.team.net

---

From: Jim Stone via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 15:43:51 -0400

I don’t own a gun and know nothing about maintaining them, but just out of curiosity, would vacuum sealing it work?

Sent from my iPhone

> On Mar 29, 2020, at 2:34 PM, Donald H Locker via Shop-talk <[email-masked]> wrote:
> 
> A low wattage (15W is sufficient, IIRC) incandescent light bulb stored with a tool can effectively keep humidity at bay. As long as the tool is warmer than the exterior, humidity will not condense on it.
> 
> Donald.
> 
>> I had bad experience with this in the past.  Not to mention that it really slows the response time down if I have to deal with a plastic bag.
>> I may put the safe under a plastic sheet or something.  I will put desiccate packs in the safe for sure.
>> Thanks again and keep the ideas coming!  I'd hate to miss something important.
>> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
>> -Who is John Galt?
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 16:45:26 -0700

I got a rechargeable desiccant container in my gun safe (recommended by 
a gunsmith).  It's colored, so when the blue turns pink you plug it into 
a wall socket for a few hours and it's good to go.

Bob

On 3/29/2020 11:34 AM, Donald H Locker via Shop-talk wrote:
> with a tool can effectively keep humidity at bay. As long as the tool 
> is warmer than the exterior, humidity will not condense on it.
>
> Donald.
>

[email-masked]

utox.team.net

---

From: Philip Ethier via Shop-talk <[email-masked]>
Date: Sun, 29 Mar 2020 19:38:11 -0500

--===============5038267827247256962==

--00000000000016687d05a207ab02

I'd recommend a stainless double-action revolver, attached to your person
in a holster designed to make it impossible for the cylinder to revolve
until the weapon is removed from the holster.

On Sun, Mar 29, 2020 at 12:58 PM eric--- via Shop-talk <
[email-masked]> wrote:

> Ok, I know I've asked some weird questions before, but I think this one
> will take the cake.
>
> I live out in the country, and often work well into the night with a large
> shop door open.  With having bears, coyotes and other large animals in the
> area, I got to thinking, it might be a good idea to keep a pistol in the
> garage to scare off any would be 'late night snackers."
> Actually, I had a run-in the other night that made me think about this.
>
> So my question is, if I have a pistol, in a rapid access safe in a shop
> environment, what factors should I consider?  I understand that humidity
> will play a huge role, as will dust (I have to see how 'sealed' the safe
> is.)
>
> Is there anything I'm missing that I should consider?  I understand that I
> will most likely have to clean the weapon often, but is there anything I
> need to think about?
>
> Also, I'm open to suggestions for a weapon type.  I thinking an XD-M elite
> polymer hand gun.  With mostly composite parts.  Similar to a Glock.
>  (Note, I don't have anything against Glock, I just never owned one.  I do
> have and love my XD however, so Glock isn't out of consideration.)
>
> I don't want this to turn into a 2nd amendment thread.  Just a 'what to
> consider' for leaving a pistol in a shop.
>
> Note, in my shop I do just about everything, metal work, wood work, car
> and heavy equipment work, etc.
>
> Thanks in advance.
>
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red
2005 Lotus Elise, Bordeaux Red Pearl
2006 Gulf Stream Conquest Super C, 8.1, White
2017 Ford Fusion SE 2.0 Turbo, Oxford White
http://www.mnautox.com

--00000000000016687d05a207ab02
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;d recommend a stainless double-action revolver, atta=
ched to your person in a holster designed to make it impossible for the cyl=
inder to revolve until the weapon is removed from the holster.<div><br></di=
v><div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" clas=
s=3D"gmail_attr">On Sun, Mar 29, 2020 at 12:58 PM eric--- via Shop-talk &lt=
;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0p=
x 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><span =
style=3D"font-size:10pt;font-family:sans-serif">Ok, I know I&#39;ve asked
some weird questions before, but I think this one will take the cake.</span=
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I live out in
the country, and often work well into the night with a large shop door
open.=C2=A0 With having bears, coyotes and other large animals in the area,
I got to thinking, it might be a good idea to keep a pistol in the garage
to scare off any would be &#39;late night snackers.&quot;</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Actually, I had
a run-in the other night that made me think about this.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">So my question
is, if I have a pistol, in a rapid access safe in a shop environment, what
factors should I consider?=C2=A0 I understand that humidity will play a
huge role, as will dust (I have to see how &#39;sealed&#39; the safe is.)</=
span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Is there anything
I&#39;m missing that I should consider?=C2=A0 I understand that I will most
likely have to clean the weapon often, but is there anything I need to
think about?</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Also, I&#39;m ope=
n
to suggestions for a weapon type.=C2=A0 I thinking an XD-M elite polymer
hand gun.=C2=A0 With mostly composite parts.=C2=A0 Similar to a Glock.
=C2=A0(Note, I don&#39;t have anything against Glock, I just never owned on=
e.
=C2=A0I do have and love my XD however, so Glock isn&#39;t out of considera=
tion.)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I don&#39;t want =
this
to turn into a 2nd amendment thread.=C2=A0 Just a &#39;what to consider&#39=
; for
leaving a pistol in a shop.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Note, in my shop
I do just about everything, metal work, wood work, car and heavy equipment
work, etc. =C2=A0</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
Thanks in advance.</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div=
 dir=3D"ltr"><div><div dir=3D"ltr"><div><span style=3D"color:rgb(0,0,0);fon=
t-family:verdana,geneva,lucida,&quot;lucida grande&quot;,arial,helvetica,sa=
ns-serif;font-size:12.8px;background-color:rgb(239,239,239)">Phil Ethier We=
st Side Saint Paul Minnesota USA</span><br></div><div><span style=3D"color:=
rgb(0,0,0);font-family:verdana,geneva,lucida,&quot;lucida grande&quot;,aria=
l,helvetica,sans-serif;background-color:rgb(239,239,239)">1973 Triumph Stag=
 LE22439UBW &quot;uncle jack&quot;, Sapphire Blue</span><br style=3D"color:=
rgb(0,0,0);font-family:verdana,geneva,lucida,&quot;lucida grande&quot;,aria=
l,helvetica,sans-serif;background-color:rgb(239,239,239)"><span style=3D"co=
lor:rgb(0,0,0);font-family:verdana,geneva,lucida,&quot;lucida grande&quot;,=
arial,helvetica,sans-serif;background-color:rgb(239,239,239)">2004 Suburban=
 8.1, Sport Red</span><br style=3D"color:rgb(0,0,0);font-family:verdana,gen=
eva,lucida,&quot;lucida grande&quot;,arial,helvetica,sans-serif;background-=
color:rgb(239,239,239)"><span style=3D"color:rgb(0,0,0);font-family:verdana=
,geneva,lucida,&quot;lucida grande&quot;,arial,helvetica,sans-serif;backgro=
und-color:rgb(239,239,239)">2005 Lotus Elise, Bordeaux Red Pearl</span></di=
v><div><span style=3D"color:rgb(0,0,0);font-family:verdana,geneva,lucida,&q=
uot;lucida grande&quot;,arial,helvetica,sans-serif;background-color:rgb(239=
,239,239)">2006 Gulf Stream Conquest Super C, 8.1, White</span></div><div>2=
017 Ford Fusion SE 2.0 Turbo, Oxford White<br style=3D"color:rgb(0,0,0);fon=
t-family:verdana,geneva,lucida,&quot;lucida grande&quot;,arial,helvetica,sa=
ns-serif;background-color:rgb(239,239,239)"><a href=3D"http://www.mnautox.c=
om/" style=3D"color:rgb(0,24,57);font-family:verdana,geneva,lucida,&quot;lu=
cida grande&quot;,arial,helvetica,sans-serif;background-color:rgb(239,239,2=
39)" target=3D"_blank">http://www.mnautox.com</a><br></div></div></div></di=
v></div></div></div></div></div>

--00000000000016687d05a207ab02--

--===============5038267827247256962==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5038267827247256962==--

---

From: neiljsherry--- via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 08:20:26 +0100

--===============8238692586887586617==
Content-Transfer-Encoding: 7bit

------OKXMSBUYW4MNXO5NC42ZRS1C4W98CK
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

I know little about guns, but if push came to shove could you not fire whil=
e it's in the bag still=2E Maybe not the ideal surface to grip, but I assum=
e the bullet would find its way out

On 29 March 2020 19:13:39 BST, eric--- via Shop-talk <shop-talk@autox=2Ete=
am=2Enet> wrote:
>A couple people already mentioned the plastic bag=2E=2E=2E
>
>I had bad experience with this in the past=2E  Not to mention that it
>really=20
>slows the response time down if I have to deal with a plastic bag=2E
>
>I may put the safe under a plastic sheet or something=2E  I will put=20
>desiccate packs in the safe for sure=2E
>
>Thanks again and keep the ideas coming!  I'd hate to miss something=20
>important=2E
>
>
>rational=20
>being are trenched on, die on the first inch of your territory=2E" Ralph=
=20
>Waldo Emerson=20

--=20
Sent from my Android device with K-9 Mail=2E Please excuse my brevity=2E
------OKXMSBUYW4MNXO5NC42ZRS1C4W98CK
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head></head><body>I know little about guns, but if push came to shov=
e could you not fire while it's in the bag still=2E Maybe not the ideal sur=
face to grip, but I assume the bullet would find its way out<br><br><div cl=
ass=3D"gmail_quote">On 29 March 2020 19:13:39 BST, eric--- via Shop-talk &l=
t;shop-talk@autox=2Eteam=2Enet&gt; wrote:<blockquote class=3D"gmail_quote" =
style=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, =
204); padding-left: 1ex;">
<span style=3D" font-size:10pt;font-family:sans-serif">A couple people alr=
eady
mentioned the plastic bag=2E=2E=2E</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I had bad exper=
ience
with this in the past=2E &nbsp;Not to mention that it really slows the res=
ponse
time down if I have to deal with a plastic bag=2E</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">I may put the
safe under a plastic sheet or something=2E &nbsp;I will put </span><span s=
tyle=3D" font-size:12pt">desiccate
</span><span style=3D" font-size:10pt;font-family:sans-serif">packs in the
safe for sure=2E</span>
<br>
<br><span style=3D" font-size:10pt;font-family:sans-serif">Thanks again an=
d
keep the ideas coming! &nbsp;I'd hate to miss something important=2E</span=
<br><span style=3D" font-size:10pt;font-family:sans-serif"><br>
<br>
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory=2E" Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
<br>
</blockquote></div><br>-- <br>Sent from my Android device with K-9 Mail=2E=
 Please excuse my brevity=2E</body></html>
------OKXMSBUYW4MNXO5NC42ZRS1C4W98CK--

--===============8238692586887586617==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8238692586887586617==--

---

From: eric--- via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 08:15:04 -0400 03/30/2020 08:15:04 AM, Serialize complete at 03/30/2020 08:15:04 AM

This is a multipart message in MIME format.
--===============1850938903070001551==

This is a multipart message in MIME format.
--=_alternative 00434CB48525853B_=

OK, this one I MEAN to go to the list.

I few have written back about holstering a weapon.  My question then is, 
does anyone here do that?  I can't even work on stuff if I have anything 
in my pockets, I couldn't image safely maneuvering around, under, through 
tight places in cars, etc with a piece of iron strapped to my side.

Not to mention how beat up it would get (I get REALLY banged up daily, not 
sure I would want to put a piece through that regularly.)

Thanks again for all the suggestions,  It's really helping me plan this 
properly.

"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?
--=_alternative 00434CB48525853B_=

<font size=2 face="sans-serif">OK, this one I MEAN to go to the list.</font>
<br>
<br><font size=2 face="sans-serif">I few have written back about holstering
a weapon. &nbsp;My question then is, does anyone here do that? &nbsp;I
can't even work on stuff if I have anything in my pockets, I couldn't image
safely maneuvering around, under, through tight places in cars, etc with
a piece of iron strapped to my side.</font>
<br>
<br><font size=2 face="sans-serif">Not to mention how beat up it would
get (I get REALLY banged up daily, not sure I would want to put a piece
through that regularly.)</font>
<br>
<br><font size=2 face="sans-serif">Thanks again for all the suggestions,
&nbsp;It's really helping me plan this properly.</font>
<br><font size=2 face="sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
--=_alternative 00434CB48525853B_=--

--===============1850938903070001551==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1850938903070001551==--

---

From: Ronnie Day via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 08:44:35 -0500

--===============2667578484191629728==

--0000000000005652a505a212a9e8

One thought that I just had. Firearms, just like anything else mechanical,
require, regular routine inspection and maintenance if we expect them to
function when needed. Seems an obvious point, but I find it interesting
that none of us have mentioned this in this thread.

RD

On Mon, Mar 30, 2020 at 2:20 AM neiljsherry--- via Shop-talk <
[email-masked]> wrote:

> I know little about guns, but if push came to shove could you not fire
> while it's in the bag still. Maybe not the ideal surface to grip, but I
> assume the bullet would find its way out
>
> On 29 March 2020 19:13:39 BST, eric--- via Shop-talk <
> Sent from my Android device with K-9 Mail. Please excuse my brevity.

--0000000000005652a505a212a9e8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">One thought that I just had. Firearms, just like anything =
else mechanical, require, regular routine inspection and maintenance if we =
expect them to function when needed. Seems an obvious point, but I find it =
interesting that none of us have mentioned this in this thread.<div><br></d=
iv><div>RD</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Mon, Mar 30, 2020 at 2:20 AM neiljsherry--- via Shop-tal=
k &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><=
div>I know little about guns, but if push came to shove could you not fire =
while it&#39;s in the bag still. Maybe not the ideal surface to grip, but I=
 assume the bullet would find its way out<br><br><div class=3D"gmail_quote"=
>On 29 March 2020 19:13:39 BST, eric--- via Shop-talk &lt;<a href=3D"mailto=
:[email-masked]" target=3D"_blank">[email-masked]</a>&g=
t; wrote:<blockquote class=3D"gmail_quote" style=3D"margin:0pt 0pt 0pt 0.8e=
x;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<span style=3D"font-size:10pt;font-family:sans-serif">A couple people alrea=
dy
mentioned the plastic bag...</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I had bad experie=
nce
with this in the past.=C2=A0 Not to mention that it really slows the respon=
se
time down if I have to deal with a plastic bag.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I may put the
safe under a plastic sheet or something.=C2=A0 I will put </span><span styl=
e=3D"font-size:12pt">desiccate
</span><span style=3D"font-size:10pt;font-family:sans-serif">packs in the
safe for sure.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Thanks again and
keep the ideas coming!=C2=A0 I&#39;d hate to miss something important.</spa=
n>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>
<br>
</blockquote></div><br>-- <br>Sent from my Android device with K-9 Mail. Pl=
ease excuse my brevity.</div>______________________________________________=
_<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000005652a505a212a9e8--

--===============2667578484191629728==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2667578484191629728==--

---

From: Peter Murray via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 11:18:29 -0400

--===============0433387728764290257==

--0000000000009c237b05a213f7f7

I also thought "why not just keep it in a holster", but I certainly can
understand the discomfort of lying on the side that has the pistol attached.

That said, my Ruger LC9s has never bothered me. Single-stack, and durable.
I use a Versacarry Zero Bulk, which further minimizes the discomfort.

I wouldn't want to rely on something I don't handle regularly.

-Peter

On Mon, Mar 30, 2020 at 8:17 AM eric--- via Shop-talk <
[email-masked]> wrote:

> does anyone here do that?  I can't even work on stuff if I have anything in
> my pockets, I couldn't image safely maneuvering around, under, through
> -Who is John Galt?_______________________________________________
>
> [email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000009c237b05a213f7f7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I also thought &quot;why not just keep it in a holster&quo=
t;, but I certainly can understand the discomfort of lying on the side that=
 has the pistol attached.<div><br></div><div>That said, my Ruger LC9s has n=
ever bothered me. Single-stack, and durable. I use a Versacarry Zero Bulk, =
which further minimizes the discomfort.</div><div><br></div><div>I wouldn&#=
39;t want to rely on something I don&#39;t handle regularly.</div><div><br>=
</div><div>-Peter</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr=
" class=3D"gmail_attr">On Mon, Mar 30, 2020 at 8:17 AM eric--- via Shop-tal=
k &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><=
font size=3D"2" face=3D"sans-serif">OK, this one I MEAN to go to the list.<=
/font>
<br>
<br><font size=3D"2" face=3D"sans-serif">I few have written back about hols=
tering
a weapon.=C2=A0 My question then is, does anyone here do that?=C2=A0 I
can&#39;t even work on stuff if I have anything in my pockets, I couldn&#39=
;t image
safely maneuvering around, under, through tight places in cars, etc with
a piece of iron strapped to my side.</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Not to mention how beat up it woul=
d
get (I get REALLY banged up daily, not sure I would want to put a piece
through that regularly.)</font>
<br>
<br><font size=3D"2" face=3D"sans-serif">Thanks again for all the suggestio=
ns,
=C2=A0It&#39;s really helping me plan this properly.</font>
<br><font size=3D"2" face=3D"sans-serif"><br>
<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>_______________________________________________<br=
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000009c237b05a213f7f7--

--===============0433387728764290257==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0433387728764290257==--

---

From: Mike Rambour via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 10:05:49 -0700

This is a multi-part message in MIME format.
--===============6302060113704047950==
 boundary="------------41864BCE5DEA2F9CEA8404CC"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------41864BCE5DEA2F9CEA8404CC
Content-Transfer-Encoding: 8bit

  Yes, there are some that do that (not me), my brother-in-law is one 
and I belong to a gun club where there is always some type of discussion 
about in home carry, my firearms stay in the safe, but i am in a safe 
part of town and don't have coyotes around like you do.

   You would not want to see my brother-in-law's carry around the 
shop/yard weapon, its a small Ruger stainless security six, 2" barrel 
(he bought it CHEAP with a bulged barrel due to a squib and had the 
barrel cut down) and tore up to "poop", scratched (which can be fixed on 
a stainless gun) and gouged (which can't be fixed), its ugly but its 
been on his hip or small of his back for decades.  Get a cheap weapon, a 
revolver that you don't care about and you will get used to it on your 
hip or back, heck maybe even try a shoulder holster (kidding but they 
are comfortable while in the way).

  Personally, I would just get a small handgun safe, put it near the 
door and just get in the habit of opening it every time I walked in the 
garage and closing EVERY time you walk out.  Just leave it in the safe 
with door open.

  Here is some shop/manufacturing content :)  get the small safe and rig 
a light switch to it, so when you open the door it turns on a light that 
way when you are done for the day, you will remember to close the safe 
since the light will be on, make it a bright LED so you can't miss the 
light and it does not use much electricity during the day,  BONUS points 
if you rig it so you can't turn off the light while the safe door is 
open and closing the door turns off the light.

     mike

On 3/30/2020 5:15 AM, eric--- via Shop-talk wrote:
> I few have written back about holstering a weapon.  My question then 
> is, does anyone here do that?  I can't even work on stuff if I have 
> anything in my pockets, I couldn't image safely maneuvering around, 
> under, through tight places in cars, etc with a piece of iron strapped 
> to my side.
>
> Not to mention how beat up it would get (I get REALLY banged up daily, 
> not sure I would want to put a piece through that regularly.)
>
> Thanks again for all the suggestions,  It's really helping me plan 
> this properly.
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

--------------41864BCE5DEA2F9CEA8404CC
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"> Yes, there are some that do that (not
      me), my brother-in-law is one and I belong to a gun club where
      there is always some type of discussion about in home carry, my
      firearms stay in the safe, but i am in a safe part of town and
      don't have coyotes around like you do.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">  You would not want to see my
      brother-in-law's carry around the shop/yard weapon, its a small
      Ruger stainless security six, 2" barrel (he bought it CHEAP with a
      bulged barrel due to a squib and had the barrel cut down) and tore
      up to "poop", scratched (which can be fixed on a stainless gun)
      and gouged (which can't be fixed), its ugly but its been on his
      hip or small of his back for decades.  Get a cheap weapon, a
      revolver that you don't care about and you will get used to it on
      your hip or back, heck maybe even try a shoulder holster (kidding
      but they are comfortable while in the way). <br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"> Personally, I would just get a small
      handgun safe, put it near the door and just get in the habit of
      opening it every time I walked in the garage and closing EVERY
      time you walk out.  Just leave it in the safe with door open.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"> Here is some shop/manufacturing
      content :)  get the small safe and rig a light switch to it, so
      when you open the door it turns on a light that way when you are
      done for the day, you will remember to close the safe since the
      light will be on, make it a bright LED so you can't miss the light
      and it does not use much electricity during the day,  BONUS points
      if you rig it so you can't turn off the light while the safe door
      is open and closing the door turns off the light.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">    mike</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 3/30/2020 5:15 AM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">OK, this one I MEAN to go to the
        list.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I few have written back about
        holstering
        a weapon.  My question then is, does anyone here do that?  I
        can't even work on stuff if I have anything in my pockets, I
        couldn't image
        safely maneuvering around, under, through tight places in cars,
        etc with
        a piece of iron strapped to my side.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Not to mention how beat up it
        would
        get (I get REALLY banged up daily, not sure I would want to put
        a piece
        through that regularly.)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks again for all the
        suggestions,
         It's really helping me plan this properly.</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
    <pre class="moz-signature" cols="72">-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.</pre>
  </body>
</html>

--------------41864BCE5DEA2F9CEA8404CC--

--===============6302060113704047950==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6302060113704047950==--

---

From: Nick Black via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 11:23:51 -0700

--===============3983953677437673922==
Content-Transfer-Encoding: 7bit

--Apple-Mail-6B698342-2121-41F0-9650-94016B63E2AF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Eric
Most any weapon with a bit of maintenance will do the job.
More important is placement! No good havin a Gun at one end of the shop when=
 you are backed into the opposite corner.
Suggest putting it at the place in the shop with a second point of exit.

I have similar animal issues but only have had deer snakes and turkeys come i=
nto the shop. And don=E2=80=99t demean a male turkey in rut inside your shop=
...scary!

Snakes in a shop???
Nick

Sent from the wilds of NorCal=20

> On Mar 29, 2020, at 10:58 AM, eric--- via Shop-talk <[email-masked].=
net> wrote:
>=20
> =EF=BB=BFOk, I know I've asked some weird questions before, but I think th=
is one will take the cake.=20
>=20
> I live out in the country, and often work well into the night with a large=
 shop door open.  With having bears, coyotes and other large animals in the a=
rea, I got to thinking, it might be a good idea to keep a pistol in the gara=
ge to scare off any would be 'late night snackers."=20
> Actually, I had a run-in the other night that made me think about this.=20=

>=20
> So my question is, if I have a pistol, in a rapid access safe in a shop en=
vironment, what factors should I consider?  I understand that humidity will p=
lay a huge role, as will dust (I have to see how 'sealed' the safe is.)=20
>=20
> Is there anything I'm missing that I should consider?  I understand that I=
 will most likely have to clean the weapon often, but is there anything I ne=
ed to think about?=20
>=20
> Also, I'm open to suggestions for a weapon type.  I thinking an XD-M elite=
 polymer hand gun.  With mostly composite parts.  Similar to a Glock.  (Note=
, I don't have anything against Glock, I just never owned one.  I do have an=
d love my XD however, so Glock isn't out of consideration.)=20
>=20
> I don't want this to turn into a 2nd amendment thread.  Just a 'what to co=
nsider' for leaving a pistol in a shop.=20
>=20
> Note, in my shop I do just about everything, metal work, wood work, car an=
d heavy equipment work, etc.  =20
>=20
> Thanks in advance.=20
>=20
>=20
> "Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo E=
merson=20
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/vintag=
[email-masked]

--Apple-Mail-6B698342-2121-41F0-9650-94016B63E2AF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Eric<div>Most any weapon with a bit of main=
tenance will do the job.</div><div>More important is placement! No good havi=
n a Gun at one end of the shop when you are backed into the opposite corner.=
</div><div>Suggest putting it at the place in the shop with a second point o=
f exit.</div><div><br></div><div>I have similar animal issues but only have h=
ad deer snakes and turkeys come into the shop. And don=E2=80=99t demean a ma=
le turkey in rut inside your shop...scary!</div><div><br></div><div>Snakes i=
n a shop???</div><div>Nick<br><br><div dir=3D"ltr">Sent from the wilds of No=
rCal&nbsp;</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Mar 29, 20=
20, at 10:58 AM, eric--- via Shop-talk &lt;[email-masked]&gt; wrot=
e:<br><br></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=
=BF<span style=3D" font-size:10pt;font-family:sans-serif">Ok, I know I've as=
ked
some weird questions before, but I think this one will take the cake.</span>=

<br>

m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><sp=
an></span><br></div></blockquote></div></body></html>=

--Apple-Mail-6B698342-2121-41F0-9650-94016B63E2AF--

--===============3983953677437673922==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3983953677437673922==--

---

From: Nick Black via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 11:23:51 -0700

--===============0960909902557663456==
Content-Transfer-Encoding: 7bit

Eric

Snakes in a shop???
Nick

hive
[email-masked]

<br>

--===============0960909902557663456==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0960909902557663456==--

---

From: Steven Trovato via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 15:06:05 -0400

I'm going to start with the "I don't know much about guns" opening 
line and then go ahead anyway!  You say you want to "scare off" 
animals.  If that's what you really want to do, how about an air 
horn?  You can have a few of those around without worrying about 
securing them.  If you want to do more than scare them, how about a 
shotgun?  It would still have to be secured and the same concerns 
about corrosion, etc would apply.  It seems to me that the main 
advantage of a pistol is that it is easier to carry.  If you aren't 
going to carry it, then perhaps a shotgun would serve your needs.

-Steve T.

At 01:58 PM 3/29/2020, eric--- via Shop-talk wrote:
>Ok, I know I've asked some weird questions before, but I think this 
>one will take the cake.
>
>I live out in the country, and often work well into the night with a 
>large shop door open.  With having bears, coyotes and other large 
>animals in the area, I got to thinking, it might be a good idea to 
>keep a pistol in the garage to scare off any would be 'late night snackers."

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

---

From: Thomas FitzGibbon via Shop-talk <[email-masked]>
Date: Mon, 30 Mar 2020 11:34:50 -0400 (EDT)

--===============8195885789221987468==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Eric,
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   I second the stainless steel revolver recommendation, maybe a Colt Python in .357 magnum.&nbsp; I'd be concerned that a semi-auto would be more sensitive to that kind of environment, but either way it should not be too challenging.&nbsp; Desiccant packs are going to be critical, especially to protect the ammo as the gun itself should be OK with a light coat of oil.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Good luck.
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Tom
  </div>
  <blockquote type="cite">
   On March 29, 2020 at 8:38 PM Philip Ethier via Shop-talk &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div dir="ltr">
    I'd recommend a stainless double-action revolver, attached to your person in a holster designed to make it impossible for the cylinder to revolve until the weapon is removed from the holster.
    <div>
     <br>
    </div>
    <div>
     <br>
    </div>
   </div>
   <br>
   <div class="ox-a29785f371-gmail_quote">
    <div class="ox-a29785f371-gmail_attr" dir="ltr">
     On Sun, Mar 29, 2020 at 12:58 PM eric--- via Shop-talk &lt; 
     <a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote: 
     <br>
    </div>
    <blockquote>
     <span style="font-size: 10pt; font-family: sans-serif;">Ok, I know I've asked some weird questions before, but I think this one will take the cake.</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">I live out in the country, and often work well into the night with a large shop door open.&nbsp; With having bears, coyotes and other large animals in the area, I got to thinking, it might be a good idea to keep a pistol in the garage to scare off any would be 'late night snackers."</span> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">Actually, I had a run-in the other night that made me think about this.</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">So my question is, if I have a pistol, in a rapid access safe in a shop environment, what factors should I consider?&nbsp; I understand that humidity will play a huge role, as will dust (I have to see how 'sealed' the safe is.)</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">Is there anything I'm missing that I should consider?&nbsp; I understand that I will most likely have to clean the weapon often, but is there anything I need to think about?</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">Also, I'm open to suggestions for a weapon type.&nbsp; I thinking an XD-M elite polymer hand gun.&nbsp; With mostly composite parts.&nbsp; Similar to a Glock. &nbsp;(Note, I don't have anything against Glock, I just never owned one. &nbsp;I do have and love my XD however, so Glock isn't out of consideration.)</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">I don't want this to turn into a 2nd amendment thread.&nbsp; Just a 'what to consider' for leaving a pistol in a shop.</span> 
     <br> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;">Note, in my shop I do just about everything, metal work, wood work, car and heavy equipment work, etc. &nbsp;</span> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;"><br> Thanks in advance.</span> 
     <br> 
     <span style="font-size: 10pt; font-family: sans-serif;"><br> <br> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson <br> -Who is John Galt?</span> _______________________________________________ 
     <br> 
     <br> 
     <a target="_blank" href="mailto:[email-masked]" rel="noopener">[email-masked]</a> 
     <br> Donate: 
     <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a> 
     <br> Suggested annual donation&nbsp; $12.96 
     <br> Archive: 
     <a target="_blank" href="http://www.team.net/pipermail/shop-talk" rel="noopener">http://www.team.net/pipermail/shop-talk</a> 
     <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive</a> 
     <br> 
     <br> Unsubscribe/Manage: 
     <a target="_blank" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a> 
     <br> 
     <br>
    </blockquote>
   </div>
   <br clear="all">
   <div>
    <br>
   </div>-- 
   <br>
   <div class="ox-a29785f371-gmail_signature" dir="ltr">
    <div dir="ltr">
     <div>
      <div dir="ltr">
       <div>
        <div dir="ltr">
         <div>
          <div dir="ltr">
           <div>
            <span style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; font-size: 12.8px; background-color: #efefef;">Phil Ethier West Side Saint Paul Minnesota USA</span> 
            <br>
           </div>
           <div>
            <span style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;">1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue</span> 
            <br style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;"> 
            <span style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;">2004 Suburban 8.1, Sport Red</span> 
            <br style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;"> 
            <span style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;">2005 Lotus Elise, Bordeaux Red Pearl</span>
           </div>
           <div>
            <span style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;">2006 Gulf Stream Conquest Super C, 8.1, White</span>
           </div>
           <div>
            2017 Ford Fusion SE 2.0 Turbo, Oxford White 
            <br style="color: #000000; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;"> 
            <a target="_blank" style="color: #001839; font-family: verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif; background-color: #efefef;" href="http://www.mnautox.com/" rel="noopener">http://www.mnautox.com</a> 
            <br>
           </div>
          </div>
         </div>
        </div>
       </div>
      </div>
     </div>
    </div>
   </div>_______________________________________________ 
   <br> 
   <br>[email-masked] 
   <br>Donate: http://www.team.net/donate.html 
   <br>Suggested annual donation $12.96 
   <br>Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked] 
   <br> 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>

--===============8195885789221987468==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8195885789221987468==--