Subject: Re: [Shop-talk] Quarantine project fun

From: Dwade Reinsch via Shop-talk <[email-masked]>
Date: Sun, 15 Mar 2020 15:30:31 -0400

Who is test number two successful because the Weber did catch on fire! Or because it didn’t catch on fire!?

Sent from my iPhone

> On Mar 15, 2020, at 1:35 PM, Jim Franklin via Shop-talk <[email-masked]> wrote:
> 
> A friend gave another friend an old Weber gas grill. New recipient somehow proceeds to set it on fire and demands giver come get it and take it away. Third friend (me) is tired of the bickering and retrieves it and keeps it. 
> 
> Over the winter I bought new burners, knobs, igniter, full gas tank. Assembled it all today. Turn it on. Foomp burner one. Foomp burner two. Foomp burner three.
> 
> There are only two burners.
> 
> Turns out the valve is clamped on to the manifold by one screw, and years of manipulating the valve knob had loosened the screw enough to open a sizable gap between the valve and manifold. 
> 
> In hindsight I probably should not have tested it in the garage, but at least I could see the flames, something that later proved impossible in the bright sun during test fire #2 (successful). 
> 
> jim_______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Dwade Reinsch via Shop-talk <[email-masked]>
Date: Sun, 15 Mar 2020 15:30:31 -0400

Sent from my iPhone

[email-masked]

---

From: Jim Franklin via Shop-talk <[email-masked]>
Date: Sun, 15 Mar 2020 15:38:46 -0400

--===============2238917641085445722==
	boundary="Apple-Mail=_5A9555FB-7A8A-4815-A532-90BFE033BD37";
	protocol="application/pkcs7-signature";
	micalg=sha1

--Apple-Mail=_5A9555FB-7A8A-4815-A532-90BFE033BD37
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

It didn't. Re-using the old seals worked, at least well enough to not =
leak combustible amounts of gas. I was able to use a piece of cardboard =
to shade the sun and confirm flame was everywhere it should be and =
nowhere it shouldn't.=20

jim

> On Mar 15, 2020, at 3:30 PM, Dwade Reinsch <[email-masked]> =
wrote:
>=20
> Who is test number two successful because the Weber did catch on fire! =
Or because it didn=E2=80=99t catch on fire!?
>=20
> Sent from my iPhone
>=20
>> On Mar 15, 2020, at 1:35 PM, Jim Franklin via Shop-talk =
<[email-masked]> wrote:
>>=20
>> =EF=BB=BFA friend gave another friend an old Weber gas grill. New =
recipient somehow proceeds to set it on fire and demands giver come get =
it and take it away. Third friend (me) is tired of the bickering and =
retrieves it and keeps it.=20
>>=20
>> Over the winter I bought new burners, knobs, igniter, full gas tank. =
Assembled it all today. Turn it on. Foomp burner one. Foomp burner two. =
Foomp burner three.
>>=20
>>=20
>> Turns out the valve is clamped on to the manifold by one screw, and =
years of manipulating the valve knob had loosened the screw enough to =
open a sizable gap between the valve and manifold.=20
>>=20
>> In hindsight I probably should not have tested it in the garage, but =
at least I could see the flames, something that later proved impossible =
in the bright sun during test fire #2 (successful).=20
>>=20
>>=20
>> Archive: http://www.team.net/pipermail/shop-talk =
http://autox.team.net/archive
>>=20
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>=20
>=20

--Apple-Mail=_5A9555FB-7A8A-4815-A532-90BFE033BD37
Content-Disposition: attachment;
	filename=smime.p7s
	name=smime.p7s
Content-Transfer-Encoding: base64

--Apple-Mail=_5A9555FB-7A8A-4815-A532-90BFE033BD37--

--===============2238917641085445722==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2238917641085445722==--