Subject: Re: [Shop-talk] Small compressors

From: Pat Horne via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 08:58:57 -0500

I have a great small compressor that I use on construction sites that is a porter cable. It doesn’t have wheels, so I won’t bother posting the model number. 

One thing I’d recommend is that you check out cpooutlets.com. I’ve been using them for years & never been disappointed. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On Mar 17, 2020, at 8:53 AM, Jim Franklin via Shop-talk <[email-masked]> wrote:
> 

My Porter Cable pancake has a pinhole in the tank. I have abused it for 10+ years and it doesn't owe me anything at this point. What do people like for small, wheeled, quiet, inexpensive? I don't see myself staying in this house much longer so I won't be installing lines and a nice stand up unit, but I do need to fill car tires, run a framing nail gun. 

thanks,
jim_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Paul Parkanzky via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 10:03:54 -0400

I had an oilless craftsman standup for years until I upgraded to a big
IR oiled machine. When I did, I gave the Craftsman to a buddy of mine
and he runs it nearly constantly in his amateur machine shop and for
all of our ridiculous vehicle projects. I bought the nicer of the
Harbor Freight hose reels (rubber hose) when I bought it and mounted
that to the ceiling so it would reach anywhere I'd want air and we
moved the same setup to Joe's shop when I gave it to him.

It is small (15-20 gallon, I think), fairly cheap, will even run a
small blasting cabinet for short bursts, but it's mighty loud. So it's
my hands-down recommendation if you're willing to endure the noise.

If you're not, your options are sort of limited. In my experience,
anything oilless is pretty loud and when you step up to oiled they're
much more expensive and if you get a bigger one (which the oiled tend
to be) then they make more noise because they're making so much more
air.

Regards,

-Paul

[email-masked]

---

From: Mark Andy via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 11:37:32 -0400

--===============8712792914642335394==

--0000000000004b4db905a10eb730

Howdy,

I haven't ever actually used one, but the first thing I'd check out would
be the inexpensive quiet compressors.  Stuff like this, though there are
obviously others...

https://www.harborfreight.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html

Mark

On Tue, Mar 17, 2020 at 9:53 AM Jim Franklin via Shop-talk <
[email-masked]> wrote:

> My Porter Cable pancake has a pinhole in the tank. I have abused it for
> 10+ years and it doesn't owe me anything at this point. What do people like
> for small, wheeled, quiet, inexpensive? I don't see myself staying in this
> house much longer so I won't be installing lines and a nice stand up unit,
> but I do need to fill car tires, run a framing nail gun.
>
> thanks,
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000004b4db905a10eb730
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Howdy,<div><br>I haven&#39;t ever actually used one, but t=
he first thing I&#39;d check out would be the inexpensive quiet compressors=
.=C2=A0 Stuff like this, though there are obviously others...<br><br><a hre=
f=3D"https://www.harborfreight.com/air-tools-compressors/air-compressors-ta=
nks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.ht=
ml">https://www.harborfreight.com/air-tools-compressors/air-compressors-tan=
ks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.htm=
l</a>=C2=A0<br><br>Mark=C2=A0<br></div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 17, 2020 at 9:53 AM Jim =
Franklin via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quo=
te" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204=
);padding-left:1ex">My Porter Cable pancake has a pinhole in the tank. I ha=
ve abused it for 10+ years and it doesn&#39;t owe me anything at this point=
. What do people like for small, wheeled, quiet, inexpensive? I don&#39;t s=
ee myself staying in this house much longer so I won&#39;t be installing li=
nes and a nice stand up unit, but I do need to fill car tires, run a framin=
g nail gun. <br>
<br>
thanks,<br>
jim_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000004b4db905a10eb730--

--===============8712792914642335394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8712792914642335394==--

---

From: Jimmie Mayfield via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 13:57:03 -0400

This is a multi-part message in MIME format.
--===============5078878328392065775==
 boundary="------------242B8FC35BAD0EC851B9F5EE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------242B8FC35BAD0EC851B9F5EE
Content-Transfer-Encoding: 8bit

I have a 25gal Craftsman Pro oil-filled compressor.  At 25 gallons, it's 
at the larger end of what I'd consider "small" but it is on pneumatic 
wheels so rolling it around isn't a problem.  I use it for everything 
from filling tires to blowing out the sprinkler lines in the fall (I 
usually aim a fan at the pump for the latter...the pump runs continuous 
for an hour or two so this keeps the pump cool to the touch).

On 3/17/20 09:52, Jim Franklin via Shop-talk wrote:
> jim
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------242B8FC35BAD0EC851B9F5EE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">I have a 25gal Craftsman Pro oil-filled
      compressor.  At 25 gallons, it's at the larger end of what I'd
      consider "small" but it is on pneumatic wheels so rolling it
      around isn't a problem.  I use it for everything from filling
      tires to blowing out the sprinkler lines in the fall (I usually
      aim a fan at the pump for the latter...the pump runs continuous
      for an hour or two so this keeps the pump cool to the touch).</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 3/17/20 09:52, Jim Franklin via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">My Porter Cable pancake has a pinhole in the tank. I have abused it for 10+ years and it doesn't owe me anything at this point. What do people like for small, wheeled, quiet, inexpensive? I don't see myself staying in this house much longer so I won't be installing lines and a nice stand up unit, but I do need to fill car tires, run a framing nail gun. 

thanks,
jim</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------242B8FC35BAD0EC851B9F5EE--

--===============5078878328392065775==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5078878328392065775==--

---

From: David Scheidt via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 13:42:30 -0500

forgot to include the list.
On Tue, Mar 17, 2020 at 10:37 AM Mark Andy via Shop-talk
<[email-masked]> wrote:
>
> Howdy,
>
> I haven't ever actually used one, but the first thing I'd check out would be the inexpensive quiet compressors.  Stuff like this, though there are obviously others...
>

I'll repeat what I said somewhere else about quiet compressors:

There are two or three companies making the small quiet compressors,
which are sold under lots of different brand names. There are
sometimes slight differences between them: some versions have steel
tanks, some have aluminum, some are slightly lower pressure than
others. These compressors are not designed to last forever, the
expected pump life is only a few thousand hours. That’s a year on a
job site, and probably the rest of my life in my hobby and home
improvement shop. The two gallon compressors produce about 2
cfm/minute, which is enough for any trim nailer use, and inflating
tires and such like. The best of them are ~60 db. My dishwasher is
claimed to be 60db, and it’s a quiet machine.

I would not buy an expensive compressor from HF. They have only a 90
day warranty, no parts support (Even things they claim to have parts
for, they don’t), so if it breaks you can’t easily fix it. For about
the same money, you can buy the same machine from someone willing to
put a warranty on it. I’d buy one of the cheap pancakes if I had a
need for one, because I’m sure they’d last long enough for me to feel
I’d got what I needed it for, but for $150, I want something that will
last.

The Bostitch framing nailer I have requires something like 9 cfm of
air at 80psi—but that’s to shoot 100 nails a minute. If you’re not
doing production framing, you might be able to get along with one of
these.

Since  I wrote that, I bought one from Menards.  It was on sale, and
cheaper than the HF one, not on sale, it's about the same price.  It's
got a real warranty, from someone who knows what that means.  It's
dead silent, less noise than my dishwasher.  It does fine for tires
and dusting, and a small nailer.  I haven't done any framing with it,
but I did test the nailer with it; it fires two or three nails before
the compressor turns on.  I think it would be okay for small things,
and unusable for something like a fence, or building a house.

--
David Scheidt
[email-masked]

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: Bill Rabel via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 12:13:59 -0700

--===============5352877301794220810==
Content-Transfer-Encoding: 7bit

--Apple-Mail-1A099E8C-15C9-43FC-BED5-7BABC7854F3E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I bought one of those Harbor Freight 4-gallon compressors after hearing how q=
uiet it is. Don=E2=80=99t dismiss it before you check it out.=20

- Bill Rabel
  Anacortes

=E2=80=9CI never considered a difference of opinion in politics, in religion=
, in philosophy, as a cause for withdrawing from a friend.=E2=80=9D=20

Thomas Jefferson

> On Mar 17, 2020, at 8:37 AM, Mark Andy via Shop-talk <[email-masked]=
.net> wrote:
>=20
> =EF=BB=BF
> Howdy,
>=20
> I haven't ever actually used one, but the first thing I'd check out would b=
e the inexpensive quiet compressors.  Stuff like this, though there are obvi=
ously others...
>=20
> https://www.harborfreight.com/air-tools-compressors/air-compressors-tanks/=
2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html=20=

>=20
> Mark=20
>=20
>> On Tue, Mar 17, 2020 at 9:53 AM Jim Franklin via Shop-talk <shop-talk@aut=
ox.team.net> wrote:
>> My Porter Cable pancake has a pinhole in the tank. I have abused it for 1=
0+ years and it doesn't owe me anything at this point. What do people like f=
or small, wheeled, quiet, inexpensive? I don't see myself staying in this ho=
use much longer so I won't be installing lines and a nice stand up unit, but=
 I do need to fill car tires, run a framing nail gun.=20
>>=20
>>=20
>> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/marka=
@maracing.com
>>=20
>=20
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arc=
hive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/brabel=
@comcast.net
>=20

--Apple-Mail-1A099E8C-15C9-43FC-BED5-7BABC7854F3E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I bought one of those Harbor Freight 4-gall=
on compressors after hearing how quiet it is. Don=E2=80=99t dismiss it befor=
e you check it out.&nbsp;<div><br></div><div>- Bill Rabel</div><div>&nbsp; A=
nacortes<br><br><div dir=3D"ltr">

<p class=3D"p1"><span class=3D"s1">=E2=80=9CI never considered a difference o=
f opinion in politics, in religion, in philosophy, as a cause for withdrawin=
g from a friend.=E2=80=9D&nbsp;</span></p><p class=3D"p1"><span style=3D"fon=
t-size: 13pt; background-color: rgba(255, 255, 255, 0);">Thomas Jefferson</s=
pan></p>

</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Mar 17, 2020, at 8:3=
7 AM, Mark Andy via Shop-talk &lt;[email-masked]&gt; wrote:<br><br=
></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<div=
 dir=3D"ltr">Howdy,<div><br>I haven't ever actually used one, but the first t=
hing I'd check out would be the inexpensive quiet compressors.&nbsp; Stuff l=
ike this, though there are obviously others...<br><br><a href=3D"https://www=
.harborfreight.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-=
psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html">https://www.ha=
rborfreight.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-psi=
-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html</a>&nbsp;<br><br>M=
ark&nbsp;<br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" cla=
ss=3D"gmail_attr">On Tue, Mar 17, 2020 at 9:53 AM Jim Franklin via Shop-talk=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">My Por=
ter Cable pancake has a pinhole in the tank. I have abused it for 10+ years a=
nd it doesn't owe me anything at this point. What do people like for small, w=
heeled, quiet, inexpensive? I don't see myself staying in this house much lo=
nger so I won't be installing lines and a nice stand up unit, but I do need t=
o fill car tires, run a framing nail gun. <br>
<br>
thanks,<br>
jim_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@auto=
x.team.net</a><br>
t=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"noreferr=
er" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=3D=
"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/archive</a><br>
<br>
lk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>
<span>_______________________________________________</span><br><span></span=
><br><span>[email-masked]</span><br><span>Donate: http://www.team.=
net/donate.html</span><br><span>Suggested annual donation &nbsp;$12.96</span=
><br><span>Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</span><br><span></=
span><br></div></blockquote></div></body></html>=

--Apple-Mail-1A099E8C-15C9-43FC-BED5-7BABC7854F3E--

--===============5352877301794220810==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5352877301794220810==--

---

From: Arvid via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 18:44:25 -0500

This is a multi-part message in MIME format.
--===============2694540129003865160==
 boundary="------------228C6EB281676AE5E4449B25"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------228C6EB281676AE5E4449B25
Content-Transfer-Encoding: 8bit

I have the 2-gallon version. Is great for staplers, filling tires, nail gun, etc. Will actually run a small cutoff wheel for about 30 seconds. Don't laugh. It only took 26 seconds to make the steel rod shorter!!! And it seems to have reasonable recovery time.

Between me being a little hard of hearing, the radio being on and how quiet it is I never know when it is running. Very light and easy to carry. 20% off coupon and $160 out the door.

I think the 1-gallon is too small and the 4-gallon was heavier than I wanted for a portable compressor. I have an 80 gallon 5hp if I need to do anything serious but I can't remember the last time I bothered to get the hose and find the nearest fitting. Easier to just carry the little one over and plug it in.

On 3/17/20 2:13 PM, Bill Rabel via Shop-talk wrote:
> I bought one of those Harbor Freight 4-gallon compressors after hearing how quiet it is. Don’t dismiss it before you check it out.
>
> - Bill Rabel
>   Anacortes
>
> “I never considered a difference of opinion in politics, in religion, in philosophy, as a cause for withdrawing from a friend.”
>
> Thomas Jefferson
>
>
>> On Mar 17, 2020, at 8:37 AM, Mark Andy via Shop-talk <[email-masked]> wrote:
>>
>> 
>> Howdy,
>>
>>     Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------228C6EB281676AE5E4449B25
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I have the 2-gallon version. Is great for staplers, filling
      tires, nail gun, etc. Will actually run a small cutoff wheel for
      about 30 seconds. Don't laugh. It only took 26 seconds to make the
      steel rod shorter!!! And it seems to have reasonable recovery
      time.<br>
    </p>
    <p>Between me being a little hard of hearing, the radio being on and
      how quiet it is I never know when it is running. Very light and
      easy to carry. 20% off coupon and $160 out the door.</p>
    <p>I think the 1-gallon is too small and the 4-gallon was heavier
      than I wanted for a portable compressor. I have an 80 gallon 5hp
      if I need to do anything serious but I can't remember the last
      time I bothered to get the hose and find the nearest fitting.
      Easier to just carry the little one over and plug it in.<br>
    </p>
    <div class="moz-cite-prefix">On 3/17/20 2:13 PM, Bill Rabel via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      I bought one of those Harbor Freight 4-gallon compressors after
      hearing how quiet it is. Don’t dismiss it before you check it
      out. 
      <div><br>
      </div>
      <div>- Bill Rabel</div>
      <div>  Anacortes<br>
        <br>
        <div dir="ltr">
          <p class="p1"><span class="s1">“I never considered a
              difference of opinion in politics, in religion, in
              philosophy, as a cause for withdrawing from a friend.” </span></p>
          <p class="p1"><span style="font-size: 13pt; background-color:
              rgba(255, 255, 255, 0);">Thomas Jefferson</span></p>
        </div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Mar 17, 2020, at 8:37 AM, Mark Andy
            via Shop-talk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <div dir="ltr">Howdy,
              <div><br>
                I haven't ever actually used one, but the first thing
                I'd check out would be the inexpensive quiet
                compressors.  Stuff like this, though there are
                obviously others...<br>
                <br>
                <a
href="https://www.harborfreight.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html"
                  moz-do-not-send="true">https://www.harborfreight.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-air-compressor-64596.html</a> <br>
                <br>
                Mark <br>
              </div>
            </div>
            <br>
            <div class="gmail_quote">
              <div dir="ltr" class="gmail_attr">On Tue, Mar 17, 2020 at
                9:53 AM Jim Franklin via Shop-talk &lt;<a
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a>&gt;
                wrote:<br>
              </div>
              <blockquote class="gmail_quote" style="margin:0px 0px 0px
                0.8ex;border-left:1px solid
                rgb(204,204,204);padding-left:1ex">My Porter Cable
                pancake has a pinhole in the tank. I have abused it for
                10+ years and it doesn't owe me anything at this point.
                What do people like for small, wheeled, quiet,
                inexpensive? I don't see myself staying in this house
                much longer so I won't be installing lines and a nice
                stand up unit, but I do need to fill car tires, run a
                framing nail gun. <br>
                <br>
                thanks,<br>
                jim_______________________________________________<br>
                <br>
                <a href="mailto:[email-masked]"
                  target="_blank" moz-do-not-send="true">[email-masked]</a><br>
                Donate: <a href="http://www.team.net/donate.html"
                  rel="noreferrer" target="_blank"
                  moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                Suggested annual donation  $12.96<br>
                Archive: <a
                  href="http://www.team.net/pipermail/shop-talk"
                  rel="noreferrer" target="_blank"
                  moz-do-not-send="true">http://www.team.net/pipermail/shop-talk</a>
                <a href="http://autox.team.net/archive" rel="noreferrer"
                  target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
                <br>
                Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/shop-talk/[email-masked]"
                  rel="noreferrer" target="_blank"
                  moz-do-not-send="true">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
                <br>
              </blockquote>
            </div>
            <span>_______________________________________________</span><br>
            <span></span><br>
            <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
            <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Suggested annual donation  $12.96</span><br>
            <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>
              <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
            <span></span><br>
            <span>Unsubscribe/Manage:
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a></span><br>
            <span></span><br>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------228C6EB281676AE5E4449B25--

--===============2694540129003865160==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2694540129003865160==--

---

From: Karl Vacek via Shop-talk <[email-masked]>
Date: Thu, 19 Mar 2020 18:53:36 -0500

This is a multi-part message in MIME format.
--===============7261977871385683963==

This is a multi-part message in MIME format.
------------170f53773bf374f28bf8ae24fc
Content-Transfer-Encoding: 8bit

Love mine too.  Incredibly quiet for the power.
Karl

On March 19, 2020 12:17:17 PM Arvid via Shop-talk 
<[email-masked]> wrote:
> I have the 2-gallon version. Is great for staplers, filling tires, nail 
> gun, etc. Will actually run a small cutoff wheel for about 30 seconds. 
> Don't laugh. It only took 26 seconds to make the steel rod shorter!!! And 
> it seems to have reasonable recovery time.
> Between me being a little hard of hearing, the radio being on and how quiet 
> it is I never know when it is running. Very light and easy to carry. 20% 
> off coupon and $160 out the door.
> I think the 1-gallon is too small and the 4-gallon was heavier than I 
> wanted for a portable compressor. I have an 80 gallon 5hp if I need to do 
> anything serious but I can't remember the last time I bothered to get the 
> hose and find the nearest fitting. Easier to just carry the little one over 
> and plug it in.
>> I bought one of those Harbor Freight 4-gallon compressors after hearing how 
>> quiet it is. Don’t dismiss it before you check it out.
>>
>> - Bill Rabel
>> Anacortes
>>
>>
>> “I never considered a difference of opinion in politics, in religion, in 
>> philosophy, as a cause for withdrawing from a friend.”
>> Thomas Jefferson
>>
>>> My Porter Cable pancake has a pinhole in the tank. I have abused it for 10+ 
>>> years and it doesn't owe me anything at this point. What do people like for 
>>> small, wheeled, quiet, inexpensive? I don't see myself staying in this 
>>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>
>>
>> _______________________________________________ [email-masked]
>> Archive: http://www.team.net/pipermail/shop-talk 
>> http://autox.team.net/archive Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

------------170f53773bf374f28bf8ae24fc
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.=
w3.org/TR/html4/loose.dtd">
<html>
<body>
<div dir=3D"auto">
<div dir=3D"auto">Love mine too.&nbsp; Incredibly quiet for the power.</div=
><div dir=3D"auto">Karl</div><div dir=3D'auto'><br></div>
<div id=3D"aqm-original" style=3D"color: black;">
<!-- body start -->
<div class=3D"aqm-original-body">
<div style=3D"color: black;">
<p style=3D"color: black; font-size: 10pt; font-family: sans-serif; margin:=
 8pt 0;">On March 19, 2020 12:17:17 PM Arvid via Shop-talk &lt;shop-talk@au=
tox.team.net&gt; wrote:</p>
<blockquote type=3D"cite" class=3D"gmail_quote" style=3D"margin: 0 0 0 0.75=
ex; border-left: 1px solid #808080; padding-left: 0.75ex;">
    <p>I have the 2-gallon version. Is great for staplers, filling
      tires, nail gun, etc. Will actually run a small cutoff wheel for
      about 30 seconds. Don't laugh. It only took 26 seconds to make the
      steel rod shorter!!! And it seems to have reasonable recovery
      time.<br>
    </p>
    <p>Between me being a little hard of hearing, the radio being on and
      how quiet it is I never know when it is running. Very light and
      easy to carry. 20% off coupon and $160 out the door.</p>
    <p>I think the 1-gallon is too small and the 4-gallon was heavier
      than I wanted for a portable compressor. I have an 80 gallon 5hp
      if I need to do anything serious but I can't remember the last
      time I bothered to get the hose and find the nearest fitting.
      Easier to just carry the little one over and plug it in.<br>
    </p>
    <div class=3D"moz-cite-prefix">On 3/17/20 2:13 PM, Bill Rabel via
      Shop-talk wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:7824E1D6-F253-4451-A44A-3493FDD79=
[email-masked]">
     =20
      I bought one of those Harbor Freight 4-gallon compressors after
      hearing how quiet it is. Don=E2=80=99t dismiss it before you check it
      out.&nbsp;
      <div><br>
      </div>
      <div>- Bill Rabel</div>
      <div>&nbsp; Anacortes<br>
        <br>
        <div dir=3D"ltr">
          <p class=3D"p1"><span class=3D"s1">=E2=80=9CI never considered a
              difference of opinion in politics, in religion, in
              philosophy, as a cause for withdrawing from a friend.=E2=80=
=9D&nbsp;</span></p>
          <p class=3D"p1"><span style=3D"font-size: 13pt; background-color:
              rgba(255, 255, 255, 0);">Thomas Jefferson</span></p>
        </div>
        <div dir=3D"ltr"><br>
          <blockquote type=3D"cite">On Mar 17, 2020, at 8:37 AM, Mark Andy
            via Shop-talk <a class=3D"moz-txt-link-rfc2396E" href=3D"mailto=
:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type=3D"cite">
          <div dir=3D"ltr">=EF=BB=BF
            <div dir=3D"ltr">Howdy,
              <div><br>
                I haven't ever actually used one, but the first thing
                I'd check out would be the inexpensive quiet
                compressors.&nbsp; Stuff like this, though there are
                obviously others...<br>
                <br>
                <a href=3D"https://www.harborfreight.com/air-tools-compress=
ors/air-compressors-tanks/2-gallon-135-psi-ultra-quiet-hand-carry-jobsite-a=
ir-compressor-64596.html" moz-do-not-send=3D"true">https://www.harborfreigh=
t.com/air-tools-compressors/air-compressors-tanks/2-gallon-135-psi-ultra-qu=
iet-hand-carry-jobsite-air-compressor-64596.html</a>&nbsp;<br>
                <br>
                Mark&nbsp;<br>
              </div>
            </div>
            <br>
            <div class=3D"gmail_quote">
              <div dir=3D"ltr" class=3D"gmail_attr">On Tue, Mar 17, 2020 at
                9:53 AM Jim Franklin via Shop-talk &lt;<a href=3D"mailto:sh=
[email-masked]" moz-do-not-send=3D"true">[email-masked]</=
a>&gt;
                wrote:<br>
              </div>
              <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px
                0.8ex;border-left:1px solid
                rgb(204,204,204);padding-left:1ex">My Porter Cable
                pancake has a pinhole in the tank. I have abused it for
                10+ years and it doesn't owe me anything at this point.
                What do people like for small, wheeled, quiet,
                inexpensive? I don't see myself staying in this house
                much longer so I won't be installing lines and a nice
                stand up unit, but I do need to fill car tires, run a
                framing nail gun. <br>
                <br>
                thanks,<br>
                jim_______________________________________________<br>
                <br>
                <a href=3D"mailto:[email-masked]" target=3D"_blan=
k" moz-do-not-send=3D"true">[email-masked]</a><br>
                Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"=
noreferrer" target=3D"_blank" moz-do-not-send=3D"true">http://www.team.net/=
donate.html</a><br>
                Suggested annual donation&nbsp; $12.96<br>
                Archive: <a href=3D"http://www.team.net/pipermail/shop-talk=
" rel=3D"noreferrer" target=3D"_blank" moz-do-not-send=3D"true">http://www.=
team.net/pipermail/shop-talk</a>
                <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer=
" target=3D"_blank" moz-do-not-send=3D"true">http://autox.team.net/archive<=
/a><br>
                <br>
                Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailma=
n/options/shop-talk/[email-masked]" rel=3D"noreferrer" target=3D"_blank=
" moz-do-not-send=3D"true">http://autox.team.net/mailman/options/shop-talk/=
[email-masked]</a><br>
                <br>
              </blockquote>
            </div>
            <span>_______________________________________________</span><br=
            <span></span><br>
            <span><a class=3D"moz-txt-link-abbreviated" href=3D"mailto:Shop=
[email-masked]">[email-masked]</a></span><br>
            <span>Donate: <a class=3D"moz-txt-link-freetext" href=3D"http:/=
/www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Suggested annual donation &nbsp;$12.96</span><br>
            <span>Archive: <a class=3D"moz-txt-link-freetext" href=3D"http:=
//www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk=
</a>
              <a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.=
net/archive">http://autox.team.net/archive</a></span><br>
            <span></span><br>
            <span>Unsubscribe/Manage:
              <a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.=
net/mailman/options/shop-talk/[email-masked]">http://autox.team.net/mai=
lman/options/shop-talk/[email-masked]</a></span><br>
            <span></span><br>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">______________________________=
_________________

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
et">[email-masked]</a>
te.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pip=
ermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class=3D"m=
oz-txt-link-freetext" href=3D"http://autox.team.net/archive">http://autox.t=
eam.net/archive</a>

.team.net/mailman/options/shop-talk/[email-masked]">http://autox.team.=
net/mailman/options/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
 =20
<div>_______________________________________________</div>
<div><br></div>
<div><a class=3D"aqm-autolink aqm-autowrap" href=3D"mailto:Shop-talk%40auto=
x.team.net">[email-masked]</a></div>
<div>Donate: <a class=3D"aqm-autolink aqm-autowrap" href=3D"http://www.team=
.net/donate.html">http://www.team.net/donate.html</a></div>
<div>Suggested annual donation&nbsp; $12.96</div>
<div>Archive: <a class=3D"aqm-autolink aqm-autowrap" href=3D"http://www.tea=
m.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a c=
lass=3D"aqm-autolink aqm-autowrap" href=3D"http://autox.team.net/archive">h=
ttp://autox.team.net/archive</a></div>
<div><br></div>
<div>Unsubscribe/Manage: <a class=3D"aqm-autolink aqm-autowrap" href=3D"htt=
p://autox.team.net/mailman/options/shop-talk/[email-masked]">http://=
autox.team.net/mailman/options/shop-talk/[email-masked]</a></div>
<div><br></div>
<div><br></div></blockquote>
</div>
</div>
<!-- body end -->

</div><div dir=3D"auto"><br></div>
</div></body>
</html>

------------170f53773bf374f28bf8ae24fc--

--===============7261977871385683963==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7261977871385683963==--