Subject: Re: [Shop-talk] Small compressors

From: Bill Rabel via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 17:09:27 -0700

--===============7075368747000757514==
Content-Transfer-Encoding: 7bit

--Apple-Mail-5730F3E4-C72F-4F80-990B-FDA5A303EB23
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

=EF=BB=BFI have to comment about the 20%-off coupon. I took my coupon in, an=
d it specifically exempts some items from the discount, one being the compre=
ssor.

- Bill Rabel
  Anacortes

On Mar 17, 2020, at 4:44 PM, Arvid <[email-masked]> wrote:

> Between me being a little hard of hearing, the radio being on and how quie=
t it is I never know when it is running. Very light and easy to carry. 20% o=
ff coupon and $160 out the door.

--Apple-Mail-5730F3E4-C72F-4F80-990B-FDA5A303EB23
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><span style=3D"-webkit-text-size-adjust: au=
to; background-color: rgb(255, 255, 255);">=EF=BB=BF</span><span style=3D"-w=
ebkit-text-size-adjust: auto; background-color: rgb(255, 255, 255);">I have t=
o comment about the 20%-off coupon. I took my coupon in, and it specifically=
 exempts some items from the discount, one being the compressor.</span><div s=
tyle=3D"-webkit-text-size-adjust: auto;"><br></div><div style=3D"-webkit-tex=
t-size-adjust: auto;">- Bill Rabel</div><div style=3D"-webkit-text-size-adju=
st: auto;">&nbsp; Anacortes</div><div style=3D"-webkit-text-size-adjust: aut=
o;"><br><div dir=3D"ltr"><br>On Mar 17, 2020, at 4:44 PM, Arvid &lt;<a href=3D=
"mailto:[email-masked]" dir=3D"ltr" x-apple-data-detectors=3D"true" x-a=
pple-data-detectors-type=3D"link" x-apple-data-detectors-result=3D"3" style=3D=
"color: currentcolor;">[email-masked]</a>&gt; wrote:<br><br><blockquote=
 type=3D"cite" preoffsettop=3D"238">Between me being a little hard of hearin=
g, the radio being on and how quiet it is I never know when it is running. V=
ery light and easy to carry. 20% off coupon and $160 out the door.</blockquo=
te></div></div></body></html>=

--Apple-Mail-5730F3E4-C72F-4F80-990B-FDA5A303EB23--

--===============7075368747000757514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7075368747000757514==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 17:41:14 -0700

This is a multi-part message in MIME format.
--===============7722273453897059134==
 boundary="------------CA497D187EED205D4FA54553"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CA497D187EED205D4FA54553
Content-Transfer-Encoding: 8bit

... another being welders, unfortunately (although they do put them on 
sale from time to time, usually a week or two after I buy one).

Bob

On 3/17/2020 5:09 PM, Bill Rabel via Shop-talk wrote:
> I have to comment about the 20%-off coupon. I took my coupon in, and 
> it specifically exempts some items from the discount, one being the 
> compressor.
>
> - Bill Rabel
>   Anacortes
>
>
> On Mar 17, 2020, at 4:44 PM, Arvid <[email-masked] 
>
>> Between me being a little hard of hearing, the radio being on and how 
>> quiet it is I never know when it is running. Very light and easy to 
>> carry. 20% off coupon and $160 out the door.
>

--------------CA497D187EED205D4FA54553
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    ... another being welders, unfortunately (although they do put them
    on sale from time to time, usually a week or two after I buy one).<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/17/2020 5:09 PM, Bill Rabel via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <span style="-webkit-text-size-adjust: auto; background-color:
        rgb(255, 255, 255);"></span><span
        style="-webkit-text-size-adjust: auto; background-color:
        rgb(255, 255, 255);">I have to comment about the 20%-off coupon.
        I took my coupon in, and it specifically exempts some items from
        the discount, one being the compressor.</span>
      <div style="-webkit-text-size-adjust: auto;"><br>
      </div>
      <div style="-webkit-text-size-adjust: auto;">- Bill Rabel</div>
      <div style="-webkit-text-size-adjust: auto;">  Anacortes</div>
      <div style="-webkit-text-size-adjust: auto;"><br>
        <div dir="ltr"><br>
          On Mar 17, 2020, at 4:44 PM, Arvid &lt;<a
            href="mailto:[email-masked]" dir="ltr"
            x-apple-data-detectors="true"
            x-apple-data-detectors-type="link"
            x-apple-data-detectors-result="3" style="color:
            currentcolor;" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
          <br>
          <blockquote type="cite" preoffsettop="238">Between me being a
            little hard of hearing, the radio being on and how quiet it
            is I never know when it is running. Very light and easy to
            carry. 20% off coupon and $160 out the door.</blockquote>
        </div>
      </div>
      <br>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------CA497D187EED205D4FA54553--

--===============7722273453897059134==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7722273453897059134==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Tue, 17 Mar 2020 17:42:03 -0700

This is a multi-part message in MIME format.
--===============4827376547868529166==
 boundary="------------CFFF78F6B4EE8E9238860091"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------CFFF78F6B4EE8E9238860091
Content-Transfer-Encoding: 8bit

ps.  Went to HF this morning; looks like they had a run on nitrile gloves.

On 3/17/2020 5:09 PM, Bill Rabel via Shop-talk wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------CFFF78F6B4EE8E9238860091
Content-Transfer-Encoding: 8bit

<html>
  <head>
    ps.  Went to HF this morning; looks like they had a run on nitrile
    gloves.<br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------CFFF78F6B4EE8E9238860091--

--===============4827376547868529166==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4827376547868529166==--