Subject: Re: [Shop-talk] NOT Covid-related

From: Pat Horne via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 17:54:59 -0500

Check around your filter for droppings. If you have external air piped into your system they might be coming into that duct outside to get out of the elements. 

Good luck. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On Mar 20, 2020, at 5:49 PM, Scott Hall via Shop-talk <[email-masked]> wrote:
> 

Well, except that I can spend more time at home, I guess.

Overall question: how smart can a mouse actually be?

So I noticed some mouse activity in the garage and the house. Put out glue traps and snap traps. Caught maybe five or six.  Haven't caught any in months.

But a few days ago I smelled...mouse. At least I think that's the smell. Sort of sickly sweet, like Simple Green. I didn't see any droppings. I was under a heat register when it kicked on, and the smell was very noticeable. Then, last night while I was in bed...I heard them. Scurrying in the vents.

There are mice in the vents.

Option 1) Burn the house down, claim insurance, rebuild.

Option 2) get them out of there, clean the vents.

Here's my dilemma: I must have a dozen traps around the house. Most in the kitchen, pantry, and garage, where I saw them last. I haven't caught anything in them forever. And I put traps near all the registers, nothing there either.

When I initially saw mice I put all the food in the pantry in glass or metal containers and I don't see any evidence in the pantry either. I don't think they're eating any of my food. If it weren't for the smell and the noise I wouldn't even know they're there. I have no idea what they are eating, but I assume they're not starving because they're still there. They're not touching ANY of the traps. It's like they've...learned. Can mice do that? That's disconcerting.

I pulled off the registers. I figure I can drop glue traps down there, and snap traps if I'm really careful, but it's not like I'm just looking down at the sheetmetal of the duct--the registers seem to be attached to a piece of 3-inch tubing to the main duct. So while I can probably get traps in, I'm not sure I could get them out. To say nothing of cleaning the ducts themselves.

The ducts are all behind finished drywall. So before I just demolish the drywall and disassemble my HVAC system, I thought I'd ask you guys for advice.

The garage I can do the paint bucket with water and a log-roll type PVC tube. And poison.

I don't have pets or small children at home so I'm not worried about collateral damage and I'm so filled with hatred that I'm not worried about being humane. I just want these little bastards gone.
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 18:58:52 -0400

--===============2402424707547006192==
	boundary="Apple-Mail=_2AFDA74F-2F42-4157-9657-42757A321B13";
	protocol="application/pkcs7-signature";
	micalg=sha1

--Apple-Mail=_2AFDA74F-2F42-4157-9657-42757A321B13
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Glue traps - the mice will gnaw off their own leg(s) to escape, and =
possibly die in an inaccessible place. Besides, they're ffreakin cruel.=20=

Snap traps - only bait I've had success with is peanut butter, and it =
has never failed me. Enough that it will have a scent for a few days. =
However it will mold eventually and they seem to avoid that in my =
experience.

I had some in my attic and could not catch them for love or money =
putting traps in all the places they could possibly get in. They were =
living under the 18" of blown in insulation and I tried placing a board =
with an array of traps on top of the insulation. Then one day I added a =
good fresh wad of PB and bangbangbanbbang got 'em all, did another =
round, haven't heard any since.=20

I use the ones with the fake cheese platform, it holds more peanut =
butter than the metal one. If you do put them down the vents make sure =
it won't slide out of reach when it trips.=20

jim

> On Mar 20, 2020, at 6:48 PM, Scott Hall via Shop-talk =
<[email-masked]> wrote:
>=20
>=20
>=20
> So I noticed some mouse activity in the garage and the house. Put out =
glue traps and snap traps. Caught maybe five or six.  Haven't caught any =
in months.
>=20
> But a few days ago I smelled...mouse. At least I think that's the =
smell. Sort of sickly sweet, like Simple Green. I didn't see any =
droppings. I was under a heat register when it kicked on, and the smell =
was very noticeable. Then, last night while I was in bed...I heard them. =
Scurrying in the vents.
>=20
>=20
>=20
>=20
> Here's my dilemma: I must have a dozen traps around the house. Most in =
the kitchen, pantry, and garage, where I saw them last. I haven't caught =
anything in them forever. And I put traps near all the registers, =
nothing there either.
>=20
> When I initially saw mice I put all the food in the pantry in glass or =
metal containers and I don't see any evidence in the pantry either. I =
don't think they're eating any of my food. If it weren't for the smell =
and the noise I wouldn't even know they're there. I have no idea what =
they are eating, but I assume they're not starving because they're still =
there. They're not touching ANY of the traps. It's like =
they've...learned. Can mice do that? That's disconcerting.
>=20
> I pulled off the registers. I figure I can drop glue traps down there, =
and snap traps if I'm really careful, but it's not like I'm just looking =
down at the sheetmetal of the duct--the registers seem to be attached to =
a piece of 3-inch tubing to the main duct. So while I can probably get =
traps in, I'm not sure I could get them out. To say nothing of cleaning =
the ducts themselves.
>=20
> The ducts are all behind finished drywall. So before I just demolish =
the drywall and disassemble my HVAC system, I thought I'd ask you guys =
for advice.
>=20
> The garage I can do the paint bucket with water and a log-roll type =
PVC tube. And poison.
>=20
> I don't have pets or small children at home so I'm not worried about =
collateral damage and I'm so filled with hatred that I'm not worried =
about being humane. I just want these little bastards gone.
>=20
> Archive: http://www.team.net/pipermail/shop-talk =
http://autox.team.net/archive
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]
>=20

--Apple-Mail=_2AFDA74F-2F42-4157-9657-42757A321B13
Content-Disposition: attachment;
	filename=smime.p7s
	name=smime.p7s
Content-Transfer-Encoding: base64

--Apple-Mail=_2AFDA74F-2F42-4157-9657-42757A321B13--

--===============2402424707547006192==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2402424707547006192==--

---

From: RandE via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 18:06:45 -0500

--===============9004916321497907061==

--0000000000008cf72505a1515700

You can attach a wire to the trap and slide it down the vents.  Attach the
other end to a nail or hook so you can pull it back out.

Randy

On Fri, Mar 20, 2020 at 6:03 PM Jim Franklin via Shop-talk <
[email-masked]> wrote:

> Glue traps - the mice will gnaw off their own leg(s) to escape, and
> possibly die in an inaccessible place. Besides, they're ffreakin cruel.
>
> Snap traps - only bait I've had success with is peanut butter, and it has
> never failed me. Enough that it will have a scent for a few days. However
> it will mold eventually and they seem to avoid that in my experience.
>
> I had some in my attic and could not catch them for love or money putting
> traps in all the places they could possibly get in. They were living under
> the 18" of blown in insulation and I tried placing a board with an array of
> traps on top of the insulation. Then one day I added a good fresh wad of PB
> and bangbangbanbbang got 'em all, did another round, haven't heard any
> since.
>
> I use the ones with the fake cheese platform, it holds more peanut butter
> than the metal one. If you do put them down the vents make sure it won't
> slide out of reach when it trips.
>
> jim
>
> > On Mar 20, 2020, at 6:48 PM, Scott Hall via Shop-talk <
> [email-masked]> wrote:
> >
> > So I noticed some mouse activity in the garage and the house. Put out
> glue traps and snap traps. Caught maybe five or six.  Haven't caught any in
> months.
> >
> > But a few days ago I smelled...mouse. At least I think that's the smell.
> Sort of sickly sweet, like Simple Green. I didn't see any droppings. I was
> under a heat register when it kicked on, and the smell was very noticeable.
> Then, last night while I was in bed...I heard them. Scurrying in the vents.
> >
> > Here's my dilemma: I must have a dozen traps around the house. Most in
> the kitchen, pantry, and garage, where I saw them last. I haven't caught
> anything in them forever. And I put traps near all the registers, nothing
> there either.
> >
> > When I initially saw mice I put all the food in the pantry in glass or
> metal containers and I don't see any evidence in the pantry either. I don't
> think they're eating any of my food. If it weren't for the smell and the
> noise I wouldn't even know they're there. I have no idea what they are
> eating, but I assume they're not starving because they're still there.
> They're not touching ANY of the traps. It's like they've...learned. Can
> mice do that? That's disconcerting.
> >
> > I pulled off the registers. I figure I can drop glue traps down there,
> and snap traps if I'm really careful, but it's not like I'm just looking
> down at the sheetmetal of the duct--the registers seem to be attached to a
> piece of 3-inch tubing to the main duct. So while I can probably get traps
> in, I'm not sure I could get them out. To say nothing of cleaning the ducts
> themselves.
> >
> > The ducts are all behind finished drywall. So before I just demolish the
> drywall and disassemble my HVAC system, I thought I'd ask you guys for
> advice.
> >
> > I don't have pets or small children at home so I'm not worried about
> collateral damage and I'm so filled with hatred that I'm not worried about
> being humane. I just want these little bastards gone.
> > Unsubscribe/Manage:
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000008cf72505a1515700
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">You can attach a wire to the trap and slide it down the ve=
nts.=C2=A0 Attach the other end to a nail or hook so you can pull it back o=
ut.=C2=A0=C2=A0<div><br></div><div>Randy</div><div><br></div></div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Mar 20=
, 2020 at 6:03 PM Jim Franklin via Shop-talk &lt;<a href=3D"mailto:shop-tal=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockqu=
ote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px=
 solid rgb(204,204,204);padding-left:1ex">Glue traps - the mice will gnaw o=
ff their own leg(s) to escape, and possibly die in an inaccessible place. B=
esides, they&#39;re ffreakin cruel. <br>
<br>
Snap traps - only bait I&#39;ve had success with is peanut butter, and it h=
as never failed me. Enough that it will have a scent for a few days. Howeve=
r it will mold eventually and they seem to avoid that in my experience.<br>
<br>
I had some in my attic and could not catch them for love or money putting t=
raps in all the places they could possibly get in. They were living under t=
he 18&quot; of blown in insulation and I tried placing a board with an arra=
y of traps on top of the insulation. Then one day I added a good fresh wad =
of PB and bangbangbanbbang got &#39;em all, did another round, haven&#39;t =
heard any since. <br>
<br>
I use the ones with the fake cheese platform, it holds more peanut butter t=
han the metal one. If you do put them down the vents make sure it won&#39;t=
 slide out of reach when it trips. <br>
<br>
jim<br>
<br>
&gt; On Mar 20, 2020, at 6:48 PM, Scott Hall via Shop-talk &lt;<a href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a>&gt; wrote:<br>
&gt; <br>
&gt; Well, except that I can spend more time at home, I guess.<br>
&gt; <br>
&gt; Overall question: how smart can a mouse actually be?<br>
&gt; <br>
&gt; So I noticed some mouse activity in the garage and the house. Put out =
glue traps and snap traps. Caught maybe five or six.=C2=A0 Haven&#39;t caug=
ht any in months.<br>
&gt; <br>
&gt; But a few days ago I smelled...mouse. At least I think that&#39;s the =
smell. Sort of sickly sweet, like Simple Green. I didn&#39;t see any droppi=
ngs. I was under a heat register when it kicked on, and the smell was very =
noticeable. Then, last night while I was in bed...I heard them. Scurrying i=
n the vents.<br>
&gt; <br>
&gt; There are mice in the vents.<br>
&gt; <br>
&gt; Option 1) Burn the house down, claim insurance, rebuild.<br>
&gt; <br>
&gt; Option 2) get them out of there, clean the vents.<br>
&gt; <br>
&gt; Here&#39;s my dilemma: I must have a dozen traps around the house. Mos=
t in the kitchen, pantry, and garage, where I saw them last. I haven&#39;t =
caught anything in them forever. And I put traps near all the registers, no=
thing there either.<br>
&gt; <br>
&gt; When I initially saw mice I put all the food in the pantry in glass or=
 metal containers and I don&#39;t see any evidence in the pantry either. I =
don&#39;t think they&#39;re eating any of my food. If it weren&#39;t for th=
e smell and the noise I wouldn&#39;t even know they&#39;re there. I have no=
 idea what they are eating, but I assume they&#39;re not starving because t=
hey&#39;re still there. They&#39;re not touching ANY of the traps. It&#39;s=
 like they&#39;ve...learned. Can mice do that? That&#39;s disconcerting.<br=
&gt; <br>
&gt; I pulled off the registers. I figure I can drop glue traps down there,=
 and snap traps if I&#39;m really careful, but it&#39;s not like I&#39;m ju=
st looking down at the sheetmetal of the duct--the registers seem to be att=
ached to a piece of 3-inch tubing to the main duct. So while I can probably=
 get traps in, I&#39;m not sure I could get them out. To say nothing of cle=
aning the ducts themselves.<br>
&gt; <br>
&gt; The ducts are all behind finished drywall. So before I just demolish t=
he drywall and disassemble my HVAC system, I thought I&#39;d ask you guys f=
or advice.<br>
&gt; <br>
&gt; The garage I can do the paint bucket with water and a log-roll type PV=
C tube. And poison.<br>
&gt; <br>
&gt; I don&#39;t have pets or small children at home so I&#39;m not worried=
 about collateral damage and I&#39;m so filled with hatred that I&#39;m not=
 worried about being humane. I just want these little bastards gone.<br>
&gt; _______________________________________________<br>
&gt; <br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-tal=
[email-masked]</a><br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank"=
>http://autox.team.net/archive</a><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
hop-talk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http:=
//autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
&gt; <br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000008cf72505a1515700--

--===============9004916321497907061==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9004916321497907061==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 19:36:38 -0400

I agree with not using the glue traps. Same for poisons - not only do 
you lose control of where the target animal dies, you lose control of 
where the poison goes - which can be into an innocent raptor or 
scavenger (who is otherwise very helpful.)

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <https://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2020-03-20 6:58 p.m., Jim Franklin via Shop-talk wrote:
> Glue traps - the mice will gnaw off their own leg(s) to escape, and possibly die in an inaccessible place. Besides, they're ffreakin cruel.
> 
> Snap traps - only bait I've had success with is peanut butter, and it has never failed me. Enough that it will have a scent for a few days. However it will mold eventually and they seem to avoid that in my experience.
> 
> I had some in my attic and could not catch them for love or money putting traps in all the places they could possibly get in. They were living under the 18" of blown in insulation and I tried placing a board with an array of traps on top of the insulation. Then one day I added a good fresh wad of PB and bangbangbanbbang got 'em all, did another round, haven't heard any since.
> 
> I use the ones with the fake cheese platform, it holds more peanut butter than the metal one. If you do put them down the vents make sure it won't slide out of reach when it trips.
> 
> jim

[snip]

[email-masked]

---

From: rwil--- via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 17:20:36 -0700

The other reason not to use poison is that the rodents will go off and
die in some inaccessible spot and you get to smell their decaying
bodies for weeks.  Right up there with dead skunk.  Once I had a rat
die in space between studs where I could smell it, and reach it but
couldn't see it.  I had to reach in with double gloved hand and grope
around until I found it.  Not fun.
-Roland

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

---

From: rwil--- via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 17:20:36 -0700

[email-masked]

---

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 20:28:13 -0600

Go to big pet store, buy snake large enough to eat mouse.  Turn loose in 
ducts.

mjb.

[email-masked]

---

From: Shannah Miller via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 21:00:54 -0700

--===============4111733883681051985==

--0000000000007a09d305a15573d1

I laughed when I read about the snake, but my
favorite rodent elimination method, the cat, seems
unlikely to go into the ducts in any useful way.  So
maybe the snake is a good idea - how would you lure
it back out of the ducts, though?

I will say that once we started keeping cats
again, we haven't had a rodent problem.

Shannah

On Fri, Mar 20, 2020 at 7:28 PM Mark J Bradakis via Shop-talk <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000007a09d305a15573d1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I laughed when I read about the snake, but my <br></d=
iv><div>favorite rodent elimination method, the cat, seems</div><div>unlike=
ly to go into the ducts in any useful way.=C2=A0 So</div><div>maybe the sna=
ke is a good idea - how would you lure <br></div><div>it back out of the du=
cts, though?<br></div><div><br></div><div>I will say that once we started k=
eeping cats</div><div>again, we haven&#39;t had a rodent problem.=C2=A0 <br=
></div><div><br></div><div>Shannah<br></div></div><br><div class=3D"gmail_q=
uote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Mar 20, 2020 at 7:28 PM=
 Mark J Bradakis via Shop-talk &lt;<a href=3D"mailto:[email-masked]=
et">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"g=
mail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204=
,204,204);padding-left:1ex">Go to big pet store, buy snake large enough to =
eat mouse.=C2=A0 Turn loose in <br>
ducts.<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000007a09d305a15573d1--

--===============4111733883681051985==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4111733883681051985==--

---

From: Richard George via Shop-talk <[email-masked]>
Date: Fri, 20 Mar 2020 22:42:22 -0700

This is a multi-part message in MIME format.
--===============8667089364300286680==
 boundary="------------4105270B8C0DEB1E76480212"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4105270B8C0DEB1E76480212
Content-Transfer-Encoding: 8bit

Oh jeez, just check out this guy's channel - he tries out all kinds of 
mousetraps....

https://www.youtube.com/user/historichunter

Good Luck,

rkg

(Richard George)

On 3/20/2020 3:48 PM, Scott Hall via Shop-talk wrote:
> glue traps and snap traps. Caught maybe five or six.  Haven't caught 
> any in months.
>
> But a few days ago I smelled...mouse. At least I think that's the 
> smell. Sort of sickly sweet, like Simple Green. I didn't see any 
> droppings. I was under a heat register when it kicked on, and the 
> smell was very noticeable. Then, last night while I was in bed...I 
> heard them. Scurrying in the vents.
>
> the kitchen, pantry, and garage, where I saw them last. I haven't 
> caught anything in them forever. And I put traps near all the 
> registers, nothing there either.
>
> metal containers and I don't see any evidence in the pantry either. I 
> don't think they're eating any of my food. If it weren't for the smell 
> and the noise I wouldn't even know they're there. I have no idea what 
> they are eating, but I assume they're not starving because they're 
> still there. They're not touching ANY of the traps. It's like 
> and snap traps if I'm really careful, but it's not like I'm just 
> looking down at the sheetmetal of the duct--the registers seem to be 
> attached to a piece of 3-inch tubing to the main duct. So while I can 
> probably get traps in, I'm not sure I could get them out. To say 
> nothing of cleaning the ducts themselves.
>
> The ducts are all behind finished drywall. So before I just demolish 
> the drywall and disassemble my HVAC system, I thought I'd ask you guys 
> for advice.
>
> collateral damage and I'm so filled with hatred that I'm not worried 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------4105270B8C0DEB1E76480212
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Oh jeez, just check out this guy's channel - he tries out all
      kinds of mousetraps....<br>
      <br>
      <a class="moz-txt-link-freetext" href="https://www.youtube.com/user/historichunter">https://www.youtube.com/user/historichunter</a></p>
    <p>Good Luck,</p>
    <p>rkg</p>
    <p>(Richard George)<br>
    </p>
    <div class="moz-cite-prefix">On 3/20/2020 3:48 PM, Scott Hall via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Well, except that I can spend more time at home, I
        guess.
        <div><br>
        </div>
        <div>Overall question: how smart can a mouse actually be?</div>
        <div><br>
        </div>
        <div>So I noticed some mouse activity in the garage and the
          house. Put out glue traps and snap traps. Caught maybe five or
          six.  Haven't caught any in months.</div>
        <div><br>
        </div>
        <div>But a few days ago I smelled...mouse. At least I think
          that's the smell. Sort of sickly sweet, like Simple Green. I
          didn't see any droppings. I was under a heat register when it
          kicked on, and the smell was very noticeable. Then, last night
          while I was in bed...I heard them. Scurrying in the vents.</div>
        <div><br>
        </div>
        <div>There are mice in the vents.</div>
        <div><br>
        </div>
        <div>Option 1) Burn the house down, claim insurance, rebuild.</div>
        <div><br>
        </div>
        <div>Option 2) get them out of there, clean the vents.</div>
        <div><br>
        </div>
        <div>Here's my dilemma: I must have a dozen traps around the
          house. Most in the kitchen, pantry, and garage, where I saw
          them last. I haven't caught anything in them forever. And I
          put traps near all the registers, nothing there either.</div>
        <div><br>
        </div>
        <div>When I initially saw mice I put all the food in the pantry
          in glass or metal containers and I don't see any evidence in
          the pantry either. I don't think they're eating any of my
          food. If it weren't for the smell and the noise I wouldn't
          even know they're there. I have no idea what they are eating,
          but I assume they're not starving because they're still there.
          They're not touching ANY of the traps. It's like
          they've...learned. Can mice do that? That's disconcerting.</div>
        <div><br>
        </div>
        <div>I pulled off the registers. I figure I can drop glue traps
          down there, and snap traps if I'm really careful, but it's not
          like I'm just looking down at the sheetmetal of the duct--the
          registers seem to be attached to a piece of 3-inch tubing to
          the main duct. So while I can probably get traps in, I'm not
          sure I could get them out. To say nothing of cleaning the
          ducts themselves.</div>
        <div><br>
        </div>
        <div>The ducts are all behind finished drywall. So before I just
          demolish the drywall and disassemble my HVAC system, I thought
          I'd ask you guys for advice.</div>
        <div><br>
        </div>
        <div>The garage I can do the paint bucket with water and a
          log-roll type PVC tube. And poison.</div>
        <div><br>
        </div>
        <div>I don't have pets or small children at home so I'm not
          worried about collateral damage and I'm so filled with hatred
          that I'm not worried about being humane. I just want these
          little bastards gone.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------4105270B8C0DEB1E76480212--

--===============8667089364300286680==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8667089364300286680==--