Subject: [Shop-talk] Modern throw out bearings

From: Robert Nogueirao via Shop-talk <[email-masked]>
Date: Fri, 17 Jan 2020 10:00:35 -0600

Folks forgive me for asking a question which is not shop related but I just can’t seem to get a straight answer anywhere else. Are modern throwout bearings  ( ball bearing not carbon block) designed to remain in no load contact with the pressure plate, that is, the bearing is always spinning? 
Just to b e clear, I too was taught to be sure to always allow clearance between the bearing and plate but does this apply to non adjustable direct action hydraulic clutches of today? 
Bob Nogueira
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jack Brooks via Shop-talk <[email-masked]>
Date: Fri, 17 Jan 2020 23:54:26 +0000

Bob,

No, the bearing is not always in contact and it is only spinning on engagement. 

Jack

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Robert Nogueirao via Shop-talk
Sent: Friday, January 17, 2020 8:01 AM
To: Shop Talk <[email-masked]>
Subject: [Shop-talk] Modern throw out bearings

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]