Subject: Re: [Shop-talk] Is this thing still on? <Thanksgiving and Leaf Blowers>

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Sun, 1 Dec 2019 16:58:22 -0800

This is a multi-part message in MIME format.
--===============8861742907032354766==
 boundary="------------8192A334755DA90C47E7EAD2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8192A334755DA90C47E7EAD2
Content-Transfer-Encoding: 8bit

I don't have a backpack blower, but I have a Stihl handheld.  All the 
Stihl gear I have is pretty reliable, and I don't think you can go wrong 
with it.

Bob

On 12/1/2019 3:44 PM, eric--- via Shop-talk wrote:
> Hey, this list has been real quite lately.
>
> I just got home from a 6 month EPIC build with the Army.  Experience 
> of a lifetime!
>
> I hope everyone had a great Thanksgiving.  Again, I give thanks for 
> the awesome brain trust here!  (and as soon as I get this email back 
> with the donate link, I plan to drop some 'thanks' on the moderator!)
>
> One question, in my quest to always buy tools when they are going on 
> clearance, I'm in the market for a backpack leaf blower.
>
> Price is not really a limiting factor, but I want POWER!!!  Any 
> suggestions?  It seems that leaf blowers play the 'air compressor' 
> game and claim ridiculous stats with no one holding their feet to the 
> fire.
>
> Any suggestions?  I plan to buy right away.  I normally use Amazon but 
> if there is a place other that Amazon to get it, let me know.
>
> Thanks again and I hope all is well!
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt? 

--------------8192A334755DA90C47E7EAD2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I don't have a backpack blower, but I have a Stihl handheld.  All
    the Stihl gear I have is pretty reliable, and I don't think you can
    go wrong with it.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 12/1/2019 3:44 PM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <span style=" font-size:10pt;font-family:sans-serif">Hey, this
        list has
        been real quite lately.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I just got
        home
        from a 6 month EPIC build with the Army.  Experience of a
        lifetime!</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I hope
        everyone
        had a great Thanksgiving.  Again, I give thanks for the awesome
        brain
        trust here!  (and as soon as I get this email back with the
        donate
        link, I plan to drop some 'thanks' on the moderator!)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">One question,
        in my quest to always buy tools when they are going on
        clearance, I'm in
        the market for a backpack leaf blower.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Price is not
        really
        a limiting factor, but I want POWER!!!  Any suggestions?  It
        seems that leaf blowers play the 'air compressor' game and claim
        ridiculous
        stats with no one holding their feet to the fire.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Any
        suggestions?
         I plan to buy right away.  I normally use Amazon but if there
        is a place other that Amazon to get it, let me know.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Thanks again
        and
        I hope all is well!</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</span>
    </blockquote>
    <br>
  </body>
</html>

--------------8192A334755DA90C47E7EAD2--

--===============8861742907032354766==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8861742907032354766==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sun, 1 Dec 2019 21:20:03 -0500

--===============0442807742303592507==

--000000000000302e580598af3859

Another vote for Stihl...

On Sun, Dec 1, 2019 at 7:58 PM Bob Spidell via Shop-talk <
[email-masked]> wrote:

> I just got home from a 6 month EPIC build with the Army.  Experience of a
> lifetime!
>
> I hope everyone had a great Thanksgiving.  Again, I give thanks for the
> awesome brain trust here!  (and as soon as I get this email back with the
> donate link, I plan to drop some 'thanks' on the moderator!)
>
> suggestions?  It seems that leaf blowers play the 'air compressor' game and
> claim ridiculous stats with no one holding their feet to the fire.
>
> Any suggestions?  I plan to buy right away.  I normally use Amazon but if
> there is a place other that Amazon to get it, let me know.
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational
> being are trenched on, die on the first inch of your territory." Ralph
> Waldo Emerson
> -Who is John Galt?
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000302e580598af3859
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Another vote for Stihl...</div><br><div class=3D"gmail_quo=
te"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Dec 1, 2019 at 7:58 PM Bo=
b Spidell via Shop-talk &lt;<a href=3D"mailto:[email-masked]">sho=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,20=
4);padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF">
    I don&#39;t have a backpack blower, but I have a Stihl handheld.=C2=A0 =
All
    the Stihl gear I have is pretty reliable, and I don&#39;t think you can
    go wrong with it.<br>
    <br>
    Bob<br>
    <br>
    <div>On 12/1/2019 3:44 PM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <span style=3D"font-size:10pt;font-family:sans-serif">Hey, this
        list has
        been real quite lately.</span>
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">I just got
        home
        from a 6 month EPIC build with the Army.=C2=A0 Experience of a
        lifetime!</span>
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">I hope
        everyone
        had a great Thanksgiving.=C2=A0 Again, I give thanks for the awesom=
e
        brain
        trust here! =C2=A0(and as soon as I get this email back with the
        donate
        link, I plan to drop some &#39;thanks&#39; on the moderator!)</span=
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">One question,
        in my quest to always buy tools when they are going on
        clearance, I&#39;m in
        the market for a backpack leaf blower.</span>
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">Price is not
        really
        a limiting factor, but I want POWER!!!=C2=A0 Any suggestions?=C2=A0=
 It
        seems that leaf blowers play the &#39;air compressor&#39; game and =
claim
        ridiculous
        stats with no one holding their feet to the fire.</span>
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">Any
        suggestions?
        =C2=A0I plan to buy right away.=C2=A0 I normally use Amazon but if =
there
        is a place other that Amazon to get it, let me know.</span>
      <br>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif">Thanks again
        and
        I hope all is well!</span>
      <br>
      <span style=3D"font-size:10pt;font-family:sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        &quot;Be as beneficent as the sun or the sea, but if your rights as=
 a
        rational
        being are trenched on, die on the first inch of your territory.&quo=
t;
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</span>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000302e580598af3859--

--===============0442807742303592507==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0442807742303592507==--

---

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Sun, 1 Dec 2019 21:31:54 -0700

> with the donate link, I plan to drop some 'thanks' on the moderator!) 

Yep, still here.  And thanks for the contribution to assist in keeping 
it here.

I did, however, discover a problem earlier today.  Right near the donate 
link is a link to archives of the various lists.  And these archives 
have a search function.  Problem is that even though messages are 
getting added to the archives, the search function is not including new 
messages.  Not sure when this happened, but it may have been as early as 
2012.  I've not yet looked into what is happening, if it is maybe some 
size limit or some obscure software routine that broke when some system 
file was updated or what. These Team.Net archives are a great resource, 
I want them to remain as helpful as possible.  I'll see if I can fix the 
current problem, or look into a whole new scheme.  Just something else 
for your overpaid and underworked list admin to do with all the free 
time he has on his hands!

mjb.

[email-masked]

utox.team.net

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Sun, 1 Dec 2019 21:42:15 -0800

This is a multi-part message in MIME format.
--===============2621938225835704025==
 boundary="------------944A2C89F752013737A9C582"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------944A2C89F752013737A9C582
Content-Transfer-Encoding: 8bit

Eric - I have a Stihl BR 500 backpack blower.  The local air quality 
management district (California thing) had a blower exchange for 
landscapers and sold/discounted this model - less emissions and lower 
noise then the older two stroke blowers most of us hate to hear.

https://www.stihlusa.com/products/blowers-and-shredder-vacs/professional-blowers/br500/

I normally put in ear plugs, but for a quick use, you can get away 
without them.  It actually seems quieter than my electric blower. I've 
only used TruFuel and had no problems in the three years I've had the 
blower.

Best to buy from a local dealer with products like this.  Does not 
appear to be sold on Amazon.

Echo has a similar product.  I recommend a blower with the throttle on 
the blower so your left hand is free to pick something up or move 
something out of the way.  The other design is one hand to hold the 
blower tube and the other for the throttle.

Brian

On 12/1/2019 3:44 PM, eric--- via Shop-talk wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------944A2C89F752013737A9C582
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Eric - I have a Stihl BR 500 backpack blower.  The local air quality
    management district (California thing) had a blower exchange for
    landscapers and sold/discounted this model - less emissions and
    lower noise then the older two stroke blowers most of us hate to
    hear.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.stihlusa.com/products/blowers-and-shredder-vacs/professional-blowers/br500/">https://www.stihlusa.com/products/blowers-and-shredder-vacs/professional-blowers/br500/</a><br>
    <br>
    I normally put in ear plugs, but for a quick use, you can get away
    without them.  It actually seems quieter than my electric blower. 
    I've only used TruFuel and had no problems in the three years I've
    had the blower.<br>
    <br>
    Best to buy from a local dealer with products like this.  Does not
    appear to be sold on Amazon.<br>
    <br>
    Echo has a similar product.  I recommend a blower with the throttle
    on the blower so your left hand is free to pick something up or move
    something out of the way.  The other design is one hand to hold the
    blower tube and the other for the throttle.<br>
    <br>
    Brian<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/1/2019 3:44 PM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <span style=" font-size:10pt;font-family:sans-serif">Hey, this
        list has
        been real quite lately.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I just got
        home
        from a 6 month EPIC build with the Army.  Experience of a
        lifetime!</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I hope
        everyone
        had a great Thanksgiving.  Again, I give thanks for the awesome
        brain
        trust here!  (and as soon as I get this email back with the
        donate
        link, I plan to drop some 'thanks' on the moderator!)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">One question,
        in my quest to always buy tools when they are going on
        clearance, I'm in
        the market for a backpack leaf blower.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Price is not
        really
        a limiting factor, but I want POWER!!!  Any suggestions?  It
        seems that leaf blowers play the 'air compressor' game and claim
        ridiculous
        stats with no one holding their feet to the fire.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Any
        suggestions?
         I plan to buy right away.  I normally use Amazon but if there
        is a place other that Amazon to get it, let me know.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Thanks again
        and
        I hope all is well!</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</span>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------944A2C89F752013737A9C582--

--===============2621938225835704025==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2621938225835704025==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 04:11:58 -0500

--===============8592090439294567536==

--0000000000005689120598b4f924

On Mon, Dec 2, 2019 at 12:42 AM Brian Kemp via Shop-talk <
[email-masked]> wrote:

>
> I normally put in ear plugs, but for a quick use, you can get away without
> them.
>

Yikes!

As someone who has suffered from tinnitus for years, no.  Just no.  Ear
muffs are cheap enough that you can keep a pair right on the machine.  For
instance,
https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp/B0017YLTAI/ref=sr_1_9

Your hearing is too valuable to skimp.

Jeff Scarbrough
Corrosion Acres, Ga.

--0000000000005689120598b4f924
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Mon, Dec 2, 2019 at 12:42 AM Brian=
 Kemp via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-ta=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);p=
adding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF"><br>
    I normally put in ear plugs, but for a quick use, you can get away
    without them.=C2=A0</div></blockquote><div><br></div><div>Yikes!</div><=
div><br></div><div>As someone who has suffered from tinnitus for years, no.=
=C2=A0 Just no.=C2=A0 Ear muffs are cheap enough that you can keep a pair r=
ight on the machine.=C2=A0 For instance,=C2=A0<a href=3D"https://www.amazon=
.com/3M-Protection-Protectors-equipment-operations/dp/B0017YLTAI/ref=3Dsr_1=
_9">https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp=
/B0017YLTAI/ref=3Dsr_1_9</a>=C2=A0=C2=A0</div><div>=C2=A0</div><div>Your he=
aring is too valuable to skimp.</div><div><br></div><div>Jeff Scarbrough</d=
iv><div>Corrosion Acres, Ga.</div></div></div>

--0000000000005689120598b4f924--

--===============8592090439294567536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8592090439294567536==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 08:01:17 -0500

Seconding Jeff's comment about hearing protection. Tinnitus is nasty; trust us.

Then, I'll pop in with a recommendation to forget about using a blower. 
Raking is actually easier on the human body (in terms of muscle stress, 
joint strain, and hearing) and doesn't throw dust, microbes, fungi, and 
mold spores into the air (where they don't belong and cause recurring 
health problems.)

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <http://www.georgedillon.com/web/html_email_is_evil.shtml>

On 02-Dec-2019 04:11, Jeff Scarbrough via Shop-talk wrote:
> 
> 
> On Mon, Dec 2, 2019 at 12:42 AM Brian Kemp via Shop-talk 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     without them. 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Tim . via Shop-talk" <[email-masked]>
Date: Mon, 2 Dec 2019 13:53:27 +0000

--===============5839099460380489186==
Content-Language: en-US
	boundary="_000_DM6PR04MB51472CE3F4439B0385A9C9CEB4430DM6PR04MB5147namp_"

--_000_DM6PR04MB51472CE3F4439B0385A9C9CEB4430DM6PR04MB5147namp_
Content-Transfer-Encoding: quoted-printable

My contribution is that I use the detachable unit from my Husky shop vac. I=
t is fine for what I need it for but does require an extension cord which i=
s not a big deal for my half acre or so lot.

My gripe is that amazon is bad bad bad. Support brick and mortar shops beca=
use if we don't they will one day all be gone. Remember Sears? I remember h=
aving a hardware store in the small town we live it. That's gone. I can go =
on and on.

tim

________________________________
From: Shop-talk <[email-masked]> on behalf of eric--- via=
 Shop-talk <[email-masked]>
Sent: Sunday, December 1, 2019 5:44 PM
To: [email-masked] <[email-masked]>
Subject: [Shop-talk] Is this thing still on? <Thanksgiving and Leaf Blowers=

I just got home from a 6 month EPIC build with the Army.  Experience of a l=
ifetime!

I hope everyone had a great Thanksgiving.  Again, I give thanks for the awe=
some brain trust here!  (and as soon as I get this email back with the dona=
te link, I plan to drop some 'thanks' on the moderator!)

One question, in my quest to always buy tools when they are going on cleara=
nce, I'm in the market for a backpack leaf blower.

Price is not really a limiting factor, but I want POWER!!!  Any suggestions=
?  It seems that leaf blowers play the 'air compressor' game and claim ridi=
culous stats with no one holding their feet to the fire.

Any suggestions?  I plan to buy right away.  I normally use Amazon but if t=
here is a place other that Amazon to get it, let me know.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational b=
eing are trenched on, die on the first inch of your territory." Ralph Waldo=
 Emerson
-Who is John Galt?

--_000_DM6PR04MB51472CE3F4439B0385A9C9CEB4430DM6PR04MB5147namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
My contribution is that I use the detachable unit from my Husky shop vac. I=
t is fine for what I need it for but does require an extension cord which i=
s not a big deal for my half acre or so lot.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
My gripe is that amazon is bad bad bad. Support brick and mortar shops beca=
use if we don't they will one day all be gone. Remember Sears? I remember h=
aving a hardware store in the small town we live it. That's gone. I can go =
on and on.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
tim</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of eric--- via Shop-talk &lt;shop-t=
[email-masked]&gt;<br>
<b>Sent:</b> Sunday, December 1, 2019 5:44 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] Is this thing still on? &lt;Thanksgiving and Le=
af Blowers&gt;</font>
<div>&nbsp;</div>
</div>
<div><span style=3D"font-size:10pt; font-family:sans-serif">Hey, this list =
has been real quite lately.</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">I just got home from=
 a 6 month EPIC build with the Army. &nbsp;Experience of a lifetime!</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">I hope everyone had =
a great Thanksgiving. &nbsp;Again, I give thanks for the awesome brain trus=
t here! &nbsp;(and as soon as I get this email back with the donate link, I=
 plan to drop some 'thanks' on the moderator!)</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">One question, in my =
quest to always buy tools when they are going on clearance, I'm in the mark=
et for a backpack leaf blower.</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">Price is not really =
a limiting factor, but I want POWER!!! &nbsp;Any suggestions? &nbsp;It seem=
s that leaf blowers play the 'air compressor' game and claim ridiculous sta=
ts with no one holding their feet to the fire.</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">Any suggestions? &nb=
sp;I plan to buy right away. &nbsp;I normally use Amazon but if there is a =
place other that Amazon to get it, let me know.</span>
<br>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif">Thanks again and I h=
ope all is well!</span>
<br>
<span style=3D"font-size:10pt; font-family:sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
<br>
-Who is John Galt?</span> </div>
</div>
</body>
</html>

--_000_DM6PR04MB51472CE3F4439B0385A9C9CEB4430DM6PR04MB5147namp_--

--===============5839099460380489186==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5839099460380489186==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 06:46:24 -0800

This is a multi-part message in MIME format.
--===============2186469735903053514==
 boundary="------------9A7C06209C6B03F7E3AEE3F4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9A7C06209C6B03F7E3AEE3F4
Content-Transfer-Encoding: 8bit

Yep.  Although I acquired tinnitus from a different activity--someone 
discharged a pistol close to my left ear as a 'joke' during target 
practice when I was a young man--it is a bitch to live with (no one, 
except maybe serious shooters, thought to use hearing protection back 
then).  FWIW, I got some relief from a product called 'Lipo Flavonoid' 
after trying several other remedies (including drops).  I have no 
financial interest in this product, but it has helped limit the 
instances when I feel like sticking an ice pick in my ear.

Not necessarily for the noise issue--but it's a damn good reason--I have 
been acquiring more battery-powered tools for the convenience of not 
having to start a recalcitrant 2-stroke or drag an air hose around.   
The newer 20V lithium-powered tools are surprisingly powerful, including 
an impact wrench that, according to specs, is more powerful torque-wise 
than air-driven, and I have an electric hedger that truly surprised me 
with its endurance and power (it'll cut up to 3/4" vine branches for 
over an hour).  I've gone with DeWalt because it's what the 'pros'--and 
product placement in TV shows--seem to favor, but I'm sure Milwaukee and 
others are probably just as good.  Dunno about electric leaf blowers; 
anyone use one? I've never seen a backpack one.

Bob

ps.  The 4-stroke Stihl string trimmer I have requires 89-octane, which 
isn't available at Costco unfortunately, and it still needs mixed fuel.  
I suspect more tools will go this way for noise issues.  Stihl 
recommends their full synthetic mix oil which, since I don't use a lot 
is worth the extra dough.

On 12/2/2019 1:11 AM, Jeff Scarbrough via Shop-talk wrote:
> muffs are cheap enough that you can keep a pair right on the machine.  
> For instance, 

--------------9A7C06209C6B03F7E3AEE3F4
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Yep.  Although I acquired tinnitus from a different
    activity--someone discharged a pistol close to my left ear as a
    'joke' during target practice when I was a young man--it is a bitch
    to live with (no one, except maybe serious shooters, thought to use
    hearing protection back then).  FWIW, I got some relief from a
    product called 'Lipo Flavonoid' after trying several other remedies
    (including drops).  I have no financial interest in this product,
    but it has helped limit the instances when I feel like sticking an
    ice pick in my ear.<br>
    <br>
    Not necessarily for the noise issue--but it's a damn good reason--I
    have been acquiring more battery-powered tools for the convenience
    of not having to start a recalcitrant 2-stroke or drag an air hose
    around.   The newer 20V lithium-powered tools are surprisingly
    powerful, including an impact wrench that, according to specs, is
    more powerful torque-wise than air-driven, and I have an electric
    hedger that truly surprised me with its endurance and power (it'll
    cut up to 3/4" vine branches for over an hour).  I've gone with
    DeWalt because it's what the 'pros'--and product placement in TV
    shows--seem to favor, but I'm sure Milwaukee and others are probably
    just as good.  Dunno about electric leaf blowers; anyone use one? 
    I've never seen a backpack one.<br>
    <br>
    Bob<br>
    <br>
    ps.  The 4-stroke Stihl string trimmer I have requires 89-octane,
    which isn't available at Costco unfortunately, and it still needs
    mixed fuel.  I suspect more tools will go this way for noise
    issues.  Stihl recommends their full synthetic mix oil which, since
    I don't use a lot is worth the extra dough.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/2/2019 1:11 AM, Jeff Scarbrough
      via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAO8Q7CO5-vnJ1A7zHcaohPdVuuP3PKgw-Jq-=xQdHxaeE=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr"><br>
        </div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Mon, Dec 2, 2019 at 12:42
            AM Brian Kemp via Shop-talk &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0px 0px 0px
            0.8ex;border-left:1px solid
            rgb(204,204,204);padding-left:1ex">
            <div bgcolor="#FFFFFF"><br>
              I normally put in ear plugs, but for a quick use, you can
              get away without them. </div>
          </blockquote>
          <div><br>
          </div>
          <div>Yikes!</div>
          <div><br>
          </div>
          <div>As someone who has suffered from tinnitus for years, no. 
            Just no.  Ear muffs are cheap enough that you can keep a
            pair right on the machine.  For instance, <a
href="https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp/B0017YLTAI/ref=sr_1_9"
              moz-do-not-send="true">https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp/B0017YLTAI/ref=sr_1_9</a>  </div>
          <div> </div>
          <div>Your hearing is too valuable to skimp.</div>
          <div><br>
          </div>
          <div>Jeff Scarbrough</div>
          <div>Corrosion Acres, Ga.</div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------9A7C06209C6B03F7E3AEE3F4--

--===============2186469735903053514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2186469735903053514==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 06:53:17 -0800

This is a multi-part message in MIME format.
--===============3541088042316971914==
 boundary="------------5F8EB100685C04EEDFA48A8A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5F8EB100685C04EEDFA48A8A
Content-Transfer-Encoding: 8bit

When I finally moved close to an Orchard Hardware I was delighted. Then, 
the Orchard closed down, but was replaced by an Ace Hardware which seems 
better all around than the OSH (more fasteners!).  There appears to be a 
few Aces in this region that are owned by the same guy.

Bob

On 12/2/2019 5:53 AM, Tim . via Shop-talk wrote:
> My contribution is that I use the detachable unit from my Husky shop 
> vac. It is fine for what I need it for but does require an extension 
> cord which is not a big deal for my half acre or so lot.
>
> My gripe is that amazon is bad bad bad. Support brick and mortar shops 
> because if we don't they will one day all be gone. Remember Sears? I 
> remember having a hardware store in the small town we live it. That's 
> gone. I can go on and on.
>
> tim
>

--------------5F8EB100685C04EEDFA48A8A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    When I finally moved close to an Orchard Hardware I was delighted. 
    Then, the Orchard closed down, but was replaced by an Ace Hardware
    which seems better all around than the OSH (more fasteners!).  There
    appears to be a few Aces in this region that are owned by the same
    guy.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 12/2/2019 5:53 AM, Tim . via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        My contribution is that I use the detachable unit from my Husky
        shop vac. It is fine for what I need it for but does require an
        extension cord which is not a big deal for my half acre or so
        lot. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        My gripe is that amazon is bad bad bad. Support brick and mortar
        shops because if we don't they will one day all be gone.
        Remember Sears? I remember having a hardware store in the small
        town we live it. That's gone. I can go on and on. </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        tim</div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------5F8EB100685C04EEDFA48A8A--

--===============3541088042316971914==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3541088042316971914==--

---

From: Jim Franklin via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 10:30:31 -0500

--===============3108100335874671506==
	boundary="Apple-Mail=_6FFD320C-F596-47DA-B3A8-7C27E1B22CCD";
	protocol="application/pkcs7-signature";
	micalg=sha1

--Apple-Mail=_6FFD320C-F596-47DA-B3A8-7C27E1B22CCD
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Drifiting a bit off topic but it should be noted that Sears closed =
because of greed-based mismanagement and nothing else. OSH was owned by =
Sears and died by their sword. OSH was my mecca and it was like watching =
a neighborhood of longstanding, beautiful, diverse, hand built homes =
being razed and replaced by a Soviet-era apartment block.=20

Ace in my hood is just ok, way fewer fasteners and always out of most of =
the things I want. An employee told me that's becasuse the district =
managers get bonuses based on how low they can keep inventory. No idea =
if that's true.

They also have an attack parrot who will nip you if you get too close, =
like, say, when walking around the store not expecting to violate a =
parrot's territory. Both the store manager, and the local neighbors, =
crucified me when I brought this up as a problem, especially for small =
kids, so I crawled back under my curmudgeopn rock when I await rescue =
from my people.=20

Amazon has been great for reviews and for weird stuff, so I'm torn =
between how I feel.=20

jim

> On Dec 2, 2019, at 9:53 AM, Bob Spidell via Shop-talk =
<[email-masked]> wrote:
>=20
> When I finally moved close to an Orchard Hardware I was delighted.  =
Then, the Orchard closed down, but was replaced by an Ace Hardware which =
seems better all around than the OSH (more fasteners!).  There appears =
to be a few Aces in this region that are owned by the same guy.
>> My contribution is that I use the detachable unit from my Husky shop =
vac. It is fine for what I need it for but does require an extension =
cord which is not a big deal for my half acre or so lot.=20
>>=20
>> My gripe is that amazon is bad bad bad. Support brick and mortar =
shops because if we don't they will one day all be gone. Remember Sears? =
I remember having a hardware store in the small town we live it. That's =
gone. I can go on and on.=20
> Archive: http://www.team.net/pipermail/shop-talk =
http://autox.team.net/archive
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--Apple-Mail=_6FFD320C-F596-47DA-B3A8-7C27E1B22CCD
Content-Disposition: attachment;
	filename=smime.p7s
	name=smime.p7s
Content-Transfer-Encoding: base64

--Apple-Mail=_6FFD320C-F596-47DA-B3A8-7C27E1B22CCD--

--===============3108100335874671506==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3108100335874671506==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 07:38:48 -0800

Lowe's bought OSH--presumably, for pennies on the dollar--then promptly 
shut it down.  Lowe's now carries Craftsman tools; I have no idea what 
the quality or warranty are these days.

Eddie Lampert is a piece of work, for sure.

On 12/2/2019 7:30 AM, Jim Franklin wrote:
> Drifiting a bit off topic but it should be noted that Sears closed because of greed-based mismanagement and nothing else. OSH was owned by Sears and died by their sword. OSH was my mecca and it was like watching a neighborhood of longstanding, beautiful, diverse, hand built homes being razed and replaced by a Soviet-era apartment block.
>
> Ace in my hood is just ok, way fewer fasteners and always out of most of the things I want. An employee told me that's becasuse the district managers get bonuses based on how low they can keep inventory. No idea if that's true.
>
> They also have an attack parrot who will nip you if you get too close, like, say, when walking around the store not expecting to violate a parrot's territory. Both the store manager, and the local neighbors, crucified me when I brought this up as a problem, especially for small kids, so I crawled back under my curmudgeopn rock when I await rescue from my people.
>
> Amazon has been great for reviews and for weird stuff, so I'm torn between how I feel.
>
> jim
>
>> On Dec 2, 2019, at 9:53 AM, Bob Spidell via Shop-talk <[email-masked]> wrote:
>>
>> When I finally moved close to an Orchard Hardware I was delighted.  Then, the Orchard closed down, but was replaced by an Ace Hardware which seems better all around than the OSH (more fasteners!).  There appears to be a few Aces in this region that are owned by the same guy.
>>
>> Bob
>>
>>> My contribution is that I use the detachable unit from my Husky shop vac. It is fine for what I need it for but does require an extension cord which is not a big deal for my half acre or so lot.
>>>
>>> My gripe is that amazon is bad bad bad. Support brick and mortar shops because if we don't they will one day all be gone. Remember Sears? I remember having a hardware store in the small town we live it. That's gone. I can go on and on.
>>>
>>> tim
>>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>

[email-masked]

utox.team.net

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 12:11:46 -0500

--===============8438647143318281189==

--0000000000005b21410598bbad16

On Mon, Dec 2, 2019 at 9:46 AM Bob Spidell via Shop-talk <
[email-masked]> wrote:

> .  Dunno about electric leaf blowers; anyone use one?  I've never seen a
> backpack one.
>

I have a Ryobi One+ 18V blower.  It's adequate for blowing the deck or the
area in front of the garage.  I have three acres of hardwoods , though, so
I have a gas blower too.  And I have a rake that I use for small yard
jobs.

--0000000000005b21410598bbad16
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Mon, Dec 2, 2019 at 9:46 AM Bob Sp=
idell via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-ta=
[email-masked]</a>&gt; wrote:<br></div><div>=C2=A0</div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex"><div bgcolor=3D"#FFFFFF">.=C2=A0 Dunno ab=
out electric leaf blowers; anyone use one?=C2=A0
    I&#39;ve never seen a backpack one.<br>
    </div></blockquote><div><br></div><div>I have a Ryobi One+ 18V blower.=
=C2=A0 It&#39;s adequate for blowing the deck or the area in front of the g=
arage.=C2=A0 I have three acres of hardwoods , though, so I have a gas blow=
er too.=C2=A0 And I have a rake that I use for small yard jobs.=C2=A0 =C2=
=A0</div></div></div>

--0000000000005b21410598bbad16--

--===============8438647143318281189==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8438647143318281189==--

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 22:09:36 -0800

This is a multi-part message in MIME format.
--===============7440855441157645139==
 boundary="------------189BB2B85C81315BC5FBB5EE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------189BB2B85C81315BC5FBB5EE
Content-Transfer-Encoding: 8bit

Keep in mind than I'm specifically talking about a low noise leaf blower 
for a short period.  The specs says it is only 65dB, compared to 60dB 
for normal conversation.  Nothing like the screamer that my neighbor's 
landscaper uses, where I've put on the earmuffs in my house.

When using a router or angle grinder, I often use both foam ear plugs 
plus earmuffs.

Brian

> Your hearing is too valuable to skimp.

--------------189BB2B85C81315BC5FBB5EE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    Keep in mind than I'm specifically talking about a low noise leaf
    blower for a short period.  The specs says it is only 65dB, compared
    to 60dB for normal conversation.  Nothing like the screamer that my
    neighbor's landscaper uses, where I've put on the earmuffs in my
    house.  <br>
    When using a router or angle grinder, I often use both foam ear
    plugs plus earmuffs.<br>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------189BB2B85C81315BC5FBB5EE--

--===============7440855441157645139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7440855441157645139==--

---

From: Rochlin Robert via Shop-talk <[email-masked]>
Date: Tue, 3 Dec 2019 09:28:50 -0500

--===============2997667264592090080==
	boundary="Apple-Mail=_77BB0CBE-F5DA-4218-A566-B19E82221EDF"

--Apple-Mail=_77BB0CBE-F5DA-4218-A566-B19E82221EDF
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

	I=E2=80=99ve used noise cancelling headphones that fit in the =
ear for years. I use them with my backpack leaf blower, lawn mower, and =
snow blower. Not only are they extraordinary at canceling the engine =
noise, I can listen to music or podcasts while I=E2=80=99m working of =
have no input and just enjoy not being assailed by the engine  noise.
	Best,
	Bob

> On Dec 3, 2019, at 1:09 AM, Brian Kemp via Shop-talk =
<[email-masked]> wrote:
>=20
> Keep in mind than I'm specifically talking about a low noise leaf =
blower for a short period.  The specs says it is only 65dB, compared to =
60dB for normal conversation.  Nothing like the screamer that my     =
neighbor's landscaper uses, where I've put on the earmuffs in my house. =20=

>=20
> When using a router or angle grinder, I often use both foam ear plugs =
plus earmuffs.
>> On Mon, Dec 2, 2019 at 12:42 AM Brian Kemp via Shop-talk =
>>=20
>> I normally put in ear plugs, but for a quick use, you can get away =
without them.=20
>>=20
>> Yikes!
>>=20
>> As someone who has suffered from tinnitus for years, no.  Just no.  =
Ear muffs are cheap enough that you can keep a pair right on the =
machine.  For instance, =
https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp/B0=
017YLTAI/ref=3Dsr_1_9 =
<https://www.amazon.com/3M-Protection-Protectors-equipment-operations/dp/B=
0017YLTAI/ref=3Dsr_1_9> =20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/shop-talk =
<http://www.team.net/pipermail/shop-talk> http://autox.team.net/archive =
<http://autox.team.net/archive>
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked] =
<http://autox.team.net/mailman/options/shop-talk/[email-masked]>
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]

--Apple-Mail=_77BB0CBE-F5DA-4218-A566-B19E82221EDF
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D""><span=
 class=3D"Apple-tab-span" style=3D"white-space:pre">	</span>I=E2=80=99v=
e used noise cancelling headphones that fit in the ear for years. I use =
them with my backpack leaf blower, lawn mower, and snow blower. Not only =
are they extraordinary at canceling the engine noise, I can listen to =
music or podcasts while I=E2=80=99m working of have no input and just =
enjoy not being assailed by the engine &nbsp;noise.<div class=3D""><span =
class=3D"Apple-tab-span" style=3D"white-space:pre">	=
</span>Best,</div><div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>Bob<br class=3D""><div><br =
class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On Dec =
3, 2019, at 1:09 AM, Brian Kemp via Shop-talk &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D"">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF" class=3D"">
    Keep in mind than I'm specifically talking about a low noise leaf
    blower for a short period.&nbsp; The specs says it is only 65dB, =
compared
    to 60dB for normal conversation.&nbsp; Nothing like the screamer =
that my
    neighbor's landscaper uses, where I've put on the earmuffs in my
    house.&nbsp; <br class=3D"">
    <br class=3D"">
    When using a router or angle grinder, I often use both foam ear
    plugs plus earmuffs.<br class=3D"">
    <br class=3D"">
    Brian<br class=3D"">
    <br class=3D"">
    <div class=3D"moz-cite-prefix">On 12/2/2019 1:11 AM, Jeff Scarbrough
      via Shop-talk wrote:<br class=3D"">
    </div>
    <blockquote type=3D"cite" =
cite=3D"mid:CAO8Q7CO5-vnJ1A7zHcaohPdVuuP3PKgw-Jq-=3DxQdHxaeE=[email-masked]=
mail.com" class=3D"">
      <meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
      <div dir=3D"ltr" class=3D"">
        <div dir=3D"ltr" class=3D""><br class=3D"">
        </div>
        <br class=3D"">
        <div class=3D"gmail_quote">
          <div dir=3D"ltr" class=3D"gmail_attr">On Mon, Dec 2, 2019 at =
12:42
            AM Brian Kemp via Shop-talk &lt;<a =
href=3D"mailto:[email-masked]" moz-do-not-send=3D"true" =
class=3D"">[email-masked]</a>&gt;
            wrote:<br class=3D"">
          </div>
          <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px
            0.8ex;border-left:1px solid
            rgb(204,204,204);padding-left:1ex">
            <div bgcolor=3D"#FFFFFF" class=3D""><br class=3D"">
              I normally put in ear plugs, but for a quick use, you can
              get away without them.&nbsp;</div>
          </blockquote>
          <div class=3D""><br class=3D"">
          </div>
          <div class=3D"">Yikes!</div>
          <div class=3D""><br class=3D"">
          </div>
          <div class=3D"">As someone who has suffered from tinnitus for =
years, no.&nbsp;
            Just no.&nbsp; Ear muffs are cheap enough that you can keep =
a
            pair right on the machine.&nbsp; For instance,&nbsp;<a =
href=3D"https://www.amazon.com/3M-Protection-Protectors-equipment-operatio=
ns/dp/B0017YLTAI/ref=3Dsr_1_9" moz-do-not-send=3D"true" =
class=3D"">https://www.amazon.com/3M-Protection-Protectors-equipment-opera=
tions/dp/B0017YLTAI/ref=3Dsr_1_9</a>&nbsp;&nbsp;</div>
          <div class=3D"">&nbsp;</div>
          <div class=3D"">Your hearing is too valuable to skimp.</div>
          <div class=3D""><br class=3D"">
          </div>
          <div class=3D"">Jeff Scarbrough</div>
          <div class=3D"">Corrosion Acres, Ga.</div>
        </div>
      </div>
      <br class=3D"">
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" =
wrap=3D"">_______________________________________________

<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a>
Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/shop-talk">http://www.team.net/piper=
mail/shop-talk</a> <a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>

href=3D"http://autox.team.net/mailman/options/shop-talk/[email-masked]=
">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a>

</pre>
    </blockquote>
    <br class=3D"">
  </div>

_______________________________________________<br class=3D""><br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">Donate: =
&nbsp;$12.96<br class=3D"">Archive: =
http://www.team.net/pipermail/shop-talk http://autox.team.net/archive<br =
class=3D""><br class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/shop-talk/[email-masked]<br =
class=3D""><br class=3D""></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_77BB0CBE-F5DA-4218-A566-B19E82221EDF--

--===============2997667264592090080==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2997667264592090080==--

---

From: John Innis via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 07:59:53 -0600

--===============6766441133730396266==

--00000000000021b5750598b8ff48

Fortunately if you buy a Stihl, you won't get it form Amazon.  Or Wal-Mat
either for that matter.  They will only sell to dealers who will take the
time to assemble the machine, and make sure you know how to use it.  This
turned out somewhat comically when my wife wanted to buy me a new Stihl
chainsaw for Christmas a few years back.  The up-side was she learned the
basics of chainsaw operation.  The down-side was she then had to but a saw
full of fuel and oil in her car to take it home.  Still one of the best
gifts I have ever received.

On Mon, Dec 2, 2019 at 7:53 AM Tim . via Shop-talk <[email-masked]>
wrote:

> My contribution is that I use the detachable unit from my Husky shop vac.
> It is fine for what I need it for but does require an extension cord which
> is not a big deal for my half acre or so lot.
>
> remember having a hardware store in the small town we live it. That's gone.
> I can go on and on.
>
> tim
>
> ------------------------------
> *From:* Shop-talk <[email-masked]> on behalf of eric---
> via Shop-talk <[email-masked]>
> *Sent:* Sunday, December 1, 2019 5:44 PM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Shop-talk] Is this thing still on? <Thanksgiving and Leaf
> Blowers>
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================

--00000000000021b5750598b8ff48
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Fortunately if you buy a Stihl, you won&#39;t get it form =
Amazon.=C2=A0 Or Wal-Mat either for that matter.=C2=A0 They will only sell =
to dealers who will take the time to assemble the machine, and make sure yo=
u know how to use it.=C2=A0 This turned out somewhat comically when my wife=
 wanted to buy me a new Stihl chainsaw for Christmas a few years back.=C2=
=A0 The up-side was she learned the basics of chainsaw operation.=C2=A0 The=
 down-side was she then had to but a saw full of fuel and oil in her car to=
 take it home.=C2=A0 Still one of the best gifts I have ever received. =C2=
=A0<br></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail=
_attr">On Mon, Dec 2, 2019 at 7:53 AM Tim . via Shop-talk &lt;<a href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt; wrote:<br><=
/div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bo=
rder-left:1px solid rgb(204,204,204);padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
My contribution is that I use the detachable unit from my Husky shop vac. I=
t is fine for what I need it for but does require an extension cord which i=
s not a big deal for my half acre or so lot.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
My gripe is that amazon is bad bad bad. Support brick and mortar shops beca=
use if we don&#39;t they will one day all be gone. Remember Sears? I rememb=
er having a hardware store in the small town we live it. That&#39;s gone. I=
 can go on and on.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
tim</div>
<div>
<div id=3D"gmail-m_-2917621518148256599appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<hr style=3D"display:inline-block;width:98%">
<div id=3D"gmail-m_-2917621518148256599divRplyFwdMsg" dir=3D"ltr"><font sty=
le=3D"font-size:11pt" face=3D"Calibri, sans-serif" color=3D"#000000"><b>Fro=
m:</b> Shop-talk &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt; on behalf of eric-=
-- via Shop-talk &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;<br>
<b>Sent:</b> Sunday, December 1, 2019 5:44 PM<br>
<b>To:</b> <a href=3D"mailto:[email-masked]" target=3D"_blank">Sh=
[email-masked]</a> &lt;<a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt;<br>
<b>Subject:</b> [Shop-talk] Is this thing still on? &lt;Thanksgiving and Le=
af Blowers&gt;</font>
<div>=C2=A0</div>
</div>
<div><span style=3D"font-size:10pt;font-family:sans-serif">Hey, this list h=
as been real quite lately.</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">I just got home from =
a 6 month EPIC build with the Army.=C2=A0 Experience of a lifetime!</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">I hope everyone had a=
 great Thanksgiving.=C2=A0 Again, I give thanks for the awesome brain trust=
 here! =C2=A0(and as soon as I get this email back with the donate link, I =
plan to drop some &#39;thanks&#39; on the moderator!)</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">One question, in my q=
uest to always buy tools when they are going on clearance, I&#39;m in the m=
arket for a backpack leaf blower.</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">Price is not really a=
 limiting factor, but I want POWER!!!=C2=A0 Any suggestions?=C2=A0 It seems=
 that leaf blowers play the &#39;air compressor&#39; game and claim ridicul=
ous stats with no one holding their feet to the fire.</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">Any suggestions?=C2=
=A0 I plan to buy right away.=C2=A0 I normally use Amazon but if there is a=
 place other that Amazon to get it, let me know.</span>
<br>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif">Thanks again and I ho=
pe all is well!</span>
<br>
<span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal being are trenched on, die on the first inch of your territory.&quot; R=
alph Waldo Emerson
<br>
-Who is John Galt?</span> </div>
</div>
</div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br clear=3D"all"><br>-- <br><div dir=3D"ltr" class=3D"g=
mail_signature">=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<br>=3D Never offend people with =
style when you=C2=A0=C2=A0 =3D<br>=3D can offend with substance --- Sam Bro=
wn=C2=A0 =3D<br>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D</div>

--00000000000021b5750598b8ff48--

--===============6766441133730396266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6766441133730396266==--

---

From: DAVID MASSEY via Shop-talk <[email-masked]>
Date: Mon, 2 Dec 2019 19:04:22 +0000 (UTC)

--===============8038972625306810394==
	boundary="----=_Part_5102609_310144505.1575313462942"

------=_Part_5102609_310144505.1575313462942
Content-Transfer-Encoding: quoted-printable

 Since they are franchise operations they vary based on the whims of the ow=
ner.=C2=A0 It could be that the guy (group) who owns the one in your neighb=
orhood operates that way but the one in my neighborhood does not.=C2=A0 The=
 smart guys know that they live or die on the perceived value of the servic=
e they provide.

Ace in my hood is just ok, way fewer fasteners and always out of most of th=
e things I want. An employee told me that's becasuse the district managers =
get bonuses based on how low they can keep inventory. No idea if that's tru=
e.
=20
=20
Dave=20

------=_Part_5102609_310144505.1575313462942
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Since they are franchise operations they vary based on the whims of the owner.&nbsp; It could be that the guy (group) who owns the one in your neighborhood operates that way but the one in my neighborhood does not.&nbsp; The smart guys know that they live or die on the perceived value of the service they provide.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3"></font><br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><blockquote style="border-left: 2px solid blue; padding-left: 3px;">Ace in my hood is just ok, way fewer fasteners and always out of most of the things I want. An employee told me that's becasuse the district managers get bonuses based on how low they can keep inventory. No idea if that's true.</blockquote></div>

<div> <br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>
<br>
</div>

------=_Part_5102609_310144505.1575313462942--

--===============8038972625306810394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8038972625306810394==--