Subject: [Shop-talk] Making a door thinner

From: Jim Stone via Shop-talk <[email-masked]>
Date: Sun, 22 Dec 2019 09:26:14 -0500

--===============3782358689272839108==
	boundary="Apple-Mail=_F2F5113E-27F7-475F-A445-CD6754F8F930"

--Apple-Mail=_F2F5113E-27F7-475F-A445-CD6754F8F930
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

I am installing a barn door in my recently remodeled house and have come =
up with a problem I would like the group=E2=80=99s help with.  I need to =
put up a pair of 8=E2=80=99 x 30" barn doors, one of which will slide in =
next to a tall kitchen cabinet.  So, not exactly a pocket door, but it =
needs to fit into a pocket.  When we designed/installed the kitchen =
cabinets we planned the cabinets for a 1 3/8=E2=80=9D - 1 1/2=E2=80=9D =
door, which I planned to make out of tongue and groove boards or =
possibly shiplap.  However, my wife has lately decided that she =
doesn=E2=80=99t like the look of the board door and wants to try =
something different.  I wanted to install something temporary while she =
shops and decides and we went to Habitat for Humanity=E2=80=99s ReStore =
yesterday to see if they had anything that would cheaply do the trick, =
at least for the holidays.  To our surprise, they had a pair of new, =
really nice, 8x30 shaker style doors for $50 each that would look really =
good in the house.  They are solid wood, I think poplar, and the only =
problem is that they are 1 3/4=E2=80=9D thick.  I bought them anyway, =
figuring I could always donate them back if there wasn=E2=80=99t a good =
way to make them work.=20

There is a possibility that I might be able to make the doors work by =
tweaking the barn door hardware, as the opening is about 1 5/8=E2=80=9D. =
 I will try that, but doubt the wall tolerances are that precise.  It it =
doesn=E2=80=99t work, my only option - besides re-donating the doors - =
is to try to narrow the doors a bit.  This should be possible, since the =
stiles and rails are 4=E2=80=9D and 8=E2=80=9D, respectively, so I am =
not talking about narrowing the entire width of the door. =20
(For what it is worth, I should add here that while the doors are =
currently 8x30, I need to tweak that a bit to make the match the =
cabinets and door opening and will be cutting them down to about 84=E2=80=9D=
 x 29=E2=80=9D. =20

I currently have a good bench top planer that I can=E2=80=99t see anyway =
to use, and a cheap HF hand planer that might work.  But, of course, I =
would be happy to buy a new one or another tool that would do the job.  =
We are probably looking at more than $1000 for a pair of 8=E2=80=99 =
doors that make my wife happy, so there is lots of room in the budget =
for a new tool.  So, what does the group think?  Can I safely take about =
1/8=E2=80=9D off each face of these doors.  Is an electric hand planer =
my best option, or is there another way?  They will be painted in the =
end, so I can fill in any random gouges, but they do have to be smooth =
and even.

As always, thanks for any advice and Happy Holidays to all!

Jim=

--Apple-Mail=_F2F5113E-27F7-475F-A445-CD6754F8F930
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D""><div =
class=3D"">I am installing a barn door in my recently remodeled house =
and have come up with a problem I would like the group=E2=80=99s help =
with. &nbsp;I need to put up a pair of 8=E2=80=99 x 30" barn doors, one =
of which will slide in next to a tall kitchen cabinet. &nbsp;So, not =
exactly a pocket door, but it needs to fit into a pocket. &nbsp;When we =
designed/installed the kitchen cabinets we planned the cabinets for a 1 =
3/8=E2=80=9D - 1 1/2=E2=80=9D door, which I planned to make out of =
tongue and groove boards or possibly shiplap. &nbsp;However, my wife has =
lately decided that she doesn=E2=80=99t like the look of the board door =
and wants to try something different. &nbsp;I wanted to install =
something temporary while she shops and decides and we went to Habitat =
for Humanity=E2=80=99s ReStore yesterday to see if they had anything =
that would cheaply do the trick, at least for the holidays. &nbsp;To our =
surprise, they had a pair of new, really nice, 8x30 shaker style doors =
for $50 each that would look really good in the house. &nbsp;They are =
solid wood, I think poplar, and the only problem is that they are 1 =
3/4=E2=80=9D thick. &nbsp;I bought them anyway, figuring I could always =
donate them back if there wasn=E2=80=99t a good way to make them =
work.&nbsp;</div><div class=3D""><br class=3D""></div><div =
class=3D"">There is a possibility that I might be able to make the doors =
work by tweaking the barn door hardware, as the opening is about 1 =
5/8=E2=80=9D. &nbsp;I will try that, but doubt the wall tolerances are =
that precise. &nbsp;It it doesn=E2=80=99t work, my only option - besides =
re-donating the doors - is to try to narrow the doors a bit. &nbsp;This =
<i class=3D"">should</i> be possible, since the stiles and rails are =
4=E2=80=9D and 8=E2=80=9D, respectively, so I am not talking about =
narrowing the entire width of the door. &nbsp;</div><div class=3D"">(For =
what it is worth, I should add here that while the doors are currently =
8x30, I need to tweak that a bit to make the match the cabinets and door =
opening and will be cutting them down to about 84=E2=80=9D x 29=E2=80=9D. =
&nbsp;</div><div class=3D""><br class=3D""></div><div class=3D"">I =
currently have a good bench top planer that I can=E2=80=99t see anyway =
to use, and a cheap HF hand planer that might work. &nbsp;But, of =
course, I would be happy to buy a new one or another tool that would do =
the job. &nbsp;We are probably looking at more than $1000 for a pair of =
8=E2=80=99 doors that make my wife happy, so there is lots of room in =
the budget for a new tool. &nbsp;So, what does the group think? =
&nbsp;Can I safely take about 1/8=E2=80=9D off each face of these doors. =
&nbsp;Is an electric hand planer my best option, or is there another =
way? &nbsp;They will be painted in the end, so I can fill in any random =
gouges, but they do have to be smooth and even.</div><div class=3D""><br =
class=3D""></div><div class=3D"">As always, thanks for any advice and =
Happy Holidays to all!</div><div class=3D""><br class=3D""></div><div =
class=3D"">Jim</div></body></html>=

--Apple-Mail=_F2F5113E-27F7-475F-A445-CD6754F8F930--

--===============3782358689272839108==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3782358689272839108==--

---

From: Pat Horne via Shop-talk <[email-masked]>
Date: Sun, 22 Dec 2019 09:38:45 -0600

Probably should check for metal fasteners too

Pat Horne 
We support Habitat for Humanity

> On Dec 22, 2019, at 9:36 AM, Jimmie Mayfield via Shop-talk <[email-masked]> wrote:
> 

Contact a local cabinet shop and ask them how much they'd charge to run your door through their wide-belt sander a few times to take it down to 1 3/8".  Shouldn't take long at all.  They might balk if these doors are already painted/finished (it might gum up their sanding belt) so you might need to strip the finish before you drop the doors off  but contact them and see what they prefer.

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark Miller via Shop-talk <[email-masked]>
Date: Sun, 22 Dec 2019 10:03:35 -0800

You might consider using a router to take off the 1/8" off an inch or so 
on the inside (panel) side of the rails (fairly easy to do using the 
rest of the rail as a base to run on) and then running the door 
vertically over a table saw to thin the rest of the rails.

Alternately: can you take a bit off the back of the cabinet? Either in 
place with an oscillating saw where needed or pull the cabinet, modify, 
then replace? Or just slide the cabinet out from the wall a bit more 
than it is?

Regards,

Mark Miller   707-490-5834
[email-masked]

> Date: Sun, 22 Dec 2019 09:26:14 -0500
> From: Jim Stone <[email-masked]>
> To: Shop Talk <[email-masked]>
> Subject: [Shop-talk] Making a door thinner
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> I am installing a barn door in my recently remodeled house and have come up with a problem I would like the group?s help with.  I need to put up a pair of 8? x 30" barn doors, one of which will slide in next to a tall kitchen cabinet.  So, not exactly a pocket door, but it needs to fit into a pocket.  When we designed/installed the kitchen cabinets we planned the cabinets for a 1 3/8? - 1 1/2? door, which I planned to make out of tongue and groove boards or possibly shiplap.  However, my wife has lately decided that she doesn?t like the look of the board door and wants to try something different.  I wanted to install something temporary while she shops and decides and we went to Habitat for Humanity?s ReStore yesterday to see if they had anything that would cheaply do the trick, at least for the holidays.  To our surprise, they had a pair of new, really nice, 8x30 shaker style doors for $50 each that would look really good in the house.  They are solid wood, I think poplar, and the o
>   nly problem is that they are 1 3/4? thick.  I bought them anyway, figuring I could always donate them back if there wasn?t a good way to make them work.
>
> There is a possibility that I might be able to make the doors work by tweaking the barn door hardware, as the opening is about 1 5/8?.  I will try that, but doubt the wall tolerances are that precise.  It it doesn?t work, my only option - besides re-donating the doors - is to try to narrow the doors a bit.  This should be possible, since the stiles and rails are 4? and 8?, respectively, so I am not talking about narrowing the entire width of the door.
> (For what it is worth, I should add here that while the doors are currently 8x30, I need to tweak that a bit to make the match the cabinets and door opening and will be cutting them down to about 84? x 29?.
>
> I currently have a good bench top planer that I can?t see anyway to use, and a cheap HF hand planer that might work.  But, of course, I would be happy to buy a new one or another tool that would do the job.  We are probably looking at more than $1000 for a pair of 8? doors that make my wife happy, so there is lots of room in the budget for a new tool.  So, what does the group think?  Can I safely take about 1/8? off each face of these doors.  Is an electric hand planer my best option, or is there another way?  They will be painted in the end, so I can fill in any random gouges, but they do have to be smooth and even.
>
> Jim

[email-masked]

---

From: Pat Horne via Shop-talk <[email-masked]>
Date: Sun, 22 Dec 2019 09:08:00 -0600

Most large cabinet shops have wide belt sanders. The biggest problem I see in using one is that you would be sanding across the grain on the rails. The grit on those sanders is usually 120 at best so you will probably have a lot of handwork to do. Good idea though. 

As to using a belt sander, there are framed available that bolt to the sander that make it much better for this kind of work. I’ve seen some about 2’ square. 

I needed to flatten a 60” wide cypress stump slab & just used a belt sander & straight edge to find what needed taking down. Took awhile but did the job. 

Pat Horne 

> On Dec 22, 2019, at 8:58 AM, Jim Franklin via Shop-talk <[email-masked]> wrote:
> 

I took a cabinetmaking class at a state university and they had a giant belt sander that was set up like a planer. Maybe ask around the local colleges/votechs?

I would not attenpt it with a hand planer, I think that's too inaccurate a tool for surfaces wider than the planer.

jim

> On Dec 22, 2019, at 9:26 AM, Jim Stone via Shop-talk <[email-masked]> wrote:
> 
> I am installing a barn door in my recently remodeled house and have come up with a problem I would like the group’s help with.  I need to put up a pair of 8’ x 30" barn doors, one of which will slide in next to a tall kitchen cabinet.  So, not exactly a pocket door, but it needs to fit into a pocket.  When we designed/installed the kitchen cabinets we planned the cabinets for a 1 3/8” - 1 1/2” door, which I planned to make out of tongue and groove boards or possibly shiplap.  However, my wife has lately decided that she doesn’t like the look of the board door and wants to try something different.  I wanted to install something temporary while she shops and decides and we went to Habitat for Humanity’s ReStore yesterday to see if they had anything that would cheaply do the trick, at least for the holidays.  To our surprise, they had a pair of new, really nice, 8x30 shaker style doors for $50 each that would look really good in the house.  They are solid wood, I think poplar, and the only problem is that they are 1 3/4” thick.  I bought them anyway, figuring I could always donate them back if there wasn’t a good way to make them work. 
> 
> There is a possibility that I might be able to make the doors work by tweaking the barn door hardware, as the opening is about 1 5/8”.  I will try that, but doubt the wall tolerances are that precise.  It it doesn’t work, my only option - besides re-donating the doors - is to try to narrow the doors a bit.  This should be possible, since the stiles and rails are 4” and 8”, respectively, so I am not talking about narrowing the entire width of the door.  
> (For what it is worth, I should add here that while the doors are currently 8x30, I need to tweak that a bit to make the match the cabinets and door opening and will be cutting them down to about 84” x 29”.  
> 
> I currently have a good bench top planer that I can’t see anyway to use, and a cheap HF hand planer that might work.  But, of course, I would be happy to buy a new one or another tool that would do the job.  We are probably looking at more than $1000 for a pair of 8’ doors that make my wife happy, so there is lots of room in the budget for a new tool.  So, what does the group think?  Can I safely take about 1/8” off each face of these doors.  Is an electric hand planer my best option, or is there another way?  They will be painted in the end, so I can fill in any random gouges, but they do have to be smooth and even.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

[email-masked]