Subject: Re: [Shop-talk] Hatchet

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Sat, 9 Nov 2019 15:05:48 -0800

This is a multi-part message in MIME format.
--===============7145750109808809754==
 boundary="------------8B7DAB4776A3AC39672427CB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8B7DAB4776A3AC39672427CB
Content-Transfer-Encoding: 8bit

A traditional hatchet is surprisingly hard to find at local retailers.

The first two here are options you can likely pickup.

https://www.harborfreight.com/search?q=hatchet

I have the fiberglass handle version and it works fine.  Seems to hold 
an edge ok.

Brian

On 11/9/2019 1:58 PM, Jeff Scarbrough via Shop-talk wrote:
> Well, I've destroyed my ancient Plumb 14 inch hatchet.  I probably 
> shouldn't have abused it...
>
> Anyone bought a quality hatchet lately that they'd recommend?
>
> Jeff Scarbrough
> Corrosion Acres, Ga.
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------8B7DAB4776A3AC39672427CB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    A traditional hatchet is surprisingly hard to find at local
    retailers.<br>
    <br>
    The first two here are options you can likely pickup.<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.harborfreight.com/search?q=hatchet">https://www.harborfreight.com/search?q=hatchet</a><br>
    <br>
    I have the fiberglass handle version and it works fine.  Seems to
    hold an edge ok.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 11/9/2019 1:58 PM, Jeff Scarbrough
      via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Well, I've destroyed my ancient Plumb 14 inch
        hatchet.  I probably shouldn't have abused it...
        <div><br>
        </div>
        <div>Anyone bought a quality hatchet lately that they'd
          recommend?</div>
        <div><br>
        </div>
        <div>Jeff Scarbrough</div>
        <div>Corrosion Acres, Ga.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------8B7DAB4776A3AC39672427CB--

--===============7145750109808809754==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============7145750109808809754==--

---

From: David Scheidt via Shop-talk <[email-masked]>
Date: Sun, 10 Nov 2019 09:26:35 -0600

> On Nov 9, 2019, at 15:58, Jeff Scarbrough via Shop-talk <[email-masked]> wrote:
> 
> Well, I've destroyed my ancient Plumb 14 inch hatchet.  I probably shouldn't have abused it...
> 

I have been using a Vaughn rigging axe as a camp hatchet.  I did some thinning of the edge with a file and then put arazor edge on it. Holds an edge well, does all the things I want a small axe to do.  If you use the poll to hit with, it might not work for you. But I rather have the hammer head 

[email-masked]

---

From: Jim Stone via Shop-talk <[email-masked]>
Date: Sun, 10 Nov 2019 10:36:56 -0500

Have you thought about eBay?  There are hundreds of “vintage” Plumb hatchets listed.  Looking at sold listings turns up some that look barely used for around $30.

> I_______________________________________________
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Paul Parkanzky via Shop-talk <[email-masked]>
Date: Mon, 11 Nov 2019 10:22:40 -0500

If you want old-school, there are some small companies out there
making traditional axes and hatchets that people swear by. Expect to
be gouged though.

If you're open to modern, I've been endlessly impressed with all of
the Fiskars axes and hatchets I've used over the years. Under $30 on
Amazon. I know Estwing makes a hatchet too and I'd be willing to give
that a try since they're my go-to for hammers. They're what I'd buy if
I planned to occasionally use the back of an axe to drive it through a
stubborn round.

On Sat, Nov 9, 2019 at 4:59 PM Jeff Scarbrough via Shop-talk
<[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]