Subject: Re: [Shop-talk] Miter saw blade for plastic tiles

From: Mike Rambour via Shop-talk <[email-masked]>
Date: Tue, 12 Nov 2019 11:23:00 -0800

On 11/12/2019 11:13 AM, Mike Rambour wrote:
>  $80 for the regular blade brake and $100 for a dado blade brake, PLUS 
> the cost of a new saw blade.  If you send the brake back to Sawstop 
> and they confirm it was a flesh hit, then send you a new brake free, 
> it you hit metal its your cost.
>
>  The saw blades are usually (not always, but most) damaged and must be 
> replaced. No trip to the factory and no trip to emergency, so its 
> worth it.  Far cheaper than a hospital visit.
>
>     mike
>
>
> On 11/12/2019 10:49 AM, Pat Horne wrote:
>> What does it cost for the puck after the hot dog trick? Back in the 
>> early days I think it was about $175 & required a trip back to the 
>> factory.
>>
>> I’ve slightly nicked my finger twice on my powermatic 66. Had a shop 
>> fire several years ago & it came through fine. Rebuilt it 
>> mechanically but didn’t have time for a repaint.
>>
>> Peace,
>> Pat
>>
>> Pat Horne
>> We support Habitat for Humanity
>>
>>
>>> On Nov 12, 2019, at 12:35 PM, Mike Rambour via Shop-talk 
>>> <[email-masked]> wrote:
>>>
>> 
>>   No never tried the hot dog trick, I went with my finger. Well, with 
>> my old saw after 35 years of no accidents, I sliced my finger with my 
>> table saw, nothing too serious, its still there.  But I did get a 
>> little scared and went and got a Sawstop and replaced my Unisaw, my 
>> wife figured as I get older, I may get a little more forgetful and 
>> besides my Unisaw was a 1.75HP model, so it was time to upgrade to 
>> 3HP anyway :)
>>
>>      mike
>>
>>
>>> On 11/12/2019 10:17 AM, John Mitchell wrote:
>>> I've had some tiles down for 2 years and suddenly they started to 
>>> curl up around the edges.  I installed them with plenty of gap for 
>>> expansion.  I sent "Garage Floors" pictures and suddenly I had a 
>>> delivery of all new tiles.  I assume others may have had similar 
>>> problems with that batch.  Did you ever stick a hot dog into the saw 
>>> stop?
>>>
>>>> On 11/12/2019 11:09 AM, Mike Rambour via Shop-talk wrote:
>>>>
>>>>   I cut mine on my table saw with my regular wood blade, there was 
>>>> some melting but not much.  Other tiles I cut with my sabre saw.
>>>>
>>>>   I remember reading where someone suggested putting the saw blade 
>>>> on backwards to cut Racedeck, but my saw (Sawstop) wont work with 
>>>> the blade backwards so I never even tried.
>>>>
>>>>   You are going to love the tiles, had mine about 15 years now, 
>>>> just be careful when you weld or use your plasma cutter :)
>>>>
>>>>      mike
>>>>
>>>> On 11/10/2019 4:18 PM, John Mitchell via Shop-talk wrote:
>>>>> I'm putting down racedeck type garage tiles and I'm wondering what 
>>>>> the best blade is for my miter saw.  Should I get the finest tooth 
>>>>> blade I can find or will a 60 tooth 12" blade suffice?
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>>
>>>>> [email-masked]
>>>>> Donate: http://www.team.net/donate.html
>>>>> Suggested annual donation  $12.96
>>>>> Archive: http://www.team.net/pipermail/shop-talk 
>>>>> http://autox.team.net/archive
>>>>>
>>>>> Unsubscribe/Manage: 
>>>>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>>>>
>

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Pat Horne via Shop-talk <[email-masked]>
Date: Tue, 12 Nov 2019 12:49:38 -0600

What does it cost for the puck after the hot dog trick? Back in the early days I think it was about $175 & required a trip back to the factory. 

I’ve slightly nicked my finger twice on my powermatic 66. Had a shop fire several years ago & it came through fine. Rebuilt it mechanically but didn’t have time for a repaint. 

Peace,
Pat

Pat Horne 

> On Nov 12, 2019, at 12:35 PM, Mike Rambour via Shop-talk <[email-masked]> wrote:
> 

 No never tried the hot dog trick, I went with my finger.  Well, with my old saw after 35 years of no accidents, I sliced my finger with my table saw, nothing too serious, its still there.  But I did get a little scared and went and got a Sawstop and replaced my Unisaw, my wife figured as I get older, I may get a little more forgetful and besides my Unisaw was a 1.75HP model, so it was time to upgrade to 3HP anyway :)

    mike

> I've had some tiles down for 2 years and suddenly they started to curl up around the edges.  I installed them with plenty of gap for expansion.  I sent "Garage Floors" pictures and suddenly I had a delivery of all new tiles.  I assume others may have had similar problems with that batch.  Did you ever stick a hot dog into the saw stop?
> 
>>  I cut mine on my table saw with my regular wood blade, there was some melting but not much.  Other tiles I cut with my sabre saw.
>> 
>>  I remember reading where someone suggested putting the saw blade on backwards to cut Racedeck, but my saw (Sawstop) wont work with the blade backwards so I never even tried.
>> 
>>  You are going to love the tiles, had mine about 15 years now, just be careful when you weld or use your plasma cutter :)
>> 
>>     mike
>> 
>>> I'm putting down racedeck type garage tiles and I'm wondering what the best blade is for my miter saw.  Should I get the finest tooth blade I can find or will a 60 tooth 12" blade suffice?
>>> 
>>> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>> 
>> 
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Berry Kercheval via Shop-talk <[email-masked]>
Date: Sat, 16 Nov 2019 11:27:25 -0800

--===============9177632019695149926==

--5dd04da8_327b23c6_7e94
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

The SawStop brake cartridge is =2477 from Amazon, and you can change it y=
ourself.
https://www.amazon.com/SawStop-TSBC-10R2-Cartridge-10-Inch-Blades/dp/B001=
G9MGZQ
On Nov 15, 2019, 5:38 PM -0800, Pat Horne via Shop-talk <shop-talk=40auto=
x.team.net>, wrote:
> What does it cost for the puck after the hot dog trick=3F Back in the e=
arly days I think it was about =24175 & required a trip back to the facto=
ry.
>
> I=E2=80=99ve slightly nicked my finger twice on my powermatic 66. Had a=
 shop fire several years ago & it came through fine. Rebuilt it mechanica=
lly but didn=E2=80=99t have time for a repaint.
> > On Nov 12, 2019, at 12:35 PM, Mike Rambour via Shop-talk <shop-talk=40=
autox.team.net> wrote:
> >
>
>
> No never tried the hot dog trick, I went with my finger. Well, with my =
old saw after 35 years of no accidents, I sliced my finger with my table =
saw, nothing too serious, its still there. But I did get a little scared =
and went and got a Sawstop and replaced my Unisaw, my wife figured as I g=
et older, I may get a little more forgetful and besides my Unisaw was a 1=
.75HP model, so it was time to upgrade to 3HP anyway :)
> > I've had some tiles down for 2 years and suddenly they started to cur=
l up around the edges. I installed them with plenty of gap for expansion.=
 I sent =22Garage =46loors=22 pictures and suddenly I had a delivery of a=
ll new tiles. I assume others may have had similar problems with that bat=
ch. Did you ever stick a hot dog into the saw stop=3F
> > > I cut mine on my table saw with my regular wood blade, there was so=
me melting but not much. Other tiles I cut with my sabre saw.
> > >
> > > I remember reading where someone suggested putting the saw blade on=
 backwards to cut Racedeck, but my saw (Sawstop) wont work with the blade=
 backwards so I never even tried.
> > >
> > > You are going to love the tiles, had mine about 15 years now, just =
be careful when you weld or use your plasma cutter :)
> > > > I'm putting down racedeck type garage tiles and I'm wondering wha=
t the best blade is for my miter saw. Should I get the finest tooth blade=
 I can find or will a 60 tooth 12=22 blade suffice=3F
> > > >
> > > >
> > > > =5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=

> > > >
> > > > Shop-talk=40autox.team.net
> > > > Suggested annual donation =2412.96
> > > > Archive: http://www.team.net/pipermail/shop-talk http://autox.tea=
m.net/archive
> > > >
> > > > Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-ta=
lk/lists=40dinospider.com
> =5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F
>
> Shop-talk=40autox.team.net
> Suggested annual donation =2412.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/=
archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/pat=
intexas=40icloud.com
>
>
> =5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F
>
> Shop-talk=40autox.team.net
> Suggested annual donation =2412.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/=
archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/ber=
ry=40kerch.com

--5dd04da8_327b23c6_7e94
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html xmlns=3D=22http://www.w3.org/1999/xhtml=22>
<head>
<title></title>
</head>
<body>
<div name=3D=22messageBodySection=22>
<div dir=3D=22auto=22>The SawStop brake cartridge is =2477 from Amazon, a=
nd you can change it yourself.
<div dir=3D=22auto=22><a href=3D=22https://www.amazon.com/SawStop-TSBC-10=
R2-Cartridge-10-Inch-Blades/dp/B001G9MGZQ=22>https://www.amazon.com/SawSt=
op-TSBC-10R2-Cartridge-10-Inch-Blades/dp/B001G9MGZQ</a><br /></div>
</div>
</div>
<div name=3D=22messageReplySection=22>On Nov 15, 2019, 5:38 PM -0800, Pat=
 Horne via Shop-talk &lt;shop-talk=40autox.team.net&gt;, wrote:<br />
<blockquote type=3D=22cite=22 class=3D=22spark=5Fquote=22 style=3D=22marg=
in: 5px 5px; padding-left: 10px; border-left: thin solid =231abc9c;=22>Wh=
at does it cost for the puck after the hot dog trick=3F Back in the early=
 days I think it was about =24175 &amp; required a trip back to the facto=
ry.<br />
<br />
I=E2=80=99ve slightly nicked my finger twice on my powermatic 66. Had a s=
hop fire several years ago &amp; it came through fine. Rebuilt it mechani=
cally but didn=E2=80=99t have time for a repaint.<br />
<br />
Peace,<br />
Pat<br />
<br />
Pat Horne<br />
We support Habitat for Humanity<br />
<br />
<br />
<blockquote type=3D=22cite=22 class=3D=22spark=5Fquote=22 style=3D=22marg=
in: 5px 5px; padding-left: 10px; border-left: thin solid =23e67e22;=22>On=
 Nov 12, 2019, at 12:35 PM, Mike Rambour via Shop-talk &lt;shop-talk=40au=
tox.team.net&gt; wrote:<br />
<br /></blockquote>
<br />
=EF=BB=BF<br />
No never tried the hot dog trick, I went with my finger. Well, with my ol=
d saw after 35 years of no accidents, I sliced my finger with my table sa=
w, nothing too serious, its still there. But I did get a little scared an=
d went and got a Sawstop and replaced my Unisaw, my wife figured as I get=
 older, I may get a little more forgetful and besides my Unisaw was a 1.7=
5HP model, so it was time to upgrade to 3HP anyway :)<br />
<br />
mike<br />
<br />
<br />
<blockquote type=3D=22cite=22 class=3D=22spark=5Fquote=22 style=3D=22marg=
in: 5px 5px; padding-left: 10px; border-left: thin solid =23e67e22;=22>On=
 11/12/2019 10:17 AM, John Mitchell wrote:<br />
I've had some tiles down for 2 years and suddenly they started to curl up=
 around the edges. I installed them with plenty of gap for expansion. I s=
ent =22Garage =46loors=22 pictures and suddenly I had a delivery of all n=
ew tiles. I assume others may have had similar problems with that batch. =
Did you ever stick a hot dog into the saw stop=3F<br />
<br />
<blockquote type=3D=22cite=22 class=3D=22spark=5Fquote=22 style=3D=22marg=
in: 5px 5px; padding-left: 10px; border-left: thin solid =233498db;=22>On=
 11/12/2019 11:09 AM, Mike Rambour via Shop-talk wrote:<br />
<br />
I cut mine on my table saw with my regular wood blade, there was some mel=
ting but not much. Other tiles I cut with my sabre saw.<br />
<br />
I remember reading where someone suggested putting the saw blade on backw=
ards to cut Racedeck, but my saw (Sawstop) wont work with the blade backw=
ards so I never even tried.<br />
<br />
You are going to love the tiles, had mine about 15 years now, just be car=
eful when you weld or use your plasma cutter :)<br />
<br />
mike<br />
<br />
On 11/10/2019 4:18 PM, John Mitchell via Shop-talk wrote:<br />
<blockquote type=3D=22cite=22 class=3D=22spark=5Fquote=22 style=3D=22marg=
in: 5px 5px; padding-left: 10px; border-left: thin solid =23d35400;=22>I'=
m putting down racedeck type garage tiles and I'm wondering what the best=
 blade is for my miter saw. Should I get the finest tooth blade I can fin=
d or will a 60 tooth 12=22 blade suffice=3F<br />
<br />
<br />
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F<br />
<br />
Shop-talk=40autox.team.net<br />
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive<br />
<br />
=40dinospider.com<br />
<br /></blockquote>
<br /></blockquote>
<br /></blockquote>
<br />
--<br />
A gun is like a parachute, if you need one but don't have it,<br />
you'll probably never need one again.<br />
<br />
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F<br />
<br />
Shop-talk=40autox.team.net<br />
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive<br />
<br />
texas=40icloud.com<br />
<br />
<br />
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=
=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F=5F<br />
<br />
Shop-talk=40autox.team.net<br />
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/ar=
chive<br />
<br />
=40kerch.com<br />
<br /></blockquote>
</div>
</body>
</html>

--5dd04da8_327b23c6_7e94--

--===============9177632019695149926==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9177632019695149926==--