Subject: Re: [Shop-talk] Working on a "modern" car, 2004 Chevy Blazer

From: Peter Murray via Shop-talk <[email-masked]>
Date: Wed, 23 Oct 2019 10:59:10 -0400

--===============6592806823624420611==

--000000000000bcb956059595291a

So, what was the issue? We're waiting with bated breath!

-Peter

On Thu, Sep 26, 2019 at 8:21 PM Mark J Bradakis via Shop-talk <
[email-masked]> wrote:

> On 9/26/19 2:09 PM, Jeff Scarbrough wrote:
> >
> > So, when it fails in Park, does it start in Neutral?
>
>
> Hadn't thought of that, will check next time it happens.
>
> mjb.
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000bcb956059595291a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">So, what was the issue? We&#39;re waiting with bated breat=
h!<div><br></div><div>-Peter</div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Thu, Sep 26, 2019 at 8:21 PM Mark J Br=
adakis via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-t=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote=
" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);=
padding-left:1ex">On 9/26/19 2:09 PM, Jeff Scarbrough wrote:<br>
&gt;<br>
&gt; So, when it fails in Park, does it start in Neutral?<br>
<br>
<br>
Hadn&#39;t thought of that, will check next time it happens.<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000bcb956059595291a--

--===============6592806823624420611==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============6592806823624420611==--

---

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Sat, 26 Oct 2019 08:02:22 -0600

> So, what was the issue? We're waiting with bated breath!

It has been behaving lately, haven't had a chance to look at the problem.

mjb.

[email-masked]

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sat, 26 Oct 2019 20:29:40 -0400

Figures. As a watched pot never boils, a watched glitch never glitches.

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <http://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2019-10-26 10:02 a.m., Mark J Bradakis via Shop-talk wrote:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]