Subject: Re: [Shop-talk] Weird clutch petal

From: Pat Horne via Shop-talk <[email-masked]>
Date: Wed, 9 Oct 2019 18:45:38 -0500

Bob, I’d put my $$ on the master cylinder being bad. Is it new or rebuilt? Is it possible that the master has been on the shelf for years & the seals are dried/cracked? What kind of fluid did you use? If it is a silicone based fluid there may be some bubbles gettin into the master. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On Oct 9, 2019, at 5:26 PM, Robert Nogueirao via Shop-talk <[email-masked]> wrote:
> 

I have a  hydraulic clutch, Girling 5/8” master and a internal slave that fits over the input shaft. Both are new.  Problem is I have a really good feeling petal, no leaks and good operation 90% of the time but occasionally when you depress the clutch to change gears the petal feels soft and will not fully release the clutch. Letting the petal out and again depressing it and the feel and release are again normal. Reservoir shows no lost of fluid.  
Since the slave is mounted on the input shaft and operates directly on the throw out bearing there is no linkage to cause the problem.
Any suggestions as to what could be causing this problem?
Bob Nogueira 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Tom Shirley Sr. via Shop-talk" <[email-masked]>
Date: Wed, 9 Oct 2019 19:46:55 -0400

--===============5214107514669736707==

--0000000000000bca0b059482e766
Content-Transfer-Encoding: quoted-printable

Air in the lines?

On Wed, Oct 9, 2019, 6:38 PM Robert Nogueirao via Shop-talk <
[email-masked]> wrote:

>
> I have a  hydraulic clutch, Girling 5/8=E2=80=9D master and a internal sl=
ave that
> fits over the input shaft. Both are new.  Problem is I have a really good
> feeling petal, no leaks and good operation 90% of the time but occasional=
ly
> when you depress the clutch to change gears the petal feels soft and will
> not fully release the clutch. Letting the petal out and again depressing =
it
> and the feel and release are again normal. Reservoir shows no lost of
> fluid.
> Since the slave is mounted on the input shaft and operates directly on th=
e
> throw out bearing there is no linkage to cause the problem.
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000000bca0b059482e766
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Air in the lines?</div><br><div class=3D"gmail_quote"><di=
v dir=3D"ltr" class=3D"gmail_attr">On Wed, Oct 9, 2019, 6:38 PM Robert Nogu=
eirao via Shop-talk &lt;<a href=3D"mailto:[email-masked]">shop-ta=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><b=
r>
I have a=C2=A0 hydraulic clutch, Girling 5/8=E2=80=9D master and a internal=
 slave that fits over the input shaft. Both are new.=C2=A0 Problem is I hav=
e a really good feeling petal, no leaks and good operation 90% of the time =
but occasionally when you depress the clutch to change gears the petal feel=
s soft and will not fully release the clutch. Letting the petal out and aga=
in depressing it and the feel and release are again normal. Reservoir shows=
 no lost of fluid.=C2=A0 <br>
Since the slave is mounted on the input shaft and operates directly on the =
throw out bearing there is no linkage to cause the problem.<br>
Any suggestions as to what could be causing this problem?<br>
Bob Nogueira <br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blan=
k">http://autox.team.net/mailman/options/shop-talk/[email-masked]=
</a><br>
<br>
</blockquote></div>

--0000000000000bca0b059482e766--

--===============5214107514669736707==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5214107514669736707==--

---

From: PJ McGarvey via Shop-talk <[email-masked]>
Date: Thu, 10 Oct 2019 00:03:03 +0000

--===============4347057614114999591==
Content-Language: en-US
	boundary="_000_DM5PR17MB137166B77DDA9A1F374976619A940DM5PR17MB1371namp_"

--_000_DM5PR17MB137166B77DDA9A1F374976619A940DM5PR17MB1371namp_
Content-Transfer-Encoding: quoted-printable

Sounds indicative of air in the lines, since the first pump is weak/soft, b=
ut as you pump it a few more times you get more pressure. Check for loose c=
onnections and then bleed a whole bottle of fluid.

PJ

________________________________
From: Shop-talk <[email-masked]> on behalf of Tom Shirley=
 Sr. via Shop-talk <[email-masked]>
Sent: Wednesday, October 9, 2019 7:46 PM
Cc: Shop-talk <[email-masked]>
Subject: Re: [Shop-talk] Weird clutch petal

Air in the lines?

On Wed, Oct 9, 2019, 6:38 PM Robert Nogueirao via Shop-talk <shop-talk@auto=

I have a  hydraulic clutch, Girling 5/8=94 master and a internal slave that=
 fits over the input shaft. Both are new.  Problem is I have a really good =
feeling petal, no leaks and good operation 90% of the time but occasionally=
 when you depress the clutch to change gears the petal feels soft and will =
not fully release the clutch. Letting the petal out and again depressing it=
 and the feel and release are again normal. Reservoir shows no lost of flui=
d.
Since the slave is mounted on the input shaft and operates directly on the =
throw out bearing there is no linkage to cause the problem.
Any suggestions as to what could be causing this problem?
Bob Nogueira
_______________________________________________

Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

--_000_DM5PR17MB137166B77DDA9A1F374976619A940DM5PR17MB1371namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Sounds indicative of air in the lines, since the first pump is weak/soft, b=
ut as you pump it a few more times you get more pressure. Check for loose c=
onnections and then bleed a whole bottle of fluid.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
PJ</div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tom Shirley Sr. via Shop-talk &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, October 9, 2019 7:46 PM<br>
<b>Cc:</b> Shop-talk &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Shop-talk] Weird clutch petal</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"auto">Air in the lines?</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Wed, Oct 9, 2019, 6:38 PM Robert=
 Nogueirao via Shop-talk &lt;<a href=3D"mailto:[email-masked]">sh=
[email-masked]</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0 0 0 .8ex; border-left=
:1px #ccc solid; padding-left:1ex">
<br>
I have a&nbsp; hydraulic clutch, Girling 5/8=94 master and a internal slave=
 that fits over the input shaft. Both are new.&nbsp; Problem is I have a re=
ally good feeling petal, no leaks and good operation 90% of the time but oc=
casionally when you depress the clutch to change
 gears the petal feels soft and will not fully release the clutch. Letting =
the petal out and again depressing it and the feel and release are again no=
rmal. Reservoir shows no lost of fluid.&nbsp;
<br>
Since the slave is mounted on the input shaft and operates directly on the =
throw out bearing there is no linkage to cause the problem.<br>
Any suggestions as to what could be causing this problem?<br>
Bob Nogueira <br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"norefe=
rrer">[email-masked]</a><br>
errer" target=3D"_blank">
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">
http://www.team.net/pipermail/shop-talk</a> <a href=3D"http://autox.team.ne=
t/archive" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blan=
k">
http://autox.team.net/mailman/options/shop-talk/[email-masked]</a=
><br>
<br>
</blockquote>
</div>
</div>
</body>
</html>

--_000_DM5PR17MB137166B77DDA9A1F374976619A940DM5PR17MB1371namp_--

--===============4347057614114999591==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4347057614114999591==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Wed, 9 Oct 2019 20:18:14 -0400

It would sound like air to me, too, but that it works "90% of the time" 
which would indicate to me that one of the seals is not sealing properly.

It's been a while, but I had a similar experience, and discovered that 
if I hit the pedal quick and hard, the clutch action was good; if not 
fast or hard enough, the pedal was soft.

My guess is that a seal is old and not always flaring out to the MC bore 
when the pedal is pressed.

Donald.
--
*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <http://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2019-10-09 8:03 p.m., PJ McGarvey via Shop-talk wrote:
> Sounds indicative of air in the lines, since the first pump is 
> weak/soft, but as you pump it a few more times you get more pressure. 
> Check for loose connections and then bleed a whole bottle of fluid.
> 
> PJ
> 
> ------------------------------------------------------------------------
> *From:* Shop-talk <[email-masked]> on behalf of Tom 
> Shirley Sr. via Shop-talk <[email-masked]>
> *Sent:* Wednesday, October 9, 2019 7:46 PM
> *Cc:* Shop-talk <[email-masked]>
> *Subject:* Re: [Shop-talk] Weird clutch petal
> Air in the lines?
> 
> On Wed, Oct 9, 2019, 6:38 PM Robert Nogueirao via Shop-talk 
> 
> 
>     I have a  hydraulic clutch, Girling 5/8” master and a internal slave
>     that fits over the input shaft. Both are new.  Problem is I have a
>     really good feeling petal, no leaks and good operation 90% of the
>     time but occasionally when you depress the clutch to change gears
>     the petal feels soft and will not fully release the clutch. Letting
>     the petal out and again depressing it and the feel and release are
>     again normal. Reservoir shows no lost of fluid.
>     Since the slave is mounted on the input shaft and operates directly
>     on the throw out bearing there is no linkage to cause the problem.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]

utox.team.net