Subject: [Shop-talk] Lighhting a 4 season driveway

From: Jim Franklin via Shop-talk <[email-masked]>
Date: Sun, 29 Sep 2019 09:23:23 -0400

--===============3995287859344638507==
	boundary="Apple-Mail=_9DDC3D92-3BA8-4458-B996-AD394318BF31";
	protocol="application/pkcs7-signature";
	micalg=sha1

--Apple-Mail=_9DDC3D92-3BA8-4458-B996-AD394318BF31
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I have a steep one lane driveway that flattens out and also widens to 2 =
car + parking at the top, so that when backing down it, you can't see =
where you're going until the car gets off the flat part and the surface =
is now in your mirror. Additionally, there is no ambient light and it's =
blacktop, so at night all you have are reverse lights which mostly do =
nothing.=20

I need lights that will allow one to see where they're backing, and =
ideally something to guide them before the car is on the incline but =
that's secondary. Maybe the illumination lights can also serve as =
side-view mirror guide lights.

One side gets sun most of the day but the other is only morning sun, but =
maybe enough to do solar, if solar has come far enough that the lights =
will work for more than a few months.=20

I could also just run a circuit underground which would also give me =
nice options for a lamp post at the bottom, and some footpath lighting =
in the stone wall at the top.=20

Have any of your done this with reasonable success (or, of course, =
horror stories :-) )?=20

thanks,
jim=

--Apple-Mail=_9DDC3D92-3BA8-4458-B996-AD394318BF31
Content-Disposition: attachment;
	filename=smime.p7s
	name=smime.p7s
Content-Transfer-Encoding: base64

--Apple-Mail=_9DDC3D92-3BA8-4458-B996-AD394318BF31--

--===============3995287859344638507==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3995287859344638507==--

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Sun, 29 Sep 2019 10:56:01 -0700

This is a multi-part message in MIME format.
--===============7190876937274894334==
 boundary="------------1504E6C9A9A79F99F0D5ED7A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1504E6C9A9A79F99F0D5ED7A
Content-Transfer-Encoding: 8bit

Solar can be an easy option if you can't run power.  I have brick walls 
at the end of my driveway and there are no street lights, so I added a 
pair of solar lights four years ago and they still work. This is the 
model: 
https://www.homedepot.com/p/Nature-Power-Bayport-16-in-Outdoor-Black-Solar-Lamp-with-Super-Bright-Natural-White-LED-and-3-Mounting-Options-23206/204866812 
or if the link doesn't work, search for 204866812 at HomeDepot.com. 
There are plenty of other options.  I just tried this one because it was 
one of their special buys of the day.  This model has a high and low 
setting.  When the battery gets low, the light drops to the low setting 
automatically.  In the winter (in Southern CA), the light will often 
still be on in the morning when I leave for work.

You can also pick up solar path light set at a reasonable price.   I 
have not had as much luck with them, so don't have a recommendation.  
They should be ok to light a path for walking and are very easy to 
install.  It is cheap enough to pickup a set and try.

If concerned about solar and you have power nearby, look at a low 
voltage setup.  It is a direct bury cable and relatively easy as well.  
Because it is low voltage, you don't have the requirement you would have 
with a 110V circuit.

On my front stairs where I do have power available, I replaced a giant 
security light with a light sensing 7W LED light.  7 watts of LED 
lighting is plenty to light the stairs for walking.

Brian

On 9/29/2019 6:23 AM, Jim Franklin via Shop-talk wrote:
> I have a steep one lane driveway that flattens out and also widens to 2 car + parking at the top, so that when backing down it, you can't see where you're going until the car gets off the flat part and the surface is now in your mirror. Additionally, there is no ambient light and it's blacktop, so at night all you have are reverse lights which mostly do nothing.
>
> I need lights that will allow one to see where they're backing, and ideally something to guide them before the car is on the incline but that's secondary. Maybe the illumination lights can also serve as side-view mirror guide lights.
>
> One side gets sun most of the day but the other is only morning sun, but maybe enough to do solar, if solar has come far enough that the lights will work for more than a few months.
>
> I could also just run a circuit underground which would also give me nice options for a lamp post at the bottom, and some footpath lighting in the stone wall at the top.
>
> Have any of your done this with reasonable success (or, of course, horror stories :-) )?
>
> thanks,
> jim
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------1504E6C9A9A79F99F0D5ED7A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Solar can be an easy option if you can't run power.  I have brick
    walls at the end of my driveway and there are no street lights, so I
    added a pair of solar lights four years ago and they still work. 
    This is the model: 
<a class="moz-txt-link-freetext" href="https://www.homedepot.com/p/Nature-Power-Bayport-16-in-Outdoor-Black-Solar-Lamp-with-Super-Bright-Natural-White-LED-and-3-Mounting-Options-23206/204866812">https://www.homedepot.com/p/Nature-Power-Bayport-16-in-Outdoor-Black-Solar-Lamp-with-Super-Bright-Natural-White-LED-and-3-Mounting-Options-23206/204866812</a>
    or if the link doesn't work, search for 204866812 at HomeDepot.com. 
    There are plenty of other options.  I just tried this one because it
    was one of their special buys of the day.  This model has a high and
    low setting.  When the battery gets low, the light drops to the low
    setting automatically.  In the winter (in Southern CA), the light
    will often still be on in the morning when I leave for work.<br>
    <br>
    You can also pick up solar path light set at a reasonable price.   I
    have not had as much luck with them, so don't have a
    recommendation.  They should be ok to light a path for walking and
    are very easy to install.  It is cheap enough to pickup a set and
    try.<br>
    <br>
    If concerned about solar and you have power nearby, look at a low
    voltage setup.  It is a direct bury cable and relatively easy as
    well.  Because it is low voltage, you don't have the requirement you
    would have with a 110V circuit.<br>
    <br>
    On my front stairs where I do have power available, I replaced a
    giant security light with a light sensing 7W LED light.  7 watts of
    LED lighting is plenty to light the stairs for walking. <br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 9/29/2019 6:23 AM, Jim Franklin via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">I have a steep one lane driveway that flattens out and also widens to 2 car + parking at the top, so that when backing down it, you can't see where you're going until the car gets off the flat part and the surface is now in your mirror. Additionally, there is no ambient light and it's blacktop, so at night all you have are reverse lights which mostly do nothing. 

I need lights that will allow one to see where they're backing, and ideally something to guide them before the car is on the incline but that's secondary. Maybe the illumination lights can also serve as side-view mirror guide lights.

One side gets sun most of the day but the other is only morning sun, but maybe enough to do solar, if solar has come far enough that the lights will work for more than a few months. 

I could also just run a circuit underground which would also give me nice options for a lamp post at the bottom, and some footpath lighting in the stone wall at the top. 

Have any of your done this with reasonable success (or, of course, horror stories :-) )? 

thanks,
jim</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------1504E6C9A9A79F99F0D5ED7A--

--===============7190876937274894334==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7190876937274894334==--