Subject: [Shop-talk] Old Rhino Ramp degradation?

From: Larry Spector via Shop-talk <[email-masked]>
Date: Sun, 29 Sep 2019 10:05:36 -0400

--===============8911466654110794951==

--000000000000abf70d0593b19dca

I've got a pair of 20-25 year old Rhino (composite) ramps. Bought them new,
but haven't used them in years. Should I be concerned about them degrading
over time? They've been stored in my garage out of the sunlight, so there's
no sun damage.

Thoughts?

Thanks,
Larry

--000000000000abf70d0593b19dca
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve got a pair of 20-25 year old Rhino (composite) ra=
mps. Bought them new, but haven&#39;t used them in=C2=A0years. Should I be =
concerned about them degrading over time? They&#39;ve been stored in my gar=
age out of the sunlight, so there&#39;s no sun damage.<div><br></div><div>T=
houghts?</div><div><br></div><div>Thanks,</div><div>Larry</div></div>

--000000000000abf70d0593b19dca--

--===============8911466654110794951==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8911466654110794951==--

---

From: John Miller via Shop-talk <[email-masked]>
Date: Sun, 29 Sep 2019 08:58:12 -0700

On 9/29/2019 7:05 AM, Larry Spector via Shop-talk wrote:
> I've got a pair of 20-25 year old Rhino (composite) ramps. Bought them 
> new, but haven't used them in years. Should I be concerned about them 
> degrading over time? They've been stored in my garage out of the 
> sunlight, so there's no sun damage.

Yeah, I think the big issue is as with so many plastics, keeping them 
out of the sun.

I have a pair not much younger than yours and they are in good shape.

John.

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]