Subject: Re: [Shop-talk] Speedometer cable nomenclature

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Thu, 12 Sep 2019 21:24:15 -0400

?Coupling nut? I've never thought of it otherwise.

Donald.

*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <http://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2019-09-12 3:26 p.m., Robert Nogueirao via Shop-talk wrote:
> Anyone know the name of the part of a old style speedo cable which has the internal threads that screw on to the speedo and output and has  knurling so it screws on by hand ?
> 
> Bob Nogueira
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Fri, 13 Sep 2019 08:55:39 -0400

"speedometer nut" and "speedometer cable nut" searches returned many useful 
hits. <https://www.startpage.com/> is my preferred search place.

Donald.
--

On 12-Sep-2019 21:24, Donald H Locker wrote:
>> Anyone know the name of the part of a old style speedo cable which has 
>> the internal threads that screw on to the speedo and output and has  
>> knurling so it screws on by hand ?
>>
>> Bob Nogueira
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>>

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]