Subject: Re: [Shop-talk] Self contained home security cameras (Ronnie Day)

From: Mark Miller via Shop-talk <[email-masked]>
Date: Fri, 9 Aug 2019 20:51:05 -0700

A very good plan.  Be sure they are inconspicuous or they will leave 
with your uninvited guest.  There are many USB powered version out there 
and they are very inexpensive.
Another option is to get something turnkey that will broadcast the info, 
like a Ring doorbell or floodlight.  They upload the video to a server 
(costs about $25 a year for the subscription for this) and you can view 
it when you want to/need to. Or real time from your phone.  If you get 
the doorbell you can talk to whoever is at the door.  Not sure about the 
light but the doorbell has internal batteries and can also be hardwired 
(either to an existing door bell circuit or with an external 
transformer) so you don't have to think about them.

Regards,

Mark Miller   707-490-5834
[email-masked]

> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 8 Aug 2019 22:54:15 -0500
> From: Ronnie Day<[email-masked]>
> To: Shop-Talk List<[email-masked]>
> Subject: [Shop-talk] Self contained home security cameras
> Message-ID:
> 	<CAMHhs6ctCT4C7drVyVoLo=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> We live in the country on 10 acres. Our nearest neighbors are around a mile
> away. We don't bother to lock the doors unless we're going to be gone at
> least overnight. Someone could bulldoze the house and no one would be
> likely to hear or see it happening. Monitored home security is really a
> non-starter. We're 35 miles from the nearest town that would provide that
> type of service.
>
> I just realized that I could put up small, self contained "game" type
> cameras to cover the front and back doors, hopefully to help ID anyone that
> breaks in, and reinforce any insurance claims. I'm talking battery powered
> or at least battery back-up, motion controlled, using SD cards or some
> other removable memory.
>
> Just started research, but thought tossing it out to the group worth doing.
>
> RD
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Tony Vaccaro via Shop-talk <[email-masked]>
Date: Sat, 10 Aug 2019 00:04:56 -0400

I might be wrong, but I think the problem here will be the fact that he probably does not have high speed internet or maybe no wired internet at all. With miles between homes most of that "world" is just not wired.  Which is ridiculous as we have given the Verizons, Comcasts, Spectrums etc etc in the USA enough tax breaks and entitlements that every home in America should have fiber optic.

Tony V

Anthony Vaccaro
President 
Lotus Owners of New York (LOONY)
http://www.lotusowners.com
President
Lotus Ltd
http://www.lotusltd.com

-----Original Message-----
From: Shop-talk <[email-masked]> On Behalf Of Mark Miller via Shop-talk
Sent: Friday, August 09, 2019 11:51 PM
To: [email-masked]; [email-masked]
Subject: Re: [Shop-talk] Self contained home security cameras (Ronnie Day)

A very good plan.  Be sure they are inconspicuous or they will leave with your uninvited guest.  There are many USB powered version out there and they are very inexpensive.
Another option is to get something turnkey that will broadcast the info, like a Ring doorbell or floodlight.  They upload the video to a server (costs about $25 a year for the subscription for this) and you can view it when you want to/need to. Or real time from your phone.  If you get the doorbell you can talk to whoever is at the door.  Not sure about the light but the doorbell has internal batteries and can also be hardwired (either to an existing door bell circuit or with an external
transformer) so you don't have to think about them.

Regards,

Mark Miller   707-490-5834

---

[email-masked]

[email-masked]