Subject: Re: [Shop-talk] Synth and conventional oil question (Time sensitive question) and *free beer (or coffee)

From: Karl Vacek via Shop-talk <[email-masked]>
Date: Fri, 30 Aug 2019 19:59:55 -0500

Since you want the protection the factory recommends as a minimum, I'd use
full synthetic. 

"Synthetic Blend" is a nebulous term for an undefined proportion of
conventional motor oil and synthetic motor oil.  Various brands use various
mixes, but all that I've ever been able to find out in terms of proportions
is that it's usually only a small proportion of synthetic oil in most,
probably not exceeding 20%.  Years ago I used Valvoline Synthetic blend, but
it was expensive.  Once I learned that their blend was no more than 20%
synthetic, I began to use 2 quarts synthetic to 3 quarts conventional at
every oil change.  It was cheaper than buying the blend, and I got twice as
much synthetic in the mix.

Since then synthetic oil prices have dropped significantly and conventional
oil prices have risen.  I've run nothing but Mobil One in all of my street
cars for years with no downside other than a little extra cost.

Karl

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of
eric--- via Shop-talk
Sent: Friday, August 30, 2019 7:18 PM
To: SHOPTALK DIGEST
Subject: [Shop-talk] Synth and conventional oil question (Time sensitive
question) and *free beer (or coffee)

My 2015 Explorer and me are in Phoenix, AZ* for a another month. I wanted to
get an oil change prior to returning to NJ.

Here is the problem. Ford states that it uses a 'synthetic blend' oil. I
don't know what the dealer used last, as all my records are still in NJ and
it was under a free dealership oil change when I did the last one. (Normally
I do my own.)

The place I can get the oil changed at does either full synthetic or full
conventional oil.

Since I'll be putting another 500 miles on the truck out here, before I trek
another 3000 miles across the country, what oil should I use? I don't know
if it even makes a difference. But there is extreme heat out here (but it's
cooling off now.)

I'm having the shop do this Sunday so I need to make a decision soon.

*BTW, any Phoenix shop-talkers want to get together for a beer/coffee this
weekend? I'm buying!

Thanks.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph Waldo
Emerson 
-Who is John Galt?
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk
http://autox.team.net/archive

http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Fri, 30 Aug 2019 21:09:12 -0700

This is a multi-part message in MIME format.
--===============2404604476035066288==
 boundary="------------D54D407DCE914EA2D7088B55"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D54D407DCE914EA2D7088B55
Content-Transfer-Encoding: 8bit

Ford almost always uses their 5W-20 syn blend:

*https://tinyurl.com/yyyjo6vj*

My '08 Mustang GT used it and my '19 GT do to, inc. free dealership oil 
changes 'for life.'  For a long trek, I'd use the syn.

Bob

On 8/30/2019 5:17 PM, eric--- via Shop-talk wrote:
> My 2015 Explorer and me are in Phoenix, AZ* for a another month. I wanted to get an oil change prior to returning to NJ.
>
> Here is the problem. Ford states that it uses a 'synthetic blend' oil. I don't know what the dealer used last, as all my records are still in NJ and it was under a free dealership oil change when I did the last one. (Normally I do my own.)
>
> The place I can get the oil changed at does either full synthetic or full conventional oil.
>
> Since I'll be putting another 500 miles on the truck out here, before I trek another 3000 miles across the country, what oil should I use? I don't know if it even makes a difference. But there is extreme heat out here (but it's cooling off now.)
>
> *BTW, any Phoenix shop-talkers want to get together for a beer/coffee this weekend? I'm buying!
>
> Thanks.
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt?
>
>

--------------D54D407DCE914EA2D7088B55
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Ford almost always uses their 5W-20 syn blend:<br>
    <br>
    <b><a class="moz-txt-link-freetext" href="https://tinyurl.com/yyyjo6vj">https://tinyurl.com/yyyjo6vj</a></b><br>
    <br>
    My '08 Mustang GT used it and my '19 GT do to, inc. free dealership
    oil changes 'for life.'  For a long trek, I'd use the syn.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 8/30/2019 5:17 PM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">My 2015 Explorer and me are in Phoenix, AZ* for a another month. I wanted to get an oil change prior to returning to NJ.

Here is the problem. Ford states that it uses a 'synthetic blend' oil. I don't know what the dealer used last, as all my records are still in NJ and it was under a free dealership oil change when I did the last one. (Normally I do my own.)

The place I can get the oil changed at does either full synthetic or full conventional oil.

Since I'll be putting another 500 miles on the truck out here, before I trek another 3000 miles across the country, what oil should I use? I don't know if it even makes a difference. But there is extreme heat out here (but it's cooling off now.)

*BTW, any Phoenix shop-talkers want to get together for a beer/coffee this weekend? I'm buying!

Thanks.

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson 
-Who is John Galt?

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------D54D407DCE914EA2D7088B55--

--===============2404604476035066288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2404604476035066288==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Fri, 30 Aug 2019 21:25:02 -0700

This is a multi-part message in MIME format.
--===============7776532908220790974==
 boundary="------------109B54A96179AB8ABE8B669B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------109B54A96179AB8ABE8B669B
Content-Transfer-Encoding: 8bit

Oh, forgot to mention, full syn /might/ leak a little more than dino or 
semi-syn, so you might want to check it occasionally and carry a quart 
of whatever the oil change place put in.
Bob

On 8/30/2019 9:09 PM, Bob Spidell via Shop-talk wrote:
> oil changes 'for life.'  For a long trek, I'd use the syn.
>
> Bob
>

--------------109B54A96179AB8ABE8B669B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Oh, forgot to mention, full syn <i>might</i> leak a little more
    than dino or semi-syn, so you might want to check it occasionally
    and carry a quart of whatever the oil change place put in.<br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 8/30/2019 9:09 PM, Bob Spidell via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      Ford almost always uses their 5W-20 syn blend:<br>
      <br>
      <b><a class="moz-txt-link-freetext"
          href="https://tinyurl.com/yyyjo6vj" moz-do-not-send="true">https://tinyurl.com/yyyjo6vj</a></b><br>
      <br>
      My '08 Mustang GT used it and my '19 GT do to, inc. free
      dealership oil changes 'for life.'  For a long trek, I'd use the
      syn.<br>
      <br>
      Bob<br>
      <br>
      <div class="moz-cite-prefix">On 8/30/2019 5:17 PM, eric--- via
        Shop-talk wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <pre class="moz-quote-pre" wrap="">My 2015 Explorer and me are in Phoenix, AZ* for a another month. I wanted to get an oil change prior to returning to NJ.

Thanks.

</pre>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------109B54A96179AB8ABE8B669B--

--===============7776532908220790974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7776532908220790974==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Fri, 30 Aug 2019 21:31:36 -0700

re: '"Synthetic Blend" is a nebulous term for an undefined proportion of 
conventional motor oil and synthetic motor oil"

Not only that, but some 'pure synthetics' are really just highly-refined 
dino oil:

https://en.wikipedia.org/wiki/Synthetic_oil

[email-masked]

---

From: stan via Shop-talk <[email-masked]>
Date: Sat, 31 Aug 2019 09:54:57 -0400

On Fri, Aug 30, 2019 at 09:25:02PM -0700, Shop Talk List wrote:
> semi-syn, so you might want to check it occasionally and carry a quart of
> whatever the oil change place put in.
> Bob
> 
Might be hard to do. Most of the oil change places use oil from 55 Gal. drums, and
probably do not have quarts.

> > changes 'for life.'?? For a long trek, I'd use the syn.
> > 
> > Bob
> > 

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

-- 
"They that would give up essential liberty for temporary safety deserve
neither liberty nor safety."
						-- Benjamin Franklin
_______________________________________________

[email-masked]

---

From: David Scheidt via Shop-talk <[email-masked]>
Date: Sat, 31 Aug 2019 11:31:56 -0500

> On Aug 31, 2019, at 08:54, stan via Shop-talk <[email-masked]> wrote:
> 
> probably do not have quarts

If you stay away from bottom of the barrel places that use bulk recycled oil, the oil they get in barrels, bulk , or bag in box is the same stuff that is put in quart bottles. Even if you can’t get the same stuff, anything of the right weight and service grade will work just fine. 
_______________________________________________

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]