Subject: [Shop-talk] Sensible heat and latent heat...

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Mon, 29 Jul 2019 18:41:21 -0400

So, I understand the difference, but I'm trying to calculate backwards.

Suppose you have the following:

Entering air: 96F dry bulb, and 77F wet bulb.
Air flow:3200 CFM.
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Mon, 29 Jul 2019 18:45:34 -0400

Let's try that again...

> So, I understand the difference, but I'm trying to calculate backwards.

Given the following, what is the temperature of the air leaving the system?

Air flow:          3200 CFM.

Cooling:  12 tons, or 144,000 Btu/hr

I get 69F, but it's been 32 years since I had to scribble on a
psychrometric chart...

Anybody got a simple method, or a link to an online calculator for
people who work backwards?

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]