Subject: [Shop-talk] Choosing a wood

From: Robert Nogueirao via Shop-talk <[email-masked]>
Date: Mon, 22 Jul 2019 10:27:49 -0500

I’m looking for suggestions as to what type of wood to use for a project.
I’m making some small wood models.  I’ve tried Bass wood, my wife uses it for her carving, but it is too soft and does not hold edge detail well. White pine is working but the soft wood in the grain seems to create the same problem as bass wood. 
The pieces I’m making are only 1/8 inch thick an 3/8 wide so cutting is not a problem.
Any suggestions as to a tight grain wood which is hard enough to hold a edge?
Bob Nogueira 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Karl Vacek via Shop-talk <[email-masked]>
Date: Mon, 22 Jul 2019 16:30:54 -0500

Sitka spruce might be better - more consistent, fine grain.  Not sure where to buy it except aircraft supply sources - try Aircraft Spruce or Wicks.

And if you can finish the edge detail as a final step, you could harden up those areas with cyanoacrylate glue.

Karl

-----Original Message-----
From: Shop-talk [mailto:[email-masked]] On Behalf Of Robert Nogueirao via Shop-talk
Sent: Monday, July 22, 2019 10:28 AM
To: Shop-talk
Subject: [Shop-talk] Choosing a wood

[email-masked]