Subject: [Shop-talk] Shipper recommendation needed

From: Pat Horne via Shop-talk <[email-masked]>
Date: Mon, 15 Jul 2019 04:39:01 -0500

I need to get a transmission shipped from Alabama to Texas. It is crated & weighs 175 lbs. anyone have a shipper that they recommend (or not recommended)?

Ship content: when it arrives I will be installing it in my shop. 

Thanks. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

---

From: Matt via Shop-talk <[email-masked]>
Date: Mon, 15 Jul 2019 13:44:47 GMT

That is a new one - had no idea Fastenall did that.
I have successfully shipped large car parts via greyhound.
Not sure what their weight limit is.
Other downside is you have to drop and p/u from their terminal, but the price was pretty good.

---------- Original Message ----------
From: ERIC RUSSELL via Shop-talk <[email-masked]>
To: Pat Horne <[email-masked]>
Cc: Shop Talk List <[email-masked]>
Subject: Re: [Shop-talk] Shipper recommendation needed
Date: Mon, 15 Jul 2019 08:44:28 -0400 (EDT)

I shipped an MGA transmission using Fastenal. I secured it to a pallet, dropped it off at a local Fastenal store and they put on the next truck going towards the destination. The buyer picked it up at the store near him. 

Eric Russell
Mebane, MCDO

----- Original Message -----

[email-masked]

[email-masked]