Subject: Re: [Shop-talk] High end Flare nut wrench sets- and the power of induction!

From: Jimmie Mayfield via Shop-talk <[email-masked]>
Date: Thu, 2 May 2019 10:00:13 -0400

This is a multi-part message in MIME format.
--===============4855399952070266820==
 boundary="------------28984813BE9088379839D6A8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------28984813BE9088379839D6A8
Content-Transfer-Encoding: 8bit

Ouch.  $299 for the bolt heater.  I was ready to buy one until I saw the 
price.  For now I've added it to my would-be-nice-to-have list.  Out of 
curiosity, I wonder how often you have to replace the heating coil?

On 5/2/19 7:57 AM, eric--- via Shop-talk wrote:
> Morning all!
>
> I'm not a snap-on guy, I realize the quality is there, but I normally 
> don't need it for the premium it costs.
>
> Last night, I was working on brake lines and some of the nuts were 
> rusted on tight.  My normal flare wrenches were actually opening up as 
> I put force on them.
>
> So I'm ready to put serious money on a good set (both metric and SAE), 
> but not knowing the top end brands well, which should I look for?
>
> Is Snap-on the way to go?  Is Mac or another brand just as good?  What 
> about the gear wrench brand and other ones on Amazon?  (like these OEM 
> brand 
> _https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY_  
> NOTE, I do NOT want flex head.)
>
> Also, where is a good place to get the wrenches?  If I go Snap-on, do 
> I have to find a truck?
>
>
> BTW, in the end I got to use my induction bolt heater for a stuck on 
> bleeder valve.  I couldn't believe how well it worked!  About 4 mins 
> from opening the case to putting it back down.  A few minutes to let 
> the nut cool, and it just came right off!
>
> Here is the link...
> _https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1_
>
> No flames, no damage to any of the rubber lines near the nut.  Just 
> 'as seen on YouTube' action!
>
>
> Sent from my Commodore 64 on a 2400 Baud Modem.
> Tech Viper
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
> -Who is John Galt?
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------28984813BE9088379839D6A8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Ouch.  $299 for the bolt heater.  I was
      ready to buy one until I saw the price.  For now I've added it to
      my would-be-nice-to-have list.  Out of curiosity, I wonder how
      often you have to replace the heating coil?<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 5/2/19 7:57 AM, eric--- via
      Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="2" face="sans-serif">Morning all!</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I'm not a snap-on guy, I realize
        the
        quality is there, but I normally don't need it for the premium
        it costs.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Last night, I was working on
        brake lines
        and some of the nuts were rusted on tight.  My normal flare
        wrenches
        were actually opening up as I put force on them.  </font>
      <br>
      <br>
      <font size="2" face="sans-serif">So I'm ready to put serious money
        on
        a good set (both metric and SAE), but not knowing the top end
        brands well,
        which should I look for?</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Is Snap-on the way to go?  Is Mac
        or another brand just as good?  What about the gear wrench brand
        and
        other ones on Amazon?  (like these OEM brand </font><a
href="https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY"
        moz-do-not-send="true"><font size="3" color="blue"><u>https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY</u></font></a><font
        size="3">
      </font><font size="2" face="sans-serif">  NOTE, I do NOT want flex
        head.)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Also, where is a good place to
        get the
        wrenches?  If I go Snap-on, do I have to find a truck?</font>
      <br>
      <br>
      <br>
      <font size="2" face="sans-serif">BTW, in the end I got to use my
        induction
        bolt heater for a stuck on bleeder valve.  I couldn't believe
        how
        well it worked!  About 4 mins from opening the case to putting
        it
        back down.  A few minutes to let the nut cool, and it just came
        right
        off!</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Here is the link...</font>
      <br>
      <a
href="https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1"
        moz-do-not-send="true"><font size="3" color="blue"><u>https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</u></font></a><font
        size="3">
      </font>
      <br>
      <br>
      <font size="2" face="sans-serif">No flames, no damage to any of
        the rubber
        lines near the nut.  Just 'as seen on YouTube' action!</font>
      <br>
      <font size="2" face="sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson <br>
        -Who is John Galt?</font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------28984813BE9088379839D6A8--

--===============4855399952070266820==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============4855399952070266820==--

---

From: eric--- via Shop-talk <[email-masked]>
Date: Thu, 2 May 2019 10:11:28 -0400 05/02/2019 10:11:31 AM, Serialize complete at 05/02/2019 10:11:31 AM

This is a multipart message in MIME format.
--===============5500603257797302240==

This is a multipart message in MIME format.
--=_alternative 004DF374852583EE_=

Yes, it was a little pricey, but there are smaller/cheaper units (but I 
can't say how well they work, I'm sure they would be fine.)

For last night, to get that nut off and prevent me from having to remove a 
caliper, drill out the nut, chase a thread, replace the nut and put it all 
back on, not to mention the aggravation that goes with it, it paid for 
itself!  I was even able to reuse the bleed nut (not my car, and the 
person needed it to get to work today, so getting a replacement last night 
wasn't an option.)

I'm now not worried about rusty bolt as much. It's a go to tool for sure!

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?

From:   Jimmie Mayfield via Shop-talk <[email-masked]>
To:     [email-masked]
Date:   05/02/2019 10:00 AM
Subject:        Re: [Shop-talk] High end Flare nut wrench sets- and the 
power of induction!
Sent by:        "Shop-talk" <[email-masked]>

Last night, I was working on brake lines and some of the nuts were rusted 
on tight.  My normal flare wrenches were actually opening up as I put 
force on them.   

So I'm ready to put serious money on a good set (both metric and SAE), but 
not knowing the top end brands well, which should I look for? 

Is Snap-on the way to go?  Is Mac or another brand just as good?  What 
about the gear wrench brand and other ones on Amazon?  (like these OEM 
brand https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY   
NOTE, I do NOT want flex head.) 

Also, where is a good place to get the wrenches?  If I go Snap-on, do I 
have to find a truck? 

BTW, in the end I got to use my induction bolt heater for a stuck on 
bleeder valve.  I couldn't believe how well it worked!  About 4 mins from 
opening the case to putting it back down.  A few minutes to let the nut 
cool, and it just came right off! 

Here is the link... 
https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 

No flames, no damage to any of the rubber lines near the nut.  Just 'as 
seen on YouTube' action! 

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt? 
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk 
http://autox.team.net/archive

http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk 
http://autox.team.net/archive

http://autox.team.net/mailman/options/shop-talk/[email-masked]

--=_alternative 004DF374852583EE_=

<font size=2 face="sans-serif">Yes, it was a little pricey, but there
are smaller/cheaper units (but I can't say how well they work, I'm sure
they would be fine.)</font>
<br>
<br><font size=2 face="sans-serif">For last night, to get that nut off
and prevent me from having to remove a caliper, drill out the nut, chase
a thread, replace the nut and put it all back on, not to mention the aggravation
that goes with it, it paid for itself! &nbsp;I was even able to reuse the
bleed nut (not my car, and the person needed it to get to work today, so
getting a replacement last night wasn't an option.)</font>
<br>
<br><font size=2 face="sans-serif">I'm now not worried about rusty bolt
as much. It's a go to tool for sure!</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">Jimmie Mayfield via
Shop-talk &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">[email-masked]</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">05/02/2019 10:00 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
High end Flare nut wrench sets- and the power of induction!</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Sent by: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">&quot;Shop-talk&quot;
&lt;[email-masked]&gt;</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Ouch.&nbsp; $299 for the bolt heater.&nbsp; I was ready
to buy one until I saw the price.&nbsp; For now I've added it to my would-be-nice-to-have
list.&nbsp; Out of curiosity, I wonder how often you have to replace the
heating coil?</font>
<br>
<br>
<br>
<br><font size=3>On 5/2/19 7:57 AM, eric--- via Shop-talk wrote:</font>
<br><font size=2 face="sans-serif">Morning all!</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
I'm not a snap-on guy, I realize the quality is there, but I normally don't
need it for the premium it costs.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Last night, I was working on brake lines and some of the nuts were rusted
on tight. &nbsp;My normal flare wrenches were actually opening up as I
put force on them. &nbsp;</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
So I'm ready to put serious money on a good set (both metric and SAE),
but not knowing the top end brands well, which should I look for?</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Is Snap-on the way to go? &nbsp;Is Mac or another brand just as good? &nbsp;What
about the gear wrench brand and other ones on Amazon? &nbsp;(like these
OEM brand </font><a href="https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY"><font size=3 color=blue><u>https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY</u></font></a><font size=3>
</font><font size=2 face="sans-serif">&nbsp; NOTE, I do NOT want flex head.)</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Also, where is a good place to get the wrenches? &nbsp;If I go Snap-on,
do I have to find a truck?</font><font size=3> <br>
<br>
</font><font size=2 face="sans-serif"><br>
BTW, in the end I got to use my induction bolt heater for a stuck on bleeder
valve. &nbsp;I couldn't believe how well it worked! &nbsp;About 4 mins
from opening the case to putting it back down. &nbsp;A few minutes to let
the nut cool, and it just came right off!</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Here is the link...</font><font size=3> </font><font size=3 color=blue><u><br>
</u></font><a href="https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1"><font size=3 color=blue><u>https://www.amazon.com/gp/product/B07PDBVWJM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</u></font></a><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
No flames, no damage to any of the rubber lines near the nut. &nbsp;Just
'as seen on YouTube' action!</font><font size=3> </font><font size=2 face="sans-serif"><br>
<br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font><font size=3> </font>
<br><tt><font size=3>_______________________________________________<br>
<br>
</font></tt><a href="mailto:[email-masked]"><tt><font size=3 color=blue><u>[email-masked]</u></font></tt></a><tt><font size=3><br>
Archive: </font></tt><a href="http://www.team.net/pipermail/shop-talk"><tt><font size=3 color=blue><u>http://www.team.net/pipermail/shop-talk</u></font></tt></a><tt><font size=3>
</font></tt><a href=http://autox.team.net/archive><tt><font size=3 color=blue><u>http://autox.team.net/archive</u></font></tt></a><tt><font size=3><br>
<br>
<br>
</font></tt>
<p><tt><font size=2>_______________________________________________<br>
<br>
[email-masked]<br>
Archive: </font></tt><a href="http://www.team.net/pipermail/shop-talk"><tt><font size=2>http://www.team.net/pipermail/shop-talk</font></tt></a><tt><font size=2>
</font></tt><a href=http://autox.team.net/archive><tt><font size=2>http://autox.team.net/archive</font></tt></a><tt><font size=2><br>
<br>
<br>
</font></tt>
<p>
--=_alternative 004DF374852583EE_=--

--===============5500603257797302240==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5500603257797302240==--

---

From: David Scheidt via Shop-talk <[email-masked]>
Date: Thu, 2 May 2019 10:39:52 -0500

On Thu, May 2, 2019 at 6:58 AM eric--- via Shop-talk
<[email-masked]> wrote:
>
> Morning all!
>
> I'm not a snap-on guy, I realize the quality is there, but I normally don't need it for the premium it costs.
>
> Last night, I was working on brake lines and some of the nuts were rusted on tight.  My normal flare wrenches were actually opening up as I put force on them.
>
> So I'm ready to put serious money on a good set (both metric and SAE), but not knowing the top end brands well, which should I look for?
>
> Is Snap-on the way to go?  Is Mac or another brand just as good?  What about the gear wrench brand and other ones on Amazon?  (like these OEM brand https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY   NOTE, I do NOT want flex head.)

Snap-On and SK are the only readily available flare nut wrenches worth
owning.  I suspect the expensive high end german wrenches are nice,
too, but I have no experience with their flare wrenches.  Everything
else is garbage.  I have broken a snap-on flare wrench on a seriously
stuck brake line fitting -- but, and this is important, the only other
thing damaged were my knuckles.  The fitting was not damaged, and we
were able to take it apart after getting heat into it.

>
> Also, where is a good place to get the wrenches?  If I go Snap-on, do I have to find a truck?
>
>

Used snap on flare wrenches are available for a decent price, look at
ebay; if you want new, find the truck (you can buy from the website,
the truck will probably give you a little better price.).  For SK, if
they're not sold locally to you, try Harry Epstein
(https://www.harryepstein.com/).

-- 
David Scheidt
[email-masked]

[email-masked]

---

From: John Miller via Shop-talk <[email-masked]>
Date: Thu, 2 May 2019 08:50:27 -0700

> were able to take it apart after getting heat into it.

I have to admit, this is about on target.

I got sick of rounding off tube nuts (and having to resort to the 
Ultimate Flare-Nut Wrench - the Vise-Grip) and went out and got a bunch 
of Snap-Ons.

Happy, happy, joy, joy as they used to say.

Mine came off eBay.  A good place to get stuff if you know what you're 
looking for, Mac, the poverty-spec Snap-Ons (Blue Point) and '60s-70s 
Craftsman are often a reasonable deal.

John.

[email-masked]

---

From: eric--- via Shop-talk <[email-masked]>
Date: Thu, 2 May 2019 14:08:13 -0400 05/02/2019 02:08:12 PM, Serialize complete at 05/02/2019 02:08:12 PM

This is a multipart message in MIME format.
--===============3992426658996998774==

This is a multipart message in MIME format.
--=_alternative 0063A06F852583EE_=

Thanks David (and the others)  I ordered a full set from Harry Epstein's.

I'm looking forward to them!

From:   David Scheidt <[email-masked]>
To:     "[email-masked]" <[email-masked]>, shop-talk 
<[email-masked]>
Date:   05/02/2019 11:40 AM
Subject:        Re: [Shop-talk] High end Flare nut wrench sets- and the 
power of induction!

> Last night, I was working on brake lines and some of the nuts were 
rusted on tight.  My normal flare wrenches were actually opening up as I 
put force on them.

have to find a truck?

-- 
David Scheidt
[email-masked]

--=_alternative 0063A06F852583EE_=

<font size=2 face="sans-serif">Thanks David (and the others) &nbsp;I ordered
a full set from </font><tt><font size=2>Harry Epstein</font></tt><font size=2 face="sans-serif">'s.</font>
<br>
<br><font size=2 face="sans-serif">I'm looking forward to them!</font>
<br><font size=2 face="sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</font>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">From: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">David Scheidt &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">To: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">&quot;[email-masked]&quot;
&lt;[email-masked]&gt;, shop-talk &lt;[email-masked]&gt;</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Date: &nbsp; &nbsp; &nbsp;
&nbsp;</font><font size=1 face="sans-serif">05/02/2019 11:40 AM</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Subject: &nbsp; &nbsp;
&nbsp; &nbsp;</font><font size=1 face="sans-serif">Re: [Shop-talk]
High end Flare nut wrench sets- and the power of induction!</font>
<br>
<hr noshade>
<br>
<br>
<br><tt><font size=2>On Thu, May 2, 2019 at 6:58 AM eric--- via Shop-talk<br>
&lt;[email-masked]&gt; wrote:<br>
&gt;<br>
&gt; Morning all!<br>
&gt;<br>
&gt; I'm not a snap-on guy, I realize the quality is there, but I normally
don't need it for the premium it costs.<br>
&gt;<br>
&gt; Last night, I was working on brake lines and some of the nuts were
rusted on tight. &nbsp;My normal flare wrenches were actually opening up
as I put force on them.<br>
&gt;<br>
&gt; So I'm ready to put serious money on a good set (both metric and SAE),
but not knowing the top end brands well, which should I look for?<br>
&gt;<br>
&gt; Is Snap-on the way to go? &nbsp;Is Mac or another brand just as good?
&nbsp;What about the gear wrench brand and other ones on Amazon? &nbsp;(like
these OEM brand </font></tt><a href="https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY"><tt><font size=2>https://www.amazon.com/dp/B07876M87B/ref=psdc_553422_t2_B000V5CZXY</font></tt></a><tt><font size=2>
&nbsp; NOTE, I do NOT want flex head.)<br>
<br>
Snap-On and SK are the only readily available flare nut wrenches worth<br>
owning. &nbsp;I suspect the expensive high end german wrenches are nice,<br>
too, but I have no experience with their flare wrenches. &nbsp;Everything<br>
else is garbage. &nbsp;I have broken a snap-on flare wrench on a seriously<br>
stuck brake line fitting -- but, and this is important, the only other<br>
thing damaged were my knuckles. &nbsp;The fitting was not damaged, and
we<br>
were able to take it apart after getting heat into it.<br>
<br>
<br>
&gt;<br>
&gt; Also, where is a good place to get the wrenches? &nbsp;If I go Snap-on,
do I have to find a truck?<br>
&gt;<br>
&gt;<br>
<br>
Used snap on flare wrenches are available for a decent price, look at<br>
ebay; if you want new, find the truck (you can buy from the website,<br>
the truck will probably give you a little better price.). &nbsp;For SK,
if<br>
they're not sold locally to you, try Harry Epstein<br>
(</font></tt><a href=https://www.harryepstein.com/><tt><font size=2>https://www.harryepstein.com/</font></tt></a><tt><font size=2>).<br>
<br>
<br>
<br>
<br>
-- <br>
David Scheidt<br>
[email-masked]<br>
</font></tt>
<br>
--=_alternative 0063A06F852583EE_=--

--===============3992426658996998774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3992426658996998774==--