Subject: Re: [Shop-talk] Grease gun will no longer go on the zerk fittings

From: Karl Vacek via Shop-talk <[email-masked]>
Date: Thu, 25 Apr 2019 18:51:29 -0500

This is a multi-part message in MIME format.
--===============3535422623202338655==

This is a multi-part message in MIME format.
------------16a56e94482417a280072810e3
Content-Transfer-Encoding: 8bit

I've had plenty of issues with newer grease gun couplers.  I used to 
unscrew them to make the lock teeth loose, pop the coupler on the zerk, and 
then tighten the coupler.  I finally bought a "Lock 'n Lube" lever action 
coupler.  A little large for some tight locations, but overall 
satisfactory.  Way too expensive, but it works.

------------16a56e94482417a280072810e3
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.=
w3.org/TR/html4/loose.dtd">
<html>
<head>
<style type=3D"text/css" style=3D"display:none;"> #aqm-original P {
margin-top:0;margin-bottom:0;
} /* style */
 </style>
</head>
<body>
<div dir=3D"auto">I've had plenty of issues with newer grease gun couplers.=
&nbsp; I used to unscrew them to make the lock teeth loose, pop the coupler=
 on the zerk, and then tighten the coupler.&nbsp; I finally bought a "Lock =
'n Lube" lever action coupler.&nbsp; A little large for some tight location=
s, but overall satisfactory.&nbsp; Way too expensive, but it works.</div><d=
iv dir=3D"auto"><br></div></body>
</html>

------------16a56e94482417a280072810e3--

--===============3535422623202338655==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============3535422623202338655==--

---

From: Jimmie Mayfield via Shop-talk <[email-masked]>
Date: Thu, 25 Apr 2019 23:14:16 -0400

This is a multi-part message in MIME format.
--===============5573413801518815069==
 boundary="------------EC2EA7098EA3AD6BF6DD4B07"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EC2EA7098EA3AD6BF6DD4B07
Content-Transfer-Encoding: 8bit

Last time I used my grease gun, it went on the zerk just fine but I had 
to use vise grips and a pry bar to get it off.  Not sure what's wrong.

On 4/25/19 7:31 PM, Tim . via Shop-talk wrote:
> Last time I used my grease gun I had a hard time getting the business 
> end on the zerks. And getting it off was even harder. Now I can't even 
> get the gun's hose to go onto the zerks. Since I figured the gun is 
> now trash, I even grabbed the end with big ass vise grips so I would 
> have more leverage. I still couldn't get it to go on.
>
> Has anyone ever heard of this? It's just bizarrezare. It's just a 
> sping clip FFS.
>
> thoughts?
>
> cheers
> tim
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------EC2EA7098EA3AD6BF6DD4B07
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Last time I used my grease gun, it went
      on the zerk just fine but I had to use vise grips and a pry bar to
      get it off.  Not sure what's wrong. <br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 4/25/19 7:31 PM, Tim . via Shop-talk
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Last time I used my grease gun I had a hard time getting the
        business end on the zerks. And getting it off was even harder.
        Now I can't even get the gun's hose to go onto the <span
          style="font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important">zerks. Since I figured the gun is now trash, I
          even grabbed the end with big ass vise grips so I would have
          more leverage. I still couldn't get it to go on. </span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important"><br>
        </span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important">Has anyone ever heard of this? It's just bizarre<span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important">zare. It's just a sping clip FFS. </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important"><span style="font-family: Calibri, Helvetica,
            sans-serif; background-color: rgb(255, 255, 255); display:
            inline !important"><br>
          </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="font-family: Calibri, Helvetica, sans-serif;
          background-color: rgb(255, 255, 255); display: inline
          !important"><span style="font-family: Calibri, Helvetica,
            sans-serif; background-color: rgb(255, 255, 255); display:
            inline !important">thoughts?</span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        cheers</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        tim</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------EC2EA7098EA3AD6BF6DD4B07--

--===============5573413801518815069==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5573413801518815069==--

---

From: Bob Spidell via Shop-talk <[email-masked]>
Date: Thu, 25 Apr 2019 21:26:55 -0700

This is a multi-part message in MIME format.
--===============8690222744065012586==
 boundary="------------A867382ADDF3A7797D15AF8C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A867382ADDF3A7797D15AF8C
Content-Transfer-Encoding: 8bit

I've encountered similar for years (glad to know I'm not the only A-R on 
the List ;)).  Sometimes, the coupler would work fine on 10 zerks, then 
lock-up on the 11th (which, of course, was in the least accessible 
place).  There should be a spec for the fittings, but if not the 
manufacturers--read: China--might all make them with slightly different 
dimensions, slopes,springs, etc. (and, if there are specs, I won't bet 
money all the factories in China adhere to them).  Same with the 
couplings, if it's in the ballpark it ships, and with a 'tight' coupling 
with a slightly oversized fitting you'd have problems getting it on AND 
getting it off (what really pisses me off is when the coupler is clamped 
on like a gila monster but there's not enough room to wrangle it and, if 
you twist too hard well, you get the picture).  It's almost a no-win, if 
the coupler is too loose or the zerk is undersized, they go together 
fine, but 80% of the grease don't make it home.

Best I can suggest is find a coupler that's agreeable and, if you 
install zerks find a brand that's agreeable as well.  If one always puts 
up a fight, maybe file the zerk down a HAIR (though it'll probably leak 
like a mo-fo).  Better yet, try another zerk and have a close look and 
see if you can tell a difference (inquiring minds)

Bob

On 4/25/2019 8:14 PM, Jimmie Mayfield via Shop-talk wrote:
> Last time I used my grease gun, it went on the zerk just fine but I 
> had to use vise grips and a pry bar to get it off.  Not sure what's 
> wrong.
>
>> end on the zerks. And getting it off was even harder. Now I can't 
>> even get the gun's hose to go onto the zerks. Since I figured the gun 
>> is now trash, I even grabbed the end with big ass vise grips so I 
>> would have more leverage. I still couldn't get it to go on.
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------A867382ADDF3A7797D15AF8C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I've encountered similar for years (glad to know I'm not the only
      A-R on the List ;)).  Sometimes, the coupler would work fine on 10
      zerks, then lock-up on the 11th (which, of course, was in the
      least accessible place).  There should be a spec for the fittings,
      but if not the manufacturers--read: China--might all make them
      with slightly different dimensions, slopes,springs, etc. (and, if
      there are specs, I won't bet money all the factories in China
      adhere to them).  Same with the couplings, if it's in the ballpark
      it ships, and with a 'tight' coupling with a slightly oversized
      fitting you'd have problems getting it on AND getting it off (what
      really pisses me off is when the coupler is clamped on like a gila
      monster but there's not enough room to wrangle it and, if you
      twist too hard well, you get the picture).  It's almost a no-win,
      if the coupler is too loose or the zerk is undersized, they go
      together fine, but 80% of the grease don't make it home.</p>
    <p><br>
    </p>
    <p>Best I can suggest is find a coupler that's agreeable and, if you
      install zerks find a brand that's agreeable as well.  If one
      always puts up a fight, maybe file the zerk down a HAIR (though
      it'll probably leak like a mo-fo).  Better yet, try another zerk
      and have a close look and see if you can tell a difference
      (inquiring minds)<br>
    </p>
    <p><br>
    </p>
    <p>Bob<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/25/2019 8:14 PM, Jimmie Mayfield
      via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div class="moz-cite-prefix">Last time I used my grease gun, it
        went on the zerk just fine but I had to use vise grips and a pry
        bar to get it off.  Not sure what's wrong. <br>
      </div>
      <div class="moz-cite-prefix"><br>
      </div>
      <div class="moz-cite-prefix">On 4/25/19 7:31 PM, Tim . via
        Shop-talk wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> Last time I used my
          grease gun I had a hard time getting the business end on
          the zerks. And getting it off was even harder. Now I can't
          even get the gun's hose to go onto the <span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important">zerks. Since I figured the gun is now trash, I
            even grabbed the end with big ass vise grips so I would have
            more leverage. I still couldn't get it to go on. </span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important"><br>
          </span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important">Has anyone ever heard of this? It's just bizarre<span
              style="font-family: Calibri, Helvetica, sans-serif;
              background-color: rgb(255, 255, 255); display: inline
              !important">zare. It's just a sping clip FFS. </span></span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important"><span style="font-family: Calibri, Helvetica,
              sans-serif; background-color: rgb(255, 255, 255); display:
              inline !important"><br>
            </span></span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <span
            style="font-family: Calibri, Helvetica, sans-serif;
            background-color: rgb(255, 255, 255); display: inline
            !important"><span style="font-family: Calibri, Helvetica,
              sans-serif; background-color: rgb(255, 255, 255); display:
              inline !important">thoughts?</span></span></div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> <br>
        </div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> cheers</div>
        <div style="font-family: Calibri, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);"> tim</div>
        <br>
        <br>
        <pre class="moz-quote-pre" wrap="">
</pre>
      </blockquote>
      <p><br>
      </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------A867382ADDF3A7797D15AF8C--

--===============8690222744065012586==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8690222744065012586==--

---

From: "Tim . via Shop-talk" <[email-masked]>
Date: Fri, 26 Apr 2019 12:14:24 +0000

--===============5502441224517521932==
Content-Language: en-US
	boundary="_000_DM6PR13MB2233DDBE40E6EBD1D1917ADCB43E0DM6PR13MB2233namp_"

--_000_DM6PR13MB2233DDBE40E6EBD1D1917ADCB43E0DM6PR13MB2233namp_
Content-Transfer-Encoding: quoted-printable

Thanks for the feedback guys. I think I will disassemble and thoroughly cle=
an the gun's fitting and see if that helps. If not, a mate just bought a pn=
eumatic grease gun that I will try.

________________________________
From: Shop-talk <[email-masked]> on behalf of Tim . via S=
hop-talk <[email-masked]>
Sent: Thursday, April 25, 2019 6:31 PM
To: Shop Talk
Subject: [Shop-talk] Grease gun will no longer go on the zerk fittings

Last time I used my grease gun I had a hard time getting the business end o=
n the zerks. And getting it off was even harder. Now I can't even get the g=
un's hose to go onto the zerks. Since I figured the gun is now trash, I eve=
n grabbed the end with big ass vise grips so I would have more leverage. I =
still couldn't get it to go on.

Has anyone ever heard of this? It's just bizarrezare. It's just a sping cli=
p FFS.

thoughts?

cheers
tim

--_000_DM6PR13MB2233DDBE40E6EBD1D1917ADCB43E0DM6PR13MB2233namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Thanks&nbsp;for the feedback guys. I think I will disassemble and thoroughl=
y clean the gun's fitting and see if that helps. If not, a mate just bought=
 a pneumatic grease gun that I will try.&nbsp;&nbsp;</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Tim . via Shop-talk &lt;shop-tal=
[email-masked]&gt;<br>
<b>Sent:</b> Thursday, April 25, 2019 6:31 PM<br>
<b>To:</b> Shop Talk<br>
<b>Subject:</b> [Shop-talk] Grease gun will no longer go on the zerk fittin=
gs</font>
<div>&nbsp;</div>
</div>
<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
Last time I used my grease gun I had a hard time getting the business end o=
n the&nbsp;zerks. And getting it off was even harder. Now I can't even get =
the gun's hose to go onto the&nbsp;<span style=3D"font-family:Calibri,Helve=
tica,sans-serif; background-color:rgb(255,255,255); display:inline!importan=
t">zerks.
 Since I figured the gun is now trash, I even grabbed the end with big ass =
vise grips so I would have more leverage. I still couldn't get it to go on.=
&nbsp;</span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<span style=3D"font-family:Calibri,Helvetica,sans-serif; background-color:r=
gb(255,255,255); display:inline!important"><br>
</span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<span style=3D"font-family:Calibri,Helvetica,sans-serif; background-color:r=
gb(255,255,255); display:inline!important">Has anyone ever heard of this? I=
t's just bizarre<span style=3D"font-family:Calibri,Helvetica,sans-serif; ba=
ckground-color:rgb(255,255,255); display:inline!important">zare.
 It's just a sping clip FFS.&nbsp;</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<span style=3D"font-family:Calibri,Helvetica,sans-serif; background-color:r=
gb(255,255,255); display:inline!important"><span style=3D"font-family:Calib=
ri,Helvetica,sans-serif; background-color:rgb(255,255,255); display:inline!=
important"><br>
</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<span style=3D"font-family:Calibri,Helvetica,sans-serif; background-color:r=
gb(255,255,255); display:inline!important"><span style=3D"font-family:Calib=
ri,Helvetica,sans-serif; background-color:rgb(255,255,255); display:inline!=
important">thoughts?</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
cheers</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
tim</div>
</div>
</div>
</body>
</html>

--_000_DM6PR13MB2233DDBE40E6EBD1D1917ADCB43E0DM6PR13MB2233namp_--

--===============5502441224517521932==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5502441224517521932==--