Subject: Re: [Shop-talk] dishwasher rack repair?

From: Mark Andy via Shop-talk <[email-masked]>
Date: Thu, 18 Apr 2019 22:18:18 -0400

--===============4235456646080657208==

--0000000000000b17ba0586d8bc4e

Howdy,

When I had that same thing happen, I bought used replacement racks on ebay.

Mark

On Thu, Apr 18, 2019 at 6:49 PM Larry Spector via Shop-talk <
[email-masked]> wrote:

> I've got a 6+ year old dishwasher that works fine, but the racks are
> slowly rusting away. I know there are vinyl repair coatings, but thought
> that something like POR15 might work better/last longer. Looked at
> replacement racks, but at $100+ each, no way...
>
> What do you all think?
>
> -Larry
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--0000000000000b17ba0586d8bc4e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Howdy,<div><br></div><div>When I had that same thing happe=
n, I bought used replacement racks on ebay.<br><br>Mark</div></div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, Apr 18=
, 2019 at 6:49 PM Larry Spector via Shop-talk &lt;<a href=3D"mailto:shop-ta=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockq=
uote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1p=
x solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">I&#39;ve got a =
6+ year old dishwasher that works fine, but the racks are slowly rusting aw=
ay. I know there are vinyl repair coatings, but thought that something like=
 POR15 might work better/last longer. Looked at replacement racks, but at $=
100+ each, no way...<div><br></div><div>What=C2=A0do you all think?</div><d=
iv><br></div><div>-Larry</div><div><br></div></div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000000b17ba0586d8bc4e--

--===============4235456646080657208==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============4235456646080657208==--

---

From: "Peter J. Thomas via Shop-talk" <[email-masked]>
Date: Mon, 22 Apr 2019 09:27:41 -0400

This is a multi-part message in MIME format.
--===============7764820858063932230==
 boundary="------------C66BA125CF1F465773A47963"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C66BA125CF1F465773A47963
Content-Transfer-Encoding: 8bit

IIRC, POR15 is toxic.

On 4/18/2019 6:02 PM, Larry Spector via Shop-talk wrote:
> slowly rusting away. I know there are vinyl repair coatings, but 
> thought that something like POR15 might work better/last longer. 
> Looked at replacement racks, but at $100+ each, no way...
>
> What do you all think?
>
> -Larry
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------C66BA125CF1F465773A47963
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">IIRC, POR15 is toxic.<br>
      <br>
      On 4/18/2019 6:02 PM, Larry Spector via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFNB6W=_eP8hL6FJcB-t36E1Pzz0Aax-=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I've got a 6+ year old dishwasher that works fine,
        but the racks are slowly rusting away. I know there are vinyl
        repair coatings, but thought that something like POR15 might
        work better/last longer. Looked at replacement racks, but at
        $100+ each, no way...
        <div><br>
        </div>
        <div>What do you all think?</div>
        <div><br>
        </div>
        <div>-Larry</div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------C66BA125CF1F465773A47963--

--===============7764820858063932230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7764820858063932230==--

---

From: John Miller via Shop-talk <[email-masked]>
Date: Mon, 22 Apr 2019 14:48:32 -0700

> IIRC, POR15 is toxic.

And doesn't work very well.

Dishwasher racks are powdercoated.  If you want to restore one you need 
to figure out how to blast or strip the old powercoat, prepare the new 
surface (usually blasting), and put on the new coat (don't bake the 
casters!)   Otherwise find something new, or better.

John.

[email-masked]

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Mon, 22 Apr 2019 20:04:52 -0700

This is a multi-part message in MIME format.
--===============1462608378453186626==
 boundary="------------A3663BB005132A47DD660502"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A3663BB005132A47DD660502
Content-Transfer-Encoding: 8bit

Search "dishwasher rack repair paint" and you will find several products 
with good ratings.  I would go with a product specific to dishwasher racks.

Brian

On Thu, Apr 18, 2019 at 6:49 PM Larry Spector via Shop-talk 
>
>     I've got a 6+ year old dishwasher that works fine, but the racks
>     are slowly rusting away. I know there are vinyl repair coatings,
>     but thought that something like POR15 might work better/last
>     longer. Looked at replacement racks, but at $100+ each, no way...
>
>     What do you all think?
>
>     -Larry
>

--------------A3663BB005132A47DD660502
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Search "dishwasher rack repair paint" and you will find several
    products with good ratings.  I would go with a product specific to
    dishwasher racks.<br>
    <br>
    Brian<br>
    <br>
    <br>
    On Thu, Apr 18, 2019 at 6:49 PM Larry Spector via Shop-talk &lt;<a
      href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
    wrote:<br>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <div class="gmail_quote">
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">I've got a 6+ year old dishwasher that works
            fine, but the racks are slowly rusting away. I know there
            are vinyl repair coatings, but thought that something like
            POR15 might work better/last longer. Looked at replacement
            racks, but at $100+ each, no way...
            <div><br>
            </div>
            <div>What do you all think?</div>
            <div><br>
            </div>
            <div>-Larry</div>
          </div>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------A3663BB005132A47DD660502--

--===============1462608378453186626==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1462608378453186626==--