Subject: Re: [Shop-talk] Outdoor metal halide lights...it's not the bulbs

From: Randall via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 01:43:19 -0700

> The sticker on the left side looks like a wiring diagram:
> 
> 
> https://drive.google.com/file/d/1M7q_VBTcsc88Or6MxjO5Achscw-P-
> mn4/view?usp=sharing
> 
> 
> Might those things in the lower left quadrant be fuses?

I'm fairly certain those represent some sort of terminals, that are the
different voltage taps to the transformer in the upper left.

Top tap looks to be labeled 120 (volts AC), the others seems to be 272, 230
and 208.

The oddball switch location may reflect the circuit having been repurposed
from something else.

-- Randall 

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

---

From: Scott Hall via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 08:46:52 -0500

--===============8487181979195455495==

--000000000000cd89230584c33433

The internet says metal halide fixtures have ballasts. Guess I'll look for
that.

> The oddball switch location may reflect the circuit having been repurposed

--000000000000cd89230584c33433
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">The internet says metal halide fixtures have ballasts. Gu=
ess I&#39;ll look for that.=C2=A0</div><br><div class=3D"gmail_quote"><div =
dir=3D"ltr" class=3D"gmail_attr">On Sat, Mar 23, 2019, 3:46 AM Randall &lt;=
<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex">&gt; The sticker on the left side lo=
oks like a wiring diagram:<br>
&gt; <br>
&gt; <br>
&gt; <a href=3D"https://drive.google.com/file/d/1M7q_VBTcsc88Or6MxjO5Achscw=
-P-" rel=3D"noreferrer noreferrer" target=3D"_blank">https://drive.google.c=
om/file/d/1M7q_VBTcsc88Or6MxjO5Achscw-P-</a><br>
&gt; mn4/view?usp=3Dsharing<br>
&gt; <br>
&gt; <br>
&gt; Might those things in the lower left quadrant be fuses?<br>
<br>
I&#39;m fairly certain those represent some sort of terminals, that are the=
<br>
different voltage taps to the transformer in the upper left.<br>
<br>
Top tap looks to be labeled 120 (volts AC), the others seems to be 272, 230=
<br>
and 208.<br>
<br>
The oddball switch location may reflect the circuit having been repurposed<=
br>
from something else.<br>
<br>
-- Randall <br>
<br>
</blockquote></div>

--000000000000cd89230584c33433--

--===============8487181979195455495==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8487181979195455495==--

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 09:51:02 -0400

You are right, that is a wiring diagram. It shows where to connect the 
"Hot" (black) lead for various supply voltages (the numbers in each box 
are the voltages of the transformer taps.) I would not expect to find 
fuses in there. Once the wiring reaches the transformer, it is all 
pretty safe from overloads.

<http://www.cooperindustries.com/content/public/en/lighting/products/floodlighting/_125621.ssd.html> 
is the start of the Cooper Industries pages for your luminaire. Have a 
look at the troubleshooting page.

HTH,
Donald.

*Plain Text* email -- it's an accessibility issue
() no proprietary attachments; no html mail
/\ <http://www.georgedillon.com/web/html_email_is_evil.shtml>

On 2019-03-23 12:35 a.m., Scott Hall via Shop-talk wrote:
> To summarize thus far:
> 
> 
> It wasn't the bulbs. Those lights, and some other stuff in the backyard 
> are controlled by their own breaker box...in the basement storage area, 
> behind a shelf, behind the HVAC system...that I found when I was 
> re-lighting a water heater pilot.
> 
> 
> *Then* one of the light switches literally on the other side of the 
> house has to be switched, and those fixtures light. I can't imagine why 
> that switch is where it is, but both fixtures lit. They do not seem to 
> be motion-sensitive. You just go down a flight of steps, across the 
> house, into the storage area, and remove the built-in shelving some 
> idiot built in front of the box, then the light switch even farther back 
> in that room can be used to turn on those lights. Imagine my delight. I 
> just thought the pool bulb was burned out, and I didn't even know those 
> rocks had lights under them. Neato.
> 
> 
> I left them on for a few hours, admiring how the backyard looked 
> suspiciously like a baseball stadium and wondering what the previous 
> owner was doing back there. Maybe literally playing baseball. God knows 
> you wouldn't have any visibility issues.
> 
> 
> Turned off the lights, went to bed. Next day, the left roof fixture 
> won't light. Well now it's a mission from God.
> 
> 
> Excellent suggestion made here was taken, 42-foot extension ladder 
> rented, bulb swapped. It's not the bulb. Or at least the bulb I bought 
> looks exactly like the bulb that came out and is rated at 400 watts, 
> which is what the old bulb and the fixture says. The old bulb does not 
> appear damaged. Perhaps there's a fuse or breaker in this thing. Before 
> I disassemble the fixture, the hive mind will be consulted.
> 
> 
> The fixture's front cover unscrews and flips open. Under it is this 
> (well, this below the bulb housing):
> 
> 
> https://drive.google.com/file/d/1DEe84KmqUuxmO5A2mRlRWYdK1pR3Qidj/view?usp=sharing 
> 
> 
> 
> https://drive.google.com/file/d/1M7q_VBTcsc88Or6MxjO5Achscw-P-mn4/view?usp=sharing 
> 
> 
> 
> Might those things in the lower left quadrant be fuses? There is another 
> metal plate cover under that sticker under which could live something 
> user-serviceable. But before I start screwing with stuff 40 feet in the 
> air, you know, I should at least ask. Or offer to video it.
> 
> 
> Any thoughts welcome. Thanks.
> 
> 
> (I think that ladder is the very definition of 'attractive nuisance'. I 
> have to return it tomorrow morning, but oh the things I could access if 
> I bought one! So easy to paralyze or maim myself so quickly! Of all the 
> equipment I've rented, this may be the one thing I'm not completely sure 
> they should let homeowners have access to. It's the first thing I've 
> done that I found myself actually thinking, "this could go very bad, 
> very quickly, if I'm not very careful.")
> 
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Brian Kemp via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 07:23:17 -0700

There might be a photo cell somewhere to also help control the lights so 
they only come on at night.  Did you test it the next day when it was dark?

Some photo controlled lights, when they first get power will come on for 
a period of time.  After which they revert to the photo cell.

Brian

On 3/22/2019 9:35 PM, Scott Hall via Shop-talk wrote:
> To summarize thus far:
>
>
> It wasn't the bulbs. Those lights, and some other stuff in the 
> backyard are controlled by their own breaker box...in the basement 
> storage area, behind a shelf, behind the HVAC system...that I found 
> when I was re-lighting a water heater pilot.
>
>
> house has to be switched, and those fixtures light. I can't imagine 
> why that switch is where it is, but both fixtures lit. They do not 
> seem to be motion-sensitive. You just go down a flight of steps, 
> across the house, into the storage area, and remove the built-in 
> shelving some idiot built in front of the box, then the light switch 
> even farther back in that room can be used to turn on those lights. 
> Imagine my delight. I just thought the pool bulb was burned out, and I 
> didn't even know those rocks had lights under them. Neato.
>
>
> owner was doing back there. Maybe literally playing baseball. God 
> knows you wouldn't have any visibility issues.
>
>
> appear damaged. Perhaps there's a fuse or breaker in this thing. 
> Before I disassemble the fixture, the hive mind will be consulted.
>
>
> Might those things in the lower left quadrant be fuses? There is 
> another metal plate cover under that sticker under which could live 
> something user-serviceable. But before I start screwing with stuff 40 
> feet in the air, you know, I should at least ask. Or offer to video it.
>
>
> (I think that ladder is the very definition of 'attractive nuisance'. 
> I have to return it tomorrow morning, but oh the things I could access 
> if I bought one! So easy to paralyze or maim myself so quickly! Of all 
> the equipment I've rented, this may be the one thing I'm not 
> completely sure they should let homeowners have access to. It's the 
> first thing I've done that I found myself actually thinking, "this 
> could go very bad, very quickly, if I'm not very careful.")
>
>
>
>
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

[email-masked]

---

From: Scott Hall via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 09:25:52 -0500

--===============2804213958606769566==

--00000000000064a2000584c3c023

Yeah, they'll stay on all day if you let them. Right side is on now.

> > could go very bad, very quickly, if I'm not very careful.")

--00000000000064a2000584c3c023
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Yeah, they&#39;ll stay on all day if you let them. Right =
side is on now.=C2=A0=C2=A0</div><br><div class=3D"gmail_quote"><div dir=3D=
"ltr">On Sat, Mar 23, 2019, 9:23 AM Brian Kemp &lt;<a href=3D"mailto:bk13@e=
arthlink.net">[email-masked]</a> wrote:<br></div><blockquote class=3D"g=
mail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-l=
eft:1ex">There might be a photo cell somewhere to also help control the lig=
hts so <br>
they only come on at night.=C2=A0 Did you test it the next day when it was =
dark?<br>
<br>
Some photo controlled lights, when they first get power will come on for <b=
r>
a period of time.=C2=A0 After which they revert to the photo cell.<br>
<br>
Brian<br>
<br>
On 3/22/2019 9:35 PM, Scott Hall via Shop-talk wrote:<br>
&gt; To summarize thus far:<br>
&gt;<br>
&gt;<br>
&gt; It wasn&#39;t the bulbs. Those lights, and some other stuff in the <br=
&gt; backyard are controlled by their own breaker box...in the basement <br=
&gt; storage area, behind a shelf, behind the HVAC system...that I found <b=
r>
&gt; when I was re-lighting a water heater pilot.<br>
&gt;<br>
&gt;<br>
&gt; *Then* one of the light switches literally on the other side of the <b=
r>
&gt; house has to be switched, and those fixtures light. I can&#39;t imagin=
e <br>
&gt; why that switch is where it is, but both fixtures lit. They do not <br=
&gt; seem to be motion-sensitive. You just go down a flight of steps, <br>
&gt; across the house, into the storage area, and remove the built-in <br>
&gt; shelving some idiot built in front of the box, then the light switch <=
br>
&gt; even farther back in that room can be used to turn on those lights. <b=
r>
&gt; Imagine my delight. I just thought the pool bulb was burned out, and I=
 <br>
&gt; didn&#39;t even know those rocks had lights under them. Neato.<br>
&gt;<br>
&gt;<br>
&gt; I left them on for a few hours, admiring how the backyard looked <br>
&gt; suspiciously like a baseball stadium and wondering what the previous <=
br>
&gt; owner was doing back there. Maybe literally playing baseball. God <br>
&gt; knows you wouldn&#39;t have any visibility issues.<br>
&gt;<br>
&gt;<br>
&gt; Turned off the lights, went to bed. Next day, the left roof fixture <b=
r>
&gt; won&#39;t light. Well now it&#39;s a mission from God.<br>
&gt;<br>
&gt;<br>
&gt; Excellent suggestion made here was taken, 42-foot extension ladder <br=
&gt; rented, bulb swapped. It&#39;s not the bulb. Or at least the bulb I bo=
ught <br>
&gt; looks exactly like the bulb that came out and is rated at 400 watts, <=
br>
&gt; which is what the old bulb and the fixture says. The old bulb does not=
 <br>
&gt; appear damaged. Perhaps there&#39;s a fuse or breaker in this thing. <=
br>
&gt; Before I disassemble the fixture, the hive mind will be consulted.<br>
&gt;<br>
&gt;<br>
&gt; The fixture&#39;s front cover unscrews and flips open. Under it is thi=
s <br>
&gt; (well, this below the bulb housing):<br>
&gt;<br>
&gt;<br>
&gt; <a href=3D"https://drive.google.com/file/d/1DEe84KmqUuxmO5A2mRlRWYdK1p=
R3Qidj/view?usp=3Dsharing" rel=3D"noreferrer noreferrer" target=3D"_blank">=
https://drive.google.com/file/d/1DEe84KmqUuxmO5A2mRlRWYdK1pR3Qidj/view?usp=
=3Dsharing</a> <br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; The sticker on the left side looks like a wiring diagram:<br>
&gt;<br>
&gt;<br>
&gt; <a href=3D"https://drive.google.com/file/d/1M7q_VBTcsc88Or6MxjO5Achscw=
-P-mn4/view?usp=3Dsharing" rel=3D"noreferrer noreferrer" target=3D"_blank">=
https://drive.google.com/file/d/1M7q_VBTcsc88Or6MxjO5Achscw-P-mn4/view?usp=
=3Dsharing</a> <br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; Might those things in the lower left quadrant be fuses? There is <br>
&gt; another metal plate cover under that sticker under which could live <b=
r>
&gt; something user-serviceable. But before I start screwing with stuff 40 =
<br>
&gt; feet in the air, you know, I should at least ask. Or offer to video it=
.<br>
&gt;<br>
&gt;<br>
&gt; Any thoughts welcome. Thanks.<br>
&gt;<br>
&gt;<br>
&gt; (I think that ladder is the very definition of &#39;attractive nuisanc=
e&#39;. <br>
&gt; I have to return it tomorrow morning, but oh the things I could access=
 <br>
&gt; if I bought one! So easy to paralyze or maim myself so quickly! Of all=
 <br>
&gt; the equipment I&#39;ve rented, this may be the one thing I&#39;m not <=
br>
&gt; completely sure they should let homeowners have access to. It&#39;s th=
e <br>
&gt; first thing I&#39;ve done that I found myself actually thinking, &quot=
;this <br>
&gt; could go very bad, very quickly, if I&#39;m not very careful.&quot;)<b=
r>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"n=
oreferrer">[email-masked]</a><br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer =
noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.96<br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"no=
referrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-t=
alk</a><br>
&gt;<br>
&gt; Unsubscribe/Manage: <br>
&gt; <a href=3D"http://autox.team.net/mailman/options/shop-talk/bk13@earthl=
ink.net" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/shop-talk/[email-masked]</a><br>
&gt;<br>
&gt;<br>
<br>
</blockquote></div>

--00000000000064a2000584c3c023--

--===============2804213958606769566==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2804213958606769566==--

---

From: Mike Sinclair via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 12:20:40 -0700

This is a multi-part message in MIME format.
--===============1636938998122655233==
 boundary="------------9B763392A83E6D130222073D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9B763392A83E6D130222073D
Content-Transfer-Encoding: 8bit

Don't feel alone.  My crawlspace sump pump quit pumping (turned out to 
be a jammed float switch lever), and after repair, it refused to come 
on.  This was Thanksgiving Day, with company coming.  Circuit breaker in 
the box was ok, and finally, after tracing the wiring, I discovered a 
second breaker BEHIND the furnace; pushed the reset button and oh the 
joy (especially from my wife!).  This breaker was between the regular 
breaker in the box, and the pump.  Have no idea why it was there.

Mike

> when I was re-lighting a water heater pilot. 

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------9B763392A83E6D130222073D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p><font face="Tahoma">Don't feel alone.  My crawlspace sump pump
        quit pumping (turned out to be a jammed float switch lever), and
        after repair, it refused to come on.  This was Thanksgiving Day,
        with company coming.  Circuit breaker in the box was ok, and
        finally, after tracing the wiring, I discovered a second breaker
        BEHIND the furnace; pushed the reset button and oh the joy
        (especially from my wife!).  This breaker was between the
        regular breaker in the box, and the pump.  Have no idea why it
        was there.</font></p>
    <p><font face="Tahoma">Mike</font><br>
    </p>
    <div class="moz-cite-prefix">On 3/23/2019 6:51 AM, Donald H Locker
      via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">It
      wasn't the bulbs. Those lights, and some other stuff in the
      backyard are controlled by their own breaker box...in the basement
      storage area, behind a shelf, behind the HVAC system...that I
      found when I was re-lighting a water heater pilot.
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------9B763392A83E6D130222073D--

--===============1636938998122655233==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1636938998122655233==--

---

From: Scott Hall via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 16:25:28 -0500

Okay, one of the spade terminals is unplugged from the capacitor. I 
might have done that myself--the fixture is angled down so when you take 
off the cover it dumps out on you and the ballast is heavy.

I, uh, don't know which terminal to put the spade connector back on. the 
diagram shows two; the capacitor has four.

Capacitor top center, connector mid-bottom right:

https://drive.google.com/file/d/1VolZ4H-61b7ZrB5UPtBmpLy-MFnhMrTu/view?usp=sharing

Then, this link 
(https://www.hunker.com/12002043/how-to-troubleshoot-a-metal-halide-light-fixture) 
references testing the ballast. How? Unscrew the wire nuts and put the 
leads on that?

Ballast:

https://drive.google.com/file/d/18uVa14h9UHZkbVsLvW2H5AgnHoIHXLER/view?usp=sharing

Thanks fellas. This is better than a garage door torsion spring, but not 
by too much.

On 3/23/2019 3:34 PM, Randall wrote:
>> The internet says metal halide fixtures have ballasts. Guess
>> I'll look for that.
> That would be the thing in the diagram that I called a transformer.  Old
> fashioned ballasts actually were transformers, but with cores that would
> saturate and limit the transfer of energy to the bulb.
>
> -- Randall
>

[email-masked]

---

From: Scott Hall via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 16:28:14 -0500

Follow up:

When connecting that spade connector to the capacitor, should I just 
slide it back on? I'm remembering from lab the "NEVER touch a capacitor 
until you short it out first" thing.
_______________________________________________

[email-masked]

---

From: Donald H Locker via Shop-talk <[email-masked]>
Date: Sat, 23 Mar 2019 23:11:47 -0400

I can't help with the ballast, but you can reconnect the wire to one of 
the "bottom" pair of terminals on the capacitor. There really are just 
two terminals, but each has two connection points. Each black circle is 
a separate terminal, so connect your loose wire to one of the terminals 
on the other black circle. You shouldn't have to take any special 
precautions to discharge the capacitor, but it is always safe to use 
only one hand (put the other in your pocket!) when dealing with unknown 
circuits. As long as the breaker is off, you should be safe.

Donald.
--

[email-masked]