Subject: [Shop-talk] seat belt clips analog

From: eric--- via Shop-talk <[email-masked]>
Date: Fri, 1 Mar 2019 19:17:17 -0500 03/01/2019 07:17:28 PM, Serialize complete at 03/01/2019 07:17:28 PM

This is a multipart message in MIME format.

--===============3353648508721419691==

This is a multipart message in MIME format.

--=_alternative 0001957C852583B1_=

Ok, here is a weird one.

I finally got the F350 street legal, new ebrakes (WHAT A HUGE JOB on a 
Dually!)  But at least I got to buy some new tools!

Anyway, the seat belt on this truck is missing the 'tab' that holds the 
clip part of the belt up from the floor.  As a result, the clip slides 
down to the floor each time I take off the seatbelt.

I know there are 'premade' clips that I can buy to add, but I was 
wondering if anyone had any cool ideas for this?  A quick search on the 
interwebs show there are many ways to do this, but I figured someone here 
came up with some creative solution.  Or, just any homemade solution 
(above "clothespin")

Any ideas?  Thanks!

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 
-Who is John Galt?

--=_alternative 0001957C852583B1_=

<span style=" font-size:10pt;font-family:sans-serif">Ok, here is a weird
one.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">I finally got
the F350 street legal, new ebrakes (WHAT A HUGE JOB on a Dually!) &nbsp;But
at least I got to buy some new tools!</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Anyway, the seat
belt on this truck is missing the 'tab' that holds the clip part of the
belt up from the floor. &nbsp;As a result, the clip slides down to the
floor each time I take off the seatbelt.</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">I know there are
'premade' clips that I can buy to add, but I was wondering if anyone had
any cool ideas for this? &nbsp;A quick search on the interwebs show there
are many ways to do this, but I figured someone here came up with some
creative solution. &nbsp;Or, just any homemade solution (above &quot;clothespin&quot;)</span>
<br>
<br><span style=" font-size:10pt;font-family:sans-serif">Any ideas? &nbsp;Thanks!</span>
<br><span style=" font-size:10pt;font-family:sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson <br>
-Who is John Galt?</span>

--=_alternative 0001957C852583B1_=--

--===============3353648508721419691==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============3353648508721419691==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sat, 2 Mar 2019 06:22:33 -0500

Child seats come with a locking clip to properly contain the belt in
the right position.  The seats expire, but the clip doesn't.  Must be
millions of these things floating around...

https://shop.advanceautoparts.com/p/dorman-help-car-seat-locking-clip-74356/22971532-p

I used to have some in a box somewhere.  I'm not sure how comfortable
it might be, though, for your use...it might not rest on the right
part of the belt...

-- Jeff

On Sat, Mar 2, 2019 at 12:01 AM eric--- via Shop-talk
<[email-masked]> wrote:
>
> Ok, here is a weird one.
>
> I finally got the F350 street legal, new ebrakes (WHAT A HUGE JOB on a Dually!)  But at least I got to buy some new tools!
>
> Anyway, the seat belt on this truck is missing the 'tab' that holds the clip part of the belt up from the floor.  As a result, the clip slides down to the floor each time I take off the seatbelt.
>
> I know there are 'premade' clips that I can buy to add, but I was wondering if anyone had any cool ideas for this?  A quick search on the interwebs show there are many ways to do this, but I figured someone here came up with some creative solution.  Or, just any homemade solution (above "clothespin")
>
> Any ideas?  Thanks!
>
>
> "Be as beneficent as the sun or the sea, but if your rights as a rational being are trenched on, die on the first inch of your territory." Ralph Waldo Emerson
> -Who is John Galt? _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

[email-masked]