Subject: [Shop-talk] Looking to automate fan with remote pressure pad switch

From: "Steve Hammatt, Mount Vernon WA USA via Shop-talk" <[email-masked]>
Date: Thu, 7 Feb 2019 09:40:22 -0800

This is a multi-part message in MIME format.

--===============3541332939742833082==
	boundary="----=_NextPart_000_000D_01D4BEC9.255B2060"

This is a multi-part message in MIME format.

------=_NextPart_000_000D_01D4BEC9.255B2060
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m looking to remotely control an existing fan.
The fan is currently manually controlled by a=20
normal 110V 15A wall on-off switch.  I=E2=80=99m looking=20
for hardware that can replace the existing switch=20
and operate the fan for a pre-set (hopefully adjustable)=20
length of time.  The new timer hardware would be wirelessly=20
controlled by a remote pressure pad.

Here=E2=80=99s the scenario:
Cat comes into the laundry room (where the cat box is=20
located) and enters the cat box.  The pressure pad would=20
be outside the cat box entry and the cat would activate the=20
pressure switch in the entry pad and a wireless signal would=20
be transmitted to the 110V power switch located in the existing=20
wall mounted gang box.  In my case, the entry pad is very near an=20
existing outlet, so it could be 110V. The fan would automatically=20
come on for a pre-determined amount of time, then automatically=20
turn off.The cat exiting the cat box would have no affect on the fan=20
since it=E2=80=99s already running.

Any clever ideas from our Shop-Talk members?  The assembly of=20
everything involved would take place in the shop, so the mandatory=20
shop application is thereby satisfied.
Thanks.

Steve Hammatt
Mount Vernon WA USA
www.leatherplates.com

------=_NextPart_000_000D_01D4BEC9.255B2060
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>I=E2=80=99m looking to remotely control an existing fan.</DIV>
<DIV>The fan is currently manually controlled by a </DIV>
<DIV>normal 110V 15A wall on-off switch.&nbsp; I=E2=80=99m looking =
</DIV>
<DIV>for hardware that can replace the existing switch </DIV>
<DIV>and operate the fan for a pre-set (hopefully adjustable) </DIV>
<DIV>length of time.&nbsp; The new timer hardware would be wirelessly =
</DIV>
<DIV>controlled by a remote pressure pad.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Here=E2=80=99s the scenario:</DIV>
<DIV>Cat comes into the laundry room (where the cat box is </DIV>
<DIV>located) and enters the cat box.&nbsp; The pressure pad would =
</DIV>
<DIV>be outside the cat box entry and the cat would activate the </DIV>
<DIV>pressure switch in the entry pad and a wireless signal would </DIV>
<DIV>be transmitted to the 110V power switch located in the existing =
</DIV>
<DIV>wall mounted gang box.&nbsp; In my case, the entry pad is very near =
an=20
</DIV>
<DIV>existing outlet, so it could be 110V. The fan would automatically =
</DIV>
<DIV>come on for a pre-determined amount of time, then automatically =
</DIV>
<DIV>turn off.The cat exiting the cat box would have no affect on the =
fan </DIV>
<DIV>since it=E2=80=99s already running.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Any clever ideas from our Shop-Talk members?&nbsp; The assembly of =
</DIV>
<DIV>everything involved would take place in the shop, so the mandatory =
</DIV>
<DIV>shop application is thereby satisfied.</DIV>
<DIV>Thanks.</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: =
#000000">Steve=20
Hammatt<BR>Mount Vernon WA=20
USA<BR>www.leatherplates.com<BR><BR><BR></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_000D_01D4BEC9.255B2060--

--===============3541332939742833082==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============3541332939742833082==--

---

From: DAVID MASSEY via Shop-talk <[email-masked]>
Date: Thu, 7 Feb 2019 21:42:04 +0000 (UTC)

--===============0027521688568577567==
	boundary="----=_Part_18603_75688554.1549575724087"

------=_Part_18603_75688554.1549575724087
Content-Transfer-Encoding: quoted-printable

 Clever if it will work.=C2=A0 But I've heard that motion sensing switches =
are tuned not to respond to small, furry objects (cats, dogs, squirrels, et=
c) so you may have to resort to something like a IR beam device.=C2=A0 That=
 and one of those fancy, programmable timer relays will do the trick.
=20
Dave=20

=20
=20
-----Original Message-----
From: Obaa via Shop-talk <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Thu, Feb 7, 2019 3:00 pm
Subject: Re: [Shop-talk] Looking to automate fan with remote pressure pad s=
witch

How about taking a motion sensitive light, and wiring an outlet/the fan in =
place of the bulb?_______________________________________________

[email-masked]

------=_Part_18603_75688554.1549575724087
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>
<div> <font size="3">Clever if it will work.&nbsp; But I've heard that motion sensing switches are tuned not to respond to small, furry objects (cats, dogs, squirrels, etc) so you may have to resort to something like a IR beam device.&nbsp; That and one of those fancy, programmable timer relays will do the trick.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Obaa via Shop-talk &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Thu, Feb 7, 2019 3:00 pm<br>
Subject: Re: [Shop-talk] Looking to automate fan with remote pressure pad	switch<br>
<br>

<div id="yiv8003500981">
<div>
<div>How about taking a motion sensitive light, and wiring an outlet/the fan in place of the bulb?</div>

<div class="yiv8003500981ydpc1aedc4ayahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"></div>
</div>
</div>
_______________________________________________<br>
<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__3d98c1ba-1377-477f-8df2-379a89c51378__href="mailto:[email-masked]">[email-masked]</a><br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__3d98c1ba-1377-477f-8df2-379a89c51378__href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a><br>
<br>
<br>
<br>
</div>
</font>
------=_Part_18603_75688554.1549575724087--

--===============0027521688568577567==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0027521688568577567==--