Subject: Re: [Shop-talk] Fun find

From: Eric Russell via Shop-talk <[email-masked]>
Date: Sat, 29 Dec 2018 12:35:23 -0500

This is a multi-part message in MIME format.
--===============6281006107957838016==
 boundary="------------804DEBCABC22DBD014236C23"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------804DEBCABC22DBD014236C23
Content-Transfer-Encoding: 7bit

Pretty soon you'll be able to hide your own Easter eggs.
And meet new friends every day.

Eric Russell
Mebane, NC

On 12/29/2018 9:45 AM, eric--- via Shop-talk wrote:

> Don't you love it when you clean up the shop and find tools! 

--------------804DEBCABC22DBD014236C23
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Pretty soon you'll be able to hide your own Easter eggs. <br>
    And meet new friends every day. <br>
    <br>
    Eric Russell<br>
    Mebane, NC <br>
    <p>On 12/29/2018 9:45 AM, eric--- via Shop-talk wrote:</p>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <font size="+2"><span style="
          font-size:10pt;font-family:sans-serif">Don't you love
          it when you clean up the shop and find tools!</span></font>
    </blockquote>
    <br>
  </body>
</html>

--------------804DEBCABC22DBD014236C23--

--===============6281006107957838016==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk

--===============6281006107957838016==--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sat, 29 Dec 2018 14:06:44 -0500

--===============2940323782520854494==

--00000000000013f9f4057e2de200

You must have left a plate of milk and cookies out there the other night...

On Dec 29, 2018 12:15 PM, "eric--- via Shop-talk" <[email-masked]>
wrote:

I just wanted to share a little funny thing that just happened in the shop.

I was cleaning off a shelf for the new 1HP Plasma TV (it's only appropriate
that it goes in the shop!)

On the shelf were all the injected molded cases that tools come in.  One
was heavy and had something rattling around inside.

I opened it to find a brand new, never used Dewalt 10" 18v cordless
circular saw! (I have an 8" that was was using for cordless.)

Happy day to all!

Sent from my Commodore 64 on a 2400 Baud Modem.
Tech Viper
"Be as beneficent as the sun or the sea, but if your rights as a rational
being are trenched on, die on the first inch of your territory." Ralph
Waldo Emerson _______________________________________________

[email-masked]

http://autox.team.net/mailman/options/shop-talk/[email-masked]

--00000000000013f9f4057e2de200
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>You must have left a plate of milk and cookies out th=
ere the other night...</div><div dir=3D"auto"></div><div class=3D"gmail_ext=
ra"><br><div class=3D"gmail_quote">On Dec 29, 2018 12:15 PM, &quot;eric--- =
via Shop-talk&quot; &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; wrote:<br type=3D"attribution"=
><blockquote class=3D"gmail-m_4842949208916472240quote" style=3D"margin:0px=
 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><sp=
an style=3D"font-size:10pt;font-family:sans-serif">I just wanted to
share a little funny thing that just happened in the shop. =C2=A0</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I was cleaning
off a shelf for the new 1HP Plasma TV (it&#39;s only appropriate that it go=
es
in the shop!)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">On the shelf were
all the injected molded cases that tools come in.=C2=A0 One was heavy and
had something rattling around inside.</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">I opened it to
find a brand new, never used Dewalt 10&quot; 18v cordless circular saw!
(I have an 8&quot; that was was using for cordless.)</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Don&#39;t you lov=
e
it when you clean up the shop and find tools!</span>
<br>
<br><span style=3D"font-size:10pt;font-family:sans-serif">Happy day to all!=
</span>
<br><span style=3D"font-size:10pt;font-family:sans-serif"><br>
<br>
Sent from my Commodore 64 on a 2400 Baud Modem.<br>
Tech Viper<br>
&quot;Be as beneficent as the sun or the sea, but if your rights as a ratio=
nal
being are trenched on, die on the first inch of your territory.&quot; Ralph
Waldo Emerson </span>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_b=
lank">[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer noreferrer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</=
a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div><br></div>
</div>

--00000000000013f9f4057e2de200--

--===============2940323782520854494==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2940323782520854494==--

---

From: Jimmie Mayfield via Shop-talk <[email-masked]>
Date: Sat, 29 Dec 2018 21:59:15 -0500

This is a multi-part message in MIME format.
--===============4436557129526021731==
 boundary="------------5A34F78EE2257EC9C79A45D5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5A34F78EE2257EC9C79A45D5
Content-Transfer-Encoding: 8bit

Usually it's something small.  A set of tips for my soldering iron, a 
Japanese waterstone that I still haven't found (I *know* I bought it but 
for the life of me I can't find it)... But nothing as large as a 
cordless circular saw.

On 12/29/18 09:45, eric--- via Shop-talk wrote:
> I was cleaning off a shelf for the new 1HP Plasma TV (it's only 
> appropriate that it goes in the shop!)
>
> On the shelf were all the injected molded cases that tools come in. 
>  One was heavy and had something rattling around inside.
>
> "Be as beneficent as the sun or the sea, but if your rights as a 
> rational being are trenched on, die on the first inch of your 
> territory." Ralph Waldo Emerson
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------5A34F78EE2257EC9C79A45D5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Usually it's something small.  A set of
      tips for my soldering iron, a Japanese waterstone that I still
      haven't found (I *know* I bought it but for the life of me I can't
      find it)... But nothing as large as a cordless circular saw.<br>
      <br>
      <br>
      On 12/29/18 09:45, eric--- via Shop-talk wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <span style=" font-size:10pt;font-family:sans-serif">I just wanted
        to
        share a little funny thing that just happened in the shop.  </span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I was
        cleaning
        off a shelf for the new 1HP Plasma TV (it's only appropriate
        that it goes
        in the shop!)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">On the shelf
        were
        all the injected molded cases that tools come in.  One was heavy
        and
        had something rattling around inside.</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">I opened it
        to
        find a brand new, never used Dewalt 10" 18v cordless circular
        saw!
        (I have an 8" that was was using for cordless.)</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Don't you
        love
        it when you clean up the shop and find tools!</span>
      <br>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif">Happy day to
        all!</span>
      <br>
      <span style=" font-size:10pt;font-family:sans-serif"><br>
        <br>
        Sent from my Commodore 64 on a 2400 Baud Modem.<br>
        Tech Viper<br>
        "Be as beneficent as the sun or the sea, but if your rights as a
        rational
        being are trenched on, die on the first inch of your territory."
        Ralph
        Waldo Emerson </span>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------5A34F78EE2257EC9C79A45D5--

--===============4436557129526021731==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4436557129526021731==--