Subject: Re: [Shop-talk] Plumbing opportunity

From: Pat Horne <[email-masked]>
Date: Sat, 8 Dec 2018 21:11:48 -0600

Mar, If you have time & find the weather to be desirable, go for it but the city doing their work won’t have any effect on your decision. There is another valve on the city’s side of the meter to shut things off so you can work even if the main is under pressure. 

Peace,
Pat

Pat Horne 
We support Caldwell County Habitat for Humanity

On Dec 8, 2018, at 7:45 PM, Mark J Bradakis <[email-masked]> wrote:

So we get a notice that the city will be doing some water main work in our block in a few days, and our water will be shut off for a few hours.  Might be a good time to replace the original inlet valve with a nice, new, quarter turn ball valve. This 70 year old plumbing could use some work.

mjb.

Old main line valveclean pipe
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Franklin via Shop-talk <[email-masked]>
Date: Sat, 8 Dec 2018 23:02:38 -0500

> On Dec 8, 2018, at 8:45 PM, Mark J Bradakis <[email-masked]> wrote:
> 

And, your post is a good opportunity to remind folks to cycle their shutoff valves every quarter or so, equinoxes and solstices are good markers. 

jim

[email-masked]

---

From: David Scheidt via Shop-talk <[email-masked]>
Date: Sat, 8 Dec 2018 23:13:18 -0600

> On Dec 8, 2018, at 21:11, Pat Horne <[email-masked]> wrote:
> 

Around here, there are three valves. Curb stop, in house before the meter, last after the meter.  Only one of mine that works is

Also, make sure you are allowed to use a ball valve. Some places require a gate valve. They worry about water hammer. 

[email-masked]

---

From: Mark J Bradakis via Shop-talk <[email-masked]>
Date: Sat, 8 Dec 2018 20:18:37 -0700

This is a multi-part message in MIME format.
--------------ED4817364B018FE512B4A3F6
Content-Transfer-Encoding: 7bit

Odd, the pics didn't come through.

mjb.

--------------ED4817364B018FE512B4A3F6
 name="20181208_183545.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20181208_183545.jpg"

--------------ED4817364B018FE512B4A3F6
 name="20181119_131922.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20181119_131922.jpg"

--------------ED4817364B018FE512B4A3F6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------ED4817364B018FE512B4A3F6--

---

From: Jeff Scarbrough via Shop-talk <[email-masked]>
Date: Sun, 9 Dec 2018 11:10:04 -0500

--===============7605975558157096274==

--00000000000069c5d3057c991561

On Sun, Dec 9, 2018 at 1:47 AM David Scheidt via Shop-talk <
[email-masked]> wrote:

>
> Also, make sure you are allowed to use a ball valve. Some places require a
> gate valve. They worry about water hammer.

I had never heard that; it might make sense..  But can my little 1" line
hammer back into the 6" distribution line enough to make an impact?

Isn't a curb stop typically a 1/4 turn valve?

Jeff Scarbrough
Corrosion Acres, Ga.

--00000000000069c5d3057c991561
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><br><div class=3D"gmail_quote"><div dir=3D"ltr">On Sun=
, Dec 9, 2018 at 1:47 AM David Scheidt via Shop-talk &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div>=
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex"><br>Also, make sure you are allowed to use a=
 ball valve. Some places require a gate valve. They worry about water hamme=
r. </blockquote><div><br></div><div>I had never heard that; it might make s=
ense..=C2=A0 But can my little 1&quot; line hammer back into the 6&quot; di=
stribution line enough to make an impact?</div><div><br></div><div>Isn&#39;=
t a curb stop typically a 1/4 turn valve?</div><div><br></div><div>Jeff Sca=
rbrough</div><div>Corrosion Acres, Ga.</div></div></div>

--00000000000069c5d3057c991561--

--===============7605975558157096274==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7605975558157096274==--